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1. GETTING STARTED

This chapter teaches you how to start an excel 2010 application in simple steps.
Assuming you have Microsoft Office 2010 installed in your PC, start the excel
application following the below mentioned steps in your PC.

Step 1: Click on the Start button.

(W] Macoc Wees 03

| P

o Maupsiee

ol 2t

9 e

> Cooghe Tale

7] Moremaft e X0

B2 Qe Dechdag Canamcton
A tonepet

B Akt Flich Bupides 83

s Solgpeg Tasl

B] Moot foved cet 211

Start Button
Step 2: Click on All Programs option from the menu.

Excel 2010
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All Programs
Step 3: Search for Microsoft Office from the sub menu and click it.
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Bk

Microsoft Office
Step 4: Search for Microsoft Excel 2010 from the submenu and click it.

Excel 2010
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2. EXPLORE WINDOW
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Microsoft Excel 2010

This will launch the Microsoft Excel 2010 application and you will see the following
excel window.
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doage-| HLS PURL IS Y.
The following basic window appears when you start the excel application. Let us
now understand the various important parts of this window.

+
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Quick Access toolbar Title bar
File Tab Ribbon Help

ld - e

'?:'lc Home Insert Page Layout Formulas Data Review View Add-ns o o o RS

= ] Calibrl * 11 = =!f =¢  General -+ A Jalnsent ~ X - AT L}}
- DB BZI U AJ ESEEE $% T Delete + | [+ Z:
Paste N e R g Stytes | .. _ Sort& Find&
oo F || S A E=iE B 7 J - = Format~ | 27T Fiterv select
l’.‘l[?'l)-cﬂ\'d » F:_:n"r A Alignment | Humber ) { Cfl.\ | E:l:}?mg
N Al v i 5 =
| <« A B c D B F G H I | =
a1
- .
| 2
3
@ Row bar
5 -
Il 6
7
3€—Column bar
- .
10
11
12
13 s
l M 4 » | Sheetl  ~Sheetd . "pheetz I ' [el__ M 20
Ready | |{EE|E 0 100% (=) l ()
Spitus b Sheet Area Y Y
atus bar View Buttons  740m Controls

The File tab replaces the Office button from Excel 2007. You can click it to check
the Backstage view, where you come to open or save files, create new sheets,
print a sheet, and do other file-related operations.

Quick Access Toolbar

You will find this toolbar just above the File tab and its purpose is to provide a
convenient resting place for the Excel’s most frequently used commands. You can
customize this toolbar based on your comfort.

Excel 2010
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@ Home Insert Page Layout Formulas Data Review View Add.Ins > @ =B R

o ) Calibri -1 == = General - S9nset - £ - A
\ = = PJ 3 v 17
— B3 B I U~ A A EEEEH$-% 1 - 3 Delete + 3]~ Z
Paste & e P Styles. Sort & Find &
| 3 7 & - A i I® | A 00 +.0 v =|Format s 2 Fifter~ Select~
| Clipt Font gnment Cells

{3

Number -eHS caming

Ribbon contains commands organized in three components:

« Tabs: They appear across the top of the Ribbon and contain groups of
related commands. Home, Insert, Page Layout are the examples of ribbon
tabs.

« Groups: They organize related commands; each group name appears
below the group on the Ribbon. For example, group of commands related
to fonts or group of commands related to alignment etc.

« Commands: Commands appear within each group as mentioned above.

Title Bar

This lies in the middle and at the top of the window. Title bar shows the program
and the sheet titles.

Help

The Help Icon can be used to get excel related help anytime you like. This
provides nice tutorial on various subjects related to excel.

Zoom Control

Zoom control lets you zoom in for a closer look at your text. The zoom control
consists of a slider that you can slide left or right to zoom in or out. The + buttons
can be clicked to increase or decrease the zoom factor.

View Buttons

The group of three buttons located to the left of the Zoom control, near the bottom
of the screen, lets you switch among excel's various sheet views.
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Normal Layout view: This displays the page in normal view.

Page Layout view: This displays pages exactly as they will appear when
printed. This gives a full screen look of the document.

Page Break view: This shows a preview of where pages will break when
printed.
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Sheet Area

The area where you enter data. The flashing vertical bar is called the insertion
point and it represents the location where text will appear when you type.

Row Bar

Rows are numbered from 1 onwards and keeps on increasing as you keep entering
data. Maximum limit is 1,048,576 rows.

Column Bar

Columns are numbered from A onwards and keeps on increasing as you keep
entering data. After Z, it will start the series of AA, AB and so on. Maximum limit
is 16,384 columns.

Status Bar

This displays the sheet information as well as the insertion point location. From
left to right, this bar can contain the total number of pages and words in the
document, language etc.

You can configure the status bar by right-clicking anywhere on it and by selecting
or deselecting options from the provided list.

Dialog Box Launcher

This appears as a very small arrow in the lower-right corner of many groups on
the Ribbon. Clicking this button opens a dialog box or task pane that provides
more options about the group.

The Backstage view has been introduced in Excel 2010 and acts as the central
place for managing your sheets. The backstage view helps in - creating new
sheets, saving and opening sheets, printing and sharing sheets, and so on.
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3. BACKSTAGE

Getting to the Backstage View is easy. Just click the File tab located in the upper-
left corner of the Excel Ribbon. If you already do not have any opened sheet then
you will see a window listing down all the recently opened sheets as follows:

File Tab

R * Bookl - Microsoft Excel b

Home Insert Page Layout Formulas Data Review View Add-ins 9 = RS
= Save
Recent Workbooks Recent Places
B save as. !
1) (X j User_Contentadsx = i > ldsep P =
L Open ‘:E. Desktop\MORE\145ep L—‘ G cAUsen\GB..
. Close ﬂ EPC_Info_Collection xlsx w @,‘ EPC Busine..
i =il http://www.sbesnaponglobal.com/site... = iy hupfeenw..
| nfo @Y Team Activities And Planudsc. - D MORE
28] hitp//wwwisbs.snaponglobal.comysite. - C:\Users\GB.., o
ENK . .- w || @ T
Tl Desktop\MORE v O\Backup\.
Dew [Z}H RepeatedAttemptsByUsers.xlsx - g 2012 Weekl.
G| Deskiop\MORE Wy hitpi/ e,
Print ‘
A (M} UserContentdsx oe p:, MORE 220 o
Dol Desktop\MORE Gy hupifennw... ‘
Save & Send :
[x] 3 WorkFlow and Messagesxis = Desktop =
Aal] CABackup\MORE\MORE2Z0.1\IRF Project — Ci\Users\GB..
Hel .
= (]} RLM - Duplicate Cants Submitted lssue (.. | > Uman -
N Desiton\MOR = S cAUsersGBL
| =0 Desitop\MORE
] Options =
B — N AREA FRAEE L A e LR T . f', Downloads = -
Exit S i
[Z] Quickly access this number of Recent 4 o =
Workbooks: l |7 Recover Unsaved Workbooks
— —— e — e —

If you already have an opened sheet then it will display a window showing the
details about the opened sheet as shown below. Backstage view shows three
columns when you select most of the available options in the first column.
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First Column

Second Column Third Column
| ] |
— — 1 3 al
XA B o 13 Bookl |- Microsoft Excel E=reca x|
fome Insert Page Layout Formul Dats Revievs View Add-ns 2 Q [
_~
A Save .
Information about Bookl
B Save as
L Cpen e Permissions
a7 4 =
-3 Anyone can open, copy, and
Close £34 Y pen, copy,
= '—i‘ change any part of this
Protect workbook, Froperties *
Workbook - Gise
Title
| Recent X
| fags
| =7 Prepare for Sharing Categories =
New | ”] Before sharing this file, be aware
e that it contains: Related Dates
Print Clhcckf?r Document properties and Lact Modified
piohetir suthor's name ) i
Created Today, 617 .,
Save & Send o
Last Printed
. Versions
Help s ,. % Relsted People
1 5) Thete are no previous
f ; versions of this file, Author Windows U,
:] Options Mariage
’ Versions ~
8 Dt Last Moditied By
il - sy 5
1 ] »

First column of the backstage view will have the following options:

Option Description

Save
If an existing sheet is opened, it would be saved as is,
otherwise it will display a dialogue box asking for the sheet
name.

Save As A dialogue box will be displayed asking for sheet name and
sheet type. By default, it will save in sheet 2010 format with
extension .xlIsx.

Open This option is used to open an existing excel sheet.

Close This option is used to close an opened sheet.

Info This option displays the information about the opened sheet.
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Recent This option lists down all the recently opened sheets.

Excel 2010
New This option is used to open a new sheet.
Print This option is used to print an opened sheet.
Save & Send This option saves an opened sheet and displays options to
send the sheet using email etc.
Help You can use this option to get the required help about excel
2010.
Options Use this option to set various option related to excel 2010.
Exit Use this option to close the sheet and exit.

Sheet Information

When you click Info option available in the first column, it displays the following
information in the second column of the backstage view:

Compatibility Mode: If the sheet is not a native excel 2007/2010 sheet, a
Convert button appears here, enabling you to easily update its format.
Otherwise, this category does not appear.

Permissions: You can use this option to protect the excel sheet. You can
set a password so that nobody can open your sheet, or you can lock the
sheet so that nobody can edit your sheet.

Prepare for Sharing: This section highlights important information you
should know about your sheet before you send it to others, such as a record
of the edits you made as you developed the sheet.

Versions: If the sheet has been saved several times, you may be able to
access previous versions of it from this section.
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Sheet Properties

When you click Info option available in the first column, it displays various
properties in the third column of the backstage view. These properties include
sheet size, title, tags, categories etc.

You can also edit various properties. Just try to click on the property value and if
property is editable, then it will display a text box where you can add your text
like title, tags, comments, Author.

Exit Backstage View

It is simple to exit from the Backstage View. Either click on the File tab or press
the Esc button on the keyboard to go back to excel working mode.
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4. ENTERING VALUES

Entering values in excel sheet is a child’s play and this chapter shows how to enter
values in an excel sheet. A new sheet is displayed by default when you open an
excel sheet as shown in the below screen shot.

7 = E— = o I sty
{gj' o9 Bookl - Microsoft Excel ﬂlﬂ
Homef Insert ‘Page layout Formulas Data Review View AddIns & o o 2P 23,\;
el e e B AN I Rt
Paste e 0N Al A Dl -__\ = Number Styles = Cells _}]
’ ] N - A~ == | B - - v 2
Clipboard = Font x Alignment ‘ Editing
Al (" XV K v
b
A B I} e | 'p E | F G | H 2
1 ke Text Insertion Area =
> |
3 | )
4 \
5
| ES
6 |
7 .
i
9|
10 |
11‘ v
M < » M| Sheetl /‘Sheet2 . Sheet3 . %4 []4] il | Il
Enter | | B O oee
Sheet Area

Sheet area is the place where you type your text. The flashing vertical bar is called
the insertion point and it represents the location where text will appear when you
type. When you click on a box then the box is highlighted. When you double click
the box, the flashing vertical bar appears and you can start entering your data.

So, just keep your mouse cursor at the text insertion point and start typing
whatever text you would like to type. We have typed only two words "Hello Excel"
as shown below. The text appears to the left of the insertion point as you type.
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5. MOVE ARQJND

X d9-&-|s Bookl - E;s<:aftzce—l‘.-=_7 == | f
m Homel Insert Pagelayout Formufas Dats Review View Add-ns & o o g &R
\”‘3 b [caton < = == ‘%:} w| [Adl (] ==
La~r B Z U~ Ax EE=EGE- 3]~ #A-
Paste X Number Styles Cells :
o | e A @iy || 7| v | @F
Clipbeoard % Font 57 Alignment M | Editing
cs - A vl
d| A B &l b E | F G | H R
1 Hello Excel I
2 |
3 . |
a =
LS -
7
g 1
3]
10 !
1| -
M 4 » ¥| Sheetl / Sheet2 . Sheet3 %I 4| i 0
Ready | E R ———

There are following three important points, which would help you while typing:
+ Press Tab to go to next column.
* Press Enter to go to next row.
* Press Alt + Enter to enter a new line in the same column.

Excel provides a humber of ways to move around a sheet using the mouse and
the keyboard.

First of all, let us create some sample text before we proceed. Open a new excel
sheet and type any data. We've shown a sample data in the screenshot.

OrderDate Region Rep Item Units Unit Cost Total

1/6/2010 East Jones Pencil 95 1.99 189.05
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1/23/2010

2/9/2010

2/26/2010

3/15/2010
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4.99

19.99
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1.99
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4.99
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19.99
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999.5
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539.73

167.44

299.4

149.25

449.1
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539.4
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57.71

1,619.19

174.65
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Moving with Mouse

r@l - o-is Bookl - Microsoft Excel bn(sE) g‘
Home | Insert Pagelayout Formulas Data Review View Adddns & @ o & =
‘”-3 J, Calibri v 11. t f figl _Z—]rt Genera: A 72 - A7~
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Clipboard /¥ | Font Alignment s Number ” Editing
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4 | |
5 | OrderDate |Region |Rep item Units Unit Cost [Total M
6 1/6/2010|East Jones Pencil 95 1.99( 189.05 i
74 1/23/2010|Central |Kivell Binder 50 19.99 999.5 =i
8 2/9/2010|Central |lardine |Pencil 36 499 175.64
| 2/26/2010|Central |Gill Pen 27 19.99 538.73
10 3/15/2010|West Sorvino |Pencil 56 2.99] 167.44 = |
11 4/1/2010]East Jones Binder 60 4.99 299.4
g 4/18/2010|Central |Andrews [Pencil 75 1.99 145,25 |
13 5/5/2010|Central |lardine |Pencil 90 4.99 449.1
14 5/22/2010|West ThompsorPencil 32 1.99 63.68 |
15 6/8/2010|East Jones Binder 60 8.99 539.4
16 | 6/25/2010|Central |Morgan [Pencil S0 4.99 449.1
! 17, 7/12/2010|East Howard |Binder 29 1.99 57.71
: 18 | 7/29/2010|East Parent |Binder 81 19.99| 1,619.19 |
19 8/15/2010|East Jones  [Pencil 35 4.99| 174.65 <
4"« » %] Sheet1 . Sheet2 /Shaet3 %3 4 | o I »[
/| Ready | \[EECH R 100% (o) | )

You can easily move the insertion point by clicking in your text anywhere on the
screen. Sometime if the sheet is big then you cannot see a place where you want
to move. In such situations, you would have to use the scroll bars, as shown in
the following screen shot:

Regional Training Institute Allahabad
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Excel 2010

FAIE™ B RS R Bookl = Microsoft Excel bl Ig
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' 34 \
35
26 W
W« » b | Sheetl . ‘Sheet2 /Sheet3 €3 14 i | ]
Ready (680 8 100% (=) ) +

You can scroll your sheet by rolling your mouse wheel, which is equivalent to
clicking the up-arrow or down-arrow buttons in the scroll bar.

Moving with Scroll Bars

As shown in the above screen capture, there are two scroll bars: one for moving
vertically within the sheet, and one for moving horizontally. Using the vertical
scroll bar, you may:

+ Move upward by one line by clicking the upward-pointing scroll arrow.
+ Move downward by one line by clicking the downward-pointing scroll arrow.
« Move one next page, using next page button (footnote).

* Move one previous page, using previous page button (footnote).
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Excel 2010

« Use Browse Object button to move through the sheet, going from one
chosen object to the next.

Moving with Keyboard

The following keyboard commands, used for moving around your sheet, also move

the insertion point:

Keystroke

PageUp

PageDown

Home

End

Where the Insertion Point Moves

Forward one box

Back one box

Up one box

Down one box

To the previous screen

To the next screen

To the beginning of the current screen

To the end of the current screen
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Excel 2010

You can move box by box or sheet by sheet. Now click in any box containing data
in the sheet. You would have to hold down the Ctrl key while pressing an arrow
key, which moves the insertion point as described here:
Where the Insertion Point Moves
Key
Combination

To the last box containing data of the current row.

Ctrl + —=>
Ctrl + < To the first box containing data of the current row.

To the first box containing data of the current column.
Ctrl + 1‘

To the last box containing data of the current column.
Ctrl + ‘1’
Ctrl + PageUp To the sheet in the left of the current sheet.

Ctrl + PageDown  To the sheet in the right of the current sheet.
Ctrl + Home To the beginning of the sheet.
Ctrl + End To the end of the sheet.

Moving with Go To Command

Press F5 key to use Go To command, which will display a dialogue box where you
will find various options to reach to a particular box.

Normally, we use row and column number, for example K5 and finally press Go
To button.
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6. SAVE WORKBOOK

Saving New Sheet

Once you are done with typing in your new excel sheet, it is time to save your
sheet/workbook to avoid losing work you have done on an Excel sheet. Following
are the steps to save an edited excel sheet:

Step 1: Click the File tab and select Save As option.
File Tab Save As

Home | Insett Page tayout Formulas Data Review View Addins o @ — & 52

@Eii A L Bookl - Microsoft Excel ﬂlﬂ

il Save v .
— | Information about Bookl
. Save As
L5 Open = Permissions
fj Close = P Anyone can open, copy, and
change any part of this
Protect :
S ——— Size
Recent Title
T
Prepare for Sharing ,ags :
Categaories

New w}}‘l Before sharing this file, be aware

that it contains:
Related Dates

Print Check for Document properties and
. e | author's name Last Modified
Save & Send Created
Last Printed
Help e Versions
J_@ i‘e,) There are no previous Related People

I 2] Options Ma;nage versions of this file, Adittion
| B exit . Versions~

Last Modified Bf

Show All Propel

 —
o

B

Excel 2010
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Step 2: Select a folder where you would like to save the sheet, Enter file name,
which you want to give to your sheet and Select a Save as type, by default it is
.docx format.

Folder to save sheet

- ~
|&] Save As l
o m "5 » Libraries » Documents » v |+ Search Document 2|
NS A B
Organize New folder 3=z - @
7] i =] 1
[&] Microsoft Excel Documents Ilbrary e
Includes: 2 locations
A Favorites Name Date modified Type &
o : = Adobe 57472012 4:48 PM File fol
L o Libraries
Aﬁ‘] Dl .. Bluetooth Exchange Folder 5/11/2010 4:08 AM File fol :
2 i 7/11/201211:08 AN e fol|
Q) Music . Fiddler2 11/201211:08 AM  File fol
= i 7/25/201212:42 PN ile fol
] Pictures 4 . FlashimagePlugin 71/25/201212:42 PM  Filefo
f /4/2012 6:07 PN ile foll-=4
\ B Videos . My Widgets 5/4/2012 6:07 PM File fol
OneNote Notebocks 5/11/2012 2,52 PM File fol
i Computer . salary slips 8/18/20126:21 AM  Filefol
& Windows(C) ~ <[ e = )
File name: Hellol.xlsx -
Save as type: [Ex r‘el Workbook (*.xlsx) ']
Authors: Wigdows User I Title: Add 3 title
Tags: Adfl atag Subject: Specify the subject
[T] Save Thumbnrail
| Hide Folders Tools ~ L Save J [ Cancel
Folder Names File Name File Type

Step 3: Finally, click on Save button and your sheet will be saved with the entered
name in the selected folder.

Saving New Changes

There may be a situation when you open an existing sheet and edit it partially or
completely, or even you would like to save the changes in between editing of the
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sheet. If you want to save this sheet with the same name, then you can use either
of the following simple options:

» Just press Ctrl + S keys to save the changes.

« Optionally, you can click on the floppy icon available at the top left corner and
just above the File tab. This option will also save the changes.

* You can also use third method to save the changes, which is the Save option
available just above the Save As option, as shown in the above screen capture.

If your sheet is new and it was never saved so far, then with either of the three
options, word would display you a dialogue box to let you select a folder, and
enter sheet name as explained in case of saving new sheet.
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/. CREATE WORKSHEET

Creating New Worksheet

Three new blank sheets always open when you start Microsoft Excel. Below steps
explain you how to create a new worksheet if you want to start another new
worksheet while you are working on a worksheet, or you closed an already opened
worksheet and want to start a new worksheet.

Step 1: Right Click the Sheet Name and select Insert option.

™ aSa B ook
= * 7 ity

TG

insert Page Layout Formuias Data

File Home Review View  Add-Ins
j #* Calibri 11+ = =|z| & General a1 e _
— dar B I U~ KA EE=E=EH- 8- % o 3- 2
Paste N Styies Celis
s W | HE | el EE - WR - - -
Clipboard i« Font i | Alignment i Number > Editing
- . A

w
0
oll
m
"
@
I

Right Click on Sheet Name

14 Click on Insert option to add new
i sheet
15
16 l
-
Sheetl . Sha “Shept2 - o3 141 } T ] » 1]
e B =
A Delete =
Reéname

Move or Copy...

& View Code
&k Protect Sheet...

Tab Color >

Hide

Step 2: Now you'll see the Insert dialog with select Worksheet option as selected
from the general tab. Click the Ok button.
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Tnsert s » "R =)
r -
General | Spreadsheet Solutions |
x & B |Bes
Chart  MS Exczl 40 MSExcel5.0 Preview
Dialog
Preview not avaiable.

[ TempatesonOffice.com | [OKllcar'@e']|

Now you should have your blank sheet as shown below ready to start typing your
text.

(X = -~-is Bookl - Microsoft Excel b ) [ |
Home lnsert Page Layout Formulas Data Reviews View —«dd-lns @S o = gp 23
_a] Calibri > 131 o — E@ E—;:ft General v A 33 = - 57~
l: t %' . A. A = iv 3 % 2 Styfes Cells E’ %’
Nt |- A - EIE - %8 3% - - | @=
':‘ Clipboard & | Font ".! Alignment = | 'Number " l Editing
! A1 ~E = £ 5=
A 8. (s D E | F | G | H | L=
I
N2 |
,3”.
"h 4 |
5 4
u 51|
7 4
|- 8|
9 4
220
11
=
i3
ia New Sheet
,pvl
316
A7 = i
4 « » » | Sheet4 . Sheetl . Sheet2 ~Sheet3 . ¥a (]« I 1 » 11
Ready | | [EB|CI E8_100% (=) Y o |
< — —_— e —— —t)

You can use a short cut to create a blank sheet anytime. Try using the Shift+F11
keys and you will see a new blank sheet similar to the above sheet is opened.
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8. COPY WORKSHEET

Copy Worksheet

First of all, let us create some sample text before we proceed. Open a new excel sheet
and type any data. We've shown a sample data in the screenshot.

OrderDate Region Rep Item Units Unit Cost Total
1/6/2010 East Jones Pencil 95 1.99 189.05
1/23/2010 Central  Kivell Binder 50 19.99 999.5
2/9/2010 Central Jardine Pencil 36 4,99 179.64
2/26/2010 Central  Gill Pen 27 19.99 539.73
3/15/2010 West Sorvino Pencil 56 2.99 167.44
4/1/2010 East Jones Binder 60 4,99 299.4
4/18/2010 Central Andrews Pencil 75 1.99 149.25
5/5/2010 Central  Jardine Pencil 90 4.99 449.1
5/22/2010 West Thompson  Pencil 32 1.99 63.68
6/8/2010 East Jones Binder 60 8.99 539.4
6/25/2010 Central Morgan Pencil 90 4.99 449.1
7/12/2010 East Howard Binder 29 1.99 57.71
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7/29/2010 East Parent Binder 81 19.99 1,619.19
8/15/2010 East Jones Pencil 35 4.99 174.65
FAIE™ B AR Bookl - Microsoft Excel berl<E) lg‘
Home Insert Page layout Formuias Data Review View Add-Ins @ 0 o g X
= X Calibri 11 e == E| =¢ General - Al p BB A
—j_\a B Z U+ AN EEZEZEH $ % 1 3 A
Paste A Styles | Cells
- ¢ O S-A- EIE D %8 5% - ¢ 5 ‘
Clipboard /¥ | Font I | Alignment s Number ” Editing
K12 - £ | Pendil bt
G - [ T Ll i [T M N "
4 _ 1
S | OrderDate Region |Rep Item Units Unit Cost [Total ||
6 1/6/2010|East Jones Pencil 95 1.99( 189.05 |
7 1/23/2010|Central |Kivell Binder 50 19.99 999.5 = A
8 2/9/2010|Central |Jardine [Pencil 36 4,99 175.64
i | 2/26/2010|Central |Gill Pen 27 15.99 538.73
10 3/15/2010|West __|Sorvino_|Pencil 56 2.99| 167.44] |
11! 4/1/2010|East Jones Binder 60 4.99 299.4
12| 4/18/2010|Central |Andrews |[Pencil 75 1.99 145.25 i
i 13 5/5/2010|Central |lardine |Pencil 90 4.99 449.1 |
14 5/22/2010|West ThompsorPencil 32 1.99 63.68 |
15 6/8/2010|East Jones Binder 60 8.99 539.4
116 6/25/2010|Central |Morgan [Pencil S0 4.99 449.1
f 17. 7/12/2010|East Howard |Binder 29 1.99 57.71
: 18 | 7/29/2010|East Parent |Binder 81 19.99| 1,619.19 |
19 | 8/15/2010|East Jones  |Pencil 35 4.93| 174.65 <
oy Sheetl . Sheet2 - Sheet3 “%J [i] 4 | il | »T1
/| Ready | (B 100% (=)

e ————————

Here are the steps to copy an entire worksheet.

Step 1: Right Click the Sheet Name and select the Move or Copy option.
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B
Pa'ste 4

Clipboard /=

- B

n Home | Insert Page Layout
= % Calibri 11 v

e O A

Shtsie Moot
Formulas

= General -
$ - %

«.0 .00
L0 ».0

Number (% |

Z Wy | A-K

il

Styles | Cells

S

.v/.-

Font Allgnment

Excel 2010

Review View Adddns o @ o @A £2

B

v ~‘ Je ]
T

|

A

2/261

3/15/2 5
41z

4/18/z
BIS/% i

512212 &y

EUU-
12 60250
13 712/
14 7129/

40

3 4

4

5

6

7]

8
i

OrderDate Region

1
2 1/6/2010 East
1/23/2010 Central
2/9/2010 Central

Sheetl [ Shestz "Shaets . vd ~

B U] er |Tpe e ) F | G
Units  Unit Cost Total

199 18905
1999 9995
499 17964
1999 53973
299 167.44
499 2994
199 14925

Rep Item

Pencil
Binder
Pencil
. Pen
Delete ‘t Pencil
Rename ~ Binder

Move or Copy.., <J’_BQD.QI.|

Jones
Kivell

Jnsert..,

499 4491
199 6368

899 5304
499 4491
199 &7.11
81 19.99 1619.19

View Code Penc.ll

Protect Sheet..,
Tab Color

s .

I Pencil
. Binder
. Pencil
by | Binder
Select All Sheats Binder

Hide

[ Al

Ready, |

[0 100% (=)

Step 2: Now you'll see the Move or Copy dialog with select Worksheet option as
selected from the general tab. Click the Ok button.
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Excel 2010

Select option to add sheet at end

Move or Capy p—— m

Move selecped sheets
To book:

ookt I=

Before sﬁe i
Sheet1 -

Sheet2
| iSheet3 W 0

|

Check this option if you
want to copy sheet

Select Create a Copy Checkbox to create a copy of the current sheet and Before
sheet option as (move to end) so that new sheet gets created at the end.

Press the Ok Button.

Now you should have your copied sheet as shown below.
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:®| i B ¥ Book - Microsoft Excel ‘ = [ @m
Home | Insert Pagelayout Formulas Data Review View Add-Ins & 0 = @ 2321
3 & Cator "~ i == g," Genenl - | A | [pgy| T~ ?_‘r-
B B ZUs| Ay EEMR S ool a8
- F || DA - EIE - %8 % . . i
Clipboard ¥ | Font |  Alignment Number Editing

15 - £
| A | B | ¢ | o | e | F | =& Ho |
1 OrderDate Region Rep Item Units  Unit Cost Total
2 1/6/2010 East Jones Pencil 95 199 189.05
3 1/23/2010 Central  Kivell Binder 50 1999 9995
4 2/9/2010 Central Jardine Pencil 36 499 17964
‘ E 2/26/2010 Central  Gill Pen 27 1999 53973 [
6  3/15/2010 West Sorvino Pencil 56 299 16744
7 47172010 East Jones  Binder 60 499 2094
8  4/18/2010 Central Andrews Pencil 75 199 14925
9 5/5/2010 Central Jardine Pencil 90 499 449 1
| 4o 5/22/2010 West I:°mps Pencil 32 199 6368
11 6/8/2010 East Jones  Binder 60 899 5394
12 6/25/2010 Central Morgan Pencil 90 499 4491
13 7/2/2010 East  Howard Binder 29 199 57.71
"14 712912010 East  Parent  Binder 81 1999 1619.19
15 B8/15/2010 East Jones  Pencil 35 499 17465
4 « » M| Sheetl ~ Sheet2 ~Sheet3 | Sheet1(2) ~#il«| w1 »]]
|[EE 0 100% () e

Ready |

You can rename the sheet by double clicking on it. On double click, the sheet name
becomes editable. Enter any name say Sheet5 and press Tab or Enter Key.
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Hiding Worksheet

Excel 2010

Here is the step to hide a worksheet.

Step: Right Click the Sheet Name and select the Hide option. Sheet will get

hidden.
- ay
@2 o-is EoRRol
e - P P
F Home | Insert Page layout Formulas Data Review View Add-Ins @ 0 = g R
oy T - [ - b A
Calibri *11 ~ = =|(=|=* General - 195 Tl
£ g T | A B =
- 3« B Z U~ | A a gg%g. $ * % o E.}%.
Paste feores F) et 5 0 Sty'es Cells :
. ZIRAR < RSV S TE Y WS ' v | @
Clipboard 1« | Font -] Alignment 1| Number I | Editing ||
Al v S b
| 4] A | B c D E F G H 1
| — q
i 2
I3 ‘
il 4|
5 | I
6 , |
| 7’ { | Insert.,. =
ra | GH Delete
I 9“ Rename
10 Move or Copy...
il 11 | @ view Code
|12 | @)y Protect Sheet..
il 13- Tab Color b | : : ? T
14 1 ‘ Select Hide Option to hide the sheet
— Hide < '
i 15 1
16 <l
17 elect All Sheets ; L ¥
“ ‘ ’ " S‘"\-\;\'&E.*fJ'\‘C’CL T TTTOC : O,J B | Il‘ l ” ’_m
Ready | \[EEE @ 100% (=) 9 o

Unhiding Worksheet

Here are the steps to unhide a worksheet.
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Step 1: Right Click on any Sheet Name and select the Unhide... option.

Step 2: Select Sheet Name to unhide in Unhide dialog to

Press the Ok Button.

f : |
[_i] H9-0-is Bockl - Microsoft Excel == ae
Home | Insert Pagelayout Formulas Data Review View Add-Ins & 0 = pp &R
=R # Calibri i1 v S 5[ ="  General -~ Al E bR
— R3- B I U AN EEEH OS% IR -
Paste == R s = Styles. Cells .
v J | EHe oA S £ D~ %6 .0 v > | @
Clipboard Font Alignment M Number . Editing
Al v f;' \ v
A | 8 C D | € | F | & | #® | 1ZTh
1- Q "‘
2 .
3 +
4 ‘
5
5 |
Insert... -
) . =
8 | _,)1 Delete
9 Rename
10 Move or Copy...
11 ‘ ;g-l View Code
12 __i’ﬂ Protect Sheet...
13 Tab Coiar L
14 | Mid
15 nige Select Unhide option to show hidden sheet
Unhide,.. €
16
17 Select All Sheets R
K ¢ » ¥ Sheetz—onewews 7w m!l i |7Lﬂw
Ready | /80 B 100% (=) {J ) .-
L 4

unhide the sheet.

Now you will have your hidden sheet back.

Delete Worksheet

Here is the step to delete a worksheet.

Step: Right Click the Sheet Name and select the Delete option.
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|‘[@| do-v-s ‘Bookl - Microsoft Excel
Home’ Insert Pagelayout Formulas Data  Review View Addlns o @ = @ R

=% Calibr -1 - = =imlE Geneal - Alllm| =
L‘:ﬁ - X - - 3 ; 2 p : |
- A B L U~ A A EEE=E $S% Stes:| el - A~
5 L S | [ = g =
| E A ey WS = | e
|| Clipboard 1= Font ) Alignment ! Number I | Editing

Insert...
Delete <€

Rename

Select Delete option to delete a sheet

Move or Copy...
View Code
Protect Sheet..
Tab Color

Hide

Unhidea.

Select Ali Sheets

Sheet will get deleted if it is empty, otherwise you'll see a confirmation message.
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e M o @ % ?
& Hd9~--is Bookl - Microsoft Excel
. Home? insert Page layout Formulas Data Review View Add-Ins: & 0 o g R
"" $  Calibri 11 - = =ig|5¢ General - All s p AR R £
iy B L U | AN | EE B $ % 0 3 A
Paste: . | i | & i Styles  Cells
« & |iH~ 1S Ar EF P | WD . v | @
Clipboard I« Font T Afignment | Number % Editing

A Data may existin the sheet{s) selected for deletion. To permanently delete the data, press Delete.

[ elete | [ cance |

v
e ¥ | Sheet2 .“Sheet4 . Sheet3 %3 Tlal " ] [
Ready | |[EOE w00 C) 0O
.

Press the Delete Button.

Now your worksheet will get deleted.
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Close Workbook

Excel 2010

Here are the steps to close a workbook.

Step 1: Click the Close Button as shown below.

J(_F\_II o905 Bookl - Microsoft Excel

' Home [Insert Pagelayout Formulas Data Review View Add-Ins: & Q (=R =X

= [ @ |-

‘*3 ;& Calibri - 11‘ : f %;\;:j‘ General | A |y .
— @3y B Z U~ ANy EEEE $*%
H Paste P | | e 3= = o i =l Styles: | -Cells
| 2 aE- WP /4 W00 +.0
Mf.hpboamm.:. Font fu Allgnment x| Number I% Editing |
Al v (= | v
A B | e | p | ® | F | &1 n | 1
1 F
2 .
3
4
5 Click on Close Window button to close workbook
6 s
7 =
8
9 3
10
1
12
13 -
14
15
" 16
17 >
4 €« » M| Sheet2 'Shest3 %3 [T4] il I ¥
Ready | B s00% () U )

You'll see a confirmation message to save the workbook.




e = - et Bookl - Microsoft Exce LR =Rl CUlN X
1 2 — R S —
- / - —— =555

File jHomef Insert Page layout Formulas Dats Review View AddIns o @ = 8P 23

= Calibri i1l - 5%@@ Generall - | A 1 bIRE 64
:aste Wl R L LA BN E' W 2 Styles | Cells‘ m' #-
- | EH DA FE Y WA - | el | @

Clipboard I« Font e Ahdnmem Gw| Number I Editing
| Al - (& =
| 4 & Microsoft Excel .. HOIT T
1

2 Y & Do you want to save the changes you made to ‘Book1'?

3

- (_seve ] [oodtsave | [ concel ]

5 P— — .

6

7 =

8

| E

10

11

=

13

1

15

16

a7 ! = ha
4 4 » » | Sheet2 Sheet3 %3 - NEN s I ]
|Rea ey | ... EEO M 100% (=) U oN |

Excel 2010

Step 2: Press the Save Button to save the workbook as we did in MS Excel - Save

Workbook chapter.

Now your worksheet will get closed.
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Excel 2010

Let us see how to open workbook from excel in the below mentioned steps.

Step 1: Click the File Menu as shown below. You can see the Open option in File
Menu. There are two more columns - Recent workbooks and Recent places, where
you can see the recently opened workbooks and the recent places from where
workbooks are opened.

File Menu Recent Workbooks Recent Places

Click on Open Option in File Menu to open workbook

Step 2: Clicking the Open Option will open the browse dialog as shown below.
Browse the directory and find the file you need to open.
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Step 3: Once you select the workbook, your workbook will be opened as below:
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MS Excel provides context sensitive help on mouse over. To see context sensitive
help for a particular Menu option, hover the mouse over the option for some time.
Then you can see the context sensitive Help as shown below.

Keep Mouse over optionyouneedto see help
)

< -_—— W o ~—— ——— | ooy
FA* A » Bookl|- Microsoft Excel o 2 ]
File Home Insent Page Layout Formul}s Data Review View Developer & 0 o 8
— Calibri - - gl General 1| | A a@linsert = X - V-
p'—J Q- BZU- AN EFERH- S-% 0 Pode- §- A
aste ST IHYIES | ot
- F | HB-1-A- iEiE 'P/% " * |iZ3Format=| &2~
;Z“u}* o3d e Fomt B . .;l;gvm'e!"w . Number . Cells | td ‘”'.", ] -
Bl - £ | Name ,‘ Metge & Centet S
A B C D l l loins the selected cells into one J r':“1
P | | Excel larger cell and centess the contents '
1 |No Name [ 3 o In the new cell,
2 1JABC ‘ Ll 2 &
<A [ This Is often used to create labels
3 E (233 . | that span multiple columns.
4 ' Excel
5 ; I
6 !
|
7 ’0 Press F1 for more heip,
8
9
10 Press F1 to see more help
11
12
13
14 = B -
4 4 » M| Sheetl ~ Sheet2 = Sheet3 %3 {4 30
 Reagy | 71 Count: 3. | [ERICH R 100% (=) (+

Getting More Help

For getting more help with MS Excel from Microsoft you can press F1 or by File >
Help -> Support -> Microsoft Office Help.
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In MS Excel, there are 1048576*16384 cells. MS Excel cell can have Text,
Numeric value or formulas. An MS Excel cell can have maximum of 32000

characters.

Inserting Data

For inserting data in MS Excel, just activate the cell type text or number and

press enter or Navigation keys.
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Inserting Formula

For inserting formula in MS Excel go to the formula bar, enter the formula and
then press enter or navigation key. See the screen-shot below to understand it.
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Modifying Cell Content

For modifying the cell content just activate the cell, enter a new value and then
press enter or navigation key to see the changes. See the screen-shot below to

understand it.
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Excel 2010

MS Excel provides various ways of selecting data in the sheet. Let us see those
ways.

Select with Mouse

Drag the mouse over the data you want to select. It will select those cells as shown
below.
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Select with Special

If you want to select specific region, select any cell in that region. Pressing F5 will
show the below dialogue box.
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Click on Special button to see the below dialogue box. Select current region
from the radio buttons. Click on ok to see the current region selected.
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MS Excel provides various ways of deleting data in the sheet. Let us see those ways.

Delete with Mouse

Select the data you want to delete. Right Click on the sheet. Select the delete
option, to delete the data.
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Delete with Delete Key

Select the data you want to delete. Press on the Delete Button from the keyboardto
delete the data.

Selective Delete for Rows

Select the rows, which you want to delete with Mouse click + Control Key. Then
right click to show the various options. Select the Delete option to delete the
selected rows.
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17. MOVE DATA

Let us see how we can Move Data with MS Excel.

Step 1: Select the data you want to Move. Right Click and select the cut option.
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Step 2: Select the first cell where you want to move the data. Right click on it and

paste the data. You can see the data is moved now.
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Row and Column Basics

MS Excel is in tabular format consisting of rows and columns.
* Row runs horizontally while Column runs vertically.

« Each row is identified by row number, which runs vertically at the left side of
the sheet.

« Each column is identified by column header, which runs horizontally at the top
of the sheet.

For MS Excel 2010, Row numbers ranges from 1 to
104857, in total 1048576 rows, and Columns ranges from A
to XFD; in total 16384 columns.

Navigation with Rows and Columns

Let us see how to move to the last row or the last column.
* You can go to the last row by clicking Control + Down Navigation arrow.

* You can go to the last column by clicking Control + Right Navigation arrow.
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Cell Introduction

The intersection of rows and columns is called cell.
Cell is identified with Combination of column header and row number. For

example: Al, A2
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MS Excel provides copy paste option in different ways. The simplest method of copy

paste is as below.

Copy Paste

+ To copy and paste, just select the cells you want to copy. Choose copy option

after right click or press Control + C.

+ Select the cell where you need to paste this copied content. Right click and

select paste option or press Control + V.
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In this case, MS Excel will copy everything such as values, formulas, Formats,
Comments and validation. MS Excel will overwrite the content with paste. If you
want to undo this, press Control + Z from the keyboard.

Copy Paste using Office Clipboard

When you copy data in MS Excel, it puts the copied content in Windows and Office
Clipboard. You can view the clipboard content by Home -> Clipboard. View the
clipboard content. Select the cell where you need to paste. Click on paste, to paste
the content.
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Copy Paste in Special way

You may not want to copy everything in some cases.

For example, you want to

copy only Values or you want to copy only the formatting of cells. Select the paste

special option as shown below.
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Excel 2010

Below are the various options available in paste special.

All: Pastes the cell’'s contents, formats, and data validation from the
Windows Clipboard.

Formulas: Pastes formulas, but not formatting.

Values: Pastes only values not the formulas.

Formats: Pastes only the formatting of the source range.
Comments: Pastes the comments with the respective cells.
Validation: Pastes validation applied in the cells.

All using source theme: Pastes formulas, and all formatting.

All except borders: Pastes everything except borders that appear in the
source range.

Column Width: Pastes formulas, and also duplicates the column width of
the copied cells.

Formulas & Number Formats: Pastes formulas and number formatting
only.

Values & Number Formats: Pastes the results of formulas, plus the
number.

Merge Conditional Formatting: This icon is displayed only when the
copied cells contain conditional formatting. When clicked, it merges the
copied conditional formatting with any conditional formatting in the
destination range.

Transpose: Changes the orientation of the copied range. Rows become
columns, and columns become rows. Any formulas in the copied range are
adjusted so that they work properly when transposed.
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20. FIND AND REPLACE
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MS Excel provides Find & Replace option for finding text within the sheet.

Find and Replace Dialogue

Let us see how to access the Find & Replace Dialogue.

To access the Find & Replace, Choose Home -> Find & Select -> Find, or press
Control + F Key. See the image below.
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You can see the Find and Replace dialogue as below.
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You can replace the found text with the new text in the Replace tab.
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Exploring Options

Now, let us see the various options available under the Find dialogue.

« Within: Specifying the search should be in Sheet or workbook.

+ Search By: Specifying the internal search method by rows or by columns.

+ Look In: If you want to find text in formula as well, then select this option.

+ Match Case: If you want to match the case like lower case or upper case
of words, then check this option.

+ Match Entire Cell Content: If you want the exact match of the word with
cell, then check this option.
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MS Excel provides a feature of Word Processing program called Spelling check.
We can get rid of the spelling mistakes with the help of spelling check feature.

Spell Check Basis

Let us see how to access the spell check.

» To access the spell checker, Choose Review = Spelling or press F7.

+ To check the spelling in just a particular range, select the range before
you activate the spell checker.

« If the spell checker finds any words it does not recognize as correct, it
displays the Spelling dialogue with suggested options.
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Exploring Options

Let us see the various options available in spell check dialogue.
+ Ignore Once: Ignores the word and continues the spell check.
« Ignore All: Ignores the word and all subsequent occurrences of it.
+ Add to Dictionary: Adds the word to the dictionary.
+ Change: Changes the word to the selected word in the Suggestions list.

+ Change All: Changes the word to the selected word in the Suggestions list
and changes all subsequent occurrences of it without asking.
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+ AutoCorrect: Adds the misspelled word and its correct spelling (which you
select from the list) to the AutoCorrect list.

22. ZOOM IN/OUT
Zoom Slider

By default, everything on screen is displayed at 100% in MS Excel. You can change
the zoom percentage from 10% (tiny) to 400% (huge). Zooming doesn’t change
the font size, so it has no effect on the printed output.

62



You can view the zoom slider at the right bottom of the workbook as shown below.
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Zoom In

You can zoom in the workbook by moving the slider to the right. It will change the
only view of the workbook. You can have maximum of 400% zoom in. See the
below screen-shot.
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You can zoom out the workbook by moving the slider to the left. It will change the
only view of the workbook. You can have maximum of 10% zoom in. See the
below screen-shot.
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If you want to insert some symbols or special characters that are not found on the
keyboard in that case you need to use the Symbols option.

Using Symbols

Go to Insert » Symbols » Symbol to view available symbols. You can see many
symbols available there like Pi, alpha, beta, etc.

Select the symbol you want to add and click insert to use the symbol.
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Using Special Characters

Go to Insert » Symbols » Special Characters to view the available special
characters. You can see many special characters available there like Copyright,

Registered etc.

Select the special character you want to add and click insert, to use the special

character.
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Adding Comment to Cell

Adding comment to cell helps in understanding the purpose of cell, what input it
should have, etc. It helps in proper documentation.

To add comment to a cell, select the cell and perform any of the actions mentioned
below.

* Choose Review » Comments » New Comment.

* Right-click the cell and choose Insert Comment from available options.

* Press Shift+F2.

Initially, a comment consists of Computer's user name. You have to modify it with
text for the cell comment.
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Modifying Comment

You

can modify the comment you have entered before as mentioned below.

Select the cell on which the comment appears.

Right-click the cell and choose the Edit Comment from the available options.

Modify the comment.
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Formatting Comment

Various formatting options are available for comments. For formatting a comment,
Right click on cell » Edit comment » Select comment » Right click on it »
Format comment. With formatting of comment you can change the color, font,

70



comment.

etc. of the
tz sample wodkbookalix - Microsoft Excel @
nsent Fage Layout Formules Tata Reaew Wew Developer c@ o
Is, I = % EJOviete ] ShowHide Comment ;-‘,; i g H Garotect 900 Shace Workbook }
=& & Previous T Show ANl Comments r G Asow Usen 10 (ot Ranges |
Resesrcn Thespurus  Trantiate o Protect  Protect Shate

Comment T Next

> Show Ink

Sheet Workbook Workbook o2 Track Changes =

Changet

Ths font style & mwtated for the doplay. The dosest matching style will be used for

Prosting Lamgusge Commenrty
Comment 1 - 5~
. TAST i 8

3

2 Salary Calculator

3 No. Name Salary Amount Tax

4 1 Marc ) S

S 2 Stave

6

7

8

9

10

11

:: Formatting comments
14

15
116

17, prabng,
18

34 b M| Sheetl ~Shoetz Shests . S3 1

71



Text Boxes

Text boxes are special graphic objects that combine the text with a rectangular
graphic object. Text boxes and cell comments are similar in displaying the text in

rectangular box. But text boxes are always visible, while cell comments become
visible after selecting the cell.

Adding Text Boxes

To add a text box, perform the below actions.

O Choose Insert » Text Box » choose text box or draw it.

Initially, the comment consists of Computer's user name. You have to modify it
with text for the cell comment.
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Formatting Text Box

After you have added the text box, you can format it by changing the font, font
size, font style, and alignment, etc. Let us see some of the important options of
formatting a text box.

» Fill: Specifies the filling of text box like No fill, solid fill. Also specifying the
transparency of text box fill.

+ Line Color: Specifies the line color and transparency of the line.
+ Line Style: Specifies the line style and width.

+ Size: Specifies the size of the text box.

+ Properties: Specifies some properties of the text box.

+ Text Box: Specifies text box layout, Auto-fit option and internal margins.
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Undo Changes

You can reverse almost every action in Excel by using the Undo command. We
can undo changes in following two ways.
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You can reverse the effects of the past 100 actions that you performed by
executing Undo more than once. If you click the arrow on the right side of the
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Undo button, you see a list of the actions that you can reverse. Click an item in
that list to undo that action and all the subsequent actions you performed.

Redo Changes

You can again reverse back the action done with undo in Excel by using the Redo
command. We can redo changes in following two ways.

* From the Quick access tool-bar » Click Redo.

*  Press Control + Y.

™ -{ol- v sample wodbooksh - Mroreltbxced — w—y
n il ormat CeWs Page Layout Formulss Dats Revew View Developer pe 0 - & 8
= % rmat Celis ™ ooy SF Genent Y conationst Farmatting = Selaient s X - 97 L}&

..j Iy - fancet FW A S % v Promtahvte- oeete s @ &
e v, s = " Sont& fmd &
M 1 - A - 7 I 5 Cell Stytes = ,;);,,,,,' | 2 Fler> St
cs - J« | 2000 v
e 8 C | : G H 1 ) X gi
‘B <
2 Salary Calculator E
3 No. Name Salary Amount Tax Quick access toolbar |
4 Marc $000 10%
5 Stave 20%
3
7
8
9
| 10
1 Redo the undone actions
i 12
| 13
14
15
B
17
18
(4 4> ] Sheotl [/Sheet2 . Sheetd ") <] 30
umgl f;mug XM';' '~,f.:'

76



Formatting Cell

MS Excel Cell can hold different types of data like Numbers, Currency, Dates, etc.
You can set the cell type in various ways as shown below:

* Right Click on the cell » Format cells » Number.

* Click on the Ribbon from the ribbon.
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Various Cell Formats

Below

are the various cell formats.

General: This is the default cell format of Cell.

Number: This displays cell as nhumber with separator.
Currency: This displays cell as currency i.e. with currency sign.
Accounting: Similar to Currency, used for accounting purpose.

Date: Various date formats are available under this, like 17-09-2013, 17th-
Sep-2013, etc.

Time: Various Time formats are available under this like 1.30PM, 13.30,
etc.

Percentage: This displays cell as percentage with decimal places like
50.00%.

Fraction: This displays cell as fraction like 1/4, 1/2 etc.
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+ Scientific: This displays cell as exponential like 5.6E+01.

« Text: This displays cell as normal text.
+ Special: Special formats of cell like Zip code, Phone Number.

+ Custom: You can use custom format by using this.
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You can assign any of the fonts that is installed for your printer to cells in a
worksheet.

Setting Font from Home

You can set the font of the selected text from Home » Font group » select the
font.
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Setting Font from Format Cell Dialogue

* Right click on cell » Format cells » Font Tab

*  Press Control + 1 or Shift + Control + F
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You can change the text decoration of the cell to change its look and feel.

Text-Decoration

Various options are available in Home tab of the ribbon as mentioned below.

Bold: It makes the text in bold by choosing Home » Font Group » Click
B or Press Control + B.

Italic: It makes the text italic by choosing Home » Font Group » Click I
or Press Control + B.

Underline: It makes the text as underlined by choosing Home » Font
Group » Click U or Press Control + B.

Double Underline: It makes the text highlighted as double underlined by
choose Home » Font Group » Click arrow near U » Select Double
Underline.
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More Text-Decoration Options

There are more options available for text decoration in Formatting cells » Font Tab
»Effects cells as mentioned below.

+ Strike-through: It strikes the text in the center vertically.

+ Super Script: It makes the content to appear as a super script.

+ Sub Script: It makes content to appear as a sub script.
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You can rotate the cell by any degree to change the orientation of the cell.

Rotating Cell from Home Tab

Click on the orientation in the Home tab. Choose options available like Angle
Counter Clockwise, Angle Clockwise, etc.
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Rotating Cell from Formatting Cell

Right Click on the cell. Choose Format cells » Alignment » Set the degree for

rotation.
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31. SETTING COLORS

You can change the background color of the cell or text color.

Changing Background Color

By default the background color of the cell is white in MS Excel. You can change it
as per your need from Home tab » Font group » Background color.
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Changing Foreground Color

By default, the foreground or text color is black in MS Excel. You can change it as

per your need from Home tab » Font group » Foreground color.
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Also you can change the foreground color by
Format cells » Font Tab » Color.

selecting the cell Right click »
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If you don't like the default alignment of the cell, you can make changes in the
alignment of the cell. Below are the various ways of doing it.

89



Change Alignment from Home Tab

You can change the Horizontal and vertical alignment of the cell. By default, Excel
aligns numbers to the right and text to the left. Click on the available option in
the Alignment group in Home tab to change alignment.
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Change Alignment from Format Cells

Right click on the cell and choose format cell. In format cells dialogue, choose
Alignment Tab. Select the available options from the Vertical alignment and

Horizontal alignment options.
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Exploring Alignment Options

1.
Right, etc.

Left: Aligns the cell contents to the left side of the cell.

Center: Centers the cell contents in the cell.

Horizontal Alignment: You can set horizontal alignment to Left, Centre,
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etc.

Right: Aligns the cell contents to the right side of the cell.

Fill: Repeats the contents of the cell until the cell’'s width is filled.

Justify: Justifies the text to the left and right of the cell. This option is
applicable only if the cell is formatted as wrapped text and uses more than
one line.

Vertical Alignment: You can set Vertical alignment to top, Middle, bottom,

Top: Aligns the cell contents to the top of the cell.
Center: Centers the cell contents vertically in the cell.
Bottom: Aligns the cell contents to the bottom of the cell.

Justify: Justifies the text vertically in the cell; this option is applicable only
if the cell is formatted as wrapped text and uses more than one line.

Merge Cells

MS Excel enables you to merge two or more cells. When you merge cells, you
don’t combine the contents of the cells. Rather, you combine a group of cells into
a single cell that occupies the same space.

You can merge cells by various ways as mentioned below.

Choose Merge & Center control on the Ribbon, which is simpler. To merge
cells, select the cells that you want to merge and then click the Merge &
Center button.
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Choose Alignment tab of the Format Cells dialogue box to merge the cells.
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Additional Options

The

Home » Alignment group » Merge & Center control contains a dropdown

list with these additional options:

Merge Across: When a multi-row range is selected, this command creates
multiple merged cells — one for each row.

Merge Cells: Merges the selected cells without applying the Center
attribute.

Unmerge Cells: Unmerges the selected cells.

Wrap Text and Shrink to Fit
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If the text is too wide to fit the column width but don’t want that text to spill over
into adjacent cells, you can use either the Wrap Text option or the Shrink to Fit
option to accommodate that text.
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34. BORDERS AND SHAES

Apply Borders

MS Excel enables you to apply borders to the cells. For applying border, select the
range of cells Right Click » Format cells » Border Tab » Select the Border

Style.
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Then you can apply border by Home Tab » Font group »Apply Borders.
Excel 2010
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‘Set Border from Home Tab

Apply Shading

You can add shading to the cell from the Home tab » Font Group » Select the

Color.
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35. APPLY FORMATTING

IR

sample wodbookalur - Mucrotoft Excel
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Formatting Cells

In MS Excel, you can apply formatting to the cell or range of cells by Right
Click» Format cells» Select the tab. Various tabs are available as shown

below.
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Alternative to Placing Background

«  Number: You can set the Format of the cell depending on the cell content.
Find tutorial on this at MS Excel - Setting Cell Type.

+ Alignment: You can set the alignment of text on this tab. Find tutorial on

this at MS Excel - Text Alignments.

»  Font: You can set the Font of text on this tab. Find tutorial on this at MS

Excel - Setting Fonts.

» Border: You can set the border of cell with this tab. Find tutorial on this at

MS Excel - Borders and Shades.

* Fill: You can set fill of the cell with this tab. Find tutorial on this at MS Excel

- Borders and Shades.

+ Protection: You can set cell protection option with this tab.
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36. SHEET OPTIONS

Sheet Options

MS Excel provides various sheet options for printing purpose like generally cell
gridlines aren’t printed. If you want your printout to include the gridlines, Choose
Page Layout » Sheet Options group » Gridlines » Check Print.
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Options in Sheet Options Dialogue

+ Print Area: You can set the print area with this option.

+ Print Titles: You can set titles to appear at the top for rows and at the left
for columns.

+  Print:
o @Gridlines: Gridlines to appear while printing worksheet.
o Black & White: Select this check box to have your color printer print

the chart in black and white.
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o Draft quality: Select this check box to print the chart using your
printer’'s draft-quality setting.

o Rows & Column Heading: Select this check box to have rows and
column heading to print.

- Page Order:

o Down, then Over: It prints the down pages first and then the right
pages.

o Over, then Down: It prints right pages first and then comes to print
the down pages.
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37. ADJUST MARGINS

Margins

Margins are the unprinted areas along the sides, top, and bottom of a printed
page. All printed pages in MS Excel have the same margins. You can’t specify
different margins for different pages.

You can set margins by various ways as explained below.

+ Choose Page Layout » Page Setup » Margins drop-down list, you can select
Normal, Wide, Narrow, or the custom Setting.
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+ These options are also available when you choose File » Print.
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If none of these settings does the job, choose Custom Margins to display the
Margins tab of the Page Setup dialog box, as shown below.
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Center on Page

By default, Excel aligns the printed page at the top and left margins. If you want
the output to be centered vertically or horizontally, select the appropriate check

box in the Center on Page section of the Margins tab as shown in the above
screenshot.
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Page Orientation

Page orientation refers to how output is printed on the page. If you change the
orientation, the onscreen page breaks adjust automatically to accommodate the
new paper orientation.

Types of Page Orientation

« Portrait: Portrait to print tall pages (the default).

« Landscape: Landscape to print wide pages. Landscape orientation is useful
when you have a wide range that doesn't fit on a vertically oriented page.

Changing Page Orientation

+ Choose Page Layout » Page Setup » Orientation » Portrait or Landscape.
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Header and Footer

A header is the information that appears at the top of each printed page and a
footer is the information that appears at the bottom of each printed page. By
default, new workbooks do not have headers or footers.

Adding Header and Footer

+ Choose Page Setup dialog box » Header or Footer tab.
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can choose the predefined header and footer or create your custom ones.
&[Page] : Displays the page number.
&[Pages] : Displays the total number of pages to be printed.
&[Date] : Displays the current date.
&[Time] : Displays the current time.
&[Path]&[File] : Displays the workbook’s complete path and filename.
&[File] : Displays the workbook name.
&[Tab] : Displays the sheet’s name.

Other Header and Footer Options

When a header or footer is selected in Page Layout view, the Header & Footer »
Design » Options group contains controls that let you specify other options:

Different First Page: Check this to specify a different header or footer for
the first printed page.

Different Odd & Even Pages: Check this to specify a different header or
footer for odd and even pages.
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+ Scale with Document: If checked, the font size in the header and footer
will be sized. Accordingly if the document is scaled when printed. This option
is enabled, by default.

- Align with Page Margins: If checked, the left header and footer will be
aligned with the left margin, and the right header and footer will be aligned
with the right margin. This option is enabled, by default.

Page Breaks

If you don’t want a row to print on a page by itself or you don't want a table
header row to be the last line on a page. MS Excel gives you precise control over
page breaks.

MS Excel handles page breaks automatically, but sometimes you may want to
force a page break either a vertical or a horizontal one, so that the report
prints the way you want.

For example, if your worksheet consists of several distinct sections, you may want
to print each section on a separate sheet of paper.
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Inserting Page Breaks

Insert Horizontal Page Break: For example, if you want row 14 to be the first
row of a new page, select cell A14. Then choose Page Layout » Page Setup
Group » Breaks» Insert Page Break.
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Insert vertical Page break: In this case, make sure to place the pointer in row
1. Choose Page Layout » Page Setup » Breaks » Insert Page Break to create
the page break.
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Removing Page Breaks

* Remove a page break you’ve added: Move the cell pointer to the first
row beneath the manual page break and then choose Page Layout » Page
Setup » Breaks » Remove Page Break.

+ Remove all manual page breaks: Choose Page Layout » Page Setup »
Breaks » Reset All Page Breaks.
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Background Image

Unfortunately, you cannot have a background image on your printouts. You may
have noticed the Page Layout » Page Setup » Background command. This
button displays a dialogue box that lets you select an image to display as a
background. Placing this control among the other print-related commands is very
misleading. Background images placed on a worksheet are never printed.

Alternative to Placing Background

* You can insert a Shape, WordArt, or a picture on your worksheet and then
adjust its transparency. Then copy the image to all printed pages.

* You can insert an object in a page header or footer.
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42. FREEZE PANES

Freezing Panes

If you set up a worksheet with row or column headings, these headings will not
be visible when you scroll down or to the right. MS Excel provides a handy solution
to this problem with freezing panes. Freezing panes keeps the headings visible
while you’re scrolling through the worksheet.

Using Freeze Panes

Follow the steps mentioned below to freeze panes.

+ Select the First row or First Column or the row Below, which you want to
freeze, or Column right to area, which you want to freeze.

« Choose View Tab » Freeze Panes.

+ Select the suitable option:
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o Freeze Panes: To freeze area of cells. o Freeze Top Row:
To freeze first row of worksheet. o Freeze First Column: To

freeze first Column of worksheet.
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If you have selected Freeze top row you can see the first row appears at
the top, after scrolling also. See the below screen-shot.
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Unfreeze Panes
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To unfreeze Panes, choose View Tab » Unfreeze Panes.

Conditional Formatting

MS Excel 2010 Conditional Formatting feature enables you to format a range of
values so that the values outside certain limits, are automatically formatted.

Choose Home Tab » Style group » Conditional Formatting dropdown.

Various Conditional Formatting Options

* Highlight Cells Rules: It opens a continuation menu with various options
for defining the formatting rules that highlight the cells in the cell selection
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.43 CONDITIONAL FORMATING

that contain certain values, text, or dates, or that have values greater or
less than a particular value, or that fall within a certain ranges of values.

Suppose you want to find cell with Amount 0 and Mark them as red. Choose Range
of cell » Home Tab » Conditional Formatting DropDown »
Highlight Cell Rules » Equal To.
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After Clicking ok, the cells with value zero are marked as red.
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+ Top/Bottom Rules: It opens a continuation menu with various options for
defining the formatting rules that highlight the top and bottom values,
percentages, and above and below average values in the cell selection.

Suppose you want to highlight the top 10% rows, you can do this with these
Top/Bottom rules.
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Excel 2010
Data Bars: It opens a palette with different color data bars that you can

apply to the cell selection to indicate their values relative to each other by
clicking the data bar thumbnail.

With this conditional Formatting, data Bars will appear in each cell.
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Color Scales: It opens a palette with different three- and two-colored
scales that you can apply to the cell selection to indicate their values relative
to each other by clicking the color scale thumbnail.

See the below screenshot with Color Scales, conditional formatting applied.
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Icon Sets: It opens a palette with different sets of icons that you can apply

to the cell selection to indicate their values relative to each other by clicking

the icon set.

See the below screenshot with Icon Sets, conditional formatting applied.
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New Rule: It opens the New Formatting Rule dialog box, where you define

a custom conditional formatting rule to apply to the cell selection.

Clear Rules: It opens a continuation menu, where you can remove the

conditional formatting rules for the cell selection by clicking the Selected
Cells option, for the entire worksheet by clicking the Entire Sheet option, or
for just the current data table by clicking the This Table option.

Manage Rules: It opens the Conditional Formatting Rules Manager dialog

box, where you edit and delete particular rules as well as adjust their rule
precedence by moving them up or down in the Rules list box.
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Formulas in MS Excel

Formulas are the Bread and butter of worksheet. Without formula, worksheet will
be just simple tabular representation of data. A formula consists of special code,
which is entered into a cell. It performs some calculations and returns a result,
which is displayed in the cell.

Formulas use a variety of operators and worksheet functions to work with values
and text. The values and text used in formulas can be located in other cells, which
makes changing data easy and gives worksheets their dynamic nature. For
example, you can quickly change the data in a worksheet and formulas works.

Elements of Formulas

A formula can consist of any of these elements:

- Mathematical operators, such as +(for addition) and *(for
multiplication)

Example:
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o =A1+A2 Adds the values in cells A1 and A2.

+  Values or text

Example:

o =200%*0.5 Multiplies 200 times 0.15. This formula uses only values, and
it always returns the same result as 100.

+ Cell references (including named cells and ranges)

Example:

o =A1=C12 Compares cell A1 with cell C12. If the cells are identical, the
formula returns TRUE; otherwise, it returns FALSE.

+  Worksheet functions (such as SUMor AVERAGE) Example:

o =SUM(A1:A12) Adds the values in the range A1:A12.

Creating Formula

For creating a formula, you need to type in the Formula Bar. Formula begins with
'=" sign. When building formulas manually, you can either type in the cell
addresses or you can point to them in the worksheet. Using the Pointing method
to supply the cell addresses for formulas is often easier and more powerful method
of formula building. When you are using built-in functions, you click the cell or
drag through the cell range that you want to use when defining the function’s
arguments in the Function Arguments dialog box. See the below screen shot.
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As soon as you complete a formula entry, Excel calculates the result, which is then
displayed inside the cell within the worksheet (the contents of the formula,
however, continue to be visible on the Formula bar anytime the cell is active). If
you make an error in the formula that prevents Excel from being able to calculate
the formula at all, Excel displays an Alert dialog box suggesting how to fix the

problem.
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Copying Formulas in MS Excel

Copying formulas is one of the most common tasks that you do in a typical
spreadsheet that relies primarily on formulas. When a formula uses cell references
rather than constant values, Excel makes the task of copying an original formula
to every place that requires a similar formula.

Relative Cell Addresses

MS Excel does it automatically adjusting the cell references in the original formula
to suit the position of the copies that you make. It does this through a system
known as relative cell addresses, where by the column references in the cell
address in the formula change to suit their new column position and the row
references change to suit their new row position.

Let us see this with the help of example. Suppose we want the sum of all the rows
at last, then we will write a formula for first column i.e. B. We want sum of the
rows from 3 to 8 in the 9t" row.

125



- . sample workbook sisx - Microsoft Excel ' v e ) S
n Home Insert Page Layout Formutas Data Peview View Oeveloper N 7 BN e
& Calibrl it o e o Genersl - ueinsea * E-
) “a - B J U - A A EEN ﬂ' $ % » "5‘" 2 Delete + 3' '}nr( 'ﬁ
I EZ A P BN =" | IB3formats | 2~ umecr Seteare
Coobowd ol Ffomt G| Alignment ', | Number Cetls tdting
-V
I ) gam| Eﬁ
1
2 'b-13 3 Total Sal
3.1 200 @i .l
4 300 s
5 Part102. 674 600 450 400 450 400 2974
6 Part103 195 300 350 320 315 2138
7 Partioa 300 295 270 15 328 1688
5 Part105 400 410 435 392, 2238
3 Yota®> 1995”7 19157 asas” e 1880
W 10
11 Formula bar showing formula
12
13
14 Drag this to right cells to copy formula with relative cell addressing
15
16
17
18
19
20 .
WO W TShaetl “Sheetd | shoets €5 4l » [
Ready | 23 | {1 GRC Bl 1000 (-) . )

After writing formula in the 9% row, we can dra_g_it to remaining colljmns and the
formula gets copied. After dragging we can see the formula in the remaining
columns as below.

+ column C: =SUM(C3:C8)
+ column D : =SUM(D3:D8)
« column E : =SUM(E3:E8)
+ column F : =SUM(F3:F8)
« column G : =SUM(G3:G8)
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Cell References in Formulas

Most formulas you create include references to cells or ranges. These references
enable your formulas to work dynamically with the data contained in those cells
or ranges. For example, if your formula refers to cell C2 and you change the value
contained in C2, the formula result reflects new value automatically. If you didn’t
use references in your formulas, you would need to edit the formulas themselves
in order to change the values used in the formulas.

When you use a cell (or range) reference in a formula, you can use three types of
references: relative, absolute, and mixed references.

Relative Cell References

The row and column references can change when you copy the formula to another
cell because the references are actually offsets from the current row and column.
By default, Excel creates relative cell references in formulas.
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Absolute Cell References

The row and column references do not change when you copy the formula because
the reference is to an actual cell address. An absolute reference uses two dollar

signs in its address: one for the column letter and one for the row
example, $A$5).

number (for
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Mixed Cell References

Both the row or column reference is relative and the other is absolute. Only one
of the address parts is absolute (for example, $A5 or A$5).
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Functions in Formula

Many formulas you create use available worksheet functions. These functions
enable you to greatly enhance the power of your formulas and perform
calculations that are difficult if you use only the operators. For example, you can
use the LOG or SIN function to calculate the Logarithm or Sin ratio. You can’t do
this complicated calculation by using the mathematical operators alone.

Using Functions
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When you type = sign and then type any alphabet you will see the searched
functions as below.

DT« o 1o IS 5ok o e ol -
n Mome = lnsent  Pagelwyout  Formulas Data  Review  View  Developer sa@Qodi
. P - . L =1 - . Teneca - - lrioe Y - A\ 7
$ ’ & . eiete I/ d &
3 Stytes 4 g 1 Fing &
XY - , LT fiter o Seleat”
| ,'ﬂ’:b_“, el Ceflz _!_n!.!_-ng

-

Returns the iefative position of an item in an nﬁa, that matches a &p«‘dw

Typing M will show number of functions starting with M

KOOV W Sheetl  Sheet2 | Sheet3 /%3 fle = : . »
o | 2] | [ [0 ) 200

Suppose you need to determine the largest value in a range. A formula can’t tell
you the answer without using a function. We will use formula that uses the MAX
function to return the largest value in the range B3:B8 as =MAX(A1:D100).
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Another example of functions

. Suppose you want to find if the cell of month is

greater than 1900 then we can give Bonus to Sales representative. The we can
achieve it with writing formula with IF functions as =IF(B9>1900,"Yes","No")
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Function Arguments

In the above examples, you may have noticed that all the functions used
parentheses. The information inside the parentheses is the list of arguments.

Functions vary in how they use arguments. Depending on what it has to do, a
function may use.

No arguments: Examples: Now(),Date(),etc.

One argument: UPPER(),LOWER(),etc.

A fixed number of arguments: IF(),MAX(),MIN(),AVERGAGE(),etc.
Infinite number of arguments

Optional arguments
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48 . BUILT IN FUNCTION

Built In Functions

MS Excel has many built in functions, which we can use in our formula. To see all
the functions by category, choose Formulas Tab » Insert Function. Then Insert
function Dialog appears from which we can choose the function.

Llj H ) e > v sample workbookadsx - Microsoft Excel e X!
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'.-n.rx:?-:n Liticary U?' »r.\_u'] Nomes Formils AL *1 "y
D15 < XV L ow ~
| TV WY T o) S
X {
1
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l 3 P m 204 X %o |
| 4 B 248 3
2 S Or select a mm«mwm
5 P2 674 ” iy s
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| 7 Pagi0 RAGE 90t & Teg
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|
(18]
|1s] .
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|19 Insert functiondialogue g ction categories '
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Functions by Categories

Let us see some of the built in functions in MS Excel.
« Text Functions

o LOWER: Converts all characters in a supplied text string to lower
case

o UPPER: Converts all characters in a supplied text string to upper
case

o TRIM: Removes duplicate spaces, and spaces at the start and end of
a text string.
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CONCATENATE: Joins together two or more text strings.

LEFT: Returns a specified number of characters from the start of a
supplied text string.

MID: Returns a specified number of characters from the middle of a
supplied text string.

RIGHT: Returns a specified number of characters from the end of a
supplied text string.

LEN: Returns the length of a supplied text string.

FIND: Returns the position of a supplied character or text string from
within a supplied text string (case-sensitive).

Date & Time o DATE: Returns a date, from a user-supplied year, month

and day.

O

O

O

TIME: Returns a time, from a user-supplied hour, minute and
second.

DATEVALUE: Converts a text string showing a date, to an integer
that represents the date in Excel's date-time code.

TIMEVALUE: Converts a text string showing a time, to a decimal
that represents the time in Excel.

NOW: Returns the current date & time.

TODAY: Returns today's date.

Statistical o MAX: Returns the largest value from a list of supplied

numbers. o MIN: Returns the smallest value from a list of supplied

numbers. o AVERAGE: Returns the Average of a list of supplied humbers.

e}

O

COUNT: Returns the number of numerical values in a supplied set of
cells or values.

COUNTIF: Returns the number of cells (of a supplied range), that
satisfies a given criteria.

SUM: Returns the sum of a supplied list of numbers.

Logical
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AND: Tests a number of user-defined conditions and returns TRUE if
ALL of the conditions evaluate to TRUE, or FALSE otherwise.

OR: Tests a number of user-defined conditions and returns TRUE if
ANY of the conditions evaluate to TRUE, or FALSE otherwise.
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49. DATA FILTERING

o NOT: Returns a logical value that is the opposite of a user supplied
logical value or expression i.e. returns FALSE if the supplied
argument is TRUE and returns TRUE if the supplied argument is
FALSE).

+ Math & Trig

o ABS: Returns the absolute value (i.e. the modulus) of a supplied
number.

o SIGN: Returns the sign (+1, -1 or 0) of a supplied number. o SQRT:
Returns the positive square root of a given number.

o MOD: Returns the remainder from a division between two supplied
numbers.

Filters in MS Excel

Filtering data in MS Excel refers to displaying only the rows that meet certain
conditions. (The other rows gets hidden.)

Using the store data, if you are interested in seeing data where Shoe Size is 36,
then you can set filter to do this. Follow the below mentioned steps to do this.

* Place a cursor on the Header Row.

« Choose Data Tab » Filter to set filter.
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Click the drop-down arrow in the Area Row Header and remove the check
mark from Select All, which unselects everything.

Then select the check mark for Size 36, which will filter the data and
displays data of Shoe Size 36.

Some of the row numbers are missing; these rows contain the filtered

(hidden) data.

There is drop-down arrow in the Area column now shows a different graphic
— an icon that indicates the column is filtered.
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Using Multiple Filters

You can filter the records by multiple conditions i.e. by multiple column values.
Suppose after size 36 is filtered, you need to have the filter where color is equal
to Coffee. After setting filter for Shoe Size, choose Color column and then set filter
for color.
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50. DATA SORTING

Sorting in MS Excel

Sorting data in MS Excel rearranges the rows based on the contents of a particular
column. You may want to sort a table to put names in alphabetical order. Or,
maybe you want to sort data by Amount from smallest to largest or largest to
smallest.

To Sort the data follow the steps mentioned below.
+ Select the Column by which you want to sort data.

+ Choose Data Tab » Sort Below dialog appears.
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« If you want to sort data based on a selected column, Choose Continue
with the selection or if you want sorting based on other columns, choose
Expand Selection.

* You can Sort based on the below Conditions. o Values: Alphabetically or
numerically. o Cell Color: Based on Color of Cell. o Font Color: Based on
Font color.

o Cell Icon: Based on Cell Icon.
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O Clicking Ok will sort the data.
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Sorting option is also available from the Home Tab. Choose Home Tab » Sort &
Filter. You can see the same dialog to sort records.
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51. USING RANGES

Ranges in MS Excel

A cell is a single element in a worksheet that can hold a value, some text, or a
formula. A cell is identified by its address, which consists of its column letter and
row number. For example, cell B1 is the cell in the second column and the first
row.

A group of cells is called a range. You designate a range address by specifying its
upper-left cell address and its lower-right cell address, separated by a colon

Example of Ranges:
+ C€24: A range that consists of a single cell.
« A1:B1l: Two cells that occupy one row and two columns.
+ A1:A100: 100 cells in column A.

+ A1:D4: 16 cells (four rows by four columns).

Selecting Ranges

You can select a range in several ways:

« Press the left mouse button and drag, highlighting the range. Then release
the mouse button. If you drag to the end of the screen, the worksheet will
scroll.

+ Press the Shift key while you use the navigation keys to select a range.

+ Press F8 and then move the cell pointer with the navigation keys to highlight
the range. Press F8 again to return the navigation keys to normal
movement.

+ Type the cell or range address into the Name box and press Enter. Excel
selects the cell or range that you specified.
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Selecting Complete Rows and Columns

When you need to select an entire row or column. You can select entire rows and
columns in much the same manner as you select ranges:

+ Click the row or column border to select a single row or column.

+ To select multiple adjacent rows or columns, click a row or column border
and drag to highlight additional rows or columns.

+ To select multiple (nonadjacent) rows or columns, press Ctrl while you click
the row or column borders that you want.
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52. DATA VALIDATION

Data Validation

MS Excel data validation feature allows you to set up certain rules that dictate
what can be entered into a cell. For example, you may want to limit data entry in
a particular cell to whole numbers between 0 and 10. If the user makes an invalid
entry, you can display a custom message as shown below.
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Validation Criteria

To specify the type of data allowable in a cell or range, follow the steps below,
which shows all the three tabs of the Data Validation dialog box.

+ Select the cell or range.
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Choose Data » Data Tools » Data Validation. Excel displays its Data
Validation dialog box having 3 tabs settings, Input Message and Error alert.

Settings Tab

Here you can set the type of validation you need. Choose an option from the Allow
drop-down list. The contents of the Data Validation dialog box will change,
displaying controls based on your choice.

Any Value: Selecting this option removes any existing data validation.

Whole Number: The user must enter a whole number. For example, you
can specify that the entry must be a whole number greater than or equal to
50.

Decimal: The user must enter a number. For example, you can specify that
the entry must be greater than or equal to 10 and less than or equal to 20.

List: The user must choose from a list of entries you provide. You will create
drop-down list with this validation. You have to give input ranges then those
values will appear in the drop-down.

Date: The user must enter a date. You specify a valid date range from
choices in the Data drop-down list. For example, you can specify that the
entered data must be greater than or equal to January 1, 2013, and less
than or equal to December 31, 2013.

Time: The user must enter a time. You specify a valid time range from
choices in the Data drop-down list. For example, you can specify that the
entered data must be later than 12:00 p.m.

Text Length: The length of the data (number of characters) is limited. You
specify a valid length by using the Data drop-down list. For example, you
can specify that the length of the entered data be 1 (a single alphanumeric
character).

Custom: To use this option, you must supply a logical formula that
determines the validity of the user’s entry (a logical formula returns either
TRUE or FALSE).
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Input
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Message Tab

You can set the input help message with this tab. Fill the title and Input message
of the Input message tab and the input message will appear when the cell is

selected.
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Excel 2010
Error Alert Tab

You can specify an error message with this tab. Fill the title and error message.
Select the style of the error as stop, warning or Information as per you need.
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53. USING STYLES

Using Styles in MS Excel

With MS Excel 2010 Named styles make it very easy to apply a set of predefined
formatting options to a cell or range. It saves time as well as makes sure that look
of the cells are consistent.

A Style can consist of settings for up to six different attributes:
*  Number format
+ Font (type, size, and color)
« Alignment (vertical and horizontal)
+ Borders
+ Pattern

« Protection (locked and hidden)

Now, let us see how styles are helpful. Suppose that you apply a particular style
to some twenty cells scattered throughout your worksheet. Later, you realize that
these cells should have a font size of 12 pt. rather than 14 pt. Rather than
changing each cell, simply edit the style. All cells with that particular style change
automatically.

Applying Styles

Choose Home » Styles » Cell Styles. Note that this display is a live preview,
that is, as you move your mouse over the style choices, the selected cell or range
temporarily displays the style. When you see a style you like, click it to apply the
style to the selection.
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Selectcellstyle
from Home Tab
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Creating Custom Style in MS Excel

We can create new custom style in Excel 2010.To create a new style, follow these
steps:

+ Select a cell and click on Cell styles from Home Tab.
* Click on New Cell Style and give style name.

« Click on Format to apply formatting to the cell.
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Excel 2010

« After applying formatting click on OK. This will add new style in the styles.
You can view it on Home » Styles.
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54. USING THEMES

Using Themes in MS Excel

To help users create more professional-looking documents, MS Excel has
incorporated a concept known as document themes. By using themes, it is easy
to specify the colors, fonts, and a variety of graphic effects in a document. And
best of all, changing the entire look of your document is a breeze. A few mouse
clicks is all it takes to apply a different theme and change the look of your
workbook.

Applying Themes

Choose Page layout Tab » Themes Dropdown. Note that this display is a live
preview, that is, as you move your mouse over the Theme, it temporarily displays
the theme effect. When you see a style you like, click it to apply the style to the
selection.

Creating Custom Theme in MS Excel

We can create new custom Theme in Excel 2010. To create a new style, follow
these steps:

+ Click on the save current theme option under Theme in Page Layout Tab.
« This will save the current theme to office folder.

* You can browse the theme later to load the theme.
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55. USING TEMPLATES

Using Templates in MS Excel

Template is essentially a model that serves as the basis for something. An Excel
template is a workbook that’s used to create other workbooks.

Viewing Available Templates

To view the Excel templates, choose File » New to display the available templates
screen in Backstage View. You can select a template stored on your hard drive, or
a template from Microsoft Office Online. If you choose a template from Microsoft
Office Online, you must be connected to the Internet to download it. The Office
Online Templates section contains a number of icons, which represents various
categories of templates. Click an icon, and you’ll see the available templates.
When you select a template thumbnail, you can see a preview in the right panel.

e ] T e e b dw) .
DU et sample workbooksdsx < Mcrosolt el T e )
m: ingent Page Layout Formytas Data Review View Devtioper Fourt Reader POF o

e Sove

4 Available Temptates  Availabletemplates  giank workbook
Save As
25 Open © O k™

3 Cose

o 8 1£Y G

Recent Blank Recent Sample
workbook templates templates

8 ||

My temiplates  New from

Template Preview

(II','.IG’
Office.com Templates Seesch Officecom i
— o— Select Online template
] ’ a// E 3 ]
Agends Sook Eudgets AJ

156



Excel 2010

On-line Templates

These template data is available online at the Microsoft server. When you select
the template and click on it, it will download the template data from Microsoft
server and opens it as shown below.

@j o A _‘;TT_M‘“'M' ook dex = Microsolt Excel I E— b’f‘[ﬂ‘n

Nome insent Page Layout Formytas Data Revew View Developer Fout Reagder POF 0

Available Templates  Availabletemplates  giank workbook
a Non/
A LD .
Blank Ratin AR Template Preview
workbook templates templates
My temiplates  New from
cosung
Office.com Templates Seesch Office comn ¢ -‘Q
— e Select Online template
{ 'l" y h
Agends: Sooks Budgets ]
Ceeate

-n-;nn"' /(
sl AL B

157



56. USING MACROS

Macros in MS Excel

Macros enable you to automate almost any task that you can undertake in Excel
2010. By using macro recorder from View Tab » Macro Dropdown to record
tasks that you perform routinely, you not only speed up the procedure
considerably but you are assured that each step in a task is carried out the same
way each and every time you perform a task.

To view macros choose View Tab » Macro dropdown.
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Macro Options

View tab contains a Macros command button to which a dropdown menu
containing the following three options.

+ View Macros: Opens the Macro dialog box where you can select a macro
to run or edit.
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Record Macro: Opens the Record Macro dialog box where you define the
settings for your new macro and then start the macro recorder; this is the
same as clicking the Record Macro button on the Status bar.

Excel 2010

Use Relative References: Uses relative cell addresses when recording a
macro, making the macro more versatile by enabling you to run it in areas
of a worksheet other than the ones originally used in the macro’s recording.

Creating Macros

You can create macros in one of two ways:

Use MS Excel’s macro recorder to record your actions as you undertake
them in a worksheet.

Enter the instructions that you want to be followed in a VBA code in the
Visual Basic Editor.

Now let’s create a simple macro that will automate the task of making cell content
Bold and apply cell color.

Choose View Tab » Macro dropdown.

Click on Record Macro as below.
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Now Macro recording will start.
Do the steps of action, which you want to perform repeatedly. Macro will

record those steps.
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* You can stop the macro recording once done with all steps.
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Edit Macro

You can edit the created Macro at any time.
programming editor.

Editing macro will take you to the VBA
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57. ADDING GRAPHICS
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Graphic Objects in MS Excel

MS Excel supports various types of graphic objects like Shapes gallery,
SmartArt, Text Box, and WordArt available on the Insert tab of the Ribbon.
Graphics are available in the Insert Tab. See the screenshots below for various
available graphics in MS Excel 2010.
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Insert Shape

« Choose Insert Tab » Shapes dropdown.
+ Select the shape you want to insert. Click on shape to insert it.

+ To edit the inserted shape just drag the shape with the mouse. Shape will
adjust the shape.
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Insert Smart Art

« Choose Insert Tab » SmartArt.

« Clicking SmartArt will open the SmartArt dialogue as shown below in the

screen-shot. Choose from the list of available smartArts.
« Click on SmartArt to Insert it in the worksheet.

+ Edit the SmartArt as per your need.
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Excel 2010
Insert Clip Art

« Choose Insert Tab » Clip Art.

+ Clicking Clip Art will open the search box as shown in the below screenshot.
Choose from the list of available Clip Arts.

« Click on Clip Art to Insert it in the worksheet.
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Insert Word Art

« Choose Insert Tab » WordArt.

+ Select the style of WordArt, which you like and click it to enter a text in it.
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58. CROSS REFERENCING

Graphic Objects in MS Excel

When you have information spread across several different spreadsheets, it can
seem a daunting task to bring all these different sets of data together into one
meaningful list or table. This is where the Vlookup function comes into its own.

VLOOKUP

VlookUp searches for a value vertically down for the lookup table.
VLOOKUP(lookup_value,table_array,col_index_num,range_lookup) has 4
parameters as below.

+ lookup_value: It is the user input. This is the value that the function uses
to search on.

+ The table_array: It is the area of cells in which the table is located. This
includes not only the column being searched on, but the data columns for
which you are going to get the values that you need.

+  Col_index_num: It is the column of data that contains the answer that
you want.

- Range_lookup: It is a TRUE or FALSE value. When set to TRUE, the lookup
function gives the closest match to the lookup_value without going over the
lookup_value. When set to FALSE, an exact match must be found to the
lookup_value or the function will return #N/A. Note, this requires that the
column containing the lookup_value be formatted in ascending order.

VLOOKUP Example

Let's look at a very simple example of cross-referencing two spreadsheets. Each
spreadsheet contains information about the same group of people. The first
spreadsheet has their dates of birth, and the second shows their favorite color.
How do we build a list showing the person's name, their date of birth and their
favorite color? VLOOOKUP will help in this case. First of all, let us see data in both
the sheets.

This is data in the first sheet.
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Now for finding the respective favorite color for that person from another sheet
we need to vlookup the data. First argument to the VLOOKUP is lookup value (In
this case it is person name). Second argument is the table array, which is table
Excel 2010
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in the second sheet from B2 to C11. Third argument to VLOOKUP is Column index
num, which is the answer we are looking for. In this case, it is 2 the color column
number is 2. The fourth argument is True returning partial match or false returning
exact match. After applying VLOOKUP formula it will calculate the color and the
results are displayed as below.
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As you can see in the above screen-shot that results of VLOOKUP has searched
for color in the second sheet table. It has returned #N/A in case where match is
not found. In this case, Andy's data is not present in the second sheet so it
returned #N/A.
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59. PRINTING WORKSHETS

Quick Print

If you want to print a copy of a worksheet with no layout adjustment, use the
Quick Print option. There are two ways in which we can use this option.

« Choose File » Print (which displays the Print pane), and then click the Print
button.

« Press Ctrl+P and then click the Print button (or press Enter).
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Adjusting Common Page Setup Settings

You can adjust the print settings available in the Page setup dialogue in different
ways as discussed below. Page setup options include Page orientation, Page Size,
Page Margins, etc.

+ The Print screen in Backstage View, displayed when you choose File »
Print.

- The Page Layout tab of the Ribbon.
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Choosing Your Printer

Excel 2010

To switch to a different printer, choose File » Print and use the drop-down control
in the Printer section to select any other installed printer.
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Specifying What You Want to Print

Sometimes you may want to print only a part of the worksheet rather than the
entire active area. Choose File » Print and use the controls in the Settings section
to specify what to print.

+ Active Sheets: Prints the active sheet or sheets that you selected.

+ Entire Workbook: Prints the entire workbook, including chart sheets.

+ Selection: Prints only the range that you selected before choosing File »

Print.

Excel 2010
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60. EMAIL WORKBOOKS

Email Workbook

MS Excel allows you to email the workbook very easily. To email the workbook to
anyone, follow the below mentioned steps.

+ Choose File » Save and Send. It basically saves the document first and
then the emails.

o Tt —— ” v e —— =
LU et o T T mple workbookdu - Mecroncht Excel - - b o b
Home Intent Page Lyt formdas Coata Vevew View Oeetioper Fowt Reader POF 0
I Seee
Save & Send Send Using E mail -
Bl Save As
3 075 . i Attach a copy of tha wedbook to
e Ak = e g an e-mad
§ Cose =] bueryone recerces separste
— o Save to Web Send a2 copees of thes werkbook
Info ' Attachment Changes and feedback need
10 be ncorpocated manually
| Recen L) ssewsweon Click to send via email
Creste a0 e-mad that contamt 2
bk to this werkbook
rew File Types
Everyone works on the same
¢ % copy of tha wodbook
hi : e Everyone sbaays sees the
letest changes
\| Keeps the e-mad sce small

| Creste POF/PS Document
Ly Wedbook must be saved in o
thared location

: Select Save & Send
! 2 Options Attach a PDF copy of thes
B Bt ‘,,,,H workbook to an e-mal
- Document looks the tame ¢n
Send s most computers
l POF Preserves fonts, formatting,
nd emages
Centent cannct be eatly
| changed

Attach 2 3PS copy of tha
:ﬁ workbook to an e mail
Document looks the same oo v

Click on Send using E-mail if your email system is configured. MS Outlook
will open with the file as attachment in the New Email Window. You can
send mail this workbook to anyone with valid email address.

Excel 2010
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61. TRANSLATE WORKSHEET

Translate Worksheet

You can translate the text written in a different language, such as phrases or
paragraphs, individual words (by using the Mini Translator), or translate your
whole file with MS Excel 2010.

Translation is available in the review tab of the ribbon in MS Excel 2010. You can
quickly translate cell into different language with this option.

Performing Translation Step By Step

« Select the content, which you want to translate to a different language.

« Choose review tab » translation.

« It will open the pane from which you can select the language to which you
need to translate.

+  You need to have an internet connection for performing translation. It will
translate using the Microsoft Translator.

« Click on Insert to apply translation changes.

71]’“”*‘-"’ v sample workbook st - Mecrotoft Excel - - ]
n Home nsernt Page Layout ¥ ormudat Dats Do, View Oreesoper Fout Reader POF o 0 > o O
v v + - ~ | Ry Protec Sneet G2 Protect ana Share WonDood
l‘l 1 LJ & —J b | > Show All Comments &3 mrotect Workbook g Aow Users to £ae Ranges
Spetng Retesrth ™essurus  Translate tien
A Comment =d > Show Ink &) Sare Woanook ) Track Changes ~
rocting Lafiguage cmnent: Changes
<1 - £ Color v
Stira Al o I C==51 0 {i—& G o Research - %
1 [OrdenD Customer Lastndme| Cotor | Quantny  Price  Total s Bl | search for:
2 1 Cagle Green/Navy 3 100 300 | Cokr a
3 2 Cantwell Green/Navy 18 0 1080 Trardoton oy
< 3 Soell Green/Navy 24 S0 1200 F —
s & Lunt Green/Navy 9 45 a05 B ]
6 5 Rentel Green/Navy 3 67 201 4 Yransistion g
7 6 Kennedy Red/Navy & 23 288 Traralste & word or senterce -
s fiom Engieh (U.5) -
9 Click on Translate Available languages —Dp 't =
10 Tramsanon opoans .
11
. « Mucrosoft® Transiator
B Translation —
13 hind
14 sert v
s
16 r—
5 5% Translator
18 Get more roousges -
19 £ Get services on Offos MarkeTioce
20 = | B3 Resesrch cotons
M AP M Sheetl  Sheet? SheetT Sheetd Sle] 0= | *
| Resay | 23 GBI Gl 300N (- _' (*)

176



62. WORKBOOK SECURITY

Workbook Security

We can apply security to the workbook by the concept of protection available in
the Review Tab of ribbon. MS Excel's protection-related features fall into three
categories.

- Worksheet protection: Protecting a worksheet from being modified, or
restricting the modifications to certain users.

+  Workbook protection: Protecting a workbook from having sheets inserted
or deleted, and also requiring the use of password to open the workbook.

Protect Worksheet

You may want to protect a worksheet for a variety of reasons. One reason is to
prevent yourself or others from accidentally deleting the formulas or other critical
data. A common scenario is to protect a worksheet, so that the data can be
changed, but the formulas can’t be changed.

To protect a worksheet, choose Review » Changes group »Protect Sheet.
Excel displays the Protect Sheet dialog box. Note that providing a password is
optional. If you enter a password, that password will be required to unprotect the
worksheet. You can select various options in which the sheet should be protected.
Suppose we checked Format Cells option then Excel will not allow to format cells.
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Excel 2010

When somebody tries to format the cells, he or she will get the error as shown in

the screenshot below.
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To unprotect a protected sheet, choose Review » Changes group » Unprotect
Sheet. If the sheet was protected with a password, you're prompted to enter that

password.

Protecting a Workbook

Excel provides three ways to protect a workbook.

- Requires a password to open the workbook.

+ Prevents the users from adding sheets, deleting sheets, hiding sheets, and

unhiding sheets.

- Prevents users from changing the size or position of windows.

Requiring a Password to Open a Workbook
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Excel lets you save a workbook with a password. After doing so, whoever tries to
open the workbook, must enter the password. To add a password to a workbook,
follow these steps.

+ Choose File » Info » Protect Workbook » Encrypt With Password.
Excel displays the Encrypt Document dialog box.

« Type a password and click OK.
« Type the password again and click OK.

+ Save the workbook.
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To remove a password from a workbook, repeat the same procedure. In Step 2,
however, delete the existing password symbols.

Protecting Workbook’s Structure and Windows

To prevent others (or yourself) from performing certain actions in a workbook,
you can protect the workbook’s structure and windows. When a workbook’s
structure and windows are protected, the user may not Add a sheet, Delete a
sheet, Hide a sheet, unhide a sheet, etc., and may not be allowed to change the
size or position of a workbook’s windows respectively.

To protect a worksheet’s structure and windows, follow the below mentioned steps.
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+ Choose Review » Changes group » Protect Workbook to display the
Protect Workbook dialog box.

« In the Protect Workbook dialog box, select the Structure check box and
Windows check box.

+ (Optional) Enter a password.

« Click OK.
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63. DATA TABLES

Data Tables

In Excel, a Data Table is a way to see different results by altering an input cell in
your formula. Data tables are available in Data Tab » What-If analysis
dropdown » Data table in MS Excel.
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Data Table with Example

Now, let us see data table concept with an example. Suppose you have the Price
and quantity of many values. Also, you have the discount for that as third variable
for calculating the Net Price. You can keep the Net Price value in the organized
table format with the help of the data table. Your Price runs horizontally to the
right while quantity runs vertically down. We are using a formula to calculate the
Net Price as Price multiplied by Quantity minus total discount (Quantity * Discount
for each quantity).
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Now, for creation of data table, select the range of data table. Choose Data Tab
» What-If analysis dropdown » Data table. It will give you dialogue asking
for Input row and Input Column. Give the Input row as Price cell (In this case cell
B3) and Input column as quantity cell (In this case cell B4). Please see the below
screen-shot.
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Clicking OK will generate data table as shown in the below screen-shot. It will
generate the table formula. You can change the price horizontally or quantity
vertically to see the change in the Net Price.
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64. PIVOT TABLES

Pivot Tables

A pivot table is essentially a dynamic summary report generated from a database.
The database can reside in a worksheet (in the form of a table) or in an external
data file. A pivot table can help transform endless rows and columns of numbers
into a meaningful presentation of the data. Pivot tables are very powerful tool for
summarized analysis of the data.

Pivot tables are available under Insert tab » PivotTable dropdown »
PivotTable.

Pivot Table Example

Now, let us see Pivot table with the help of example. Suppose you have huge data
of voters and you want to see the summarized data of voter Information per party,
then you can use the Pivot table for it. Choose Insert tab » Pivot Table to insert
pivot table. MS Excel selects the data of the table. You can select the pivot table
location as existing sheet or new sheet.
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This will generate the Pivot table pane as shown below. You have various options

available in the Pivot table pane. You can select fields for the generated pivot
table.
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- Column labels: A field that has a column orientation in the pivot table.
Each item in the field occupies a column.

+ Report Filter: You can set the filter for the report as year, then data gets
filtered as per the year.

- Row labels: A field that has a row orientation in the pivot table. Each item
in the field occupies a row.

- Values area: The cells in a pivot table that contain the summary data. Excel
offers several ways to summarize the data (sum, average, count, and so
on).

After giving input fields to the pivot table, it generates the pivot table with the
data as shown below.
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65. SIMPLE CHARTS

Charts

A chart is a visual representation of humeric values. Charts (also known as graphs)
have been an integral part of spreadsheets. Charts generated by early
spreadsheet products were quite crude, but thy have improved significantly over
the years. Excel provides you with the tools to create a wide variety of highly
customizable charts. Displaying data in a well-conceived chart can make your
numbers more understandable. Because a chart presents a picture, charts are
particularly useful for summarizing a series of numbers and their
interrelationships.

Types of Charts

There are various chart types available in MS Excel as shown in the below screen-
shot.
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+ Column: Column chart shows data changes over a period of time or
illustrates comparisons among items.

- Bar: A bar chart illustrates comparisons among individual items.
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Pie: A pie chart shows the size of items that make up a data series,
proportional to the sum of the items. It always shows only one data series
and is useful when you want to emphasize a significant element in the data.

Line: A line chart shows trends in data at equal intervals.
Area: An area chart emphasizes the magnitude of change over time.

X Y Scatter: An xy (scatter) chart shows the relationships among the
numeric values in several data series, or plots two groups of numbers as
one series of xy coordinates.

Stock: This chart type is most often used for stock price data, but can also
be used for scientific data (for example, to indicate temperature changes).

Surface: A surface chart is useful when you want to find the optimum
combinations between two sets of data. As in a topographic map, colors and
patterns indicate areas that are in the same range of values.

Doughnut: Like a pie chart, a doughnut chart shows the relationship of
parts to a whole; however, it can contain more than one data series.

Bubble: Data that is arranged in columns on a worksheet, so that x values
are listed in the first column and corresponding y values and bubble size
values are listed in adjacent columns, can be plotted in a bubble chart.

Radar: A radar chart compares the aggregate values of a number of data
series.

Creating Chart

To create charts for the data by below mentioned steps.

Select the data for which you want to create the chart.

Choose Insert Tab » Select the chart or click on the Chart group to
see various chart types.

Select the chart of your choice and click OK to generate the chart.

Excel 2010
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Edit

ing Chart

You can edit the chart at any time after you have created it.

You can select the different data for chart input with Right click on chart
» Select data. Selecting new data will generate the chart as per the new
data, as shown in the below screen-shot.
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+ You can change the X axis of the chart by giving different inputs to X-axis

of chart.

+ You can change the Y axis of chart by giving different inputs to Y-axis of

chart.
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66. PIVOT CHARTS

Pivot Charts

A pivot chart is a graphical representation of a data summary, displayed in a pivot
table. A pivot chart is always based on a pivot table. Although Excel lets you create
a pivot table and a pivot chart at the same time, you can’t create a pivot chart
without a pivot table. All Excel charting features are available in a pivot chart.

Pivot charts are available under Insert tab » PivotTable dropdown »
PivotChart.

Pivot Chart Example

Now, let us see Pivot table with the help of an example. Suppose you have huge
data of voters and you want to see the summarized view of the data of voter
Information per party in the form of charts, then you can use the Pivot chart for
it. Choose Insert tab » Pivot Chart to insert the pivot table.
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MS Excel selects the data of the table. You can select the pivot chart location as
an existing sheet or a new sheet. Pivot chart depends on automatically created
pivot table by the MS Excel. You can generate the pivot chart in the below screen-
shot.
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6/ KEYBOARD SHORTCUTS

MS Excel Keyboard Short-cuts

MS Excel offers many keyboard short-cuts. If you are familiar with windows
operating system, you should be aware of most of them. Below is the list of all
the major shortcut keys in Microsoft Excel.

- Ctrl + A : Selects all contents of the worksheet.

- Ctrl + B : Bold highlighted selection.

- Ctrl + I: Italicizes the highlighted selection.

« Ctrl + K : Inserts link.

« Ctrl + U : Underlines the highlighted selection.

« Ctrl + 1: Changes the format of selected cells.

- Ctrl + 5 : Strikethrough the highlighted selection.

- Ctrl + P : Brings up the print dialog box to begin printing.
« Ctrl + Z: Undo last action.

« Ctrl + F3 : Opens Excel Name Manager.

« Ctrl + F9: Minimizes the current window.

- Ctrl + F10 : Maximizes the currently selected window.

+ Ctrl + F6 : Switches between open workbooks or windows.

+ Ctrl + Page up : Moves between Excel work sheets in the same Excel
document.

+ Ctrl + Page down : Moves between Excel work sheets in the same Excel
document.

- Ctrl + Tab : Moves between Two or more open Excel files.
« Alt + = : Creates a formula to sum all of the above cells
« Ctrl + ': Inserts the value of the above cell into cell currently selected.

« Ctrl + Shift + ! : Formats the number in comma format.
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Ctrl + Shift + $ : Formats the number in currency format.

Ctrl + Shift + # : Formats the number in date format.

Ctrl + Shift + % : Formats the number in percentage format.
Ctrl + Shift + ~ : Formats the number in scientific format.
Ctrl + Shift + @ : Formats the number in time format.

Ctrl + Arrow key : Moves to the next section of text.

Ctrl + Space : Selects the entire column.

Shift + Space : Selects the entire row.

Ctrl + - : Deletes the selected column or row.

Ctrl + Shift + = : Inserts a new column or row.

Ctrl + Home : Moves to cell Al.

Ctrl + ~ : Switches between showing Excel formulas or their values in cells.
F2 : Edits the selected cell.

F3 : After a name has been created F3 will paste names.

F4 : Repeat last action. For example, if you changed the color of text in
another cell pressing F4 will change the text in cell to the same color.

F5 : Goes to a specific cell. For example, C6.

F7 : Spell checks the selected text or document.
F11 : Creates chart from the selected data.

Ctrl + Shift + ; : Enters the current time.

Ctrl + ; : Enters the current date.

Alt + Shift + F1 : Inserts New Worksheet.

Alt + Enter : While typing text in a cell pressing Alt + Enter will move to
the next line allowing for multiple lines of text in one cell.

Shift + F3 : Opens the Excel formula window.

Shift + F5 : Brings up the search box.
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