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Q1: What are the four fundamental parts of computer? Explain it with the 

help of diagram. 

Ans.  

Computer Block Diagram System: Mainly computer system consists of three parts, that are 
central processing unit (CPU), Input Devices, and Output Devices. The Central Processing Unit 
(CPU) is divided into two parts again: arithmetic logic unit (ALU) and the control unit (CU). The 
set of instruction is in the form of raw data. 
A large amount of data is stored in the computer memory with the help of primary and 
secondary storage devices. The CPU is like the heart/brain of the computer. The user does not 
get the desired output, without the necessary option taken by the CPU.  The Central processing 
unit (CPU) is responsible for the processing of all the instructions which are given by the user to 
the computer system. 

 

                                       Fig: Block Diagram of the computer. 

https://www.tutorialandexample.com/input-devices-of-computer/
https://www.tutorialandexample.com/output-devices-of-computer/


The data is entered through input devices such as the keyboard, mouse, etc. This set of 
instruction is processed by the CPU after getting the input by the user, and then the computer 
system produces the output. The computer can show the output with the help of output devices 
to the user, such as  monitor, printer, etc. 

 CPU (Central Processing Unit) 

 Storage Unit 

 ALU(Arithmetic Logic Unit) 

 Control Unit 

Central Processing Unit (CPU) 
The computer system is nothing without the Central processing Unit so, it is also known as the 
brain or heat of computer. The CPU is an electronic hardware device which can perform 
different types of operations such as arithmetic and logical operation. 

 

The CPU contains two parts: the arithmetic logic unit and control unit. We have discussed briefly 
the arithmetic unit, logical unit, and control unit which are given below: 

Control Unit 
The control unit (CU) controls all the activities or operations which are performed inside the 
computer system. It receives instructions or information directly from the main memory of the 
computer. 
When the control unit receives an instruction set or information, it converts the instruction set 
to control signals then; these signals are sent to the central processor for further processing. 
The control unit understands which operation to execute, accurately, and in which order. 

Arithmetic and Logical Unit 
The arithmetic and logical unit is the combinational digital electronic circuit that can perform 
arithmetic operations on integer binary numbers.It presents the arithmetic and logical 
operation. The outputs of ALU will change asynchronously in response to the input. The basic 
arithmetic and bitwise logic functions are supported by ALU. 

Storage Unit 

https://en.wikipedia.org/wiki/Central_processing_unit


The information or set of guidelines are stored in the storage unit of the computer system. The 
storage unit provides the space to store the data or instruction of processed data. The 
information or data is saved or hold in computer memory or storage device. The data storage is 
the core function and fundamental of the computer components.   

Components of Computer System 
The hardware and software exist on the computer.  The information which is stored through the 
device is known as computer software. The hardware components of the computer system are 
related to electronic and mechanical parts, and the software component is related to data and 
computer programs. Many elements are connected to the main circuit board of the computer 
system called a “motherboard.” 

 

 Processor. 

 Main Memory. 

 Secondary Memory. 

 Input Devices. 

 Output Devices. 
These are mainly five components of the computer system. The computer hardware, computer 
software, and liveware exist in the element of the computer system. 

Processor 
The processor is an electric circuitry within the computer system. The Central processing unit is 
the central processor or main processor of the computer system. The processor carries out the 
instructions of the computer program with the help of basic arithmetic and logic, input/output 
operations. 

Main Memory   
The Random Access Memory is the main memory of the computer system, which is known as 
RAM.  The main memory can store the operating system software, application software, and 



other information.  The Ram is one of the fastest memory, and it allows the data to be readable 
and writeable. 

Secondary memory 
 We can store the data and programs on a long-term basis in the secondary memory. The hard 
disks and the optical disks are the common secondary devices. It is slow and cheap memory as 
compare to primary memory. This memory is not connected to the processor directly. 
It has a large capacity to store the data. The hard disk has a capacity of 500 gigabytes. The data 
and programs on the hard disk are organized into files, and the file is the collection of data on 
the disk. The secondary storage is direct access by the CPU; that’s why it is different from the 
primary storage. 
The hard disk is about 100 times the capacity of the main memory. The main difference 
between primary and secondary storage is speed and capacity. There are several large blocks of 
data which are copied from the hard disk into the main memory. 

Input Devices 
The user provides the set of instruction or information to the computer system with the help of 
input devices such as the keyboard, mouse, scanner, etc. The data representation to the 
computer system is in the form of binary language after that the processor processes the 
converted data. The input unit implements the data which is instructed by the user to the 
system. 
We can enter the data from the outside world into the primary storage as the input through 
input devices. The input devices are the medium of communication between the outside world 
and the computer system. 
There are some important features of input devices which are given below: 

1. The input devices receive or accept the data or instruction from the user, who exist in the 

outside world. 

2. These devices convert the data or instruction into the machine-readable form for further 

processing. 

3. The input device performs like the connection between the outside world and our computer 

system. 

4. The keyboard and mouse are common examples of input devices. 

5. When the whole procedure is finished, we get the desired output from the output devices such 

as monitor, printer, etc. 

Output Devices 
The output devices produce or generate the desired result according to our input, such as a 
printer, monitor, etc. These devices convert the data into a human-readable form from binary 
code. 
The computer system is linked or connected to the outside world with the help of output 
devices. The primary examples of output devices are a printer, projector, etc. 
These devices have various features which are given below: 

1. These devices receive or accept the data in the binary form. 

2. The output devices convert the binary code into the human-readable form. 

3. These devices produce the converted result and show to the user. 

 

https://en.wikipedia.org/wiki/Binary_code
https://en.wikipedia.org/wiki/Binary_code


Q2: Discuss about the classification of computers based on size and capacity. 

Introduction 

Classification of computers are based on their architecture, speed of executing commands or 

instructions, peripheral used and also their uses. Microcomputers are usually used in home and 

offices and only a single user can perform the task using a microcomputer. Its storage and data 

handling capacity are limited as per the requirement for home and office work. The another type 

of computer is called minicomputer which has usually larger storage and can handle multiuser at 

a time. This chapter includes the classification of computers. 

  

Computer's Classification 

Computers are classified on different parameters, such as, storage capacity, processing speed 

and component (CPU) used in computers. Depending upon the components used and features 

of different computers, they are classified into four groups, Microcomputers, Minicomputers, 

Mainframe computers and Supercomputers. 

  

Micro Computers 

Micro Computer is a computer whose CPU (Central Processing Unit) is a microprocessor. All the 

components of a microprocessor are on a single integrated circuit chip. Micro computer can be 

categorized as the desktop, programmable and workstation. The microprocessor based 

computers are called third generation computers. They are the backbone of the modern 

computer era. The first and second generation computers are based on vacuum tubes and 

bipolar junction transistors. 

  

 

  

Desktop Computers 



Desktop computer is a type of microcomputer. A desktop computer has a keyboard for input 

data, a LCD or CRT monitor to display information and Central processing unit tower contains 

storage, memory, different types of drives, such as, CD drive, hard drive, etc. A desktop 

computer is mainly used at home and office applications. 

  

Programmable Computers (PDA) 

Personal digital assistance is a type of hand held programmable digital computer. It is used as 

notepads, address books and can connect to world web wave to share information. A PDA is 

equipped with mobile phone hence, called smallest computer. 

  

  

Workstation 

A workstation computer has greater memory capability and more extensive mathematical 

abilities. It is connected with other workstation computers or personal computer to exchange data 

and mostly used for scientific applications. It also supports multitasking applications. 

  

Mini Computers 

Minicomputers were introduced in early 1960s. They were faster than micro computers. Basically 

these computers were mainly multi-user systems, where many users work on the systems. 

Generally these types of computers had larger memories and greater storage capacity. They had 

large instruction set and address field. These kinds of computers have efficient storage for 

handling of text, in comparison to lower bit machines. Due to more efficient processor, speed and 

memory size, minicomputer was used in variety of applications and could support business 

applications along with the scientific applications. Minicomputer was a multi-user system which 

means more than one user could use this system simultaneously. 

  

Comparison of Micro and Mini computers 

  

Features Microcomputer Minicomputer 

Primary 
memory  

Shall memory Larger memory 

Word length  Small word 
length  

Larger word 
length 

Cost low Low High 



Processor Low High 

  

Mainframe Computers 

Mainframe computers are large and expensive machines. The word length of mainframe 

computers may be 48, 60 or 64 bits, memory capacity being in some megabytes and storage 

capacity in some terabytes. Generally they handle huge volumes of information and data. In 

terms of speed, they are having significant processing capacity. They are used in research 

organizations, large industries, airlines reservation where a large database has to be maintained. 

  

 

  

Super Computers 

Super Computers are the fastest computer in current era. The processing capabilities of super 

computer lies in the range of GIPS2, word length 64-128 or may be in 256 or so. The memory 

capacity of super computer is in some gigabytes or in terabytes. The storage capacity of this type 

of computer is in exabytes. 

  



 

  

The parallel processing of a super computer makes it very fast because it contains number of 

CPU that operates parallel. They are used at some research centers and government agencies 

involving sophisticated scientific and engineering tasks. 

  

Super computers are used for the followings: 

  

  Weapons research and development 

  Nuclear and plasma physics 

  Rocket research and development 

  Atomic research 

  Aerodynamics 

  

Units For Measuring Word Length, Data, And Storage Capacity of a Computer 

Computers are classified on the basis of their data processing speed better known as clock 

speed and the word length. The word length that is processed by a CUP at a time is one of the 

important feature of that CPU. 



  

The followings are the units for the measurement of data volume: 

  

bit bit 0 or 1 

Byte B 8 bite 

Kibibit Kibit 1024 bits 

kilobit Kbit 1000 bits 

kibibyte (binary) KiB 1024 bytes 

kilobyte (decimal) kB 1000 bytes 

megabit Mbit 1000 kilobits 

mebibyte (binary) MiB 1024 kibibytes 

megabyte (decimal) MB 1000 kilobytes 

gigabit Gbit 1000 megabits 

gibibyte (binary) Gibbs 1024 mebibytes 

gigabyte (decimal) GB 1000 megabytes 

terabit Tbit 1000 gigabits 

tebibyte (binary) TIB 1024 gibibytes 

terabyte (decimal) TB 1000 gigabyte 

Petabit Pbit 1000 terabyte  

pebibyte (binary) PiB 1024 tebibytes 

petabyte (decimal) PB 1000 terabytes 

exabit Ebit 1000 petabits 

exbibyte (binary) EiB 1024 pebibytes 

exabyte (decimal) EB 1000 petabytes 

 

Q3: What is the meaning of computer generation? How many Computer 

Generations aredefined? What technologies were/are used? 

Ans. 

Business 

 



A computer has high speed of calculation, diligence, accuracy, reliability, or 
versatility which has made it an integrated part in all business organizations. 

Computer is used in business organizations for − 

 Payroll calculations 

 Budgeting 

 Sales analysis 

 Financial forecasting 

 Managing employee database 

 Maintenance of stocks, etc. 

Banking 

 

Today, banking is almost totally dependent on computers. 

Banks provide the following facilities − 

 Online accounting facility, which includes checking current balance, making 
deposits and overdrafts, checking interest charges, shares, and trustee 
records. 

 ATM machines which are completely automated are making it even easier for 
customers to deal with banks. 



Insurance 

 

Insurance companies are keeping all records up-to-date with the help of computers. 
Insurance companies, finance houses, and stock broking firms are widely using 
computers for their concerns. 

Insurance companies are maintaining a database of all clients with information 
showing − 

 Procedure to continue with policies 

 Starting date of the policies 

 Next due installment of a policy 

 Maturity date 

 Interests due 

 Survival benefits 

 Bonus 

Education 

 

The computer helps in providing a lot of facilities in the education system. 

 The computer provides a tool in the education system known as CBE 
(Computer Based Education). 

 CBE involves control, delivery, and evaluation of learning. 



 Computer education is rapidly increasing the graph of number of computer 
students. 

 There are a number of methods in which educational institutions can use a 
computer to educate the students. 

 It is used to prepare a database about performance of a student and analysis 
is carried out on this basis. 

Marketing 

In marketing, uses of the computer are following − 

 

 Advertising − With computers, advertising professionals create art and 
graphics, write and revise copy, and print and disseminate ads with the goal 
of selling more products. 

 Home Shopping − Home shopping has been made possible through the use 
of computerized catalogues that provide access to product information and 
permit direct entry of orders to be filled by the customers. 

Healthcare 

Computers have become an important part in hospitals, labs, and dispensaries. 
They are being used in hospitals to keep the record of patients and medicines. It is 
also used in scanning and diagnosing different diseases. ECG, EEG, ultrasounds 
and CT scans, etc. are also done by computerized machines. 

Following are some major fields of health care in which computers are used. 

 



 Diagnostic System − Computers are used to collect data and identify the 
cause of illness. 

 Lab-diagnostic System − All tests can be done and the reports are prepared 
by computer. 

 Patient Monitoring System − These are used to check the patient's signs for 
abnormality such as in Cardiac Arrest, ECG, etc. 

 Pharma Information System − Computer is used to check drug labels, 
expiry dates, harmful side effects, etc. 

 Surgery − Nowadays, computers are also used in performing surgery. 

Engineering Design 

Computers are widely used for Engineering purpose. 

One of the major areas is CAD (Computer Aided Design) that provides creation and 
modification of images. Some of the fields are − 

 

 Structural Engineering − Requires stress and strain analysis for design of 
ships, buildings, budgets, airplanes, etc. 

 Industrial Engineering − Computers deal with design, implementation, and 
improvement of integrated systems of people, materials, and equipment. 

 Architectural Engineering − Computers help in planning towns, designing 
buildings, determining a range of buildings on a site using both 2D and 3D 
drawings. 



Military 

 

Computers are largely used in defence. Modern tanks, missiles, weapons, etc. 
Military also employs computerized control systems. Some military areas where a 
computer has been used are − 

 Missile Control 

 Military Communication 

 Military Operation and Planning 

 Smart Weapons 

Communication 

Communication is a way to convey a message, an idea, a picture, or speech that is 
received and understood clearly and correctly by the person for whom it is meant. 
Some main areas in this category are − 

 

 E-mail 

 Chatting 

 Usenet 

 FTP 

 Telnet 

 Video-conferencing 



Government 

Computers play an important role in government services. Some major fields in this 
category are − 

 

 Budgets 

 Sales tax department 

 Income tax department 

 Computation of male/female ratio 

 Computerization of voters lists 

 Computerization of PAN card 

 Weather forecasting 

 

.No. Operation Description 

1 Take Input 
The process of entering data and instructions into the computer 
system. 

2 Store Data 
Saving data and instructions so that they are available for 
processing as and when required. 

3 
Processing 

Data 
Performing arithmetic, and logical operations on data in order to 
convert them into useful information. 

4 
Output 

Information 
The process of producing useful information or results for the 
user, such as a printed report or visual display. 

5 
Control the 
workflow 

Directs the manner and sequence in which all of the above 
operations are performed. 
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Q4: Differentiate between Volatile & Non- Volatile memories. 

Ans. 

It is the memory hardware that fetches/stores data at a high-speed. It is also 
referred as temporary memory. The data within the volatile memory is stored 
till the system is capable of, but once the system is turned off the data within 
the volatile memory is deleted automatically. RAM (Random Access 
Memory) and Cache Memory are some common examples of volatile 
memory. Here, data fetch/store is fast and economical. 
Non-Volatile Memory: 
It is the type of memory in which data or information is not lost within the 
memory even power is shut-down. ROM (Read Only Memory) is the most 
common example of non-volatile memory. It’s not economical and slow in 
fetch/store as compared to volatile memory however stores higher volume of 
data. All such information that needs to be stored for an extended amount of 
time is stored in non-volatile memory. Non-volatile memory has a huge 
impact on a system’s storage capacity. 
Below are the differences between volatile and non-volatile memory: 

S.NO Volatile Memory Non-Volatile Memory 

1. 

Volatile memory is the type of 
memory in which data is lost as it 
is powered-off. 

Non-volatile memory is the type 
of memory in which data remains 
stored even if it is powered-off. 

https://www.geeksforgeeks.org/different-types-ram-random-access-memory/
https://www.geeksforgeeks.org/different-types-ram-random-access-memory/
https://www.geeksforgeeks.org/cache-memory/
https://www.geeksforgeeks.org/computer-organization-ram-vs-rom/


S.NO Volatile Memory Non-Volatile Memory 

2. 
Contents of Volatile memory is 
stored temporarily. 

Contents of Non-volatile memory 
is stored permanently. 

3. 
It is faster than non-volatile 
memory. It is slower than volatile memory. 

4. 

RAM(Random Access 
Memory) is an example of 
volatile memory. 

ROM(Read Only Memory) is an 
example of non-volatile memory. 

5. 

In volatile memory, data can be 
easily transferred in comparison 
to non-volatile memory. 

In non-volatile memory, data can 
not be easily transferred in 
comparison to volatile memory. 

6. 
In Volatile memory, process can 
read and write. 

In Non-volatile memory, process 
can only read. 

7. 
Volatile memory generally has 
less storage capacity. 

Non-volatile memory generally 
has more storage capacity than 
volatile memory. 

8. 

In volatile memory, the 
program’s data are stored which 
are currently in process by the 
CPU. 

In non-volatile memory, any kind 
of data which has to be saved 
permanently are stored. 

9. 
Volatile memory is more costly 
per unit size. 

Non-volatile memory is less 
costly per unit size. 

10. 

Volatile memory has a huge 
impact on the system’s 
performance. 

Non-volatile memory has a huge 
impact on a system’s storage 
capacity. 

11. 
In volatile memory, processor 
has direct access to data. 

In non-volatile memory, 
processor has no direct access 
to data. 

12. 

Volatile memory chips are 
generally kept on the memory 
slot 

Non-volatile memory chips are 
embedded on the motherboard. 



 

Q5: Distinguish among system software, application software and open 

source software on thebasis of their features. 

Prerequisite – Software Concepts 
System Software: 
System Software is the type of software which is the interface between 
application software and system. Low level languages are used to write the 
system software. System Software maintain the system resources and give 
the path for application software to run. An important thing is that without 
system software, system can not run. It is a general purpose software. 
Application Software: 
Application Software is he type of software which runs as per user request. It 
runs on the platform which is provide by system software. High level 
languages are used to write the application software. Its a specific purpose 
software. 
The main difference between System Software and Application Software is 
that without system software, system can not run on the other hand without 
application software, system always runs. 

 

 

As we know that software is a set of instructions or programs instructing a computer 
to do specific tasks. Software is basically a generic term used to describe computer 
programs. In general Scripts, applications, programs and a set of instructions are all 
terms often used to describe software. 

Now the basis of language in which software is developed and platform which is 
required for its execution we can classified software as in two divisions which are 
System software and Application software. Following are some basic differences 
between System software and Application software. 

Sr. 
No. 

Key System Software. Application Software. 

1 

Definition System Software is the type of 
software which is the interface 
between application software 
and system. 

On other hand Application 
Software is the type of software 
which runs as per user request. 
It runs on the platform which is 
provide by system software. 

2 Development In general System software are 
developed in low level language 

While in case of Application 
software high level language is 

https://www.geeksforgeeks.org/software-concepts/


Sr. 
No. 

Key System Software. Application Software. 

Language which is more compatible with 
the system hardware in order to 
interact with. 

used for their development as 
they are developed as some 
specific purpose software. 

3 
Usage System software is used for 

operating computer hardware. 
On other hand Application 
software is used by user to 
perform specific task. 

4 
Installation System software are installed on 

the computer when operating 
system is installed. 

On other hand Application 
software are installed according 
to user’s requirements. 

5 

User 
interaction 

As mentioned in above points 
system software are specific to 
system hardware so less or no 
user interaction available in 
case of system software. 

On other hand in application 
software user can interacts with 
it as user interface is available in 
this case. 

6 

Dependency System software can run 
independently. It provides 
platform for running application 
software. 

On other hand in application 
software can’t run independently. 
They can’t run without the 
presence of system software.. 

7 

Examples Some examples of system 
software’s are compiler, 
assembler, debugger, driver, 
etc. 

On other hand some examples 
of application software’s are 
word processor, web browser, 
media player, et 

 

Q6. a) Create a file in MS-word to insert a paragraph about yourself and save 

it with file name“yourself”. Describe all steps involved in it. 

Ans. Every Word project you create—whether it’s a personal letter, 

a TV sitcom script, or a thesis in microbiology—begins and ends the 

same way. You start by creating a document, and you end by 

saving your work. Sounds simple, but to manage your Word 



documents effectively, you need to know these basics and beyond. 

This chapter shows you all the different ways to create a new Word 

document—like starting from an existing document or adding text to 

a predesigned template—and how to choose the best one for your 

particular project. 

You’ll also learn how to work faster and smarter by changing your 

view of your document. If you want, you can use Word’s Outline 

view when you’re brainstorming, and then switch to Print view when 

you’re ready for hard copy. This chapter gets you up and running 

with these fundamental tools so you can focus on the important 

stuff—your words. 

TIP 

If you’ve used Word before, then you’re probably familiar with opening and saving 

documents. Still, you may want to skim this chapter to catch up on the differences 

between this version of Word and the ghosts of Word past. You’ll grasp some of the big 

changes just by examining the figures. For more detail, check out the gray boxes and 

the notes and tips—like this one! 

Launching Word 

The first time you launch Word after installation, the program asks 

you to confirm your name and initials. This isn’t Microsoft’s 

nefarious plan to pin you down: Word uses this information to 

identify documents that you create and modify. Word uses your 

initials to mark your edits when you review and add comments to 

Word documents that other people send to you (Section 16.3). 

You have three primary ways to fire up Word, so use whichever 

method you find quickest: 

 Start menu. The Start button in the lower-left corner of your 

screen gives you access to all programs on your PC—Word 

included. To start Word, choose Start → All Programs → Microsoft 

Office → Microsoft Office Word. 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch16.html#word2007tmm-CHP-16-SECT-3


 Quick Launch toolbar. The Quick Launch toolbar at the 

bottom of your screen (just to the right of the Start menu) is a great 

place to start programs you use frequently. Microsoft modestly 

assumes that you’ll be using Word a lot, so it usually installs the 

Word icon in the Quick Launch toolbar. To start using Word, just 

click the W icon, and voil 
Q6 b) Write steps regarding followings 

 

 

 

 

Ans. In Microsoft Word, you can change the 

properties of any text, including font type, 
size, color, and make it bold, italic, 

or underlined (font style). The following 
illustration shows the formatting bar, and a 

description of the tools it contains. 

 

Tip 

In Word 2003 or earlier, if you do not see the formatting bar when 

you open Word, click View, then Toolbars, and make 

sure Formatting has a check next to it. 

The font settings placement changed after 

Word 2003, with all the settings placed in 

the Font section on 

the Ribbon's Home tab. An example of the 

https://www.computerhope.com/jargon/m/microsoft-word.htm
https://www.computerhope.com/jargon/b/bold.htm
https://www.computerhope.com/jargon/i/italic.htm
https://www.computerhope.com/jargon/u/underlin.htm
https://www.computerhope.com/jargon/f/formatting-toolbar.htm
https://www.computerhope.com/jargon/r/ribbon.htm


font settings in Word 2016 is pictured 

below. 

 

Select a link below to learn how to change 

font color, size, style, or type in Microsoft 

Word. 

 Changing font color. 

 Changing font size. 

 Changing font style. 

 Changing font type. 

Changing font color 

To change the font color in a Microsoft 

Word document, follow the steps below. 

1. Highlight the text you want to change. 

2. Click the down arrow next to the color 
icon on the formatting bar or Ribbon. It is 

usually displayed as the letter "A" with a 
red underline. 

https://www.computerhope.com/issues/ch000829.htm#fontcolor
https://www.computerhope.com/issues/ch000829.htm#fontsize
https://www.computerhope.com/issues/ch000829.htm#fontstyle
https://www.computerhope.com/issues/ch000829.htm#fonttype
https://www.computerhope.com/jargon/h/highligh.htm
https://www.computerhope.com/jargon/f/formatting-toolbar.htm
https://www.computerhope.com/jargon/r/ribbon.htm


 

3. After clicking the down arrow, select a 

color for the text. 

Note 

If you do not highlight any text, the font color changes at 

the cursor's location as soon as you start typing. 

Changing font size 

To change the font size in a Microsoft 

Word document, follow the steps below. 

1. Highlight the text you want to change. 

2. Click the down arrow next to the size box 
on the formatting bar or Ribbon. The 

default font size is usually 11 or 12. 

 

3. After clicking the down arrow for the size, 

you'll see a list of predesignated sizes to 
select. Some fonts do not scale properly, 

so they may have limited size options. 

Note 

https://www.computerhope.com/jargon/t/textcurs.htm
https://www.computerhope.com/jargon/h/highligh.htm
https://www.computerhope.com/jargon/f/formatting-toolbar.htm
https://www.computerhope.com/jargon/r/ribbon.htm


If you do not highlight any text, the font size changes at 

the cursor's location as soon as you start typing. 

Changing font style 

To change the font style, including bold, 

italic, and underline, in a Microsoft Word 

document, follow the steps below. 

1. Highlight the text you want to change. 

2. Click the B, I, or U option on 
the formatting bar or Ribbon to change 

the text to bold, italic, or underlined. 

 

3. After clicking the B, I, or U option, the 
text changes to the selected font style. 

Tip 

You can select more than one font style for text. You can also select 

different types of underline style by clicking the down arrow next to 

the U icon. 

Note 

If you do not highlight any text, the font style changes at 

the cursor's location as soon as you start typing. 

Changing font type 

To change the font type in a Microsoft 

Word document, follow the steps below. 

https://www.computerhope.com/jargon/t/textcurs.htm
https://www.computerhope.com/jargon/h/highligh.htm
https://www.computerhope.com/jargon/f/formatting-toolbar.htm
https://www.computerhope.com/jargon/r/ribbon.htm
https://www.computerhope.com/jargon/t/textcurs.htm


1. Highlight the text you want to change. 

2. Click the down arrow next to the font field 
on the formatting bar or Ribbon. (If you 

want to change the font to bold, italic, or 
underlined, click the B, I, or U on the 
format bar.) 

 

3. After clicking the down arrow for the font, 

you can select from each of the installed 
fonts on your computer. Click the font you 
want to use, and the highlighted text 

changes. 

Q7. Create a file in MS-Word for the following document and save it with 

file name ‘ms_word’. Describeall steps involved in it. 

 

https://www.computerhope.com/jargon/h/highligh.htm
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Ans. Use Word to 

open or save a 

document in the 

OpenDocument 

Text (.odt) format 
Word for Microsoft 365 Word 2019 Word 2016 Word 2013 Word 

2010 Word 2007 

You can open and save files in the OpenDocument 

Text (.odt) file format used by some word processing 

applications. 

2016201320102007 

Work anywhere from any device with 

Microsoft 365 
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Upgrade to Microsoft 365 to work anywhere with the latest features and updates. 

 

Upgrade now  

 

Open an OpenDocument Text file in 

Word 

1. Click the File tab. 

2. Click Open. 

3. Click Browse, 

4. To see only the files saved in the OpenDocument 

format, click the list of file types next to the File 

name box, and then click OpenDocument Text. 

5. Click the file you want to open, and then click Open. 

Tip: To open the file, you can also double-click it after you find it. 

Note: When you open an OpenDocument Text file in Word, it might not have the same 

formatting as it did in the original application it was created in. This is because of the differences 

between applications that use the OpenDocument Format. 

Top of page 

Save a Word document in 

OpenDocument Text format 
Important: If you want to keep a Word version of your file, you must first save the file as a Word 

document, for example, in .docx file format, and then save it again in the OpenDocument Text 

(.odt) format. 

https://www.microsoft.com/microsoft-365/compare-all-microsoft-365-products?ocid=oo_support_mix_marvel_ups_support_smc2013_16tab
https://www.microsoft.com/microsoft-365/compare-all-microsoft-365-products?ocid=oo_support_mix_marvel_ups_support_smc2013_16tab
https://support.microsoft.com/en-us/office/use-word-to-open-or-save-a-document-in-the-opendocument-text-odt-format-20e5189f-86f8-4d8f-ae74-ea06b7df3b0e#top


1. Click the File tab. 

2. Click Save As. 

3. Click Browse, and then select the location where you 

want to save your file. 

4. In the Save as type list, click OpenDocument Text. 

5. Give your file a name, and then save it. 

Top of page 

Learn more about the 

OpenDocument Format 

When you open or save documents in the 

OpenDocument Text (.odt) format, some formatting 

might be lost. This is because of the different features 

and options, such as formatting, that OpenDocument 

Text applications and Word support. For more 

information about the differences between the 

OpenDocument Text format and the Word format, 

see Differences between the OpenDocument Text 

(.odt) format and the Word (.docx) format. 

Tips 

 Before sending a file to someone else, you might 

want to close the file and open it again to see what it 

looks like in OpenDocument Text (.odt) format. 

https://support.microsoft.com/en-us/office/use-word-to-open-or-save-a-document-in-the-opendocument-text-odt-format-20e5189f-86f8-4d8f-ae74-ea06b7df3b0e#top
https://support.microsoft.com/en-us/office/differences-between-the-opendocument-text-odt-format-and-the-word-docx-format-d9d51a92-56d1-4794-8b68-5efb57aebfdc
https://support.microsoft.com/en-us/office/differences-between-the-opendocument-text-odt-format-and-the-word-docx-format-d9d51a92-56d1-4794-8b68-5efb57aebfdc


 When you collaborate on a document shared 

between Word and another word processing 

application, such as Google Docs or OpenOffice.org 

Writer, think of writing (the words) and formatting 

(the look) as 

Q8. Create a file in MS-word for the following document and save it with file 

name ‘equations’. Describeall steps involved in it. 

Ans. You have three primary ways to fire up Word, so use 

whichever method you find quickest: 

 Start menu. The Start button in the lower-left corner of your 

screen gives you access to all programs on your PC—Word 

included. To start Word, choose Start → All Programs → Microsoft 

Office → Microsoft Office Word. 

 Quick Launch toolbar. The Quick Launch toolbar at the 

bottom of your screen (just to the right of the Start menu) is a great 

place to start programs you use frequently. Microsoft modestly 

assumes that you’ll be using Word a lot, so it usually installs the 

Word icon in the Quick Launch toolbar. To start using Word, just 

click the W icon, and voilá! 

TIP 

When you don’t see the Quick Launch toolbar, here’s how to display it: On the bar at the 

bottom of your screen, right-click an empty spot. From the menu that pops up, choose 

Toolbars → Quick Launch. When you’re done, icons for some of your programs appear 

in the bottom bar. A single click fires up the program. 

 Opening a Word document. Once you’ve created some 

Word documents, this method is fastest of all, since you don’t have 

to start Word as a separate step. Just open an existing Word 

document, and Word starts itself. Try going to Start → My Recent 

Documents, and then, from the list of files, choose a Word 



document. You can also double-click the document’s icon on the 

desktop or wherever it lives on your PC. 

TIP 

If you need to get familiar with the Start menu, Quick Launch toolbar, and other Windows 

features, then pick up a copy of Windows XP: The Missing Manual, Second Edition 

or Windows Vista: The Missing Manual. 

So, what happens once you’ve got Word’s motor running? If you’re 

a newcomer, you’re probably just staring with curiosity. If you’re 

familiar with previous versions of Word, though, you may be doing a 

double take (Figure 1-1). In Word 2007, Microsoft combined all the 

old menus and toolbars into a new feature called the ribbon. Click 

one of the tabs above the ribbon, and you see the command 

buttons change below. The ribbon commands are organized into 

groups, with the name of each group listed at the bottom. 

(See Figure 1-1 for more detail on the ribbon.) 

Creating a New Document 

When you start Word without opening an existing document, the 

program gives you an empty one to work in. If you’re eager to put 

words to page, then type away. Sooner or later, though, you’ll want 

to start another new document. Word gives you three ways to do so: 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-1
https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-1


 

Figure 1-1. When you start Word 2007 for the first time, it may look a 

little top-heavy. The ribbon takes up more real estate than the old menus 

and toolbars. This change may not matter if you have a nice big monitor. 

But if you want to reclaim some of that space, you can hide the ribbon by 

double-clicking the active tab. Later, when you need to see the ribbon 

commands, just click a tab. 

 Creating a new blank document. When you’re preparing a 

simple document—like a two-page essay, a note for the babysitter, 

or a press release—a plain, unadorned page is fine. Or, when 

you’re just brainstorming and you’re not sure what you want the 

final document to look like, you probably want to start with a blank 

slate or use one of Word’s templates (more on that in a moment) to 

provide structure for your text. 

 Creating a document from an existing document. For 

letters, resumes, and other documents that require more formatting, 

why reinvent the wheel? You can save time by using an existing 



document as a starting point (Section 1.2.2). When you have a 

letter format that you like, you can use it over and over by editing 

the contents. 

 Creating a document from a template (Section 1.2.3). Use 

a template when you need a professional design for a complex 

document, like a newsletter, a contract, or meeting 

minutes. Templates are a lot like forms—the margins, formatting, 

and graphics are already in place. All you do is fill in your text. 

TIP 

Microsoft provides a mind-boggling number of templates with Word, but they’re not the 

only source. You can find loads more on the Internet, as described in Section 5.2.1. 

Your employer may even provide official templates for company documents. 

To start your document in any of the above ways, click the Windows 

logo in the upper-left corner of the screen. That’s Office 2007’s 

new Office button. Click it, and a drop-down menu opens, revealing 

commands for creating, opening, and saving documents. Next to 

these commands, you see a list of your Word documents. This list 

includes documents that are open, as well as those that you’ve 

recently opened. 

The Office button is also where you go to print and email 

your documents (Figure 1-2). 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-SECT-2.2
https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-SECT-2.3
https://www.oreilly.com/library/view/word-2007-the/059652739X/ch05.html#word2007tmm-CHP-5-SECT-2.1
https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-2


 

 

Q9. Create a file in MS-word that convert existing highlight text to table as 

shown below and save it asfile name ‘text_to_table’. Describe all steps 

involved in it. 



Ans. Convert text to a 

table or a table to 

text 
Word for Microsoft 365 Outlook for Microsoft 365 Word 

2019 Outlook 2019 More... 

To convert text to a table or a table to text, start by 

clicking the Show/Hide paragraph mark on 

the Home tab so you can see how text is separated in 

your document. 

 

javascript:


Convert text to a table 

1. Insert separator characters—such as commas or 

tabs—to indicate where to divide the text into table 

columns. 

Note: If you have commas in your text, use tabs for your separator characters. 

2. Use paragraph marks to indicate where you want to 

begin a new table row. 

In this example, the tabs and paragraph marks will 

produce a table with 3 columns and 2 rows: 

 

3. Select the text that you want to convert, and then 

click Insert > Table > Convert Text to Table. 



 

4. In the Convert Text to Table box, choose the 

options you want. 

 



Under Table size, make sure the numbers match the 

numbers of columns and rows you want. 

Under AutoFit behavior, choose how you want your 

table to look. Word automatically chooses a width for 

the table columns. If you want a different column 

width, choose one of these options: 

To do this Choose this option 

Specify a width for all the columns In the Fixed column 

width box, type or select a 

value. 

Resize the columns to fit the width of the text in each column AutoFit to contents 

Resize the table automatically in case the width of the available 

space changes (for example, web layout or landscape orientation) 

AutoFit to window 

Under Separate text at, choose the separator 

character you used in the text. 

5. Click OK. The text converted to a table should look 

something like this: 

 

Convert a table to text 

1. Select the rows or table you want to convert to text. 

2. On the Layout tab, in the Data section, click Convert to Text. 



 

3. In the Convert to Text box, under Separate text with, click the separator 

character you want to use in place of the column boundaries. Rows will be separated 

by paragraph marks. 

Q10. Create a file in MS-Word to insert a table in the document. Describe all 

steps involved in it. 

1. Ans.  

2. Position the cursor on the area where you want the table to be inserted. Click the “Table” button 

that is located under the “Insert” tab. In Word 2003, click the “Insert” menu and then select “Table”. 

 For best formatting results, place the table between paragraphs or on its own line. 

 
 

1.  

2. Position the cursor on the area where you want the table to be inserted. Click the “Table” button 

that is located under the “Insert” tab. In Word 2003, click the “Insert” menu and then select “Table”. 

 For best formatting results, place the table between paragraphs or on its own line. 

 
 

1.  

2. Position the cursor on the area where you want the table to be inserted. Click the “Table” button 

that is located under the “Insert” tab. In Word 2003, click the “Insert” menu and then select “Table”. 

 For best formatting results, place the table between paragraphs or on its own line. 

 
 

 
 
 

Q11. Create a following worksheet in MS-excel and save it with name 

‘book1’. 
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Q12. Calculate the following things of a range (C2:C11) of data in the 

worksheet created in question no 



10. 

 sum of the marks using AutoSum in a range of cells (C2:C11) 

 

 

 

AnsFormulas 

Formulas in Excel are basically mathematical expressions that use cell references (e.g., “A5”,” 
D17”) as arguments.  For example, a formula that adds the contents of cell E5 and E6 could be 
written as follows: 

  

= E5+E6 

  

(Note: all formulas in Excel need to be preceded by an “=” sign.) If the values contained in E5 
and E6 are 6 and 11, respectively, the formula will produce 17 as the value it displays. If you 
change E5 to 7, the result will automatically change to 18. 

Example 

Let's say you were putting together an office supply order, and you wanted to keep track of 
much you were spending. You could put together a spreadsheet like the one below, with the list 
of items to be purchased, their unit prices, the number of each item ordered, and the total spent 
for each.  It would make sense to enter the things you know in advance (like the price of 
individual items and the number ordered), but you could let Excel calculate the totals for 
you.  For the first item listed below (pencils), this could be done by making the value of the total 
price (cell D2), the value of the unit price (held in cell C2) multiplied by the number of items 
ordered (held in D2).  This formula would be written "=B2*C2". 

 

After hitting "Enter", the cell will display the calculated value, while the formula bar will still 
display the formula.  (Note: Always hit “Enter” when finished entering a formula, manually.  If 
you click off the cell, the cell you click to will be added to your formula.) 



 

Excel will generally be able to handle any properly-input mathematical formula, if valid operators 
are used. Commonly used operators include "+" (addition), "-" (subtraction), "*" (multiplication) 
and "/" (division).  (Microsoft has a complete list of valid operators to be used in Excel 
formulas on the Office website).  Here are some examples of formulas using common operators: 

Formula                                                                              Description 

=C2-B2                                                                Subtracts contents of B2 from contents of 
C2 

=C2/B2                                                                Divides contents of C2 by contents of B2 

=(B2+C2+D2)/3                                                  Adds contents of B2, C2, and D2 and divides 
result by 3 

  

Excel also has built-in functions that can do a lot of useful calculations.  These are most easily 
accessed by hitting the Insert Function button, which is represented by the “fx” symbol next to 
the formula bar.  For example, instead of entering the formula shown above, the same result 
could have been achieved using the built-in "PRODUCT" function by clicking in cell D2 and hitting 
the Insert Formula button.  This would give a dialog box like the one shown, below. 

https://support.office.com/en-us/article/Calculation-operators-and-precedence-in-Excel-48be406d-4975-4d31-b2b8-7af9e0e2878a
https://support.office.com/en-us/article/Calculation-operators-and-precedence-in-Excel-48be406d-4975-4d31-b2b8-7af9e0e2878a


 

After selecting "PRODUCT" and clicking OK, you will get another dialog box, that allows you to 
select the cells to be multiplied.  You can do this for individual cells, by selecting cells separately 
in the "Number1" and  "Number2" boxes shown below, or by selecting an array of cells, by 
clicking and dragging on the range cells you want to use on the spreadsheet, itself.  (Note: if you 
try to enter a formula in a cell using the Insert Formula button and there are adjacent cells with 
numbers, Excel will often select those cells automatically, so make sure the cells selected in the 
dialog box are the correct ones.)  



 

Once you click "OK", your completed formula will be input into the cell. 

Copying and pasting formulas 

Often, you will need Excel to do a series of similar computations, where the only things that will 
change are the cells used as arguments.  For instance, in the example above, you would 
probably like Excel to calculate the Total Price for each item in the order.  You could re-input the 
same formula used to get the total price for pencils in each cell in that row, just changing the 
cells referenced (i.e. "=PRODUCT(B3:C3)", "=PRODUCT(B4:C4)", etc.), but Excel has simpler 
method for this. If you have multiple cells in the same row or column that need to do the same 
computation, you can simply copy the value in the cell you entered a formula, and then paste it 
into the subsequent cells.  Excel will then automatically adjust which cells are included in the 
formula, based upon which cell the formula was pasted to.  So, if the original formula entered in 
D2 was "=PRODUCT(B2:C2)", the formula pasted into D4 would be "=PRODUCT(B4:C4)" 

More simply, if you have a formula you want repeated in a number of directly adjoining cells, 
you can just click and drag the bottom right corner of the cell with the original formula (see 
image below) onto the cells you want the same formula entered, and Excel will automatically 
copy and paste the formula for you, with appropriate adjustments made to the cell numbers in 
the formula. 



 

Q13 a) Describe various steps involved in the following 

 

 

worksheet 

Ans. To modify column width: 

1. Position your mouse over the column line in the column 

heading so the white cross becomes a double arrow . 

 

2. Click and drag the column to the right to increase column 

width or to the left to decrease column width. 



 

3. Release the mouse. The column width will be changed in your 

spreadsheet. 

 

If you see pound signs (#######) in a cell, it means the column 

is not wide enough to display the cell content. Simply increase 

the column width to show the cell content. 

To set column width with a specific 

measurement: 

1. Select the columns you want to modify. 

2. Click the Format command on the Home tab. The format drop-

down menu appears. 

3. Select Column Width. 



 

4. The Column Width dialog box appears. Enter a specific 

measurement. 

 

5. Click OK. The width of each selected column will be changed in 

your worksheet. 

Select AutoFit Column Width from the format drop-down menu, 

and Excel will automatically adjust each selected column so all 

of the text will fit. 

To modify row height: 



1. Position the cursor over the row line so the white cross

becomes a double arrow . 

 

2. Click and drag the row downward to increase row height or 

upward to decrease height. 

 

3. Release the mouse. The height of each selected row will be 

changed in your worksheet. 

 

To set row height with a specific measurement: 

1. Select the rows you want to modify. 

2. Click the Format command on the Home tab. The format drop-

down menu appears. 

3. Select Row Height. 



 

4. The Row Height dialog box appears. Enter a specific 

measurement. 

 

5. Click OK. The selected rows heights will be changed in your 

spreadsheet. 

Select AutoFit Row Height from the format drop-down menu, 

and Excel will automatically adjust each selected row so all of 

the text will fit. 

To insert rows: 



1. Select the row below where you want the new row to appear. 

 

2. Click the Insert command on the Home tab. 

 

3. The new row appears in your worksheet. 

 

When inserting new rows, columns, or cells, you will see 

the Insert Options button by the inserted cells. This button 



allows you to choose how Excel formats them. By default, Excel 

formats inserted rows with the same formatting as the cells in 

the row above them. To access more options, hover your 

mouse over the Insert Options button and click the drop-down 

arrow that appears. 

 

To insert columns: 

1. Select the column to the right of where you want the new 

column to appear. For example, if you want to insert a column 

between A and B, select column B. 

 

2. Click the Insert command on the Home tab. 



 

3. The new column appears in your worksheet. 

 

By default, Excel formats inserted columns with the same 

formatting as the column to the left of them. To access more 

options, hover your mouse over the Insert Options button and 

click the drop-down arrow that appears. 

 

When inserting rows and columns, make sure to select the row 

or column by clicking its heading so all of the cells in that row 



or column are selected. If you select just a cell in the row or 

column, only a new cell will be inserted. 

To delete rows: 

1. Select the rows you want to delete. 

 

2. Click the Delete command on the Home tab. 

 

3. The rows are deleted from your worksheet. 



 

To delete columns: 

1. Select the columns you want to delete. 

 

2. Click the Delete command on the Home tab. 

 



3. The columns are deleted from your worksheet. 

 

Wrapping text and merging 

cells 

If a cell contains more text than can be displayed, you can 

choose to wrap the text within the cell or merge the cell with 

empty adjoining cells. Wrap text to make it display on multiple 

lines of the cell. Merge cells to combine adjoining cells into one 

larger cell. 

To wrap text: 

1. Select the cells with text that you want to wrap. 



 

2. Select the Wrap Text command on the Home tab. 

 

3. The text in the selected cells will be wrapped in your worksheet. 



 

If you change your mind, reclick the Wrap Text command to 

unwrap the text. 

To merge cells using the Merge & Center 

command: 

1. Select the cells you want to merge. 



 

2. Select the Merge & Center command on the Home tab. 

 

3. The selected cells will be merged, and the text will be centered. 

 

To modify column width: 

1. Position your mouse over the column line in the column 

heading so the white cross becomes a double arrow . 



 

2. Click and drag the column to the right to increase column 

width or to the left to decrease column width. 

 

3. Release the mouse. The column width will be changed in your 

spreadsheet. 

 

If you see pound signs (#######) in a cell, it means the column 

is not wide enough to display the cell content. Simply increase 

the column width to show the cell content. 

To set column width with a specific 

measurement: 

1. Select the columns you want to modify. 

2. Click the Format command on the Home tab. The format drop-

down menu appears. 

3. Select Column Width. 



 

4. The Column Width dialog box appears. Enter a specific 

measurement. 

 

5. Click OK. The width of each selected column will be changed in 

your worksheet. 

Select AutoFit Column Width from the format drop-down menu, 

and Excel will automatically adjust each selected column so all 

of the text will fit. 

To modify row height: 



 

To set row height with a specific measurement: 

1. Select the rows you want to modify. 

2. Click the Format command on the Home tab. The format drop-

down menu appears. 

3. Select Row Height. 

 

4. The Row Height dialog box appears. Enter a specific 

measurement. 

 



5. Click OK. The selected rows heights will be changed in your 

spreadsheet. 

Select AutoFit Row Height from the format drop-down menu, 

and Excel will automatically adjust each selected row so all of 

the text will fit. 

To insert rows: 

1. Select the row below where you want the new row to appear. 

 

2. Click the Insert command on the Home tab. 

 

3. The new row appears in your worksheet. 

 



When inserting new rows, columns, or cells, you will see 

the Insert Options button by the inserted cells. This button 

allows you to choose how Excel formats them. By default, Excel 

formats inserted rows with the same formatting as the cells in 

the row above them. To access more options, hover your 

mouse over the Insert Options button and click the drop-down 

arrow that appears. 

 

To insert columns: 

1. Select the column to the right of where you want the new 

column to appear. For example, if you want to insert a column 

between A and B, select column B. 

 

2. Click the Insert command on the Home tab. 

 

3. The new column appears in your worksheet. 



By default, Excel formats inserted columns with the same 

formatting as the column to the left of them. To access more 

options, hover your mouse over the Insert Options button and 

click the drop-down arrow that appears. 

 

When inserting rows and columns, make sure to select the row 

or column by clicking its heading so all of the cells in that row 

or column are selected. If you select just a cell in the row or 

column, only a new cell will be inserted. 

To delete rows: 

1. Select the rows you want to delete. 

 

2. Click the Delete command on the Home tab. 



 

3. The rows are deleted from your worksheet. 

 

To delete columns: 

1. Select the columns you want to delete. 

 



2. Click the Delete command on the Home tab. 

 

3. The columns are deleted from your worksheet. 

 

Q14. a) What tools are available to customize our PowerPoint 

presentation? 

Ans. Presentations are created mainly to project either on a projector or more and 

more frequently to a plasma or TV screen. There are times when a presentation can 

be created for delivery in different formats. 

·         On-screen show (4:3) 

·         Letter Paper (8.5 x 11 in) 

·         Ledger Paper (11 x 17 in) 

·         A3 Paper (297 x 420 mm) 

·         A4 Paper (210 x 297 mm) 

·         B4 (ISO) Paper (250 x 353 mm) 

·         B5 (ISO) Paper (176 x 250 mm) 

·         35mm Slides 

·         Overhead 

·         Banner 

·         On-screen Show (16:9) 

·         On-screen Show (16:10) 

·         Widescreen 

·         Custom 

  

To select a slide size other than the standard one: 

1. In Slide Master View 
2. Click on Slide Size 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view11.png


3. Select from one of the two options 
4. For more choices, click Custom 
5. Select one of the options 

 

Figure 89- standard or widescreen 

 

Figure 90 – other options 

If you change the orientation to Portrait for 

the presentation it will apply to all the 

slides. 

Changing to view in color/grayscale 

Why change to view the presentation in grayscale? You might want to print the 

presentation and to print in colour is more expensive than printing to greyscale, so 

you need to see what the presentation looks like in grayscale before you print. 

 

Figure 91- colour/grayscale options 

On the View Ribbon, click on the option you want, Colour, Grayscale or Black and 

White. 

Then from the Grayscale Ribbon select the option you want to see: 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view1.png
http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view2.png
http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view3.png


 

Figure 92- grayscale options 

To get back to the colour view, click Back to Colour View. 

Navigating using presentation views 

There are several different views in PowerPoint as we saw earlier and you can 

navigate through the presentation in each in different ways. 

In Normal View 

 Click on the thumbnail of the slide you want to see 

 Use the Vertical Scrollbar to move between slides 

 Use the up and down arrow keys on the keyboard to move one slide backwards or forwards 

In Slide Sorter View 

 Click on the slide you want to select 

Q14 b) Write the steps for the following action for creation of 

power point presentation 

presentation 

 

 

 

 

1. AnsSelect the File tab to go to Backstage view. 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view4.png


 

2. Select New on the left side of the window, then click Blank 

Presentation. 

 

3. A new presentation will appear. 

To create a new presentation from a template: 

A template is a predesigned presentation you can use to create 

a new slide show quickly. Templates often include custom 

formatting and designs, so they can save you a lot of time and 

effort when starting a new project. 

1. Click the File tab to access Backstage view, then select New. 



2. You can click a suggested search to find templates or use 

the search bar to find something more specific. In our example, 

we'll search for the keyword chalkboard. 

 

3. Select a template to review it. 



 

4. A preview of the template will appear, along with additional 

information on how the template can be used. 

5. Click Create to use the selected template. 

 

6. A new presentation will appear with the selected template. 

It's important to note that not all templates are created by 

Microsoft. Many are created by third-party providers and even 



individual users, so some templates may work better than 

others. 

To open an existing presentation: 

In addition to creating new presentations, you'll often need to 

open a presentation that was previously saved. To learn more 

about saving presentations, visit our lesson on Saving 

Presentations. 
1. Select the File tab to go to Backstage view, then click Open. 

 

2. Click Browse. Alternatively, you can choose OneDrive to open 

files stored on your OneDrive. 

http://www.gcflearnfree.org/powerpoint2016/saving-presentations/1/
http://www.gcflearnfree.org/powerpoint2016/saving-presentations/1/


 

3. The Open dialog box will appear. Locate and select 

your presentation, then click Open. 



 

Most features in Microsoft Office, including PowerPoint, are 

geared toward saving and sharing documents online. This is 

done with OneDrive, which is an online storage space for your 

documents and files. If you want to use OneDrive, make sure 

you’re signed in to PowerPoint with your Microsoft account. 

Review our lesson on Understanding OneDrive to learn more. 

To pin a presentation: 

If you frequently work with the same presentation, you can pin 

it to Backstage view for easy access. 

1. Select the File tab to go to Backstage view, then click Open. 

Your Recent Presentations will appear. 

http://www.gcflearnfree.org/powerpoint2016/understanding-onedrive/1/


2. Hover the mouse over the presentation you want to pin, then 

click the pushpin icon. 

 

3. The presentation will stay in the Recent presentations list until 

it is unpinned. To unpin a presentation, click the pushpin icon 

again. 

 

Compatibility Mode 



Sometimes you may need to work with presentations that were 

created in earlier versions of PowerPoint, like PowerPoint 2003 

or PowerPoint 2000. When you open these types of 

presentations, they will appear in Compatibility Mode. 

Compatibility Mode disables certain features, so you'll only be 

able to access commands found in the program that was used 

to create the presentation. For example, if you open a 

presentation created in PowerPoint 2003, you can only use tabs 

and commands found in PowerPoint 2003. 

In the image below, you can see at the top of the window that 

the presentation is in Compatibility Mode. This will disable 

some PowerPoint 2016 features, including newer types of slide 

transitions. 

 

To exit Compatibility Mode, you'll need to convert the 

presentation to the current version type. However, if you're 

collaborating with others who only have access to an earlier 

version of PowerPoint, it's best to leave the presentation in 

Compatibility Mode so the format will not change. 



You can review this support page from Microsoft to learn more 

about which features are disabled in Compatibility Mode. 

To convert a presentation: 

If you want access to all PowerPoint 2016 features, you 

can convert the presentation to the 2016 file format. 

Note that converting a file may cause some changes to 

the original layout of the presentation. 

1. Click the File tab to access Backstage view. 

 

2. Locate and select the Convert command. 

http://office.microsoft.com/en-us/powerpoint-help/powerpoint-2013-features-behave-differently-in-earlier-versions-HA102893464.aspx?CTT=5&origin=HA102893492


 

3. The Save As dialog box will appear. Select the location where 

you want to save the presentation, enter a file name, and 

click Save. 



 

4. The presentation will be converted to the newest file type. 

Challenge! 
1. Open our practice presentation. 

2. Notice that the presentation opens in Compatibility 

Mode. Convert it to the 2016 file format. If a dialog box 

appears asking if you would like to close and reopen the file in 

order to see the new features, choose Yes. 

3. In Backstage view, pin a file or folder. 

Q15. Write steps for creation of a set of PowerPoint slides that 

demonstrates your skill to usethe tools of PowerPoint. It should 

include the following things 

 

 

https://media.gcflearnfree.org/content/56d45cf96aa91509c874341e_02_29_2016/powerpoint2016_creatingopening_practice.ppt


 

 

AnsBasic tasks for 

creating a 

PowerPoint 

presentation 
PowerPoint for Microsoft 365 PowerPoint 2019 PowerPoint 

2016 PowerPoint 2013 More... 

PowerPoint presentations work like slide shows. To 

convey a message or a story, you break it down into 

slides. Think of each slide as a blank canvas for the 

pictures and words that help you tell your story. 

Newer versionsOffice 2010 

Choose a theme 

javascript:
javascript:
javascript:


When you open PowerPoint, you’ll see some built-in 

themes and templates. A theme is a slide design that 

contains matching colors, fonts, and special effects 

like shadows, reflections, and more. 

1. On the File tab of the Ribbon, select New, and then 

choose a theme. 

PowerPoint shows you a preview of the theme, with 

four color variations to choose from on the right side. 

2. Click Create, or pick a color variation and then 

click Create. 

 

Read more: Use or create themes in PowerPoint 

Insert a new slide 

 On the Home tab, click the bottom half of New 

Slide, and pick a slide layout. 

https://support.microsoft.com/en-us/office/create-your-own-theme-in-powerpoint-83e68627-2c17-454a-9fd8-62deb81951a6


 

Read more: Add, rearrange, and delete slides. 

Save your presentation 

1. On the File tab, choose Save. 

2. Pick or browse to a folder. 

3. In the File name box, type a name for your 

presentation, and then choose Save. 

Note: If you frequently save files to a certain folder, you can ‘pin’ the path so that it is always 

available (as shown below). 

 

Tip: Save your work as you go. Press Ctrl+S often. 

Read more: Save your presentation file 

https://support.microsoft.com/en-us/office/add-rearrange-duplicate-and-delete-slides-in-powerpoint-e35a232d-3fd0-4ee1-abee-d7d4d6da92fc
https://support.microsoft.com/en-us/office/save-your-presentation-file-34377c9c-a1e5-44e1-9c3f-e6e72ee6c541


Add text 

Select a text placeholder, and begin typing. 

 

Format your text 

1. Select the text. 

2. Under Drawing Tools, choose Format. 

 

3. Do one of the following: 

 To change the color of your text, choose Text Fill, 

and then choose a color. 

 To change the outline color of your text, choose Text 

Outline, and then choose a color. 



 To apply a shadow, reflection, glow, bevel, 3-D 

rotation, a transform, choose Text Effects, and then 

choose the effect you want. 

Read more: 

 Change the fonts 

 Change the color of text on a slide 

 Add bullets or numbers to text 

 Format text as superscript or subscript 

Add pictures 

On the Insert tab, do one of the following: 

 To insert a picture that is saved on your local drive or 

an internal server, choose Pictures, browse for the 

picture, and then choose Insert. 

 To insert a picture from the web, choose Online 

Pictures, and use the search box to find a picture. 

 

https://support.microsoft.com/en-us/office/change-the-fonts-in-a-presentation-0109d7b7-4f3e-4d0a-b8a8-2604f21e977f
https://support.microsoft.com/en-us/office/change-the-color-of-text-on-a-slide-26773c77-daad-4ef2-bed9-bf7ab3eed348
https://support.microsoft.com/en-us/office/add-bullets-or-numbers-to-text-a6f1b87e-fca8-47da-ade9-5d99b7f41f04
https://support.microsoft.com/en-us/office/format-text-as-superscript-or-subscript-e989637a-12ec-4fe5-8b04-345342408abd


Choose a picture, and then click Insert. 

Add shapes 

You can add shapes to illustrate your slide.  

1. On the Insert tab, select Shapes, and then select a 

shape from the menu that appears. 

2. In the slide area, click and drag to draw the shape. 

3. Select the Format or Shape Format tab on the 

ribbon. Open the Shape Styles gallery to quickly add 

a color and style (including shading) to the selected 

shape. 

 

Add speaker notes 

Slides are best when you don’t cram in too much 

information. You can put helpful facts and notes in 

the speaker notes, and refer to them as you present. 

1. To open the notes pane, at the bottom of the 

window, click Notes  . 



2. Click inside the Notes pane below the slide, and 

begin typing your notes. 

 

Read more: 

 Add speaker notes to your slides 

 Print slides with or without speaker notes 

Give your presentation 

On the Slide Show tab, do one of the following: 

 To start the presentation at the first slide, in the Start 

Slide Show group, click From Beginning. 

https://support.microsoft.com/en-us/office/add-speaker-notes-to-your-slides-26985155-35f5-45ba-812b-e1bd3c48928e
https://support.microsoft.com/en-us/office/print-slides-with-or-without-speaker-notes-02952fc2-2921-4305-b8b2-e98644a93e06


 

 If you’re not at the first slide and want to start from 

where you are, click From Current Slide. 

 If you need to present to people who are not where 

you are, click Present Online to set up a presentation 

on the web, and then choose one of the following 

options: 

 Broadcast your PowerPoint presentation online to a 

remote audience 

 View your speaker notes as you deliver your slide 

show. 

Get out of Slide Show view 

To get out of Slide Show view at any time, on the 

keyboard, press Esc. 

https://support.microsoft.com/en-us/office/broadcast-your-powerpoint-presentation-online-to-a-remote-audience-25330108-518e-44be-a281-e3d85f784fee
https://support.microsoft.com/en-us/office/broadcast-your-powerpoint-presentation-online-to-a-remote-audience-25330108-518e-44be-a281-e3d85f784fee
https://support.microsoft.com/en-us/office/start-the-presentation-and-see-your-notes-in-presenter-view-4de90e28-487e-435c-9401-eb49a3801257
https://support.microsoft.com/en-us/office/start-the-presentation-and-see-your-notes-in-presenter-view-4de90e28-487e-435c-9401-eb49a3801257


Tips for creating an effective 

presentation 

Consider the following tips to keep your audience 

interested. 

Minimize the number of slides 

To maintain a clear message and to keep your 

audience attentive and interested, keep the number 

of slides in your presentation to a minimum. 

Choose an audience-friendly font 

size 

The audience must be able to read your slides from a 

distance. Generally speaking, a font size smaller than 

30 might be too difficult for the audience to see. 

Keep your slide text simple 

You want your audience to listen to you present your 

information, instead of reading the screen. Use 



bullets or short sentences, and try to keep each item 

to one line. 

Some projectors crop slides at the edges, so that long 

sentences might be cropped. 

Use visuals to help express your 

message 

Pictures, charts, graphs, and SmartArt 

graphics provide visual cues for your audience to 

remember. Add meaningful art to complement the 

text and messaging on your slides. 

As with text, however, avoid including too many 

visual aids on your slide. 

Make labels for charts and graphs 

understandable 

Use only enough text to make label elements in a 

chart or graph comprehensible. 

Apply subtle, consistent slide 

backgrounds 

https://support.microsoft.com/en-us/office/learn-more-about-smartart-graphics-6ea4fdb0-aa40-4fa9-9348-662d8af6ca2c
https://support.microsoft.com/en-us/office/learn-more-about-smartart-graphics-6ea4fdb0-aa40-4fa9-9348-662d8af6ca2c
https://support.microsoft.com/en-us/office/change-the-display-of-chart-axes-422c97af-1483-4bad-a3db-3a9ef630b5a9
https://support.microsoft.com/en-us/office/change-the-display-of-chart-axes-422c97af-1483-4bad-a3db-3a9ef630b5a9


Choose an appealing, consistent template or theme 

that is not too eye-catching. You don't want the 

background or design to detract from your message. 

However, you also want to provide a contrast 

between the background color and text color. The 

built-in themes in PowerPoint set the contrast 

between a light background with dark colored text 

 

 

 

 

 

 

 


