
CCA-101; FUNDAMENTALS OF IT S PROGRAMMING 

ASSIGNMENT-1 

ANS 1;   COMPUTER HAS FOUR COMPONENTS; INPUT UNITS, THE CENTRAL PRPCESSING UNIT OR 

CPTHE PRIMARY MEMORY, AND OUTPUT UNITS, 

INPUT UNIT- THE DEVICES TO INPUT   IN FORMATION   ,   SUCH   AS   A  KEYBOARD  , AND MOUSE.  

CPU- THE CPU IS FURTHER BROKEN UP INTO   ALU   ,   CONTROL  UNIT  , AND INSTRUCTION UNIT. 

PRIMARY MEMORY – COMPUTER PROGRAM INSTRUCTIONS CONVERTED INTO MACHINE 

CODE ARE STORED IN PRIMARY STORAGE OR MEMORY. 

OUTPUT UNIT- THE DEVICES TO OUTPUT   INFORMATION   , SUCH AS A  PRINTER  ,  MONITOR  , AND Shtt 

 

 

 
 Q1: What are the four fundamental parts of computer? Explain it with the help of diagram. 

https://www.google.com/url?sa=i&url=https://en.wikipedia.org/wiki/Computer_architecture&psig=AOvVaw3_qOeienRhrU5V7vCO-HFd&ust=1653817603285000&source=images&cd=vfe&ved=2ahUKEwingLTn9IH4AhVwxqACHVe6AFAQjRx6BAgAEAs


ANS 2;                     CLASSIFICATION  BASED  ON SIZE AND CAPABILITY 

CLASSIFICATION DIGITAL COMPUTER BASED ON SIZE AND CAPABILITY, BASED ON SIZE AND  CAPABILItY  

, COMPUTERS ARE BROADLY CLASSIFIED  INTO 

A . MICROCOMPUTERS (PERSONAL COMPUTER  ) A MICROCOMPUTER IS THESMALLEST GENERAL 

PURPOSE PROCESSING SYSTEM. THE OLDER PC STARTED 8 BIT  PROCESSOR  WITH SPEED OF 3.7 MB AND 

CURRENT PC 64 BIT PROCESSOR WITH  SPEED OF 4.66 GB  

EXAMPLES  ; - IBM PCS , APPLE COMPUTERS 

MICROCOMPUTER CAN BE CLASSIFIED  INTO  2 TYPES ;  

1 . DESKTOPS          2 .PORTABLES 

THE DIFFERENCE IS PORTABLES CAN BE USED WHILE TRAVELLING WHEREAS DESKTOPS COMPUTERS 

CANNOT BE CARRIED AROUND.  

THE DIFFERENT PORTABLE COMPUTERS ARE; - 

1 ) LAPTOP                                                                           2) NOTEBOOKS 

3) PALMTOP ( HAND  HELD)                                               4 ) WEARABLE COMPUTERS 

LAPTOP ; - THIS COMPUTER IS SIMILAR TO A DESKTOP COMPUTERS BUT THE SIZE IS SMALLER. THEY 

WEIGHT OF LAPTOP IS AROUND 3 TO 5 KG. 

NOTEBOOK; -  THESE COMPUTERS ARE AS POWERFUL AS DESKTOP BUT SIZE OF THESE COMPUTERS ARE  

COMPARATIVELY SMALLER THAN LOPTOP AND DESKTOP. THEY WEIGH 2 TO 3 KG . THEY ARE MORE 

COSTLY THAN LAPTOP. 

PALMTOP ( HAND HELD); - THE ARE ALSO CALLED AS PERSONAL DIGITAL ASSISTANT ( PDA). THESE 

COMPUTERS ARE SMALL IN SIZE. THEY CAN BE HELD IN HANDS. IT IS CAPABLE OF DOING WORD 

PROCESSING, SPREADSHEETS AND HAND WRITING RECOGNITION, GAME PLAYING , FAXING AND 

PAGING. THESE COMPUTERS . EX;-3 COM PALMV. 

B). WORKSTATIONS;- IT IS USED IN LARGE, HIGH –RESOLUTION GRAPHICS SCREEN BUILT IN NETWORK 

SUPPORT, ENGINEERING APPLICATIONS (CAD/CAM), SOFTWARE DEVELOPMENT DESKTOP PUBLISHING 

EX; UNIX AND WINDOWS NT. 

B)                        MINICOMPUTER ;- A 

MINICOMPUTER IS A MEDIUM-SIZED COMPUTER. THAT IS MORE POWERFUL THAN A 

MICROCOMPUTER. THESE COMPUTERS ARE USUALLY DESIGNED TO SERVE MULTIPLE USERS 

SIMULTANEOUSLY (PARALLEL PROCESSING). THEY ARE MORE EXPENSIVE THAN MICROCOMPUTERS.  

EXAMPLES; DIGITAL ALPHA, SUN ULTRA. 



C)     MAINFRAME COMPUTERS;- COMPUTERS WITH LARGE STORAGE CAPACITIES AND VERY HIGH SPEED 

OF PROCESSING (COMPARED TO MINI- OR MICROCOMPUTERS) ARE KNOWN AS MAINFRAME 

COMPUTERS. THEY SUPPORT A LARGE NUMBER OF TERMINALS FOR SIMULTANEOUS USE BY A NUMBER 

OF USERS LIKEATM TRANSACTIONS. THEYARE ALSO USED AS CENTRALHOST COMPUTERS IN 

DISTRIBUTED DATA PROCESSING SYSTEM. 

EXAMPLES ; -    IBM 370, S/390. 

D)    SUPERCOMPUTER;-   SUPERCOMPUTERS HAVE EXTREMELY LARGE STORAGE CAPACITY AND 

COMPUTING SPEEDS WHICH ARE MANY TIMES FASTER THAN OTHER COMPUTERS. A SUPERCOMPUTER 

IS MEAS URED IN TERMS OF TENS OF MILLIONS INSTRUCTIONS PER SECOND (MIPS),AN OPERATIONS IS 

MADE UP OF NUMEROUS INSTRUCTIONS. THE SUPERCOMPUTER IS MAINLY USED FOR LARGE  SCALE 

NUMERICAL PROBLEMS IN SCIENTIFIC AND ENGINEERING DISCIPLINES SUCH AS WEATHER ANALYSIS. 

                        EXAMPLES;-IBM DEEP BLUE 

 

ANSWER  3  -  GENERATIONS  OF COMPUTERS GENERATION IN COMPUTER TERMINOLOGY IS A 

CHANGE IN TECHNOLOGY A COMPUTER IS A / WAS BEING USED. INITIALLY, THE GENERATION TERM 

WAS USED TO DISTINGUISH BETWEEN VARYING HARDWARE TECHNOLOGIES. NOWADAYS, GENERATION 

INCLUDES BOTH HARDWARE AND SOFTWARE, WHICH TOGETHER MAKE UP AN ENTIRE COMPUTER 

SYSTEM. THERE ARE FIVE COMPUTER GENERATIONS KNOWN TILL DATE. EACH GENERATION HAS BEEN 

DISCUSSED IN DETAIL ALONG WITH THEIR TIME PERIOD AND CHARACTERISTICS. IN THE FOLLOWING 

TABLE, APPROXIMATE DATES 

AGAINST EACH GENERATION HAS BEEN MENTIONED, WHICH ARE NORMALLY ACCEPTED. FOLLOWING 

ARE THE MAIN FIVE GENERATIONS OF COMPUTERS. SI.NO. GENERATION S DESCRIPTION                                                                                        

1 FIRST GENERATION -   THE PERIOD OF FIRST GENERATION  ;  1946-1959. VACUUM TUBE BASED. 

2 SECOND GENERATION- THE PERIODOF SECOND GENERATION; 1959-1965. TRANSISTOR BASED. 

3 THIRD GENERATION- THE PERIOD OF THIRD GENERATION; 1965-1971.INTEGRATED CIRCUIT BASED. 

4 FOURTH  GENERATION- THE PERIOD OF FOURTH GENERATION; 1971-1980.VLSI MICROPROCESSOR 

BASED. 

5 FIFTH GENERATION – THE PERIOD OF FIFTH GENERATION; 1980-ONWARDS. ULSI MICROPROCESSOR 

BASED. 

AN 4 Difference Between Volatile Memory 

and Non-Volatile Memory 



Volatile Memory Vs Non-Volatile Memory 

Both volatile and non-volatile memories are types of computer memories. The volatile memory 

stores data and computer programs that the CPU may need in real-time, and it erases them once a 

user switches off the computer. Cache memory and RAM are types of Volatile memory. Non-

volatile memory, on the other hand, is static. It remains in a computer even after a user switches 

it off. HDD and ROM are types of non-volatile memory. 

What is a Volatile Memory? 

Volatile Memory is a type of memory hardware that stores and fetches data at a very high speed. 

We can also call it a temporary memory. The system stores its data within the volatile memory 

until its capacity. It then deletes this data automatically as soon as one shuts the system down. 

The fetching and storing of data are very fast and economical in volatile memory. Some very 

typical examples of volatile memory are Cache memory and Random Access Memory (RAM). 

Volatile memory is a temporary memory because it can only hold the information until the 

device or the computer runs on power. It loses the stored memory as soon as someone interrupts 

the power supply. The operating system (OS) loads the memory of RAM. Once the power 

suddenly switches off, it wipes out everything from RAM. That‘s why users need to restart their 

system and wait for the OS to load so that it could work further on that system. 

It is faster than non-volatile memory, and takes minimum time for accessing the system files. 

Volatile memory has several uses, being the primary source of memory. It can protect sensitive 

data because it becomes unavailable once someone interrupts the power. Data transfer is not very 

easy with volatile memory, and any processor or device can read it. 

What is a Non-Volatile Memory? 

Non-volatile memory is a permanent memory. A system does not lose the data and information 

stored within the memory even after a user shuts down the system or interrupts the power supply. 

This type of memory is not very economical, and it takes time to fetch and store data. But it can 

store higher volumes of data. Thus, users can store all the information in a non-volatile memory 

that they want for an extended amount of time on their device. The most common example of 

non-volatile memory is ROM (Read Only Memory). 

Non-volatile memory affects a system‘s capacity to a large extent. It is a type of digital memory 

that does not lose any content with an interruption of the power supply. One does not need to 

refresh it periodically. Since the system can easily retrieve the stored data and info even after a 

user turns the power off and back on, this memory is also called permanent memory. Flash 

memories, optic discs, hard drives, paper tape, etc., are also a few more examples of non-volatile 

memory. 

People use this kind of memory for secondary storage or a long-term type of persistent storage. 

An operating system takes more time to load this memory. Thus, it delivers less performance and 



costs way more than any volatile memory. But it is suitable for storing important data that a user 

needs with them for a longer time. 

Difference Between Volatile Memory and Non-Volatile Memory 

Parameter  Volatile Memory  Non-Volatile Memory  

Definition 

It is a temporary type of computer 

memory that stores data and information 

only until it gets a continuous power 

supply. 

It is a permanent type of computer memory 

that stores and retains the data even after a 

user turns the system off. 

Stored Data 

The volatile memory stores data of those 

programs that the CPU is processing in 

real-time. A system stores all the 

frequently used information and data in 

the device’s volatile memory. 

The non-volatile memory stores data from the 

basic booting process of any computer system 

BIOS. It stores all the types of data and media 

that need to exist for a longer time or 

permanently on the computer. 

Effect on 

Performance 

Volatile memory does not affect a 

system’s performance. A higher amount 

of storage space for cache, RAM, and 

other volatile memory increases the 

efficiency of a computer system. 

Non-volatile memory also affects a system’s 

performance and storage. A higher amount of 

storage space lets a user save more data 

permanently. Thus, the system runs 

comparatively smoother. 

Speed 

The volatile memory is the fastest form of 

memory in nature. These memories hold 

the most frequently used data- and any 

user can access them quickly. 

Non-volatile memory is a relatively slower 

form of memory. The process of accessing 

data from a non-volatile memory is 

comparatively slower. 

Data 

Retention 

It can only retain data until there is a 

continuous power supply. 

It retains data and info even after one turns 

the power supply off. 

Data Transfer 
Transferring data from a volatile memory 

is very easy. 

Transferring data from a non-volatile memory 

is very difficult. 

Permanency 
The information and data in volatile 

memory are not permanent. 

The information and data in non-volatile 

memory are permanent unless deleted. 

CPU Access 
The device’s CPU can easily access the 

data stored on the Volatile memory. 

The system needs to copy data to the volatile 

memory from the non-volatile memory to 

allow the CPU to access it. 

Amount of A volatile memory has a very low A non-volatile memory, like an HDD, has a 



Storage capacity. very high capacity. 

Cost Efficiency 
Volatile memory is not very cost-efficient. 

Per unit size is very expensive here. 

Non-volatile memory is very cheap. Per unit 

memory is less expensive here. 

Reading and 

Writing 

In a volatile memory, the process can 

both read and write. It means that the 

process would have direct access to the 

data and information within it. 

In a non-volatile memory, the process can 

only read. It means that the processor won’t 

have direct access to the data and information 

within. 

Position of 

Memory 

You can generally find the volatile 

memory chips on the memory slot. 

You can generally find the non-volatile 

memory chips embedded on the 

motherboard. 

Example 
A few common examples include the 

cache, RAM of the computer, etc. 

A few common examples are optical storage 

discs, hard discs, secondary storage like ROM, 

flash memory, etc. 

AN  5                       System Software             

System Software 

This acts as an interface between the system and the 

applications 

It is the platform that allows the various application 

software to run on the system 

System Software is generally developed in low-level 

languages. This is so that the interaction between the 

software and hardware can be simplified and made 

more compatible 

Is working is more automated. Once a system is 

turned on, the system software starts working 

These are responsible for the working of the system 

The system software are installed at the time of 

installing the operating system. A computer device 



cannot work without its presence 

Application Software 

This is designed directly from the user 

perspective 

These are independent applications which 

can be downloadand installed in the system 

Each application has a specific purpose and 

thus is developed with high-level languages 

so that the purpose can be fulfilled 

User action is required to start application 

software. These applications can only De 

work when the user commands the system 

to do so 

They have minimum involvement in the 

processing and functioning of the computer 

device 

The application software can be installed as 

and when the user requires them 

AN 6;-        This is a gripe to Microsoft. The other reply is the answer. 

 

This problem is typical. Search help (the question mark) using "create new style" or "create 

paragraph style" and you will not get any help for this. If MS had just used the words "new style" in any 

of the logical places: Style list,  modify style, etc. we could have done this ancient and basic task simply 

and easily. Or as the writer suggested, let us just use modify to save as a new style. Even with the 

answer below I had to look several times before mousing over the meaningnless tiny picture before 

finding "new style". I've lost more than 1/2 hour over this and it's something I've done in PageMaker, 

Scribus, Ami pro, and older, better versions of Word for Windows. If not for google, word would be 

completely unusable      



[2:29 PM, 5/9/2022] Deedee Delhi: How to Change Font Style in MS Word 

The basic steps to change the font of a text in a document are given below; 

Select the text you want to modify 

d 

Select the Home tab and locate the Font group 

Click the drop-down arrow next to font style box 

O 

Font style menu appears 

With a left dick select the desired font style 

If you want to change the font to bold or italic, click the B' or l'icons on the format bar, 

[2:30 PM, 5/9/2022] Deedee Delhi: Change the size of selected text 

To change the font size of selected text in desktop Excel, PowerPoint, or Word: 

1. Select the text or cells with text you want to change. To select all text in a Word document, 

press Ctrl - A. 

2. On the Home tab, click the font size in the Font Size box. 

[2:30 PM, 5/9/2022] Deedee Delhi: Change the default text color (font 

color) in Word 

1. Open the template or a document based on the template whose default settings you want to 

change. 

2. Go to Home and select the Font dialog launcher 

3. Select the arrow next to Font color, and then choose a color. 

[2:31 PM, 5/9/2022] Deedee Delhi: How to Yellow Highlight Text 

1. Click the Home tab. 

2.In the Font group, click the Text Highlight button. 

3. drag the mouse over the text you want to highlight. 

The text becomes highlighted 



- just as if you used a highlighter on regular paper but far 

neater. 

4. Click the Text Highlight button again to return the mouse to normal operation. 

Or press the Esc key to exit Highlighting mode- 

AN 6; B - 1                           HOW TO CHANGE FONT STYLE IN MS WORD 

THE BASIC STEPS TO CHANGE THE FONT OF A TEXT IN A DOCUMENT ARE GIVEN BELOW; 

o SELECT THE TEXT YOU WANT TO MODIFY 

o SELECT THE HOME TAB AND LOCATE THE FONT GROUP 

o CLICK THE DROP – DOWN ARROW NEXT TO FONT STYLE BOX 

o FONT STYLE MENU APPEARS 

o WITH A LEFT CLICK SELECT THE DESIRED FONT STYLE 

o IF YOU WANT TO CHANGE THE FONT TO BOLD OR ITALIC, CLICK THE ‘B’ OR ‘I’ ICONS ON THE 

FORMAT BAR. 

Change the default font in Word 

Word for Microsoft 365 Word for Microsoft 365 for Mac Word 2021 More... 

WindowsmacOS  

To use your favorite font in Word all the time, set it as the default. 

1. Go to Home, and then select the Font Dialog Box Launcher . 

2. Select the font and size you want to use. 

3. Select Set As Default. 

 

4. Select one of the following: 

o This document only  
o All documents based on the Normal template. 

javascript:
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javascript:


2 –           CHANGE THE SIZE OF SELECTED TEXT 

TO CHANGE THE FONT SIZE OF SELECTED TEXT IN DESKTOP EXCEL, POWERPOINT, OR WORD; 

1. SELECT THE TEXT OR CELLS WITH TEXTYOU WANT TO CHANGE. TOSELECT ALL TEXT IN A 

WORD DOCUMENT, PRESS Ctrl  +A 

2. ON THE HOME TAB , CLICK THE FONT SIZE IN THE FONT SIZE BOX 

Change the size of selected text 

To change the font size of selected text in desktop Excel, PowerPoint, or Word: 

1. Select the text or cells with text you want to change. To select all text in a Word 

document, press Ctrl + A. 

2. On the Home tab, click the font size in the Font Size box. 

 

You can also type in any size you want, within the following limits: 

o Excel: between 1 and 409, between 1 and 409, in multiples of .5 (such as 10.5 or 

105.5) 

o PowerPoint: between 1 and 3600, in multiples of .1 (such as 10.3 or 105.7) 

o Word: between 1 and 1638, in multiples of .5 (such as 10.5 or 105.5) 

3. When you select text, a mini toolbar appears near your cursor. You can also change the 

text size in this toolbar.  

 
4. You can also click the Increase Font Size or Decrease Font Size (Grow Font and 

Shrink Font in some earlier versions of Office programs) icons until the size you want is 



displayed in the Font Size box. 

 

3- CHANGE THE DEFAULT TEXT COLOR (FONT COLOR) IN WORD  

1. OPEN THE TEMPLATE OR A DOCUMENT BASED ON THE TEMPLATE WHOSE DEFAULT                  

SETTINGS YOU WANT TO CHANGE. 

2. GO TO HOME AND SELECT THE FONT DIALOG LAUNCHER 

3. SELECT THE ARROW NEXT TO FONT COLOR AND THEN CHOOSE A COLOR. 

   Open the template or a document based on the template whose default settings you 

want to change. 

  Go to Home and select the Font dialog launcher . 

  Select the arrow next to Font color, and then choose a color. 

 

Select Set As Default and then select one of the following: 



 This document only?  

 All document based on the Normal.dotm template?  

 

 4-HOW TO YELLOW HIGHLIGHT TEST 

1. CLICK THEHOME TAB.       2. IN THE FONT GROUP, CLICK THE TEXT HIGHLIGHT BUTTON. 

3.  DRAG THA MOUSE OVER THE TEXT YOU WANT TO HIGHLIGHT. 

THE TEXT BECOMES HIGHLIGHTED- JUST AS IF YOU USED A HIGHLIGHTER ON REGULAR PAPER 

BUT FAR NEATER. 

4. CLICK THE TEXT HIGHLIGHT BUTTON AGAIN TO RETURNTHE MOUSE  TO NORMAL 

OPERATION . 

5.  OR PRESS THE ESC KEY TO EXIT HIGHLIGHTING MODE.  

.   Select the text that you want to highlight. 

  Go to Home and, select the arrow next to Text Highlight Color. 

 

Highlight multiple parts of a document 

This method is best for highlighting multiple parts of a document because the Highlight tool 

stays on until you decide to turn it off. 



1. Go to Home and select the arrow next to Text Highlight Color. 

 

2. Select the color that you want. 

The Text Highlight Color button displays the selected color, and the mouse pointer becomes a 

when you point to the area of your document that contains text. 

Note: Use a light highlight color if you plan to print the document by using a 

monochrome palette or dot-matrix printer. 

3. Select the text or graphic that you want to highlight. 

4. To stop highlighting, select the arrow next to Text Highlight Color and select Stop 

Highlighting, or press Esc. 

The mouse pointer becomes a when you point to your document. 

Remove highlighting from part or all of a document 

1. Select the text that you want to remove highlighting from, or press Ctrl+A to select all of 

the text. 

2. Go to Home and select the arrow next to Text Highlight Color. 



 

3. Select No Color. 

Quickly find highlighted text 

1. If you are using Word 2016 or Word 2013, select Find > Advanced Find. 

If you are using Word 2010, select Find. 

 

 

  The Find and Replace box appears. 

  Select Format > Highlight. 



 

If you don't see the Format button, select More. 

ANSWAR ; 7- Creating a New Document 

When you start Word without opening an existing document, the program gives you an empty 

one to work in. If you‘re eager to put words to page, then type away. Sooner or later, though, 

you‘ll want to start another new document. Word gives you three ways to do so: 



 

Figure 1-1. When you start Word 2007 for the first time, it may look a little top-heavy. The ribbon takes 

up more real estate than the old menus and toolbars. This change may not matter if you have a nice big 

monitor. But if you want to reclaim some of that space, you can hide the ribbon by double-clicking the 

active tab. Later, when you need to see the ribbon commands, just click a tab. 

 Creating a new blank document. When you‘re preparing a simple document—like a 

two-page essay, a note for the babysitter, or a press release—a plain, unadorned page is 

fine. Or, when you‘re just brainstorming and you‘re not sure what you want the final 

document to look like, you probably want to start with a blank slate or use one of Word‘s 

templates (more on that in a moment) to provide structure for your text. 

 Creating a document from an existing document. For letters, resumes, and other 

documents that require more formatting, why reinvent the wheel? You can save time by 

using an existing document as a starting point (Section 1.2.2). When you have a letter 

format that you like, you can use it over and over by editing the contents. 

 Creating a document from a template (Section 1.2.3). Use a template when you need a 

professional design for a complex document, like a newsletter, a contract, or meeting 

minutes. Templates are a lot like forms—the margins, formatting, and graphics are 

already in place. All you do is fill in your text. 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-SECT-2.2
https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-SECT-2.3


To start your document in any of the above ways, click the Windows logo in the upper-left 

corner of the screen. That‘s Office 2007‘s new Office button. Click it, and a drop-down menu 

opens, revealing commands for creating, opening, and saving documents. Next to these 

commands, you see a list of your Word documents. This list includes documents that are open, as 

well as those that you‘ve recently opened. 

The Office button is also where you go to print and email your documents (Figure 1-2). 

 

Figure 1-2. The phrase most frequently uttered by experienced Word fans the first time they start Word 

2007 is, “Okay, where’s my File menu?” Never fear, the equivalent of the File menu is still there—it’s 

just camouflaged a bit. Clicking the Office button (the one that looks like a Windows logo) reveals the 

commands you use to create, open, and save Word documents. 

Creating a New Blank Document 

Say you want a new blank document, just like the one Word shows you when you start the 

program. No problem—here are the steps: 

1. Choose Office button → New. 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-2


The New Document dialog box appears. 

2. In the upper-left corner of the large “Create a new Word document” panel, click 

“Blank document” (Figure 1-3). 

The New Document box presents a seemingly endless number of options, but don‘t 

panic. The ―Blank document‖ option you want is on the left side of the first line. 

3. At the bottom of the New Document dialog box, click Create. 

The dialog box disappears, and you‘re gazing at the blank page of a new Word document. 

Better get to work. 

 

Figure 1-3. Open the New Document box (Office button → New, or Alt+F, N), and Word gives you several 

ways to create a new document. Click “Blank document” to open an empty document, similar to the one 

Word shows when you first start the program. Or you can click “New from existing” to open a document 

that you previously created under a new name. 

Creating a New Document from an Existing Document 

A blank Word document is sort of like a shapeless lump of clay. With some work, you can mold 

it to become just about anything. Often, however, you can save time by opening an existing 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-3


document that‘s similar to the one you want to create. Imagine that you write the minutes for the 

monthly meetings of the Chief Executive Officer‘s Surfing Association (CEOSA). When it‘s 

time to write up the June minutes, it‘s a lot faster to open the minutes from May. You keep the 

boilerplate text and all the formatting, but you delete the text that‘s specific to the previous 

month. Now all you have to do is enter the text for June and save the document with a new 

name: JuneMinutes.docx. 

Word gives you a ―New from existing‖ document-creation option to satisfy your desire to spend 

more time surfing and less time writing meeting minutes. Here‘s how to create a new document 

from an existing document: 

1. Choose Office button → New (Alt+F, N) to open the New Document window. Then 

click “New from existing…” (it sits directly below the “Blank document” button). 

The three dots at the end of the button‘s title tell you that there‘s another dialog box to 

come. And sure enough, when you click ―New from existing…‖, it opens another box, 

appropriately titled New from Existing Document (Figure 1-4). This box looks—and 

works—like a standard Windows Open File box. It lets you navigate to a specific folder 

and open a file. 

2. On your computer, find the existing document you’re using for a model. 

You can use the bar on the left to change the folder view. Word starts you in your My 

Documents folder, but you can switch to your desktop or your My Computer icon by 

clicking the icons on the left. Double-click folder icons in the large window to open them 

and see their contents. 

3. Click to select the file, and then click Create New (in the lower-right corner). 

(Alternatively, just double-click the file’s icon to open it. This trick works in all 

Open File boxes.)  

Instead of the usual Open button at the bottom of the box, the button in the New from 

Existing Document box reads Create New—your clue that this box behaves differently in 

one important respect: Instead of opening an existing file, you‘re making a copy of an 

existing file. Once open, the file‘s name is something like Document2.docx instead of the 

original name. This way, when you save the file, you don‘t overwrite the original 

document. (Still, it‘s best to save it with a new descriptive name right away.) 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-4


 

POWER USERS’ CLINIC: Word’s New File Formats: .docx and .docm 

With Office 2007, Microsoft took the drastic step of changing its file formats in hopes of 

improving your computer‘s security. Malicious programmers were using Office‘s macros to do 

nasty things to unsuspecting computers. The .docx format, the new standard for Word files, 

doesn‘t permit macros, making it safe from those threats. The .docm format indicates that a 

document contains macros or other bits of programming code. When opening one of these files, 

play it safe: If you don‘t know who created the .docm file, then don‘t open it. 

The downside of the new file formats is that older versions of Word don‘t know how to open 

these .docx and .docm documents. To open Word 2007 files with an older version (even Word 

2003), you need to install the Microsoft Office Compatibility Pack. 

This software fix gives pre-2007 versions of Word the power to open documents in the new 

formats. Even then, you may not be able to use or edit parts of the file that use new Word 

features (like themes, equations, and content controls). To download the free compatibility pack, 

go to www.office.microsoft.com and type office 2007 compatibility into the search box at the top 

of the page. 

http://www.office.microsoft.com/


Also, if you‘re preparing a Word document for someone who‘s using an older Word version, 

then you have to save it in a compatible format, as described in the tip in Section 1.2.2. 

(Fortunately, the compatibility issue doesn‘t go both ways: Word 2007 can open old .doc docs 

just fine.) 

Creating a New Document from a Template 

Say you‘re creating meeting minutes for the first time. You don‘t have an existing document to 

give you a leg up, but you do want to end up with handsome, properly formatted minutes. Word 

is at your service—with templates. Microsoft provides dozens upon dozens of prebuilt templates 

for everything from newsletters to postcards. Remember all the busy stuff in the New Document 

box in Figure 1-3? About 90 percent of the items in there are templates. 

In the previous example, where you use an existing document to create the meeting minutes for 

the Chief Executive Officer‘s Surfing Association (CEOSA), each month you open the minutes 

from the previous month. You delete the information that pertains to the previous month and 

enter the current month‘s minutes. A template works pretty much the same way, except it‘s a 

generic document, designed to be adaptable to lots of different situations. You just open it and 

add your text. The structure, formatting, graphics, colors, and other doodads are already in place. 

Choose Office button → New (Alt+F, N) to open the New Document window. 

On the left of the New Document box is a Template Categories list. The top entry on this list is 

Installed Templates—the ones Word has installed on your computer. 

You could use any of these, but you also have a world of choice waiting for you online. On its 

Web site, Microsoft offers hundreds of templates for all sorts of documents, and you can access 

them right from the New Document box. If you have a fast Internet connection, then it‘s just as 

quick and easy to use an online template as it is using the ones stored on your computer. In fact, 

you‘ll use an online template for this example. 

Scroll down the Template Categories list to the Microsoft Office Online heading. Under 

this heading, select Minutes. 

In the center pane, you‘ll see all different types of minutes templates, from PTA minutes to 

Annual shareholder‘s meeting minutes (Figure 1-5). When you click a template‘s icon, a preview 

appears in the pane on the right. 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-SECT-2.2
https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-3
https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-5


 

  When you’re done perusing the various styles, click the Formal Meeting Minutes icon. 

(After all, CEOSA is a very formal organization.) Then click Download. 

Word downloads and opens the document. 

  Start writing up the minutes for the CEO Surfers. 

To follow the template‘s structure, replace all the words in square brackets ([ ]) with text relevant 

to CEOSA. 

1. With the file selected, click Open in the lower-right corner. 

The Open box goes away and your document opens in Word. You‘re all set to get to 

work. Just remember, when you save this document (Alt+F, S or Ctrl+S), you write over 

the previous file. Essentially, you create a new, improved, and only copy of the file you 



just opened. If you don‘t want to write over the existing document, use the Save As 

command (Alt+F, A), and then type a new name in the File Name text box. 

 

 

ANSWAR; 8- Create a document  

1. On the File tab, click New. 

2. In the Search for online templates box, enter the type of document you want to create 

and press ENTER. 

Tip: To start from scratch, select Blank document. Or, for practice using Word features, try a 

learning guide like Welcome to Word, Insert your first table of contents, and more. 



 

Add and format text  

1. Place the cursor and type some text. 

2. To format, select the text and then select an option: Bold, Italic, Bullets, Numbering, 

and more. 

 
 

Add Pictures, Shapes, SmartArt, Chart, and more  

1. Select the Insert tab. 

2. Select what you want to add: 

o Tables - select Table, hover over the size you want, and select it. 

o Pictures - select Pictures, browse for pictures from your computer, select a stock 

image, or even search Bing. 



Note:  Older versions of Word may have Online Pictures on the ribbon next to 

Pictures.  

o Shapes - select Shapes, and choose a shape from the drop-down. 

o Icons - select Icons, pick the one you want, and select Insert. 

o 3D Models - select 3D Models, choose from a file or online source, go to the 

image you want, and select Insert. 

o SmartArt - select SmartArt, choose a SmartArt Graphic, and select OK. 

o Chart - select Chart, select the chart you want, and select OK. 

o Screenshot - select Screenshot and select one from the drop-down.  

 
1 -    Equations     2- X2+Ys=30      3- Z3+Q4=50         4- A2+B8=X2+Y8 

 ANSWAR  -                   4- A2+B8=X2+Y8 

ANSWAR  ; 9- Convert text to a table or a table to 

text 

To convert text to a table or a table to text, start by clicking the Show/Hide paragraph mark on the 

Home tab so you can see how text is separated in your document. 

 

Convert text to a table 

1. Insert separator characters—such as commas or tabs—to indicate where to divide the text 

into table columns. 

Note: If you have commas in your text, use tabs for your separator characters. 



2. Use paragraph marks to indicate where you want to begin a new table row. 

In this example, the tabs and paragraph marks will produce a table with 3 columns and 2 

rows: 

 

3. Select the text that you want to convert, and then click Insert > Table > Convert Text to 

Table. 

 

4. In the Convert Text to Table box, choose the options you want. 



 

4. Under Table size, make sure the numbers match the numbers of columns and rows you want. 

Under AutoFit behavior, choose how you want your table to look. Word automatically 

chooses a width for the table columns. If you want a different column width, choose one 

of these options: 

To do this  Choose this option  

Specify a width for all the columns 
In the Fixed column width 

box, type or select a value. 

Resize the columns to fit the width of the text in each 

column 
AutoFit to contents  

Resize the table automatically in case the width of the 

available space changes (for example, web layout or 

landscape orientation) 
AutoFit to window  

Under Separate text at, choose the separator character you used in the text. 

5. Click OK. The text converted to a table should look something like this: 

 



Convert a table to text 

1. Select the rows or table you want to convert to text. 

2. On the Layout tab, in the Data section, click Convert to Text. 

 

3. In the Convert to Text box, under Separate text with, click the separator character you 

want to use in place of the column boundaries. Rows will be separated by paragraph 

marks. 

4. Click OK. 

 

 

 

ANSWAR; 10-  Answer 

1. Open a blank Word document. 

2. In the top ribbon, press Insert. 

3. Click on the Table button. 

4. Either use the diagram to select the number of columns and rows you need, or click Insert 

Table and a dialog box will appear where you can specify the number of columns and 

rows. 

5. The blank table will now appear on the page. 

How do you create a table in Microsoft Word?  

Answer 

The basic steps for creating a standard table in Microsoft Word (2013) are: 

1. Open a blank Word document 

2. In the top ribbon, press Insert 



 

3. Click on the Table button 

 

4. Either use the diagram to select the number of columns and rows you need, or click Insert Table and a 

dialog box will appear where you can specify the number of columns and rows. 

 

5. The blank table will now appear on the page. Alter it as necessary. Standard features like bold, italics, and 

underline are still available! These items may be helpful for creating headings or calling out certain items in 

the table. 

6. Follow these instructions for ensuring your table meets APA formatting guidelines. 

http://rasmussen.libanswers.com/faq/40903


 

Need additional help? The tutoring service has self-paced table and chart lessons/tutorials within SkillSurfer. 

Follow these steps to access: 

1. Log into the tutoring service (click on the blue hyperlink to the left to login!) 

2. Click on SkillSurfer 

3. Click on Computers and Technology 

4. Click on Intermediate underneath Microsoft Word 

5. Select Creating Tables and Charts 

6. Choose the exact item(s) you wish to learn about (likely Creating Tables from Scratch). 

 

  

ANSWAR; 11-   This Tutorial Covers: 

 Named Ranges in Excel – An Introduction  
 Benefits of Creating Named Ranges in Excel 

o Use Names instead of Cell References 
o No Need to Go Back to the Dataset to Select Cells 
o Named Ranges Make Formulas Dynamic 

 How to Create Named Ranges in Excel 
o Method #1 –  Using Define Name 
o Method #2: Using the Name Box 
o Method #3: Using Create From Selection Option 
o Naming Convention for Named Ranges in Excel 

 Too Many Named Ranges in Excel? Don’t Worry 
o Getting the Names of All the Named Ranges 

https://portal.rasmussen.edu/Pages/Brainfuse.aspx
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https://trumpexcel.com/named-ranges-in-excel/#Use-Names-instead-of-Cell-References
https://trumpexcel.com/named-ranges-in-excel/#No-Need-to-Go-Back-to-the-Dataset-to-Select-Cells
https://trumpexcel.com/named-ranges-in-excel/#Named-Ranges-Make-Formulas-Dynamic
https://trumpexcel.com/named-ranges-in-excel/#How-to-Create-Named-Ranges-in-Excel
https://trumpexcel.com/named-ranges-in-excel/#Method-1-Using-Define-Name
https://trumpexcel.com/named-ranges-in-excel/#Method-2-Using-the-Name-Box
https://trumpexcel.com/named-ranges-in-excel/#Method-3-Using-Create-From-Selection-Option
https://trumpexcel.com/named-ranges-in-excel/#Naming-Convention-for-Named-Ranges-in-Excel
https://trumpexcel.com/named-ranges-in-excel/#Too-Many-Named-Ranges-in-Excel-Dont-Worry
https://trumpexcel.com/named-ranges-in-excel/#Getting-the-Names-of-All-the-Named-Ranges


o Displaying the Matching Named Ranges 
 How to Edit Named Ranges in Excel 
 Useful Named Range Shortcuts (the Power of F3) 
 Creating Dynamic Named Ranges in Excel 

               How does Dynamic Named Ranges Work? 

Named Ranges in Excel – An Introduction 

If someone has to call me or refer to me, they will use my name (instead of saying a male is 

staying in so and so place with so and so height and weight). 

Right? 

Similarly, in Excel, you can give a name to a cell or a range of cells. 

Now, instead of using the cell reference (such as A1 or A1:A10), you can simply use the name 

that you assigned to it. 

For example, suppose you have a data set as shown below: 

 

In this data set, if you have to refer to the range that has the Date, you will have to use A2:A11 in 

formulas. Similarly, for Sales Rep and Sales, you will have to use B2:B11 and C2:C11. 

While it‘s alright when you only have a couple of data points, but in case you huge complex data 

sets, using cell references to refer to data could be time-consuming. 

Excel Named Ranges makes it easy to refer to data sets in Excel. 

https://trumpexcel.com/named-ranges-in-excel/#Displaying-the-Matching-Named-Ranges
https://trumpexcel.com/named-ranges-in-excel/#How-to-Edit-Named-Ranges-in-Excel
https://trumpexcel.com/named-ranges-in-excel/#Useful-Named-Range-Shortcuts-the-Power-of-F3
https://trumpexcel.com/named-ranges-in-excel/#Creating-Dynamic-Named-Ranges-in-Excel
https://trumpexcel.com/named-ranges-in-excel/#How-does-Dynamic-Named-Ranges-Work


You can create a named range in Excel for each data category, and then use that name instead of 

the cell references. For example, dates can be named ‗Date‘, Sales Rep data can be named 

‗SalesRep‘ and sales data can be named ‗Sales‘. 

How to Create Named Ranges in Excel 

Here are three ways to create Named Ranges in Excel: 

Method #1 –  Using Define Name 

Here are the steps to create Named Ranges in Excel using Define Name: 

 Select the range for which you want to create a Named Range in Excel.

 
   Go to Formulas –> Define Name.

  
   In the New Name dialogue box, type the Name you wish to assign to the selected data 

range. You can specify the scope as the entire workbook or a specific worksheet, If you 



select a particular sheet, the name would not be available on other sheets.

 

Click OK. 

ANSWAR; 12-  10- Use the SUM function to 

sum numbers in a range 

1-You can use a simple formula to sum numbers in a range (a group of cells), but the SUM function is 

easier to use when you’re working with more than a few numbers. For example =SUM(A2:A6) is less 

likely to have typing errors than =A2+A3+A4+A5+A6. 

 

Here‘s a formula that uses two cell ranges: =SUM(A2:A4,C2:C3) sums the numbers in ranges 

A2:A4 and C2:C3. You‘d press Enter to get the total of 39787. 

To create the formula: 

1. Type =SUM in a cell, followed by an opening parenthesis (. 

2. To enter the first formula range, which is called an argument (a piece of data the formula 

needs to run), type A2:A4 (or select cell A2 and drag through cell A6). 

3. Type a comma (,) to separate the first argument from the next. 

https://support.microsoft.com/en-us/office/use-excel-as-your-calculator-a1abc057-ed11-443a-a635-68216555ad0a
https://support.microsoft.com/en-us/office/sum-function-043e1c7d-7726-4e80-8f32-07b23e057f89


4. Type the second argument, C2:C3 (or drag to select the cells). 

5. Type a closing parenthesis ), and then press Enter. 

Each argument can be a range, a number, or single cell references, all separated by commas. 

 =SUM(A2:A4,2429,10482) 

 =SUM(4823,A3:A4,C2:C3) 

 =SUM(4823,12335,9718,C2:C3) 

 =SUM(A2,A3,A4,2429,10482) 

Give it a try 

If you want to play around with our sample data, here‘s some data to use. 

You can see how the SUM function works by copying the following table into a worksheet and 

pasting it into cell A1.  

Data  
  

-5 
  

15 
  

30 
  

'5 
  

TRUE 
  

Formula  Description  Result  

=SUM(3, 2) Adds 3 and 2. 5 

=SUM("5", 15, 

TRUE) 

Adds 5, 15 and 1. The text value "5" is first translated into a number, 

and the logical value TRUE is first translated into the number 1.  

=SUM(A2:A4) Adds the values in cells A2 through A4. 40 

=SUM(A2:A4, 

15) 
Adds the values in cells A2 through A4, and then adds 15 to that result. 55 

=SUM(A5,A6, 

2) 

Adds the values in cells A5 and A6, and then adds 2 to that result. 

Because non-numeric values in references are not translated — the 

value in cell A5 ('5) and the value in cell A6 (TRUE) are both treated as 

text — the values in those cells are ignored. 

 

ANSWAR ; 13-A- Introduction 

 



Introduction 

 

When you open a new blank workbook, the cells are set to a default size. You have the ability to 

modify cells, as well as to insert and delete columns, rows, and cells as needed. In this lesson, 

you will learn how to change row height and column width, insert and delete rows and 

columns, wrap text in a cell, and merge cells. 

Working with columns, rows, and cells 

By default, every row and column of a new workbook is set to the same height and width. Excel 

allows you to modify column width and row height in different ways.  

1. Position your mouse over the column line in the column heading so the white cross becomes 

a double arrow . 

 

2. Click and drag the column to the right to increase column width or to the left to decrease 
column width. 

 

3. Release the mouse. The column width will be changed in your spreadsheet. 



 

If you see pound signs (#######) in a cell, it means the column is not wide enough to display 

the cell content. Simply increase the column width to show the cell content. 

To set column width with a specific measurement: 

1. Select the columns you want to modify. 
2. Click the Format command on the Home tab. The format drop-down menu appears. 
3. Select Column Width. 

 

4. The Column Width dialog box appears. Enter a specific measurement. 



 

5. Click OK. The width of each selected column will be changed in your worksheet. 

Select AutoFit Column Width from the format drop-down menu, and Excel will automatically 

adjust each selected column so all of the text will fit. 

To modify row height: 

1. Position the cursor over the row line so the white cross becomes a double arrow . 

 

2. Click and drag the row downward to increase row height or upward to decrease height. 

 

3. Release the mouse. The height of each selected row will be changed in your worksheet. 



 

To set row height with a specific measurement: 

1. Select the rows you want to modify. 
2. Click the Format command on the Home tab. The format drop-down menu appears. 
3. Select Row Height. 

 

4. The Row Height dialog box appears. Enter a specific measurement. 



 

5. Click OK. The selected rows heights will be changed in your spreadsheet. 

Select AutoFit Row Height from the format drop-down menu, and Excel will automatically 

adjust each selected row so all of the text will fit. 

To insert rows: 

1. Select the row below where you want the new row to appear. 

 

2. Click the Insert command on the Home tab. 

 



3. The new row appears in your worksheet. 

 

When inserting new rows, columns, or cells, you will see the Insert Options button by the 

inserted cells. This button allows you to choose how Excel formats them. By default, Excel 

formats inserted rows with the same formatting as the cells in the row above them. To access 

more options, hover your mouse over the Insert Options button and click the drop-down arrow 

that appears. 

 

To insert columns: 

1. Select the column to the right of where you want the new column to appear. For example, if you 
want to insert a column between A and B, select column B. 



 

2. Click the Insert command on the Home tab. 

 

3. The new column appears in your worksheet. 

 



By default, Excel formats inserted columns with the same formatting as the column to the left of 

them. To access more options, hover your mouse over the Insert Options button and click the 

drop-down arrow that appears. 

 

When inserting rows and columns, make sure to select the row or column by clicking its heading 

so all of the cells in that row or column are selected. If you select just a cell in the row or 

column, only a new cell will be inserted. 

To delete rows: 

1. Select the rows you want to delete. 

 

2. Click the Delete command on the Home tab. 



 

3. The rows are deleted from your worksheet. 

 

To delete columns: 

1. Select the columns you want to delete. 



 

2. Click the Delete command on the Home tab. 

 

3. The columns are deleted from your worksheet. 

 



Wrapping text and merging cells 

If a cell contains more text than can be displayed, you can choose to wrap the text within the cell 

or merge the cell with empty adjoining cells. Wrap text to make it display on multiple lines of 

the cell. Merge cells to combine adjoining cells into one larger cell. 

To wrap text: 

1. Select the cells with text that you want to wrap. 

 

2. Select the Wrap Text command on the Home tab. 



 

3. The text in the selected cells will be wrapped in your worksheet. 



 

If you change your mind, reclick the Wrap Text command to unwrap the text. 

To merge cells using the Merge & Center command: 

1. Select the cells you want to merge. 



 

2. Select the Merge & Center command on the Home tab. 

 

3. The selected cells will be merged, and the text will be centered. 



 

If you change your mind, reclick the Merge & Center command to unmerge the cells. 

To access more merge options: 

Click the drop-down arrow next to the Merge & Center command on the Home tab. The merge 

drop-down menu appears. 

 Merge & Center: Merges selected cells into one cell and centers the text 
 Merge Across: Merges each row of selected cells into larger cells; useful when merging content 

across multiple rows of cells rather than creating one large cell 
 Merge Cells: Merges selected cells into one cell 
 Unmerge Cells: Unmerges selected cells 

 

Although merging cells can be useful, it can also cause problems with some spreadsheets. Watch 

the video below to learn about some of the problems with merging cells. 

1. Open an existing Excel 2010 workbook. If you want, you can use this example. 
2. Modify the size of a column. If you are using the example, make the column that contains board 

members' names larger. 
3. Modify the size of a row to be 46 pixels. If you are using the example, modify all the rows that 

contain text (rows 1-11). 

https://media.gcflearnfree.org/ctassets/topics/175/Excel2010_ModColumns_Practice.xlsx


4. Insert a column between columns A and B. 
5. Insert a row between rows 3 and 4. 
6. Delete a column or row. 
7. Try merging some cells. If you are using the example, merge the cells in the top or title row (row 

1). 
8. Try using the Text Wrap command on some cells. If you are using the example, wrap the text in 

the column that contains addresses. 

 

ANSWAR; 13- B-Introduction 

There are two types of cell references: relative and absolute. Relative and absolute references 

behave differently when copied and filled to other cells. Relative references change when a 

formula is copied to another cell. Absolute references, on the other hand, remain constant no 

matter where they are copied. 

Optional: Download our example file for this lesson. 

Watch the video below to learn more about cell references. 

Relative references 

By default, all cell references are relative references. When copied across multiple cells, they 

change based on the relative position of rows and columns. For example, if you copy the formula 

=A1+B1 from row 1 to row 2, the formula will become =A2+B2. Relative references are 

especially convenient whenever you need to repeat the same calculation across multiple rows or 

columns. 

To create and copy a formula using relative references: 

In the following example, we want to create a formula that will multiply each item's price by the 

quantity. Rather than create a new formula for each row, we can create a single formula in cell 

D2 and then copy it to the other rows. We'll use relative references so the formula correctly 

calculates the total for each item. 

1. Select the cell that will contain the formula. In our example, we'll select cell D2. 

https://media.gcflearnfree.org/ctassets/topics/248/relative_absolute_practice.xlsx


 

2. Enter the formula to calculate the desired value. In our example, we'll type =B2*C2. 



 

3. Press Enter on your keyboard. The formula will be calculated, and the result will be displayed in 
the cell. 

4. Locate the fill handle in the lower-right corner of the desired cell. In our example, we'll locate 
the fill handle for cell D2. 



 

5. Click, hold, and drag the fill handle over the cells you wish to fill. In our example, we'll select 
cells D3:D12. 



 

6. Release the mouse. The formula will be copied to the selected cells with relative references and 
the values will be calculated in each cell. 



 

You can double-click the filled cells to check their formulas for accuracy. The relative cell 

references should be different for each cell, depending on its row. 



 

There may be times when you do not want a cell reference to change when filling cells. Unlike 

relative references, absolute references do not change when copied or filled. You can use an 

absolute reference to keep a row and/or column constant. 

An absolute reference is designated in a formula by the addition of a dollar sign ($) before the 

column and row. If it precedes the column or row (but not both), it's known as a mixed 

reference.  

 

You will use the relative (A2) and absolute ($A$2) formats in most formulas. Mixed references 

are used less frequently. 



When writing a formula in Microsoft Excel, you can press the F4 key on your keyboard to 

switch between relative, absolute, and mixed cell references, as shown in the video below. This 

is an easy way to quickly insert an absolute reference. 

To create and copy a formula using absolute references: 

In our example, we'll use the 7.5% sales tax rate in cell E1 to calculate the sales tax for all items 

in column D. We'll need to use the absolute cell reference $E$1 in our formula. Because each 

formula is using the same tax rate, we want that reference to remain constant when the formula is 

copied and filled to other cells in column D. 

1. Select the cell that will contain the formula. In our example, we'll select cell D3. 

 

2. Enter the formula to calculate the desired value. In our example, we'll type =(B3*C3)*$E$1. 



 

3. Press Enter on your keyboard. The formula will calculate, and the result will display in the cell. 
4. Locate the fill handle in the lower-right corner of the desired cell. In our example, we'll locate 

the fill handle for cell D3. 



 

5. Click, hold, and drag the fill handle over the cells you wish to fill, cells D4:D13 in our example. 



 

6. Release the mouse. The formula will be copied to the selected cells with an absolute reference, 
and the values will be calculated in each cell. 



 

You can double-click the filled cells to check their formulas for accuracy. The absolute reference 

should be the same for each cell, while the other references are relative to the cell's row. 



 

Be sure to include the dollar sign ($) whenever you're making an absolute reference across 

multiple cells. The dollar signs were omitted in the example below. This caused the spreadsheet 

to interpret it as a relative reference, producing an incorrect result when copied to other cells. 
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PowerPoint is a very practical presentation tool. But no matter how many times you have 

worked with PowerPoint before, there are a few tips and tricks that can help customize 

your presentation. The first part of this article will explain how to customize presentation 

options and views and in the second part we will show you how to navigate by using 

presentation views. Please read on.. 

Customize presentation options and views 

Changing page setup options 

Presentations are created mainly to project either on a projector or more and more frequently to a 

plasma or TV screen. There are times when a presentation can be created for delivery in different 

formats. 



·         On-screen show (4:3) 

·         Letter Paper (8.5 x 11 in) 

·         Ledger Paper (11 x 17 in) 

·         A3 Paper (297 x 420 mm) 

·         A4 Paper (210 x 297 mm) 

·         B4 (ISO) Paper (250 x 353 mm) 

·         B5 (ISO) Paper (176 x 250 mm) 

·         35mm Slides 

·         Overhead 

·         Banner 

·         On-screen Show (16:9) 

·         On-screen Show (16:10) 

·         Widescreen 

·         Custom 

  

To select a slide size other than the standard one: 

1. In Slide Master View 
2. Click on Slide Size 
3. Select from one of the two options 
4. For more choices, click Custom 
5. Select one of the options 

 

Figure 89- standard or widescreen 

 

Figure 90 – other options 

If you change the orientation to Portrait for 

the presentation it will apply to all the slides. 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view11.png
http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view1.png
http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view2.png


Changing to view in color/grayscale 

Why change to view the presentation in grayscale? You might want to print the presentation and 

to print in colour is more expensive than printing to greyscale, so you need to see what the 

presentation looks like in grayscale before you print. 

 

Figure 91- colour/grayscale options 

On the View Ribbon, click on the option you want, Colour, Grayscale or Black and White. 

Then from the Grayscale Ribbon select the option you want to see: 

 

Figure 92- grayscale options 

To get back to the colour view, click Back to Colour View. 

Navigating using presentation views 

There are several different views in PowerPoint as we saw earlier and you can navigate through 

the presentation in each in different ways. 

In Normal View 

 Click on the thumbnail of the slide you want to see 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view3.png
http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view4.png


 Use the Vertical Scrollbar to move between slides 
 Use the up and down arrow keys on the keyboard to move one slide backwards or forwards 

In Slide Sorter View 

 Click on the slide you want to select 
 Use the arrow keys to move up, down, left and right 

In Reading View 

Use the next and back icons in the status bar to move back or forwards or use the menu which is 

accessed from the icon in the middle 

 

Figure 93- reading view 

Pick from the menu – you can use Go to Slide 

to pick the slide number 

 

Figure 94 – icons 

Back and Next icons move between slides. 

  

In Slide Show view 

When presenting you can use the mouse or the arrows on the keyboard to move through the 

presentation one slide at a time. 

You can also type the number of the slide you want to see and press Enter. 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view5.png
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When you hover the mouse over the bottom left corner of the slide on display you will notice 

some faint icons, there is a back arrow and forward arrow which move you through one slide at a 

time. 

 

Figure 95- slide show icons 

Use the fourth icon along to show the slides in a presentation view of Slide Sorter View. This 

lays the slides on the screen and you can click on the one you want to see 

Use the back arrow at the top left to get back to the slide you started from. 

To end the slide show, press the Escape Key on the keyboard – this takes you back to 

PowerPoint in the edit mode which means that your audience will see the back end of your 

presentation. 

You can also use the End Presentation option which is on the small ellipse icon on the bottom 

left of the slide when you hover the mouse. 
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We hope you enjoyed this article! 

PowerPoint 2013 has a lot more exciting features. All you have to do is to explore it. Aren‘t you 

excited to discover and use these features such as how to track changes in PowerPoint 2013? 

Good luck with your next presentation and don‘t forget to have a look at the other blog articles 

for more tips: 

 PowerPoint Presentations: 2 Ways to Make Them More Appealing 
 3 Simple Ways to Make a Creative Design in PowerPoint 
 How to use SmartArt graphics in PowerPoint 2013 
 How to use PowerPoint AND engage your audience 
 How to present a PowerPoint presentation online 
 How to use masters in Power Point 2013 
 How to format text in PowerPoint 
 How to use PowerPoint AND engage your audience 

ANSWAR ; 14 – B. Create a presentation in 

PowerPoint 

Create a presentation in PowerPoint 

PowerPoint for Microsoft 365 PowerPoint 2021 PowerPoint 2019 PowerPoint 2016  

With PowerPoint on your PC, Mac, or mobile device: 

 Create presentations from scratch or a template. 

 Add text, images, art, and videos. 

 Select a professional design with PowerPoint Designer. 

 Add transitions, animations, and motion. 

 Save to OneDrive, to get to your presentations from your computer, tablet, or phone. 

 Share and work with others, wherever they are. 

Create a presentation  

1. Open PowerPoint. 

2. In the left pane, select New. 

3. Select an option: 

o To create a presentation from scratch, select Blank Presentation. 

o To use a prepared design, select one of the templates. 

o To see tips for using PowerPoint, select Take a Tour, and then select Create, . 

http://bookboon.com/blog/2015/11/powerpoint-2013-tracking-changes-2/
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Add a slide  

1. In the thumbnails on the left pane, select the slide you want your new slide to follow. 

2. In the Home tab, in the Slides section, select New Slide. 

3. In the Slides section, select Layout, and then select the layout you want from the menu. 

 2.Save in PowerPoint 

PowerPoint for Microsoft 365 PowerPoint 2021 PowerPoint 2019 PowerPoint 2016  

Save your presentation to OneDrive  

When you save your files to the cloud, you can share and collaborate with others, and get to your 

files from anywhere - on your computer, tablet, or phone. 

1. Select File > Save As. 

2. Select OneDrive. 

Save personal files to OneDrive - Personal, and work files to your company OneDrive. 

You can also save to another location, like your device. 



 

Offline  

When you're online, AutoSave is always on and saves your changes as you work. If at any time 

you lose your Internet connection or turn it off, any pending changes will sync as soon as you‘re 

back online. 

 
 



 

Add and format text  

1. Place the cursor inside a text box, and then type something. 

2. Select the text, and then select one or more options from the Font section of the Home 

tab, such as Font, Increase Font Size, Decrease Font Size, Bold, Italic, Underline, etc. 

3. To create bulleted or numbered lists, select the text, and then select Bullets or 

Numbering. 



 

Add a picture, shape, and more  

1. Go to the Insert tab. 

2. To add a picture: 

o In the Images section, select Pictures. 

o In the Insert Picture From menu, select the source you want. 

o Browse for the picture you want, select it, and then select Insert. 

3. To add illustrations: 

o In the Illustrations section, select Shapes, Icons, 3D Models, SmartArt, or 

Chart. 

o In the dialog box that opens when you click one of the illustration types, select the 

item you want and follow the prompts to insert it. 

 



ANSWAR ;15-Add, rearrange, duplicate, and 

delete slides in PowerPoint 

Add a new slide 

1. In the slide thumbnail pane on the left, click the slide that you want your new slide to 

follow. 

2. On the Home tab, click New Slide. 

3. In the New Slide dialog box, select the layout that you want for your new slide. 

Learn more about slide layouts. 

4. Select Add Slide. 

Your new slide is inserted, and you can click inside a placeholder to begin adding 

content. 

 

https://support.microsoft.com/en-us/topic/04b7cd2f-2c75-454b-885c-f68852b1ddf5


Delete a slide 

In the pane on the left, right-click the slide thumbnail that you want to delete (press and hold Ctrl 

to select multiple slides, or press and hold Shift to select multiple sequential slides), and then 

click Delete Slide. 

 

Duplicate a slide 

In the pane on the left, right-click the slide thumbnail that you want to duplicate, and then click 

Duplicate Slide. 



 

How to Insert Picture and Clip Art 

To Add Picture: 

 Click the Insert tab 

 In Illustrations group click on the Picture button 

 Insert Picture dialogue box appears 

 With a click select the desired picture 

 Click Insert, the picture will be added to the slide 

 Click and drag the picture to move it to desired location 

See the image: 



 

To Add Picture: 

 Click the Insert tab 

 In Illustrations group click the Clip Art button 

 Clip Art task pane appears on the right side 

 In task pane you will notice three fields: Search for, Search in, Results should be 



  
 In "Search Field" you can enter the keyword related to clipart you want to insert 

 In "Collection Field" click the drop-down arrow. It gives four options. Choose the option 

that suits your requirement. 

 See the image: 

  
 In "Results should be" filed click the drop-down arrow, you will find five options. 

Choose the option that suits your requirement. 

 See the image: 



  
 Now click the "Go". Clip Art menu will appear. Select the desired clip art or click the 

drop- down arrow next to clip art, it will display Insert option to add the clip art. 

  

 

ANSWAR; 16. High-level language 

 It can be easily interpreted as well as compiled in comparison to low-level language. 
 It can be considered as a programmer-friendly language. 



 It is easy to understand. 
 It is easy to debug. 
 It is simple in terms of maintenance. 
 It requires a compiler/interpreter to be translated into machine code. 
 It can be run on different platforms. 
 It can be ported from one location to another. 
 It is less memory efficient, i.e it consumes more memory in comparison to low-level languages. 
 Examples of high level languages include C, C++, Java, Python. 
 It is used widely in today's times. 

Low-level language 

 It is also known as machine level language. 
 It can be understood easily by the machine. 
 It is considered as a machine-friendly language. 
 It is difficult to understand. 
 It is difficult to debug. 
 Its maintenance is also complex. 
 It is not portable. 
 It depends on the machine; hence it can't be run on different platforms. 
 It requires an assembler that would translate instructions. 
 It is not used widely in today's times. 

ANSWAR; 17. Data Types and Constants in 

C 

There are 4 data types in C language. They are:- 

 int – This data type is used to define an integer number (-….-3,-2,-1,0,1,2,3….). A single 

integer occupies 2 bytes. 

 char – Used to define characters. A single character occupy 1 byte. 

 float – Used to define floating point numbers (single precision). Occupies 4 bytes. 

 double – Used for double precision floating point numbers(double precision). Occupies  

 Primitive data types are the first form – the basic data types (int,char,float,double). 

 Derived data types are a derivative of primitive data types known as arrays, pointer and 

function. 

 User defined data types are those data types which are defined by the user/programmer 

hims 

The following table displays data types in c language- 

DATA TYPES                          BYTES                                   RANGE 

 

http://en.wikipedia.org/wiki/Floating_point


short int                                 2                                               -32 768 to 32 767 

unsigned short  2                                           0 to 65,535 

unsigned int 4                                               0to 4,294,967,295 

int 4                                      -2,147,483,648 to 2,147,483,647 

long int 4                                             -2,147,483,648 to 2,147,483,647 

 

Q18. Find the output of the following expressions 

ANSWAR;      
                            a) X=20/5*2+30-5  

Q19. Describe the syntax of the following statements 

ANSWAR;     
                             d) do-while loop  

Q20. Find the output of the following program segments 

ANSWAR;     C 

 
#include <stdio.h>  
void main()  
{  
int a = 10, b=100;  
if( a > b )  
printf( "Largest number is %d\n”, 
a);  
else  
printf( "Largest number is %d\n”, 
b);  
}  

  

 


