
UNIT II: INTRODUCTION TO MICROSOFT WORD 

MICROSOFT OFFICE 

Microsoft Office is a suite of desktop productivity applications that is designed specifically to be 

used for office or business use. It is a proprietary product of Microsoft Corporation and was first 

released in 1990. Microsoft Office is available in 35 different languages and is supported by 

Windows, Mac and most Linux variants. It mainly consists of Word, Excel, PowerPoint, Access, 

OneNote, Outlook and Publisher applications. 

Microsoft Office was primarily created to automate the manual office work with a collection of 

purpose-built applications. Each of the applications in Microsoft Office serves as specific 

knowledge or office domain such as: 

1. Microsoft Word: Helps users in creating text documents. 

2. Microsoft Excel: Creates simple to complex data/numerical spreadsheets. 

3. Microsoft PowerPoint: Stand-alone application for creating professional multimedia 

presentations. 

4. Microsoft Access: Database management application. 

5. Microsoft Publisher: Introductory application for creating and publishing marketing 

materials. 

6. Microsoft OneNote: Alternate to a paper notebook, it enables an user to neatly organize 

their notes. 

Besides desktop applications, Microsoft Office is available to use online or from cloud under a 

lighter (Office Web Apps) and full (Office 365) version. 

MICROSOFT WORD 

Microsoft Word is a widely used commercial word processor developed by Microsoft. A Word 

processor is application software, which is capable of creating, editing, saving, and printing 

documents. A word processor should never be confused with a text editor, such as the Notepad, 



which only allows us to create and edit plain text. Whereas, using a word processor, you can 

create mixed text documents having various graphics including pictures, charts, and diagrams 

and make changes. 

It was initially launched in 1983 and has since been revised numerous times. Microsoft Word is 

available for both Windows and Macintosh operating systems. Microsoft Word is often called 

simply Word or MS Word. 

The default file format was .doc prior to the Microsoft Word 2007 version; in 2007, .docx 

became the default file format. In this we have to explore the concept of MS Word using MS 

word 2007. 

IMPORTANT FEATURES OF WORD PROCESSOR 

Word processor offers several features to ease document creation and editing, including: 

Ease and Speed: A Word processor provides an easier and faster method to type the text. 

Editing Features: Using a Word processor, you can apply editing operations to the text, such as, 

copying, moving, and deleting. 

Formatting Features: It provides various formatting features, such as, Boldface, Italics, 

Underlining, Font Name, Font Color and WordArt, etc. 

Graphic Features: You can add pictures, drawings, and charts, etc., to your documents. This 

enhances the overall presentation of a document. 

Printing Features: You can easily take printouts of your documents. Most Word Processors 

have the feature of WYSIWYG (What You See Is What You Get), i.e., a document on your 

screen will look exactly similar to its printed version. 

Spell Check Feature: A Word processor helps in keeping your document error free, as it has 

spell check feature, which not only corrects the misspelt words, but also suggests the possible 

synonyms. It is also capable of rectifying grammatical errors. 

Mail Merge feature: This feature allows you to send a piece of text to multiple addresses. For 



example, if you want to send your birthday invitation to 100 friends, the Mail Merge feature will 

keep the same invitation text for all, and will change only the name and address on invited 

guests. Hence, this feature saves a lot of time and effort. 

OLE Feature: The Object Linking and Embedding feature allows a Word Processor to interact 

with other programs by embedding objects in a document. For example, if you have linked an 

equation written in the spreadsheet software to some charts in a Word processor, and if you 

change the equation values, the charts will change automatically, because an object of the 

equation is present with the Word processor also. 

Getting Familiar with Microsoft Word for Windows 

This section will introduce you to the Word window. You use this window to interact with Word. 

To begin this lesson, open Microsoft Word 2007. The Microsoft Word window appears and your 

screen looks similar to the one shown here. 

Note: Your screen will probably not look exactly like the screen shown. In Word 2007, how a 

window displays depends on the size of your window, the size of your monitor, and the 

resolution to which your monitor is set. Resolution determines how much information your 

computer monitor can display. 

The Microsoft Office Button 

In the upper-left corner of the Word window is the Microsoft Office button. When you click the 

button, a menu appears. You can use the menu to create a new file, open an existing file, save a 

file, and perform many other tasks. 

The Quick Access Toolbar 

Next to the Microsoft Office button is the Quick Access toolbar. The Quick Access toolbar 

provides you with access to commands you frequently use. By default Save, Undo, and Redo 

appear on the Quick Access toolbar. You can use Save to save your file, Undo to rollback an 

action you have taken, and Redo to reapply an action you have rolled back. 



The Title Bar 

Next to the Quick Access toolbar is the Title bar. The Title bar displays the title of the document 

on which you are currently working. Word names the first new document you open Document1. 

As you open additional new documents, Word names them sequentially. When you save your 

document, you assign the document a new name. 

The Ribbon 

You use commands to tell Microsoft Word what to do. In Microsoft Word 2007, you use the 

Ribbon to issue commands. The Ribbon is located near the top of the screen, below the Quick 

Access toolbar. At the top of the Ribbon are several tabs; clicking a tab displays several related 

command groups. Within each group are related command buttons. You click buttons to issue 

commands or to access menus and dialog boxes. You may also find a dialog box launcher in the 

bottom-right corner of a group. Clicking the dialog box launcher gives you access to additional 

commands via a dialog box. 

The Ruler 

The ruler is found below the Ribbon. 

You can use the ruler to change the format of your document quickly. If your ruler is not visible, 

follow the steps listed here: 

1. Click the View tab to choose it. 

2. Click the check box next to Ruler in the Show/Hide group. The ruler appears below the 

Ribbon. 

The Text Area 

Just below the ruler is a large area called the text area. You type your document in the text area. 

The blinking vertical line in the upper-left corner of the text area is the cursor. It marks the 

insertion point. As you type, your text displays at the cursor location. The horizontal line next to 

the cursor marks the end of the document. 



The Vertical and Horizontal and Vertical Scroll Bars 

The vertical and horizontal scroll bars enable you to move up, down, and across your window 

simply by dragging the icon located on the scroll bar. 

The Status Bar 

The Status bar appears at the very bottom of your window and provides such information as the 

current page and the number of words in your document. You can change what displays on the 

Status bar by right-clicking on the Status bar and selecting the options you want from the 

Customize Status Bar menu. You click a menu item to select it. You click it again to deselect it. A 

check mark next to an item means it is selected. 

The Home Tab 

The home tab the basic formatting tools found in Word 2007. You will find five sections, 

Clipboard, Font, Paragraph, Styles and Editing. Clicking the down arrow beside any of the 

icons here will drop down more options for that tool. Each section also contains an arrow in the 

bottom right corner which will open a window containing the options found in that section. 

Clipboard 

The Clipboard allows you to cut, copy, paste and copy 

formatting from one place to another. 

Font 

The font section of the ribbon provides a section to handle the 

basic text formatting. Items such as bold, underline, 

strikethrough, highlight and font type can be changed here. 

Some items from this section and some items from the 

paragraph section are also available by highlighting text and 

moving your cursor slightly above the highlighted text. This 

saves having to move your cursor all the way to the top of the 



screen for some common formatting items. 

Paragraph 

The paragraph section provides icons for bullets, lists, 

justify, line spacing, indents and borders. 

Styles 

The styles section allows you to quickly 

change the formatting of a section of text 

by choosing one of the predefined styles. 

You can also create a new style based on 

the formatting of your selected text for use later in other sections of your document. 

Editing 

The Editing section of the toolbar allows you to find, replace and select items. 

The select option gives you the ability to select all, select objects or select text 

with similar formatting. This last option gives you the ability to quickly change 

everything in your document with one style to another style without having to 

manually find all of that text and change each area separately. 

Understanding Nonprinting Characters 

Certain characters, called nonprinting characters, do not print and will not appear in your printed 

document but do affect your document layout. You can elect to see these characters on the screen 

as you type or you can elect to have them remain invisible. For these lessons, opt to see them 

onscreen. This table describes most of them: 

Character Denotes 

A tab 

. A space 

¶ The end of a paragraph 



Hidden text 

To view nonprinting characters: 

1. Choose the Home tab. 

2. Click the Show/Hide button in the Paragraph group . The Show/Hide button 

appears in a contrasting color, when it is selected. 

Create Sample Data and Select Text 

If you type =rand() in your Word document and then press Enter, Word creates three paragraphs. 

You can use these paragraphs to practice what you learn. 

Text Basics 

In this section, you'll learn the basics of working with text, including how to insert, delete, 

select, copy, paste, and drag and drop text. 

To insert text: 

 Move your mouse to the location where you want text to appear in the document. 

 Left-click the mouse. The insertion point appears. 

 Type the text you want to appear. 

To delete text: 

 Place your cursor next to the text you want to delete. 

 Press the Backspace key on your keyboard to delete text to the left of the cursor. 

 Press the Delete key on your keyboard to delete text to the right of the cursor. 

To select text: 

 Place the insertion point next to the text you want to select. 

 Left-click your mouse. While holding it down, drag your mouse over the text to 

select it. 

 Release the mouse button. You have selected the text. A highlighted box will 

appear over the selected text. 



When you select text or images in Word, a hover toolbar with formatting options appears. This 

makes formatting commands easily accessible, which can save you time. 

To copy and paste text: 

 Select the text you want to copy. 

 Click the Copy command on the Home tab. 

 Place the insertion point where you want text to appear. 

 Click the Paste command on the Home tab. The text will appear. 

To drag and drop text: 

 Select the text you want to copy. 

 Left-click your mouse, and drag the text to the location where you want it to 

appear. The cursor will have a text box underneath it to indicate that you are moving 

text. 

 Release the mouse button, and the text will appear. 

If text does not appear in the exact location you want, you can click the Enter key on your 

keyboard to move the text to a new line. 

Creating a New Document 

Each time when you open Word, a new blank document appears; however, you will also need to 

know how to create new documents while an existing document is open. In this section, you will 

learn how to create new documents. 

To create a new blank document: 

 Click the Microsoft Office button. 

 Select New. The New Document dialog box appears. 

 Select Blank document under the Blank and recent section. It will be highlighted 

by default. 

 Click Create. A new blank document appears in the Word window. 



Saving Documents 

In this section, you will learn how to use the Save and Save As commands, how to save as a 

Word 97-2003 compatible document, and how to save as a PDF. 

To use the Save As command: 

 Click the Microsoft Office button. 

 Select Save As Word Document. The Save As dialog box appears. 

 Select the location where you want to save the document using the drop-down 

menu. 

 Enter a name for the document. 

 Click the Save button. 

To use the Save command: 

 Click the Microsoft Office button. 

 Select Save from the menu. 

Using the Save command saves the document in its current location using the same file name. If 

you are saving for the first time and select Save, the Save As dialog box will appear. 

To Save As a Word 97 - 2003 document: 

 Click the Microsoft Office button. 

 Select Save As Word 97-2003 Document. 

 Select the location where you want to save the document using the drop-down 

menu. 

 Enter a name for the document. 

 Click the Save button. 

To download the PDF extension: 

 Click the Microsoft Office button. 

 Select Save As Find add-ins for other file formats. This will open your web 



browser to the Microsoft site. 

 Follow the instructions on the Microsoft site for downloading the extension. 

To save as a PDF: 

 Click the Microsoft Office button. 

 Select Save As PDF. The Save As dialog box will appear. 

 Select the location where you want to save the document using the drop-down 

menu. 

 Enter a name for the document. 

 Click the Publish button. 

Compatibility mode 

Sometimes you may need to work with documents that were created in earlier versions of 

Microsoft Word, such as Word 2003 or Word 2000. When you open these types of documents, 

they will appear in Compatibility mode. 

Compatibility mode disables certain features, so you'll only be able to access commands found 

in the program that was used to create the document. For example, if you open a document 

created in Word 2003, you can only use tabs and commands found in Word 2003. 

If you want access to all of the Word 2007 features, you can save the document in the Word 2007 

file format. 

To exit Compatibility mode: 

 Click the Microsoft Office button. 

 Select Save As Word Document. 

Formatting Text 

In this section, you will learn to format the font size, style, and color of text, as well as how to 

use the Bold, Italic, Underline, and Change Case commands. 

To format font size: 



 Select the text you want to modify. 

 Left-click the drop-down arrow next to the font size box on the Home tab. The 

font size drop-down menu appears. 

 Move your cursor over the various font sizes. A live preview of the font size will 

appear in the document. 

 Left-click the font size you want to use. The font size will change in the document. 

To format font style: 

 Select the text you want to modify. 

 Left-click the drop-down arrow next to the font style box on the Home tab. The 

font style drop-down menu appears. 

 Move your cursor over the various font styles. A live preview of the font will 

appear in the document. 

 Left-click the font style you want to use. The font style will change in the 

document. 

To format font color: 

 Select the text you want to modify. 

 Left-click the drop-down arrow next to the font color box on the Home tab. The 

font color menu appears. 

 Move your cursor over the various font colors. A live preview of the color will 

appear in the document. 

 Left-click the font color you want to use. The font color will change in the 

document. 

Your color choices aren't limited to the drop-down menu that appears. Select More Colors at the 

bottom of the list to access the Colors dialog box. Choose the color you want, then click OK. 

To use the Bold, Italic, and Underline commands: 



 Select the text you want to modify. 

 Click the Bold, Italic, or Underline command in the Font group on the Home tab. 

To change the text case: 

 Select the text you want to modify. 

 Click the Change Case command in the Font group on the Home tab. 

 Select one of the case options from the list. 

To change text alignment: 

 Select the text you want to modify. 

 Select one of the four alignment options from the Paragraph group on the Home 

tab. 

o Align Text Left: Aligns all of the selected text to the left margin 

o Center: Aligns text an equal distance from the left and right margins 

o Align Text Right: Aligns all of the selected text to the right margin 

o Justify: Aligns text equally to the right and left margins; used in many 

books, newsletters, and newspapers 

Replacing text 

 Open any word document. 

 Click Edit menu and then click Replace option. You will get the 

dialog box as shown below and type the word with which you 

want to replace. 

 Click ReplaceAll button once. You get the below dialog box. 

 Click OK button and then click X to close Find and Replace 

dialog box. 

Working with Lists 

In this section, you will learn how to modify existing bullets, insert new bulleted and numbered 



lists, and select symbols as bullets. 

To insert a new list: 

 Select the text you want to format as a list. 

 Click the Bullets or Numbering commands on the Home tab. 

 Left-click the bullet or numbering style you want to use. It will appear in the 

document. 

 Position your cursor at the end of a list item, and press the Enter key to add an 

item to the list. 

To remove numbers or bullets from a list, select the list and click the Bullets 

or Numbering commands. 

To select an alternate bullet or numbering style: 

 Select all of the text in an existing list. 

 Click the Bullets or Numbering commands on the Home tab. 

 Left-click to select an alternate bullet or numbering style. 

To use a symbol as a bullet: 

 Select an existing list. 

 Click the Bullets command. 

 Select Define New Bullet from the list. The Define New Bullet dialog box 

appears. 

 Click the Symbol button. The Symbol dialog box appears. 

 Click the Font: drop-down box, and select a font category. 

 Left-click a symbol to select it. 

 Click OK. The symbol will now appear in the Preview section of the Define New 

Bullet dialog box. 

 Click OK to apply the symbol to the list in the document. 



You can use a picture as a bullet. Click the Picture button in the Define New Bullet dialog box, 

then locate the image file on your computer. 

Proofing Features 

Word provides you with several proofing features that will help you produce professional, errorfree 

documents. In this section, you will learn about the various proofing features, including the 

Spelling & Grammar tool. 

By default, Word automatically checks your document for spelling and grammar errors. These 

errors are indicated by colored wavy lines. 

 The blue line indicates a contextual spelling error. 

o A contextual spelling error is when an incorrect spelling of a word is 

chosen. For example, if you write Deer Mr. Theodore at the beginning of a 

letter, deer is a contextual spelling error because dear should have been 

used. Deer is spelled correctly, but it is used incorrectly in this letter. 

 The red line indicates a misspelled word. 

 The green line indicates a grammatical error. 

To use the spelling check feature: 

 Right-click the underlined word. A menu will appear. 

 Select the correct spelling of the word from the listed suggestions. 

 Left-click your mouse on the word. It will appear in the document. 

You can choose to ignore an underlined word, add it to the dictionary, or go to 

the Spelling dialog box. 

To use the grammar check feature: 

 Right-click the underlined word. A menu will appear. 

 Select the correct word from the listed suggestions. 

 Left-click your mouse on the word. It will appear in the document. 

You can also choose to ignore an underlined word, go to the Grammardialog box, or find 



out more information about the word and its usage. 

You can also wait and run the spelling and grammar check after completing the document. 

Click the Spelling & Grammar command on the Review tab. 

Line and Paragraph Spacing 

In this section, you will learn how to modify line and paragraph spacing in various ways. 

To format line spacing: 

 Select the text you want to format. 

 Click the Line spacing command in the Paragraph group on the Home tab. 

 Select a spacing option. 

OR 

 Select Line Spacing Options. The Paragraph dialog box appears. 

 Use the Line spacing drop-down menu to select a spacing option. 

 Modify the before and after points to adjust line spacing as needed. 

 Click OK. 

Paragraph spacing 

Just as you can format spacing between lines in your document, you can choose spacing options 

between each paragraph. Typically, extra spaces are added between paragraphs, headings, or 

subheadings. Extra spacing between paragraphs adds emphasis and makes a document easier to 

read. 

To format paragraph spacing: 

 Click the Line spacing command on the Home tab. 

 Select Add Space Before Paragraph or Remove Space After Paragraph from 

the menu. If you don't see the option you want, click Line Spacing Options to 

manually set the spacing (see below). 

OR 



 Select Line Spacing Options. The Paragraph dialog box appears. 

 Change the Before and After points in the Paragraph section. 

 Click OK. 

Modifying Page Layout 

In this section, you will learn how to change the page orientation, paper size, and page margins, 

as well as how to insert a break. 

To change page orientation: 

 Select the Page Layout tab. 

 Click the Orientation command in the Page Setup group. 

 Left-click either Portrait or Landscape to change the page orientation. 

Landscape format means everything on the page is oriented horizontally, while portrait format 

means everything is oriented vertically. 

To change the paper size: 

 Select the Page Layout tab. 

 Left-click the Size command, and a drop-down menu will appear. The current 

paper size is highlighted. 

 Left-click a size option to select it. The page size of the document changes. 

To format page margins: 

 Select the Page Layout tab. 

 Click the Margins command. A menu of options appears. Normal is selected by 

default. 

 Left-click the predefined margin size you want. 

OR 

 Select Custom Margins from the menu. The Page Setup dialog box appears. 

 Enter the desired margin size in the appropriate fields. 



You can always access the Page Setup dialog box by clicking the small arrow in the bottomright corner of 

the Page Setup group. The dialog box should look familiar to people who have 

used previous versions of Word. 

To insert a break: 

 Place your insertion point where you want the break to appear. 

 Select the Page Layout tab. 

 Click the Breaks command. A menu appears. 

 Left-click a break option to select it. The break will appear in the document. 

Why would you need to use a break? Each type of break serves a different purpose and will 

affect the document in different ways. Page breaks move text to a new page before reaching the 

end of a page, while section breaks create a barrier between parts of the document for 

formatting purposes. Column breaks split text in columns at a specific point. Practice using the 

various break styles to see how they affect the document. 

Working with Pictures 

In this section, you will learn how to insert a picture from your computer, change the picture 

style and shape, add a border, and crop and compress pictures. 

To insert a picture: 

 Place your insertion point where you want the image to appear. 

 Select the Insert tab. 

 Click the Picture command in the Illustrations group. The Insert Picture dialog 

box appears. 

 Select the image file on your computer. 

 Click Insert, and it will appear in your document. 

Left-click a corner sizing handle, and while holding down the mouse button resize the image. 

The image retains its proportions. 

To wrap text around an image: 



 Select the image. 

 Select the Picture Tools Format tab. 

 Click the Text Wrapping command in the Arrange group. 

 Left-click a menu option to select it. In this example, we selected Tight. 

 Move the image around to see how the text wraps for each setting. 

 The Position button has predefined text wrapping settings. The Position button is 

located to the left of the Text Wrapping button. 

 Click the Position button, and a drop-down list of text wrapping options will 

appear. Hover over an option to see what it does. 

If you can’t get your text to wrap the way you want, click the Text Wrapping command and 

select More Layout Options from the menu. You can make more precise changes in the 

Advanced Layout dialog box that appears. 

To crop an image: 

 Select the image. 

 Select the Format tab. 

 Click the Crop command. The black cropping handles appear. 

 Left-click and move a handle to crop an image. 

 Click the Crop command to deselect the crop tool. 

Corner handles will crop the image proportionally. 

To compress a picture: 

 Select the picture. 

 Select the Format tab. 

 Click the Compress Pictures command in the Adjust group. A dialog box appears. 

 Click the Options button to access the Compression Setting dialog box. 

 Choose the target output. 



 Change any of the default picture settings you want. 

 Click OK in the Compression Settings dialog box. 

 Click OK in the Compress Pictures dialog box. 

You need to monitor the file size of your images and documents that include images, especially if 

you send them via email. Cropping and resizing an image doesn’t decrease the image file size, 

but compression does. 

Other picture tools 

There are many other things you can do to modify a picture. From the Format tab, some of the 

other useful commands include: 

 Change Picture: Selects a new picture from your computer 

 Reset Picture: Reverts to original image 

 Brightness: Adjusts the brightness of an image 

 Color: Adjusts the contrast of an image from light to dark 

 Recolor: Modifies the color in a variety of ways, including black and white, sepia, 

pink, and purple 

To change the shape of a picture: 

 Select the picture. 

 Select the Format tab. 

 Click the Picture Shape icon. A menu appears. 

 Left-click a shape to select it. 

To apply a picture style: 

 Select the picture. 

 Select the Format tab. 

 Click the More drop-down arrow to display all of the picture styles. 

 Hover over a picture style to display a live preview of the style in the document. 



 Left-click a style to select it. 

To add a border to a picture manually: 

 Select the picture. 

 Select the Format tab. 

 Left-click the Picture Border command, and select a color. 

OR 

 Select Weight from the menu and choose a line weight. 

Working with Tables 

A table is a grid of cells arranged in rows and columns. Tables can be customized and are useful 

for various tasks such as presenting text information and numerical data. 

In this section, you will learn how to convert text to a table, apply table styles, format tables, and 

create blank tables. 

To convert existing text to a table: 

 Select the text you want to convert. 

 Select the Insert tab. 

 Click the Table command. 

 Select Convert Text to Table from the menu. A dialog box appears. 

 Choose one of the options in the Separate text at: section. This is how Word 

knows what text to put in each column. 

 Click OK. The text appears in a table. 

To add a row above an existing row: 

 Place the insertion point in a row below the location where you want to add a row. 

 Right-click the mouse. A menu appears. 

 Select Insert Insert Rows Above. 

A new row appears above the insertion point. 



You can also add rows below the insertion point. Follow the same steps, but select Insert Rows 

Below from the menu. 

To add a column: 

 Place the insertion point in a column adjacent to the location where you want the 

new column to appear. 

 Right-click the mouse. A menu appears. 

 Select Insert Insert Columns to the Left or Insert Columns to the Right. A 

new column appears. 

To delete a row or column: 

 Select the row or column. 

 Right-click your mouse, and a menu appears. 

 Select Delete Columns or Delete Rows. 

To insert a blank table: 

 Place your insertion point in the document where you want the table to appear. 

 Select the Insert tab. 

 Click the Table command. 

 Drag your mouse over the diagram squares to select the number of columns and 

rows in the table. 

 Left-click your mouse, and the table appears in the document. 

 Enter text into the table. 

Modifying a table using the layout tab 

When you select a table, Design and Layout tabs appear under Table Tools on the Ribbon. 

Using commands on the Layout tab, you can make a variety of modifications to the table, 

including: 

 Adding and deleting columns 



 Adding and deleting rows 

 Changing the cell size 

 Aligning cell text 

 Changing text direction 

 Merging and splitting cells 

Print Documents 

To print your MS Word document: 

Click ►File ►Print from the Menu Bar and a Print window will pop up on the 

screen. Click ►OK for your document to start printing. 

As with all commands in MS Word, you can make changes along the way. 

From the Print menu, you can alter how many copies will be made, in what 

order the pages will be and much more. 

Another useful tool is the Print Preview function found alongside the Print 

command. This will allow you to look over an exact copy of what will come out 

of the printer before actually executing the print command. It is especially useful 

when experimenting with altered margins and page dimensions, and can help to 

conserve paper. 

Exit from MS Word 

When you are finished 

Click ►File ►Exit from the 

menu bar OR 

Click on the X in the top right corner of the computer 

screen. 

Test your Self 

Multiple Choice Questions 



1. MS World is a popular ……………. program. 

a. Database c. Presentation 

b. Calculation d. Word Processing 

2. ................ is a temporary storage location. 

a. Clipboard c. Ribbon 

b. Office Button d. Tabs 

3. Name the feature that automatically shifts the text to the next line if it does not fit in the 

current line. 

a. Enter c. Word Fit 

b. Word Wrap d. Word Shift 

4. Clicking on which button, you can see non-printing marks? 

a. Show/Hide c. Format Painter 

b. Sort d. None of these 

5. What is the file extension of Word document? 

a. .docw c. .dow 

b. .docx d. .docu 

6. How many types of text formatting do we have in MS Word? 

a. One c. Two 

b. Three d. Four 

7. Which type of formatting focuses on the appearance of individual character? 

a. Page c. Paragraph 

b. Character d. All of these 

8. Which option in MS Word places the selected text below the baseline? 

a. Superscript c. Script 

b. Subscript d.Down Script 



9. Which of the following Options indents all lines other than the first line? 

a. Bar Tab c. Hanging Indent 

b. Left Tab d. None of these 

10. What do you call the distance between the written text and the edge of a paper? 

a. Margin c. Alignment 

b. Ruler Line d. Indent Stop 

11. Which utility in Word allows us to find a word and replace it with another word? 

a. Replace with Find c. Find 

b. Find and Replace d. Replace 

12. Which tab contains the Spelling & Grammar option? 

a. Home c. Page layout 

 b. Review d. All of these 

13. Which of the following graphics illustrations can be added in Word documents? 

a. Image Files c. Scanned Files 

 b. Drawing d. All of these 

14. On which tab is the Find option located? 

a. Home c. Mailings 

 b. Insert d.View 

15. Under which section of the Spelling and Grammar dialog box we can find the possible 

suggestions for an incorrectly spelt word? 

a. Not in dictionary c. Corrected 

b. Suggestions d. None of these 

16. Which of these formats is an image file extension? 

a. GIF c. BMP 

b. JPG d. All of these 



17. What do we call the reference place that lists the synonyms of a word rather than its 

definition and pronunciation? 

a. Dictionary c. Both a and b 

b. Thesaurus d. None of these 

18. Which of the following refers to dividing the cell(s) further into separate cells? 

a. Merge cells c. Both a and b 

b. Split cells d. None of these 

State True or False 

1. The Word application opens a new document with the temporary name Document1.( ) 

2. The round button located at the extreme left of the window is known as Save Button.( ) 

3. Ribbon is divided into Four sections. ( ) 

4. Status bar is located at the bottom of the document window.( ) 

5. The Exit Word option is present in the office Button menu.( ) 

6. Rulers Bars help to navigate through different parts of a document.( ) 

7. By default, three buttons are present on the Quick Access Toolbar.( ) 

8. There are six layout buttons on the right end of the Status bar.( ) 

9. There are four categories of Text alignment.( ) 

10. Superscript and Subscript are different forms of Text margins.( ) 

11. You cannot display a list within another list in Word.( ) 

12. Bullets and Numbering options are available on Page Layout tab.( ) 

13. The Tab key moves the cursor to the previous cell in a table.( ) 

14. You can insert the scanned item as an image into the Word document page.( ) 

15. A table is an organized arrangement of text in the form of rows and columns.( ) 

16. By default, the text in a table is aligned to the top of the cell.( ) 

17. The correct order of commands to track changes in the Word document is Review tab > 



Tracking group > Track changes.( ) 

18. You cannot resize the drawing objects in the Word document.( ) 

19. Table styles group contains a list of pre-designed formats for tables.( ) 

20. A list is a number of connected items or names written or printed consecutively typically 

one below the other.( ) 

Fill in the blanks 

1. The ……………. Window is used for typing, editing, and formatting the text. 

2. …………….feature allows you to send a piece of text to multiple addresses. 

3. The small blinking vertical line on the screen is called ……………. 

4. A …………….is a downward facing slanting arrow which is present at the bottom right 

edge of some groups. 

5. In MS Word 2007, you can see the recently used files under the heading ……………. 

6. The Zoom slider is present on the ……………. 

7. The …………….allows you to store up to 24 items. 

8. You can change the colour of the text by using the …………….option. 

9. …………….option places the selected text slightly above the baseline. 

10. ................refers to the positioning of text between the margins of a page. 

11. …………….is a feature within application software that helps it to perform a specific tast 

with ease. 

12. A …………….wavy line under any word or sentence indicates grammatical error. 

13. …………….option is used to apply special effects to the text in a document. 

14. A …………….is a small graphic symbol that sets off an item in a list. 

15. …………….option is used to create a list within a bulleted or a numbered list. 

16. Design tab under the …………….tab controls the overall appearance of a table. 

17. …………….feature helps in producing multiple copies of a document from a single data 



source. 

18. A printed output of a document or an image is called a ……………. 

19. …………….objects means making multiple objects behave as a single unit. 

The formula button is located on the …………….tab. 

SUBJECTIVE TYPE QUESTIONS 

1. What is a Word Processor? Write any five important features of a Word Processor. 

2. Explain the part of the Ribbon. 

3. List the three different ways of creating a blank document in MS Word. 

4. Compare the application of Enter key with the Word Wrap feature. 

5. What are the Formatting marks? Explain the different formatting marks that we use. 

6. Differentiate between copying and moving a piece of text? 

7. What do you understand by the term clipboard? 

8. What do you mean by Formatting? Name the types of Formatting available in MS Word. 

9. What do you mean by text alignment? What are the two categories of text alignment? 

10. What are Header and Footer? Why do we need them? 

11. Define the term utility. Explain the Find and Replace utility. 

12. What do red, green and blue wavy lines, as they appear under the text, signify in MS 

Word? 

13. How is Thesaurus different from a dictionary? Explain a method to replace a word with 

its synonym. 

14. Define the term Shapes in MS Word. Explain the steps to insert a shape in a document. 

15. What do you understand by grouping multiple objects? 

16. What is a list? Explain the steps to create bulleted or a numbered list. 

17. Define the term table. Describe a method to insert a table in a document. 

18. What are the advantages of Print preview feature? 


