
CCA-101: Fundamentals of IT & Programming 
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Q1: What are the four fundamental parts of computer? Explain it with the 

help of diagram. 
Ans. Computer Block Diagram System: Mainly computer system consists of three 
parts, that are central processing unit (CPU), Input Devices, and Output Devices. The 
Central Processing Unit (CPU) is divided into two parts again: arithmetic logic unit (ALU) 
and the control unit (CU). The set of instruction is in the form of raw data. 
A large amount of data is stored in the computer memory with the help of primary and 
secondary storage devices. The CPU is like the heart/brain of the computer. The user 
does not get the desired output, without the necessary option taken by the CPU.  The 
Central processing unit (CPU) is responsible for the processing of all the instructions 
which are given by the user to the computer system. 

 

instruction is processed by the CPU after getting the input by the user, and then the 
computer system produces the output. The computer can show the output with the help 
of output devices to the user, such as  monito                                        Fig: Block 
Diagram of the computer. 
The data is entered through input devices such as the keyboard, mouse, etc. This set of 
r, printer, etc. 

 CPU (Central Processing Unit) 

 Storage Unit 

 ALU(Arithmetic Logic Unit) 

 Control Unit 

https://www.tutorialandexample.com/input-devices-of-computer/
https://www.tutorialandexample.com/output-devices-of-computer/


Central Processing Unit (CPU) 
The computer system is nothing without the Central processing Unit so, it is also known 
as the brain or heat of computer. The CPU is an electronic hardware device which can 
perform different types of operations such as arithmetic and logical operation. 

 

The CPU contains two parts: the arithmetic logic unit and control unit. We have 
discussed briefly the arithmetic unit, logical unit, and control unit which are given below: 

Control Unit 
The control unit (CU) controls all the activities or operations which are performed inside 
the computer system. It receives instructions or information directly from the main 
memory of the computer. 
When the control unit receives an instruction set or information, it converts the 
instruction set to control signals then; these signals are sent to the central processor for 
further processing. The control unit understands which operation to execute, accurately, 
and in which order. 

Arithmetic and Logical Unit 
The arithmetic and logical unit is the combinational digital electronic circuit that can 
perform arithmetic operations on integer binary numbers.It presents the arithmetic and 
logical operation. The outputs of ALU will change asynchronously in response to the 
input. The basic arithmetic and bitwise logic functions are supported by ALU. 

Storage Unit 
The information or set of guidelines are stored in the storage unit of the computer 
system. The storage unit provides the space to store the data or instruction of processed 
data. The information or data is saved or hold in computer memory or storage device. 
The data storage is the core function and fundamental of the computer components.   

Components of Computer System 
The hardware and software exist on the computer.  The information which is stored 
through the device is known as computer software. The hardware components of the 
computer system are related to electronic and mechanical parts, and the software 
component is related to data and computer programs. Many elements are connected to 
the main circuit board of the computer system called a ―motherboard.‖ 

https://en.wikipedia.org/wiki/Central_processing_unit


 

 Processor. 

 Main Memory. 

 Secondary Memory. 

 Input Devices. 

 Output Devices. 
These are mainly five components of the computer system. The computer hardware, 
computer software, and liveware exist in the element of the computer system. 

Processor 
The processor is an electric circuitry within the computer system. The Central processing 
unit is the central processor or main processor of the computer system. The processor 
carries out the instructions of the computer program with the help of basic arithmetic and 
logic, input/output operations. 

Main Memory   
The Random Access Memory is the main memory of the computer system, which is 
known as RAM.  The main memory can store the operating system software, application 
software, and other information.  The Ram is one of the fastest memory, and it allows 
the data to be readable and writeable. 

Secondary memory 
 We can store the data and programs on a long-term basis in the secondary memory. 
The hard disks and the optical disks are the common secondary devices. It is slow and 
cheap memory as compare to primary memory. This memory is not connected to the 
processor directly. 
It has a large capacity to store the data. The hard disk has a capacity of 500 gigabytes. 
The data and programs on the hard disk are organized into files, and the file is the 
collection of data on the disk. The secondary storage is direct access by the CPU; that‘s 
why it is different from the primary storage. 



The hard disk is about 100 times the capacity of the main memory. The main difference 
between primary and secondary storage is speed and capacity. There are several large 
blocks of data which are copied from the hard disk into the main memory. 

Input Devices 
The user provides the set of instruction or information to the computer system with the 
help of input devices such as the keyboard, mouse, scanner, etc. The data 
representation to the computer system is in the form of binary language after that the 
processor processes the converted data. The input unit implements the data which is 
instructed by the user to the system. 
We can enter the data from the outside world into the primary storage as the input 
through input devices. The input devices are the medium of communication between the 
outside world and the computer system. 
There are some important features of input devices which are given below: 

1. The input devices receive or accept the data or instruction from the user, who exist in the 

outside world. 

2. These devices convert the data or instruction into the machine-readable form for further 

processing. 

3. The input device performs like the connection between the outside world and our 

computer system. 

4. The keyboard and mouse are common examples of input devices. 

5. When the whole procedure is finished, we get the desired output from the output devices 

such as monitor, printer, etc. 

Output Devices 
The output devices produce or generate the desired result according to our input, such 
as a printer, monitor, etc. These devices convert the data into a human-readable form 
from binary code. 
The computer system is linked or connected to the outside world with the help of output 
devices. The primary examples of output devices are a printer, projector, etc. 
These devices have various features which are given below: 

1. These devices receive or accept the data in the binary form. 

2. The output devices convert the binary code into the human-readable form. 

3. These devices produce the converted result and show to the user. 

 

Q2: Discuss about the classification of computers based on 

size and capacity. 

Ans. Classification of Computer Based on Size and Capability 

  

Introduction 

https://en.wikipedia.org/wiki/Binary_code


Classification of computers are based on their architecture, speed of executing commands or 

instructions, peripheral used and also their uses. Microcomputers are usually used in home and 

offices and only a single user can perform the task using a microcomputer. Its storage and data 

handling capacity are limited as per the requirement for home and office work. The another type of 

computer is called minicomputer which has usually larger storage and can handle multiuser at a 

time. This chapter includes the classification of computers. 

  

Computer's Classification 

Computers are classified on different parameters, such as, storage capacity, processing speed and 

component (CPU) used in computers. Depending upon the components used and features of 

different computers, they are classified into four groups, Microcomputers, Minicomputers, 

Mainframe computers and Supercomputers. 

  

Micro Computers 

Micro Computer is a computer whose CPU (Central Processing Unit) is a microprocessor. All the 

components of a microprocessor are on a single integrated circuit chip. Micro computer can be 

categorized as the desktop, programmable and workstation. The microprocessor based computers 

are called third generation computers. They are the backbone of the modern computer era. The first 

and second generation computers are based on vacuum tubes and bipolar junction transistors. 

  

 

  

Desktop Computers 

Desktop computer is a type of microcomputer. A desktop computer has a keyboard for input data, a 

LCD or CRT monitor to display information and Central processing unit tower contains storage, 

memory, different types of drives, such as, CD drive, hard drive, etc. A desktop computer is mainly 

used at home and office applications. 



  

Programmable Computers (PDA) 

Personal digital assistance is a type of hand held programmable digital computer. It is used as 

notepads, address books and can connect to world web wave to share information. A PDA is 

equipped with mobile phone hence, called smallest computer. 

  

  

Workstation 

A workstation computer has greater memory capability and more extensive mathematical abilities. It 

is connected with other workstation computers or personal computer to exchange data and mostly 

used for scientific applications. It also supports multitasking applications. 

  

Mini Computers 

Minicomputers were introduced in early 1960s. They were faster than micro computers. Basically 

these computers were mainly multi-user systems, where many users work on the systems. Generally 

these types of computers had larger memories and greater storage capacity. They had large 

instruction set and address field. These kinds of computers have efficient storage for handling of 

text, in comparison to lower bit machines. Due to more efficient processor, speed and memory size, 

minicomputer was used in variety of applications and could support business applications along with 

the scientific applications. Minicomputer was a multi-user system which means more than one user 

could use this system simultaneously. 

  

Comparison of Micro and Mini computers 

  

Features Microcomputer Minicomputer 

Primary 

memory  

Shall memory Larger memory 

Word length  Small word length  Larger word length 

Cost low Low High 

Processor Low High 

  

Mainframe Computers 



Mainframe computers are large and expensive machines. The word length of mainframe computers 

may be 48, 60 or 64 bits, memory capacity being in some megabytes and storage capacity in some 

terabytes. Generally they handle huge volumes of information and data. In terms of speed, they are 

having significant processing capacity. They are used in research organizations, large industries, 

airlines reservation where a large database has to be maintained. 

  

 

  

Super Computers 

Super Computers are the fastest computer in current era. The processing capabilities of super 

computer lies in the range of GIPS2, word length 64-128 or may be in 256 or so. The memory 

capacity of super computer is in some gigabytes or in terabytes. The storage capacity of this type of 

computer is in exabytes. 

  



 

  

The parallel processing of a super computer makes it very fast because it contains number of CPU 

that operates parallel. They are used at some research centers and government agencies involving 

sophisticated scientific and engineering tasks. 

  

Super computers are used for the followings: 

  

  Weapons research and development 

  Nuclear and plasma physics 

  Rocket research and development 

  Atomic research 

  Aerodynamics 

  

Units For Measuring Word Length, Data, And Storage Capacity of a Computer 

Computers are classified on the basis of their data processing speed better known as clock speed 

and the word length. The word length that is processed by a CUP at a time is one of the important 

feature of that CPU. 



  

The followings are the units for the measurement of data volume: 

  

bit bit 0 or 1 

Byte B 8 bite 

Kibibit Kibit 1024 bits 

kilobit Kbit 1000 bits 

kibibyte (binary) KiB 1024 bytes 

kilobyte (decimal) kB 1000 bytes 

megabit Mbit 1000 kilobits 

mebibyte (binary) MiB 1024 kibibytes 

megabyte (decimal) MB 1000 kilobytes 

gigabit Gbit 1000 megabits 

gibibyte (binary) Gibbs 1024 mebibytes 

gigabyte (decimal) GB 1000 megabytes 

terabit Tbit 1000 gigabits 

tebibyte (binary) TIB 1024 gibibytes 

terabyte (decimal) TB 1000 gigabyte 

Petabit Pbit 1000 terabyte  

pebibyte (binary) PiB 1024 tebibytes 

petabyte (decimal) PB 1000 terabytes 

exabit Ebit 1000 petabits 

exbibyte (binary) EiB 1024 pebibytes 

exabyte (decimal) EB 1000 petabytes 

 Q3: What is the meaning of computer generation? How many Computer 

Generations are 

defined? What technologies were/are used? 



Ans. 1 Computer Fundamental Overview What is a computer? Computer is an advanced electronic 

device that takes raw data as an input from the user and processes it under the control of a set of 

instructions (called program), produces a result (output), and saves it for future use. This tutorial 

explains the foundational concepts of computer hardware, software, operating systems, peripherals, 

etc. along with how to get the most value and impact from computer technology. Functionalities of a 

Computer There are three basic functionalities of a Computer System and they are 1. Input 2. 

Process 3. Output But if we look at it in a very broad sense, any digital computer carries out the 

following five functions: Step 1 - Takes data as input. Step 2 - Stores the data/instructions in its 

memory and uses them as required. Step 3 - Processes the data and converts it into useful 

information. Step 4 - Generates the output. Step 5 - Controls all the above four steps. Computer 

Input Process Output 2 Advantages of Computers Following are certain advantages of computers. 

High Speed • Computer is a very fast device. • It is capable of performing calculation of very large 

amount of data. • The computer has units of speed in microsecond, nanosecond, and even the 

picosecond. • It can perform millions of calculations in a few seconds as compared to man who will 

spend many months to perform the same task. Accuracy • In addition to being very fast, computers 

are very accurate. • The calculations are 100% error free. • Computers perform all jobs with 100% 

accuracy provided that the input is correct. Storage Capability • Memory is a very important 

characteristic of computers. • A computer has much more storage capacity than human beings. • It 

can store large amount of data. • It can store any type of data such as images, videos, text, audio, 

etc. Diligence • Unlike human beings, a computer is free from monotony, tiredness, and lack of 

concentration. • It can work continuously without any error and boredom. • It can perform repeated 

tasks with the same speed and accuracy. Versatility • A computer is a very versatile machine. • A 

computer is very flexible in performing the jobs to be done. • This machine can be used to solve the 

problems related to various fields. • At one instance, it may be solving a complex scientific problem 

and the very next moment it may be playing a card game. 3 Reliability • A computer is a reliable 

machine. • Modern electronic components have long lives. • Computers are designed to make 

maintenance easy. Automation • Computer is an automatic machine. • Automation is the ability to 

perform a given task automatically. Once the computer receives a program i.e., the program is 

stored in the computer memory, then the program and instruction can control the program 

execution without human interaction. Reduction in Paper Work and Cost • The use of computers for 

data processing in an organization leads to reduction in paper work and results in speeding up the 

process. • As data in electronic files can be retrieved as and when required, the problem of 

maintenance of large number of paper files gets reduced. • Though the initial investment for 

installing a computer is high, it substantially reduces the cost of each of its transaction. 

Disadvantages of Computers Following are certain disadvantages of computers. No I.Q. • A 

computer is a machine that has no intelligence to perform any task. • Each instruction has to be 

given to the computer. • A computer cannot take any decision on its own. Dependency • It functions 

as per the user’s instruction, thus it is fully dependent on humans. Environment • The operating 

environment of the computer should be dust free and suitable. No Feeling • Computers have no 

feelings or emotions. • It cannot make judgment based on feeling, taste, experience, and knowledge 

unlike humans. 4 Application of Computers in Various Fields Business A computer has high speed of 

calculation, diligence, accuracy, reliability, or versatility which has made it an integrated part in all 

business organizations. Computer is used in business organizations for: • Payroll Calculations • 

Budgeting • Sales Analysis • Managing Employee Database • Maintenance of stocks, etc. Banking 

Today, banking is almost totally dependent on computers. Banks provide the following facilities: • 



Online accounting facility, which includes checking current balance, making deposits and overdrafts, 

checking interest charges, shares, and trustee records. • ATM machines which are completely 

automated are making it even easier for customers to deal with banks. Insurance Insurance 

companies are keeping all records up-to-date with the help of computers. Insurance companies, 

stock broking firms are widely using computers for their concerns. Insurance companies are 

maintaining a database of all clients with information showing: • Procedure to continue with policies 

• Starting date of the policies • Next due installment of a policy • Maturity date • Interests due • 

Survival benefits • Bonus Education The computer helps in providing a lot of facilities in the 

education system. • The computer provides a tool in the education system known as CBE (Computer 

Based Education). • CBE involves control, delivery, and evaluation of learning. • Computer education 

is rapidly increasing the graph of number of computer students. • There are a number of methods in 

which educational institutions can use a computer to educate the students. • It is used to prepare a 

database about performance of a student and analysis is carried out on this basis. 5 Marketing In 

marketing, uses of the computer are following: • Advertising - With computers, advertising 

professionals create art and graphics, write and revise copy, and print and disseminate ads with the 

goal of selling more products. • Home Shopping - Home shopping has been made possible through 

the use of computerized catalogues that provide access to product information and permit direct 

entry of orders to be filled by the customers. Healthcare Computers have become an important part 

in hospitals, labs, and dispensaries. They are being used in hospitals to keep the record of patients 

and medicines. It is also used in scanning and diagnosing different diseases. ECG, EEG, ultrasounds 

and CT scans, etc. are also done by computerized machines. Following are some major fields of 

health care in which computers are used. • Diagnostic System - Computers are used to collect data 

and identify the cause of illness. • Lab-diagnostic System - All tests can be done and the reports are 

prepared by computer. • Patient Monitoring System - These are used to check the patient's signs for 

abnormality such as in Cardiac Arrest, ECG, etc. • Pharma Information System - Computer is used to 

check drug labels, expiry dates, harmful side effects, etc. • Surgery - Nowadays, computers are also 

used in performing surgery. Engineering Design Computers are widely used for Engineering purpose. 

One of the major areas is CAD (Computer Aided Design) that provides creation and modification of 

images. Some of the fields are: • Structural Engineering - Requires stress and strain analysis for 

design of ships, buildings, budgets, airplanes, etc. • Industrial Engineering - Computers deal with 

design, implementation, and improvement of integrated systems of people, materials, and 

equipment. • Architectural Engineering - Computers help in planning towns, designing buildings, 

determining a range of buildings on a site using both 2D and 3D drawings. Military Computers are 

largely used in defence. Modern tanks, missiles, weapons, etc. Military also employs computerized 

control systems. Some military areas where a computer has been used are: • Missile Control • 

Military Communication • Military Operation and Planning • Smart Weapons 6 Communication 

Communication is a way to convey a message, an idea, a picture, or speech that is received and 

understood clearly and correctly by the person for whom it is meant. Some main areas in this 

category are: • E-mail • Chatting • Usenet • FTP • Telnet • Video-conferencing Government 

Computers play an important role in government services. Some major fields in this category are: • 

Budgets • Sales tax department • Income tax department • Computation of male/female ratio • 

Computerization of voters’ lists • Computerization of PAN card • Weather forecasting 7 Generations 

of Computers Generation in computer terminology is a change in technology a computer is/was 

being used. Initially, the generation term was used to distinguish between varying hardware 

technologies. Nowadays, generation includes both hardware and software, which together make up 



an entire computer system. There are five computer generations known till date. Each generation 

has been discussed in detail along with their time period and characteristics. In the following table, 

approximate dates against each generation has been mentioned, which are normally accepted. 

Following are the main five generations of computers. Sl. No. Generation & Description 1 First 

Generation The period of first generation: 1946-1959. Vacuum tube based. 2 Second Generation The 

period of second generation: 1959-1965. Transistor based. 3 Third Generation The period of third 

generation: 1965-1971. Integrated Circuit based. 4 Fourth Generation The period of fourth 

generation: 1971-1980. VLSI microprocessor based. 5 Fifth Generation The period of fifth 

generation: 1980-onwards. ULSI microprocessor based. 8 First Generation Computers The period of 

first generation was from 1946-1959. The computers of first generation used vacuum tubes as the 

basic components for memory and circuitry for CPU (Central Processing Unit). These tubes, like 

electric bulbs, produced a lot of heat and the installations used to fuse frequently. Therefore, they 

were very expensive and only large organizations were able to afford it. In this generation, mainly 

batch processing operating system was used. Punch cards, paper tape, and magnetic tape was used 

as input and output devices. The computers in this generation used machine code as the 

programming language. The main features of the first generation are: • Vacuum tube technology • 

Unreliable • Supported machine language only • Very costly • Generates lot of heat • Slow input and 

output devices • Huge size • Need of AC • Non-portable • Consumes lot of electricity Some 

computers of this generation were: • ENIAC • EDVAC • UNIVAC • IBM-701 • IBM-750 9 Second 

Generation Computers The period of second generation was from 1959-1965. In this generation, 

transistors were used that were cheaper, consumed less power, more compact in size, more reliable 

and faster than the first-generation machines made of vacuum tubes. In this generation, magnetic 

cores were used as the primary memory and magnetic tape and magnetic disks as secondary storage 

devices. In this generation, assembly language and high-level programming languages like FORTRAN, 

COBOL were used. The computers used batch processing and multiprogramming operating system. 

The main features of second generation are: • Use of transistors • Reliable in comparison to first 

generation computers • Smaller size as compared to first generation computers • Generates less 

heat as compared to first generation computers • Consumed less electricity as compared to first 

generation computers • Faster than first generation computers • Still very costly • AC required • 

Supported machine and assembly languages Some computers of this generation were: • IBM 1620 • 

IBM 7094 • CDC 1604 • CDC 3600 • UNIVAC 1108 10 Third Generation Computers The period of 

third generation was from 1965-1971. The computers of third generation used Integrated Circuits 

(ICs) in place of transistors. A single IC has many transistors, resistors, and capacitors along with the 

associated circuitry. The IC was invented by Jack Kilby. This development made computers smaller in 

size, reliable, and efficient. In this generation remote processing, time-sharing, multi-programming 

operating system were used. High-level languages (FORTRAN-II TO IV, COBOL, PASCAL PL/1, BASIC, 

ALGOL-68 etc.) were used during this generation. The main features of third generation are: • IC 

used • More reliable in comparison to previous two generations • Smaller size • Generated less heat 

• Faster • Lesser maintenance • Costly • AC required • Consumed lesser electricity • Supported 

high-level language Some computers of this generation were: • IBM-360 series • Honeywell-6000 

series • PDP (Personal Data Processor) • IBM-370/168 • TDC-316 11 Fourth Generation Computers 

The period of fourth generation was from 1971-1980. Computers of fourth generation used Very 

Large Scale Integrated (VLSI) circuits. VLSI circuits having about 5000 transistors and other circuit 

elements with their associated circuits on a single chip made it possible to have microcomputers of 

fourth generation. Fourth generation computers became more powerful, compact, reliable, and 



affordable. As a result, it gave rise to Personal Computer (PC) revolution. In this generation, time 

sharing, real time networks, distributed operating system were used. All the high-level languages like 

C, C++, DBASE etc., were used in this generation. The main features of fourth generation are: • VLSI 

technology used • Very cheap • Portable and reliable • Use of PCs • Very small size • Pipeline 

processing • No AC required • Concept of internet was introduced • Great developments in the 

fields of networks • Computers became easily available Some computers of this generation were: • 

DEC 10 • STAR 1000 • PDP 11 • CRAY-1(Super Computer) • CRAY-X-MP(Super Computer) Fifth 

Generation Computers The period of fifth generation is 1980-till date. In the fifth generation, VLSI 

technology became ULSI (Ultra Large Scale Integration) technology, resulting in the production of 

microprocessor chips having ten million electronic components. This generation is based on parallel 

processing hardware and AI (Artificial Intelligence) software. AI is an emerging branch in computer 

science, which interprets the means and method of making computers think like human beings. All 

the high-level languages like C and C++, Java, .Net etc., are used in this generation. 12 The main 

features of fifth generation are: • ULSI technology • Development of true artificial intelligence • 

Development of Natural language processing • Advancement in Parallel Processing • Advancement 

in Superconductor technology • More user-friendly interfaces with multimedia features • Availability 

of very powerful and compact computers at cheaper rates Some computer types of this generation 

are: • Desktop • Laptop • Notebook • Ultrabook • Chromebook                      

  

Q4: Differentiate between Volatile & Non- Volatile memories. 

Ans.  ence between Volatile Memory and Non-Volatile Memory 
Computer EngineeringComputer NetworkMCA 

 

 

Volatile and Non-Volatile Memory are both types of computer memory. Volatile 
Memory is used to store computer programs and data that CPU needs in real time 
and is erased once computer is switched off. RAM and Cache memory are volatile 
memory. Where as Non-volatile memory is static and remains in the computer even 
if computer is switched off. ROM and HDD are non-volatile memory. 

Following are the important differences between Volatile and Non-Volatile Memory. 

Sr. 

No. 

Key Volatile Memory Non-Volatile Memory 

1 
Data 

Retention 

Data is present till power supply is 

present. 

Data remains even after power supply is not 

present. 

2 Persistence Volatile memory data is not Non-volatile memory data is permanent. 

https://www.tutorialspoint.com/questions/category/Computer-Engineering
https://www.tutorialspoint.com/questions/category/Computer-Engineering
https://www.tutorialspoint.com/questions/category/MCA


Sr. 

No. 

Key Volatile Memory Non-Volatile Memory 

permanent. 

3 
Speed Volatile memory is faster than non-

volatile memory. 

Non-volatile memory access is slower. 

4 
Example RAM is an example of Volatile 

Memory. 

ROM is an example of Non-Volatile Memory. 

5 
Data 

Transfer 

Data Transfer is easy in Volatile 

Memory. 

Data Transfer is difficult in Non-Volatile 

Memory. 

6 

CPU Access CPU can access data stored on 

Volatile memory. 

Data to be copied from Non-Volatile memory 

to Volatile memory so that CPU can access its 

data. 

7 
Storage Volatile memory less storage 

capacity. 

Non-Volatile memory like HDD has very high 

storage capacity. 

8 

Impact Volatile memory such as RAM is 

high impact on system's 

performance. 

Non-volatile memory has no impact on 

system's performance. 

9 
Cost Volatile memory is costly per unit 

size. 

Non-volatile memory is cheap per unit size. 

 

Q5: Distinguish among system software, application software and open source software 

on the basic of their features. 

Ans. Difference between System software and Application software. 
Software/CodingSoftware EngineeringComputer Programming 

 

 

https://www.tutorialspoint.com/questions/category/software-coding
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As we know that software is a set of instructions or programs instructing a computer 
to do specific tasks. Software is basically a generic term used to describe computer 
programs. In general Scripts, applications, programs and a set of instructions are all 
terms often used to describe software. 

Now the basis of language in which software is developed and platform which is 
required for its execution we can classified software as in two divisions which are 
System software and Application software. Following are some basic differences 
between System software and Application software. 

Sr. 

No. 

Key System Software. Application Software. 

1 

Definition System Software is the type of 

software which is the interface 

between application software and 

system. 

On other hand Application Software 

is the type of software which runs as 

per user request. It runs on the 

platform which is provide by system 

software. 

2 

Development 

Language 

In general System software are 

developed in low level language 

which is more compatible with the 

system hardware in order to interact 

with. 

While in case of Application software 

high level language is used for their 

development as they are developed 

as some specific purpose software. 

3 

Usage System software is used for 

operating computer hardware. 

On other hand Application software 

is used by user to perform specific 

task. 

4 

Installation System software are installed on 

the computer when operating 

system is installed. 

On other hand Application software 

are installed according to user‘s 

requirements. 

5 

User 

interaction 

As mentioned in above points 

system software are specific to 

system hardware so less or no user 

interaction available in case of 

system software. 

On other hand in application 

software user can interacts with it as 

user interface is available in this 

case. 

6 
Dependency System software can run 

independently. It provides platform 

On other hand in application 

software can‘t run independently. 

They can‘t run without the presence 



Sr. 

No. 

Key System Software. Application Software. 

for running application software. of system software.. 

7 

Examples Some examples of system 

software‘s are compiler, assembler, 

debugger, driver, etc. 

On other hand some examples of 

application software‘s are word 

processor, web browser, media 

player, etc. 

 

Q6. a) Create a file in MS-word to insert a paragraph about yourself and save it with 

file name 

“yourself”. Describe all steps involved in it. 

Ans. Skip to main content 

 

  
o SIGN IN 
o TRY NOW 
  
o TEAMS 
o INDIVIDUALS 
o FEATURES 
 Certifications 
 Interactive learning 
 Live online sessions 
o WHAT’S NEW 
o O’REILLY FOR MARKETERS 

Search
 

 

Word 2007: The Missing Manual by Chris Grover 
 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#maincontent
https://learning.oreilly.com/accounts/login/?next=/library/view/word-2007-the/059652739X/ch01.html
https://learning.oreilly.com/p/register/
https://www.oreilly.com/online-learning/teams.html
https://www.oreilly.com/online-learning/individuals.html
https://www.oreilly.com/online-learning/features.html
https://www.oreilly.com/online-learning/feature-certification.html
https://www.oreilly.com/online-learning/intro-interactive-learning.html
https://www.oreilly.com/online-learning/live-online-sessions.html
https://www.oreilly.com/whats-new.html
https://www.oreilly.com/content-marketing-solutions.html
https://learning.oreilly.com/library/view/word-2007-the/059652739X/
https://learning.oreilly.com/library/view/word-2007-the/059652739X/
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Chapter 1. Creating, Opening, 

and Saving Documents 

Every Word project you create—whether it’s a personal letter, a TV 

sitcom script, or a thesis in microbiology—begins and ends the same way. 

You start by creating a document, and you end by saving your work. 

Sounds simple, but to manage your Word documents effectively, you need 

to know these basics and beyond. This chapter shows you all the different 

ways to create a new Word document—like starting from an existing 

document or adding text to a predesigned template—and how to choose 

the best one for your particular project. 

You’ll also learn how to work faster and smarter by changing your view of 

your document. If you want, you can use Word’s Outline view when 

you’re brainstorming, and then switch to Print view when you’re ready for 

hard copy. This chapter gets you up and running with these fundamental 

tools so you can focus on the important stuff—your words. 

TIP 

If you’ve used Word before, then you’re probably familiar with opening and saving 

documents. Still, you may want to skim this chapter to catch up on the differences 

between this version of Word and the ghosts of Word past. You’ll grasp some of the big 

changes just by examining the figures. For more detail, check out the gray boxes and 

the notes and tips—like this one! 

Launching Word 

The first time you launch Word after installation, the program asks you to 

confirm your name and initials. This isn’t Microsoft’s nefarious plan to pin 

you down: Word uses this information to identify documents that you 

create and modify. Word uses your initials to mark your edits when you 

review and add comments to Word documents that other people send to 

you (Section 16.3). 
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You have three primary ways to fire up Word, so use whichever method 

you find quickest: 

 Start menu. The Start button in the lower-left corner of your 

screen gives you access to all programs on your PC—Word 

included. To start Word, choose Start → All Programs → Microsoft 

Office → Microsoft Office Word. 

 Quick Launch toolbar. The Quick Launch toolbar at the 

bottom of your screen (just to the right of the Start menu) is a great 

place to start programs you use frequently. Microsoft modestly 

assumes that you’ll be using Word a lot, so it usually installs the 

Word icon in the Quick Launch toolbar. To start using Word, just 

click the W icon, and voilá! 

TIP 

When you don’t see the Quick Launch toolbar, here’s how to display it: On the bar at the 

bottom of your screen, right-click an empty spot. From the menu that pops up, choose 

Toolbars → Quick Launch. When you’re done, icons for some of your programs appear 

in the bottom bar. A single click fires up the program. 

 Opening a Word document. Once you’ve created some 

Word documents, this method is fastest of all, since you don’t have 

to start Word as a separate step. Just open an existing Word 

document, and Word starts itself. Try going to Start → My Recent 

Documents, and then, from the list of files, choose a Word 

document. You can also double-click the document’s icon on the 

desktop or wherever it lives on your PC. 

TIP 

If you need to get familiar with the Start menu, Quick Launch toolbar, and other Windows 

features, then pick up a copy of Windows XP: The Missing Manual, Second Edition 

or Windows Vista: The Missing Manual. 

So, what happens once you’ve got Word’s motor running? If you’re 

a newcomer, you’re probably just staring with curiosity. If you’re familiar 

with previous versions of Word, though, you may be doing a double take 



(Figure 1-1). In Word 2007, Microsoft combined all the old menus and 

toolbars into a new feature called the ribbon. Click one of the tabs above 

the ribbon, and you see the command buttons change below. The ribbon 

commands are organized into groups, with the name of each group listed at 

the bottom. (See Figure 1-1 for more detail on the ribbon.) 

Creating a New Document 

When you start Word without opening an existing document, the program 

gives you an empty one to work in. If you’re eager to put words to page, 

then type away. Sooner or later, though, you’ll want to start another new 

document. Word gives you three ways to do so: 

 

Figure 1-1. When you start Word 2007 for the first time, it may look a 

little top-heavy. The ribbon takes up more real estate than the old menus 

and toolbars. This change may not matter if you have a nice big monitor. 

But if you want to reclaim some of that space, you can hide the ribbon by 
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double-clicking the active tab. Later, when you need to see the ribbon 

commands, just click a tab. 

 Creating a new blank document. When you’re preparing a 

simple document—like a two-page essay, a note for the babysitter, 

or a press release—a plain, unadorned page is fine. Or, when 

you’re just brainstorming and you’re not sure what you want the 

final document to look like, you probably want to start with a blank 

slate or use one of Word’s templates (more on that in a moment) to 

provide structure for your text. 

 Creating a document from an existing document. For 

letters, resumes, and other documents that require more formatting, 

why reinvent the wheel? You can save time by using an existing 

document as a starting point (Section 1.2.2). When you have a 

letter format that you like, you can use it over and over by editing 

the contents. 

 Creating a document from a template (Section 1.2.3). Use 

a template when you need a professional design for a complex 

document, like a newsletter, a contract, or meeting 

minutes. Templates are a lot like forms—the margins, formatting, 

and graphics are already in place. All you do is fill in your text. 

TIP 

Microsoft provides a mind-boggling number of templates with Word, but they’re not the 

only source. You can find loads more on the Internet, as described in Section 5.2.1. 

Your employer may even provide official templates for company documents. 

To start your document in any of the above ways, click the Windows logo 

in the upper-left corner of the screen. That’s Office 2007’s new Office 

button. Click it, and a drop-down menu opens, revealing commands for 

creating, opening, and saving documents. Next to these commands, you 

see a list of your Word documents. This list includes documents that are 

open, as well as those that you’ve recently opened. 

The Office button is also where you go to print and email your documents 

(Figure 1-2). 
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Figure 1-2. The phrase most frequently uttered by experienced Word fans 

the first time they start Word 2007 is, “Okay, where’s my File menu?” 

Never fear, the equivalent of the File menu is still there—it’s just 

camouflaged a bit. Clicking the Office button (the one that looks like a 

Windows logo) reveals the commands you use to create, open, and save 

Word documents. 

Creating a New Blank Document 

Say you want a new blank document, just like the one Word shows you 

when you start the program. No problem—here are the steps: 

1. Choose Office button → New. 

The New Document dialog box appears. 



2. In the upper-left corner of the large “Create a new Word 

document” panel, click “Blank document” (Figure 1-3). 

The New Document box presents a seemingly endless number of 

options, but don’t panic. The ―Blank document‖ option you want is 

on the left side of the first line. 

3. At the bottom of the New Document dialog box, click 

Create. 

The dialog box disappears, and you’re gazing at the blank page of a 

new Word document. 

Better get to work. 

 

Figure 1-3. Open the New Document box (Office button → New, or Alt+F, 

N), and Word gives you several ways to create a new document. Click 

“Blank document” to open an empty document, similar to the one Word 

shows when you first start the program. Or you can click “New from 

existing” to open a document that you previously created under a new 

name. 
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Creating a New Document from an Existing Document 

A blank Word document is sort of like a shapeless lump of clay. With 

some work, you can mold it to become just about anything. Often, 

however, you can save time by opening an existing document that’s 

similar to the one you want to create. Imagine that you write the minutes 

for the monthly meetings of the Chief Executive Officer’s Surfing 

Association (CEOSA). When it’s time to write up the June minutes, it’s a 

lot faster to open the minutes from May. You keep the boilerplate text and 

all the formatting, but you delete the text that’s specific to the previous 

month. Now all you have to do is enter the text for June and save the 

document with a new name: JuneMinutes.docx. 

NOTE 

The .docx extension on the end of the filename is Word 2007’s new version of .doc. The 

switch from three-letter to four-letter filename extensions indicates a change in the way 

Word stores documents. (If you need to share documents with folks using earlier 

versions of Word, choose Office button → Save As → Word 97-2003 document when 

you save the file. See the box in Section 1.2.3 for details.) 

Word gives you a “New from existing” document-creation option to 

satisfy your desire to spend more time surfing and less time writing 

meeting minutes. Here’s how to create a new document from an existing 

document: 

1. Choose Office button → New (Alt+F, N) to open the New 

Document window. Then click “New from existing…” (it sits 

directly below the “Blank document” button). 

The three dots at the end of the button’s title tell you that there’s 

another dialog box to come. And sure enough, when you click ―New 

from existing…‖, it opens another box, appropriately titled New from 

Existing Document (Figure 1-4). This box looks—and works—like a 

standard Windows Open File box. It lets you navigate to a specific 

folder and open a file. 
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2. On your computer, find the existing document you’re 

using for a model. 

You can use the bar on the left to change the folder view. Word 

starts you in your My Documents folder, but you can switch to your 

desktop or your My Computer icon by clicking the icons on the left. 

Double-click folder icons in the large window to open them and see 

their contents. 

3. Click to select the file, and then click Create New (in the 

lower-right corner). (Alternatively, just double-click the file’s 

icon to open it. This trick works in all Open File boxes.) 

Instead of the usual Open button at the bottom of the box, the 

button in the New from Existing Document box reads Create New—

your clue that this box behaves differently in one important respect: 

Instead of opening an existing file, you’re making a copy of an 

existing file. Once open, the file’s name is something 

like Document2.docx instead of the original name. This way, when 

you save the file, you don’t overwrite the original document. (Still, 

it’s best to save it with a new descriptive name right away.) 



 

Figure 1-4. Use the New from Existing Document box to find an existing 

Word document that you’d like to open as a model for your new 

document. When you click Create New at bottom-right, Word opens a 

new copy of the document, leaving the original untouched. You can 

modify the copy to your heart’s content and save it under a different file 

name. 

TIP 

Windows’ Open File boxes, like New from Existing Document, let you do a lot more than 

just find files. In fact, they let you do just about anything you can do in Windows 

Explorer. Using keyboard shortcuts, you can cut (Ctrl+X), copy (Ctrl+C), and paste 

(Ctrl+V) files. A right-click displays a shortcut menu with even more commands, letting 

you rename files, view Properties dialog boxes, and much more. You can even drag and 

drop to move files and folders. 



POWER USERS’ CLINIC: WORD’S NEW FILE FORMATS: .DOCX AND 

.DOCM 

With Office 2007, Microsoft took the drastic step of changing its file formats in hopes of 

improving your computer’s security. Malicious programmers were using Office’s macros 

to do nasty things to unsuspecting computers. The .docx format, the new standard for 

Word files, doesn’t permit macros, making it safe from those threats. The .docm format 

indicates that a document contains macros or other bits of programming code. When 

opening one of these files, play it safe: If you don’t know who created the .docm file, 

then don’t open it. 

The downside of the new file formats is that older versions of Word don’t know how to 

open these .docx and .docm documents. To open Word 2007 files with an older version 

(even Word 2003), you need to install the Microsoft Office Compatibility Pack. 

This software fix gives pre-2007 versions of Word the power to open documents in the 

new formats. Even then, you may not be able to use or edit parts of the file that use new 

Word features (like themes, equations, and content controls). To download the free 

compatibility pack, go to www.office.microsoft.com and type office 2007 compatibility into 

the search box at the top of the page. 

Also, if you’re preparing a Word document for someone who’s using an older Word 

version, then you have to save it in a compatible format, as described in the tip 

in Section 1.2.2. (Fortunately, the compatibility issue doesn’t go both ways: Word 2007 

can open old .doc docs just fine.) 

Creating a New Document from a Template 

Say you’re creating meeting minutes for the first time. You don’t have an 

existing document to give you a leg up, but you do want to end up with 

handsome, properly formatted minutes. Word is at your service—

with templates. Microsoft provides dozens upon dozens of 

prebuilt templates for everything from newsletters to postcards. Remember 

all the busy stuff in the New Document box in Figure 1-3? About 90 

percent of the items in there are templates. 
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In the previous example, where you use an existing document to create the 

meeting minutes for the Chief Executive Officer’s Surfing Association 

(CEOSA), each month you open the minutes from the previous month. 

You delete the information that pertains to the previous month and enter 

the current month’s minutes. A template works pretty much the same way, 

except it’s a generic document, designed to be adaptable to lots of different 

situations. You just open it and add your text. The structure, formatting, 

graphics, colors, and other doodads are already in place. 

NOTE 

The subject of Word templates is a lengthy one, especially when it comes to creating 

your own, so there’s a whole chapter devoted to that topic—Chapter 20. 

Here’s how to get some help from one of Microsoft’s templates for 

meeting minutes: 

1. Choose Office button → New (Alt+F, N) to open the New 

Document window. 

On the left of the New Document box is a Template Categories list. 

The top entry on this list is Installed Templates—the ones Word has 

installed on your computer. 

You could use any of these, but you also have a world of choice 

waiting for you online. On its Web site, Microsoft offers hundreds 

of templates for all sorts of documents, and you can access them 

right from the New Document box. If you have a fast Internet 

connection, then it’s just as quick and easy to use an online 

template as it is using the ones stored on your computer. In fact, 

you’ll use an online template for this example. 

NOTE 

If you can’t connect to the Internet right now, then simply choose one of 

the installed templates instead. Click Create, and then skip to step 4. 
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2. Scroll down the Template Categories list to the Microsoft 

Office Online heading. Under this heading, select Minutes. 

In the center pane, you’ll see all different types of minutes 

templates, from PTA minutes to Annual shareholder’s meeting 

minutes (Figure 1-5). When you click a template’s icon, a preview 

appears in the pane on the right. 

 

Figure 1-5. The New Document box lists prebuilt templates that live at 

Microsoft Office Online in categories like Agendas, Brochures, Calendars, 

and Minutes. Below the thumbnail you see an estimate of how long it 

takes to download the template from the Microsoft Office Online Web 

site. A rating, from 0 to 5 stars, tells you what other people think of the 

template (the rating system is kind of like the one at Amazon.com). 
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3. When you’re done perusing the various styles, click the 

Formal Meeting Minutes icon. (After all, CEOSA is a very 

formal organization.) Then click Download. 

Word downloads and opens the document. 

4. Start writing up the minutes for the CEO Surfers. 

To follow the template’s structure, replace all the words in square 

brackets ([ ]) with text relevant to CEOSA. 

TIP 

If you’d rather not download the Formal Meeting Minutes template every time you use it, 

then you can save the file on your computer as a Word template. The steps for saving 

files are just around the corner in Section 1.5. 

Opening an Existing Document 

If you’ve mastered creating a document from an existing document and 

creating a document from a template, you’ll find that opening an existing 

document is a snap. The steps are nearly identical. 

1. Choose Office button → Open (Alt+F, O). In the Open 

window (Figure 1-6), navigate to the folder and file you want to 

open. 

The Open window starts out showing your My Documents folder, 

since that’s where Word suggests you save your files. When your 

document’s in a more exotic location, click the My Computer icon, 

and then navigate to the proper folder from there. 

TIP 

When you open a document you’ve used recently, you may see its name right on the 

Office button → Recent Documents menu. If so, simply click to open it without a trip to 

the Open dialog box. 

2. With the file selected, click Open in the lower-right corner. 
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The Open box goes away and your document opens in Word. 

You’re all set to get to work. Just remember, when you save this 

document (Alt+F, S or Ctrl+S), you write over the previous file. 

Essentially, you create a new, improved, and only copy of the file 

you just opened. If you don’t want to write over the existing 

document, use the Save As command (Alt+F, A), and then type a 

new name in the File Name text box. 

 

Figure 1-6. This Open dialog box shows the contents of the tale of two 

cities folder, according to the “Look in” box at the top. The file tale of two 

cities. docx is selected, as you can see in the “File name box” at the 

bottom of the window. By clicking Open, Mr. Dickens is ready to go to 

work. 

TIP 

Opening a file in Word doesn’t mean you’re limited to documents created in Word. You 

can choose documents created in other programs from the Files of Type drop-down 



menu at the bottom of the Open dialog box. Word then shows you that type of document 

in the main part of the window. You can open Outlook messages (.msg), Web pages 

(.htm or .html), or files from other word processors (.rtf, .mcw, .wps). 

Your Different Document Views 

Now that you know a handful of ways to create and open Word 

documents, it’s time to take a look around the establishment. You may 

think a document’s a document—just look at it straight on and get your 

work done. It’s surprising, though, how changing your view of the page 

can help you work faster and smarter. When you’re working with a very 

long document, you can change to Outline view and peruse just your 

document’s headlines without the paragraph text. In Outline view, you get 

a better feeling for the manuscript as a whole. Likewise, when you’re 

working on a document that’s headed for the Web, it makes sense to view 

the page as it will appear in a browser. Other times, you may want to have 

two documents open on your screen at once (or on each of your two 

monitors, you lucky dog), to make it easy to cut and paste text from one to 

the other. 

The key to working with Word’s different view options is to match the 

view to the job at hand. Once you get used to switching views, you’ll find 

lots of reasons to change your point of view. Find the tools you need on 

the View tab (Figure 1-7). To get there, click the View tab (Alt+W) on the 

ribbon (near the top of Word’s window). The tab divides the view 

commands into four groups: 

 Document Views. These commands change the big picture. 

For the most part, use these when you want to view a document in 

a dramatically different way: two pages side by side, Outline view, 

Web layout view, and so on. 

 Show/Hide. The Show/Hide commands display and conceal 

Word tools like rulers and gridlines. These tools don’t show when 

you print your document; they’re just visual aids that help you when 

you’re working in Word. 
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 Zoom. As you can guess, the Zoom tools let you choose 

between a close-up and a long shot of your document. Getting in 

close makes your words easier to read and helps prevent eyestrain. 

But zooming out makes scrolling faster and helps you keep your 

eye on the big picture. 

TIP 

In addition to the Zoom tools on the ribbon, handy Zoom tools are available in the 

window’s lower-right corner. Check out the + (Zoom In) and–(Zoom Out) buttons and the 

slider in between them. See Section 1.4.3 for the details on using them. 

 Window. In the Window group, you’ll find creative ways to 

organize document windows on your screen—like split views of a 

single document or side-by-side views of two different documents. 

All the commands in the View tab’s four groups are covered in the 

following pages. 

NOTE 

This section provides the short course on viewing your Word documents. For even more 

details and options for customizing your Word environment, see Chapter 17. 

 

Figure 1-7. The View tab is your document-viewing control center. Look 

closely, and you see it’s divided into four groups with names at the 

bottom of the ribbon: Document Views, Show/Hide, Zoom, and Window. 

To apply a view command, just click the button or label. 
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Document Views: Five Ways to Look at Your Manuscript 

Word gives you five basic document views. To select a view, go to the 

View tab (Alt+W) and choose one of the Document Views on the left side 

of the ribbon (Figure 1-8). You have another great option for switching 

from one view to another that’s always available in the lower-right corner 

of Word’s window. Click one of the five small buttons to the left of the 

slider to jump between Print Layout, Full Screen Reading, Web Layout, 

Outline, and Draft views. Each view has a special purpose, and you can 

modify them even more using the other commands on the View tab. 

 

Figure 1-8. On the left side of the View tab, you find the five basic 

document views: Print Layout, Full Screen Reading, Web Layout, Outline, 

and Draft. You can edit your document in any of the views, although they 

come with different tools for different purposes. For example, Outline 

view provides a menu that lets you show or hide headings at different 

outline levels. 

NOTE 

Changing your view in no way affects the document itself—you’re just looking at the 

same document from a different perspective. 

 Print Layout (Alt+W, P). The most frequently used view in 

Word, Print Layout, is the one you see when you first start the 

program or create a new blank document. In this view, the page you 

see on your computer screen looks much as it does when you print 
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it. This view’s handy for letters, reports, and most documents 

headed for the printer. 

 Full Screen Reading (Alt+W, F). If you’d like to get rid of the 

clutter of menus, ribbons, and all the rest of the word-processing 

gadgetry, then use Full Screen Reading view. As the name implies, 

this view’s designed primarily for reading documents. It includes 

options you don’t find in the other views, like a command that 

temporarily decreases or increases the text size. In the upper-right 

corner you see some document-proofing tools (like a text highlighter 

and an insert comment command), but when you want to change or 

edit your document, you must first use the View Options → Allow 

Typing command. For more details on using Word for reviewing and 

proofing, see Chapter 16. 

 Web Layout (Alt+W, L). This view shows your document as if 

it were a single Web page loaded in a browser. You don’t see any 

page breaks in this view. Along with your text, you see any photos 

or videos that you’ve placed in the document—just like a Web 

page. Section 13.2 has more details on creating Web pages with 

Word. 

 Outline (Alt+W, U). For lots of writers, an outline is the first 

step in creating a manuscript. Once they’ve created a framework of 

chapters and headings, they dive in and fill out the document with 

text. If you like to work this way, then you’ll love Outline view. It’s 

easy to jump back and forth between Outline view and Print Layout 

view or Draft view, so you can bounce back and forth between a 

macro and a micro view of your epic. (For more details on using 

Word’s Outline view, see Section 8.1.) 

 Draft (Alt+W, V). Here’s the no-nonsense, roll-up-your-

sleeves view of your work (Figure 1-9). You see most formatting as 

it appears on the printed page, except for headers and footers. 

Page breaks are indicated by a thin dotted line. In this view, it’s as if 

your document is on one single roll of paper that scrolls through 

your computer screen. This view’s a good choice for 

longer documents and those moments when you want to focus on 
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the words without being distracted by page breaks and other 

formatting niceties. 

Show and Hide Window Tools 

Word gives you some visual aids that make it easier to work with your 

documents. Tools like rulers and gridlines don’t show up when you print 

your document, but they help you line up the elements on the page. Use 

the ruler to set page margins and to create tabs for your documents. 

Checkboxes on the View tab let you show or hide tools, but some tools 

aren’t available in all the views, so they’re grayed out. You can’t, for 

example, display page rulers in Outline or Full Screen Reading views. 

Use the checkboxes in the Show/Hide group of the View tab (Figure 1-10) 

to turn these tools on and off: 

 Ruler. Use the ruler to adjust margins, set tabs, and position 

items on your page. For more detail on formatting text and 

paragraphs, see Chapter 4. 

 Gridlines. When you click the Gridlines box, it looks like you 

created your document on a piece of graph paper. This effect isn’t 

too helpful for an all-text document, but it sure comes in handy if 

you’re trying to line up photos on a page. 
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Figure 1-9. In Draft view, you see most text and paragraph formatting, but 

headers, footers, and other distracting page formatting features are 

hidden. Your text appears as a continuous scroll, with the margins hidden. 

Page breaks appear as dotted lines. 

 Message Bar. The Message Bar resides directly under the 

ribbon, and it’s where you see alerts about a document’s behavior. 

For example, when a document is trying to run a macro and your 

Word settings prohibit macros, an alert appears in the Message 

Bar. Click the checkbox to show or hide the Message Bar. 

 Document Map. If you work with long documents, you’ll like 

the Document Map. This useful tool appears to the left of your text 

(you can see it in Figure 1-10), showing the document’s headings at 

various levels. Click the little + and–buttons next to a heading to 

expand or collapse the outline. Click a heading, and you jump to 

that location in your document. 
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 Thumbnails. Select the Thumbnails option, and you see little 

icons of your document’s pages in the bar on the left. Click a 

thumbnail to go to that page. In general, thumbnails are more useful 

for shorter documents and for pages that are visually distinctive. For 

longer documents, you’ll find the Document Map easier to use for 

navigation. 

Zooming Your View In and Out 

When you’re working, do you ever find that you sometimes hold pages at 

arm’s length to get a complete view, and then, at other times, you stick 

your nose close to the page to examine the details? Word’s Zoom options 

(Figure 1-11) let you do the same thing with your screen—but without 

looking nearly as silly. 
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Figure 1-10. Use the Show/Hide group on the View tab to display or 

conceal Word tools. The Ruler gives you a quick and easy way to set tabs 

and margins. The Document Map is particularly helpful when you work 

with longer documents because it displays headings in the bar on the left 

of the screen. In the left pane, you can see that Mr. Dickens wrote more 

than his fair share of chapters. 

 

Figure 1-11. The Zoom group of options lets you view your document close 

up or at a distance. The big magnifying glass opens the Zoom dialog box 

with more controls for fine-tuning your zoom level. For quick changes, 

click one of the three buttons on the right: One Page, Two Pages, or Page 

Width. 

NOTE 

Even though the text appears to get bigger and smaller when you zoom, you’re not 

actually changing the document in any way. Zoom is similar to bringing a page closer so 

you can read the fine print. If you want to actually change the font size, then use the 

formatting options on the Home tab (Alt+H, FS). 

On the View tab, click the big magnifying glass to open the Zoom dialog 

box (Figure 1-12). Depending on your current Document View 

(see Section 1.4), you can adjust your view by percentage or relative to the 

page and text (more on that in a moment). The options change slightly 

depending on which Document View you’re using. The Page options don’t 

really apply to Web layouts, so they’re grayed out and inactive if you’re in 

the Web Layout view. 
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Figure 1-12. The Zoom dialog box lets you choose from a variety of views. 

Just click one of the option buttons, and then click OK. The monitor and 

text sample at the bottom of the Zoom box provide visual clues as you 

change the settings. 

Zooming by percentage 

In the box’s upper-left corner, you find controls to zoom in and out of your 

document by percentage. The view varies depending on your computer 

screen and settings, but in general, 100% is a respectable, middle-of-the-

road view of your document. The higher the percentage, the more zoomed 

in you are, and the bigger everything looks—vice versa with a lower 

percentage. 

The three radio buttons (200%, 100%, and 75%) give you quick access to 

some standard settings. For in-between percentages (like 145%), type a 

number in the box below the buttons, or use the up-down arrows to change 

the value. For a quick way to zoom in and out without opening a dialog 

box, use the Zoom slider (Figure 1-13) in the lower-right corner of your 

window. Drag the slider to the right to zoom in on your document, and 

drag it to the left to zoom out. The percentage changes as you drag. 
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Figure 1-13. The Zoom slider at the bottom of the document window gives 

you a quick and easy way to change your perspective. Drag the slider to 

the right to zoom in on your document, and drag it to the left to zoom out. 

To the left of the slider are five View buttons: Print Layout, Full Screen 

Reading, Web Layout, Outline, and Draft (Section 1.4.2). Since the first 

button is selected, this document is in Print Layout view. 

Zooming relative to page or text 

Not everyone’s a number person. (That’s especially true of writers.) So 

you may prefer to zoom without worrying about percentage figures. The 

Zoom dialog box (on the View tab, click the magnifying-glass icon) gives 

you four radio buttons with plain-English zoom settings: 

Page width. Click this button, and the page resizes to fill the screen from 

one side to the other. It’s the fastest way to zoom to a text size that most 

people find comfortable to read. (You may have to scroll, though, to read 

the page from top to bottom.) 

Text width. This button zooms in even farther, because it ignores the 

margins of your page. Use this one if you have a high-resolution monitor 

(or you’ve misplaced your reading glasses). 

Whole page. When you want to see an entire page from top to bottom and 

left to right, click this button. It’s great for getting an overview of how 

your headings and paragraphs look on the page. 
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Many pages. This view is the equivalent of spreading your document out 

on the floor, and then viewing it from the top of a ladder. You can use it to 

see how close you are to finishing that five-page paper, or to inspect the 

layout of a multi-page newsletter. 

WARNING 

When you’re zoomed out to Whole or ―Many pages‖ view, watch those fingers on the 

keyboard. You can still make changes to your text in these views, even though you can’t 

see what you’re doing. 

Changing page view from the ribbon 

The ribbon offers radio buttons for three popular page views. (You can see 

them back in Figure 1-11, to the Zoom tool’s right.) They’re a quick and 

dirty way to change the number of pages you see onscreen without 

fiddling with zoom controls. 

 One Page. This view shows the entire page in Word’s 

document window. If your screen is large enough, you can read and 

edit text in this view. 

 Two Pages. In this view, you see two pages side by side. This 

view’s handy when you’re working with documents that have two-

page spreads, like booklets. 

 Page Width. This button does the exact same thing as 

the Page Width button in the Zoom dialog box (Section 1.4.3). It’s 

more readable than the One Page and Two Page options, because 

the page fills the screen from edge to edge, making the text appear 

larger. 

The Window Group: Doing the Splits 

Back when dinosaurs roamed the earth and people used typewriters (or 

very early word processors), you could work on only one document at a 

time—the one right in front of you. Although Word 2007 has more options 

for viewing multiple documents and multiple windows than ever, some 

folks forget to use them. Big mistake. If you ever find yourself comparing 
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two documents or borrowing extensively from some other text, then 

having two or more documents visible on your screen can double or triple 

your work speed. 

The commands for managing multiple documents, views, and windows are 

in the View tab’s Window group (Figure 1-14). 

 

Figure 1-14. In the Window group, the three commands on the left—New 

Window, Arrange All, and Split—let you open and view your work from 

multiple vantage points. The commands in the middle—View Side by Side, 

Synchronous Scrolling, and Reset Window Position—are helpful when 

reviewing and comparing documents. The big Switch Windows button lets 

you hop from one document to another. 

 New Window (Alt+W, N). When you’re working on a long 

document, sometimes you want to see two different parts of the 

document at the same time, as if they were two separate 

documents. You may want to keep referring to what you said in the 
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Introduction while you’re working in Chapter 5. Or perhaps you want 

to keep an Outline view open while editing in Draft view. That’s 

where the New Window command comes in. When you click this 

button (or hit this keystroke), you’ve got your document open in two 

windows that you can scroll independently. Make a change to one 

window, and it immediately appears in the other. 

 Arrange All (Alt+W, A). Great—now you’ve got documents 

open in two or more windows, but it takes a heck of a lot of mousing 

around and window resizing to get them lined up on your screen at 

the same time. Click Arrange All and, like magic, your open Word 

document windows are sharing the screen, making it easy to work 

on one and then the other. Word takes an egalitarian approach to 

screen real estate, giving all windows an equal amount of property 

(Figure 1-15). 

 Split (Alt+W, S). The Split button divides a single window so 

you can see two different parts of the same document—particularly 

handy if you’re copying text from one part of a document to another. 

The other advantage of the Split command is that it gives you more 

room to work than using Arrange All for multiple windows because it 

doesn’t duplicate the ribbon, ruler, and other Word tools (Figure 1-

16). 
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Figure 1-15. One downside of Office 2007’s ribbon: It takes up more space 

on your computer’s screen than menus or even the older button bars. 

When you open a couple of windows, you’re not left with much space to 

do your work, especially when you’re working on an ultra-portable laptop 

or a computer with a small screen. You can double-click the active tab to 

hide the ribbon, but in most cases, you’re better off working with a split 

screen, as shown in Figure 1-16. 
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Figure 1-16. When you’re viewing two different parts of a single 

document, use the Split command; it leaves you more room to work than 

two separate windows, as shown in Figure 1-15. Each section of the split 

window has a scroll bar, so you can independently control different parts 

of your document. If you want to fine-tune your split, just drag the middle 

bar exactly where you want it. When you’re done, click Remove Split to 

return to a single screen view. 

Viewing multiple windows 

One common reason for wanting to see two documents or more on your 

screen at once is so you can make line-by-line comparisons. Imagine you 

have two Word documents that are almost identical, but you have to find 
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the spots where there are differences. A great way to make those 

differences jump out is to put both versions on your screen side by side 

and scroll through them. As you scroll, you can see differences in the 

paragraph lengths and the line lengths. Here are the commands to help you 

with the process: 

 View Side by Side (Alt+W, B). Click the View Side by Side 

command and Word arranges two windows vertically side by side. 

As you work with side-by-side documents, you can rearrange 

windows on your screen by dragging the very top of the Window 

frame. You can resize the windows by pointing to any edge of the 

frame. When you see a double arrow, just drag to resize the 

window. Synchronous Scrolling (described next) is automatically 

turned on. 

 Synchronous Scrolling (Alt+W, Y). The Synchronous 

Scrolling feature keeps multiple document windows in lock step. 

When you scroll one window, the other windows automatically scroll 

too. Using the same button or keystroke, you can toggle 

Synchronous Scrolling on and off as you work with your documents. 

 Reset Windows Position (Alt+W, T). If you’ve moved or 

resized your document windows as described earlier under View 

Side by Side, then you can click this button to reset your view so 

the windows share the screen equally. 

Saving and Closing Documents 

From the earliest days of personal computing, the watchword has been 

“save early, save often.” There’s nothing more frustrating than working 

half the day and then having the Great American Novel evaporate into the 

digital ether because your power goes out. So, here are some tips to protect 

your work from disasters human-made and natural: 

 Name and save your document shortly after you first create it. 

You’ll see the steps to do so later in this section. 

 Get in the habit of doing a quick save with Alt+F, S 

(think File Save) when you pause to think or get up to go to the 



kitchen for a snack. (Note for old-timers: Ctrl+S still works for a 

quick save too.) 

 If you’re leaving your computer for an extended period of time, 

save and close your document with Alt+F, C (think File Close). 

UP TO SPEED: WHERE ARE MY KEYBOARD SHORTCUTS? 

Ribbons, buttons, and menus are all well and good when you’re doing something new or 

complicated. But when you know where you’re going, a good keyboard shortcut can 

save time. Word 2007 has dozens of keyboard shortcuts. If you don’t have your favorites 

memorized, use the Alt key to reveal them. 

Press the Alt key, and you see small badges with letters and numbers pop up next to 

menus and buttons. These are your shortcuts. If you’re looking for the keyboard shortcut 

to close your document, follow these steps: 

1. Press and release the Alt key to show the keyboard shortcut badges. 

When you do this, the badges appear over menu items and ribbon buttons. (The Alt 

key acts as a toggle. If you change your mind and don’t want to use a shortcut, then 

press the Alt key again and you’re back in normal typing mode.) 

2. Press F to open the Office menu. 

Pressing F (which used to stand for File menu) does the same thing as clicking the 

button with your mouse, except that now it sports little keyboard shortcut badges. 

3. Press C to close your document. 

Looking at the bottom of the Office menu, you see the Close command. A small C 

badge indicates that pressing C closes your document. 

As you can guess, most keyboard shortcuts are based on the initial letter of the actual 

command words. This doesn’t always work out for popular letters. As a result, you have 

cases like the References tab, which has the keyboard shortcut S. 

Even if you don’t deliberately work to memorize the keyboard shortcuts, you’ll find that 

you begin to learn your favorites as you use them. Before long, your fingers will tap them 

out automatically. 



If a substantial portion of your brain is occupied by keyboard shortcuts from previous 

versions of Word, never fear. Most of those old commands still work—including Ctrl+B 

for Bold, Ctrl+N for new document, and F7 for spell checking. 

The Many Ways to Save Documents 

It’s the Microsoft Way to give you multiple ways to do most everything. 

Whether that’s because the company’s programmers believe in giving you 

lots of choices, or because they can’t make up their minds about the best 

way to do something is a question best left to the philosophers. But the 

point is, you do have a choice. You don’t have to memorize every 

keystroke, button, and command. Especially with saving, the important 

thing is to find a way you like and stick with it. Here’s a list of some ways 

you can save the document you’re working on: 

Saving by keyboard shortcut 

 Ctrl+S. If you’re an old hand at Word, this keyboard shortcut 

may already be burned in your brain. It still works with Word and 

other Office programs. This command quickly saves the document 

and lets you get back to work. 

 Alt+F, S. This keyboard shortcut does the exact same thing 

as Ctrl+S. Unlike Ctrl+S, though, you get visual reminders of which 

keys to press when you press the Alt key. See the box above. 

Saving by menu command 

 Office button → Save. If you don’t want to use keyboard 

shortcuts, you can mouse your way to the same place using menus. 

Like the options above, this command saves your file with its 

current name. 

 Office button → Save As. The Save As option lets you save 

your file with a new name (Figure 1-17). When you use this 

command, you create a new document with a new name that 

includes any changes you’ve made. (The individual steps are 

described in the next section.) 
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Figure 1-17. Use Office button → Save As to save your file with a new 

name or in a different file format. In this example, the Word file tale of 

two cities is being saved as an HTML type file—a format used for Web 

pages. 

 Office button → Close. When you close a document, Word 

checks to see if you’ve made any changes to the file. When you’ve 

made changes, Word always asks whether you’d like to save the 

document (Figure 1-18). 
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Figure 1-18. When you see this message box, you have three choices: Yes 

saves your document before closing it; No closes your document without 

saving it; Cancel leaves your document open without saving it. 

Saving with a new name 

When you save a new document or save a document with a new name 

(Save As), you’ve got three things to consider: a filename, a file location, 

and a file format. 

POWER USERS’ CLINIC: PREVENTING AND RECOVERING FROM 

DISASTER 

Lightning strikes. Children trip over power cords. Computers crash. Saving your work 

frequently and keeping backup copies of your documents are important safeguards. You 

can have Word save backup copies every time you save a document, so you always 

have the last two versions of your work stored on your computer. Word 

doesn’t automatically save backup copies of your files, but it’s easy enough to change 

this setting. Click the Office button, and then click Word Options at the bottom of the box. 

After the Word Options dialog box opens, scroll down to the Save group, and turn on the 

―Always create backup copy‖ checkbox. Choose Office button → Open to find and open 

your backup file (Figure 1-19). 

When disaster strikes in spite of your meticulous preventive measures, Word can help 

too. Word’s new file formats have been designed to be easier to recover and repair. In 

many cases, if a picture or a table is corrupted in the file, you can still retrieve everything 

else (Figure 1-20). 
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Figure 1-19. To open a backup file, choose All Files (*.*) in the “Files of 

type” drop-down menu at the bottom of the Open dialog box. Look for a 

file that begins with the words “Backup of.” Double-click to open the file. 

Here are the steps for saving a file, complete with a new name: 

1. Choose Office button → Save As to open the Save As 

box. 

You use the Save As command when you’re saving a file with a 

new name. Word also displays the Save As box the first time you 

save a new document. 

2. Use the “Save in” drop-down list or double-click to open 

folders in the window to find a location to store your file. 



The buttons in the upper-right corner can also help you navigate. 

See the details in Figure 1-21. Word doesn’t care where you save 

your files, so you can choose your desktop or any folder on your 

computer. 

 

Figure 1-20. When you can’t open a file with a normal Open command, 

click the arrow to the right of the Open button, and choose Open and 

Repair from the drop-down menu. Some parts of your file may still be 

damaged, but you can usually recover most of your work. 

TIP 

The more files you save on your computer, the more helpful it is to have a logical folder 

and file system. If you keep hundreds of Word documents, you may want to have 

different folders named: letters, memos, reports, and newsletters. 

3. At the bottom of the Save As dialog box, type a name in 

the File name box. 

Word accepts long names, so you don’t need to skimp. Use a 

descriptive name that will help you identify the file two weeks or two 

years from now. A good name saves you time in the long run. 

4. Use the “Save as type” box to choose a file type. 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-21


In most cases you don’t need to change the file type. Word 

automatically selects either .docx or .docm depending on the 

contents of your file, but Word can save files in over a dozen 

different formats. If you’re sharing the file with someone who’s using 

an older version of Word, then choose Word 97-2003 Document to 

save the document in .doc format. If you’re sharing with someone 

who uses a Mac or Linux computer, then you may want to use the 

more universal Rich Text Format (.rtf). 

TIP 

If you want to use your document as a template in the future, then choose Word 

Template (.dotx). Use the Word Macro-Enabled format (.dotm) if you’ve created 

any macros (Section 19.2). 

Unless you’re sharing your file with someone using an older version 

of Word or a different operating system or making a template, stick 

with the new standard Word file types .docx (for normal Word files) 

and .docm (for files that run macros). See the box in Section 

1.2.3 for a complete rundown. 

5. Click Save. 

Word does the rest. All you need to do is remember where you 

saved your work. 
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Figure 1-21. The Save As dialog box has all the controls you need to 

navigate to any location on your computer—including five nifty buttons in 

the upper-right corner. From left to right: The left arrow button steps you 

backward through your past locations (just like the back button in a Web 

browser). The up arrow takes you out to the folder enclosing the one 

you’re in now. The X button deletes folders and files—be careful with it. 

Click the folder with the star in the corner to create a new folder. 

UP TO SPEED: UNDERSTANDING WORD FILE TYPES 

When you save your first file in Word 2007, you’ll find a bewildering array of file types. 

Don’t sweat it—you’ll use some new file types on the list frequently, but you’ll probably 

ignore a lot of types. The two you’ll use most often are .docx and .docm. 

 .docx. New format for most Word documents. Pre-2007 versions of Word can’t 

open these documents without the help of the Office Compatibility Pack, as described in 

the box in Section 1.2.3. 

 .docm. New format for Word documents containing macros. (Microsoft is making 

an effort to increase computer security by reining in Office macros.) 

 .dotx. New format for templates. 

 .dotm. New format for templates containing macros. 

 .doc. Format for all the previous versions of Word including: Word 6.0, Word 95, 

and Word 97-2003. 

 .dot. The template format for previous versions of Word. 

 .pdf. Adobe Reader (also known as Acrobat) files. PDF stands for Portable 

Document Format. 

 .xps. XML Paper specification. As explained in Section 17.5.1, this format is 

Microsoft’s answer to PDF for creating documents that anyone can open on any 

computer. 

 .mhtm, .mhtml. Single file Web page. In other words, all the files that make up a 

Web page (including images) are contained in one single file. (There’s no difference 

between .mhtm and .mhtml files; they’re just four-letter and five-letter versions of the 

same filename extension.) 

 .htm, .html. Standard Web page format. This format is for the Web pages you 

see on the Internet. When the page includes photos or other files, links on the page 
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point to those external files. (There’s no difference between .htm and .html; both mean 

the same thing.) 

 .rtf. Rich Text Format, a file format used to exchange files with other word 

processors and other types of computers like Macs and Linux computers. 

 .txt. This plain text format doesn’t have a lot of the formatting you can do in 

Word. It makes for a nice, small file size, and you can open it on any computer, but it’s 

not pretty. 

 .xml. eXtensible Markup Language is a standard language for describing many 

different types of data. 

 .wps. This format indicates a document created in Office’s little sibling, Microsoft 

Works. 

 Q6 b) Write steps regarding followings 

  

  

  

 To highlight (in yellow) the line that reads ―need to get IMS’s address‖. 

   Ans.  



 
 

Q7. Create a file in MS-Word for the following document and save it with file name ‘ms_word’. 

Describe 

all steps involved in it.

 

Q7. Create a file in MS-Word for the following document and save it with file 

name ‘ms_word’. Describe 

 

reating a New Document 

When you start Word without opening an existing document, the program 

gives you an empty one to work in. If you’re eager to put words to page, 



then type away. Sooner or later, though, you’ll want to start another new 

document. Word gives you three ways to do so: 

 

Figure 1-1. When you start Word 2007 for the first time, it may look a 

little top-heavy. The ribbon takes up more real estate than the old menus 

and toolbars. This change may not matter if you have a nice big monitor. 

But if you want to reclaim some of that space, you can hide the ribbon by 

double-clicking the active tab. Later, when you need to see the ribbon 

commands, just click a tab. 

 Creating a new blank document. When you’re preparing a 

simple document—like a two-page essay, a note for the babysitter, 

or a press release—a plain, unadorned page is fine. Or, when 

you’re just brainstorming and you’re not sure what you want the 

final document to look like, you probably want to start with a blank 

slate or use one of Word’s templates (more on that in a moment) to 

provide structure for your text. 



 Creating a document from an existing document. For 

letters, resumes, and other documents that require more formatting, 

why reinvent the wheel? You can save time by using an existing 

document as a starting point (Section 1.2.2). When you have a 

letter format that you like, you can use it over and over by editing 

the contents. 

 Creating a document from a template (Section 1.2.3). Use 

a template when you need a professional design for a complex 

document, like a newsletter, a contract, or meeting 

minutes. Templates are a lot like forms—the margins, formatting, 

and graphics are already in place. All you do is fill in your text. 

TIP 

Microsoft provides a mind-boggling number of templates with Word, but they’re not the 

only source. You can find loads more on the Internet, as described in Section 5.2.1. 

Your employer may even provide official templates for company documents. 

To start your document in any of the above ways, click the Windows logo 

in the upper-left corner of the screen. That’s Office 2007’s new Office 

button. Click it, and a drop-down menu opens, revealing commands for 

creating, opening, and saving documents. Next to these commands, you 

see a list of your Word documents. This list includes documents that are 

open, as well as those that you’ve recently opened. 

The Office button is also where you go to print and email your documents 

(Figure 1-2). 
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Figure 1-2. The phrase most frequently uttered by experienced Word fans 

the first time they start Word 2007 is, “Okay, where’s my File menu?” 

Never fear, the equivalent of the File menu is still there—it’s just 

camouflaged a bit. Clicking the Office button (the one that looks like a 

Windows logo) reveals the commands you use to create, open, and save 

Word documents. 

Creating a New Blank Document 

Say you want a new blank document, just like the one Word shows you 

when you start the program. No problem—here are the steps: 

1. Choose Office button → New. 

The New Document dialog box appears. 



2. In the upper-left corner of the large “Create a new Word 

document” panel, click “Blank document” (Figure 1-3). 

The New Document box presents a seemingly endless number of 

options, but don’t panic. The ―Blank document‖ option you want is 

on the left side of the first line. 

3. At the bottom of the New Document dialog box, click 

Create. 

The dialog box disappears, and you’re gazing at the blank page of a 

new Word document. 

Better get to work. 

 

Figure 1-3. Open the New Document box (Office button → New, or Alt+F, 

N), and Word gives you several ways to create a new document. Click 

“Blank document” to open an empty document, similar to the one Word 

shows when you first start the program. Or you can click “New from 

existing” to open a document that you previously created under a new 

name. 
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Creating a New Document from an Existing Document 

A blank Word document is sort of like a shapeless lump of clay. With 

some work, you can mold it to become just about anything. Often, 

however, you can save time by opening an existing document that’s 

similar to the one you want to create. Imagine that you write the minutes 

for the monthly meetings of the Chief Executive Officer’s Surfing 

Association (CEOSA). When it’s time to write up the June minutes, it’s a 

lot faster to open the minutes from May. You keep the boilerplate text and 

all the formatting, but you delete the text that’s specific to the previous 

month. Now all you have to do is enter the text for June and save the 

document with a new name: JuneMinutes.docx. 

NOTE 

The .docx extension on the end of the filename is Word 2007’s new version of .doc. The 

switch from three-letter to four-letter filename extensions indicates a change in the way 

Word stores documents. (If you need to share documents with folks using earlier 

versions of Word, choose Office button → Save As → Word 97-2003 document when 

you save the file. See the box in Section 1.2.3 for details.) 

Word gives you a “New from existing” document-creation option to 

satisfy your desire to spend more time surfing and less time writing 

meeting minutes. Here’s how to create a new document from an existing 

document: 

1. Choose Office button → New (Alt+F, N) to open the New 

Document window. Then click “New from existing…” (it sits 

directly below the “Blank document” button). 

The three dots at the end of the button’s title tell you that there’s 

another dialog box to come. And sure enough, when you click ―New 

from existing…‖, it opens another box, appropriately titled New from 

Existing Document (Figure 1-4). This box looks—and works—like a 

standard Windows Open File box. It lets you navigate to a specific 

folder and open a file. 
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2. On your computer, find the existing document you’re 

using for a model. 

You can use the bar on the left to change the folder view. Word 

starts you in your My Documents folder, but you can switch to your 

desktop or your My Computer icon by clicking the icons on the left. 

Double-click folder icons in the large window to open them and see 

their contents. 

3. Click to select the file, and then click Create New (in the 

lower-right corner). (Alternatively, just double-click the file’s 

icon to open it. This trick works in all Open File boxes.) 

Instead of the usual Open button at the bottom of the box, the 

button in the New from Existing Document box reads Create New—

your clue that this box behaves differently in one important respect: 

Instead of opening an existing file, you’re making a copy of an 

existing file. Once open, the file’s name is something 

like Document2.docx instead of the original name. This way, when 

you save the file, you don’t overwrite the original document. (Still, 

it’s best to save it with a new descriptive name right away.) 



 

Figure 1-4. Use the New from Existing Document box to find an existing 

Word document that you’d like to open as a model for your new 

document. When you click Create New at bottom-right, Word opens a 

new copy of the document, leaving the original untouched. You can 

modify the copy to your heart’s content and save it under a different file 

name. 

TIP 

Windows’ Open File boxes, like New from Existing Document, let you do a lot more than 

just find files. In fact, they let you do just about anything you can do in Windows 

Explorer. Using keyboard shortcuts, you can cut (Ctrl+X), copy (Ctrl+C), and paste 

(Ctrl+V) files. A right-click displays a shortcut menu with even more commands, letting 

you rename files, view Properties dialog boxes, and much more. You can even drag and 

drop to move files and folders. 



POWER USERS’ CLINIC: WORD’S NEW FILE FORMATS: .DOCX AND 

.DOCM 

With Office 2007, Microsoft took the drastic step of changing its file formats in hopes of 

improving your computer’s security. Malicious programmers were using Office’s macros 

to do nasty things to unsuspecting computers. The .docx format, the new standard for 

Word files, doesn’t permit macros, making it safe from those threats. The .docm format 

indicates that a document contains macros or other bits of programming code. When 

opening one of these files, play it safe: If you don’t know who created the .docm file, 

then don’t open it. 

The downside of the new file formats is that older versions of Word don’t know how to 

open these .docx and .docm documents. To open Word 2007 files with an older version 

(even Word 2003), you need to install the Microsoft Office Compatibility Pack. 

This software fix gives pre-2007 versions of Word the power to open documents in the 

new formats. Even then, you may not be able to use or edit parts of the file that use new 

Word features (like themes, equations, and content controls). To download the free 

compatibility pack, go to www.office.microsoft.com and type office 2007 compatibility into 

the search box at the top of the page. 

Also, if you’re preparing a Word document for someone who’s using an older Word 

version, then you have to save it in a compatible format, as described in the tip 

in Section 1.2.2. (Fortunately, the compatibility issue doesn’t go both ways: Word 2007 

can open old .doc docs just fine.) 

Creating a New Document from a Template 

Say you’re creating meeting minutes for the first time. You don’t have an 

existing document to give you a leg up, but you do want to end up with 

handsome, properly formatted minutes. Word is at your service—

with templates. Microsoft provides dozens upon dozens of 

prebuilt templates for everything from newsletters to postcards. Remember 

all the busy stuff in the New Document box in Figure 1-3? About 90 

percent of the items in there are templates. 
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In the previous example, where you use an existing document to create the 

meeting minutes for the Chief Executive Officer’s Surfing Association 

(CEOSA), each month you open the minutes from the previous month. 

You delete the information that pertains to the previous month and enter 

the current month’s minutes. A template works pretty much the same way, 

except it’s a generic document, designed to be adaptable to lots of different 

situations. You just open it and add your text. The structure, formatting, 

graphics, colors, and other doodads are already in place. 

NOTE 

The subject of Word templates is a lengthy one, especially when it comes to creating 

your own, so there’s a whole chapter devoted to that topic—Chapter 20. 

Here’s how to get some help from one of Microsoft’s templates for 

meeting minutes: 

1. Choose Office button → New (Alt+F, N) to open the New 

Document window. 

On the left of the New Document box is a Template Categories list. 

The top entry on this list is Installed Templates—the ones Word has 

installed on your computer. 

You could use any of these, but you also have a world of choice 

waiting for you online. On its Web site, Microsoft offers hundreds 

of templates for all sorts of documents, and you can access them 

right from the New Document box. If you have a fast Internet 

connection, then it’s just as quick and easy to use an online 

template as it is using the ones stored on your computer. In fact, 

you’ll use an online template for this example. 

NOTE 

If you can’t connect to the Internet right now, then simply choose one of 

the installed templates instead. Click Create, and then skip to step 4. 
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2. Scroll down the Template Categories list to the Microsoft 

Office Online heading. Under this heading, select Minutes. 

In the center pane, you’ll see all different types of minutes 

templates, from PTA minutes to Annual shareholder’s meeting 

minutes (Figure 1-5). When you click a template’s icon, a preview 

appears in the pane on the right. 

 

Figure 1-5. The New Document box lists prebuilt templates that live at 

Microsoft Office Online in categories like Agendas, Brochures, Calendars, 

and Minutes. Below the thumbnail you see an estimate of how long it 

takes to download the template from the Microsoft Office Online Web 

site. A rating, from 0 to 5 stars, tells you what other people think of the 

template (the rating system is kind of like the one at Amazon.com). 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-5


3. When you’re done perusing the various styles, click the 

Formal Meeting Minutes icon. (After all, CEOSA is a very 

formal organization.) Then click Download. 

Word downloads and opens the document. 

4. Start writing up the minutes for the CEO Surfers. 

To follow the template’s structure, replace all the words in square 

brackets ([ ]) with text relevant to CEOSA. 

TIP 

If you’d rather not download the Formal Meeting Minutes template every time you use it, 

then you can save the file on your computer as a Word template. The steps for saving 

files are just around the corner in Section 1.5. 

Opening an Existing Document 

If you’ve mastered creating a document from an existing document and 

creating a document from a template, you’ll find that opening an existing 

document is a snap. The steps are nearly identical. 

1. Choose Office button → Open (Alt+F, O). In the Open 

window (Figure 1-6), navigate to the folder and file you want to 

open. 

The Open window starts out showing your My Documents folder, 

since that’s where Word suggests you save your files. When your 

document’s in a more exotic location, click the My Computer icon, 

and then navigate to the proper folder from there. 

TIP 

When you open a document you’ve used recently, you may see its name right on the 

Office button → Recent Documents menu. If so, simply click to open it without a trip to 

the Open dialog box. 

2. With the file selected, click Open in the lower-right corner. 
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The Open box goes away and your document opens in Word. 

You’re all set to get to work. Just remember, when you save this 

document (Alt+F, S or Ctrl+S), you write over the previous file. 

Essentially, you create a new, improved, and only copy of the file 

you just opened. If you don’t want to write over the existing 

document, use the Save As command (Alt+F, A), and then type a 

new name in the File Name text box. 

 

Figure 1-6. This Open dialog box shows the contents of the tale of two 

cities folder, according to the “Look in” box at the top. The file tale of two 

cities. docx is selected, as you can see in the “File name box” at the 

bottom of the window. By clicking Open, Mr. Dickens is ready to go to 

work. 

TIP 

Opening a file in Word doesn’t mean you’re limited to documents created in Word. You 

can choose documents created in other programs from the Files of Type drop-down 



menu at the bottom of the Open dialog box. Word then shows you that type of document 

in the main part of the window. You can open Outlook messages (.msg), Web pages 

(.htm or .html), or files from other word processors (.rtf, .mcw, .wps). 

Your Different Document Views 

Now that you know a handful of ways to create and open Word 

documents, it’s time to take a look around the establishment. You may 

think a document’s a document—just look at it straight on and get your 

work done. It’s surprising, though, how changing your view of the page 

can help you work faster and smarter. When you’re working with a very 

long document, you can change to Outline view and peruse just your 

document’s headlines without the paragraph text. In Outline view, you get 

a better feeling for the manuscript as a whole. Likewise, when you’re 

working on a document that’s headed for the Web, it makes sense to view 

the page as it will appear in a browser. Other times, you may want to have 

two documents open on your screen at once (or on each of your two 

monitors, you lucky dog), to make it easy to cut and paste text from one to 

the other. 

The key to working with Word’s different view options is to match the 

view to the job at hand. Once you get used to switching views, you’ll find 

lots of reasons to change your point of view. Find the tools you need on 

the View tab (Figure 1-7). To get there, click the View tab (Alt+W) on the 

ribbon (near the top of Word’s window). The tab divides the view 

commands into four groups: 

 Document Views. These commands change the big picture. 

For the most part, use these when you want to view a document in 

a dramatically different way: two pages side by side, Outline view, 

Web layout view, and so on. 

 Show/Hide. The Show/Hide commands display and conceal 

Word tools like rulers and gridlines. These tools don’t show when 

you print your document; they’re just visual aids that help you when 

you’re working in Word. 
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 Zoom. As you can guess, the Zoom tools let you choose 

between a close-up and a long shot of your document. Getting in 

close makes your words easier to read and helps prevent eyestrain. 

But zooming out makes scrolling faster and helps you keep your 

eye on the big picture. 

TIP 

In addition to the Zoom tools on the ribbon, handy Zoom tools are available in the 

window’s lower-right corner. Check out the + (Zoom In) and–(Zoom Out) buttons and the 

slider in between them. See Section 1.4.3 for the details on using them. 

 Window. In the Window group, you’ll find creative ways to 

organize document windows on your screen—like split views of a 

single document or side-by-side views of two different documents. 

All the commands in the View tab’s four groups are covered in the 

following pages. 

NOTE 

This section provides the short course on viewing your Word documents. For even more 

details and options for customizing your Word environment, see Chapter 17. 

 

Figure 1-7. The View tab is your document-viewing control center. Look 

closely, and you see it’s divided into four groups with names at the 

bottom of the ribbon: Document Views, Show/Hide, Zoom, and Window. 

To apply a view command, just click the button or label. 
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Document Views: Five Ways to Look at Your Manuscript 

Word gives you five basic document views. To select a view, go to the 

View tab (Alt+W) and choose one of the Document Views on the left side 

of the ribbon (Figure 1-8). You have another great option for switching 

from one view to another that’s always available in the lower-right corner 

of Word’s window. Click one of the five small buttons to the left of the 

slider to jump between Print Layout, Full Screen Reading, Web Layout, 

Outline, and Draft views. Each view has a special purpose, and you can 

modify them even more using the other commands on the View tab. 

 

Figure 1-8. On the left side of the View tab, you find the five basic 

document views: Print Layout, Full Screen Reading, Web Layout, Outline, 

and Draft. You can edit your document in any of the views, although they 

come with different tools for different purposes. For example, Outline 

view provides a menu that lets you show or hide headings at different 

outline levels. 

NOTE 

Changing your view in no way affects the document itself—you’re just looking at the 

same document from a different perspective. 

 Print Layout (Alt+W, P). The most frequently used view in 

Word, Print Layout, is the one you see when you first start the 

program or create a new blank document. In this view, the page you 

see on your computer screen looks much as it does when you print 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-8


it. This view’s handy for letters, reports, and most documents 

headed for the printer. 

 Full Screen Reading (Alt+W, F). If you’d like to get rid of the 

clutter of menus, ribbons, and all the rest of the word-processing 

gadgetry, then use Full Screen Reading view. As the name implies, 

this view’s designed primarily for reading documents. It includes 

options you don’t find in the other views, like a command that 

temporarily decreases or increases the text size. In the upper-right 

corner you see some document-proofing tools (like a text highlighter 

and an insert comment command), but when you want to change or 

edit your document, you must first use the View Options → Allow 

Typing command. For more details on using Word for reviewing and 

proofing, see Chapter 16. 

 Web Layout (Alt+W, L). This view shows your document as if 

it were a single Web page loaded in a browser. You don’t see any 

page breaks in this view. Along with your text, you see any photos 

or videos that you’ve placed in the document—just like a Web 

page. Section 13.2 has more details on creating Web pages with 

Word. 

 Outline (Alt+W, U). For lots of writers, an outline is the first 

step in creating a manuscript. Once they’ve created a framework of 

chapters and headings, they dive in and fill out the document with 

text. If you like to work this way, then you’ll love Outline view. It’s 

easy to jump back and forth between Outline view and Print Layout 

view or Draft view, so you can bounce back and forth between a 

macro and a micro view of your epic. (For more details on using 

Word’s Outline view, see Section 8.1.) 

 Draft (Alt+W, V). Here’s the no-nonsense, roll-up-your-

sleeves view of your work (Figure 1-9). You see most formatting as 

it appears on the printed page, except for headers and footers. 

Page breaks are indicated by a thin dotted line. In this view, it’s as if 

your document is on one single roll of paper that scrolls through 

your computer screen. This view’s a good choice for 

longer documents and those moments when you want to focus on 
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the words without being distracted by page breaks and other 

formatting niceties. 

Show and Hide Window Tools 

Word gives you some visual aids that make it easier to work with your 

documents. Tools like rulers and gridlines don’t show up when you print 

your document, but they help you line up the elements on the page. Use 

the ruler to set page margins and to create tabs for your documents. 

Checkboxes on the View tab let you show or hide tools, but some tools 

aren’t available in all the views, so they’re grayed out. You can’t, for 

example, display page rulers in Outline or Full Screen Reading views. 

Use the checkboxes in the Show/Hide group of the View tab (Figure 1-10) 

to turn these tools on and off: 

 Ruler. Use the ruler to adjust margins, set tabs, and position 

items on your page. For more detail on formatting text and 

paragraphs, see Chapter 4. 

 Gridlines. When you click the Gridlines box, it looks like you 

created your document on a piece of graph paper. This effect isn’t 

too helpful for an all-text document, but it sure comes in handy if 

you’re trying to line up photos on a page. 
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Figure 1-9. In Draft view, you see most text and paragraph formatting, but 

headers, footers, and other distracting page formatting features are 

hidden. Your text appears as a continuous scroll, with the margins hidden. 

Page breaks appear as dotted lines. 

 Message Bar. The Message Bar resides directly under the 

ribbon, and it’s where you see alerts about a document’s behavior. 

For example, when a document is trying to run a macro and your 

Word settings prohibit macros, an alert appears in the Message 

Bar. Click the checkbox to show or hide the Message Bar. 

 Document Map. If you work with long documents, you’ll like 

the Document Map. This useful tool appears to the left of your text 

(you can see it in Figure 1-10), showing the document’s headings at 

various levels. Click the little + and–buttons next to a heading to 

expand or collapse the outline. Click a heading, and you jump to 

that location in your document. 
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 Thumbnails. Select the Thumbnails option, and you see little 

icons of your document’s pages in the bar on the left. Click a 

thumbnail to go to that page. In general, thumbnails are more useful 

for shorter documents and for pages that are visually distinctive. For 

longer documents, you’ll find the Document Map easier to use for 

navigation. 

Zooming Your View In and Out 

When you’re working, do you ever find that you sometimes hold pages at 

arm’s length to get a complete view, and then, at other times, you stick 

your nose close to the page to examine the details? Word’s Zoom options 

(Figure 1-11) let you do the same thing with your screen—but without 

looking nearly as silly. 
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Figure 1-10. Use the Show/Hide group on the View tab to display or 

conceal Word tools. The Ruler gives you a quick and easy way to set tabs 

and margins. The Document Map is particularly helpful when you work 

with longer documents because it displays headings in the bar on the left 

of the screen. In the left pane, you can see that Mr. Dickens wrote more 

than his fair share of chapters. 

 

Figure 1-11. The Zoom group of options lets you view your document close 

up or at a distance. The big magnifying glass opens the Zoom dialog box 

with more controls for fine-tuning your zoom level. For quick changes, 

click one of the three buttons on the right: One Page, Two Pages, or Page 

Width. 

NOTE 

Even though the text appears to get bigger and smaller when you zoom, you’re not 

actually changing the document in any way. Zoom is similar to bringing a page closer so 

you can read the fine print. If you want to actually change the font size, then use the 

formatting options on the Home tab (Alt+H, FS). 

On the View tab, click the big magnifying glass to open the Zoom dialog 

box (Figure 1-12). Depending on your current Document View 

(see Section 1.4), you can adjust your view by percentage or relative to the 

page and text (more on that in a moment). The options change slightly 

depending on which Document View you’re using. The Page options don’t 

really apply to Web layouts, so they’re grayed out and inactive if you’re in 

the Web Layout view. 
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Figure 1-12. The Zoom dialog box lets you choose from a variety of views. 

Just click one of the option buttons, and then click OK. The monitor and 

text sample at the bottom of the Zoom box provide visual clues as you 

change the settings. 

Zooming by percentage 

In the box’s upper-left corner, you find controls to zoom in and out of your 

document by percentage. The view varies depending on your computer 

screen and settings, but in general, 100% is a respectable, middle-of-the-

road view of your document. The higher the percentage, the more zoomed 

in you are, and the bigger everything looks—vice versa with a lower 

percentage. 

The three radio buttons (200%, 100%, and 75%) give you quick access to 

some standard settings. For in-between percentages (like 145%), type a 

number in the box below the buttons, or use the up-down arrows to change 

the value. For a quick way to zoom in and out without opening a dialog 

box, use the Zoom slider (Figure 1-13) in the lower-right corner of your 

window. Drag the slider to the right to zoom in on your document, and 

drag it to the left to zoom out. The percentage changes as you drag. 
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Figure 1-13. The Zoom slider at the bottom of the document window gives 

you a quick and easy way to change your perspective. Drag the slider to 

the right to zoom in on your document, and drag it to the left to zoom out. 

To the left of the slider are five View buttons: Print Layout, Full Screen 

Reading, Web Layout, Outline, and Draft (Section 1.4.2). Since the first 

button is selected, this document is in Print Layout view. 

Zooming relative to page or text 

Not everyone’s a number person. (That’s especially true of writers.) So 

you may prefer to zoom without worrying about percentage figures. The 

Zoom dialog box (on the View tab, click the magnifying-glass icon) gives 

you four radio buttons with plain-English zoom settings: 

Page width. Click this button, and the page resizes to fill the screen from 

one side to the other. It’s the fastest way to zoom to a text size that most 

people find comfortable to read. (You may have to scroll, though, to read 

the page from top to bottom.) 

Text width. This button zooms in even farther, because it ignores the 

margins of your page. Use this one if you have a high-resolution monitor 

(or you’ve misplaced your reading glasses). 

Whole page. When you want to see an entire page from top to bottom and 

left to right, click this button. It’s great for getting an overview of how 

your headings and paragraphs look on the page. 
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Many pages. This view is the equivalent of spreading your document out 

on the floor, and then viewing it from the top of a ladder. You can use it to 

see how close you are to finishing that five-page paper, or to inspect the 

layout of a multi-page newsletter. 

WARNING 

When you’re zoomed out to Whole or ―Many pages‖ view, watch those fingers on the 

keyboard. You can still make changes to your text in these views, even though you can’t 

see what you’re doing. 

Changing page view from the ribbon 

The ribbon offers radio buttons for three popular page views. (You can see 

them back in Figure 1-11, to the Zoom tool’s right.) They’re a quick and 

dirty way to change the number of pages you see onscreen without 

fiddling with zoom controls. 

 One Page. This view shows the entire page in Word’s 

document window. If your screen is large enough, you can read and 

edit text in this view. 

 Two Pages. In this view, you see two pages side by side. This 

view’s handy when you’re working with documents that have two-

page spreads, like booklets. 

 Page Width. This button does the exact same thing as 

the Page Width button in the Zoom dialog box (Section 1.4.3). It’s 

more readable than the One Page and Two Page options, because 

the page fills the screen from edge to edge, making the text appear 

larger. 

The Window Group: Doing the Splits 

Back when dinosaurs roamed the earth and people used typewriters (or 

very early word processors), you could work on only one document at a 

time—the one right in front of you. Although Word 2007 has more options 

for viewing multiple documents and multiple windows than ever, some 

folks forget to use them. Big mistake. If you ever find yourself comparing 
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two documents or borrowing extensively from some other text, then 

having two or more documents visible on your screen can double or triple 

your work speed. 

The commands for managing multiple documents, views, and windows are 

in the View tab’s Window group (Figure 1-14). 

 

Figure 1-14. In the Window group, the three commands on the left—New 

Window, Arrange All, and Split—let you open and view your work from 

multiple vantage points. The commands in the middle—View Side by Side, 

Synchronous Scrolling, and Reset Window Position—are helpful when 

reviewing and comparing documents. The big Switch Windows button lets 

you hop from one document to another. 

 New Window (Alt+W, N). When you’re working on a long 

document, sometimes you want to see two different parts of the 

document at the same time, as if they were two separate 

documents. You may want to keep referring to what you said in the 
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Introduction while you’re working in Chapter 5. Or perhaps you want 

to keep an Outline view open while editing in Draft view. That’s 

where the New Window command comes in. When you click this 

button (or hit this keystroke), you’ve got your document open in two 

windows that you can scroll independently. Make a change to one 

window, and it immediately appears in the other. 

 Arrange All (Alt+W, A). Great—now you’ve got documents 

open in two or more windows, but it takes a heck of a lot of mousing 

around and window resizing to get them lined up on your screen at 

the same time. Click Arrange All and, like magic, your open Word 

document windows are sharing the screen, making it easy to work 

on one and then the other. Word takes an egalitarian approach to 

screen real estate, giving all windows an equal amount of property 

(Figure 1-15). 

 Split (Alt+W, S). The Split button divides a single window so 

you can see two different parts of the same document—particularly 

handy if you’re copying text from one part of a document to another. 

The other advantage of the Split command is that it gives you more 

room to work than using Arrange All for multiple windows because it 

doesn’t duplicate the ribbon, ruler, and other Word tools (Figure 1-

16). 
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Figure 1-15. One downside of Office 2007’s ribbon: It takes up more space 

on your computer’s screen than menus or even the older button bars. 

When you open a couple of windows, you’re not left with much space to 

do your work, especially when you’re working on an ultra-portable laptop 

or a computer with a small screen. You can double-click the active tab to 

hide the ribbon, but in most cases, you’re better off working with a split 

screen, as shown in Figure 1-16. 

Q8. Create a file in MS-word for the following document and save it 

with file name ‘equations’. Describe 

Ans.all steps involved in it.   
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 Insert a Preset Equation 

To insert a preset equation in a Word document, follow the below mentioned easiest 
steps - 

Step 1: Open the Word document. 

Step 2: Place cursor in the document where you want to insert an equation. 

Step 3: Go to Insert tab in the Ribbon, click on the Equation drop-down icon in 

the Symbols section at the top right corner of the screen. 

 

Step 4: The following dialog box will appear on the screen in which select the 
equation that you want to insert. 

 



The screenshot below shows that a preset equation is inserted in the Word 
document. 

 

Method 2: Insert Equation Manually 

Except for preset equations, you can also insert the equation manually in your Word 
document according to your requirement. 

Step 1: Open the Word document. 

Step 2: Go to Insert tab in the Ribbon, click on the Equation drop-down icon in 

the Symbols section at the top right corner of the screen. 

Step 3: The following window will appear on the screen in which click on the Insert 
New Equation option. 



 

Step 4: Type equation here box will appear on the screen. 

 



Step 5: Now, the Equation tool will automatically appear in the Ribbon. Drag 
equation form the design tab that you want to insert in the Word document. 

The screenshot below shows that an equation is manually inserted in the Word 

document. 

 

Method 3: Insert equation using keyboard keys 

It is the faster way to insert an equation in the Word document - 

Step 1: Open the Word document. 

Step 2: Place cursor in the document where you want to insert an equation. 

Step 3: Press Alt and = key from the keyboard. An Insert equation here box will 
appear on the screen. 

 

Step 4: Type the symbols from the Design tab that you want to insert in the 
equation. 

Edit Equations in the Word document 



Once you insert an equation in Word document, you can also edit the equation 
based on your document's requirement. 

1. To edit an equation in the Word document, first select the already inserted 

equation field. 

2. Go to the Design tab of the equation tool and type the new symbols that you 

want to insert in your equation. 

Delete an equation in the Word document 

In Microsoft Word, you can easily delete the inserted equation using the below 
easiest steps - 

Step 1: To delete the equation, first select the equation that you want to delete 

from the document. 

Step 2: Press Delete or Backspace key form the keyboard. 

Once you complete the above two steps, you can see that an equation is deleted 
from the Word document. 

Q9. Create a file in MS-word that convert existing highlight 

text to table as shown below and save it as 

file name ‘text_to_table’. Describe all steps involved in it.                                                                                                                

ans. Convert text to a table or a table to text 

Word for Microsoft 365 Outlook for Microsoft 365 Word 

2019 Outlook 2019 More... 

To convert text to a table or a table to text, start by 

clicking the Show/Hide paragraph mark on 

the Home tab so you can see how text is separated in 

your document. 
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Convert text to a table 

1. Insert separator characters—such as commas or 

tabs—to indicate where to divide the text into table 

columns. 

Note: If you have commas in your text, use tabs for your separator characters. 

2. Use paragraph marks to indicate where you want to 

begin a new table row. 

In this example, the tabs and paragraph marks will 

produce a table with 3 columns and 2 rows: 

 

3. Select the text that you want to convert, and then 

click Insert > Table > Convert Text to Table. 



 

4. In the Convert Text to Table box, choose the 

options you want. 

 



Under Table size, make sure the numbers match the 

numbers of columns and rows you want. 

Under AutoFit behavior, choose how you want your 

table to look. Word automatically chooses a width for 

the table columns. If you want a different column 

width, choose one of these options: 

To do this Choose this option 

Specify a width for all the columns In the Fixed column 

width box, type or select a 

value. 

Resize the columns to fit the width of the text in each column AutoFit to contents 

Resize the table automatically in case the width of the available 

space changes (for example, web layout or landscape orientation) 

AutoFit to window 

Under Separate text at, choose the separator 

character you used in the text. 

5. Click OK. The text converted to a table should look 

something like this: 

 

Convert a table to text 

1. Select the rows or table you want to convert to text. 



2. On the Layout tab, in the Data section, click Convert 

to Text. 

 

3. In the Convert to Text box, under Separate text 

with, click the separator character you want to use in 

place of the column boundaries. Rows will be 

separated by paragraph marks. 

Q10. Create a file in MS-Word to insert a table in the 

document. Describe all steps involved in it. 

Ans.  
The basic steps for creating a standard table in Microsoft Word (2013) are: 

1. Open a blank Word document 

2. In the top ribbon, press Insert 

 

3. Click on the Table button 

 

4. Either use the diagram to select the number of columns and rows you need, or click Insert 
Table and a dialog box will appear where you can specify the number of columns and rows. 



 

5. The blank table will now appear on the page. Alter it as necessary. Standard features 
like bold, italics, and underline are still available! These items may be helpful for creating 
headings or calling out certain items in the table. 

6. Follow these instructions for ensuring your table meets APA formatting guidelines. 

Q11. Create a following worksheet in MS-excel and save it 

with name ‘book1’. 

Ans. Starting a Workbook 

When you first fire up Excel, you’ll see a welcome page where you 

can choose to open an existing Excel spreadsheet or create a new 

one 
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Q12. Calculate the following things of a range (C2:C11) of data in the 

worksheet created in question no 

10. 

Use the SUM function to sum 

numbers in a range 

Excel for Microsoft 365 More... 

You can use a simple formula to sum numbers in a range (a 

group of cells), but the SUM function is easier to use when 

you’re working with more than a few numbers. For example 

=SUM(A2:A6) is less likely to have typing errors than 

=A2+A3+A4+A5+A6. 
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Here’s a formula that uses two cell 

ranges: =SUM(A2:A4,C2:C3) sums the numbers in ranges 

A2:A4 and C2:C3. You’d press Enter to get the total of 

39787. 

To create the formula: 

1. Type =SUM in a cell, followed by an opening parenthesis (. 

2. To enter the first formula range, which is called 

an argument (a piece of data the formula needs to run), 

type A2:A4 (or select cell A2 and drag through cell A6). 

3. Type a comma (,) to separate the first argument from the 

next. 

4. Type the second argument, C2:C3 (or drag to select the cells). 

5. Type a closing parenthesis ), and then press Enter. 

Each argument can be a range, a number, or single cell 

references, all separated by commas. 

 =SUM(A2:A4,2429,10482) 

 =SUM(4823,A3:A4,C2:C3) 

 =SUM(4823,12335,9718,C2:C3) 

 =SUM(A2,A3,A4,2429,10482) 

Tip:  If you need to sum columns or rows of numbers next to each other, use AutoSum to sum 

numbers. 
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Give it a try 

If you want to play around with our sample data, here’s 

some data to use. 

You can see how the SUM function works by copying the 

following table into a worksheet and pasting it into cell A1. 

Data   

-5   

15   

30   

'5   

TRUE   

Formula Description Result 

=SUM(3, 2) Adds 3 and 

2. 

5 

=SUM("5", 

15, TRUE) 

Adds 5, 15 

and 1. The 

text value 

"5" is first 

translated 

into a 

number, and 

the logical 

value TRUE 

is first 

translated 

21 



Data   

into the 

number 1. 

=SUM(A2:A4) Adds the 

values in 

cells A2 

through A4. 

40 

=SUM(A2:A4, 

15) 

Adds the 

values in 

cells A2 

through A4, 

and then 

adds 15 to 

that result. 

55 

=SUM(A5,A6, 

2) 

Adds the 

values in 

cells A5 and 

A6, and then 

adds 2 to 

that result. 

Because 

non-

numeric 

values in 

references 

are not 

translated — 

the value in 

cell A5 ('5) 

2 



Data   

and the 

value in cell 

A6 (TRUE) 

are both 

treated as 

text — the 

values in 

those cells 

are ignored. 

Need more help? 

You can always ask an expert in the Excel Tech Community, 

get support in the Answers community, or suggest a new 

feature or improvement on Excel User Voice. 

Definition of Average 

The average is defined as the mean value which is equal to the ratio of sum of number of a given 
set of values to the total number of values present in the set. 

Check: Mean Definition 

The average formula has many applications both in real-life. Suppose if we have to find the 
average age of men or women in a group or average male height in India, then we calculate it by 
adding all the values and dividing it by the number of values. Below is the formula to evaluate the 
average of a given set of numbers. 

 

Symbol 

The average is basically mean of the values which are represented by x .  t is also denoted by the 
symbol ‗μ‘. 

https://techcommunity.microsoft.com/t5/Excel/ct-p/Excel_Cat
https://go.microsoft.com/fwlink/?linkid=827514
https://excel.uservoice.com/
https://byjus.com/maths/mean-definition/


Formula 

The formula to find the average of given numbers or values is very easy. We just have to add all 
the numbers and then divide the result by the number of values given. It can be expressed as: 

Average = Sum of Values/ Number of values 

Suppose, we have given with n number of values such as x1, x2, x3 ,….., xn. The average or the 
mean of the given data will be equal to: 

Average = (x1+x2+x3+…+xn)/n 

Also, read: 

 Difference Between Average And Mean 

 Mean Median Mode 

How to Calculate Average? 

We can easily calculate the average for a given set of values. We just have to add all the values 
and divide the outcome by the number of given values. Let us understand with an example. 

If there are a group of numbers say, 20, 21, 23, 22, 21, 20, 23. Then find the average of these 
values. 

By average formula, we know, 

Average = (Sum of values)/No.of values 

= (20+21+23+22+21+20+23)/7 

= 150/7 

=21.42 

Learn more: How to calculate Average 

Arithmetic Mean 

The Arithmetic mean is the most common type of Average. If n numbers are given, each number 
denoted by ai(where i = 1,2, …, n), the arithmetic mean is the sum of the as divided by n, then: 

 

where, 

 n is the number of observation 

 i represent index of summation 

 and ai = data value for the given index 

Geometric mean 

The geometric mean, is a method to find the central tendency of set of numbers by finding the 
nth root of product of n numbers. It is completely different from arithmetic mean, where we add 
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the observations and then divide the sum by number of observations. But in geometric mean, we 
find the product of all the observations and then find the nth root of the product, provided n 
number of observations.  

The formula is given by: 

Geometric Mean, G.M=x1,x2,…xn−−−−−−−−−−√n 

x1, x2, x3,…, xn are the individual items up to n terms 

Harmonic Mean 

The reciprocal of arithmetic mean of the given data values is called Harmonic mean. It means if 
the values are large then harmonic mean will less and vice versa.  

The formula to find the harmonic mean is given by: 

Harmonic Mean, HM = n / [(1/x1)+(1/x2)+(1/x3)+…+(1/xn)] 

Where x1, x2, x3,…, xn are the individual items up to n terms. 

Average of Negative Numbers 

If there are negative numbers present in the list, then also the process or formula to find out the 
average is the same. Let‘s understand this with an example. 

Example: Find the average of 3, −7, 6, 12, −2 

Solution:- The sum of these numbers 

= 3 + (-7) + 6 + 12 + (-2) 

= 3 – 7 + 6 + 12 – 2 

= 12 

Total Units = 5 

Hence, average = 12/5 = 2.4 

How does this whole idea of average or mean works? Average helps you to calculate on how to 
make all the units present in a list equal. 
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Solved Examples 

1) Find the average of 2, 4, 6, 8. 

Solution:- 

Add the numbers = 2 + 4 + 6 + 8 = 20 

Total Units = 4 

Hence, average = 20/4 =5 

2) Find the average of 6, 13, 17, 21, 23 

Solution:- 

Add the numbers = 

= 6 + 13 + 17 + 21 + 23 = 80 

Total units = 5 

Hence, average = 80/5 = 16 

3) If the age of 9 students in a team is 12, 13, 11, 12, 13, 12, 11, 12, 12. Then find the 
average age of students in the team. 

Solution: Given, the age of students are 12, 13, 11, 12, 13, 12, 11, 12, 12. 

Average = Sum of ages of all the students/Total number of students 

A = (12+13+11+12+13+12+11+12+12)/9 

A = 108/9 

A = 12 

Hence, the average age of students in a team is 12 years. 

4) If the heights of males in a group are 5.5, 5.3, 5.7, 5.9, 6, 5.10, 5.8, 5.6, 5.4, 6. Then find 
the average height. 

Solution: Given the height of males: 5.5, 5.3, 5.7, 5.9, 6, 5.10, 5.8, 5.6, 5.4 and 6 

Average = Sum of heights of males/total number of males 

A = (5.5+5.3+5.7+5.9+6+5.10+5.8+5.6+5.4+6)/10 

A = 56.3/10 

A = 5.63 

By closely analysing these examples, one can observe that the average of a certain list of 
numbers is the central value of the set. Thus, Average or mean is a quantity intermediate of a set 
of quantities. In Mathematics, this is also called Average Mean. 

Excel MAXIFS function 

The MAXIFS function returns the largest numeric value in 
the specified range based on one or more criteria. 



The syntax of the MAXIFS function is as follows: 

MAXIFS(max_range, criteria_range1, 

criteria1, [criteria_range2, criteria2], …) 

Where: 

 Max_range (required) - the range of cells where you want 
to find the maximum value. 

 Criteria_range1 (required) - the first range to evaluate 
with criteria1. 

 Criteria1 - the condition to use on the first range. It can be 
represented by a number, text or expression. 

 Criteria_range2 / criteria2, …(optional) - additional ranges 
and their related criteria. Up to 126 range/criteria pairs are 
supported. 

This MAXIFS function is available in Excel 2019 and Excel 
for Microsoft 365 on Windows and Mac. 

As an example, let's find the tallest football player in our 
local school. Assuming the students' heights are in cells 
C2:C11 (max_range) and sports are in B2:B11 
(criteria_range1), use the word "football" as criteria1, and 
you will get this formula: 

=MAXIFS(C2:C11, B2:B11, "football") 

To make the formula more versatile, you can input the 
target sport in some cell (say, G1) and include the cell 
reference in the criteria1 argument: 

=MAXIFS(C2:C11, B2:B11, G1) 



 

How to find minimum value with multiple 

criteria in Excel 
Save 

Share 

 

 
In this article, we will learn about how to find the minimum value if it matches multiple 
conditions in Excel.  
Scenario: 
When working with long ranges of data, we need to find the minimum value among 
the range where more than one condition is matching. In simple words finding out 
the minimum value using Excel IF function. IF function returns True or False and 
MIN function looks for the minimum value from the corresponding array. 
Syntax to find min with multiple criteria 
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{=MIN (IF (Criteria1=match1),IF(Criteria2=match2, range_min))} 

Note: Use Ctrl + Shift + Enter when working with arrays or ranges in Excel. This will 
generate Curly Braces on the formula by default. DO NOT try to hard code curly 
braces characters. 
Example: 
All of these might be confusing to understand. So, let's test this formula via running it 
on the example shown below. Here we will perform the formula over values with 
given criteria. 
Use the formula: 

{ =MIN( IF( B2:B11="East", IF( C2:C11 > 50 , D2:D11 )))} 

criteria 1 is price must be from the region "East" 
criteria 2 is price where quantity is greater than 50. 
Explanation: 

1. IF( C2:C11 > 50 , D2:D11 ) returns an array of FALSE values and price values 

where quantity is greater than 50. 

{ FALSE ; 303.63 ; 108.46 ; 153.34 ; FALSE ; 95.58 ; 520.01 ; 90.27 ; 177 ; FALSE } 

1. IF( B2:B11="East", IF( C2:C11 > 50 , D2:D11 )) returns an array of remaining price 

values where region is East. 

2. MIN function finds the minimum value from the returned array and that would be the 

required PRICE value. 

 
Here we matched the range (B2:B11) with value "East" and quantity (C2:C11) 
greater than 50, which returns the minimum from the price range (D2:D11). Press 
Enter to get the minimum of the range 
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As you can see we have the MIN value, if criteria match from the range of values.  
Here are some observational notes using the above formula. 
Notes: 

1. The formula returns the min value from the range. 

2. Use MINIFS function in MS Excel 365 version to get the minimum value from data 

having multiple criteria. Learn more about MINIFS function here. 

3. Named range in the formula be used with correct keywords. 

Hope this article about How to Find the Minimum with multiple criteria in Excel is 
explanatory. Find more articles on reference formulas here. If you liked our blogs, 
share it with your fristarts on Facebook. And also you can follow us 
on Twitter and Facebook. We would love to hear from you, do let us know how we 
can improve, complement or innovate our work and make it better for you. Write to 
us at info@exceltip.com. 
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COUNTIF in Excel 2016 : Count values with conditions using this amazing function. 
You don't need to filter your data to count specific values. Countif function is 
essential to prepare your dashboard. 
How to Use SUMIF Function in Excel : This is another dashboard essential 
function. This helps you sum up values on specific conditions. 
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How to use MAXIFS function in 

Excel - formula examples 

As you have just seen, the Excel MAXIFS is quite 
straightforward and easy to use. However, it does have a 
few little nuances that make a big difference. In the below 
examples, we will try to make the most of conditional max in 
Excel. 

Find max value based on multiple 
criteria 

In the first part of this tutorial, we created a MAXIFS formula 
in its simplest form to get the max value based on one 
condition. Now, we are going to take that example further 
and evaluate two different criteria. 

Supposing, you want to find the tallest basketball player in 
junior school. To have it done, define the following 
arguments: 

 Max_range - a range of cells containing heights - D2:D11. 
 Criteria_range1 - a range of cells containing sports - 

B2:B11. 
 Criteria1 - "basketball", which is input in cell G1. 
 Criteria_range2 - a range of cells defining the school type - 

C2:C11. 
 Criteria2 - "junior", which is input in cell G2. 

Putting the arguments together, we get these formulas: 

With "hardcoded" criteria: 

=MAXIFS(D2:D11, B2:B11, "basketball", C2:C11, "junior") 



With criteria in predefined cells: 

=MAXIFS(D2:D11, B2:B11, G1, C2:C11, G2) 

Please notice that the MAXIFS function in Excel is case-
insensitive, so you needn't worry about the letter case in 
your criteria. 

 

In case you plan to use your formula on multiple cells, be 
sure to lock all the ranges with absolute cell references, like 
this: 

=MAXIFS($D$2:$D$11, $B$2:$B$11, G1, $C$2:$C$11, G2) 

This will ensure that the formula copies to other cells 
correctly - the criteria references change based on the 
relative position of the cell where the formula is copied 

https://www.ablebits.com/office-addins-blog/2015/11/25/relative-absolute-reference-excel/#Absolute-cell-reference


while the ranges remain unchanged: 

 

As an extra bonus, I will show you a quick way to extract a 
value from another cell that is associated with the max 
value. In our case, that will be the name of the tallest 
person. For this, we will be using the classic INDEX 
MATCH formula and nest MAXIFS in the first argument of 
MATCH as the lookup value: 

=INDEX($A$2:$A$11, MATCH(MAXIFS($D$2:$D$11, $B$2:$B$11, G1, $C$2:$C$11, 

G2), $D$2:$D$11, 0)) 

The formula tells us that the name of the tallest basketball 
player in junior school is Liam: 

 

https://www.ablebits.com/office-addins-blog/2014/08/13/excel-index-match-function-vlookup/
https://www.ablebits.com/office-addins-blog/2014/08/13/excel-index-match-function-vlookup/


Excel MAXIFS with logical operators 

In situation when you need to evaluate numeric criteria, 
use logical operators such as: 

 greater than (>) 
 less than (<) 
 greater than or equal to (>=) 
 less than or equal to (<=) 
 not equal to (<>) 

The "equal to" operator (=) can be omitted in most cases. 

Usually, choosing an operator is not a problem, the trickiest 
part is to build criteria with the correct syntax. Here's how: 

 A logical operator followed by a number or text must be 
enclosed in double quotes like ">=14" or "<>running". 

 In case of a cell reference or another function, use the 
quotes to begin a string and an ampersand to concatenate 
the reference and finish the string off, e.g. ">"&B1 or 
"<"&TODAY(). 

To see how it works in practice, let's add the Age column 
(column C) to our sample table and find the maximum 
height among the boys aged between 13 and 14. This can 
be done with the following criteria: 

Criteria1: ">=13" 

Criteria2: "<=14" 

Because we compare the numbers in the same column, 
criteria_range in both cases is the same (C2:C11): 

=MAXIFS(D2:D11, C2:C11, ">=13", C2:C11, "<=14") 

https://www.ablebits.com/office-addins-blog/2014/12/10/excel-not-equal-to-greater-than-less-than/


If you do not want to hardcode the criteria in the formula, 
input them in separate cells (e.g. G1 and H1) and use the 
following syntax: 

=MAXIFS(D2:D11, C2:C11, ">="&G1, C2:C11, "<="&H1) 

The screenshot below shows the result: 

 

Aside from numbers, logical operators can also work with 
text criteria. In particular, the "not equal to" operator comes 
in handy when you wish to exclude something from your 
calculations. For example, to find the tallest student in all 
sports excluding volleyball, use the following formula: 

=MAXIFS(D2:D11, B2:B11, "<>volleyball") 

Or this one, where G1 is the excluded sport: 

=MAXIFS(D2:D11, B2:B11, "<>"&G1) 



 

MAXIFS formulas with wildcard 
characters (partial match) 

To evaluate a condition that contains a specific text or 
character, include one of the following wildcard character in 
your criteria: 

 Question mark (?) to match any single character. 
 Asterisk (*) to match any sequence of characters. 

For this example, let's find out the tallest guy in game 
sports. Because the names of all game sports in our 
dataset end with the word "ball", we include this word in the 
criteria and use an asterisk to match any previous 
characters: 

=MAXIFS(D2:D11, B2:B11, "*ball") 

You can also type "ball" in some cell, e.g. G1, and 
concatenate the wildcard character with the cell reference: 

=MAXIFS(D2:D11, B2:B11, "*"&G1) 

https://www.ablebits.com/office-addins-blog/2020/10/14/excel-wildcard-find-replace-filter-formulas/


The result will look as follows: 

 

Get max value within a date range 

Because dates are stored as serial numbers in the internal 
Excel system, you work with the dates criteria in the same 
manner as you work with numbers. 

To illustrate this, we will replace the Age column with Date 
of Birth and try to work out the max height among the boys 
born in a particular year, say in 2004. To accomplish this 
task, we need to "filter" the birth dates that are greater than 
or equal to 1-Jan-2004 and less than or equal to 31-Dec-
2004. 

When building your criteria, it is important that you provide 
the dates in the format that Excel can understand: 

=MAXIFS(D2:D11, C2:C11, ">=1-Jan-2004", C2:C11, "<=31-Dec-2004") 

Or 

=MAXIFS(D2:D11, C2:C11, ">=1/1/2004", C2:C11, "<=12/31/2004") 

To prevent misinterpretation, it makes sense to utilize 
the DATE function: 

https://www.ablebits.com/office-addins-blog/2015/06/03/excel-date-formulas/


=MAXIFS(D2:D11, C2:C11, ">="&DATE(2004,1,1), C2:C11, "<="&DATE(2004,12,31)) 

For this example, we will type the target year in G1, and 
then use the DATE function to supply the dates: 

=MAXIFS(D2:D11, C2:C11, ">="&DATE(G1,1,1), C2:C11, "<="&DATE(G1,12,31)) 

 

Note. Unlike numbers, dates should be enclosed in 

quotation marks when used in the criteria on their own. For 

example: 

=MAXIFS(D2:D11, C2:C11, "10/5/2005") 

Find maximum value based on 
multiple criteria with OR logic 

The Excel MAXIFS function is designed to test the 
conditions with the AND logic - i.e. it processes only those 
numbers in max_range for which all the criteria are TRUE. 
In some situations, however, you may need to evaluate the 
conditions with the OR logic - i.e. process all the numbers 
for which any of the specified criteria is TRUE. 

To make things easier to understand, please consider the 
following example. Supposing you want to find the maximin 



height of the guys who play either basketball or football. 
How would you do that? Using "basketball" as criteria1 and 
as "football" criteria2 won't work, because Excel would 
assume that both criteria should evaluate to TRUE. 

The solution is to make 2 separate MAXIFS formulas, one 
per each sport, and then use the good old MAX function to 
return a higher number: 

=MAX(MAXIFS(C2:C11, B2:B11, "basketball"), MAXIFS(C2:C11, B2:B11, 

"football")) 

The screenshot below shows this formula but with the 
criteria in predefined input cells, F1 and H1: 

 

Another way is to use a MAX IF formula with OR logic. 

7 things to remember about 

Excel MAXIFS 

Below you will find a few remarks that will help to improve 
your formulas and avoid common errors. Some of these 
observations have already been discussed as tips and 
notes in our examples, but it might be helpful to get a short 
summary of what you've already learned: 

https://www.ablebits.com/office-addins-blog/2019/10/16/max-function-excel-highest-value/
https://www.ablebits.com/office-addins-blog/2019/10/30/excel-max-if-formula/#maxif-or-logic


1. The MAXIFS function in Excel can get the highest value 
based on one or multiple criteria. 

2. By default, Excel MAXIFS works with the AND logic, i.e. 
returns the maximum number that meets all of the 
specified conditions. 

3. For the function to work, the max range and criteria 
ranges must have the same size and shape. 

4. The SUMIF function is case-insensitive, i.e. it does not 
recognize the letter case in text criteria. 

5. When writing a MAXIFS formula for multiple cells, 
remember to lock the ranges with absolute cell 
references for the formula to copy correctly. 

6. Mind the syntax of your criteria! Here are the main 
rules: 

o When used on their own, text and dates should be 
enclosed in quotation marks, numbers and cell 
references should not. 

o When a number, date or text is used with a logical 
operator, the whole expression must be enclosed in 
double quotes like ">=10"; cell references and other 
functions must be concatenated by using an ampersand 
like ">"&G1. 

7. MAXIFS is only available in Excel 2019 and Excel for 
Office 365. In earlier versions, this function is not be 
available. 

That's how you can find the maximum value in Excel with 
conditions. I thank you for reading and hope to see you on 
our blog soon! 

Q13 a) Describe various steps involved in the following 



Change the column width and row 

height 

Excel for Microsoft 365 More... 

If you find yourself needing to expand or reduce Excel's row 

widths and column heights, there are several ways to adjust 

them. The table below shows the minimum, maximum and 

default sizes for each based on a point scale. 

Type Min Max Default 

Column 0 

(hidden) 

255 8.43 

Row 0 

(hidden) 

409 15.00 

Notes:  

 If you are working in Page Layout view (View tab, Workbook Views group, Page Layout button), you 

can specify a column width or row height in inches, centimeters and millimeters. The measurement 

unit is in inches by default. Go to File > Options > Advanced > Display > select an option from 

the Ruler Units list. If you switch to Normal view, then column widths and row heights will be 

displayed in points. 

 Individual rows and columns can only have one setting. For example, a single column can have a 25 

point width, but it can't be 25 points wide for one row, and 10 points for another. 

The tutorial shows different ways to change row height and resize cells in Excel. 

By default, all rows on a new workbook have the same height. However, Microsoft Excel allows 
you to resize rows in different ways such as changing row height by using the mouse, auto fitting 
rows and wrapping text. Further on in this tutorial, you will find full details on all these techniques. 

 Excel row height - the basics 
 Change row height using the mouse 
 Set row height in Excel numerically 
 AutoFit row height in Excel 
 Adjust row height in inches 
 Excel row height tips 

javascript:
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Excel row height 

In Excel worksheets, the default row height is determined by the font size. As you increase or 
decrease the font size for a specific row(s), Excel automatically makes the row taller or shorter. 

According to Microsoft, with the default font Calibri 11, the row height is 12.75 points, which is 
approximately 1/6 inch or 0.4 cm. In practice, in the latest versions of Excel 2016 and Excel 
2013, row height varies depending on the display scaling (DPI) from 15 points on a 100% dpi to 
14.3 points on a 200% dpi. 

You can also set a row height in Excel manually, from 0 to 409 points, with 1 point equal to 
approximately 1/72 inch or 0.035 cm. A hidden row has zero (0) height. 

To check the current height of a given row, click the boundary below the row heading, and Excel 
will display the height in points and pixels: 

 

How to change row height in Excel using the 

mouse 

The most common way to adjust row height in Excel is by dragging the row border. It allows you 
to quickly resize a single row as well as change the height of multiple or all rows. Here's how: 

 To change the height of one row, drag the lower boundary of the row heading until the row is set 
to the desired height. 

 
 To change the height of multiple row, select the rows of interest and drag the boundary below 

any row heading in the selection. 

 
 To change height of all rows on the sheet, select the entire sheet by pressing Ctrl + A or clicking 

the Select All button , and then drag the row separator between any row headings. 



How to set row height in Excel numerically 

As mentioned a few paragraphs above, Excel row height is specified in points. So, you can 
adjust a row height by changing the default points. For this, select any cell in the row(s) you'd like 
to resize, and do the following: 

1. On the Home tab, in the Cells group, click Format > Row Height. 

2. In the Row height box, type the desired value, and click OK to save the change. 

 

Another way to access the Row Height dialog is to select a row(s) of interest, right-click, and 
choose Row Height… from the context menu: 

 

Tip. To make all rows on the sheet the same size, either press Crtl+A or click the Select 

All button to select the entire sheet, and then perform the above steps to set row height. 



How to AutoFit row height in Excel 

When copying data into Excel sheets, there are times when a row height does not adjust 
automatically. As the result, multi-line or unusually tall text is clipped like shown on the right-hand 
part of the screenshot below. To fix this, apply the Excel AutoFit feature that will force the row to 
expand automatically to accommodate the largest value in that row. 

To AutoFit rows in Excel, select one or more rows, and do one of the following: 

Method 1. Double-click the lower boundary of any row heading in the selection: 

 

Method 2. On the Home tab, in the Cells group, click Format > AutoFit Row Height: 

 

Tip. To auto fit all rows on the sheet, press Ctrl + A or click the Select All button, and then either 

double click the boundary between any two row headings or click Format > AutoFit Row 

Height on the ribbon. 

How to adjust row height in inches 

In some situations, for example when preparing the worksheet for printing, you may want to set 
the row height in inches, centimeters or millimeters. To have it done, please follow these steps: 

1. Go to the View tab > Workbook Views group and click the Page Layout button. This will 
display the rulers showing the column width and row height in the default measurement unit: 



inches, centimeters or millimeters. 

 

2. Select one, several or all rows on the sheet, and set the desired row height by dragging the 
boundary below one of the selected row headings. As you do this, Excel will display the row 
height in inches like shown in the screenshot below: 

 

Tip. To change the default measurement unit on the ruler, click File > Options > Advanced, scroll 

down to the Display section, select the unit you want (inches, centimeters or millimeters) from 

the Ruler Units drop-down list, and click OK. 

Excel row height tips 

As you have just seen, changing row height in Excel is easy and straightforward. The following 
tips might help you resize cells in Excel even more efficiently. 

1. How to change cell size in Excel 

Resizing cells in Excel boils down to changing column width and row height. By manipulating 
these values, you can increase cell size, make cells smaller, and even create a square grid. For 
example, you can use the following sizes to make square cells: 

Font Row height Column width 

Arial 10 pt 12.75 1.71 

https://www.ablebits.com/office-addins-blog/2017/02/28/change-autofit-column-width-excel/


Arial 8 pt 11.25 1.43 

Alternatively, to make all cells the same size, press Ctrl + A and drag rows and columns to a 
desired pixel size (as you drag and resize, Excel will display the row height and column width in 
points / units and pixels). Please keep in mind that this method can only show square cells on the 
screen, however, it does not guarantee a square grid when printed. 

2. How to change the default row height in Excel 

As mentioned in the beginning of this tutorial, the row height in Excel is dependent on the font 
size, more precisely, on the size of the largest font used in the row. So, in order to increase or 
decrease the default row height, you can simply change the default font size. For this, 
click File > Options > General and specify your preferences under the When creating new 
workbooks section: 

 

If you are not quite happy with the optimal row height set by Excel for your newly established 
default font, you can select the entire sheet, and change row height numerically or by using the 
mouse. After that, save an empty workbook with your custom row height as an Excel 
template and base new workbooks on that template. 

This is how you can change row height in Excel. I thank you for reading and hope to see you on 
our blog next week! 
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Row & columns 

Insert or delete rows, and columns 

In this course: 

 Insert or delete rows, and columns 

 Article 

 Select cell contents in Excel 

 Article 

 Freeze panes to lock rows and columns 

 Article 

 Hide or show rows or columns 

 Article 

 Filter for unique values or remove duplicate values 

 Article 

 Split text into different columns with the Convert Text 

to Columns Wizard 

 Article 

 Create a list of sequential dates 

 Article 

ntroduction 

There are two types of cell references: relative and absolute. 

Relative and absolute references behave differently when 

copied and filled to other cells. Relative 

references change when a formula is copied to another cell. 
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Absolute references, on the other hand, remain constant no 

matter where they are copied. 

Optional: Download our example file for this lesson. 

Watch the video below to learn more about cell references. 

Relative references 

By default, all cell references are relative references. When 

copied across multiple cells, they change based on the relative 

position of rows and columns. For example, if you copy the 

formula =A1+B1 from row 1 to row 2, the formula will 

become =A2+B2. Relative references are especially convenient 

whenever you need to repeat the same calculation across 

multiple rows or columns. 

To create and copy a formula using relative 

references: 

In the following example, we want to create a formula that will 

multiply each item's price by the quantity. Rather than create a 

new formula for each row, we can create a single formula in 

cell D2 and then copy it to the other rows. We'll use relative 

references so the formula correctly calculates the total for each 

item. 

1. Select the cell that will contain the formula. In our example, 

we'll select cell D2. 

https://media.gcflearnfree.org/ctassets/topics/248/relative_absolute_practice.xlsx


 

2. Enter the formula to calculate the desired value. In our example, 

we'll type =B2*C2. 

 



3. Press Enter on your keyboard. The formula will be calculated, 

and the result will be displayed in the cell. 

4. Locate the fill handle in the lower-right corner of the desired 

cell. In our example, we'll locate the fill handle for cell D2. 

 

5. Click, hold, and drag the fill handle over the cells you wish to 

fill. In our example, we'll select cells D3:D12. 



 

6. Release the mouse. The formula will be copied to the selected 

cells with relative references and the values will be calculated 

in each cell. 

 



You can double-click the filled cells to check their formulas for 

accuracy. The relative cell references should be different for 

each cell, depending on its row. 

 

Let's practice! 

Question 1 of 1 
Which of the following is a relative cell reference? 

$C$2 

!C2 

$C2 

C2 

Submit
 



Absolute references 

There may be times when you do not want a cell reference to 

change when filling cells. Unlike relative references, absolute 

references do not change when copied or filled. You can use an 

absolute reference to keep a row and/or column constant. 

An absolute reference is designated in a formula by the 

addition of a dollar sign ($) before the column and row. If it 

precedes the column or row (but not both), it's known as 

a mixed reference. 

 

You will use the relative (A2) and absolute ($A$2) formats in 

most formulas. Mixed references are used less frequently. 

When writing a formula in Microsoft Excel, you can press 

the F4 key on your keyboard to switch between relative, 

absolute, and mixed cell references, as shown in the video 

below. This is an easy way to quickly insert an absolute 

reference. 

To create and copy a formula using absolute 

references: 



In our example, we'll use the 7.5% sales tax rate in cell E1 to 

calculate the sales tax for all items in column D. We'll need to 

use the absolute cell reference $E$1 in our formula. Because 

each formula is using the same tax rate, we want that reference 

to remain constant when the formula is copied and filled to 

other cells in column D. 

1. Select the cell that will contain the formula. In our example, 

we'll select cell D3. 

 

2. Enter the formula to calculate the desired value. In our example, 

we'll type =(B3*C3)*$E$1. 



 

3. Press Enter on your keyboard. The formula will calculate, and 

the result will display in the cell. 

4. Locate the fill handle in the lower-right corner of the desired 

cell. In our example, we'll locate the fill handle for cell D3. 



 

5. Click, hold, and drag the fill handle over the cells you wish to 

fill, cells D4:D13 in our example. 



 

6. Release the mouse. The formula will be copied to the selected 

cells with an absolute reference, and the values will be 

calculated in each cell. 



 

You can double-click the filled cells to check their formulas for 

accuracy. The absolute reference should be the same for each 

cell, while the other references are relative to the cell's row. 



 

Be sure to include the dollar sign ($) whenever you're making 

an absolute reference across multiple cells. The dollar signs 

were omitted in the example below. This caused the 

spreadsheet to interpret it as a relative reference, producing an 

incorrect result when copied to other cells. 



 

Let's practice! 

Question 1 of 1 
If you wanted to make an absolute reference to cell E2, what would it look 

like? 

E2 

@E2 

[E2] 

$E$2 

Submit
 



Using cell references with 

multiple worksheets 

Most spreadsheet programs allow you to refer to any cell on 

any worksheet, which can be especially helpful if you want to 

reference a specific value from one worksheet to another. To do 

this, you'll simply need to begin the cell reference with 

the worksheet name followed by an exclamation point (!). For 

example, if you wanted to reference cell A1 on Sheet1, its cell 

reference would be Sheet1!A1. 

Note that if a worksheet name contains a space, you will need 

to include single quotation marks (' ') around the name. For 

example, if you wanted to reference cell A1 on a worksheet 

named July Budget, its cell reference would be 'July Budget'!A1. 

To reference cells across worksheets: 

In our example below, we'll refer to a cell with a calculated 

value between two worksheets. This will allow us to use 

the exact same value on two different worksheets without 

rewriting the formula or copying data between worksheets. 

1. Locate the cell you wish to reference, and note its worksheet. In 

our example, we want to reference cell E14 on the Menu Order 

worksheet. 



 

2. Navigate to the desired worksheet. In our example, we'll select 

the Catering Invoice worksheet. 

 

3. The selected worksheet will appear. 

4. Locate and select the cell where you want the value to appear. In 

our example, we'll select cell B2. 



 

5. Type the equals sign (=), the sheet name followed by 

an exclamation point (!), and the cell address. In our example, 

we'll type ='Menu Order'!E14. 

 

6. Press Enter on your keyboard. The value of the referenced cell 

will appear. If the value of cell E14 changes on the Menu Order 



worksheet, it will be updated automatically on the Catering 

Invoice worksheet. 

 

If you rename your worksheet at a later point, the cell reference 

will be updated automatically to reflect the new worksheet 

name. 

Challenge! 
1. Open an existing Excel workbook. If you want, you can use 

the example file for this lesson. 

2. Create a formula that uses a relative reference. If you are using 

the example, use the fill handle to fill in the formula in 

cells E4 through E14. Double-click a cell to see the copied 

formula and the relative cell references. 

3. Create a formula that uses an absolute reference. If you are 

using the example, correct the formula in cell D4 to refer only to 

the tax rate in cell E2 as an absolute reference, then use the fill 

handle to fill the formula from cells D4 to D14. 

https://media.gcflearnfree.org/ctassets/topics/248/relative_absolute_practice.xlsx


4. Try referencing a cell across worksheets. If you are using the 

example, create a cell reference in cell B3 on 

the Catering Invoice worksheet for cell E15 on the Menu 

Order worksheet. 

Q14. a) What tools are available to customize our 
PowerPoint presentation? 

Q14 b) Write the steps for the following action for 
creation of power point presentation 

 

To pin a presentation: 

If you frequently work with the same presentation, you can pin 

it to Backstage view for easy access. 

1. Select the File tab to go to Backstage view. Click Open. 

Your Recent Presentations will appear. 

2. Hover the mouse over the presentation you want to pin. 

A pushpin icon will appear next to the presentation. Click 

the pushpin icon. 

 

3. The presentation will stay in Recent Presentations. To unpin a 

presentation, simply click the pushpin icon again. 



 

You can also pin folders to Backstage view for easy access. 

From Backstage view, click Open, locate the folder you want to 

pin, then click the pushpin icon. 

 

Using templates 



A template is a predesigned presentation you can use to create 

a new slide show quickly. Templates often include custom 

formatting and designs, so they can save you a lot of time and 

effort when starting a new project. 

To create a new presentation from a template: 

1. Click the File tab to access Backstage view. 

2. Select New. You can click a suggested search to find templates 

or use the search bar to find something more specific. In our 

example, we'll search for Business presentations. 

 

3. Select a template to review it. 



 

4. A preview of the template will appear, along with additional 

information on how the template can be used. 

5. Click Create to use the selected template. 



 

6. A new presentation will appear with the selected template. 

It's important to note that not all templates are created by 

Microsoft. Many are created by third-party providers and even 

individual users, so some templates may work better than 

others. 

Compatibility mode 

Sometimes you may need to work with presentations that were 

created in earlier versions of PowerPoint, such as PowerPoint 

2003 or PowerPoint 2000. When you open these types of 

presentations, they will appear in Compatibility mode. 

Compatibility mode disables certain features, so you'll only be 

able to access commands found in the program that was used 



to create the presentation. For example, if you open a 

presentation created in PowerPoint 2003, you can only use tabs 

and commands found in PowerPoint 2003. 

In the image below, you can see that the presentation is in 

Compatibility mode. This will disable some PowerPoint 2013 

features, such as newer types of slide transitions. 

 

To exit Compatibility mode, you'll need to convert the 

presentation to the current version type. However, if you're 

collaborating with others who only have access to an earlier 

version of PowerPoint, it's best to leave the presentation in 

Compatibility mode so the format will not change. 

You can review this support page from Microsoft to learn more 

about which features are disabled in Compatibility mode. 

To convert a presentation: 

If you want access to all PowerPoint 2013 features, you 

can convert the presentation to the 2013 file format. 

http://office.microsoft.com/en-us/powerpoint-help/powerpoint-2013-features-behave-differently-in-earlier-versions-HA102893464.aspx?CTT=5&origin=HA102893492


Note that converting a file may cause some changes to 

the original layout of the presentation. 

1. Click the File tab to access Backstage view. 

 

2. Locate and select the Convert command. 

 

3. The Save As dialog box will appear. Select the location where 

you want to save the presentation, enter a file name, and 

click Save. 



 

4. The presentation will be converted to the newest file type. 

Challenge! 
1. Create a new blank presentation. 

2. Open an existing presentation from your computer or 

OneDrive. 

3. Pin a folder to Backstage view. 

4. Create a new presentation using a template. 

 

1. Open a Blank presentation 
2. Save the presentation as PowerPointLabOne.pptx 
3. Add a Title to the first slide: the name of your college 
4. Type your first name and last name in the Subtitle section 
5. Add a New Slide which has a Title and Content 
6. Add a title to the second slide ―My Future Goals‖ 

7. In the Content section of the second slide, add at least three Personal Goals 

8. Right click on the second slide from the left panel, then choose Duplicate Slide 
9. Highlight the text in the Content area of the third slide. Under the Home tab, 

click Convert to SmartArt, then choose Basic Cycle 
10. Change the SmartArt Colors to Colorful—Accent Colors 
11. Change the SmartArt Styles to 3D Polished 



12. From the left panel, drag the third slide between the first and second slide 
13. Change the layout of the third slide, the slide that does not have the SmartArt, 

to Comparison 
14. Leave the title ―My Future Goals‖ 
15.  n the head of the first column, type ―Goals in College,‖ then center the heading 
16.  n the head of the second column, type ―Goals after College,‖ then center the 

heading 
17. Add at least three goals in each section 
18. Make sure that slide #3 is selected from the left panel, then add a New Slide 
19. Change the layout of the new slide to Blank 
20. Insert a Graduation Online Picture from the Office ClipArt—Choose any image of 

your choice 
21. Change the ClipArt size to 3” X 3” and position it in the middle of the slide 
22. Apply the Wisp Design Theme 
23. Save and upload PowerPointLabOne.pptx to your instructor 
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TITLE Subtitle First name Last name Institutional affiliation (in original 

language) English), Country (in English) Abstract A short abstract 

(summary) of your contribution is inserted here. Please limit this to 300 

words. Do not use references, footnotes or images in this section. It should 

be as concise as possible. It should be complete, self paper itself. The 

abstract should be informative, giving the scope and emphasizing the main 

conclusions, results, or significance of the work described. Use verdana, 10, 

italic to write this part of the text. Keywords: Maximum 5. Use Subheading 

(if necessary) Full papers will be published in conference proceeding Only 

papers formatted according to the guidelines indicated in this document 

can be accepted for publication. The other condition for paper is registered 

for the conference. Additionally, a signed “copyright license agreement” 

form must be sent at the same time of the paper submission. Paper 

guidlines Please change ‘language’ in the ‘tools’ The average length of a 

paper Please set all notes at the end of page, in Arabic numbers 

sequentially throughout the article with a superscript numeral 

corresponding to the list of notes placed at the end. Footnotes should A 

maximum of 5 images can be included in the text. 1 Please don’t use 

footnotes to bibliographic references. Institutional affiliation (in original 

language) / Institutional affiliation (in English) A short abstract (summary) 

of your contribution is inserted here. Please limit this to 300 words. Do not 

use references, footnotes or images in this section. It should be as concise 

as possible. It should be complete, self-explanatory and should not requir 



paper itself. The abstract should be informative, giving the scope and 

emphasizing the main conclusions, results, or significance of the work 

described. Use verdana, 10, italic to write Maximum 5. Use arial 10 to write 

this part of the text. Full papers will be published in conference 

proceedings. Only papers formatted according to the guidelines indicated 

in this document can be n. The other condition for publication is that at 

least one author of the paper is registered for the conference. Additionally, 

a signed “copyright license agreement” form must be sent at the same time 

of Please change ‘language’ in the ‘tools’ menu to UK English. The average 

length of a paper should be 2500 words plus footnotes. Please set all notes 

at the end of page, in Arabic numbers1 . Notes should be numbered 

sequentially throughout the article with a superscript numeral 

corresponding to the list of notes placed at the end. Footnotes should not be 

used for citations. A maximum of 5 images can be included in the text. 

Please don’t use footnotes to bibliographic references. The Site of 

Discourse. Conference Proceedings. 1 ional affiliation (in English), City (in A 

short abstract (summary) of your contribution is inserted here. Please limit 

this to 300 words. Do not use references, footnotes or images in this 

section. It should be as concise as explanatory and should not require 

reference to the paper itself. The abstract should be informative, giving the 

scope and emphasizing the main conclusions, results, or significance of the 

work described. Use verdana, 10, italic to write Only papers formatted 

according to the guidelines indicated in this document can be publication is 



that at least one author of the Additionally, a signed “copyright license 

agreement” form must be sent at the same time of . Notes should be 

numbered sequentially throughout the article with a superscript numeral 

corresponding to the list of Author’s name, Paper Title Figure 1. Each image 

should have a Figure Number in 10pt bold, i.e. Figure 1. Insert Title of 

image, brief d (source of image following given citation style should be 

complete enough to allow understanding of the image without referring to 

th images should be 10cm or less for consistency. Width of image shall be 

less than or equal to the width of the body text. For captions use Verdana, 

10pt, single line spacing, centre aligned, justified and indented 2.5cm o two 

returns after caption. Note: do not insert author/s names in captions. For 

example, if you are citing a work of art you created, attribute the work to 

‘the author’ Expenses with images copyrights cannot be addressed to 

publication will be credit to authors. The final text should be sent in a 

presented in this document. drawn up for publication. Quotations shorter 

than three lines should be embedded in the text, e.g. according to Lawrence 

J. Vale (2008: 63), text, using italic.’ In quotations the punctuations, 

capitalis Each image should have a Figure Number in 10pt bold, i.e. Figure 

1. Insert Title of image, brief description. source of image following given 

citation style). Captions should be complete enough to allow understanding 

of the image without referring to the text. Centre image. Height of all 

images should be 10cm or less for consistency. Width of image shall be less 

than or equal to the width of the body text. For captions use Verdana, 10pt, 



single line spacing, centre aligned, justified and indented 2.5cm on left and 

right margins. Insert two returns after caption. Note: do not insert author/s 

names in captions. For example, if you are citing a work of art you created, 

attribute the work to ‘the author’ Expenses with images copyrights cannot 

be addressed to editors. Full responsibility for their publication will be 

credit to authors. The final text should be sent in a Word document, 

formatted according to the guidelines presented in this document. Pdf 

documents cannot be accepted, as they cannot be Quotations shorter than 

three lines should be embedded in the text, e.g. according to Lawrence J. 

Vale (2008: 63), ‘Quotations shorter than three lines should be embedded 

in the Insert a New Slide in PowerPoint: 

Overview 
            In this tutorial, you will learn how to insert a new slide in PowerPoint. When you create a new 
presentation, PowerPoint gives you one default slide that contains a ―Title Slide‖ layout. You can click 
into the placeholders shown in the title slide. Then type the text you want to appear as the title and 
subtitle of your presentation. 

            To add another presentation slide, you must then insert a new slide and determine which 
placeholders appear in it. The slide layout you apply determines which placeholders appear within the 
new slide. However, you can also change the slide layout to change the placeholders after it is 
applied. 

            To insert a new slide in PowerPoint with a ―Title and Content‖ slide layout, click the ―Home‖ 
tab in the Ribbon. Then click the ―New Slide‖ button in the ―Slides‖ button group. 

            To insert a new slide in PowerPoint with a different slide layout, click the drop-down part of 
this button. Doing this then shows a drop-down menu that displays the different slide layouts you can 
apply. You can click one of these slide layouts in the drop-down menu to create a new slide with that 
layout. 



 

Insert a New Slide in PowerPoint- Instructions: A picture of a user inserting a new slide into a presentation in 

PowerPoint. 

Insert a New Slide in PowerPoint: 

Instructions 

1. To insert a new slide that contains a “Title and Content” slide layout, click the ―Home‖ 
tab in the Ribbon. 

2. Then click the ―New Slide‖ button in the ―Slides‖ button group. 
3. To insert a new slide and choose the slide layout, click the drop-down part of this button. 
4. Doing this then shows a drop-down menu that displays the different slide layouts you can 

apply. 
5. Then click one of the slide layouts in the drop-down menu to create a new slide with that 

layout. 

Insert a New Slide in PowerPoint: Video 

Lesson 
            The following video lesson, titled ―Inserting New Slides,‖ shows how to insert a new slide in 
PowerPoint. This video lesson on how to insert a new slide in PowerPoint is from our complete 
PowerPoint tutorial, titled ―Mastering PowerPoint Made Easy v.2016-2013.‖ 

TAGGED UNDER: ADD, HELP, HOW-TO, INSERT, INSERT A NEW SLIDE IN 

POWERPOINT, INSTRUCTIONS, LEARN, LESSON, MICROSOFT, NEW, OVERVIEW, POWERPOINT, POWERPOINT 

2013, POWERPOINT 2016, PRESENTATION, PRESENTATIONS, SLIDE, SLIDE LAYOUT,  

https://youtu.be/fJdICQcdMQc
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WHAT YOU CAN READ NEXT 

 

JAVASCRIPT VARIABLES- TUTORIAL 

 

VIEW A WEB PAGE IN MICROSOFT EDGE – TUTORIAL 
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WATCH FOLDERS IN PHOTOSHOP ELEMENTS – INSTRUCTIO 

Q15. Write steps for creation of a set of PowerPoint slides that demonstrates 

your skill to use 

Ans. 

the tools of PowerPoint. It should include the following things 

Creating a simple bulleted list slide 

 
 

This lesson will walk you through adding a simple bulleted list slide to an existing presentation. 

 

1. Start Microsoft PowerPoint. 

 

2. Open arbitrary existing PowerPoint presentation. 

 

3. Click the New Slide button on the Formatting toolbar. 

    The Slide Layout task pane appears as shown in the above figure. The Slide Layout task 

    pane lets you select from numerous layouts that determine what you want to appear on 

    the new slide. We want to add a Bulleted List Slide. 

 

4. Click the Bulleted List layout, as shown in the above figure. 

    A new slide appears after the current slide in your presentation as shown in the figure. 

https://www.teachucomp.com/watch-folders-in-photoshop-elements-instructions/
https://sites.google.com/a/hojnacki.net/powerpoint/power-point/module-1-1/creating-a-new-presentation/topics/creating-a-new-slide/untitled2.JPG


    Notice there are two placeholders on this slide: one for the title of the slide and the 

    other for the bulleted list. To add text to a placeholder, all you have to do is click and 

    type. 

 

5. Click the title placeholder (where it says: “Click to Add Title”). 

     

    placeholder. 

 

6. Type some text. 

    Now let’s add some text to the bulleted list placeholder. 

 

7. Click the bulleted list placeholder and type something and press <Enter>. 

    PowerPoint adds another bullet to the list when you press the <Enter> key. 

 

8. Repeat the following three times: Type some text and press <Enter> 

 

9. Click the Slide Layout pane’s Close button. 

    If you are not planning to use the Slide Layout Pane again for a while, it is usually a 

    good idea to close it so you can have extra viewing space for your presentation. 

Insert or delete a worksheet 

In this course: 

 Create a new workbook 

 Article 

 Insert or delete a worksheet 

 Article 

 Move or copy worksheets or worksheet data 

 Article 

 Print a worksheet or workbook 

 Article 

 Use Excel as your calculator 

 Article 
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 Fill data automatically in worksheet cells 

 Article 
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