
UNIT III: INTRODUCTION TO EXCEL 

SPREAD SHEET 

A spreadsheet is a large sheet having data and information arranged in rows and columns. 

Spreadsheet is quite useful in entering, editing, analysing and storing data. Arithmetic operations 

with numerical data such as addition, subtraction, multiplication and division can be done using 

Excel. You can sort numbers/ characters according to some given criteria (like ascending, 

descending etc.) and use simple financial, mathematical and statistical formulas. 

In a spreadsheet, spaces that hold items of data are called cells. Each cell is labeled according to 

its placement (for example, A1, A2, A3...) and may have an absolute or relative reference to the 

cells around it. 

Excel is one of the most widely used spreadsheet applications. Microsoft Excel is a software 

program produced by Microsoft that allows users to organize, format and calculate data with 

formulas using a spreadsheet system. This software is part of the Microsoft Office suite and is 

compatible with other applications in the Office suite. 

Here we’ve to explore the basic concepts of spreadsheet using MS Excel 2007. 

FEATURES OF SPREADSHEETS 

There are a number of features that are available in Excel to make your task easier. Some of the 

main features are: 

1. AutoSum - helps you to add the contents of a cluster of adjacent cells. 

2. List AutoFill - automatically extends cell formatting when a new item is added to the end 

of a list. 

3. AutoFill - allows you to quickly fill cells with repetitive or sequential data such as 

chronological dates or numbers, and repeated text. AutoFill can also be used to copy 

functions. You can also alter text and numbers with this feature. 

4. AutoShapes toolbar will allow you to draw a number of geometrical shapes, arrows, 

flowchart elements, stars and more. With these shapes you can draw your own graphs. 

5. Wizard - guides you to work effectively while you work by displaying various helpful 

tips and techniques based on what you are doing. 



6. Drag and Drop - it will help you to reposition the data and text by simply dragging the 

data with the help of mouse. 

7. Charts - it will help you in presenting a graphical representation of your data in the form 

of Pie, Bar, Line charts and more. 

8. PivotTable - it flips and sums data in seconds and allows you to perform data analysis 

and generating reports like periodic financial statements, statistical reports, etc. You can 

also analyse complex data relationships graphically. 

9. Shortcut Menus - the commands that are appropriate to the task that you are doing will 

appear by clicking the right mouse button. 

 Starting a Excel 

1. Click on (with the help of mouse) the Start button on the Taskbar at the bottom left corner 

of the Screen 

2. Highlight the All Programs item. The program menu will open. 

3. Select Microsoft Office from the list of programs. 

4. Click on Microsoft Excel. 

Symbolically these actions are shown below. 

Select Start®All Programs®Microsoft Office®Microsoft Excel 2007 commands from your 

menu bar. 

 Working with Worksheets 

In this section, you will learn how to create a new workbook, insert and delete text, navigate a 

worksheet, and save an Excel workbook. 

Excel allows you to create worksheets much like paper ledgers that can perform automatic 

calculations. Each Excel file is a workbook that can hold many worksheets. The worksheet is a 

grid of columns (designated by letters) and rows (designated by numbers). The letters and 

numbers of the columns and rows (called labels) are displayed in gray buttons across the top and 

left side of the worksheet. The intersection of a column and a row is called a cell. Each cell on 

the spreadsheet has a cell address that is the column letter and the row number. Cells can contain 

text, numbers, or mathematical formulas. 



To create a new blank workbook: 

 Left-click the Microsoft Office button. 

 Select New. The New Workbook dialog box opens, and Blank Workbook is 

highlighted by default. 

 Click Create. A new blank workbook appears in the window. 

When you first open Excel, the software opens to a new blank workbook as below. 

To insert text: 

 Left-click a cell to select it. Each rectangle in the worksheet is called a cell. As 

you select a cell, the cell address appears in the Name Box. 

 Enter text into the cell using your keyboard. The text appears in the cell and in 

the formula bar. 

Cell addresses 

Each cell has a name, or a cell address, based on the column and row where it is located. For 

example, this cell is C3 because it is where column C and row 3 intersect. 

You can also select multiple cells at the same time. A group of cells is known as a cell range. 

Rather than a single cell address, you will refer to a cell range using the cell addresses of 

the first and last cells in the cell range, separated by a colon. For example, a cell range that 

included cells A1, A2, A3, A4, and A5 would be written as A1:A5. 

To edit or delete text: 

 Select the cell. 

 Press the Backspace key on your keyboard to delete text and make a correction. 

 Press the Delete key to delete the entire contents of a cell. 

You can also make changes to and delete text from the formula bar. Just select the cell, then 

place your insertion point in the formula bar. 

To move through a worksheet using the keyboard: 

 Press the Tab key to move to the right of the selected cell. 

 Press the Shift key then the Tab key to move to the left of the selected cell. 

 Use the Page Up and Page Down keys to navigate the worksheet. 



 Use the arrow keys. 

To save the workbook: 

 Left-click the Microsoft Office button. 

 Select Save or Save As. 

o Save As allows you to name the file and choose a location to save the 

spreadsheet. Choose Save As if you'd like to save the file for 

the first time or if you'd like to save the file as a different name. 

o Select Save if the file has already been named. 

You can save a workbook in many ways, but the two most common ones are as an Excel 

Workbook, which saves it with a 2007 file extension, and as an Excel 97-2003 Workbook, 

which saves the file in a compatible format so people who have earlier versions of Excel can 

open the file. 

Modifying Columns, Rows, and Cells 

In this section, you will learn various methods to modify the column width and row height, as 

well as how to insert new columns, rows, and cells. 

To modify column width: 

 Position the cursor over the column line in the column heading, and a double 

arrow will appear. 

 Left-click the mouse, then drag the cursor to the right to increase the column 

width or to the left to decrease the column width. 

 Release the mouse button. 

OR 

 Left-click the column heading of a column you'd like to modify. The entire 

column will appear highlighted. 

 Click the Format command in the Cells group on the Home tab. A menu will 

appear. 

 Select Column Width to enter a specific column measurement. 

 Select AutoFit Column Width to adjust the column so all of the text will fit. 



If you see pound signs (#######) in a cell, it means that the column is not wide enough to 

display the cell content. Simply increase the column width to show the cell content. 

To modify the row height: 

 Position the cursor over the row line you want to modify, and a double 

arrow will appear. 

 Left-click the mouse, then drag the cursor upward to decrease the row height 

or downward to increase the row height. 

 Release the mouse button. 

OR 

 Click the Format command in the Cells group on the Home tab. A menu will 

appear. 

 Select Row Height to enter a specific row measurement. 

 Select AutoFit Row Height to adjust the row so all of the text will fit. 

To insert rows: 

 Select the row below where you want the new row to appear. 

 Click the Insert command in the Cells group on the Home tab. The row will 

appear. 

The new row always appears above the selected row. 

Make sure you select the entire row below where you want the new row to appear and not just 

the cell. If you select just the cell and then click Insert, only a new cell will appear. 

To insert columns: 

 Select the column to the right of where you want the column to appear. 

 Click the Insert command in the Cells group on the Home tab. The column will 

appear. 

The new column always appears to the left of the selected column. For example, if you want to 

insert a column between September and October, select the October column, then click the Insert 

command. 

Make sure you select the entire column to the right of where you want the new column to 



appear and not just the cell. If you select just the cell and then click Insert, only a new cell will 

appear. 

To delete rows and columns: 

 Select the row or column you’d like to delete. 

 Click the Delete command in the Cells group on the Home tab. 

Formatting Text 

Once you have entered information into a spreadsheet, you will need to be able 

to format it. In this section, you will learn how to use the bold, italic, and 

underline commands; modify the font style, size, and color; and apply borders 

and fill colors. 

To format text in bold or italics: 

 Left-click a cell to select it, or drag your cursor over the text in the formula bar to 

select it. 

 Click the Bold or Italics command. 

To format text as underlined: 

 Select the cell or cells you want to format. 

 Click the drop-down arrow next to the Underline command. 

 Select the Single Underline or Double Underline option. 

To change the font style: 

 Select the cell or cells you want to format. 

 Left-click the drop-down arrow next to the Font Style box on the Home tab. 

 Select a font style from the list. 

As you move over the font list, the Live Preview feature previews the font for you in the 

spreadsheet. 

To change the font size: 

 Select the cell or cells you want to format. 

 Left-click the drop-down arrow next to the Font Size box on the Home tab. 

 Select a font size from the list. 



To change the text color: 

 Select the cell or cells you want to format. 

 Left-click the drop-down arrow next to the Text Color command. A color palette 

will appear. 

 Select a color from the palette. 

OR 

 Select More Colors. A dialog box will appear. 

 Select a color. 

 Click OK. 

To add a border: 

 Select the cell or cells you want to format. 

 Click the drop-down arrow next to the Borders command on the Home tab. A 

menu will appear with border options. 

 Left-click an option from the list to select it. 

To add a fill color: 

 Select the cell or cells you want to format. 

 Click the Fill command. A color palette will appear. 

 Select a color. 

OR 

 Select More Colors. A dialog box will appear. 

 Select a color. 

 Click OK. 

You can use the fill color feature to format columns and rows and format a worksheet so it's 

easier to read. 

To format numbers and dates: 

 Select the cell or cells you want to format. 

 Left-click the drop-down arrow next to the Number Format box. 

 Select one of the options for formatting numbers. 



By default, the numbers appear in the General category, which means there is no special 

formatting. 

Creating Simple Formulas 

In this section, you will learn how to create simple formulas using mathematical operators such 

as the addition, subtraction, multiplication, and division signs. 

To create a simple formula that adds two numbers: 

 Click the cell where the formula will be defined (C5, for example). 

 Type the equals sign (=) to let Excel know a formula is being defined. 

 Type the first number to be added (e.g., 1500). 

 Type the addition sign (+) to let Excel know that an add operation is to be 

performed. 

 Type the second number to be added (e.g., 200). 

 Press Enter, or click the Enter button on the Formula bar to complete the 

formula. 

If the result of a formula is too large to be displayed in a cell, it may appear as pound 

signs (#######) instead of a value. This means that the column is not wide enough to display the 

cell content. Simply increase the column width to show the cell content. 

To create a simple formula that adds the contents of two cells: 

 Click the cell where the answer will appear (C5, for example). 

 Type the equals sign (=) to let Excel know a formula is being defined. 

 Type the cell number that contains the first number to be added (C3, for example). 

 Type the addition sign (+) to let Excel know that an add operation is to be 

performed. 

 Type the cell address that contains the second number to be added (C4, for 

example). 

 Press Enter, or click the Enter button on the Formula bar to complete the 

formula. 

To create a simple formula using the point-and-click method: 



 Click the cell where the answer will appear (C30, for example). 

 Type the equals sign (=) to let Excel know a formula is being defined. 

 Click on the first cell to be included in the formula (C5, for example). 

 Type the subtraction sign (-) to let Excel know that a subtraction operation is to 

be performed. 

 Click on the next cell in the formula (C29, for example). 

 Press Enter, or click the Enter button on the Formula bar to complete the 

formula. 

To create a simple formula that multiplies the contents of two cells: 

 Select the cell where the answer will appear (E32, for example). 

 Type the equals sign (=) to let Excel know a formula is being defined. 

 Click on the first cell to be included in the formula (C9, for example), or type a 

number. 

 Type the multiplication symbol (*) by pressing the Shift key and then the number 8 

key. The operator displays in the cell and Formula bar. 

 Click on the next cell in the formula or type a number (12, for example). 

 Press Enter, or click the Enter button on the Formula bar to complete the 

formula. 

To create a simple formula that divides one cell by another: 

 Click the cell where the answer will appear. 

 Type the equals sign (=) to let Excel know a formula is being defined. 

 Click on the first cell to be included in the formula. 

 Type a division symbol. The operator displays in the cell and Formula bar. 

 Click on the next cell in the formula. 

 Press Enter, or click the Enter button on the Formula bar to complete the 

formula. 

Using cell references 

As you can see, there are many ways to create a simple formula in Excel. Most likely, you will 



choose one of the methods that enters the cell address into the formula rather than an actual 

number. The cell address is basically the name of the cell and can be found in the Name Box. 

The following example uses actual numbers in the formula in C5. 

When a cell address is used as part of a formula, this is called a cell reference. It is called a cell 

reference because instead of entering specific numbers into a formula, the cell address refers to a 

specific cell. The following example uses cell references in the formula in C30. 

Working with Cells 

In this section, you will learn how to cut, copy, and paste. 

To copy and paste cell contents: 

 Select the cell or cells you wish to copy. 

 Click the Copy command in the Clipboard group on the Home tab. The border of 

the selected cells will change appearance. 

 Select the cell or cells where you want to paste the information. 

 Click the Paste command. The copied information will now appear in the new 

cells. 

To select more than one adjoining cell, left-click one of the cells, drag the cursor until all of the 

cells are selected, and release the mouse button. 

The copied cell will stay selected until you perform your next task, or you can double-click the 

cell to deselect it. 

To cut and paste cell contents: 

 Select the cell or cells you wish to cut. 

 Click the Cut command in the Clipboard group on the Home tab. The border of the 

selected cells will change appearance. 

 Select the cell or cells where you want to paste the information. 

 Click the Paste command. The cut information will be removed from the original 

cells and now appear in the new cells. 

The keyboard shortcut for Paste is the Control Key and the V key. 

Printing Workbooks 



In this section, you will learn how to view the spreadsheet in Print Preview, modify margins, 

change the page orientation, use the Scale to Fit feature, use the Print Titles command, and insert 

breaks. 

To view the spreadsheet in Print Preview: 

 Left-click the Microsoft Office button. 

 Select Print. 

 Select Print Preview. The spreadsheet will appear in Print Preview view. 

Click the Close Print Preview button to return to the Normal View. 

To make previewing your spreadsheet easier, add the Print Preview command to the Quick 

Access toolbar. 

Exploring Print Preview 

Once you are in Print Preview, you can access many of the same features that you can access 

from the Ribbon; however, in Print Preview you can see how the spreadsheet will appear in 

printed format. 

To modify margins, column width, or row height while in Print Preview: 

 Click the Print Preview command on the Quick Access toolbar, or select Print 

Preview from the Microsoft Office button menu. The spreadsheet opens in Print 

Preview mode. 

 Hover your cursor over one of the black margin markers until a double 

arrow appears. 

 Left-click and drag the marker to the desired location. The change will be reflected 

in the spreadsheet. 

To modify margins: 

 Select the Page Layout tab. 

 Left-click the Margins command. 

 Choose one of the pre-defined settings, or enter custom margins. 

To change page orientation: 

 Select the Page Layout tab. 



 Left-click the Orientation command. 

 Select either Portrait or Landscape. 

Portrait orients the page vertically, while Landscape orients the page horizontally. 

To use Scale to Fit: 

 Select the Page Layout tab. 

 Locate the Scale to Fit group. 

 Enter a specific height and width, or use the percentage field to decrease the 

spreadsheet by a specific percent. 

Scale to Fit is a useful feature that can help you format spreadsheets to fit on a page. However, 

be careful with how small you scale the information—it can become difficult to read! 

To change the paper size: 

 Select the Page Layout tab. 

 Click the Size command. 

 Select a size option from the list. 

To define a print area: 

 Left-click, then drag your mouse to select the cells you wish to print. 

 Click the Print Area command. 

 Choose Set Print Area. 

 Now, only the selected cells will print. You can confirm this by viewing the 

spreadsheet in Print Preview. 

To return to the default setting, which is the entire worksheet, click the Print Area command, 

then select Clear Print Area. 

To insert a break: 

 Select a cell below where you want the break to appear. 

 Select the Breaks command. 

 Select Insert Break. 

Click Print Preview to confirm that the break appears in the correct place in your spreadsheet. 

To use the Print Titles command: 



This is an important command to be familiar with if you intend to print your worksheets. It 

allows you to select specific rows and/or columns that will be repeated on each printed sheet. 

Imagine how difficult it would be to read page 48 of a printed spreadsheet if the column and row 

headings only appeared on the first page. 

 Select the Page Layout tab. 

 Click the Print Titles command. The Page Setup dialog box appears. 

 Click the icon at the end of the field. 

 Select the first row in the spreadsheet that you want to appear on each printed 

page. 

 Repeat for the column, if necessary. 

 Click OK. 

To print from the Microsoft Office button: 

 Left-click the Microsoft Office button. 

 Select Print Print. The Print dialog box appears. 

 Select a printer if you wish to use a printer other than the default setting. 

 Click Properties to change any necessary settings. 

 Choose whether you want to print specific pages, all of the worksheet, a selected 

area, the active sheet, or the entire workbook. 

 Select the number of copies you'd like to print. 

 Click OK. 

You can select Quick Print to bypass the Print dialog box. 

Creating Complex Formulas 

In this section, we’ll discuss complex formulas that use multiple mathematical operators, as 

well as those that use absolute and relative references. 

Complex formulas defined 

Simple formulas have one mathematical operation. Complex formulas involve more than 

one mathematical operation. 

Simple formula: =2+2 



Complex formula: =2+2*8 

To calculate complex formulas correctly, you must perform certain operations before others. This 

is defined in the order of operations. 

The order of operations 

The order of mathematical operations is important. If you enter a formula that contains several 

operations, Excel knows to work those operations in a specific order. The order of operations is: 

1. Operations enclosed in parenthesis 

2. Exponential calculations (to the power of) 

3. Multiplication and division, whichever comes first 

4. Addition and subtraction, whichever comes first 

A mnemonic that can help you remember this is Please Excuse My Dear Aunt Sally 

(P.E.M.D.A.S). 

Example 1 

Using this order, let's see how the formula 20/(8-4)*8-2 is calculated in the following 

breakdown: 

Example 2 

3+3*2=? 

Is the answer 12 or 9? Well, if you calculated in the order in which the numbers appear, 3+3*2, 

you'd get the wrong answer: 12. You must follow the order of operations to get the correct 

answer. 

To calculate the correct answer: 

1. Calculate 3*2 first because multiplication comes before addition in the order of 

operations. The answer is 6. 

2. Add the answer obtained in step 1, which is 6, to the number 3 that opened the 

equation. In other words, add 3 + 6. 

3. The answer is 9. 

Complex formulas 

Before moving on, let's explore some more formulas to make sure you understand the order of 



operations by which Excel calculates the answer. 

4*2/4 

Multiply 4*2 beforeperforming the divisionoperation because the 

multiplication sign comes before the division sign. The answer is 2. 

4/2*4 

Divide 4 by 2 beforeperforming the multiplicationoperation 

because the division sign comes before the multiplication sign. The 

answer is 8. 

4/(2*4) 

Perform the operation in parentheses (2*4) first, and divide 4 by 

this result. The answer is 0.5. 

4-2*4 

Multiply 2*4 before performing the subtraction operation because 

the multiplication sign is of a higher order than the subtraction sign. 

The answer is -4. 

Creating complex formulas 

Excel automatically follows a standard order of operations in a complex formula. If you want 

a certain portion of the formula to be calculated first, put it in parentheses. 

Example of how to write a complex formula: 

 Click the cell where you want the formula result to appear. In this example, H6. 

 Type the equals sign (=) to let Excel know a formula is being defined. 

 Type an open parenthesis, or (. 

 Click on the first cell to be included in the formula (G6, for example). 

 Type the addition sign (+) to let Excel know that an add operation is to be 

performed. 

 Click on the second cell in the formula (G7, for example). 

 Type a closed parentheses ). 

 Type the next mathematical operator, or the division symbol (/), to let Excel know 



a division operation is to be performed. 

 Type an open parenthesis, or (. 

 Click on the third cell to be included in the formula (D6, for example). 

 Type the addition sign (+) to let Excel know that an add operation is to be 

performed. 

 Click on the fourth cell to be included in formula (D7, for example). 

 Type a closed parentheses ). 

 Important: Press Enter, or click the Enter button on the Formula bar. This step 

ends the formula. 

To show fewer decimal places, you can click the Decrease Decimal place command on the 

Home tab. 

Excel will not always tell you if your formula contains an error, so it's up to you to check all of 

your formulas. 

What is an absolute reference? 

In earlier lessons, we saw how cell references in formulas automatically adjust to new 

locations when the formula is pasted into different cells. This is called a relative reference. 

Sometimes when you copy and paste a formula, you don't want one or more cell references to 

change. An absolute reference solves this problem. Absolute cell references in a 

formula always refer to the same cell or cell range in a formula. If a formula is copied to a 

different location, the absolute reference remains the same. 

An absolute reference is designated in the formula by the addition of a dollar sign ($). It can 

precede the column reference or the row reference, or both. Examples of absolute referencing 

include: 

To create an absolute reference: 

 Select the cell where you wish to write the formula (in this example, H2). 

 Type the equals sign (=) to let Excel know a formula is being defined. 

 Click on the first cell to be included in the formula (F2, for example). 

 Enter a mathematical operator (use the multiplication symbol for this example). 



 Click on the second cell in the formula (C2, for example). 

 Add a $ sign before the C and a $ sign before the 2 to create an absolute reference. 

 Copy the formula into H3. The new formula should read =F3*$C$2. The F2 

reference changed to F3 because it is a relative reference, but C2 remained constant 

because you created an absolute reference by inserting the dollar signs. 

When writing a formula, you can press the F4 key on your keyboard to switch between relative 

and absolute cell references. This is an easy way to quickly insert an absolute reference. 

Working with Basic Functions 

A function is a predefined formula that performs calculations using specific values in a 

particular order. While you may think of formulas as being short mathematical equations, like 

2+2 or F2*C2, they can actually be very lengthy and involve complex mathematical 

calculations. 

In this section, you will learn how to use basic functions such as SUM and AVERAGE, use 

functions with more than one argument, and access other Excel 2007 functions. 

The parts of a function: 

Each function has a specific order, called syntax, which must be strictly followed for the 

function to work correctly. 

Syntax order: 

1. All functions begin with the = sign. 

2. After the = sign, define the function name (e.g., Sum). 

3. Then there will be an argument. An argument is the cell range or cell references 

that are enclosed by parentheses. If there is more than one argument, separate each 

by a comma. 

An example of a function with one argument that adds a range of cells, A3 through A9: 

An example of a function with more than one argument that calculates the sum of two cell 

ranges: 

Excel literally has hundreds of different functions to assist with your calculations. Building 

formulas can be difficult and time consuming. Excel's functions can save you a lot of time and 



headaches. 

Excel's different functions 

There are many different functions in Excel 2007. Some of the more common functions include: 

Statistical functions: 

 SUM: Adds a range of cells together 

 AVERAGE: Calculates the average of a range of cells 

 COUNT: Counts the number of chosen data in a range of cells 

 MAX: Identifies the largest number in a range of cells 

 MIN: Identifies the smallest number in a range of cells 

Financial functions: 

 Interest rates 

 Loan payments 

 Depreciation amounts 

Date and time functions: 

 DATE: Converts a serial number to a day of the month 

 Day of Week 

 DAYS360: Calculates the number of days between two dates based on a 360-day 

year 

 TIME: Returns the serial number of a particular time 

 HOUR: Converts a serial number to an hour 

 MINUTE: Converts a serial number to a minute 

 TODAY: Returns the serial number of today's date 

 MONTH: Converts a serial number to a month 

 YEAR: Converts a serial number to a year 

You don't have to memorize the functions, but you should have an idea of what each can do for 

you. 

To calculate the sum of a range of data using AutoSum: 

 Select the Formulas tab. 



 Locate the Function Library group. From here, you can access all available 

functions. 

 Select the cell where you want the function to appear. In this example, select G42. 

 Select the drop-down arrow next to the AutoSum command. 

 Select Sum. A formula will appear in the selected cell, G42. 

o This formula, =SUM(G2:G41), is called a function. The AutoSum 

command automatically selects the range of cells from G2 to G41, based on 

where you inserted the function. You can alter the cell range if necessary. 

 Press the Enter key or Enter button on the formula bar. The total will appear. 

Excel will not always tell you if your formula contains an error, so it's up to you to check all of 

your formulas. 

To edit a function: 

 Select the cell where the function is defined. 

 Insert the cursor in the formula bar. 

 Edit the range by deleting and changing necessary cell numbers. 

 Click the Enter icon. 

To calculate the sum of two arguments: 

 Select the cell where you want the function to appear—in this example, G44. 

 Click the Insert Function command on the Formulas tab. A dialog box appears. 

 SUM is selected by default. 

 Click OK, and the Function Arguments dialog box appears so you can enter the 

range of cells for the function. 

 Insert the cursor in the Number 1 field. 

 In the spreadsheet, select the first range of cells—in this example, G21 through 

G26. The argument appears in the Number 1 field. 

o To select the cells, left-click cell G21 and drag the cursor to G26, 

then release the mouse button. 

 Insert the cursor in the Number 2 field. 



 In the spreadsheet, select the second range of cells—in this example, G40 through 

G41. The argument appears in the Number 2 field. 

 Notice that both arguments appear in the function in cell G44 and the formula bar 

when G44 is selected. 

 Click OK in the dialog box, and the sum of the two ranges is calculated. 

To calculate the average of a range of data: 

 Select the cell where you want the function to appear. 

 Click the drop-down arrow next to the AutoSum command. 

 Select Average. 

 Click on the first cell (in this example, C8) to be included in the formula. 

 Left-click and drag the mouse to define a cell range (C8 through cell C20, in this 

example). 

 Click the Enter icon to calculate the average. 

Test your Self 

Multiple Choice Questions 

1. Which software lets you enter, calculate and manipulate numeric data? 

a. MS Excel c. MS PowerPoint 

b. MS Word d. All of these 

2. Which symbol in a range separates the address of the starting cell address from the 

ending cell address? 

a. Semicolon c. Full stop 

b. Colon d. None of these 

3. What is the default name of a workbook in MS Excel? 

a. Book 1 c. Untitled 1 

b. Sheet 1 d. All of these 

4. Which shortcut key combination is used to save a workbook in MS Excel? 

a. Ctrl +S c. Ctrl + C 

b. Ctrl + Z d. Ctrl + S 



5. Which pair of brackets are used to denote a negative value in MS Excel? 

a. Parenthesis c. Brackets 

b. Curly Bracket d. All of these 

6. Name the expression which includes numbers, cell addresses, operators and parenthesis. 

a. Symbol c. Formula 

b. Equation d. None of these 

7. Which data entry is neither a number nor a formula? 

a. Date c. Text 

b. Character d. None of these 

8. In order to perform a calculation in a spreadsheet, you need to use a: 

a. Table c. Field 

b. Formula d. Variable 

9. What do you call the element in a spreadsheet where a row and column meet? 

a. A cell c. A box 

b. A block d. None of these 

10. Formulas in Excel starts with ……………. 

a. % c. + 

b. = d. - 

State True or False 

1. If we type the apostrophe symbol before a number, Excel assumes it as a text entry.( ) 

2. The date entries in Excel are separated by the colon symbol.( ) 

3. The F3 function key is used to edit the contents of the active cell.( ) 

4. A group of contiguous cells, which forms the shape of a rectangle, is called a range.( ) 

5. The combination of Copy and Paste commands are used to move a range a cells.( ) 

6. The shortcut key combination to cut a specific range of cells is Ctrl+X.( ) 

7. The number of blanks cells inserted in a worksheet will be the same as the number of 

cells selected initially.( ) 

8. The other name of cell reference in MS Excel is cell address.( ) 



9. In Excel, each worksheet consists of 1048576 rows and 16384 columns.( ) 

10. Alphanumeric data cannot be entered in an Excel worksheet.( ) 

Fill in the blanks 

1. ……………..is the last valid column header in MS Excel. 

2. By default, an Excel workbook displays…………….worksheets. 

3. The default alignment for numbers in MS Excel is ……………. 

4. The small black square present in the lower right of the active cell is called the 

……………. 

5. Functions are made up of …………….and ……………. 

6. …………….is a powerful tool for consolidating, summarizing and presenting data. 

SUBJECTIVE TYPE QUESTIONS 

1. What is spreadsheet? 

2. What is cell? What does it contain\Holds? 

3. Define a range. How do we specify a range in MS Excel? 

4. What do you understand by the terms: Row Header and Column Header? 

5. Explain the difference between a worksheet and a workbook with the help of an example. 

6. What are Sheet tabs? 

7. How can we change the part of data in a cell using the mouse in MS Excel? 

8. What are the four different options present in the Insert dialog box? Briefly explain these 

options. 

9. What is the difference between the basic formulas and the compound formulas? 

10. What is significance of using ranges in a formula? 


