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Q1:  What are the four fundamental parts of computer? Explain it with the 

help of diagram. 

Ans . Computer Block Diagram System: Mainly computer system 

consists of three parts, that are central processing unit 
(CPU), Input Devices, and Output Devices. The Central 
Processing Unit (CPU) is divided into two parts again: arithmetic 
logic unit (ALU) and the control unit (CU). The set of instruction is 
in the form of raw data. 
A large amount of data is stored in the computer memory with the 
help of primary and secondary storage devices. The CPU is like 
the heart/brain of the computer. The user does not get the desired 
output, without the necessary option taken by the CPU.  The 
Central processing unit (CPU) is responsible for the processing of 
all the instructions which are given by the user to the computer 
system. 
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Diagram of the computer. 
 

The data is entered through input devices such as the keyboard, 
mouse, etc. This set of instruction is processed by the CPU after 
getting the input by the user, and then the computer system 
produces the output. The computer can show the output with the 
help of output devices to the user, such as  monitor, printer, etc. 

 CPU (Central Processing Unit) 

 Storage Unit 

 ALU(Arithmetic Logic Unit) 

 Control Unit 

Central Processing Unit (CPU) 
The computer system is nothing without the Central processing 
Unit so, it is also known as the brain or heat of computer. The CPU 
is an electronic hardware device which can perform different types 
of operations such as arithmetic and logical operation. 

 

 
The CPU contains two parts: the arithmetic logic unit and control 
unit. We have discussed briefly the arithmetic unit, logical unit, and 
control unit which are given below: 
 
 
 
 

https://en.wikipedia.org/wiki/Central_processing_unit
https://en.wikipedia.org/wiki/Central_processing_unit


 
Control Unit 
 

The control unit (CU) controls all the activities or operations which 
are performed inside the computer system. It receives instructions 
or information directly from the main memory of the computer. 
When the control unit receives an instruction set or information, it 
converts the instruction set to control signals then; these signals 
are sent to the central processor for further processing. The control 
unit understands which operation to execute, accurately, and in 
which order. 
 

Arithmetic and Logical Unit 
 

The arithmetic and logical unit is the combinational digital 
electronic circuit that can perform arithmetic operations on integer 
binary numbers.It presents the arithmetic and logical operation. 
The outputs of ALU will change asynchronously in response to the 
input. The basic arithmetic and bitwise logic functions are 
supported by ALU. 
 

Storage Unit 
 

The information or set of guidelines are stored in the storage unit 
of the computer system. The storage unit provides the space to 
store the data or instruction of processed data. The information or 
data is saved or hold in computer memory or storage device. The 
data storage is the core function and fundamental of the computer 
components. 
   

Components of Computer System 
 

The hardware and software exist on the computer.  The 
information which is stored through the device is known as 
computer software. The hardware components of the computer 
system are related to electronic and mechanical parts, and the 
software component is related to data and computer programs. 
Many elements are connected to the main circuit board of the 
computer system called a “motherboard.” 



 

 

 

 Processor. 

 Main Memory. 

 Secondary Memory. 

 Input Devices. 

 Output Devices. 

These are mainly five components of the computer system. The 
computer hardware, computer software, and liveware exist in the 
element of the computer system. 
 

Processor 
 

The processor is an electric circuitry within the computer system. 
The Central processing unit is the central processor or main 
processor of the computer system. The processor carries out the 
instructions of the computer program with the help of basic 
arithmetic and logic, input/output operations. 
 
 
 



Main Memory   
 

The Random Access Memory is the main memory of the computer 
system, which is known as RAM.  The main memory can store the 
operating system software, application software, and other 
information.  The Ram is one of the fastest memory, and it allows 
the data to be readable and writeable. 
 

Secondary memory  
 

 We can store the data and programs on a long-term basis in the 
secondary memory. The hard disks and the optical disks are the 
common secondary devices. It is slow and cheap memory as 
compare to primary memory. This memory is not connected to the 
processor directly. 
It has a large capacity to store the data. The hard disk has a 
capacity of 500 gigabytes. The data and programs on the hard disk 
are organized into files, and the file is the collection of data on the 
disk. The secondary storage is direct access by the CPU; that’s 
why it is different from the primary storage. 

  

Q2:  Discuss about the classification of computers based on size and 

capacity. 

Ans.  Computer's Classification 

Computers are classified on different parameters, such as, storage 
capacity, processing speed and component (CPU) used in 
computers. Depending upon the components used and features of 
different computers, they are classified into four groups, 
Microcomputers, Minicomputers, Mainframe computers and 
Supercomputers. 

  

Micro Computers 

Micro Computer is a computer whose CPU (Central Processing 
Unit) is a microprocessor. All the components of a microprocessor 
are on a single integrated circuit chip. Micro computer can be 
categorized as the desktop, programmable and workstation. The 
microprocessor based computers are called third generation 



computers. They are the backbone of the modern computer era. 
The first and second generation computers are based on vacuum 
tubes and bipolar junction transistors. 

  

 

  

Desktop Computers 

Desktop computer is a type of microcomputer. A desktop computer 
has a keyboard for input data, a LCD or CRT monitor to display 
information and Central processing unit tower contains storage, 
memory, different types of drives, such as, CD drive, hard drive, 
etc. A desktop computer is mainly used at home and office 
applications. 

   

Programmable Computers (PDA) 

Personal digital assistance is a type of hand held programmable 
digital computer. It is used as notepads, address books and can 
connect to world web wave to share information. A PDA is 
equipped with mobile phone hence, called smallest computer. 

  

  

Workstation 

A workstation computer has greater memory capability and more 
extensive mathematical abilities. It is connected with other 
workstation computers or personal computer to exchange data and 



mostly used for scientific applications. It also supports multitasking 
applications. 

  

Mini Computers 

Minicomputers were introduced in early 1960s. They were faster 
than micro computers. Basically these computers were mainly 
multi-user systems, where many users work on the systems. 
Generally these types of computers had larger memories and 
greater storage capacity. They had large instruction set and 
address field. These kinds of computers have efficient storage for 
handling of text, in comparison to lower bit machines. Due to more 
efficient processor, speed and memory size, minicomputer was 
used in variety of applications and could support business 
applications along with the scientific applications. Minicomputer 
was a multi-user system which means more than one user could 
use this system simultaneously. 

  

Comparison of Micro and Mini computers 
  

Features Microcomputer Minicomputer 

Primary 
memory  

Shall memory Larger memory 

Word length  Small word 
length  

Larger word 
length 

Cost low Low High 

Processor Low High 

  

Mainframe Computers 

Mainframe computers are large and expensive machines. The 
word length of mainframe computers may be 48, 60 or 64 bits, 
memory capacity being in some megabytes and storage capacity 
in some terabytes. Generally they handle huge volumes of 
information and data. In terms of speed, they are having significant 
processing capacity. They are used in research organizations, 
large industries, airlines reservation where a large database has to 
be maintained. 



  

 

  

Super Computers 

Super Computers are the fastest computer in current era. The 
processing capabilities of super computer lies in the range of 
GIPS2, word length 64-128 or may be in 256 or so. The memory 
capacity of super computer is in some gigabytes or in terabytes. 
The storage capacity of this type of computer is in exabytes. 

  

 

  



The parallel processing of a super computer makes it very fast 
because it contains number of CPU that operates parallel. They 
are used at some research centers and government agencies 
involving sophisticated scientific and engineering tasks. 

  

Super computers are used for the followings: 

  
  Weapons research and development 
  Nuclear and plasma physics 
  Rocket research and development 
  Atomic research 
  Aerodynamics 

  

Units For Measuring Word Length, Data, And Storage Capacity of a 
Computer 

Computers are classified on the basis of their data processing 
speed better known as clock speed and the word length. The word 
length that is processed by a CUP at a time is one of the important 
feature of that CPU. 

  

Q3: What is the meaning of computer generation? How many Computer    

Generations are 

defined? What technologies were/are used? 

Ans. Generation in computer terminology is a change in technology 

a computer is/was being used. Initially, the generation term was 

used to distinguish between varying hardware technologies. 

Nowadays, generation includes both hardware and software, 

which together make up an entire computer system. 

1 Computer Fundamental Overview What is a computer? Computer is an 

advanced electronic device that takes raw data as an input from the user 

and processes it under the control of a set of instructions (called 

program), produces a result (output), and saves it for future use. This 



tutorial explains the foundational concepts of computer hardware, 

software, operating systems, peripherals, etc. along with how to get the 

most value and impact from computer technology. Functionalities of a 

Computer There are three basic functionalities of a Computer System 

and they are 1. Input 2. Process 3. Output But if we look at it in a very 

broad sense, any digital computer carries out the following five 

functions: Step 1 - Takes data as input. Step 2 - Stores the 

data/instructions in its memory and uses them as required. Step 3 - 

Processes the data and converts it into useful information. Step 4 - 

Generates the output. Step 5 - Controls all the above four steps. 

Computer Input Process Output 2 Advantages of Computers Following 

are certain advantages of computers. High Speed • Computer is a very 

fast device. • It is capable of performing calculation of very large amount 

of data. • The computer has units of speed in microsecond, nanosecond, 

and even the picosecond. • It can perform millions of calculations in a 

few seconds as compared to man who will spend many months to 

perform the same task. Accuracy • In addition to being very fast, 

computers are very accurate. • The calculations are 100% error free. • 

Computers perform all jobs with 100% accuracy provided that the input 

is correct. Storage Capability • Memory is a very important characteristic 

of computers. • A computer has much more storage capacity than 

human beings. • It can store large amount of data. • It can store any 

type of data such as images, videos, text, audio, etc. Diligence • Unlike 

human beings, a computer is free from monotony, tiredness, and lack of 

concentration. • It can work continuously without any error and 

boredom. • It can perform repeated tasks with the same speed and 

accuracy. Versatility • A computer is a very versatile machine. • A 

computer is very flexible in performing the jobs to be done. • This 

machine can be used to solve the problems related to various fields. • At 

one instance, it may be solving a complex scientific problem and the very 

next moment it may be playing a card game. 3 Reliability • A computer is 

a reliable machine. • Modern electronic components have long lives. • 

Computers are designed to make maintenance easy. Automation • 

Computer is an automatic machine. • Automation is the ability to 

perform a given task automatically. Once the computer receives a 



program i.e., the program is stored in the computer memory, then the 

program and instruction can control the program execution without 

human interaction. Reduction in Paper Work and Cost • The use of 

computers for data processing in an organization leads to reduction in 

paper work and results in speeding up the process. • As data in 

electronic files can be retrieved as and when required, the problem of 

maintenance of large number of paper files gets reduced. • Though the 

initial investment for installing a computer is high, it substantially 

reduces the cost of each of its transaction. Disadvantages of Computers 

Following are certain disadvantages of computers. No I.Q. • A computer 

is a machine that has no intelligence to perform any task. • Each 

instruction has to be given to the computer. • A computer cannot take 

any decision on its own. Dependency • It functions as per the user’s 

instruction, thus it is fully dependent on humans. Environment • The 

operating environment of the computer should be dust free and 

suitable. No Feeling • Computers have no feelings or emotions. • It 

cannot make judgment based on feeling, taste, experience, and 

knowledge unlike humans. 4 Application of Computers in Various Fields 

Business A computer has high speed of calculation, diligence, accuracy, 

reliability, or versatility which has made it an integrated part in all 

business organizations. Computer is used in business organizations for: • 

Payroll Calculations • Budgeting • Sales Analysis • Managing Employee 

Database • Maintenance of stocks, etc. Banking Today, banking is almost 

totally dependent on computers. Banks provide the following facilities: • 

Online accounting facility, which includes checking current balance, 

making deposits and overdrafts, checking interest charges, shares, and 

trustee records. • ATM machines which are completely automated are 

making it even easier for customers to deal with banks. Insurance 

Insurance companies are keeping all records up-to-date with the help of 

computers. Insurance companies, stock broking firms are widely using 

computers for their concerns. Insurance companies are maintaining a 

database of all clients with information showing: • Procedure to 

continue with policies • Starting date of the policies • Next due 

installment of a policy • Maturity date • Interests due • Survival benefits 

• Bonus Education The computer helps in providing a lot of facilities in 



the education system. • The computer provides a tool in the education 

system known as CBE (Computer Based Education). • CBE involves 

control, delivery, and evaluation of learning. • Computer education is 

rapidly increasing the graph of number of computer students. • There 

are a number of methods in which educational institutions can use a 

computer to educate the students. • It is used to prepare a database 

about performance of a student and analysis is carried out on this basis. 

5 Marketing In marketing, uses of the computer are following: • 

Advertising - With computers, advertising professionals create art and 

graphics, write and revise copy, and print and disseminate ads with the 

goal of selling more products. • Home Shopping - Home shopping has 

been made possible through the use of computerized catalogues that 

provide access to product information and permit direct entry of orders 

to be filled by the customers. Healthcare Computers have become an 

important part in hospitals, labs, and dispensaries. They are being used 

in hospitals to keep the record of patients and medicines. It is also used 

in scanning and diagnosing different diseases. ECG, EEG, ultrasounds and 

CT scans, etc. are also done by computerized machines. Following are 

some major fields of health care in which computers are used. • 

Diagnostic System - Computers are used to collect data and identify the 

cause of illness. • Lab-diagnostic System - All tests can be done and the 

reports are prepared by computer. • Patient Monitoring System - These 

are used to check the patient's signs for abnormality such as in Cardiac 

Arrest, ECG, etc. • Pharma Information System - Computer is used to 

check drug labels, expiry dates, harmful side effects, etc. • Surgery - 

Nowadays, computers are also used in performing surgery. Engineering 

Design Computers are widely used for Engineering purpose. One of the 

major areas is CAD (Computer Aided Design) that provides creation and 

modification of images. Some of the fields are: • Structural Engineering - 

Requires stress and strain analysis for design of ships, buildings, budgets, 

airplanes, etc. • Industrial Engineering - Computers deal with design, 

implementation, and improvement of integrated systems of people, 

materials, and equipment. • Architectural Engineering - Computers help 

in planning towns, designing buildings, determining a range of buildings 

on a site using both 2D and 3D drawings. Military Computers are largely 



used in defence. Modern tanks, missiles, weapons, etc. Military also 

employs computerized control systems. Some military areas where a 

computer has been used are: • Missile Control • Military 

Communication • Military Operation and Planning • Smart Weapons 6 

Communication Communication is a way to convey a message, an idea, a 

picture, or speech that is received and understood clearly and correctly 

by the person for whom it is meant. Some main areas in this category 

are: • E-mail • Chatting • Usenet • FTP • Telnet • Video-conferencing 

Government Computers play an important role in government services. 

Some major fields in this category are: • Budgets • Sales tax department 

• Income tax department • Computation of male/female ratio • 

Computerization of voters’ lists • Computerization of PAN card • 

Weather forecasting 7 Generations of Computers Generation in 

computer terminology is a change in technology a computer is/was 

being used. Initially, the generation term was used to distinguish 

between varying hardware technologies. Nowadays, generation includes 

both hardware and software, which together make up an entire 

computer system. There are five computer generations known till date. 

Each generation has been discussed in detail along with their time 

period and characteristics. In the following table, approximate dates 

against each generation has been mentioned, which are normally 

accepted. Following are the main five generations of computers. Sl. No. 

Generation & Description 1 First Generation The period of first 

generation: 1946-1959. Vacuum tube based. 2 Second Generation The 

period of second generation: 1959-1965. Transistor based. 3 Third 

Generation The period of third generation: 1965-1971. Integrated Circuit 

based. 4 Fourth Generation The period of fourth generation: 1971-1980. 

VLSI microprocessor based. 5 Fifth Generation The period of fifth 

generation: 1980-onwards. ULSI microprocessor based. 8 First 

Generation Computers The period of first generation was from 1946-

1959. The computers of first generation used vacuum tubes as the basic 

components for memory and circuitry for CPU (Central Processing Unit). 

These tubes, like electric bulbs, produced a lot of heat and the 

installations used to fuse frequently. Therefore, they were very 

expensive and only large organizations were able to afford it. In this 



generation, mainly batch processing operating system was used. Punch 

cards, paper tape, and magnetic tape was used as input and output 

devices. The computers in this generation used machine code as the 

programming language. The main features of the first generation are: • 

Vacuum tube technology • Unreliable • Supported machine language 

only • Very costly • Generates lot of heat • Slow input and output 

devices • Huge size • Need of AC • Non-portable • Consumes lot of 

electricity Some computers of this generation were: • ENIAC • EDVAC • 

UNIVAC • IBM-701 • IBM-750 9 Second Generation Computers The 

period of second generation was from 1959-1965. In this generation, 

transistors were used that were cheaper, consumed less power, more 

compact in size, more reliable and faster than the first-generation 

machines made of vacuum tubes. In this generation, magnetic cores 

were used as the primary memory and magnetic tape and magnetic 

disks as secondary storage devices. In this generation, assembly 

language and high-level programming languages like FORTRAN, COBOL 

were used. The computers used batch processing and 

multiprogramming operating system. The main features of second 

generation are: • Use of transistors • Reliable in comparison to first 

generation computers • Smaller size as compared to first generation 

computers • Generates less heat as compared to first generation 

computers • Consumed less electricity as compared to first generation 

computers • Faster than first generation computers • Still very costly • 

AC required • Supported machine and assembly languages Some 

computers of this generation were: • IBM 1620 • IBM 7094 • CDC 1604 

• CDC 3600 • UNIVAC 1108 10 Third Generation Computers The period 

of third generation was from 1965-1971. The computers of third 

generation used Integrated Circuits (ICs) in place of transistors. A single 

IC has many transistors, resistors, and capacitors along with the 

associated circuitry. The IC was invented by Jack Kilby. This development 

made computers smaller in size, reliable, and efficient. In this generation 

remote processing, time-sharing, multi-programming operating system 

were used. High-level languages (FORTRAN-II TO IV, COBOL, PASCAL 

PL/1, BASIC, ALGOL-68 etc.) were used during this generation. The main 

features of third generation are: • IC used • More reliable in comparison 



to previous two generations • Smaller size • Generated less heat • 

Faster • Lesser maintenance • Costly • AC required • Consumed lesser 

electricity • Supported high-level language Some computers of this 

generation were: • IBM-360 series • Honeywell-6000 series • PDP 

(Personal Data Processor) • IBM-370/168 • TDC-316 11 Fourth 

Generation Computers The period of fourth generation was from 1971-

1980. Computers of fourth generation used Very Large Scale Integrated 

(VLSI) circuits. VLSI circuits having about 5000 transistors and other 

circuit elements with their associated circuits on a single chip made it 

possible to have microcomputers of fourth generation. Fourth 

generation computers became more powerful, compact, reliable, and 

affordable. As a result, it gave rise to Personal Computer (PC) revolution. 

In this generation, time sharing, real time networks, distributed 

operating system were used. All the high-level languages like C, C++, 

DBASE etc., were used in this generation. The main features of fourth 

generation are: • VLSI technology used • Very cheap • Portable and 

reliable • Use of PCs • Very small size • Pipeline processing • No AC 

required • Concept of internet was introduced • Great developments in 

the fields of networks • Computers became easily available Some 

computers of this generation were: • DEC 10 • STAR 1000 • PDP 11 • 

CRAY-1(Super Computer) • CRAY-X-MP(Super Computer) Fifth 

Generation Computers The period of fifth generation is 1980-till date. In 

the fifth generation, VLSI technology became ULSI (Ultra Large Scale 

Integration) technology, resulting in the production of microprocessor 

chips having ten million electronic components. This generation is based 

on parallel processing hardware and AI (Artificial Intelligence) software. 

AI is an emerging branch in computer science, which interprets the 

means and method of making computers think like human beings. All 

the high-level languages like C and C++, Java, .Net etc., are used in this 

generation. 12 The main features of fifth generation are: • ULSI 

technology • Development of true artificial intelligence • Development 

of Natural language processing • Advancement in Parallel Processing • 

Advancement in Superconductor technology • More user-friendly 

interfaces with multimedia features • Availability of very powerful and 

compact computers at cheaper rates Some computer types of this 



generation are: • Desktop • Laptop • Notebook • Ultrabook • 

Chromebook 

Q4:  Differentiate between Volatile & Non- Volatile memories. 

Ans.  Volatile and Non-Volatile Memory are both types of computer 
memory. Volatile Memory is used to store computer programs and 
data that CPU needs in real time and is erased once computer is 
switched off. RAM and Cache memory are volatile memory. Where 
as Non-volatile memory is static and remains in the computer even 
if computer is switched off. ROM and HDD are non-volatile 
memory. 

Following are the important differences between Volatile and Non-
Volatile Memory. 

Sr. 
No. 

Key Volatile Memory Non-Volatile Memory 

1 
Data 
Retention 

Data is present till power 
supply is present. 

Data remains even after power 
supply is not present. 

2 
Persistence Volatile memory data is 

not permanent. 
Non-volatile memory data is 
permanent. 

3 
Speed Volatile memory is faster 

than non-volatile 
memory. 

Non-volatile memory access is 
slower. 

4 
Example RAM is an example of 

Volatile Memory. 
ROM is an example of Non-
Volatile Memory. 

5 
Data 
Transfer 

Data Transfer is easy in 
Volatile Memory. 

Data Transfer is difficult in 
Non-Volatile Memory. 

6 
CPU 
Access 

CPU can access data 
stored on Volatile 
memory. 

Data to be copied from Non-
Volatile memory to Volatile 
memory so that CPU can 



Sr. 
No. 

Key Volatile Memory Non-Volatile Memory 

access its data. 

7 
Storage Volatile memory less 

storage capacity. 
Non-Volatile memory like HDD 
has very high storage 
capacity. 

8 
Impact Volatile memory such as 

RAM is high impact on 
system's performance. 

Non-volatile memory has no 
impact on system's 
performance. 

9 
Cost Volatile memory is costly 

per unit size. 
Non-volatile memory is cheap 
per unit size. 

 

Q5:  Distinguish among system software, application software and open 

source software on the 

basis of their features. 

Ans.  Software is of two types namely system software and application 
software. They both differ in terms of their purpose and design. 
System software is meant to administer the system resources. It 
also serves as a kind of platform for running the application 
software. On the other hand, application software is meant to 
enable the user to carry out some specific set of tasks or functions. 
Some software has source code that only the person, team, or 
organization who created it—and maintains exclusive control over 
it—can modify. People call this kind of software "proprietary" or 
"closed source" software. 

Only the original authors of proprietary software can legally copy, 
inspect, and alter that software. And in order to use proprietary 
software, computer users must agree (usually by signing a license 
displayed the first time they run this software) that they will not do 
anything with the software that the software's authors have not 



expressly permitted. Microsoft Office and Adobe Photoshop are 
examples of proprietary software. 

Open source software is different. Its authors make its source code 
available to others who would like to view that code, copy it, learn 
from it, alter it, or share it. LibreOffice and the GNU Image 
Manipulation Program are examples of open source software. 

As they do with proprietary software, users must accept the terms 
of a license when they use open source software—but the legal 
terms of open source licenses differ dramatically from those of 
proprietary licenses. 

Open source licenses affect the way people can use, study, 
modify, and distribute software. In general, open source licenses 
grant computer users permission to use open source software for 
any purpose they wish. Some open source licenses—what some 
people call "copyleft" licenses—stipulate that anyone who releases 
a modified open source program must also release the source 
code for that program alongside it. Moreover, some open source 
licenses stipulate that anyone who alters and shares a program 
with others must also share that program's source code without 
charging a licensing fee for it. 

By design, open source software licenses promote collaboration 
and sharing because they permit other people to make 
modifications to source code and incorporate those changes into 
their own projects. They encourage computer programmers to 
access, view, and modify open source software whenever they 
like, as long as they let others do the same when they share their 
work. 

Q6.  a) Create a file in MS-word to insert a paragraph about yourself and 

save it with file name 

“yourself”. Describe all steps involved in it. 

Ans.  Every Word project you create—whether it’s a personal letter, a TV 

sitcom script, or a thesis in microbiology—begins and ends the 

same way. You start by creating a document, and you end by 

saving your work. Sounds simple, but to manage your Word 

https://opensource.com/business/13/5/open-source-your-code
https://opensource.com/business/13/5/open-source-your-code
https://www.libreoffice.org/
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documents effectively, you need to know these basics and beyond. 

This chapter shows you all the different ways to create a new 

Word document—like starting from an existing document or adding 

text to a predesigned template—and how to choose the best one 

for your particular project. 

You’ll also learn how to work faster and smarter by changing your 

view of your document. If you want, you can use Word’s Outline 

view when you’re brainstorming, and then switch to Print view 

when you’re ready for hard copy. This chapter gets you up and 

running with these fundamental tools so you can focus on the 

important stuff—your words. 

TIP 

If you’ve used Word before, then you’re probably familiar with 

opening and saving documents. Still, you may want to skim this 

chapter to catch up on the differences between this version of 

Word and the ghosts of Word past. You’ll grasp some of the big 

changes just by examining the figures. For more detail, check out 

the gray boxes and the notes and tips—like this one! 

Launching Word 

The first time you launch Word after installation, the program asks 

you to confirm your name and initials. This isn’t Microsoft’s 

nefarious plan to pin you down: Word uses this information to 

identify documents that you create and modify. Word uses your 

initials to mark your edits when you review and add comments to 

Word documents that other people send to you (Section 16.3). 

You have three primary ways to fire up Word, so use whichever 

method you find quickest: 

 Start menu. The Start button in the lower-left corner of 

your screen gives you access to all programs on your 

PC—Word included. To start Word, choose Start → All 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch16.html#word2007tmm-CHP-16-SECT-3


Programs → Microsoft Office → Microsoft Office Word. 

  

 Quick Launch toolbar.   

o  The Quick Launch toolbar at the bottom of your 

screen (just to the right of the Start menu) is a great 

place to start programs you use frequently. 

Microsoft modestly assumes that you’ll be using 

Word a lot, so it usually installs the Word icon in the 

Quick Launch toolbar. To start using Word, just 

click the W icon, and voilá! 

TIP 

When you don’t see the Quick Launch toolbar, here’s how to display it: 

On the bar at the bottom of your screen, right-click an empty spot. From 

the menu that pops up, choose Toolbars → Quick Launch. When you’re 

done, icons for some of your programs appear in the bottom bar. A 

single click fires up the program. 

 Opening a Word document. Once you’ve created some 

Word documents, this method is fastest of all, since you don’t have to 

start Word as a separate step. Just open an existing Word document, 

and Word starts itself. Try going to Start → My Recent Documents, and 

then, from the list of files, choose a Word document. You can also 

double-click the document’s icon on the desktop or wherever it lives on 

your PC. 

TIP 

If you need to get familiar with the Start menu, Quick Launch toolbar, 

and other Windows features, then pick up a copy of Windows XP: The 

Missing Manual, Second Edition or Windows Vista: The Missing Manual. 

So, what happens once you’ve got Word’s motor running? If you’re 

a newcomer, you’re probably just staring with curiosity. If you’re familiar 

with previous versions of Word, though, you may be doing a double take 

(Figure 1-1). In Word 2007, Microsoft combined all the old menus and 

toolbars into a new feature called the ribbon. Click one of the tabs above 
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the ribbon, and you see the command buttons change below. The ribbon 

commands are organized into groups, with the name of each group 

listed at the bottom. (See Figure 1-1 for more detail on the ribbon.) 

Creating a New Document 

When you start Word without opening an existing document, the 

program gives you an empty one to work in. If you’re eager to put words 

to page, then type away. Sooner or later, though, you’ll want to 

start another new document. Word gives you three ways to do so: 

 

Figure 1-1. When you start Word 2007 for the first time, it may look a little top-

heavy. The ribbon takes up more real estate than the old menus and toolbars. 

This change may not matter if you have a nice big monitor. But if you want to 

reclaim some of that space, you can hide the ribbon by double-clicking the 

active tab. Later, when you need to see the ribbon commands, just click a tab. 
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 Creating a new blank document. When you’re preparing a 

simple document—like a two-page essay, a note for the babysitter, or a 

press release—a plain, unadorned page is fine. Or, when you’re just 

brainstorming and you’re not sure what you want the final document to 

look like, you probably want to start with a blank slate or use one of 

Word’s templates (more on that in a moment) to provide structure for 

your text. 

 Creating a document from an existing document. For letters, 

resumes, and other documents that require more formatting, why 

reinvent the wheel? You can save time by using an existing document 

as a starting point (Section 1.2.2). When you have a letter format that 

you like, you can use it over and over by editing the contents. 

 Creating a document from a template (Section 1.2.3). Use a 

template when you need a professional design for a complex document, 

like a newsletter, a contract, or meeting minutes. Templates are a lot like 

forms—the margins, formatting, and graphics are already in place. All 

you do is fill in your text. 

TIP 

Microsoft provides a mind-boggling number of templates with Word, but 

they’re not the only source. You can find loads more on the Internet, as 

described in Section 5.2.1. Your employer may even provide official 

templates for company documents. 

To start your document in any of the above ways, click the Windows 

logo in the upper-left corner of the screen. That’s Office 2007’s 

new Office button. Click it, and a drop-down menu opens, revealing 

commands for creating, opening, and saving documents. Next to these 

commands, you see a list of your Word documents. This list includes 

documents that are open, as well as those that you’ve recently opened. 

The Office button is also where you go to print and email 

your documents (Figure 1-2). 
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Figure 1-2. The phrase most frequently uttered by experienced Word fans the 

first time they start Word 2007 is, “Okay, where’s my File menu?” Never fear, 

the equivalent of the File menu is still there—it’s just camouflaged a bit. 

Clicking the Office button (the one that looks like a Windows logo) reveals the 

commands you use to create, open, and save Word documents. 

Creating a New Blank Document 

Say you want a new blank document, just like the one Word shows you when 

you start the program. No problem—here are the steps: 

1. Choose Office button → New. 

The New Document dialog box appears. 

2. In the upper-left corner of the large “Create a new Word 

document” panel, click “Blank document” (Figure 1-3). 
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The New Document box presents a seemingly endless number of 

options, but don’t panic. The ―Blank document‖ option you want is on the 

left side of the first line. 

3. At the bottom of the New Document dialog box, click Create. 

The dialog box disappears, and you’re gazing at the blank page of 

a new Word document. 

Better get to work. 

 

Figure 1-3. Open the New Document box (Office button → New, or Alt+F, N), 

and Word gives you several ways to create a new document. Click “Blank 

document” to open an empty document, similar to the one Word shows when 

you first start the program. Or you can click “New from existing” to open a 

document that you previously created under a new name. 

Creating a New Document from an Existing Document 

A blank Word document is sort of like a shapeless lump of clay. With 

some work, you can mold it to become just about anything. Often, 



however, you can save time by opening an existing document that’s 

similar to the one you want to create. Imagine that you write the minutes 

for the monthly meetings of the Chief Executive Officer’s Surfing 

Association (CEOSA). When it’s time to write up the June minutes, it’s a 

lot faster to open the minutes from May. You keep the boilerplate text 

and all the formatting, but you delete the text that’s specific to the 

previous month. Now all you have to do is enter the text for June and 

save the document with a new name: JuneMinutes.docx. 

NOTE 

The .docx extension on the end of the filename is Word 2007’s 

new version of .doc. The switch from three-letter to four-

letter filename extensions indicates a change in the way Word 

stores documents. (If you need to share documents with folks 

using earlier versions of Word, choose Office button → Save As → 

Word 97-2003 document when you save the file. See the box 

in Section 1.2.3 for details.) 

Word gives you a “New from existing” document-creation option to 

satisfy your desire to spend more time surfing and less time writing 

meeting minutes. Here’s how to create a new document from an existing 

document: 

1. Choose Office button → New (Alt+F, N) to open the New 

Document window. Then click “New from existing…” (it sits directly 

below the “Blank document” button). 

The three dots at the end of the button’s title tell you that there’s 

another dialog box to come. And sure enough, when you click 

―New from existing…‖, it opens another box, appropriately titled 

New from Existing Document (Figure 1-4). This box looks—and 

works—like a standard Windows Open File box. It lets you 

navigate to a specific folder and open a file. 

2. On your computer, find the existing document you’re using 

for a model. 
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You can use the bar on the left to change the folder view. Word 

starts you in your My Documents folder, but you can switch to your 

desktop or your My Computer icon by clicking the icons on the left. 

Double-click folder icons in the large window to open them and see 

their contents. 

3. Click to select the file, and then click Create New (in the 

lower-right corner). (Alternatively, just double-click the file’s 

icon to open it. This trick works in all Open File boxes.) 

Instead of the usual Open button at the bottom of the box, the button 

in the New from Existing Document box reads Create New—your clue 

that this box behaves differently in one important respect: Instead of 

opening an existing file, you’re making a copy of an existing file. Once 

open, the file’s name is something like Document2.docx instead of the 

original name. This way, when you save the file, you don’t overwrite 

the original document. (Still, it’s best to save it with a new descriptive 

name right away.) 



 

Figure 1-4. Use the New from Existing Document box to find an existing 

Word document that you’d like to open as a model for your new 

document. When you click Create New at bottom-right, Word opens a 

new copy of the document, leaving the original untouched. You can 

modify the copy to your heart’s content and save it under a different file 

name. 

TIP 

Windows’ Open File boxes, like New from Existing Document, let 

you do a lot more than just find files. In fact, they let you do just 

about anything you can do in Windows Explorer. Using keyboard 

shortcuts, you can cut (Ctrl+X), copy (Ctrl+C), and paste (Ctrl+V) 

files. A right-click displays a shortcut menu with even more 

commands, letting you rename files, view Properties dialog boxes, 

and much more. You can even drag and drop to move files and 

folders. 



POWER USERS’ CLINIC: WORD’S NEW FILE 
FORMATS: .DOCX AND .DOCM 

With Office 2007, Microsoft took the drastic step of changing its file 

 formats in hopes of improving your computer’s security. 

Malicious programmers were using Office’s macros to do nasty 

things to unsuspecting computers. The .docx format, the new 

standard for Word files, doesn’t permit macros, making it safe from 

those threats. The .docm format indicates that a document contains 

macros or other bits of programming code. When opening one of 

these files, play it safe: If you don’t know who created the .docm 

file, then don’t open it. 

The downside of the new file formats is that older versions of Word 

don’t know how to open these .docx and .docm documents. To 

open Word 2007 files with an older version (even Word 2003), you 

need to install the Microsoft Office Compatibility Pack. 

This software fix gives pre-2007 versions of Word the power to 

open documents in the new formats. Even then, you may not be 

able to use or edit parts of the file that use new Word features (like 

themes, equations, and content controls). To download the free 

compatibility pack, go to www.office.microsoft.com and type office 

2007 compatibility into the search box at the top of the page. 

Also, if you’re preparing a Word document for someone who’s 

using an older Word version, then you have to save it in a 

compatible format, as described in the tip in Section 1.2.2. 

(Fortunately, the compatibility issue doesn’t go both ways: Word 

2007 can open old .doc docs just fine.) 

Creating a New Document from a Template 

Say you’re creating meeting minutes for the first time. You don’t have an 

existing document to give you a leg up, but you do want to end up with 

handsome, properly formatted minutes. Word is at your service—

with templates. Microsoft provides dozens upon dozens of 
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prebuilt templates for everything from newsletters to postcards. 

Remember all the busy stuff in the New Document box in Figure 1-3? 

About 90 percent of the items in there are templates. 

In the previous example, where you use an existing document to create 

the meeting minutes for the Chief Executive Officer’s Surfing 

Association (CEOSA), each month you open the minutes from the 

previous month. You delete the information that pertains to the previous 

month and enter the current month’s minutes. A template works pretty 

much the same way, except it’s a generic document, designed to be 

adaptable to lots of different situations. You just open it and add your 

text. The structure, formatting, graphics, colors, and other doodads are 

already in place. 

NOTE 

The subject of Word templates is a lengthy one, especially when it 

comes to creating your own, so there’s a whole chapter devoted to 

that topic—Chapter 20. 

Here’s how to get some help from one of Microsoft’s templates for 

meeting minutes: 

1. Choose Office button → New (Alt+F, N) to open the New 
Document window. 

On the left of the New Document box is a Template Categories list. 

The top entry on this list is Installed Templates—the ones Word 

has installed on your computer. 

You could use any of these, but you also have a world of choice 

waiting for you online. On its Web site, Microsoft offers hundreds 

of templates for all sorts of documents, and you can access them 

right from the New Document box. If you have a fast Internet 

connection, then it’s just as quick and easy to use an online 

template as it is using the ones stored on your computer. In fact, 

you’ll use an online template for this example. 
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NOTE 

If you can’t connect to the Internet right now, then simply choose 

one of the installed templates instead. Click Create, and then skip 

to step 4. 

2. Scroll down the Template Categories list to the Microsoft 
Office Online heading. Under this heading, select Minutes. 

In the center pane, you’ll see all different types of minutes 

templates, from PTA minutes to Annual shareholder’s meeting 

minutes (Figure 1-5). When you click a template’s icon, a preview 

appears in the pane on the right. 

 

Figure 1-5. The New Document box lists prebuilt templates that live at 

Microsoft Office Online in categories like Agendas, Brochures, Calendars, and 

Minutes. Below the thumbnail you see an estimate of how long it takes to 

download the template from the Microsoft Office Online Web site. A rating, 

from 0 to 5 stars, tells you what other people think of the template (the rating 

system is kind of like the one at Amazon.com). 
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3. When you’re done perusing the various styles, click the 
Formal Meeting Minutes icon. (After all, CEOSA is a very formal 
organization.) Then click Download.   

 

4. Start writing up the minutes for the CEO Surfers. 

To follow the template’s structure, replace all the words in square 

brackets ([ ]) with text relevant to CEOSA. 

TIP 

If you’d rather not download the Formal Meeting Minutes template 

every time you use it, then you can save the file on your computer as 

a Word template. The steps for saving files are just around the corner 

in Section 1.5. 

Opening an Existing Document 

If you’ve mastered creating a document from an existing document 

and creating a document from a template, you’ll find that opening 

an existing document is a snap. The steps are nearly identical. 

1. Choose Office button → Open (Alt+F, O). In the Open window 

(Figure 1-6), navigate to the folder and file you want to open. 

The Open window starts out showing your My Documents folder, 

since that’s where Word suggests you save your files. When your 

document’s in a more exotic location, click the My Computer icon, 

and then navigate to the proper folder from there. 

TIP 

When you open a document you’ve used recently, you may see its 

name right on the Office button → Recent Documents menu. If so, 

simply click to open it without a trip to the Open dialog box. 

2. With the file selected, click Open in the lower-right corner. 
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The Open box goes away and your document opens in Word. 

You’re all set to get to work. Just remember, when you save this 

document (Alt+F, S or Ctrl+S), you write over the previous file. 

Essentially, you create a new, improved, and only copy of the file 

you just opened. If you don’t want to write over the existing 

document, use the Save As command (Alt+F, A), and then type a 

new name in the File Name text box. 

 

Figure 1-6. This Open dialog box shows the contents of the tale of two cities 

folder, according to the “Look in” box at the top. The file tale of two cities. docx 

is selected, as you can see in the “File name box” at the bottom of the window. 

By clicking Open, Mr. Dickens is ready to go to work. 

TIP 

Opening a file in Word doesn’t mean you’re limited 

to documents created in Word. You can choose documents created in 

other programs from the Files of Type drop-down menu at the bottom of 



the Open dialog box. Word then shows you that type of document in the 

main part of the window. You can open Outlook messages (.msg), Web 

pages (.htm or .html), or files from other word processors (.rtf, .mcw, 

.wps). 

Your Different Document Views 

Now that you know a handful of ways to create and open Word 

documents, it’s time to take a look around the establishment. You may 

think a document’s a document—just look at it straight on and get your 

work done. It’s surprising, though, how changing your view of the page 

can help you work faster and smarter. When you’re working with a very 

long document, you can change to Outline view and peruse just your 

document’s headlines without the paragraph text. In Outline view, you 

get a better feeling for the manuscript as a whole. Likewise, when you’re 

working on a document that’s headed for the Web, it makes sense to 

view the page as it will appear in a browser. Other times, you may want 

to have two documents open on your screen at once (or on each of your 

two monitors, you lucky dog), to make it easy to cut and paste text from 

one to the other. 

The key to working with Word’s different view options is to match the 

view to the job at hand. Once you get used to switching views, you’ll find 

lots of reasons to change your point of view. Find the tools you need on 

the View tab (Figure 1-7). To get there, click the View tab (Alt+W) on the 

ribbon (near the top of Word’s window). The tab divides the view 

commands into four groups: 

Document Views.  

These commands change the big picture. For the most part, use 

these when you want to view a document in a dramatically 

different way: two pages side by side, Outline view, Web layout 

view, and so on. 

Show/Hide. 
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The Show/Hide commands display and conceal Word tools like 

rulers and gridlines. These tools don’t show when you print your 

document; they’re just visual aids that help you when you’re 

working in Word. 

Zoom. 

As you can guess, the Zoom tools let you choose between a 

close-up and a long shot of your document. Getting in close makes 

your words easier to read and helps prevent eyestrain. But 

zooming out makes scrolling faster and helps you keep your eye 

on the big picture. 

TIP 

In addition to the Zoom tools on the ribbon, handy Zoom tools are 

available in the window’s lower-right corner. Check out the + 

(Zoom In) and–(Zoom Out) buttons and the slider in between 

them. See Section 1.4.3 for the details on using them. 

Window. 

In the Window group, you’ll find creative ways to organize 

document windows on your screen—like split views of a single 

document or side-by-side views of two different documents. 

All the commands in the View tab’s four groups are covered in the 

following pages. 

NOTE 

This section provides the short course on viewing your 

Word documents. For even more details and options for customizing 

your Word environment, see Chapter 17. 
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Figure 1-7. The View tab is your document-viewing control center. Look closely, 

and you see it’s divided into four groups with names at the bottom of the 

ribbon: Document Views, Show/Hide, Zoom, and Window. To apply a view 

command, just click the button or label. 

Document Views: Five Ways to Look at Your Manuscript 

Word gives you five basic document views. To select a view, go to the 

View tab (Alt+W) and choose one of the Document Views on the left 

side of the ribbon (Figure 1-8). You have another great option for 

switching from one view to another that’s always available in the lower-

right corner of Word’s window. Click one of the five small buttons to the 

left of the slider to jump between Print Layout, Full Screen Reading, Web 

Layout, Outline, and Draft views. Each view has a special purpose, and 

you can modify them even more using the other commands on the View 

tab. 
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Figure 1-8. On the left side of the View tab, you find the five basic document 

views: Print Layout, Full Screen Reading, Web Layout, Outline, and Draft. You 

can edit your document in any of the views, although they come with different 

tools for different purposes. For example, Outline view provides a menu that 

lets you show or hide headings at different outline levels. 

NOTE 

Changing your view in no way affects the document itself—you’re just 

looking at the same document from a different perspective. 

Print Layout (Alt+W, P).  

The most frequently used view in Word, Print Layout, is the one 

you see when you first start the program or create a new blank 

document. In this view, the page you see on your computer screen 

looks much as it does when you print it. This view’s handy for 

letters, reports, and most documents headed for the printer. 

Full Screen Reading (Alt+W, F). 

If you’d like to get rid of the clutter of menus, ribbons, and all the 

rest of the word-processing gadgetry, then use Full Screen 

Reading view. As the name implies, this view’s designed primarily 

for reading documents. It includes options you don’t find in the 

other views, like a command that temporarily decreases or 

increases the text size. In the upper-right corner you see some 

document-proofing tools (like a text highlighter and an insert 

comment command), but when you want to change or edit your 

document, you must first use the View Options → Allow Typing 

command. For more details on using Word for reviewing and 

proofing, see Chapter 16. 

Web Layout (Alt+W, L).  

This view shows your document as if it were a single Web page 

 loaded in a browser. You don’t see any page breaks in this view.  
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Along with your text, you see any photos or videos that you’ve 

placed in the document—just like a Web page. Section 13.2 has 

more details on creating Web pages with Word. 

 Outline (Alt+W, U).  

For lots of writers, an outline is the first step in creating a 

manuscript. Once they’ve created a framework of chapters and 

headings, they dive in and fill out the document with text. If you like 

to work this way, then you’ll love Outline view. It’s easy to jump 

back and forth between Outline view and Print Layout view or Draft 

view, so you can bounce back and forth between a macro and a 

micro view of your epic. (For more details on using Word’s Outline 

view, see Section 8.1.) 

 Draft (Alt+W, V).  

Here’s the no-nonsense, roll-up-your-sleeves view of your work 

(Figure 1-9). You see most formatting as it appears on the printed 

page, except for headers and footers. Page breaks are indicated 

by a thin dotted line. In this view, it’s as if your document is on one 

single roll of paper that scrolls through your computer screen. This 

view’s a good choice for longer documents and those moments 

when you want to focus on the words without being distracted by 

page breaks and other formatting niceties. 

Show and Hide Window Tools 

Word gives you some visual aids that make it easier to work with your 

documents. Tools like rulers and gridlines don’t show up when you print 

your document, but they help you line up the elements on the page. Use 

the ruler to set page margins and to create tabs for your documents. 

Checkboxes on the View tab let you show or hide tools, but some tools 

aren’t available in all the views, so they’re grayed out. You can’t, for 

example, display page rulers in Outline or Full Screen Reading views. 
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Use the checkboxes in the Show/Hide group of the View tab (Figure 1-

10) to turn these tools on and off: 

 Ruler. Use the ruler to adjust margins, set tabs, and position items 

on your page. For more detail on formatting text and paragraphs, 

see Chapter 4. 

 Gridlines. When you click the Gridlines box, it looks like you 

created your document on a piece of graph paper. This effect isn’t too 

helpful for an all-text document, but it sure comes in handy if you’re 

trying to line up photos on a page. 

 

Figure 1-9. In Draft view, you see most text and paragraph formatting, but 

headers, footers, and other distracting page formatting features are hidden. 

Your text appears as a continuous scroll, with the margins hidden. Page breaks 

appear as dotted lines. 
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 Message Bar. The Message Bar resides directly under the ribbon, 

and it’s where you see alerts about a document’s behavior. For example, 

when a document is trying to run a macro and your Word settings 

prohibit macros, an alert appears in the Message Bar. Click the 

checkbox to show or hide the Message Bar. 

 Document Map. If you work with long documents, you’ll like 

the Document Map. This useful tool appears to the left of your text (you 

can see it in Figure 1-10), showing the document’s headings at various 

levels. Click the little + and–buttons next to a heading to expand or 

collapse the outline. Click a heading, and you jump to that location in 

your document. 

 Thumbnails. Select the Thumbnails option, and you see little 

icons of your document’s pages in the bar on the left. Click a thumbnail 

to go to that page. In general, thumbnails are more useful for shorter 

documents and for pages that are visually distinctive. For longer 

documents, you’ll find the Document Map easier to use for navigation. 

Zooming Your View In and Out 

When you’re working, do you ever find that you sometimes hold pages at arm’s 

length to get a complete view, and then, at other times, you stick your nose 

close to the page to examine the details? Word’s Zoom options (Figure 1-11) let 

you do the same thing with your screen—but without looking nearly as silly. 
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Figure 1-10. Use the Show/Hide group on the View tab to display or conceal 

Word tools. The Ruler gives you a quick and easy way to set tabs and margins. 

The Document Map is particularly helpful when you work with longer 

documents because it displays headings in the bar on the left of the screen. In 

the left pane, you can see that Mr. Dickens wrote more than his fair share of 

chapters. 

 



Figure 1-11. The Zoom group of options lets you view your document close up 

or at a distance. The big magnifying glass opens the Zoom dialog box with 

more controls for fine-tuning your zoom level. For quick changes, click one of 

the three buttons on the right: One Page, Two Pages, or Page Width. 

NOTE 

Even though the text appears to get bigger and smaller when you zoom, 

you’re not actually changing the document in any way. Zoom is similar to 

bringing a page closer so you can read the fine print. If you want to 

actually change the font size, then use the formatting options on the 

Home tab (Alt+H, FS). 

On the View tab, click the big magnifying glass to open the Zoom dialog box 

(Figure 1-12). Depending on your current Document View (see Section 1.4), 

you can adjust your view by percentage or relative to the page and text (more on 

that in a moment). The options change slightly depending on which Document 

View you’re using. The Page options don’t really apply to Web layouts, so 

they’re grayed out and inactive if you’re in the Web Layout view. 

 

Figure 1-12. The Zoom dialog box lets you choose from a variety of views. Just 

click one of the option buttons, and then click OK. The monitor and text sample 

at the bottom of the Zoom box provide visual clues as you change the settings. 
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Zooming by percentage 

In the box’s upper-left corner, you find controls to zoom in and out of your 

document by percentage. The view varies depending on your computer screen 

and settings, but in general, 100% is a respectable, middle-of-the-road view of 

your document. The higher the percentage, the more zoomed in you are, and the 

bigger everything looks—vice versa with a lower percentage. 

The three radio buttons (200%, 100%, and 75%) give you quick access to some 

standard settings. For in-between percentages (like 145%), type a number in the 

box below the buttons, or use the up-down arrows to change the value. For a 

quick way to zoom in and out without opening a dialog box, use the Zoom 

slider (Figure 1-13) in the lower-right corner of your window. Drag the slider to 

the right to zoom in on your document, and drag it to the left to zoom out. The 

percentage changes as you drag. 

 

Figure 1-13. The Zoom slider at the bottom of the document window gives you 

a quick and easy way to change your perspective. Drag the slider to the right to 

zoom in on your document, and drag it to the left to zoom out. To the left of the 

slider are five View buttons: Print Layout, Full Screen Reading, Web Layout, 

Outline, and Draft (Section 1.4.2). Since the first button is selected, this 

document is in Print Layout view. 

Zooming relative to page or text 

Not everyone’s a number person. (That’s especially true of writers.) So you may 

prefer to zoom without worrying about percentage figures. The Zoom dialog 
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box (on the View tab, click the magnifying-glass icon) gives you four radio 

buttons with plain-English zoom settings: 

Page width. Click this button, and the page resizes to fill the screen from one 

side to the other. It’s the fastest way to zoom to a text size that most people find 

comfortable to read. (You may have to scroll, though, to read the page from top 

to bottom.) 

Text width. This button zooms in even farther, because it ignores the margins 

of your page. Use this one if you have a high-resolution monitor (or you’ve 

misplaced your reading glasses). 

Whole page. When you want to see an entire page from top to bottom and left 

to right, click this button. It’s great for getting an overview of how your 

headings and paragraphs look on the page. 

Many pages. This view is the equivalent of spreading your document out on the 

floor, and then viewing it from the top of a ladder. You can use it to see how 

close you are to finishing that five-page paper, or to inspect the layout of a 

multi-page newsletter. 

WARNING 

When you’re zoomed out to Whole or ―Many pages‖ view, watch those 

fingers on the keyboard. You can still make changes to your text in these 

views, even though you can’t see what you’re doing. 

Changing page view from the ribbon 

The ribbon offers radio buttons for three popular page views. (You can see them 

back in Figure 1-11, to the Zoom tool’s right.) They’re a quick and dirty way to 

change the number of pages you see onscreen without fiddling with zoom 

controls. 

 One Page. This view shows the entire page in Word’s document 

window. If your screen is large enough, you can read and edit text in this 

view. 
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 Two Pages. In this view, you see two pages side by side. This 

view’s handy when you’re working with documents that have two-page 

spreads, like booklets. 

 Page Width. This button does the exact same thing as the Page 

Width button in the Zoom dialog box (Section 1.4.3). It’s more readable 

than the One Page and Two Page options, because the page fills the 

screen from edge to edge, making the text appear larger. 

The Window Group: Doing the Splits 

Back when dinosaurs roamed the earth and people used typewriters (or very 

early word processors), you could work on only one document at a time—the 

one right in front of you. Although Word 2007 has more options for viewing 

multiple documents and multiple windows than ever, some folks forget to use 

them. Big mistake. If you ever find yourself comparing two documents or 

borrowing extensively from some other text, then having two or more 

documents visible on your screen can double or triple your work speed. 

The commands for managing multiple documents, views, and windows are in 

the View tab’s Window group (Figure 1-14). 
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Figure 1-14. In the Window group, the three commands on the left—New 

Window, Arrange All, and Split—let you open and view your work from multiple 

vantage points. The commands in the middle—View Side by Side, Synchronous 

Scrolling, and Reset Window Position—are helpful when reviewing and 

comparing documents. The big Switch Windows button lets you hop from one 

document to another. 

 New Window (Alt+W, N). When you’re working on a long 

document, sometimes you want to see two different parts of the 

document at the same time, as if they were two separate documents. 

You may want to keep referring to what you said in the Introduction while 

you’re working in Chapter 5. Or perhaps you want to keep an Outline 

view open while editing in Draft view. That’s where the New Window 

command comes in. When you click this button (or hit this keystroke), 

you’ve got your document open in two windows that you can scroll 

independently. Make a change to one window, and it immediately 

appears in the other. 
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 Arrange All (Alt+W, A). Great—now you’ve got documents open 

in two or more windows, but it takes a heck of a lot of mousing around 

and window resizing to get them lined up on your screen at the same 

time. Click Arrange All and, like magic, your open Word document 

windows are sharing the screen, making it easy to work on one and then 

the other. Word takes an egalitarian approach to screen real estate, 

giving all windows an equal amount of property (Figure 1-15). 

 Split (Alt+W, S). The Split button divides a single window so you 

can see two different parts of the same document—particularly handy if 

you’re copying text from one part of a document to another. The other 

advantage of the Split command is that it gives you more room to work 

than using Arrange All for multiple windows because it doesn’t duplicate 

the ribbon, ruler, and other Word tools (Figure 1-16). 
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Figure 1-15. One downside of Office 2007’s ribbon: It takes up more space on 

your computer’s screen than menus or even the older button bars. When you 

open a couple of windows, you’re not left with much space to do your work, 

especially when you’re working on an ultra-portable laptop or a computer with 

a small screen. You can double-click the active tab to hide the ribbon, but in 

most cases, you’re better off working with a split screen, as shown in Figure 1-

16. 

 

Figure 1-16. When you’re viewing two different parts of a single document, use 

the Split command; it leaves you more room to work than two separate 

windows, as shown in Figure 1-15. Each section of the split window has a scroll 

bar, so you can independently control different parts of your document. If you 
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want to fine-tune your split, just drag the middle bar exactly where you want it. 

When you’re done, click Remove Split to return to a single screen view. 

Viewing multiple windows 

One common reason for wanting to see two documents or more on your screen 

at once is so you can make line-by-line comparisons. Imagine you have two 

Word documents that are almost identical, but you have to find the spots where 

there are differences. A great way to make those differences jump out is to put 

both versions on your screen side by side and scroll through them. As you 

scroll, you can see differences in the paragraph lengths and the line lengths. 

Here are the commands to help you with the process: 

 View Side by Side (Alt+W, B). Click the View Side by Side 

command and Word arranges two windows vertically side by side. As 

you work with side-by-side documents, you can rearrange windows on 

your screen by dragging the very top of the Window frame. You can 

resize the windows by pointing to any edge of the frame. When you see 

a double arrow, just drag to resize the window. Synchronous Scrolling 

(described next) is automatically turned on. 

 Synchronous Scrolling (Alt+W, Y). The Synchronous Scrolling 

feature keeps multiple document windows in lock step. When you scroll 

one window, the other windows automatically scroll too. Using the same 

button or keystroke, you can toggle Synchronous Scrolling on and off as 

you work with your documents. 

 Reset Windows Position (Alt+W, T). If you’ve moved or resized 

your document windows as described earlier under View Side by Side, 

then you can click this button to reset your view so the windows share 

the screen equally. 

Saving and Closing Documents 

From the earliest days of personal computing, the watchword has been 

―save early, save often.‖ There’s nothing more frustrating than working 

half the day and then having the Great American Novel evaporate into 

the digital ether because your power goes out. So, here are some tips to 

protect your work from disasters human-made and natural: 



 Name and save your document shortly after you first create it. 

You’ll see the steps to do so later in this section. 

 Get in the habit of doing a quick save with Alt+F, S 

(think File Save) when you pause to think or get up to go to the kitchen 

for a snack. (Note for old-timers: Ctrl+S still works for a quick save too.) 

 If you’re leaving your computer for an extended period of time, 

save and close your document with Alt+F, C (think File Close). 

UP TO SPEED: WHERE ARE MY KEYBOARD SHORTCUTS? 

Ribbons, buttons, and menus are all well and good when you’re doing 

something new or complicated. But when you know where you’re going, 

a good keyboard shortcut can save time. Word 2007 has dozens of 

keyboard shortcuts. If you don’t have your favorites memorized, use 

the Alt key to reveal them. 

Press the Alt key, and you see small badges with letters and numbers 

pop up next to menus and buttons. These are your shortcuts. If you’re 

looking for the keyboard shortcut to close your document, follow these 

steps: 

1. Press and release the Alt key to show the keyboard shortcut 

badges. 

When you do this, the badges appear over menu items and ribbon 

buttons. (The Alt key acts as a toggle. If you change your mind and 

don’t want to use a shortcut, then press the Alt key again and you’re 

back in normal typing mode.) 

2. Press F to open the Office menu. 

Pressing F (which used to stand for File menu) does the same thing as 

clicking the button with your mouse, except that now it sports little 

keyboard shortcut badges. 

3. Press C to close your document. 



Looking at the bottom of the Office menu, you see the Close 

command. A small C badge indicates that pressing C closes your 

document. 

As you can guess, most keyboard shortcuts are based on the initial letter 

of the actual command words. This doesn’t always work out for popular 

letters. As a result, you have cases like the References tab, which has 

the keyboard shortcut S. 

Even if you don’t deliberately work to memorize the keyboard shortcuts, 

you’ll find that you begin to learn your favorites as you use them. Before 

long, your fingers will tap them out automatically. 

If a substantial portion of your brain is occupied by keyboard shortcuts 

from previous versions of Word, never fear. Most of those old commands 

still work—including Ctrl+B for Bold, Ctrl+N for new document, and F7 

for spell checking. 

The Many Ways to Save Documents 

It’s the Microsoft Way to give you multiple ways to do most everything. 

Whether that’s because the company’s programmers believe in giving you lots 

of choices, or because they can’t make up their minds about the best way to do 

something is a question best left to the philosophers. But the point is, you do 

have a choice. You don’t have to memorize every keystroke, button, and 

command. Especially with saving, the important thing is to find a way you like 

and stick with it. Here’s a list of some ways you can save the document you’re 

working on: 

Saving by keyboard shortcut 

 Ctrl+S. If you’re an old hand at Word, this keyboard shortcut may 

already be burned in your brain. It still works with Word and other Office 

programs. This command quickly saves the document and lets you get 

back to work. 



 Alt+F, S. This keyboard shortcut does the exact same thing as 

Ctrl+S. Unlike Ctrl+S, though, you get visual reminders of which keys to 

press when you press the Alt key. See the box above. 

Saving by menu command 

 Office button → Save. If you don’t want to use keyboard 

shortcuts, you can mouse your way to the same place using menus. Like 

the options above, this command saves your file with its current name. 

 Office button → Save As. The Save As option lets you save your 

file with a new name (Figure 1-17). When you use this command, you 

create a new document with a new name that includes any changes 

you’ve made. (The individual steps are described in the next section.) 

 

Figure 1-17. Use Office button → Save As to save your file with a new name or 

in a different file format. In this example, the Word file tale of two cities is 

being saved as an HTML type file—a format used for Web pages. 
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 Office button → Close. When you close a document, Word 

checks to see if you’ve made any changes to the file. When you’ve 

made changes, Word always asks whether you’d like to save the 

document (Figure 1-18). 

 

Figure 1-18. When you see this message box, you have three choices: Yes saves 

your document before closing it; No closes your document without saving it; 

Cancel leaves your document open without saving it. 

Saving with a new name 

When you save a new document or save a document with a new name (Save 

As), you’ve got three things to consider: a filename, a file location, and a file 

format. 

POWER USERS’ CLINIC: PREVENTING AND RECOVERING 

FROM DISASTER 

Lightning strikes. Children trip over power cords. Computers 

crash. Saving your work frequently and keeping backup copies of 

your documents are important safeguards. You can have Word save 

backup copies every time you save a document, so you always have the 

last two versions of your work stored on your computer. Word 

doesn’t automatically save backup copies of your files, but it’s easy 

enough to change this setting. Click the Office button, and then click 

Word Options at the bottom of the box. 

After the Word Options dialog box opens, scroll down to the Save group, 

and turn on the ―Always create backup copy‖ checkbox. Choose Office 

button → Open to find and open your backup file (Figure 1-19). 

When disaster strikes in spite of your meticulous preventive measures, 

Word can help too. Word’s new file formats have been designed to be 
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easier to recover and repair. In many cases, if a picture or a table is 

corrupted in the file, you can still retrieve everything else (Figure 1-20). 

 

Figure 1-19. To open a backup file, choose All Files (*.*) in the “Files of type” 

drop-down menu at the bottom of the Open dialog box. Look for a file that 

begins with the words “Backup of.” Double-click to open the file. 

Here are the steps for saving a file, complete with a new name: 

1. Choose Office button → Save As to open the Save As box. 

You use the Save As command when you’re saving a file with a new 

name. Word also displays the Save As box the first time you save a new 

document. 

2. Use the “Save in” drop-down list or double-click to open 

folders in the window to find a location to store your file. 
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The buttons in the upper-right corner can also help you navigate. See 

the details in Figure 1-21. Word doesn’t care where you save your files, 

so you can choose your desktop or any folder on your computer. 

 

Figure 1-20. When you can’t open a file with a normal Open command, click the 

arrow to the right of the Open button, and choose Open and Repair from the 

drop-down menu. Some parts of your file may still be damaged, but you can 

usually recover most of your work. 

TIP 

The more files you save on your computer, the more helpful it is to have 

a logical folder and file system. If you keep hundreds of 

Word documents, you may want to have different folders named: letters, 

memos, reports, and newsletters. 

3. At the bottom of the Save As dialog box, type a name in the 

File name box. 

Word accepts long names, so you don’t need to skimp. Use a 

descriptive name that will help you identify the file two weeks or two 

years from now. A good name saves you time in the long run. 

4. Use the “Save as type” box to choose a file type. 
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In most cases you don’t need to change the file type. Word automatically 

selects either .docx or .docm depending on the contents of your file, but 

Word can save files in over a dozen different formats. If you’re sharing 

the file with someone who’s using an older version of Word, then choose 

Word 97-2003 Document to save the document in .doc format. If you’re 

sharing with someone who uses a Mac or Linux computer, then you may 

want to use the more universal Rich Text Format (.rtf). 

TIP 

If you want to use your document as a template in the future, then 

choose Word Template (.dotx). Use the Word Macro-Enabled format 

(.dotm) if you’ve created any macros (Section 19.2). 

Unless you’re sharing your file with someone using an older version of 

Word or a different operating system or making a template, stick with the 

new standard Word file types .docx (for normal Word files) and .docm 

(for files that run macros). See the box in Section 1.2.3 for a complete 

rundown. 

5. Click Save. 

Word does the rest. All you need to do is remember where you saved 

your work. 

 

Figure 1-21. The Save As dialog box has all the controls you need to navigate to 

any location on your computer—including five nifty buttons in the upper-right 
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corner. From left to right: The left arrow button steps you backward through 

your past locations (just like the back button in a Web browser). The up arrow 

takes you out to the folder enclosing the one you’re in now. The X button 

deletes folders and files—be careful with it. Click the folder with the star in the 

corner to create a new folder. 

UP TO SPEED: UNDERSTANDING WORD FILE TYPES 

When you save your first file in Word 2007, you’ll find a bewildering 

array of file types. Don’t sweat it—you’ll use some new file types on the 

list frequently, but you’ll probably ignore a lot of types. The two you’ll use 

most often are .docx and .docm. 

 .docx. New format for most Word documents. Pre-2007 versions 

of Word can’t open these documents without the help of the Office 

Compatibility Pack, as described in the box in Section 1.2.3. 

 .docm. New format for Word documents containing macros. 

(Microsoft is making an effort to increase computer security by reining in 

Office macros.) 

 .dotx. New format for templates. 

 .dotm. New format for templates containing macros. 

 .doc. Format for all the previous versions of Word including: Word 

6.0, Word 95, and Word 97-2003. 

 .dot. The template format for previous versions of Word. 

 .pdf. Adobe Reader (also known as Acrobat) files. PDF stands for 

Portable Document Format. 

 .xps. XML Paper specification. As explained in Section 17.5.1, this 

format is Microsoft’s answer to PDF for creating documents that anyone 

can open on any computer. 

 .mhtm, .mhtml. Single file Web page. In other words, all the files 

that make up a Web page (including images) are contained in one single 

file. (There’s no difference between .mhtm and .mhtml files; they’re just 

four-letter and five-letter versions of the same filename extension.) 

 .htm, .html. Standard Web page format. This format is for the Web 

pages you see on the Internet. When the page includes photos or other 
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files, links on the page point to those external files. (There’s no 

difference between .htm and .html; both mean the same thing.) 

 .rtf. Rich Text Format, a file format used to exchange files with 

other word processors and other types of computers like Macs and Linux 

computers. 

 .txt. This plain text format doesn’t have a lot of the formatting you 

can do in Word. It makes for a nice, small file size, and you can open it 

on any computer, but it’s not pretty. 

 .xml. eXtensible Markup Language is a standard language for 

describing many different types of data. 

 .wps. This format indicates a document created in Office’s little 

sibling, Microsoft Works. 

 

Q6 b) Write steps regarding followings 

 

 

 

 

Ans.  

How to Change Font Style in MS Word 

The basic steps to change the font of a text in a document 

are given below; 

o Select the text you want to modify 

o Select the Home tab and locate the Font group 

o Click the drop-down arrow next to font style box 

o Font style menu appears 

o With a left click select the desired font style 

o If you want to change the font to bold or italic, click the 

'B' or 'I' icons on the format bar. 



See the image: 

 

 

Change the size of selected text 

To change the font size of selected text in desktop Excel, PowerPoint, or 

Word: 

1. Select the text or cells with text you want to change. To select all text in a 

Word document, press Ctrl + A. 

2. On the Home tab, click the font size in the Font Size box. 

 

You can also type in any size you want, within the following limits: 



 Excel: between 1 and 409, between 1 and 409, in multiples of .5 (such as 

10.5 or 105.5) 

 PowerPoint: between 1 and 3600, in multiples of .1 (such as 10.3 or 

105.7) 

 Word: between 1 and 1638, in multiples of .5 (such as 10.5 or 105.5) 

Tips:  

 When you select text, a mini toolbar appears near your cursor. You can 

also change the text size in this toolbar. 

 
 You can also click the Increase Font Size or Decrease Font Size (Grow 

Font and Shrink Font in some earlier versions of Office programs) icons 

until the size you want is displayed in the Font Size box. 

 

Change the font color 

1. Select the text that you want to change. 

2. On the Home tab, in the Font group, choose the arrow next to Font 

Color, and then select a color. 



 

You can also use the formatting options on the Mini toolbar to quickly 

format text. The Mini toolbar appears automatically when you select text. 

 

Tips:  

 If you don’t see the color that you want, choose More Colors, and then 

select a color on the Standard tab, or mix your own color on 

the Custom tab. 

 To change the color, transparency, and shade of the text, 

choose Gradient. The Gradient tool is not available in Word 2007. 

 

 

To highlight (in yellow) the line that reads “need to get IMS’s address”. 

o Open your PDF in Adobe Acrobat DC and click on the 

Highlighter icon available in the toolbar. 



 

o Once you click on the highlighter icon, select the text that 

you want to highlight. 

o That selected text will be highlighted. You can highlight 

multiple texts in a PDF. 

 

Q7. Create a file in MS-Word for the following document and save it with file 

name ‘ms_word’. Describe all steps involved in it. 



Ans.  

Chapter 1. Creating, Opening, and Saving Documents 

Every Word project you create—whether it’s a personal letter, a TV sitcom 

script, or a thesis in microbiology—begins and ends the same way. You start by 

creating a document, and you end by saving your work. Sounds simple, but to 

manage your Word documents effectively, you need to know these basics and 

beyond. This chapter shows you all the different ways to create a new Word 

document—like starting from an existing document or adding text to a 

predesigned template—and how to choose the best one for your particular 

project. 

You’ll also learn how to work faster and smarter by changing your view of your 

document. If you want, you can use Word’s Outline view when you’re 

brainstorming, and then switch to Print view when you’re ready for hard copy. 

This chapter gets you up and running with these fundamental tools so you can 

focus on the important stuff—your words. 

TIP 

If you’ve used Word before, then you’re probably familiar with opening 

and saving documents. Still, you may want to skim this chapter to catch 

up on the differences between this version of Word and the ghosts of 

Word past. You’ll grasp some of the big changes just by examining the 

figures. For more detail, check out the gray boxes and the notes and 

tips—like this one! 

Launching Word 

The first time you launch Word after installation, the program asks you to 

confirm your name and initials. This isn’t Microsoft’s nefarious plan to pin you 

down: Word uses this information to identify documents that you create and 

modify. Word uses your initials to mark your edits when you review and add 

comments to Word documents that other people send to you (Section 16.3). 
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You have three primary ways to fire up Word, so use whichever method you 

find quickest: 

 Start menu. The Start button in the lower-left corner of your 

screen gives you access to all programs on your PC—Word included. To 

start Word, choose Start → All Programs → Microsoft Office → Microsoft 

Office Word. 

 Quick Launch toolbar. The Quick Launch toolbar at the bottom of 

your screen (just to the right of the Start menu) is a great place to start 

programs you use frequently. Microsoft modestly assumes that you’ll be 

using Word a lot, so it usually installs the Word icon in the Quick Launch 

toolbar. To start using Word, just click the W icon, and voilá! 

TIP 

When you don’t see the Quick Launch toolbar, here’s how to display it: 

On the bar at the bottom of your screen, right-click an empty spot. From 

the menu that pops up, choose Toolbars → Quick Launch. When you’re 

done, icons for some of your programs appear in the bottom bar. A 

single click fires up the program. 

 Opening a Word document. Once you’ve created some Word 

documents, this method is fastest of all, since you don’t have to start 

Word as a separate step. Just open an existing Word document, and 

Word starts itself. Try going to Start → My Recent Documents, and then, 

from the list of files, choose a Word document. You can also double-click 

the document’s icon on the desktop or wherever it lives on your PC. 

TIP 

If you need to get familiar with the Start menu, Quick Launch toolbar, 

and other Windows features, then pick up a copy of Windows XP: The 

Missing Manual, Second Edition or Windows Vista: The Missing Manual. 

So, what happens once you’ve got Word’s motor running? If you’re 

a newcomer, you’re probably just staring with curiosity. If you’re familiar with 

previous versions of Word, though, you may be doing a double take (Figure 1-

1). In Word 2007, Microsoft combined all the old menus and toolbars into 
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a new feature called the ribbon. Click one of the tabs above the ribbon, and you 

see the command buttons change below. The ribbon commands are organized 

into groups, with the name of each group listed at the bottom. (See Figure 1-

1 for more detail on the ribbon.) 

Creating a New Document 

When you start Word without opening an existing document, the program gives 

you an empty one to work in. If you’re eager to put words to page, then type 

away. Sooner or later, though, you’ll want to start another new document. Word 

gives you three ways to do so: 

 

Figure 1-1. When you start Word 2007 for the first time, it may look a little top-

heavy. The ribbon takes up more real estate than the old menus and toolbars. 

This change may not matter if you have a nice big monitor. But if you want to 

reclaim some of that space, you can hide the ribbon by double-clicking the 

active tab. Later, when you need to see the ribbon commands, just click a tab. 

 Creating a new blank document. When you’re preparing a 

simple document—like a two-page essay, a note for the babysitter, or a 

press release—a plain, unadorned page is fine. Or, when you’re just 

brainstorming and you’re not sure what you want the final document to 
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look like, you probably want to start with a blank slate or use one of 

Word’s templates (more on that in a moment) to provide structure for 

your text. 

 Creating a document from an existing document. For letters, 

resumes, and other documents that require more formatting, why 

reinvent the wheel? You can save time by using an existing document 

as a starting point (Section 1.2.2). When you have a letter format that 

you like, you can use it over and over by editing the contents. 

 Creating a document from a template (Section 1.2.3). Use a 

template when you need a professional design for a complex document, 

like a newsletter, a contract, or meeting minutes. Templates are a lot like 

forms—the margins, formatting, and graphics are already in place. All 

you do is fill in your text. 

TIP 

Microsoft provides a mind-boggling number of templates with Word, but 

they’re not the only source. You can find loads more on the Internet, as 

described in Section 5.2.1. Your employer may even provide official 

templates for company documents. 

To start your document in any of the above ways, click the Windows logo in the 

upper-left corner of the screen. That’s Office 2007’s new Office button. Click it, 

and a drop-down menu opens, revealing commands for creating, opening, and 

saving documents. Next to these commands, you see a list of your Word 

documents. This list includes documents that are open, as well as those that 

you’ve recently opened. 

The Office button is also where you go to print and email your documents 

(Figure 1-2). 
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Figure 1-2. The phrase most frequently uttered by experienced Word fans the 

first time they start Word 2007 is, “Okay, where’s my File menu?” Never fear, 

the equivalent of the File menu is still there—it’s just camouflaged a bit. 

Clicking the Office button (the one that looks like a Windows logo) reveals the 

commands you use to create, open, and save Word documents. 

Creating a New Blank Document 

Say you want a new blank document, just like the one Word shows you when 

you start the program. No problem—here are the steps: 

1. Choose Office button → New. 

The New Document dialog box appears. 

2. In the upper-left corner of the large “Create a new Word 

document” panel, click “Blank document” (Figure 1-3). 
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The New Document box presents a seemingly endless number of 

options, but don’t panic. The ―Blank document‖ option you want is on the 

left side of the first line. 

3. At the bottom of the New Document dialog box, click Create. 

The dialog box disappears, and you’re gazing at the blank page of a new 

Word document. 

Better get to work. 

 

Figure 1-3. Open the New Document box (Office button → New, or Alt+F, N), 

and Word gives you several ways to create a new document. Click “Blank 

document” to open an empty document, similar to the one Word shows when 

you first start the program. Or you can click “New from existing” to open a 

document that you previously created under a new name. 

Creating a New Document from an Existing Document 

A blank Word document is sort of like a shapeless lump of clay. With some 

work, you can mold it to become just about anything. Often, however, you can 

save time by opening an existing document that’s similar to the one you want to 

create. Imagine that you write the minutes for the monthly meetings of the Chief 



Executive Officer’s Surfing Association (CEOSA). When it’s time to write up 

the June minutes, it’s a lot faster to open the minutes from May. You keep the 

boilerplate text and all the formatting, but you delete the text that’s specific to 

the previous month. Now all you have to do is enter the text for June and save 

the document with a new name: JuneMinutes.docx. 

NOTE 

The .docx extension on the end of the filename is Word 2007’s new 

version of .doc. The switch from three-letter to four-letter filename 

extensions indicates a change in the way Word stores documents. (If 

you need to share documents with folks using earlier versions of Word, 

choose Office button → Save As → Word 97-2003 document when you 

save the file. See the box in Section 1.2.3 for details.) 

Word gives you a “New from existing” document-creation option to satisfy 

your desire to spend more time surfing and less time writing meeting minutes. 

Here’s how to create a new document from an existing document: 

1. Choose Office button → New (Alt+F, N) to open the New 

Document window. Then click “New from existing…” (it sits directly 

below the “Blank document” button). 

The three dots at the end of the button’s title tell you that there’s another 

dialog box to come. And sure enough, when you click ―New from 

existing…‖, it opens another box, appropriately titled New from Existing 

Document (Figure 1-4). This box looks—and works—like a standard 

Windows Open File box. It lets you navigate to a specific folder and 

open a file. 

2. On your computer, find the existing document you’re using 

for a model. 

You can use the bar on the left to change the folder view. Word starts 

you in your My Documents folder, but you can switch to your desktop or 

your My Computer icon by clicking the icons on the left. Double-click 

folder icons in the large window to open them and see their contents. 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-SECT-2.3
https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-4


3. Click to select the file, and then click Create New (in the 

lower-right corner). (Alternatively, just double-click the file’s icon to 

open it. This trick works in all Open File boxes.) 

Instead of the usual Open button at the bottom of the box, the button in 

the New from Existing Document box reads Create New—your clue that 

this box behaves differently in one important respect: Instead of opening 

an existing file, you’re making a copy of an existing file. Once open, the 

file’s name is something like Document2.docx instead of the original 

name. This way, when you save the file, you don’t overwrite the original 

document. (Still, it’s best to save it with a new descriptive name right 

away.) 

 

Figure 1-4. Use the New from Existing Document box to find an existing Word 

document that you’d like to open as a model for your new document. When 

you click Create New at bottom-right, Word opens a new copy of the 



document, leaving the original untouched. You can modify the copy to your 

heart’s content and save it under a different file name. 

TIP 

Windows’ Open File boxes, like New from Existing Document, let you do 

a lot more than just find files. In fact, they let you do just about anything 

you can do in Windows Explorer. Using keyboard shortcuts, you can cut 

(Ctrl+X), copy (Ctrl+C), and paste (Ctrl+V) files. A right-click displays a 

shortcut menu with even more commands, letting you rename files, view 

Properties dialog boxes, and much more. You can even drag and drop 

to move files and folders. 

POWER USERS’ CLINIC: WORD’S NEW FILE FORMATS: 

.DOCX AND .DOCM 

With Office 2007, Microsoft took the drastic step of changing its file 

formats in hopes of improving your computer’s security. Malicious 

programmers were using Office’s macros to do nasty things to 

unsuspecting computers. The .docx format, the new standard for Word 

files, doesn’t permit macros, making it safe from those threats. The 

.docm format indicates that a document contains macros or other bits of 

programming code. When opening one of these files, play it safe: If you 

don’t know who created the .docm file, then don’t open it. 

The downside of the new file formats is that older versions of Word don’t 

know how to open these .docx and .docm documents. To open Word 

2007 files with an older version (even Word 2003), you need to install 

the Microsoft Office Compatibility Pack. 

This software fix gives pre-2007 versions of Word the power to open 

documents in the new formats. Even then, you may not be able to use or 

edit parts of the file that use new Word features (like themes, equations, 

and content controls). To download the free compatibility pack, go 

to www.office.microsoft.com and type office 2007 compatibility into the 

search box at the top of the page. 

http://www.office.microsoft.com/


Also, if you’re preparing a Word document for someone who’s using an 

older Word version, then you have to save it in a compatible format, as 

described in the tip in Section 1.2.2. (Fortunately, the compatibility issue 

doesn’t go both ways: Word 2007 can open old .doc docs just fine.) 

Creating a New Document from a Template 

Say you’re creating meeting minutes for the first time. You don’t have an 

existing document to give you a leg up, but you do want to end up with 

handsome, properly formatted minutes. Word is at your service—

with templates. Microsoft provides dozens upon dozens of prebuilt templates 

for everything from newsletters to postcards. Remember all the busy stuff in the 

New Document box in Figure 1-3? About 90 percent of the items in there are 

templates. 

In the previous example, where you use an existing document to create the 

meeting minutes for the Chief Executive Officer’s Surfing Association 

(CEOSA), each month you open the minutes from the previous month. You 

delete the information that pertains to the previous month and enter the current 

month’s minutes. A template works pretty much the same way, except it’s a 

generic document, designed to be adaptable to lots of different situations. You 

just open it and add your text. The structure, formatting, graphics, colors, and 

other doodads are already in place. 

NOTE 

The subject of Word templates is a lengthy one, especially when it 

comes to creating your own, so there’s a whole chapter devoted to that 

topic—Chapter 20. 

Here’s how to get some help from one of Microsoft’s templates for meeting 

minutes: 

1. Choose Office button → New (Alt+F, N) to open the New 

Document window. 
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On the left of the New Document box is a Template Categories list. The 

top entry on this list is Installed Templates—the ones Word has installed 

on your computer. 

You could use any of these, but you also have a world of choice waiting 

for you online. On its Web site, Microsoft offers hundreds of templates 

for all sorts of documents, and you can access them right from the New 

Document box. If you have a fast Internet connection, then it’s just as 

quick and easy to use an online template as it is using the ones stored 

on your computer. In fact, you’ll use an online template for this example. 

NOTE 

If you can’t connect to the Internet right now, then simply choose one of 

the installed templates instead. Click Create, and then skip to step 4. 

2. Scroll down the Template Categories list to the Microsoft 

Office Online heading. Under this heading, select Minutes. 

In the center pane, you’ll see all different types of minutes templates, 

from PTA minutes to Annual shareholder’s meeting minutes (Figure 1-5). 

When you click a template’s icon, a preview appears in the pane on the 

right. 
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Figure 1-5. The New Document box lists prebuilt templates that live at 

Microsoft Office Online in categories like Agendas, Brochures, Calendars, and 

Minutes. Below the thumbnail you see an estimate of how long it takes to 

download the template from the Microsoft Office Online Web site. A rating, 

from 0 to 5 stars, tells you what other people think of the template (the rating 

system is kind of like the one at Amazon.com). 

3. When you’re done perusing the various styles, click the 

Formal Meeting Minutes icon. (After all, CEOSA is a very formal 

organization.) Then click Download. 

Word downloads and opens the document. 

4. Start writing up the minutes for the CEO Surfers. 

To follow the template’s structure, replace all the words in square 

brackets ([ ]) with text relevant to CEOSA. 

TIP 



If you’d rather not download the Formal Meeting Minutes template every 

time you use it, then you can save the file on your computer as a Word 

template. The steps for saving files are just around the corner in Section 

1.5. 

Opening an Existing Document 

If you’ve mastered creating a document from an existing document and creating 

a document from a template, you’ll find that opening an existing document is a 

snap. The steps are nearly identical. 

1. Choose Office button → Open (Alt+F, O). In the Open window 

(Figure 1-6), navigate to the folder and file you want to open. 

The Open window starts out showing your My Documents folder, since 

that’s where Word suggests you save your files. When your document’s 

in a more exotic location, click the My Computer icon, and then navigate 

to the proper folder from there. 

TIP 

When you open a document you’ve used recently, you may see its name 

right on the Office button → Recent Documents menu. If so, simply click 

to open it without a trip to the Open dialog box. 

2. With the file selected, click Open in the lower-right corner. 

The Open box goes away and your document opens in Word. You’re all 

set to get to work. Just remember, when you save this document (Alt+F, 

S or Ctrl+S), you write over the previous file. Essentially, you create 

a new, improved, and only copy of the file you just opened. If you don’t 

want to write over the existing document, use the Save As command 

(Alt+F, A), and then type a new name in the File Name text box. 
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Figure 1-6. This Open dialog box shows the contents of the tale of two cities 

folder, according to the “Look in” box at the top. The file tale of two cities. docx 

is selected, as you can see in the “File name box” at the bottom of the window. 

By clicking Open, Mr. Dickens is ready to go to work. 

TIP 

Opening a file in Word doesn’t mean you’re limited 

to documents created in Word. You can choose documents created in 

other programs from the Files of Type drop-down menu at the bottom of 

the Open dialog box. Word then shows you that type of document in the 

main part of the window. You can open Outlook messages (.msg), Web 

pages (.htm or .html), or files from other word processors (.rtf, .mcw, 

.wps). 

Your Different Document Views 

Now that you know a handful of ways to create and open Word documents, it’s 

time to take a look around the establishment. You may think a document’s a 

document—just look at it straight on and get your work done. It’s surprising, 

though, how changing your view of the page can help you work faster and 

smarter. When you’re working with a very long document, you can change to 



Outline view and peruse just your document’s headlines without the paragraph 

text. In Outline view, you get a better feeling for the manuscript as a whole. 

Likewise, when you’re working on a document that’s headed for the Web, it 

makes sense to view the page as it will appear in a browser. Other times, you 

may want to have two documents open on your screen at once (or on each of 

your two monitors, you lucky dog), to make it easy to cut and paste text from 

one to the other. 

The key to working with Word’s different view options is to match the view to 

the job at hand. Once you get used to switching views, you’ll find lots of 

reasons to change your point of view. Find the tools you need on the View tab 

(Figure 1-7). To get there, click the View tab (Alt+W) on the ribbon (near the 

top of Word’s window). The tab divides the view commands into four groups: 

 Document Views. These commands change the big picture. For 

the most part, use these when you want to view a document in a 

dramatically different way: two pages side by side, Outline view, Web 

layout view, and so on. 

 Show/Hide. The Show/Hide commands display and conceal Word 

tools like rulers and gridlines. These tools don’t show when you print 

your document; they’re just visual aids that help you when you’re 

working in Word. 

 Zoom. As you can guess, the Zoom tools let you choose between 

a close-up and a long shot of your document. Getting in close makes 

your words easier to read and helps prevent eyestrain. But zooming out 

makes scrolling faster and helps you keep your eye on the big picture. 

TIP 

In addition to the Zoom tools on the ribbon, handy Zoom tools are 

available in the window’s lower-right corner. Check out the + (Zoom In) 

and–(Zoom Out) buttons and the slider in between them. See Section 

1.4.3 for the details on using them. 

 Window. In the Window group, you’ll find creative ways to 

organize document windows on your screen—like split views of a single 

document or side-by-side views of two different documents. 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-7
https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-SECT-4.3
https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-SECT-4.3


All the commands in the View tab’s four groups are covered in the following 

pages. 

NOTE 

This section provides the short course on viewing your Word documents. 

For even more details and options for customizing your Word 

environment, see Chapter 17. 

 

Figure 1-7. The View tab is your document-viewing control center. Look closely, 

and you see it’s divided into four groups with names at the bottom of the 

ribbon: Document Views, Show/Hide, Zoom, and Window. To apply a view 

command, just click the button or label. 

Document Views: Five Ways to Look at Your Manuscript 

Word gives you five basic document views. To select a view, go to the View tab 

(Alt+W) and choose one of the Document Views on the left side of the ribbon 

(Figure 1-8). You have another great option for switching from one view to 

another that’s always available in the lower-right corner of Word’s window. 

Click one of the five small buttons to the left of the slider to jump between Print 

Layout, Full Screen Reading, Web Layout, Outline, and Draft views. Each view 

has a special purpose, and you can modify them even more using the other 

commands on the View tab. 
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Figure 1-8. On the left side of the View tab, you find the five basic document 

views: Print Layout, Full Screen Reading, Web Layout, Outline, and Draft. You 

can edit your document in any of the views, although they come with different 

tools for different purposes. For example, Outline view provides a menu that 

lets you show or hide headings at different outline levels. 

NOTE 

Changing your view in no way affects the document itself—you’re just 

looking at the same document from a different perspective. 

 Print Layout (Alt+W, P). The most frequently used view in Word, 

Print Layout, is the one you see when you first start the program or 

create a new blank document. In this view, the page you see on your 

computer screen looks much as it does when you print it. This view’s 

handy for letters, reports, and most documents headed for the printer. 

 Full Screen Reading (Alt+W, F). If you’d like to get rid of the 

clutter of menus, ribbons, and all the rest of the word-processing 

gadgetry, then use Full Screen Reading view. As the name implies, this 

view’s designed primarily for reading documents. It includes options you 

don’t find in the other views, like a command that temporarily decreases 

or increases the text size. In the upper-right corner you see some 

document-proofing tools (like a text highlighter and an insert comment 

command), but when you want to change or edit your document, you 

must first use the View Options → Allow Typing command. For more 

details on using Word for reviewing and proofing, see Chapter 16. 

 Web Layout (Alt+W, L). This view shows your document as if it 

were a single Web page loaded in a browser. You don’t see any page 
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breaks in this view. Along with your text, you see any photos or videos 

that you’ve placed in the document—just like a Web page. Section 

13.2 has more details on creating Web pages with Word. 

 Outline (Alt+W, U). For lots of writers, an outline is the first step in 

creating a manuscript. Once they’ve created a framework of chapters 

and headings, they dive in and fill out the document with text. If you like 

to work this way, then you’ll love Outline view. It’s easy to jump back and 

forth between Outline view and Print Layout view or Draft view, so you 

can bounce back and forth between a macro and a micro view of your 

epic. (For more details on using Word’s Outline view, see Section 8.1.) 

 Draft (Alt+W, V). Here’s the no-nonsense, roll-up-your-sleeves 

view of your work (Figure 1-9). You see most formatting as it appears on 

the printed page, except for headers and footers. Page breaks are 

indicated by a thin dotted line. In this view, it’s as if your document is on 

one single roll of paper that scrolls through your computer screen. This 

view’s a good choice for longer documents and those moments when 

you want to focus on the words without being distracted by page breaks 

and other formatting niceties. 

Show and Hide Window Tools 

Word gives you some visual aids that make it easier to work with your 

documents. Tools like rulers and gridlines don’t show up when you print your 

document, but they help you line up the elements on the page. Use the ruler to 

set page margins and to create tabs for your documents. Checkboxes on the 

View tab let you show or hide tools, but some tools aren’t available in all the 

views, so they’re grayed out. You can’t, for example, display page rulers in 

Outline or Full Screen Reading views. 

Use the checkboxes in the Show/Hide group of the View tab (Figure 1-10) to 

turn these tools on and off: 

 Ruler. Use the ruler to adjust margins, set tabs, and position items 

on your page. For more detail on formatting text and paragraphs, 

see Chapter 4. 
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 Gridlines. When you click the Gridlines box, it looks like you 

created your document on a piece of graph paper. This effect isn’t too 

helpful for an all-text document, but it sure comes in handy if you’re 

trying to line up photos on a page. 

 

Figure 1-9. In Draft view, you see most text and paragraph formatting, but 

headers, footers, and other distracting page formatting features are hidden. 

Your text appears as a continuous scroll, with the margins hidden. Page breaks 

appear as dotted lines. 

 Message Bar. The Message Bar resides directly under the ribbon, 

and it’s where you see alerts about a document’s behavior. For example, 

when a document is trying to run a macro and your Word settings 

prohibit macros, an alert appears in the Message Bar. Click the 

checkbox to show or hide the Message Bar. 

 Document Map. If you work with long documents, you’ll like 

the Document Map. This useful tool appears to the left of your text (you 



can see it in Figure 1-10), showing the document’s headings at various 

levels. Click the little + and–buttons next to a heading to expand or 

collapse the outline. Click a heading, and you jump to that location in 

your document. 

 Thumbnails. Select the Thumbnails option, and you see little 

icons of your document’s pages in the bar on the left. Click a thumbnail 

to go to that page. In general, thumbnails are more useful for shorter 

documents and for pages that are visually distinctive. For longer 

documents, you’ll find the Document Map easier to use for navigation. 

Zooming Your View In and Out 

When you’re working, do you ever find that you sometimes hold pages at arm’s 

length to get a complete view, and then, at other times, you stick your nose 

close to the page to examine the details? Word’s Zoom options (Figure 1-11) let 

you do the same thing with your screen—but without looking nearly as silly. 
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Figure 1-10. Use the Show/Hide group on the View tab to display or conceal 

Word tools. The Ruler gives you a quick and easy way to set tabs and margins. 

The Document Map is particularly helpful when you work with longer 

documents because it displays headings in the bar on the left of the screen. In 

the left pane, you can see that Mr. Dickens wrote more than his fair share of 

chapters. 

 



Figure 1-11. The Zoom group of options lets you view your document close up 

or at a distance. The big magnifying glass opens the Zoom dialog box with 

more controls for fine-tuning your zoom level. For quick changes, click one of 

the three buttons on the right: One Page, Two Pages, or Page Width. 

NOTE 

Even though the text appears to get bigger and smaller when you zoom, 

you’re not actually changing the document in any way. Zoom is similar to 

bringing a page closer so you can read the fine print. If you want to 

actually change the font size, then use the formatting options on the 

Home tab (Alt+H, FS). 

On the View tab, click the big magnifying glass to open the Zoom dialog box 

(Figure 1-12). Depending on your current Document View (see Section 1.4), 

you can adjust your view by percentage or relative to the page and text (more on 

that in a moment). The options change slightly depending on which Document 

View you’re using. The Page options don’t really apply to Web layouts, so 

they’re grayed out and inactive if you’re in the Web Layout view. 

 

Figure 1-12. The Zoom dialog box lets you choose from a variety of views. Just 

click one of the option buttons, and then click OK. The monitor and text sample 

at the bottom of the Zoom box provide visual clues as you change the settings. 
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Zooming by percentage 

In the box’s upper-left corner, you find controls to zoom in and out of your 

document by percentage. The view varies depending on your computer screen 

and settings, but in general, 100% is a respectable, middle-of-the-road view of 

your document. The higher the percentage, the more zoomed in you are, and the 

bigger everything looks—vice versa with a lower percentage. 

The three radio buttons (200%, 100%, and 75%) give you quick access to some 

standard settings. For in-between percentages (like 145%), type a number in the 

box below the buttons, or use the up-down arrows to change the value. For a 

quick way to zoom in and out without opening a dialog box, use the Zoom 

slider (Figure 1-13) in the lower-right corner of your window. Drag the slider to 

the right to zoom in on your document, and drag it to the left to zoom out. The 

percentage changes as you drag. 

 

Figure 1-13. The Zoom slider at the bottom of the document window gives you 

a quick and easy way to change your perspective. Drag the slider to the right to 

zoom in on your document, and drag it to the left to zoom out. To the left of the 

slider are five View buttons: Print Layout, Full Screen Reading, Web Layout, 

Outline, and Draft (Section 1.4.2). Since the first button is selected, this 

document is in Print Layout view. 

Zooming relative to page or text 

Not everyone’s a number person. (That’s especially true of writers.) So you may 

prefer to zoom without worrying about percentage figures. The Zoom dialog 
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box (on the View tab, click the magnifying-glass icon) gives you four radio 

buttons with plain-English zoom settings: 

Page width. Click this button, and the page resizes to fill the screen from one 

side to the other. It’s the fastest way to zoom to a text size that most people find 

comfortable to read. (You may have to scroll, though, to read the page from top 

to bottom.) 

Text width. This button zooms in even farther, because it ignores the margins 

of your page. Use this one if you have a high-resolution monitor (or you’ve 

misplaced your reading glasses). 

Whole page. When you want to see an entire page from top to bottom and left 

to right, click this button. It’s great for getting an overview of how your 

headings and paragraphs look on the page. 

Many pages. This view is the equivalent of spreading your document out on the 

floor, and then viewing it from the top of a ladder. You can use it to see how 

close you are to finishing that five-page paper, or to inspect the layout of a 

multi-page newsletter. 

WARNING 

When you’re zoomed out to Whole or ―Many pages‖ view, watch those 

fingers on the keyboard. You can still make changes to your text in these 

views, even though you can’t see what you’re doing. 

Changing page view from the ribbon 

The ribbon offers radio buttons for three popular page views. (You can see them 

back in Figure 1-11, to the Zoom tool’s right.) They’re a quick and dirty way to 

change the number of pages you see onscreen without fiddling with zoom 

controls. 

 One Page. This view shows the entire page in Word’s document 

window. If your screen is large enough, you can read and edit text in this 

view. 
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 Two Pages. In this view, you see two pages side by side. This 

view’s handy when you’re working with documents that have two-page 

spreads, like booklets. 

 Page Width. This button does the exact same thing as the Page 

Width button in the Zoom dialog box (Section 1.4.3). It’s more readable 

than the One Page and Two Page options, because the page fills the 

screen from edge to edge, making the text appear larger. 

The Window Group: Doing the Splits 

Back when dinosaurs roamed the earth and people used typewriters (or very 

early word processors), you could work on only one document at a time—the 

one right in front of you. Although Word 2007 has more options for viewing 

multiple documents and multiple windows than ever, some folks forget to use 

them. Big mistake. If you ever find yourself comparing two documents or 

borrowing extensively from some other text, then having two or more 

documents visible on your screen can double or triple your work speed. 

The commands for managing multiple documents, views, and windows are in 

the View tab’s Window group (Figure 1-14). 
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Figure 1-14. In the Window group, the three commands on the left—New 

Window, Arrange All, and Split—let you open and view your work from multiple 

vantage points. The commands in the middle—View Side by Side, Synchronous 

Scrolling, and Reset Window Position—are helpful when reviewing and 

comparing documents. The big Switch Windows button lets you hop from one 

document to another. 

 New Window (Alt+W, N). When you’re working on a long 

document, sometimes you want to see two different parts of the 

document at the same time, as if they were two separate documents. 

You may want to keep referring to what you said in the Introduction while 

you’re working in Chapter 5. Or perhaps you want to keep an Outline 

view open while editing in Draft view. That’s where the New Window 

command comes in. When you click this button (or hit this keystroke), 

you’ve got your document open in two windows that you can scroll 

independently. Make a change to one window, and it immediately 

appears in the other. 
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 Arrange All (Alt+W, A). Great—now you’ve got documents open 

in two or more windows, but it takes a heck of a lot of mousing around 

and window resizing to get them lined up on your screen at the same 

time. Click Arrange All and, like magic, your open Word document 

windows are sharing the screen, making it easy to work on one and then 

the other. Word takes an egalitarian approach to screen real estate, 

giving all windows an equal amount of property (Figure 1-15). 

 Split (Alt+W, S). The Split button divides a single window so you 

can see two different parts of the same document—particularly handy if 

you’re copying text from one part of a document to another. The other 

advantage of the Split command is that it gives you more room to work 

than using Arrange All for multiple windows because it doesn’t duplicate 

the ribbon, ruler, and other Word tools (Figure 1-16). 
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Figure 1-15. One downside of Office 2007’s ribbon: It takes up more space on 

your computer’s screen than menus or even the older button bars. When you 

open a couple of windows, you’re not left with much space to do your work, 

especially when you’re working on an ultra-portable laptop or a computer with 

a small screen. You can double-click the active tab to hide the ribbon, but in 

most cases, you’re better off working with a split screen, as shown in Figure 1-

16. 

 

Figure 1-16. When you’re viewing two different parts of a single document, use 

the Split command; it leaves you more room to work than two separate 

windows, as shown in Figure 1-15. Each section of the split window has a scroll 

bar, so you can independently control different parts of your document. If you 
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want to fine-tune your split, just drag the middle bar exactly where you want it. 

When you’re done, click Remove Split to return to a single screen view. 

Viewing multiple windows 

One common reason for wanting to see two documents or more on your screen 

at once is so you can make line-by-line comparisons. Imagine you have two 

Word documents that are almost identical, but you have to find the spots where 

there are differences. A great way to make those differences jump out is to put 

both versions on your screen side by side and scroll through them. As you 

scroll, you can see differences in the paragraph lengths and the line lengths. 

Here are the commands to help you with the process: 

 View Side by Side (Alt+W, B). Click the View Side by Side 

command and Word arranges two windows vertically side by side. As 

you work with side-by-side documents, you can rearrange windows on 

your screen by dragging the very top of the Window frame. You can 

resize the windows by pointing to any edge of the frame. When you see 

a double arrow, just drag to resize the window. Synchronous Scrolling 

(described next) is automatically turned on. 

 Synchronous Scrolling (Alt+W, Y). The Synchronous Scrolling 

feature keeps multiple document windows in lock step. When you scroll 

one window, the other windows automatically scroll too. Using the same 

button or keystroke, you can toggle Synchronous Scrolling on and off as 

you work with your documents. 

 Reset Windows Position (Alt+W, T). If you’ve moved or resized 

your document windows as described earlier under View Side by Side, 

then you can click this button to reset your view so the windows share 

the screen equally. 

Saving and Closing Documents 

From the earliest days of personal computing, the watchword has been “save 

early, save often.” There’s nothing more frustrating than working half the day 

and then having the Great American Novel evaporate into the digital ether 

because your power goes out. So, here are some tips to protect your work from 

disasters human-made and natural: 



 Name and save your document shortly after you first create it. 

You’ll see the steps to do so later in this section. 

 Get in the habit of doing a quick save with Alt+F, S 

(think File Save) when you pause to think or get up to go to the kitchen 

for a snack. (Note for old-timers: Ctrl+S still works for a quick save too.) 

 If you’re leaving your computer for an extended period of time, 

save and close your document with Alt+F, C (think File Close). 

UP TO SPEED: WHERE ARE MY KEYBOARD SHORTCUTS? 

Ribbons, buttons, and menus are all well and good when you’re doing 

something new or complicated. But when you know where you’re going, 

a good keyboard shortcut can save time. Word 2007 has dozens of 

keyboard shortcuts. If you don’t have your favorites memorized, use 

the Alt key to reveal them. 

Press the Alt key, and you see small badges with letters and numbers 

pop up next to menus and buttons. These are your shortcuts. If you’re 

looking for the keyboard shortcut to close your document, follow these 

steps: 

1. Press and release the Alt key to show the keyboard shortcut 

badges. 

When you do this, the badges appear over menu items and ribbon 

buttons. (The Alt key acts as a toggle. If you change your mind and 

don’t want to use a shortcut, then press the Alt key again and you’re 

back in normal typing mode.) 

2. Press F to open the Office menu. 

Pressing F (which used to stand for File menu) does the same thing as 

clicking the button with your mouse, except that now it sports little 

keyboard shortcut badges. 

3. Press C to close your document. 



Looking at the bottom of the Office menu, you see the Close 

command. A small C badge indicates that pressing C closes your 

document. 

As you can guess, most keyboard shortcuts are based on the initial letter 

of the actual command words. This doesn’t always work out for popular 

letters. As a result, you have cases like the References tab, which has 

the keyboard shortcut S. 

Even if you don’t deliberately work to memorize the keyboard shortcuts, 

you’ll find that you begin to learn your favorites as you use them. Before 

long, your fingers will tap them out automatically. 

If a substantial portion of your brain is occupied by keyboard shortcuts 

from previous versions of Word, never fear. Most of those old commands 

still work—including Ctrl+B for Bold, Ctrl+N for new document, and F7 

for spell checking. 

The Many Ways to Save Documents 

It’s the Microsoft Way to give you multiple ways to do most everything. 

Whether that’s because the company’s programmers believe in giving you lots 

of choices, or because they can’t make up their minds about the best way to do 

something is a question best left to the philosophers. But the point is, you do 

have a choice. You don’t have to memorize every keystroke, button, and 

command. Especially with saving, the important thing is to find a way you like 

and stick with it. Here’s a list of some ways you can save the document you’re 

working on: 

Saving by keyboard shortcut 

 Ctrl+S. If you’re an old hand at Word, this keyboard shortcut may 

already be burned in your brain. It still works with Word and other Office 

programs. This command quickly saves the document and lets you get 

back to work. 



 Alt+F, S. This keyboard shortcut does the exact same thing as 

Ctrl+S. Unlike Ctrl+S, though, you get visual reminders of which keys to 

press when you press the Alt key. See the box above. 

Saving by menu command 

 Office button → Save. If you don’t want to use keyboard 

shortcuts, you can mouse your way to the same place using menus. Like 

the options above, this command saves your file with its current name. 

 Office button → Save As. The Save As option lets you save your 

file with a new name (Figure 1-17). When you use this command, you 

create a new document with a new name that includes any changes 

you’ve made. (The individual steps are described in the next section.) 

 

Figure 1-17. Use Office button → Save As to save your file with a new name or 

in a different file format. In this example, the Word file tale of two cities is 

being saved as an HTML type file—a format used for Web pages. 
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 Office button → Close. When you close a document, Word 

checks to see if you’ve made any changes to the file. When you’ve 

made changes, Word always asks whether you’d like to save the 

document (Figure 1-18). 

 

Figure 1-18. When you see this message box, you have three choices: Yes saves 

your document before closing it; No closes your document without saving it; 

Cancel leaves your document open without saving it. 

Saving with a new name 

When you save a new document or save a document with a new name (Save 

As), you’ve got three things to consider: a filename, a file location, and a file 

format. 

POWER USERS’ CLINIC: PREVENTING AND RECOVERING 

FROM DISASTER 

Lightning strikes. Children trip over power cords. Computers 

crash. Saving your work frequently and keeping backup copies of 

your documents are important safeguards. You can have Word save 

backup copies every time you save a document, so you always have the 

last two versions of your work stored on your computer. Word 

doesn’t automatically save backup copies of your files, but it’s easy 

enough to change this setting. Click the Office button, and then click 

Word Options at the bottom of the box. 

After the Word Options dialog box opens, scroll down to the Save group, 

and turn on the ―Always create backup copy‖ checkbox. Choose Office 

button → Open to find and open your backup file (Figure 1-19). 

When disaster strikes in spite of your meticulous preventive measures, 

Word can help too. Word’s new file formats have been designed to be 
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easier to recover and repair. In many cases, if a picture or a table is 

corrupted in the file, you can still retrieve everything else (Figure 1-20). 

 

Figure 1-19. To open a backup file, choose All Files (*.*) in the “Files of type” 

drop-down menu at the bottom of the Open dialog box. Look for a file that 

begins with the words “Backup of.” Double-click to open the file. 

Here are the steps for saving a file, complete with a new name: 

1. Choose Office button → Save As to open the Save As box. 

You use the Save As command when you’re saving a file with a new 

name. Word also displays the Save As box the first time you save a new 

document. 

2. Use the “Save in” drop-down list or double-click to open 

folders in the window to find a location to store your file. 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-20


The buttons in the upper-right corner can also help you navigate. See 

the details in Figure 1-21. Word doesn’t care where you save your files, 

so you can choose your desktop or any folder on your computer. 

 

Figure 1-20. When you can’t open a file with a normal Open command, click the 

arrow to the right of the Open button, and choose Open and Repair from the 

drop-down menu. Some parts of your file may still be damaged, but you can 

usually recover most of your work. 

TIP 

The more files you save on your computer, the more helpful it is to have 

a logical folder and file system. If you keep hundreds of 

Word documents, you may want to have different folders named: letters, 

memos, reports, and newsletters. 

3. At the bottom of the Save As dialog box, type a name in the 

File name box. 

Word accepts long names, so you don’t need to skimp. Use a 

descriptive name that will help you identify the file two weeks or two 

years from now. A good name saves you time in the long run. 

4. Use the “Save as type” box to choose a file type. 
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In most cases you don’t need to change the file type. Word automatically 

selects either .docx or .docm depending on the contents of your file, but 

Word can save files in over a dozen different formats. If you’re sharing 

the file with someone who’s using an older version of Word, then choose 

Word 97-2003 Document to save the document in .doc format. If you’re 

sharing with someone who uses a Mac or Linux computer, then you may 

want to use the more universal Rich Text Format (.rtf). 

TIP 

If you want to use your document as a template in the future, then 

choose Word Template (.dotx). Use the Word Macro-Enabled format 

(.dotm) if you’ve created any macros (Section 19.2). 

Unless you’re sharing your file with someone using an older version of 

Word or a different operating system or making a template, stick with the 

new standard Word file types .docx (for normal Word files) and .docm 

(for files that run macros). See the box in Section 1.2.3 for a complete 

rundown. 

5. Click Save. 

Word does the rest. All you need to do is remember where you saved 

your work. 

 

Figure 1-21. The Save As dialog box has all the controls you need to navigate to 

any location on your computer—including five nifty buttons in the upper-right 
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corner. From left to right: The left arrow button steps you backward through 

your past locations (just like the back button in a Web browser). The up arrow 

takes you out to the folder enclosing the one you’re in now. The X button 

deletes folders and files—be careful with it. Click the folder with the star in the 

corner to create a new folder. 

UP TO SPEED: UNDERSTANDING WORD FILE TYPES 

When you save your first file in Word 2007, you’ll find a bewildering 

array of file types. Don’t sweat it—you’ll use some new file types on the 

list frequently, but you’ll probably ignore a lot of types. The two you’ll use 

most often are .docx and .docm. 

 .docx. New format for most Word documents. Pre-2007 versions 

of Word can’t open these documents without the help of the Office 

Compatibility Pack, as described in the box in Section 1.2.3. 

 .docm. New format for Word documents containing macros. 

(Microsoft is making an effort to increase computer security by reining in 

Office macros.) 

 .dotx. New format for templates. 

 .dotm. New format for templates containing macros. 

 .doc. Format for all the previous versions of Word including: Word 

6.0, Word 95, and Word 97-2003. 

 .dot. The template format for previous versions of Word. 

 .pdf. Adobe Reader (also known as Acrobat) files. PDF stands for 

Portable Document Format. 

 .xps. XML Paper specification. As explained in Section 17.5.1, this 

format is Microsoft’s answer to PDF for creating documents that anyone 

can open on any computer. 

 .mhtm, .mhtml. Single file Web page. In other words, all the files 

that make up a Web page (including images) are contained in one single 

file. (There’s no difference between .mhtm and .mhtml files; they’re just 

four-letter and five-letter versions of the same filename extension.) 

 .htm, .html. Standard Web page format. This format is for the Web 

pages you see on the Internet. When the page includes photos or other 
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files, links on the page point to those external files. (There’s no 

difference between .htm and .html; both mean the same thing.) 

 .rtf. Rich Text Format, a file format used to exchange files with 

other word processors and other types of computers like Macs and Linux 

computers. 

 .txt. This plain text format doesn’t have a lot of the formatting you 

can do in Word. It makes for a nice, small file size, and you can open it 

on any computer, but it’s not pretty. 

 .xml. eXtensible Markup Language is a standard language for 

describing many different types of data. 

 .wps. This format indicates a document created in Office’s little 

sibling, Microsoft Works. 

Q8. Create a file in MS-word for the following document and save it with file 

name ‘equations’. Describe all steps involved in it. 

Ans. Explain the steps involved in balancing a chemical equation with an 

example 

A chemical equation in which the number of atoms of different elements 
on the reactants side are same as those on product side is called a 
balanced equation. 
Steps involved in balancing a chemical reaction : Let us consider the 
combustion reaction of Propane. 
Step 1 : Write the unbalanced equation using correct chemical formulae 
for all substances. 

 

Step 2 : Compare number of atoms of each element on both sides. 
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Find the coefficients to balance the equation. In this case, there are 3 
carbon atoms on the left side of the equation but only one on the right 
side. If we add a coefficient of 3 to {{CO}_{2}} on the right side the 
carbon atoms balance. 

 

Now, look at the number of hydrogen atoms. There are 8 hydrogen 
atoms on the left but only 2 on the right side. By adding a coefficient of 4 
to the H_{2}O on the right side, the hydrogen atoms get balanced. 

 

Finally, look at the number of oxygen atoms. There are 2 on the left side 
but 10 on the right side. By adding a coefficient of 5 to the O_{2} on the 
left side, the oxygen atoms get balanced. 

 

Step 3 : Make sure the coefficients are reduced to their smallest whole 
number values. The above equation is already with the coefficients in 
smallest whole numbers. There is no need to reduce its coefficients. 
Hence the final equation is 

 

Q9. Create a file in MS-word that convert existing highlight text to table as 

shown below and save it as file name ‘text_to_table’. Describe all steps 

involved in it. 



Ans. Convert text to a table or a table to text 

To convert text to a table or a table to text, start by clicking 
the Show/Hide paragraph mark on the Home tab so you can see how text is 
separated in your document. 

 

Convert text to a table 

1. Insert separator characters—such as commas or tabs—to indicate where to 
divide the text into table columns. 

Note: If you have commas in your text, use tabs for your separator characters. 

2. Use paragraph marks to indicate where you want to begin a new table row. 

In this example, the tabs and paragraph marks will produce a table with 3 
columns and 2 rows: 

 

3. Select the text that you want to convert, and then 
click Insert > Table > Convert Text to Table. 



 

4. In the Convert Text to Table box, choose the options you want. 

 

Under Table size, make sure the numbers match the numbers of columns and 
rows you want. 



Under AutoFit behavior, choose how you want your table to look. Word 
automatically chooses a width for the table columns. If you want a different 
column width, choose one of these options: 

To do this Choose this option 

Specify a width for all the columns In the Fixed column 
width box, type or select a 
value. 

Resize the columns to fit the width of the text in each column AutoFit to contents 

Resize the table automatically in case the width of the available 
space changes (for example, web layout or landscape 
orientation) 

AutoFit to window 

Under Separate text at, choose the separator character you used in the text. 

5. Click OK. The text converted to a table should look something like this: 

 

Convert a table to text 

1. Select the rows or table you want to convert to text. 
2. On the Layout tab, in the Data section, click Convert to Text. 

 

3. In the Convert to Text box, under Separate text with, click the separator 
character you want to use in place of the column boundaries. Rows will be 
separated by paragraph marks. 

4. Click OK. 



Q10. Create a file in MS-Word to insert a table in the document. Describe all 
steps involved in it. 

1. Ans. Select the text that you want to convert, and then 

click Insert > Table > Convert Text to Table. 

 

2. In the Convert Text to Table box, choose the options you want. 



 

Under Table size, make sure the numbers match the numbers of 

columns and rows you want. 

Under AutoFit behavior, choose how you want your table to look. Word 

automatically chooses a width for the table columns. If you want a 

different column width, choose one of these options: 

To do this Choose this option 

Specify a width for all the columns In the Fixed column 

width box, type or select a 

value. 

Resize the columns to fit the width of the text in each 

column 

AutoFit to contents 

Resize the table automatically in case the width of the 

available space changes (for example, web layout or 

landscape orientation) 

AutoFit to window 

Under Separate text at, choose the separator character you used in the 

text. 

3. Click OK. The text converted to a table should look something like this: 



 

Convert a table to text 

1. Select the rows or table you want to convert to text. 

2. On the Layout tab, in the Data section, click Convert to Text. 

 

3. In the Convert to Text box, under Separate text with, click the 

separator character you want to use in place of the column boundaries. 

Rows will be separated by paragraph marks. 

4. Click OK. 

 

Q11. Create a following worksheet in MS-excel and save it with name 

‘book1’. 

Ans. Adding Information to a Worksheet 

When you click ―Blank workbook,‖ Excel closes the welcome page and 

opens a new, blank worksheet, as shown in Figure 1-2. A worksheet is a 

grid of cells where you type in information and formulas. This grid takes 

up most of the Excel window. It’s where you’ll perform all your work, 

such as entering data, writing formulas, and reviewing the results. 

https://www.oreilly.com/library/view/excel-2013-the/9781449359492/ch01.html#the_largest_part_of_the_excel_window_is_


 

Figure 1-2. The largest part of the Excel window is the worksheet grid, where 

you type in your information. 

Here are a few basics about Excel’s grid: 

 The grid divides your worksheet into rows and columns. Excel 

names columns using letters (A, B, C…), and labels rows using numbers 

(1, 2, 3…). 

 The smallest unit in your worksheet is the cell. Excel uniquely 

identifies each cell by column letter and row number. For example, C6 is 

the address of a cell in column C (the third column) and row 6 (the sixth 

row). Figure 1-3 shows this cell, which looks like a rectangular box. 

Incidentally, an Excel cell can hold approximately 32,000 characters. 

https://www.oreilly.com/library/view/excel-2013-the/9781449359492/ch01.html#in_this_spreadsheet_the_active_cell_is_c


 A worksheet can span an eye-popping 16,000 columns and 1 

million rows. In the unlikely case that you want to go beyond those 

limits—say, if you’re tracking blades of grass on the White House lawn—

you’ll need to create a new worksheet. Every spreadsheet file can hold a 

virtually unlimited number of worksheets, as you’ll learn in Chapter 4. 

 When you enter information, enter it one cell at a time. 

However, you don’t have to follow any set order. For example, you can 

start by typing information into cell A40 without worrying about filling 

any data in the cells that appear in the earlier rows 

 

Q12. Calculate the following things of a range (C2:C11) of data in the 

worksheet created in question no 

 

 

 

 

Ans. the sum of the marks using AutoSum in a range of cells (C2:C11)  

Use the SUM function to sum numbers in a range 

You can use a simple formula to sum numbers in a range (a group of cells), but 
the SUM function is easier to use when you’re working with more than a few 
numbers. For example =SUM(A2:A6) is less likely to have typing errors than 
=A2+A3+A4+A5+A6. 

https://www.oreilly.com/library/view/excel-2013-the/9781449359492/ch04.html


 

Here’s a formula that uses two cell ranges: =SUM(A2:A4,C2:C3) sums the 
numbers in ranges A2:A4 and C2:C3. You’d press Enter to get the total of 
39787. 

To create the formula: 

1. Type =SUM in a cell, followed by an opening parenthesis (. 
2. To enter the first formula range, which is called an argument (a piece of data 

the formula needs to run), type A2:A4 (or select cell A2 and drag through cell 
A6). 

3. Type a comma (,) to separate the first argument from the next. 
4. Type the second argument, C2:C3 (or drag to select the cells). 
5. Type a closing parenthesis ), and then press Enter. 

Each argument can be a range, a number, or single cell references, all 
separated by commas. 

 =SUM(A2:A4,2429,10482) 
 =SUM(4823,A3:A4,C2:C3) 
 =SUM(4823,12335,9718,C2:C3) 
 =SUM(A2,A3,A4,2429,10482) 

average of the marks in a range of cells (C2:C11) 

AVERAGE function 

This article describes the formula syntax and usage of the AVERAGE  function 
in Microsoft Excel. 



Description 

Returns the average (arithmetic mean) of the arguments. For example, if the 
range A1:A20 contains numbers, the formula =AVERAGE(A1:A20) returns the 
average of those numbers. 

Syntax 

AVERAGE(number1, [number2], ...) 

The AVERAGE function syntax has the following arguments: 

 Number1    Required. The first number, cell reference, or range for which you 
want the average. 

 Number2, ...    Optional. Additional numbers, cell references or ranges for 
which you want the average, up to a maximum of 255. 

Remarks 

 Arguments can either be numbers or names, ranges, or cell references that 
contain numbers. 

 Logical values and text representations of numbers that you type directly into 
the list of arguments are not counted. 

 If a range or cell reference argument contains text, logical values, or empty 
cells, those values are ignored; however, cells with the value zero are included. 

 Arguments that are error values or text that cannot be translated into numbers 
cause errors. 

 If you want to include logical values and text representations of numbers in a 
reference as part of the calculation, use the AVERAGEA function. 

 If you want to calculate the average of only the values that meet certain 
criteria, use the AVERAGEIF function or the AVERAGEIFS function. 

 Average, which is the arithmetic mean, and is calculated by adding a group of 
numbers and then dividing by the count of those numbers. For example, the 
average of 2, 3, 3, 5, 7, and 10 is 30 divided by 6, which is 5. 

 Median, which is the middle number of a group of numbers; that is, half the 
numbers have values that are greater than the median, and half the numbers 
have values that are less than the median. For example, the median of 2, 3, 3, 
5, 7, and 10 is 4. 



 Mode, which is the most frequently occurring number in a group of numbers. 
For example, the mode of 2, 3, 3, 5, 7, and 10 is 3. 

For a symmetrical distribution of a group of numbers, these three measures of 
central tendency are all the same. For a skewed distribution of a group of 
numbers, they can be different. 

Highest Marks In A Range Of Cells (C2:C11) 

MAX function in Excel: formula examples to find and highlight highest value 

Excel MAX function 

The MAX function in Excel returns the highest value in a set of data that you 
specify. 

How to make a MAX formula in Excel 

To create a MAX formula in its simplest from, you can type numbers directly in 
the list of arguments, like this: 

=MAX(1, 2, 3) 

In practice, it's quite a rare case when numbers are "hardcoded". For the most 
part, you will deal with ranges and cells. 

The fastest way to build a Max formula that finds the highest value in a range is 
this: 

1. In a cell, type =MAX( 

2. Select a range of numbers using the mouse. 

3. Type the closing parenthesis. 

4. Press the Enter key to complete your formula. 

For example, to work out the largest value in the range A1:A6, the formula 
would go as follows: 

=MAX(A1:A6) 



 

If your numbers are in a contiguous row or column (like in this example), you 
can get Excel to make a Max formula for you automatically. Here's how: 

1. Select the cells with your numbers. 

2. On the Home tab, in the Formats group, click AutoSum and pick Max from 
the drop-down list. (Or click AutoSum > Max on the Formulas tab in 
the Function Library group.) 

This will insert a ready-to-use formula in a cell below the selected range, so 
please make sure there is at least one blank cell underneath the list of 
numbers that you've selected: 

 

 

 

 

How to find minimum value with multiple criteria in Excel 

Save 



Share 

 

 
In this article, we will learn about how to find the minimum value if it matches 
multiple conditions in Excel.  
Scenario: 
When working with long ranges of data, we need to find the minimum value 
among the range where more than one condition is matching. In simple words 
finding out the minimum value using Excel IF function. IF function returns True 
or False and MIN function looks for the minimum value from the 
corresponding array. 
Syntax to find min with multiple criteria 
{=MIN (IF (Criteria1=match1),IF(Criteria2=match2, range_min))} 

Note: Use Ctrl + Shift + Enter when working with arrays or ranges in Excel. This 
will generate Curly Braces on the formula by default. DO NOT try to hard code 
curly braces characters. 
Example: 
All of these might be confusing to understand. So, let's test this formula via 
running it on the example shown below. Here we will perform the formula 
over values with given criteria. 
Use the formula: 
{ =MIN( IF( B2:B11="East", IF( C2:C11 > 50 , D2:D11 )))} 

criteria 1 is price must be from the region "East" 
criteria 2 is price where quantity is greater than 50. 
 

https://www.exceltip.com/statistical/excel-min-function.html
https://www.exceltip.com/tips/if-condition-in-excel.html
https://www.exceltip.com/tips/if-condition-in-excel.html
https://www.exceltip.com/statistical/excel-min-function.html
https://www.exceltip.com/tips/if-condition-in-excel.html
https://www.exceltip.com/tips/if-condition-in-excel.html
http://www.facebook.com/


Q13 a) Describe various steps involved in the following 

 

 row height of a worksheet 

 

Ans. To modify column width of a worksheet 

To modify column width: 

1. Position your mouse over the column line in the column 
heading so the white cross becomes a double arrow . 

 

2. Click and drag the column to the right to increase column width 
or to the left to decrease column width. 

 

3. Release the mouse. The column width will be changed in your 
spreadsheet. 

 

If you see pound signs (#######) in a cell, it means the column is not wide 

enough to display the cell content. Simply increase the column width to show 

the cell content. 



To set column width with a specific measurement: 

1. Select the columns you want to modify. 

2. Click the Format command on the Home tab. The format drop-
down menu appears. 

3. Select Column Width. 

 

4. The Column Width dialog box appears. Enter a specific 
measurement. 

 

5. Click OK. The width of each selected column will be changed in 
your worksheet. 



Select AutoFit Column Width from the format drop-down menu, and Excel will 

automatically adjust each selected column so all of the text will fit. 

To modify row height: 

1. Position the cursor over the row line so the white cross
becomes a double arrow . 

 

2. Click and drag the row downward to increase row height or 
upward to decrease height. 

 

3. Release the mouse. The height of each selected row will be 
changed in your worksheet. 

 

To set row height with a specific measurement: 

1. Select the rows you want to modify. 



2. Click the Format command on the Home tab. The format drop-
down menu appears. 

3. Select Row Height. 

 

4. The Row Height dialog box appears. Enter a specific 
measurement. 

 

5. Click OK. The selected rows heights will be changed in your 
spreadsheet. 

To modify the row height of a worksheet 

To modify row height: 



1. Position the cursor over the row line so the cursor becomes 
a double arrow. 

 

2. Click and drag the mouse to increase or decrease the row height. 

 

3. Release the mouse. The height of the selected row will be 
changed. 

 

 



To delete rows and columns of a worksheet 

 Choose Edit Delete from the menu bar. 

 Click Entire Row in the Delete dialog box. 

 

 

 Click OK. 

Q13  b) Describe following terms in the worksheet 
 

 
 

Ans.  Absolute reference and relative reference in formula 

 formula using absolute references: 

In our example, we'll use the 7.5% sales tax rate in cell E1 to calculate the 

sales tax for all items in column D. We'll need to use the absolute cell 

reference $E$1 in our formula. Because each formula is using the same tax 

rate, we want that reference to remain constant when the formula is 

copied and filled to other cells in column D. 

1. Select the cell that will contain the formula. In our example, we'll 
select cell D3. 



 

2. E
n
t
e
r
 
t
h
e
 
f
o
rmula to calculate the desired value. In our example, we'll type 
=(B3*C3)*$E$1. 

 

3. Press Enter on your keyboard. The formula will calculate, and the 
result will display in the cell. 

4. Locate the fill handle in the lower-right corner of the desired cell. 
In our example, we'll locate the fill handle for cell D3. 



 

5. Click, hold, and drag the fill handle over the cells you wish to fill, 
cells D4:D13 in our example. 



 

6. Release the mouse. The formula will be copied to the selected 
cells with an absolute reference, and the values will be calculated 
in each cell. 



 

You can double-click the filled cells to check their formulas for accuracy. The 

absolute reference should be the same for each cell, while the other 

references are relative to the cell's row. 



 

Be sure to include the dollar sign ($) whenever you're making an absolute 

reference across multiple cells. The dollar signs were omitted in the example 

below. This caused the spreadsheet to interpret it as a relative reference, 

producing an incorrect result when copied to other cells. 



 

 



formula using relative references: 

In the following example, we want to create a formula that 

will multiply each item's price by the quantity. Rather than 

create a new formula for each row, we can create a single 

formula in cell D2 and then copy it to the other rows. We'll 

use relative references so the formula correctly calculates 

the total for each item. 

1. Select the cell that will contain the formula. In our example, 

we'll select cell D2. 

 

 

 



 

 

 

 

2.  Enter the formula to calculate the desired value. In our     

example, we'll type =B2*C2. 

 



3. Press Enter on your keyboard. The formula will be calculated, 

and the result will be displayed in the cell. 

4. Locate the fill handle in the lower-right corner of the desired 

cell. In our example, we'll locate the fill handle for cell D2. 

 

5. Click, hold, and drag the fill handle over the cells you wish to 

fill. In our example, we'll select cells D3:D12. 



 

6. Release the mouse. The formula will be copied to the selected 

cells with relative references and the values will be calculated 

in each cell. 



 

You can double-click the filled cells to check their formulas for 

accuracy. The relative cell references should be different for 

each cell, depending on its row. 



 

 

 

 

 



 

Q14.  a) What tools are available to customize our 
PowerPoint presentation? 

Ans.   Customize Your PowerPoint Presentation 

 

Microsoft has upped the PowerPoint customization ante within Office 
2013. Now you can choose themes, theme variants, foreground patterns 
and color and different fill effects to an previously unknown extent. 
Microsoft's impetus for the improvements? The software giant says 
users tend to be intimidated by a blank page, so they made the 
experience easier by giving users a starting point with a choice of 
colorful layouts. 

Here's how to pretty up your next presentation.  

1. Choose a theme  
from PowerPoint’s preloaded themes, found under the Design tab. 

 

2. Pick a variant 
if you like, such as a different color, under the Design tab and next to 
the available themes. This will use the same layout as the theme you 
chose with a different color scheme.  

 

3. Customize your slides  
by choosing whether you’d like a solid, gradient, picture, texture or 
pattern fill, or whether you want to hide background graphics 
altogether. Click Format Background in the Design tab next to Variants, 
which will open a sidebar. Choose customized options such as fill, color, 
brightness and transparency. You can even insert your own picture as a 
background to your slide by selecting Picture Or Texture Fill then clicking 
Insert Picture From File or Online. Choose the picture you want to use, 
and click Open. 

 



4. Get even more creative within fills  
by choosing color, transparency and different patterns such as polka 
dots, diagonal patterns and diamonds. 

 

Q14 b)   Write the steps for the following action for creation of power point   

presentation 

 Open a Blank presentation 

 Save the presentation as Lab1.pptx 

 Add a Title to the first slide: the name of your college 

 Type your first name and last name in the Subtitle section 

 Add a New Slide which has a Title and Content 

Ans.  

 

1. Select the File tab to go to Backstage view. 

 

2. Select New on the left side of the window, then click Blank Presentation. 

 

3. A new presentation will appear. 

  



 

Save the presentation as Lab1.pptx 

  



Add a Title to the first slide  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  



Q15.  Write steps for creation of a set of PowerPoint slides that 
demonstrates your skill to use 

the tools of PowerPoint. It should include the following 
things 

 Title slide &bullet list 
 Inserting Excel Sheet 
 Clip art and Text 
 Slide show effects 

Ans.  

Title slide &bullet list 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

  



Insert a worksheet 

Select the    plus icon at the bottom of the screen. 
Or, select Home > Insert > Insert Sheet. 

 

 

 

 

 

 

 

 

 

 

 

 

Clip art and Text 

  

  



Slide show effects 

 


