
CCA-101: Fundamentals of IT & Programming 

Assignment -1 

Q1: What are the four fundamental parts of computer? Explain it with the help 

of diagram. 

Input Unit, CPU, Primary Memory, and Output Unit are the four basic components of a 

computer system. 

Explanation: 

A computer has four main components: Input Units, the central processing unit or CPU, the 

Primary memory, and Output units. 

• Input Unit - The devices to input information, such as a keyboard, and mouse. 

• CPU - The CPU is further broken up into ALU, Control Unit, and Instruction Unit. 

• Primary Memory - Computer program instructions converted into machine code are stored in 

primary storage or memory. 

• Output Unit - The devices to output information, such as a printer, monitor, and speaker. 

Q2: Discuss about the classification of computers based on size and capacity. 

Introduction 

Classification of computers are based on their architecture, speed of executing commands or 

instructions, peripheral used and also their uses. Microcomputers are usually used in home and 

offices and only a single user can perform the task using a microcomputer. Its storage and data 

handling capacity are limited as per the requirement for home and office work. The another type of 

computer is called minicomputer which has usually larger storage and can handle multiuser at a 

time. This chapter includes the classification of computers. 

  

Computer's Classification 

Computers are classified on different parameters, such as, storage capacity, processing speed and 

component (CPU) used in computers. Depending upon the components used and features of 

different computers, they are classified into four groups, Microcomputers, Minicomputers, Mainframe 

computers and Supercomputers. 

  



Micro Computers 

Micro Computer is a computer whose CPU (Central Processing Unit) is a microprocessor. All the 

components of a microprocessor are on a single integrated circuit chip. Micro computer can be 

categorized as the desktop, programmable and workstation. The microprocessor based computers 

are called third generation computers. They are the backbone of the modern computer era. The first 

and second generation computers are based on vacuum tubes and bipolar junction transistors. 

  

 

  

Desktop Computers 

Desktop computer is a type of microcomputer. A desktop computer has a keyboard for input data, a 

LCD or CRT monitor to display information and Central processing unit tower contains storage, 

memory, different types of drives, such as, CD drive, hard drive, etc. A desktop computer is mainly 

used at home and office applications. 

  

Programmable Computers (PDA) 

Personal digital assistance is a type of hand held programmable digital computer. It is used as 

notepads, address books and can connect to world web wave to share information. A PDA is 

equipped with mobile phone hence, called smallest computer. 

  

  

Workstation 



A workstation computer has greater memory capability and more extensive mathematical abilities. It 

is connected with other workstation computers or personal computer to exchange data and mostly 

used for scientific applications. It also supports multitasking applications. 

Mini Computers 

Minicomputers were introduced in early 1960s. They were faster than micro computers. Basically 

these computers were mainly multi-user systems, where many users work on the systems. Generally 

these types of computers had larger memories and greater storage capacity. They had large 

instruction set and address field. These kinds of computers have efficient storage for handling of 

text, in comparison to lower bit machines. Due to more efficient processor, speed and memory size, 

minicomputer was used in variety of applications and could support business applications along with 

the scientific applications. Minicomputer was a multi-user system which means more than one user 

could use this system simultaneously. 

 Comparison of Micro and Mini computers 

  

Features Microcomputer Minicomputer 

Primary memory  Shall memory Larger memory 

Word length  Small word length  Larger word length 

Cost low Low High 

Processor Low High 

 Mainframe Computers 

Mainframe computers are large and expensive machines. The word length of mainframe computers 

may be 48, 60 or 64 bits, memory capacity being in some megabytes and storage capacity in some 

terabytes. Generally they handle huge volumes of information and data. In terms of speed, they are 

having significant processing capacity. They are used in research organizations, large industries, 

airlines reservation where a large database has to be maintained. 

  

 

  



Super Computers 

Super Computers are the fastest computer in current era. The processing capabilities of super 

computer lies in the range of GIPS2, word length 64-128 or may be in 256 or so. The memory 

capacity of super computer is in some gigabytes or in terabytes. The storage capacity of this type of 

computer is in exabytes. 

  

 

  

The parallel processing of a super computer makes it very fast because it contains number of CPU 

that operates parallel. They are used at some research centers and government agencies involving 

sophisticated scientific and engineering tasks. 

 Super computers are used for the followings: 

  

❖  Weapons research and development 

❖  Nuclear and plasma physics 

❖  Rocket research and development 

❖  Atomic research 

❖  Aerodynamics 

 Units For Measuring Word Length, Data, And Storage Capacity of a Computer 



Computers are classified on the basis of their data processing speed better known as clock speed 

and the word length. The word length that is processed by a CUP at a time is one of the important 

feature of that CPU. 

 The followings are the units for the measurement of data volume: 

  

bit bit 0 or 1 

Byte B 8 bite 

Kibibit Kibit 1024 bits 

kilobit Kbit 1000 bits 

kibibyte (binary) KiB 1024 bytes 

kilobyte (decimal) kB 1000 bytes 

megabit Mbit 1000 kilobits 

mebibyte (binary) MiB 1024 kibibytes 

megabyte (decimal) MB 1000 kilobytes 

gigabit Gbit 1000 megabits 

gibibyte (binary) Gibbs 1024 mebibytes 

gigabyte (decimal) GB 1000 megabytes 

terabit Tbit 1000 gigabits 

tebibyte (binary) TIB 1024 gibibytes 

terabyte (decimal) TB 1000 gigabyte 

Petabit Pbit 1000 terabyte  

pebibyte (binary) PiB 1024 tebibytes 

petabyte (decimal) PB 1000 terabytes 

exabit Ebit 1000 petabits 

exbibyte (binary) EiB 1024 pebibytes 

exabyte (decimal) EB 1000 petabytes 

 

Q3: What is the meaning of computer generation? How many Computer 

Generations aredefined? What technologies were/are used? 

Generation in computer terminology is a change in technology a computer is/was being used. 
Initially, the generation term was used to distinguish between varying hardware technologies. 
Nowadays, generation includes both hardware and software, which together make up an entire 
computer system. 

There are five computer generations known till date. Each generation has been discussed in 
detail along with their time period and characteristics. In the following table, approximate dates 
against each generation has been mentioned, which are normally accepted. 

Following are the main five generations of computers. 



S.No Generation & Description 

1 
First Generation 

The period of first generation: 1946-1959. Vacuum tube based. 

2 

Second Generation 

The period of second generation: 1959-1965. Transistor based. 

3 

Third Generation 

The period of third generation: 1965-1971. Integrated Circuit based. 

4 

Fourth Generation 

The period of fourth generation: 1971-1980. VLSI microprocessor based. 

5 

Fifth Generation 

The period of fifth generation: 1980-onwards. ULSI microprocessor based. 

 

Q4: Differentiate between Volatile & Non- Volatile memories. 

Volatile and Non-Volatile Memory are both types of computer memory. Volatile Memory is used 
to store computer programs and data that CPU needs in real time and is erased once computer 
is switched off. RAM and Cache memory are volatile memory. Where as Non-volatile memory is 
static and remains in the computer even if computer is switched off. ROM and HDD are non-
volatile memory. 

Following are the important differences between Volatile and Non-Volatile Memory. 

Sr. 
No. 

Key Volatile Memory Non-Volatile Memory 

1 
Data 
Retention 

Data is present till power supply 
is present. 

Data remains even after power supply is 
not present. 

2 
Persistence Volatile memory data is not 

permanent. 
Non-volatile memory data is permanent. 

https://www.tutorialspoint.com/computer_fundamentals/computer_first_generation.htm
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Sr. 
No. 

Key Volatile Memory Non-Volatile Memory 

3 
Speed Volatile memory is faster than 

non-volatile memory. 
Non-volatile memory access is slower. 

4 
Example RAM is an example of Volatile 

Memory. 
ROM is an example of Non-Volatile 
Memory. 

5 
Data 
Transfer 

Data Transfer is easy in Volatile 
Memory. 

Data Transfer is difficult in Non-Volatile 
Memory. 

6 
CPU 
Access 

CPU can access data stored on 
Volatile memory. 

Data to be copied from Non-Volatile 
memory to Volatile memory so that CPU 
can access its data. 

7 
Storage Volatile memory less storage 

capacity. 
Non-Volatile memory like HDD has very 
high storage capacity. 

8 
Impact Volatile memory such as RAM is 

high impact on system's 
performance. 

Non-volatile memory has no impact on 
system's performance. 

9 
Cost Volatile memory is costly per unit 

size. 
Non-volatile memory is cheap per unit 
size 

 

Q5: Distinguish among system software, application software and open source 

software on thebasis of their features. 

As we know that software is a set of instructions or programs instructing a computer to do 
specific tasks. Software is basically a generic term used to describe computer programs. In 
general Scripts, applications, programs and a set of instructions are all terms often used to 
describe software. 

Now the basis of language in which software is developed and platform which is required for its 
execution we can classified software as in two divisions which are System software and 
Application software. Following are some basic differences between System software and 
Application software. 



Sr. 
No. 

Key System Software. Application Software. 

1 

Definition System Software is the type of 
software which is the interface 
between application software and 
system. 

On other hand Application Software 
is the type of software which runs as 
per user request. It runs on the 
platform which is provide by system 
software. 

2 

Development 
Language 

In general System software are 
developed in low level language 
which is more compatible with the 
system hardware in order to interact 
with. 

While in case of Application software 
high level language is used for their 
development as they are developed 
as some specific purpose software. 

3 
Usage System software is used for 

operating computer hardware. 
On other hand Application software 
is used by user to perform specific 
task. 

4 
Installation System software are installed on 

the computer when operating 
system is installed. 

On other hand Application software 
are installed according to user’s 
requirements. 

5 

User 
interaction 

As mentioned in above points 
system software are specific to 
system hardware so less or no user 
interaction available in case of 
system software. 

On other hand in application 
software user can interacts with it as 
user interface is available in this 
case. 

6 

Dependency System software can run 
independently. It provides platform 
for running application software. 

On other hand in application 
software can’t run independently. 
They can’t run without the presence 
of system software.. 

7 

Examples Some examples of system 
software’s are compiler, assembler, 
debugger, driver, etc. 

On other hand some examples of 
application software’s are word 
processor, web browser, media 
player, etc. 

 



Q6. a) Create a file in MS-word to insert a paragraph about yourself and save it 

with file name 

“yourself”. Describe all steps involved in it. 

Every Word project you create—whether it’s a personal letter, a TV sitcom script, or a thesis in 

microbiology—begins and ends the same way. You start by creating a document, and you end 

by saving your work. Sounds simple, but to manage your Word documents effectively, you need 

to know these basics and beyond. This chapter shows you all the different ways to create a new 

Word document—like starting from an existing document or adding text to a predesigned 

template—and how to choose the best one for your particular project. 

You’ll also learn how to work faster and smarter by changing your view of your document. If you 

want, you can use Word’s Outline view when you’re brainstorming, and then switch to Print view 

when you’re ready for hard copy. This chapter gets you up and running with these fundamental 

tools so you can focus on the important stuff—your words. 

TIP 

If you’ve used Word before, then you’re probably familiar with opening and saving documents. 

Still, you may want to skim this chapter to catch up on the differences between this version of 

Word and the ghosts of Word past. You’ll grasp some of the big changes just by examining the 

figures. For more detail, check out the gray boxes and the notes and tips—like this one! 

Launching Word 

The first time you launch Word after installation, the program asks you to confirm your name 

and initials. This isn’t Microsoft’s nefarious plan to pin you down: Word uses this information to 

identify documents that you create and modify. Word uses your initials to mark your edits when 

you review and add comments to Word documents that other people send to you (Section 16.3). 

You have three primary ways to fire up Word, so use whichever method you find quickest: 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch16.html#word2007tmm-CHP-16-SECT-3


• Start menu. The Start button in the lower-left corner of your screen gives you access to 

all programs on your PC—Word included. To start Word, choose Start → All Programs → 

Microsoft Office → Microsoft Office Word. 

• Quick Launch toolbar. The Quick Launch toolbar at the bottom of your screen (just to 

the right of the Start menu) is a great place to start programs you use frequently. Microsoft 

modestly assumes that you’ll be using Word a lot, so it usually installs the Word icon in the 

Quick Launch toolbar. To start using Word, just click the W icon, and voilá! 

TIP 

When you don’t see the Quick Launch toolbar, here’s how to display it: On the bar at the bottom 

of your screen, right-click an empty spot. From the menu that pops up, choose Toolbars → 

Quick Launch. When you’re done, icons for some of your programs appear in the bottom bar. A 

single click fires up the program. 

• Opening a Word document. Once you’ve created some Word documents, this method 

is fastest of all, since you don’t have to start Word as a separate step. Just open an existing 

Word document, and Word starts itself. Try going to Start → My Recent Documents, and then, 

from the list of files, choose a Word document. You can also double-click the document’s icon 

on the desktop or wherever it lives on your PC. 

TIP 

If you need to get familiar with the Start menu, Quick Launch toolbar, and other Windows 

features, then pick up a copy of Windows XP: The Missing Manual, Second Edition or Windows 

Vista: The Missing Manual. 

So, what happens once you’ve got Word’s motor running? If you’re a newcomer, you’re 

probably just staring with curiosity. If you’re familiar with previous versions of Word, though, you 

may be doing a double take (Figure 1-1). In Word 2007, Microsoft combined all the old menus 

and toolbars into a new feature called the ribbon. Click one of the tabs above the ribbon, and 

you see the command buttons change below. The ribbon commands are organized into groups, 

with the name of each group listed at the bottom. (See Figure 1-1 for more detail on the ribbon.) 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-1
https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-1


Creating a New Document 

When you start Word without opening an existing document, the program gives you an empty 

one to work in. If you’re eager to put words to page, then type away. Sooner or later, though, 

you’ll want to start another new document. Word gives you three ways to do so: 

 

Figure 1-1. When you start Word 2007 for the first time, it may look a little top-heavy. The ribbon takes 

up more real estate than the old menus and toolbars. This change may not matter if you have a nice big 

monitor. But if you want to reclaim some of that space, you can hide the ribbon by double-clicking the 

active tab. Later, when you need to see the ribbon commands, just click a tab. 

• Creating a new blank document. When you’re preparing a simple document—like a 

two-page essay, a note for the babysitter, or a press release—a plain, unadorned page is fine. 

Or, when you’re just brainstorming and you’re not sure what you want the final document to look 

like, you probably want to start with a blank slate or use one of Word’s templates (more on that 

in a moment) to provide structure for your text. 

• Creating a document from an existing document. For letters, resumes, and 

other documents that require more formatting, why reinvent the wheel? You can save time by 

using an existing document as a starting point (Section 1.2.2). When you have a letter format 

that you like, you can use it over and over by editing the contents. 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-SECT-2.2


• Creating a document from a template (Section 1.2.3). Use a template when you need 

a professional design for a complex document, like a newsletter, a contract, or meeting 

minutes. Templates are a lot like forms—the margins, formatting, and graphics are already in 

place. All you do is fill in your text. 

TIP 

Microsoft provides a mind-boggling number of templates with Word, but they’re not the only 

source. You can find loads more on the Internet, as described in Section 5.2.1. Your employer 

may even provide official templates for company documents. 

To start your document in any of the above ways, click the Windows logo in the upper-left 

corner of the screen. That’s Office 2007’s new Office button. Click it, and a drop-down menu 

opens, revealing commands for creating, opening, and saving documents. Next to these 

commands, you see a list of your Word documents. This list includes documents that are open, 

as well as those that you’ve recently opened. 

The Office button is also where you go to print and email your documents (Figure 1-2). 

 

Figure 1-2. The phrase most frequently uttered by experienced Word fans the first time they start Word 

2007 is, “Okay, where’s my File menu?” Never fear, the equivalent of the File menu is still there—it’s just 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-SECT-2.3
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camouflaged a bit. Clicking the Office button (the one that looks like a Windows logo) reveals the 

commands you use to create, open, and save Word documents. 

Creating a New Blank Document 

Say you want a new blank document, just like the one Word shows you when you start the program. No 

problem—here are the steps: 

1. Choose Office button → New. 

The New Document dialog box appears. 

2. In the upper-left corner of the large “Create a new Word document” panel, click 

“Blank document” (Figure 1-3). 

The New Document box presents a seemingly endless number of options, but don’t panic. The 

“Blank document” option you want is on the left side of the first line. 

3. At the bottom of the New Document dialog box, click Create. 

The dialog box disappears, and you’re gazing at the blank page of a new Word document. 

Better get to work. 

 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-3


Figure 1-3. Open the New Document box (Office button → New, or Alt+F, N), and Word gives you several 

ways to create a new document. Click “Blank document” to open an empty document, similar to the one 

Word shows when you first start the program. Or you can click “New from existing” to open a document 

that you previously created under a new name. 

Creating a New Document from an Existing Document 

A blank Word document is sort of like a shapeless lump of clay. With some work, you can mold it to 

become just about anything. Often, however, you can save time by opening an existing document that’s 

similar to the one you want to create. Imagine that you write the minutes for the monthly meetings of the 

Chief Executive Officer’s Surfing Association (CEOSA). When it’s time to write up the June minutes, it’s 

a lot faster to open the minutes from May. You keep the boilerplate text and all the formatting, but you 

delete the text that’s specific to the previous month. Now all you have to do is enter the text for June and 

save the document with a new name: JuneMinutes.docx. 

NOTE 

The .docx extension on the end of the filename is Word 2007’s new version of .doc. The switch 

from three-letter to four-letter filename extensions indicates a change in the way Word 

stores documents. (If you need to share documents with folks using earlier versions of Word, 

choose Office button → Save As → Word 97-2003 document when you save the file. See the 

box in Section 1.2.3 for details.) 

Word gives you a “New from existing” document-creation option to satisfy your desire to spend more 

time surfing and less time writing meeting minutes. Here’s how to create a new document from an 

existing document: 

1. Choose Office button → New (Alt+F, N) to open the New Document window. Then 

click “New from existing…” (it sits directly below the “Blank document” button). 

The three dots at the end of the button’s title tell you that there’s another dialog box to come. 

And sure enough, when you click “New from existing…”, it opens another box, appropriately 

titled New from Existing Document (Figure 1-4). This box looks—and works—like a standard 

Windows Open File box. It lets you navigate to a specific folder and open a file. 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-SECT-2.3
https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-4


2. On your computer, find the existing document you’re using for a model. 

You can use the bar on the left to change the folder view. Word starts you in your 

My Documents folder, but you can switch to your desktop or your My Computer icon by clicking 

the icons on the left. Double-click folder icons in the large window to open them and see their 

contents. 

3. Click to select the file, and then click Create New (in the lower-right corner). 

(Alternatively, just double-click the file’s icon to open it. This trick works in all Open File 

boxes.) 

Instead of the usual Open button at the bottom of the box, the button in the New from Existing 

Document box reads Create New—your clue that this box behaves differently in one important 

respect: Instead of opening an existing file, you’re making a copy of an existing file. Once open, 

the file’s name is something like Document2.docx instead of the original name. This way, when 

you save the file, you don’t overwrite the original document. (Still, it’s best to save it with a new 

descriptive name right away.) 

 

Figure 1-4. Use the New from Existing Document box to find an existing Word document that you’d like 

to open as a model for your new document. When you click Create New at bottom-right, Word opens a 

new copy of the document, leaving the original untouched. You can modify the copy to your heart’s 

content and save it under a different file name. 



TIP 

Windows’ Open File boxes, like New from Existing Document, let you do a lot more than just 

find files. In fact, they let you do just about anything you can do in Windows Explorer. 

Using keyboard shortcuts, you can cut (Ctrl+X), copy (Ctrl+C), and paste (Ctrl+V) files. A right-

click displays a shortcut menu with even more commands, letting you rename files, view 

Properties dialog boxes, and much more. You can even drag and drop to move files and folders. 

POWER USERS’ CLINIC: WORD’S NEW FILE FORMATS: .DOCX AND .DOCM  

With Office 2007, Microsoft took the drastic step of changing its file formats in hopes of 

improving your computer’s security. Malicious programmers were using Office’s macros to do 

nasty things to unsuspecting computers. The .docx format, the new standard for Word files, 

doesn’t permit macros, making it safe from those threats. The .docm format indicates that a 

document contains macros or other bits of programming code. When opening one of these files, 

play it safe: If you don’t know who created the .docm file, then don’t open it. 

The downside of the new file formats is that older versions of Word don’t know how to open 

these .docx and .docm documents. To open Word 2007 files with an older version (even Word 

2003), you need to install the Microsoft Office Compatibility Pack. 

This software fix gives pre-2007 versions of Word the power to open documents in the new 

formats. Even then, you may not be able to use or edit parts of the file that use new Word 

features (like themes, equations, and content controls). To download the free compatibility pack, 

go to www.office.microsoft.com and type office 2007 compatibility into the search box at the top of 

the page. 

Also, if you’re preparing a Word document for someone who’s using an older Word version, 

then you have to save it in a compatible format, as described in the tip in Section 1.2.2. 

(Fortunately, the compatibility issue doesn’t go both ways: Word 2007 can open old .doc docs 

just fine.) 

Creating a New Document from a Template 

http://www.office.microsoft.com/
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Say you’re creating meeting minutes for the first time. You don’t have an existing document to give you a 

leg up, but you do want to end up with handsome, properly formatted minutes. Word is at your service—

with templates. Microsoft provides dozens upon dozens of prebuilt templates for everything from 

newsletters to postcards. Remember all the busy stuff in the New Document box in Figure 1-3? About 90 

percent of the items in there are templates. 

In the previous example, where you use an existing document to create the meeting minutes for the Chief 

Executive Officer’s Surfing Association (CEOSA), each month you open the minutes from the previous 

month. You delete the information that pertains to the previous month and enter the current month’s 

minutes. A template works pretty much the same way, except it’s a generic document, designed to be 

adaptable to lots of different situations. You just open it and add your text. The structure, formatting, 

graphics, colors, and other doodads are already in place. 

NOTE 

The subject of Word templates is a lengthy one, especially when it comes to creating your own, 

so there’s a whole chapter devoted to that topic—Chapter 20. 

Here’s how to get some help from one of Microsoft’s templates for meeting minutes: 

1. Choose Office button → New (Alt+F, N) to open the New Document window. 

On the left of the New Document box is a Template Categories list. The top entry on this list is 

Installed Templates—the ones Word has installed on your computer. 

You could use any of these, but you also have a world of choice waiting for you online. On its 

Web site, Microsoft offers hundreds of templates for all sorts of documents, and you can access 

them right from the New Document box. If you have a fast Internet connection, then it’s just as 

quick and easy to use an online template as it is using the ones stored on your computer. In 

fact, you’ll use an online template for this example. 

NOTE 

If you can’t connect to the Internet right now, then simply choose one of the installed templates 

instead. Click Create, and then skip to step 4. 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-3
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2. Scroll down the Template Categories list to the Microsoft Office Online heading. 

Under this heading, select Minutes. 

In the center pane, you’ll see all different types of minutes templates, from PTA minutes to 

Annual shareholder’s meeting minutes (Figure 1-5). When you click a template’s icon, a preview 

appears in the pane on the right. 

 

Figure 1-5. The New Document box lists prebuilt templates that live at Microsoft Office Online in 

categories like Agendas, Brochures, Calendars, and Minutes. Below the thumbnail you see an estimate of 

how long it takes to download the template from the Microsoft Office Online Web site. A rating, from 0 

to 5 stars, tells you what other people think of the template (the rating system is kind of like the one at 

Amazon.com). 

3. When you’re done perusing the various styles, click the Formal Meeting Minutes 

icon. (After all, CEOSA is a very formal organization.) Then click Download. 

Word downloads and opens the document. 

4. Start writing up the minutes for the CEO Surfers. 

To follow the template’s structure, replace all the words in square brackets ([ ]) with text relevant 

to CEOSA. 

TIP 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-5


If you’d rather not download the Formal Meeting Minutes template every time you use it, then 

you can save the file on your computer as a Word template. The steps for saving files are just 

around the corner in Section 1.5. 

Opening an Existing Document 

If you’ve mastered creating a document from an existing document and creating a document 

from a template, you’ll find that opening an existing document is a snap. The steps are nearly 

identical. 

1. Choose Office button → Open (Alt+F, O). In the Open window (Figure 1-6), 

navigate to the folder and file you want to open. 

The Open window starts out showing your My Documents folder, since that’s where Word 

suggests you save your files. When your document’s in a more exotic location, click the My 

Computer icon, and then navigate to the proper folder from there. 

TIP 

When you open a document you’ve used recently, you may see its name right on the Office 

button → Recent Documents menu. If so, simply click to open it without a trip to the Open dialog 

box. 

2. With the file selected, click Open in the lower-right corner. 

The Open box goes away and your document opens in Word. You’re all set to get to work. Just 

remember, when you save this document (Alt+F, S or Ctrl+S), you write over the previous file. 

Essentially, you create a new, improved, and only copy of the file you just opened. If you don’t 

want to write over the existing document, use the Save As command (Alt+F, A), and then type a 

new name in the File Name text box. 
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Figure 1-6. This Open dialog box shows the contents of the tale of two cities folder, according to the 

“Look in” box at the top. The file tale of two cities. docx is selected, as you can see in the “File name box” 

at the bottom of the window. By clicking Open, Mr. Dickens is ready to go to work. 

TIP 

Opening a file in Word doesn’t mean you’re limited to documents created in Word. You can 

choose documents created in other programs from the Files of Type drop-down menu at the 

bottom of the Open dialog box. Word then shows you that type of document in the main part of 

the window. You can open Outlook messages (.msg), Web pages (.htm or .html), or files from 

other word processors (.rtf, .mcw, .wps). 

Your Different Document Views 

Now that you know a handful of ways to create and open Word documents, it’s time to take a 

look around the establishment. You may think a document’s a document—just look at it straight 

on and get your work done. It’s surprising, though, how changing your view of the page can help 

you work faster and smarter. When you’re working with a very long document, you can change 

to Outline view and peruse just your document’s headlines without the paragraph text. In Outline 

view, you get a better feeling for the manuscript as a whole. Likewise, when you’re working on a 

document that’s headed for the Web, it makes sense to view the page as it will appear in a 



browser. Other times, you may want to have two documents open on your screen at once (or on 

each of your two monitors, you lucky dog), to make it easy to cut and paste text from one to the 

other. 

The key to working with Word’s different view options is to match the view to the job at hand. 

Once you get used to switching views, you’ll find lots of reasons to change your point of view. 

Find the tools you need on the View tab (Figure 1-7). To get there, click the View tab (Alt+W) on 

the ribbon (near the top of Word’s window). The tab divides the view commands into four 

groups: 

• Document Views. These commands change the big picture. For the most part, use 

these when you want to view a document in a dramatically different way: two pages side by 

side, Outline view, Web layout view, and so on. 

• Show/Hide. The Show/Hide commands display and conceal Word tools like rulers and 

gridlines. These tools don’t show when you print your document; they’re just visual aids that 

help you when you’re working in Word. 

• Zoom. As you can guess, the Zoom tools let you choose between a close-up and a long 

shot of your document. Getting in close makes your words easier to read and helps prevent 

eyestrain. But zooming out makes scrolling faster and helps you keep your eye on the big 

picture. 

TIP 

In addition to the Zoom tools on the ribbon, handy Zoom tools are available in the window’s 

lower-right corner. Check out the + (Zoom In) and–(Zoom Out) buttons and the slider in 

between them. See Section 1.4.3 for the details on using them. 

• Window. In the Window group, you’ll find creative ways to organize document windows 

on your screen—like split views of a single document or side-by-side views of two different 

documents. 

All the commands in the View tab’s four groups are covered in the following pages. 

NOTE 
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This section provides the short course on viewing your Word documents. For even more details 

and options for customizing your Word environment, see Chapter 17. 

 

Figure 1-7. The View tab is your document-viewing control center. Look closely, and you see it’s divided 

into four groups with names at the bottom of the ribbon: Document Views, Show/Hide, Zoom, and 

Window. To apply a view command, just click the button or label. 

Document Views: Five Ways to Look at Your Manuscript 

Word gives you five basic document views. To select a view, go to the View tab (Alt+W) and choose one 

of the Document Views on the left side of the ribbon (Figure 1-8). You have another great option for 

switching from one view to another that’s always available in the lower-right corner of Word’s window. 

Click one of the five small buttons to the left of the slider to jump between Print Layout, Full Screen 

Reading, Web Layout, Outline, and Draft views. Each view has a special purpose, and you can modify 

them even more using the other commands on the View tab. 
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Figure 1-8. On the left side of the View tab, you find the five basic document views: Print Layout, Full 

Screen Reading, Web Layout, Outline, and Draft. You can edit your document in any of the views, 

although they come with different tools for different purposes. For example, Outline view provides a 

menu that lets you show or hide headings at different outline levels. 

NOTE 

Changing your view in no way affects the document itself—you’re just looking at the same 

document from a different perspective. 

• Print Layout (Alt+W, P). The most frequently used view in Word, Print Layout, is the 

one you see when you first start the program or create a new blank document. In this view, the 

page you see on your computer screen looks much as it does when you print it. This view’s 

handy for letters, reports, and most documents headed for the printer. 

• Full Screen Reading (Alt+W, F). If you’d like to get rid of the clutter of menus, ribbons, 

and all the rest of the word-processing gadgetry, then use Full Screen Reading view. As the 

name implies, this view’s designed primarily for reading documents. It includes options you don’t 

find in the other views, like a command that temporarily decreases or increases the text size. In 

the upper-right corner you see some document-proofing tools (like a text highlighter and an 

insert comment command), but when you want to change or edit your document, you must first 

use the View Options → Allow Typing command. For more details on using Word for reviewing 

and proofing, see Chapter 16. 

• Web Layout (Alt+W, L). This view shows your document as if it were a single Web page 

loaded in a browser. You don’t see any page breaks in this view. Along with your text, you see 

any photos or videos that you’ve placed in the document—just like a Web page. Section 

13.2 has more details on creating Web pages with Word. 

• Outline (Alt+W, U). For lots of writers, an outline is the first step in creating a 

manuscript. Once they’ve created a framework of chapters and headings, they dive in and fill 

out the document with text. If you like to work this way, then you’ll love Outline view. It’s easy to 

jump back and forth between Outline view and Print Layout view or Draft view, so you can 

bounce back and forth between a macro and a micro view of your epic. (For more details on 

using Word’s Outline view, see Section 8.1.) 
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• Draft (Alt+W, V). Here’s the no-nonsense, roll-up-your-sleeves view of your work 

(Figure 1-9). You see most formatting as it appears on the printed page, except for headers and 

footers. Page breaks are indicated by a thin dotted line. In this view, it’s as if your document is 

on one single roll of paper that scrolls through your computer screen. This view’s a good choice 

for longer documents and those moments when you want to focus on the words without being 

distracted by page breaks and other formatting niceties. 

Show and Hide Window Tools 

Word gives you some visual aids that make it easier to work with your documents. Tools like rulers 

and gridlines don’t show up when you print your document, but they help you line up the elements on the 

page. Use the ruler to set page margins and to create tabs for your documents. Checkboxes on the View 

tab let you show or hide tools, but some tools aren’t available in all the views, so they’re grayed out. You 

can’t, for example, display page rulers in Outline or Full Screen Reading views. 

Use the checkboxes in the Show/Hide group of the View tab (Figure 1-10) to turn these tools on and off: 

• Ruler. Use the ruler to adjust margins, set tabs, and position items on your page. For 

more detail on formatting text and paragraphs, see Chapter 4. 

• Gridlines. When you click the Gridlines box, it looks like you created your document on 

a piece of graph paper. This effect isn’t too helpful for an all-text document, but it sure comes in 

handy if you’re trying to line up photos on a page. 
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Figure 1-9. In Draft view, you see most text and paragraph formatting, but headers, footers, and other 

distracting page formatting features are hidden. Your text appears as a continuous scroll, with the 

margins hidden. Page breaks appear as dotted lines. 

• Message Bar. The Message Bar resides directly under the ribbon, and it’s where you 

see alerts about a document’s behavior. For example, when a document is trying to run a macro 

and your Word settings prohibit macros, an alert appears in the Message Bar. Click the 

checkbox to show or hide the Message Bar. 

• Document Map. If you work with long documents, you’ll like the Document Map. This 

useful tool appears to the left of your text (you can see it in Figure 1-10), showing the 

document’s headings at various levels. Click the little + and–buttons next to a heading to 

expand or collapse the outline. Click a heading, and you jump to that location in your document. 

• Thumbnails. Select the Thumbnails option, and you see little icons of your document’s 

pages in the bar on the left. Click a thumbnail to go to that page. In general, thumbnails are 

more useful for shorter documents and for pages that are visually distinctive. For longer 

documents, you’ll find the Document Map easier to use for navigation. 

Zooming Your View In and Out 

When you’re working, do you ever find that you sometimes hold pages at arm’s length to get a complete 

view, and then, at other times, you stick your nose close to the page to examine the details? Word’s 
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Zoom options (Figure 1-11) let you do the same thing with your screen—but without looking nearly as 

silly. 

 

Figure 1-10. Use the Show/Hide group on the View tab to display or conceal Word tools. The Ruler gives 

you a quick and easy way to set tabs and margins. The Document Map is particularly helpful when you 

work with longer documents because it displays headings in the bar on the left of the screen. In the left 

pane, you can see that Mr. Dickens wrote more than his fair share of chapters. 

 

Figure 1-11. The Zoom group of options lets you view your document close up or at a distance. The big 

magnifying glass opens the Zoom dialog box with more controls for fine-tuning your zoom level. For 

quick changes, click one of the three buttons on the right: One Page, Two Pages, or Page Width. 
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NOTE 

Even though the text appears to get bigger and smaller when you zoom, you’re not actually 

changing the document in any way. Zoom is similar to bringing a page closer so you can read 

the fine print. If you want to actually change the font size, then use the formatting options on the 

Home tab (Alt+H, FS). 

On the View tab, click the big magnifying glass to open the Zoom dialog box (Figure 1-12). Depending 

on your current Document View (see Section 1.4), you can adjust your view by percentage or relative to 

the page and text (more on that in a moment). The options change slightly depending on which Document 

View you’re using. The Page options don’t really apply to Web layouts, so they’re grayed out and 

inactive if you’re in the Web Layout view. 

 

Figure 1-12. The Zoom dialog box lets you choose from a variety of views. Just click one of the option 

buttons, and then click OK. The monitor and text sample at the bottom of the Zoom box provide visual 

clues as you change the settings. 

Zooming by percentage 

In the box’s upper-left corner, you find controls to zoom in and out of your document by percentage. The 

view varies depending on your computer screen and settings, but in general, 100% is a respectable, 
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middle-of-the-road view of your document. The higher the percentage, the more zoomed in you are, and 

the bigger everything looks—vice versa with a lower percentage. 

The three radio buttons (200%, 100%, and 75%) give you quick access to some standard settings. For in-

between percentages (like 145%), type a number in the box below the buttons, or use the up-down arrows 

to change the value. For a quick way to zoom in and out without opening a dialog box, use the Zoom 

slider (Figure 1-13) in the lower-right corner of your window. Drag the slider to the right to zoom in on 

your document, and drag it to the left to zoom out. The percentage changes as you drag. 

 

Figure 1-13. The Zoom slider at the bottom of the document window gives you a quick and easy way to 

change your perspective. Drag the slider to the right to zoom in on your document, and drag it to the left 

to zoom out. To the left of the slider are five View buttons: Print Layout, Full Screen Reading, Web 

Layout, Outline, and Draft (Section 1.4.2). Since the first button is selected, this document is in Print 

Layout view. 

Zooming relative to page or text 

Not everyone’s a number person. (That’s especially true of writers.) So you may prefer to zoom without 

worrying about percentage figures. The Zoom dialog box (on the View tab, click the magnifying-glass 

icon) gives you four radio buttons with plain-English zoom settings: 

Page width. Click this button, and the page resizes to fill the screen from one side to the other. It’s the 

fastest way to zoom to a text size that most people find comfortable to read. (You may have to scroll, 

though, to read the page from top to bottom.) 
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Text width. This button zooms in even farther, because it ignores the margins of your page. Use this one 

if you have a high-resolution monitor (or you’ve misplaced your reading glasses). 

Whole page. When you want to see an entire page from top to bottom and left to right, click this button. 

It’s great for getting an overview of how your headings and paragraphs look on the page. 

Many pages. This view is the equivalent of spreading your document out on the floor, and then viewing 

it from the top of a ladder. You can use it to see how close you are to finishing that five-page paper, or to 

inspect the layout of a multi-page newsletter. 

WARNING 

When you’re zoomed out to Whole or “Many pages” view, watch those fingers on the keyboard. 

You can still make changes to your text in these views, even though you can’t see what you’re 

doing. 

Changing page view from the ribbon 

The ribbon offers radio buttons for three popular page views. (You can see them back in Figure 1-11, to 

the Zoom tool’s right.) They’re a quick and dirty way to change the number of pages you see onscreen 

without fiddling with zoom controls. 

• One Page. This view shows the entire page in Word’s document window. If your screen 

is large enough, you can read and edit text in this view. 

• Two Pages. In this view, you see two pages side by side. This view’s handy when 

you’re working with documents that have two-page spreads, like booklets. 

• Page Width. This button does the exact same thing as the Page Width button in the 

Zoom dialog box (Section 1.4.3). It’s more readable than the One Page and Two Page options, 

because the page fills the screen from edge to edge, making the text appear larger. 

The Window Group: Doing the Splits 

Back when dinosaurs roamed the earth and people used typewriters (or very early word processors), you 

could work on only one document at a time—the one right in front of you. Although Word 2007 has more 

options for viewing multiple documents and multiple windows than ever, some folks forget to use them. 
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Big mistake. If you ever find yourself comparing two documents or borrowing extensively from some 

other text, then having two or more documents visible on your screen can double or triple your work 

speed. 

The commands for managing multiple documents, views, and windows are in the View tab’s Window 

group (Figure 1-14). 

 

Figure 1-14. In the Window group, the three commands on the left—New Window, Arrange All, and 

Split—let you open and view your work from multiple vantage points. The commands in the middle—

View Side by Side, Synchronous Scrolling, and Reset Window Position—are helpful when reviewing and 

comparing documents. The big Switch Windows button lets you hop from one document to another. 

• New Window (Alt+W, N). When you’re working on a long document, sometimes you 

want to see two different parts of the document at the same time, as if they were two separate 

documents. You may want to keep referring to what you said in the Introduction while you’re 

working in Chapter 5. Or perhaps you want to keep an Outline view open while editing in Draft 

view. That’s where the New Window command comes in. When you click this button (or hit this 

keystroke), you’ve got your document open in two windows that you can scroll independently. 

Make a change to one window, and it immediately appears in the other. 
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• Arrange All (Alt+W, A). Great—now you’ve got documents open in two or more 

windows, but it takes a heck of a lot of mousing around and window resizing to get them lined 

up on your screen at the same time. Click Arrange All and, like magic, your open Word 

document windows are sharing the screen, making it easy to work on one and then the other. 

Word takes an egalitarian approach to screen real estate, giving all windows an equal amount of 

property (Figure 1-15). 

• Split (Alt+W, S). The Split button divides a single window so you can see two different 

parts of the same document—particularly handy if you’re copying text from one part of a 

document to another. The other advantage of the Split command is that it gives you more room 

to work than using Arrange All for multiple windows because it doesn’t duplicate the ribbon, 

ruler, and other Word tools (Figure 1-16). 

 

Figure 1-15. One downside of Office 2007’s ribbon: It takes up more space on your computer’s screen 

than menus or even the older button bars. When you open a couple of windows, you’re not left with 

much space to do your work, especially when you’re working on an ultra-portable laptop or a computer 

with a small screen. You can double-click the active tab to hide the ribbon, but in most cases, you’re 

better off working with a split screen, as shown in Figure 1-16. 
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Figure 1-16. When you’re viewing two different parts of a single document, use the Split command; it 

leaves you more room to work than two separate windows, as shown in Figure 1-15. Each section of the 

split window has a scroll bar, so you can independently control different parts of your document. If you 

want to fine-tune your split, just drag the middle bar exactly where you want it. When you’re done, click 

Remove Split to return to a single screen view. 

Viewing multiple windows 

One common reason for wanting to see two documents or more on your screen at once is so you can make 

line-by-line comparisons. Imagine you have two Word documents that are almost identical, but you have 

to find the spots where there are differences. A great way to make those differences jump out is to put 

both versions on your screen side by side and scroll through them. As you scroll, you can see differences 

in the paragraph lengths and the line lengths. Here are the commands to help you with the process: 

• View Side by Side (Alt+W, B). Click the View Side by Side command and Word 

arranges two windows vertically side by side. As you work with side-by-side documents, you 

can rearrange windows on your screen by dragging the very top of the Window frame. You can 

resize the windows by pointing to any edge of the frame. When you see a double arrow, just 

drag to resize the window. Synchronous Scrolling (described next) is automatically turned on. 

• Synchronous Scrolling (Alt+W, Y). The Synchronous Scrolling feature keeps multiple 

document windows in lock step. When you scroll one window, the other windows automatically 
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scroll too. Using the same button or keystroke, you can toggle Synchronous Scrolling on and off 

as you work with your documents. 

• Reset Windows Position (Alt+W, T). If you’ve moved or resized your document 

windows as described earlier under View Side by Side, then you can click this button to reset 

your view so the windows share the screen equally. 

Saving and Closing Documents 

From the earliest days of personal computing, the watchword has been “save early, save often.” 

There’s nothing more frustrating than working half the day and then having the Great American 

Novel evaporate into the digital ether because your power goes out. So, here are some tips to 

protect your work from disasters human-made and natural: 

• Name and save your document shortly after you first create it. You’ll see the steps to do 

so later in this section. 

• Get in the habit of doing a quick save with Alt+F, S (think File Save) when you pause to 

think or get up to go to the kitchen for a snack. (Note for old-timers: Ctrl+S still works for a quick 

save too.) 

• If you’re leaving your computer for an extended period of time, save and close your 

document with Alt+F, C (think File Close). 

UP TO SPEED: WHERE ARE MY KEYBOARD SHORTCUTS? 

Ribbons, buttons, and menus are all well and good when you’re doing something new or 

complicated. But when you know where you’re going, a good keyboard shortcut can save time. 

Word 2007 has dozens of keyboard shortcuts. If you don’t have your favorites memorized, use 

the Alt key to reveal them. 

Press the Alt key, and you see small badges with letters and numbers pop up next to menus 

and buttons. These are your shortcuts. If you’re looking for the keyboard shortcut to close your 

document, follow these steps: 

1. Press and release the Alt key to show the keyboard shortcut badges. 



When you do this, the badges appear over menu items and ribbon buttons. (The Alt key acts 

as a toggle. If you change your mind and don’t want to use a shortcut, then press the Alt key 

again and you’re back in normal typing mode.) 

2. Press F to open the Office menu. 

Pressing F (which used to stand for File menu) does the same thing as clicking the button 

with your mouse, except that now it sports little keyboard shortcut badges. 

3. Press C to close your document. 

Looking at the bottom of the Office menu, you see the Close command. A small C badge 

indicates that pressing C closes your document. 

As you can guess, most keyboard shortcuts are based on the initial letter of the actual 

command words. This doesn’t always work out for popular letters. As a result, you have cases 

like the References tab, which has the keyboard shortcut S. 

Even if you don’t deliberately work to memorize the keyboard shortcuts, you’ll find that you 

begin to learn your favorites as you use them. Before long, your fingers will tap them out 

automatically. 

If a substantial portion of your brain is occupied by keyboard shortcuts from previous versions of 

Word, never fear. Most of those old commands still work—including Ctrl+B for Bold, Ctrl+N 

for new document, and F7 for spell checking. 

The Many Ways to Save Documents 

It’s the Microsoft Way to give you multiple ways to do most everything. Whether that’s because the 

company’s programmers believe in giving you lots of choices, or because they can’t make up their minds 

about the best way to do something is a question best left to the philosophers. But the point is, you do 

have a choice. You don’t have to memorize every keystroke, button, and command. Especially 

with saving, the important thing is to find a way you like and stick with it. Here’s a list of some ways you 

can save the document you’re working on: 



Saving by keyboard shortcut 

• Ctrl+S. If you’re an old hand at Word, this keyboard shortcut may already be burned in 

your brain. It still works with Word and other Office programs. This command quickly saves the 

document and lets you get back to work. 

• Alt+F, S. This keyboard shortcut does the exact same thing as Ctrl+S. Unlike Ctrl+S, 

though, you get visual reminders of which keys to press when you press the Alt key. See the 

box above. 

Saving by menu command 

• Office button → Save. If you don’t want to use keyboard shortcuts, you can mouse your 

way to the same place using menus. Like the options above, this command saves your file with 

its current name. 

• Office button → Save As. The Save As option lets you save your file with a new name 

(Figure 1-17). When you use this command, you create a new document with a new name that 

includes any changes you’ve made. (The individual steps are described in the next section.) 

 

Figure 1-17. Use Office button → Save As to save your file with a new name or in a different file format. 

In this example, the Word file tale of two cities is being saved as an HTML type file—a format used for 

Web pages. 
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• Office button → Close. When you close a document, Word checks to see if you’ve 

made any changes to the file. When you’ve made changes, Word always asks whether you’d 

like to save the document (Figure 1-18). 

 

Figure 1-18. When you see this message box, you have three choices: Yes saves your document before 

closing it; No closes your document without saving it; Cancel leaves your document open without saving 

it. 

Saving with a new name 

When you save a new document or save a document with a new name (Save As), you’ve got three things 

to consider: a filename, a file location, and a file format. 

POWER USERS’ CLINIC: PREVENTING AND RECOVERING FROM DISASTER  

Lightning strikes. Children trip over power cords. Computers crash. Saving your work frequently 

and keeping backup copies of your documents are important safeguards. You can have Word 

save backup copies every time you save a document, so you always have the last two versions 

of your work stored on your computer. Word doesn’t automatically save backup copies of your 

files, but it’s easy enough to change this setting. Click the Office button, and then click Word 

Options at the bottom of the box. 

After the Word Options dialog box opens, scroll down to the Save group, and turn on the 

“Always create backup copy” checkbox. Choose Office button → Open to find and open your 

backup file (Figure 1-19). 

When disaster strikes in spite of your meticulous preventive measures, Word can help too. 

Word’s new file formats have been designed to be easier to recover and repair. In many cases, 

if a picture or a table is corrupted in the file, you can still retrieve everything else (Figure 1-20). 
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Figure 1-19. To open a backup file, choose All Files (*.*) in the “Files of type” drop-down menu at the 

bottom of the Open dialog box. Look for a file that begins with the words “Backup of.” Double-click to 

open the file. 

Here are the steps for saving a file, complete with a new name: 

1. Choose Office button → Save As to open the Save As box. 

You use the Save As command when you’re saving a file with a new name. Word also displays 

the Save As box the first time you save a new document. 

2. Use the “Save in” drop-down list or double-click to open folders in the window to 

find a location to store your file. 

The buttons in the upper-right corner can also help you navigate. See the details in Figure 1-21. 

Word doesn’t care where you save your files, so you can choose your desktop or any folder on 

your computer. 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-21


 

Figure 1-20. When you can’t open a file with a normal Open command, click the arrow to the right of the 

Open button, and choose Open and Repair from the drop-down menu. Some parts of your file may still be 

damaged, but you can usually recover most of your work. 

TIP 

The more files you save on your computer, the more helpful it is to have a logical folder and file 

system. If you keep hundreds of Word documents, you may want to have different folders 

named: letters, memos, reports, and newsletters. 

3. At the bottom of the Save As dialog box, type a name in the File name box. 

Word accepts long names, so you don’t need to skimp. Use a descriptive name that will help 

you identify the file two weeks or two years from now. A good name saves you time in the long 

run. 

4. Use the “Save as type” box to choose a file type. 

In most cases you don’t need to change the file type. Word automatically selects either .docx or 

.docm depending on the contents of your file, but Word can save files in over a dozen different 

formats. If you’re sharing the file with someone who’s using an older version of Word, then 

choose Word 97-2003 Document to save the document in .doc format. If you’re sharing with 



someone who uses a Mac or Linux computer, then you may want to use the more universal 

Rich Text Format (.rtf). 

TIP 

If you want to use your document as a template in the future, then choose Word Template 

(.dotx). Use the Word Macro-Enabled format (.dotm) if you’ve created any macros (Section 

19.2). 

Unless you’re sharing your file with someone using an older version of Word or a different 

operating system or making a template, stick with the new standard Word file types .docx (for 

normal Word files) and .docm (for files that run macros). See the box in Section 1.2.3 for a 

complete rundown. 

5. Click Save. 

Word does the rest. All you need to do is remember where you saved your work. 

 

 

Figure 1-21. The Save As dialog box has all the controls you need to navigate to any location on your 

computer—including five nifty buttons in the upper-right corner. From left to right: The left arrow button 

steps you backward through your past locations (just like the back button in a Web browser). The up 

arrow takes you out to the folder enclosing the one you’re in now. The X button deletes folders and 

files—be careful with it. Click the folder with the star in the corner to create a new folder. 

 

 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch19.html#word2007tmm-CHP-19-SECT-2
https://www.oreilly.com/library/view/word-2007-the/059652739X/ch19.html#word2007tmm-CHP-19-SECT-2
https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-SECT-2.3


Q6 b) Write steps regarding followings 

 To change the font style 

 To change the font size 

 To change the font color 

 To highlight (in yellow) the line that reads “need to get IMS’s address”. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Q7. Create a file in MS-Word for the following document and save it with file 

name ‘ms_word’. Describe 

all steps involved in it. 

Even if you’ve never used MS Word before, you’ll find that it only takes a few 

minutes to become familiar and comfortable with its interface and basic 

features. 



https://elements.envato.com/invoice-PN9PB2


 

Learn some basic Microsoft Word principles such as how to create and save a 

Word document using this template from Envato Elements. 

Note: We used the Invoice template from Elements to create this letter. Find 

more great Word templates from Envato Elements. 

In this tutorial, I'll show you how to write a business letter in MS Word. In the 

process, you'll learn the answers to the following: 

• How to create a Word document? 

• How do you save a file on Microsoft Word? 

• How to open a new file in MS Word? 

• How do you use a Word template? 

• How do you copy a Word document? 

By the end of the tutorial, you'll be able to create your own document using 

Microsoft Word. 

Launch Microsoft Word 

Start by launching Microsoft Word. To use Microsoft Word online, you must 

have an Office 365 account (paid).  

Sign in to your account, then click on Word. 

https://elements.envato.com/invoice-PN9PB2
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Start by signing in to 

MS Word. 

How to Launch Microsoft Word on a Mac 

If you’re on a Mac, you've got several options for launching Microsoft Word. 

Option 1. Launch in Finder  

Go to Applications, then double-click on Microsoft Word. 

You can launch Microsoft Word 

through the Finder on a Mac. 

Note: In this tutorial, I’m using a Mac so that's the interface you see. If you’re 

on Windows, the steps will be similar, albeit with different names for different 

applications and interfaces. For example, Finder on a Mac is either Windows 



Explorer or File Explorer on Windows, depending on which version you're 

using. 

Option 2. Launch in Spotlight. 

Launch Spotlight by clicking on the search icon in the upper right-hand 

corner of the screen on your Mac.  

You can also use the 

Spotlight icon on a Mac to open Word. 

A Spotlight search bar pops open. Type “Word.” Double-click on the 

Microsoft Word app that appears in the Spotlight results. 

Click on the Microsoft Word app. 

When you launch Microsoft Word for the first time, it automatically opens a 

new blank Word document. From here, you can proceed to make your 

business letter. 



Otherwise, when prompted, select New > Blank Document > Create. 

Learn how to create a new Word 

document using a template or by creating a file from scratch. 

And that's how to create a new document in MS Word. 

Advertisement 

Make a Business Letter From a Template 

If you want your document to have a fancier layout, the fastest way is to start 

with a business letter template for Word made by a professional designer.  

Word comes with its own built-in templates. You may wish to use one of 

these. But, keep in mind that many other Word users may use these 

templates. That means you may get a document that looks like someone 

else’s. What you want to do is to make a good impression and stand out. 

The best way to do that is with a template. 

You could make a template yourself. But, unless you’re already familiar with 

the advanced features of Microsoft Word, creating a complicated layout would 

take you a lot of time. 

https://elements.envato.com/graphic-templates/print-templates/word


In this section, I’m going to show you how to make a business letter from a 

template in Word. I’m using the Invoice template for Word from Envato Elements. 

It includes a template for a cover letter, which would work well with the 

business letter we're making. 

 

 

 

 

 

  

This invoice template for Word is 

just one of the thousands of Word templates at Envato Elements., 

Step 1. Download the Template 

Save the template to your hard drive. Duplicate it, so you’ll always have the 

original files on hand. These will come in handy in case you want to revert 

back to the original version of the template. 

https://elements.envato.com/invoice-PN9PB2
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Your letterhead 

template for Word or other template will be saved to your hard drive. 

Most premium templates include a help file. Read it for specific instructions 

and tips from the template's designer. 

For our 

example letter template for Word, the Help file looks like this. 

Step 2. Open the Template in Word 

Launch Microsoft Word, then select Open. Follow the rest of the prompts to 

open the duplicate template file you created earlier. 

https://elements.envato.com/invoice-PN9PB2
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Work in a 

copy of the Word template you downloaded to preserve the original template. 

Since I only need the letter template for Word, I’m going to delete the page 

with the invoice. Go to the invoice page, then click Edit > Select All. 

https://elements.envato.com/invoice-PN9PB2


Delete any parts of the 

template you don't need. 

Press the Delete key on your keyboard. Now, only the letter template page 

remains in the document. 

https://elements.envato.com/invoice-PN9PB2


You're ready to learn how 

to make a new document using the template. 

Step 3. Customize the Letterhead Template for Word 

Replace the placeholder text with your own. Double-click into the text boxes to 

type your own text. You may have to click-and-drag a corner of the text box to 

make it bigger and accommodate your text. 

https://elements.envato.com/invoice-PN9PB2


Edit the default text to 

customize your document. 

Delete any other text boxes and graphic elements you don’t want to use. Use 

the formatting tools to apply styles to your text and add a bullet list, as you 

learned to do in the previous section. Finally, insert your logo. 

Since we’re not using the large signature, there’s a large space on the lower 

half of the letter. To balance the page, I moved the entire body of the letter 

lower on the page. 

This is the business letter all done: 

https://elements.envato.com/invoice-PN9PB2


You've just learned how to 

create a new Word document using a letter template for Word. 

Next, I'm going to show you how to make a business letter without a template. 

Make a Business Letter From Scratch 

If you don't need a professional appearance for your business letter or if it's a 

personal letter, you can still make a business letter. With a new blank Word 

document open, type your business letter. 
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You may 

wonder how to create a Word document from scratch. You can make a 

business letter document without a template. 

You've just created a business letter as a new Word document! As you'll 

notice, it's very plain. 

However, you may wish to modify the document’s default settings in Word. 

1. Change the Margins 

Go to Format > Document. 



You can change the 

margins of your new Word document. 

Change the margins as you wish. Click OK. 



 

Change margins of the new document you created using the dialog box. 

2. Change the Font and Font Size 

Highlight the text whose font you wish to change, then click the drop-down 

arrow for the font section of the Microsoft Word ribbon. Scroll down the list of 

fonts until you find the one you want to use. Click on it to apply the font to the 

selected text. 



Choose the 

text you want to edit. 

To change the font size, select the text you wish to edit. Click the drop-down 

arrow for the font size section of the ribbon (it’s beside the font selector). Click 

on the font size you want to apply. 

Change the font size on your new 

Word document. 

3. Format the Text 



It’s easy to apply formatting styles to your business letter. Highlight the text 

you want to format. Then, click on any of the formatting buttons on the 

Microsoft Word ribbon. 

Select a different font. 

The text formatting section of the ribbon, shown above, lets you apply a 

variety of styles and effects on your text, including changing the color of the 

font. Hover over a button to learn what it’s for. 

4. Add Bullets 

It only takes one click to add a bulleted list in Microsoft Word. Take note that 

each item on the list must be typed on a separate line. 

To create a bullet list, select the items for the list. Click on the Bullets button. 

 

This applies a basic dot-bullet on your list, with default settings for indents. 



Add formatting features like bullets. 

If you want a different bullet character, after selecting the list text, click on the 

drop-down arrow beside the Bullets button. Choose a bullet style from the 

selection that appears. 

You can customize the 

type of bullet you want to use. 

Or, click Define New Bullet, then select a different bullet character. 



how to create a 

custom font in a Word document. 

Here, you can also change the bullet position and text position. When you’re 

done, click OK. 

5. Insert Your Logo 

Our business letter is looking good! The only thing missing is our logo. 

To add a logo in the header of the letter, double-click on the top-most part of 

the document. This opens the header. Click the Picture from File button. 



Add a logo image to make 

your new Word document more professional. 

Find the logo file in your computer, then click Insert. 

You can add a logo 

that you already own, or use a logo template from Envato Elements to create 

your own. 

To exit the header, click the Header & Footer tab in the ribbon. Then 

select Close Header and Footer. 

https://elements.envato.com/graphic-templates/logos


Your logo will be greyed out in 

your new document draft. 

The logo appears greyed out when the Header section is closed. Don’t worry, 

it'll display properly when you print the letter. 

After moving the entire letter body down to add space below the logo, our 

business letter now looks like this: 



You've just learned 



how to create a document from scratch in MS Word. Here's the result. 

You’ve just learned how to make a business letter from scratch using 

Microsoft Word.  

How Do You Save a File in Microsoft 
Word? 

Always save your work as you go! Otherwise, you run the risk of losing your 

work, should your computer shut off or crash unexpectedly. This section is for 

you if you're asking: "how do you save a file on Microsoft Word?" 

The quickest way is to click the Save button on the top of Microsoft Word.  

Here's how to save a Microsoft 

Word file. Start by clicking the Save icon. 

Or, go to File > Save.  



Select the Save 

option from to drop-down menu to save your file. 

Alternatively, go to File > Save As to make a copy of the file. 

If you’re saving the file for the first time, or if you selected Save As, you’ll be 

prompted to give the file a name and indicate where to save the file. When 

you’re done doing so, click Save. 

Don't forget to name your 

new file. 



You can also set up a default location where Word will save your files. To set 

this up, go to Word > Preferences. 

Use the Preferences option to set 

a location for your saved file. 

Click File Locations. 

Click the File 

Locations icon. 

Select AutoRecover files, then click Modify… 



Click AutoRecover files 

and then Modify. 

Choose a location on your computer for where you want your Word 

documents to be saved. Click Open. 



Choose the folder 

where you want your new Word documents to be stored. 

The new location appears under File Locations. If it’s correct, close this 

dialogue box by clicking on the X in the upper-left corner. 



Close the dialog box. 

From this point forward, the files you save will be placed in the location you 

specified. 

There's yet another way to save your Word files. Microsoft 

Word Autosave saves your work automatically every few seconds. To use 

Microsoft Word Autosave, you must: 

• have an Office 365 account 

• be logged into it when you use Word 

• save your file in your OneDrive 

To enable Microsoft Word Autosave, toggle the Autosave button on the top 

left corner of the screen. 



Enable 

the AutoSave feature. 

How to Open a File in Word 

You can open a saved MS Word file on a Mac in one of three ways: 

Option 1. Use Spotlight 

If you remember the file name, you can use Spotlight to find and open the 

file. Click on the Spotlight button in the upper-right hand corner of your 

screen. Type the file name in the Spotlight search box. 



If you're wondering 

how to open a new file in MS Word, Spotlight can help. 

When the file appears in Spotlight, double-click on the file name. The file 

opens in MS Word. 

Option 2. Use Finder 

Launch Finder. Either use the Search bar to find the file or navigate to the file 

by going to its specific location. 

Another way to open a file 

is through Finder. 

Double-click on the file name to open the file. 



Option 3. Use Microsoft Word 

Here's how to open a saved document in MS Word. 

Launch Microsoft Word, then click on Recent to see a list of files you’ve 

worked on recently. Double-click on the file you wish to open. 

Click Recent to see files 

you've recently created. 

Or, click on Open. Locate the file you want to open in your computer or cloud 

storage and select it. Click Open at the bottom of the dialog box. 



Click Open, 

then select the file name. 

Discover Great Word Graphic-Print 
Templates for 2019 

As you can see, you can create an impressive document in Microsoft Word—

even if you’re not a graphic designer, don’t want to hire one, or don’t want to 

spend hours designing a creative layout. 

The answer is to start with a premium Word template. Envato Elements is a 

terrific source of graphic print templates for Microsoft Word. If you make many 

Word documents, you’ll love the unlimited downloads you get from Elements, 

all for one small subscription. 

Aside from templates, you also get unlimited downloads of stock 

photos, graphics, logos, and fonts. It’s truly an amazing deal. 

Here’s a sampling of the print templates for Word that you can find at 

Elements: 

https://elements.envato.com/graphic-templates/print-templates/word


•  

TEMPLATES  

20 MS Word Business Proposal Templates to Make Deals in 2019 

Brenda Barron 

 

•  

RESUMES  

39+ Professional MS Word Resume Templates (Simple CV Design Formats 2020) 

Marc Schenker 

https://business.tutsplus.com/articles/ms-word-business-proposal-templates--cms-33418
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•  

INVOICING  

20+ Simple Invoice Design Templates: Made For Microsoft Word 

Marc Schenker 

 

For those who only need the one-off document, GraphicRiver is another 

source of outstanding templates for Word. Here, you can find premium Word 

templates on a pay-per-use basis. That’s an economical option for those who 

don’t make a lot of print materials in Word. 

Create Your Business Letter In Microsoft 
Word 

In this tutorial, you learned how to create a Word document in the form of a 

business letter. You now know how to save a file on Microsoft Word, as well 

as how to open new and saved files. You've even picked up basic text 

formatting skills.  
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You’ve seen how to make a new document (such as a business letter) in 

Word from scratch. Or, you can create a new document with an advanced 

design by using a template for Word. 

If you’re a power communicator who needs to churn out several documents, 

then look to Envato Elements for outstanding templates for MS Word. But, if your 

needs are few, then GraphicRiver may be the more logical place for you to find 

Word templates. 

Advertisement 
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Q8. Create a file in MS-word for the following document and save it 

with file name ‘equations’. Describeall steps involved in it. 

Every Word project you create—whether it’s a personal letter, a TV sitcom script, or a thesis in 

microbiology—begins and ends the same way. You start by creating a document, and you end 

by saving your work. Sounds simple, but to manage your Word documents effectively, you need 

to know these basics and beyond. This chapter shows you all the different ways to create a new 

Word document—like starting from an existing document or adding text to a predesigned 

template—and how to choose the best one for your particular project. 

You’ll also learn how to work faster and smarter by changing your view of your document. If you 

want, you can use Word’s Outline view when you’re brainstorming, and then switch to Print view 

when you’re ready for hard copy. This chapter gets you up and running with these fundamental 

tools so you can focus on the important stuff—your words. 

TIP 

If you’ve used Word before, then you’re probably familiar with opening and saving documents. 

Still, you may want to skim this chapter to catch up on the differences between this version of 

Word and the ghosts of Word past. You’ll grasp some of the big changes just by examining the 

figures. For more detail, check out the gray boxes and the notes and tips—like this one! 

Launching Word 

The first time you launch Word after installation, the program asks you to confirm your name 

and initials. This isn’t Microsoft’s nefarious plan to pin you down: Word uses this information to 

identify documents that you create and modify. Word uses your initials to mark your edits when 

you review and add comments to Word documents that other people send to you (Section 16.3). 

You have three primary ways to fire up Word, so use whichever method you find quickest: 

• Start menu. The Start button in the lower-left corner of your screen gives you access to 

all programs on your PC—Word included. To start Word, choose Start → All Programs → 

Microsoft Office → Microsoft Office Word. 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch16.html#word2007tmm-CHP-16-SECT-3


• Quick Launch toolbar. The Quick Launch toolbar at the bottom of your screen (just to 

the right of the Start menu) is a great place to start programs you use frequently. Microsoft 

modestly assumes that you’ll be using Word a lot, so it usually installs the Word icon in the 

Quick Launch toolbar. To start using Word, just click the W icon, and voilá! 

TIP 

When you don’t see the Quick Launch toolbar, here’s how to display it: On the bar at the bottom 

of your screen, right-click an empty spot. From the menu that pops up, choose Toolbars → 

Quick Launch. When you’re done, icons for some of your programs appear in the bottom bar. A 

single click fires up the program. 

• Opening a Word document. Once you’ve created some Word documents, this method 

is fastest of all, since you don’t have to start Word as a separate step. Just open an existing 

Word document, and Word starts itself. Try going to Start → My Recent Documents, and then, 

from the list of files, choose a Word document. You can also double-click the document’s icon 

on the desktop or wherever it lives on your PC. 

TIP 

If you need to get familiar with the Start menu, Quick Launch toolbar, and other Windows 

features, then pick up a copy of Windows XP: The Missing Manual, Second Edition or Windows 

Vista: The Missing Manual. 

So, what happens once you’ve got Word’s motor running? If you’re a newcomer, you’re 

probably just staring with curiosity. If you’re familiar with previous versions of Word, though, you 

may be doing a double take (Figure 1-1). In Word 2007, Microsoft combined all the old menus 

and toolbars into a new feature called the ribbon. Click one of the tabs above the ribbon, and 

you see the command buttons change below. The ribbon commands are organized into groups, 

with the name of each group listed at the bottom. (See Figure 1-1 for more detail on the ribbon.) 

Creating a New Document 

When you start Word without opening an existing document, the program gives you an empty 

one to work in. If you’re eager to put words to page, then type away. Sooner or later, though, 

you’ll want to start another new document. Word gives you three ways to do so: 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-1
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Figure 1-1. When you start Word 2007 for the first time, it may look a little top-heavy. The ribbon takes 

up more real estate than the old menus and toolbars. This change may not matter if you have a nice big 

monitor. But if you want to reclaim some of that space, you can hide the ribbon by double-clicking the 

active tab. Later, when you need to see the ribbon commands, just click a tab. 

• Creating a new blank document. When you’re preparing a simple document—like a 

two-page essay, a note for the babysitter, or a press release—a plain, unadorned page is fine. 

Or, when you’re just brainstorming and you’re not sure what you want the final document to look 

like, you probably want to start with a blank slate or use one of Word’s templates (more on that 

in a moment) to provide structure for your text. 

• Creating a document from an existing document. For letters, resumes, and 

other documents that require more formatting, why reinvent the wheel? You can save time by 

using an existing document as a starting point (Section 1.2.2). When you have a letter format 

that you like, you can use it over and over by editing the contents. 
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• Creating a document from a template (Section 1.2.3). Use a template when you need 

a professional design for a complex document, like a newsletter, a contract, or meeting 

minutes. Templates are a lot like forms—the margins, formatting, and graphics are already in 

place. All you do is fill in your text. 

TIP 

Microsoft provides a mind-boggling number of templates with Word, but they’re not the only 

source. You can find loads more on the Internet, as described in Section 5.2.1. Your employer 

may even provide official templates for company documents. 

To start your document in any of the above ways, click the Windows logo in the upper-left 

corner of the screen. That’s Office 2007’s new Office button. Click it, and a drop-down menu 

opens, revealing commands for creating, opening, and saving documents. Next to these 

commands, you see a list of your Word documents. This list includes documents that are open, 

as well as those that you’ve recently opened. 

The Office button is also where you go to print and email your documents (Figure 1-2). 
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Figure 1-2. The phrase most frequently uttered by experienced Word fans the first time they start Word 

2007 is, “Okay, where’s my File menu?” Never fear, the equivalent of the File menu is still there—it’s just 

camouflaged a bit. Clicking the Office button (the one that looks like a Windows logo) reveals the 

commands you use to create, open, and save Word documents. 

Creating a New Blank Document 

Say you want a new blank document, just like the one Word shows you when you start the program. No 

problem—here are the steps: 

1. Choose Office button → New. 

The New Document dialog box appears. 



2. In the upper-left corner of the large “Create a new Word document” panel, click 

“Blank document” (Figure 1-3). 

The New Document box presents a seemingly endless number of options, but don’t panic. The 

“Blank document” option you want is on the left side of the first line. 

3. At the bottom of the New Document dialog box, click Create. 

The dialog box disappears, and you’re gazing at the blank page of a new Word document. 

Better get to work. 

 

Figure 1-3. Open the New Document box (Office button → New, or Alt+F, N), and Word gives you several 

ways to create a new document. Click “Blank document” to open an empty document, similar to the one 

Word shows when you first start the program. Or you can click “New from existing” to open a document 

that you previously created under a new name. 

Creating a New Document from an Existing Document 
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A blank Word document is sort of like a shapeless lump of clay. With some work, you can mold it to 

become just about anything. Often, however, you can save time by opening an existing document that’s 

similar to the one you want to create. Imagine that you write the minutes for the monthly meetings of the 

Chief Executive Officer’s Surfing Association (CEOSA). When it’s time to write up the June minutes, it’s 

a lot faster to open the minutes from May. You keep the boilerplate text and all the formatting, but you 

delete the text that’s specific to the previous month. Now all you have to do is enter the text for June and 

save the document with a new name: JuneMinutes.docx. 

NOTE 

The .docx extension on the end of the filename is Word 2007’s new version of .doc. The switch 

from three-letter to four-letter filename extensions indicates a change in the way Word 

stores documents. (If you need to share documents with folks using earlier versions of Word, 

choose Office button → Save As → Word 97-2003 document when you save the file. See the 

box in Section 1.2.3 for details.) 

Word gives you a “New from existing” document-creation option to satisfy your desire to spend more 

time surfing and less time writing meeting minutes. Here’s how to create a new document from an 

existing document: 

1. Choose Office button → New (Alt+F, N) to open the New Document window. Then 

click “New from existing…” (it sits directly below the “Blank document” button). 

The three dots at the end of the button’s title tell you that there’s another dialog box to come. 

And sure enough, when you click “New from existing…”, it opens another box, appropriately 

titled New from Existing Document (Figure 1-4). This box looks—and works—like a standard 

Windows Open File box. It lets you navigate to a specific folder and open a file. 

2. On your computer, find the existing document you’re using for a model. 

You can use the bar on the left to change the folder view. Word starts you in your 

My Documents folder, but you can switch to your desktop or your My Computer icon by clicking 

the icons on the left. Double-click folder icons in the large window to open them and see their 

contents. 
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3. Click to select the file, and then click Create New (in the lower-right corner). 

(Alternatively, just double-click the file’s icon to open it. This trick works in all Open File 

boxes.) 

Instead of the usual Open button at the bottom of the box, the button in the New from Existing 

Document box reads Create New—your clue that this box behaves differently in one important 

respect: Instead of opening an existing file, you’re making a copy of an existing file. Once open, 

the file’s name is something like Document2.docx instead of the original name. This way, when 

you save the file, you don’t overwrite the original document. (Still, it’s best to save it with a new 

descriptive name right away.) 

 

Figure 1-4. Use the New from Existing Document box to find an existing Word document that you’d like 

to open as a model for your new document. When you click Create New at bottom-right, Word opens a 

new copy of the document, leaving the original untouched. You can modify the copy to your heart’s 

content and save it under a different file name. 



TIP 

Windows’ Open File boxes, like New from Existing Document, let you do a lot more than just 

find files. In fact, they let you do just about anything you can do in Windows Explorer. 

Using keyboard shortcuts, you can cut (Ctrl+X), copy (Ctrl+C), and paste (Ctrl+V) files. A right-

click displays a shortcut menu with even more commands, letting you rename files, view 

Properties dialog boxes, and much more. You can even drag and drop to move files and folders. 

POWER USERS’ CLINIC: WORD’S NEW FILE FORMATS: .DOCX AND .DOCM  

With Office 2007, Microsoft took the drastic step of changing its file formats in hopes of 

improving your computer’s security. Malicious programmers were using Office’s macros to do 

nasty things to unsuspecting computers. The .docx format, the new standard for Word files, 

doesn’t permit macros, making it safe from those threats. The .docm format indicates that a 

document contains macros or other bits of programming code. When opening one of these files, 

play it safe: If you don’t know who created the .docm file, then don’t open it. 

The downside of the new file formats is that older versions of Word don’t know how to open 

these .docx and .docm documents. To open Word 2007 files with an older version (even Word 

2003), you need to install the Microsoft Office Compatibility Pack. 

This software fix gives pre-2007 versions of Word the power to open documents in the new 

formats. Even then, you may not be able to use or edit parts of the file that use new Word 

features (like themes, equations, and content controls). To download the free compatibility pack, 

go to www.office.microsoft.com and type office 2007 compatibility into the search box at the top of 

the page. 

Also, if you’re preparing a Word document for someone who’s using an older Word version, 

then you have to save it in a compatible format, as described in the tip in Section 1.2.2. 

(Fortunately, the compatibility issue doesn’t go both ways: Word 2007 can open old .doc docs 

just fine.) 

Creating a New Document from a Template 
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Say you’re creating meeting minutes for the first time. You don’t have an existing document to give you a 

leg up, but you do want to end up with handsome, properly formatted minutes. Word is at your service—

with templates. Microsoft provides dozens upon dozens of prebuilt templates for everything from 

newsletters to postcards. Remember all the busy stuff in the New Document box in Figure 1-3? About 90 

percent of the items in there are templates. 

In the previous example, where you use an existing document to create the meeting minutes for the Chief 

Executive Officer’s Surfing Association (CEOSA), each month you open the minutes from the previous 

month. You delete the information that pertains to the previous month and enter the current month’s 

minutes. A template works pretty much the same way, except it’s a generic document, designed to be 

adaptable to lots of different situations. You just open it and add your text. The structure, formatting, 

graphics, colors, and other doodads are already in place. 

NOTE 

The subject of Word templates is a lengthy one, especially when it comes to creating your own, 

so there’s a whole chapter devoted to that topic—Chapter 20. 

Here’s how to get some help from one of Microsoft’s templates for meeting minutes: 

1. Choose Office button → New (Alt+F, N) to open the New Document window. 

On the left of the New Document box is a Template Categories list. The top entry on this list is 

Installed Templates—the ones Word has installed on your computer. 

You could use any of these, but you also have a world of choice waiting for you online. On its 

Web site, Microsoft offers hundreds of templates for all sorts of documents, and you can access 

them right from the New Document box. If you have a fast Internet connection, then it’s just as 

quick and easy to use an online template as it is using the ones stored on your computer. In 

fact, you’ll use an online template for this example. 

NOTE 

If you can’t connect to the Internet right now, then simply choose one of the installed templates 

instead. Click Create, and then skip to step 4. 
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2. Scroll down the Template Categories list to the Microsoft Office Online heading. 

Under this heading, select Minutes. 

In the center pane, you’ll see all different types of minutes templates, from PTA minutes to 

Annual shareholder’s meeting minutes (Figure 1-5). When you click a template’s icon, a preview 

appears in the pane on the right. 

 

Figure 1-5. The New Document box lists prebuilt templates that live at Microsoft Office Online in 

categories like Agendas, Brochures, Calendars, and Minutes. Below the thumbnail you see an estimate of 

how long it takes to download the template from the Microsoft Office Online Web site. A rating, from 0 

to 5 stars, tells you what other people think of the template (the rating system is kind of like the one at 

Amazon.com). 
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3. When you’re done perusing the various styles, click the Formal Meeting Minutes 

icon. (After all, CEOSA is a very formal organization.) Then click Download. 

Word downloads and opens the document. 

4. Start writing up the minutes for the CEO Surfers. 

To follow the template’s structure, replace all the words in square brackets ([ ]) with text relevant 

to CEOSA. 

TIP 

If you’d rather not download the Formal Meeting Minutes template every time you use it, then 

you can save the file on your computer as a Word template. The steps for saving files are just 

around the corner in Section 1.5. 

Opening an Existing Document 

If you’ve mastered creating a document from an existing document and creating a document 

from a template, you’ll find that opening an existing document is a snap. The steps are nearly 

identical. 

1. Choose Office button → Open (Alt+F, O). In the Open window (Figure 1-6), 

navigate to the folder and file you want to open. 

The Open window starts out showing your My Documents folder, since that’s where Word 

suggests you save your files. When your document’s in a more exotic location, click the My 

Computer icon, and then navigate to the proper folder from there. 

TIP 

When you open a document you’ve used recently, you may see its name right on the Office 

button → Recent Documents menu. If so, simply click to open it without a trip to the Open dialog 

box. 

2. With the file selected, click Open in the lower-right corner. 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-SECT-5
https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-6


The Open box goes away and your document opens in Word. You’re all set to get to work. Just 

remember, when you save this document (Alt+F, S or Ctrl+S), you write over the previous file. 

Essentially, you create a new, improved, and only copy of the file you just opened. If you don’t 

want to write over the existing document, use the Save As command (Alt+F, A), and then type a 

new name in the File Name text box. 

 

Figure 1-6. This Open dialog box shows the contents of the tale of two cities folder, according to the 

“Look in” box at the top. The file tale of two cities. docx is selected, as you can see in the “File name box” 

at the bottom of the window. By clicking Open, Mr. Dickens is ready to go to work. 

TIP 

Opening a file in Word doesn’t mean you’re limited to documents created in Word. You can 

choose documents created in other programs from the Files of Type drop-down menu at the 

bottom of the Open dialog box. Word then shows you that type of document in the main part of 



the window. You can open Outlook messages (.msg), Web pages (.htm or .html), or files from 

other word processors (.rtf, .mcw, .wps). 

Your Different Document Views 

Now that you know a handful of ways to create and open Word documents, it’s time to take a 

look around the establishment. You may think a document’s a document—just look at it straight 

on and get your work done. It’s surprising, though, how changing your view of the page can help 

you work faster and smarter. When you’re working with a very long document, you can change 

to Outline view and peruse just your document’s headlines without the paragraph text. In Outline 

view, you get a better feeling for the manuscript as a whole. Likewise, when you’re working on a 

document that’s headed for the Web, it makes sense to view the page as it will appear in a 

browser. Other times, you may want to have two documents open on your screen at once (or on 

each of your two monitors, you lucky dog), to make it easy to cut and paste text from one to the 

other. 

The key to working with Word’s different view options is to match the view to the job at hand. 

Once you get used to switching views, you’ll find lots of reasons to change your point of view. 

Find the tools you need on the View tab (Figure 1-7). To get there, click the View tab (Alt+W) on 

the ribbon (near the top of Word’s window). The tab divides the view commands into four 

groups: 

• Document Views. These commands change the big picture. For the most part, use 

these when you want to view a document in a dramatically different way: two pages side by 

side, Outline view, Web layout view, and so on. 

• Show/Hide. The Show/Hide commands display and conceal Word tools like rulers and 

gridlines. These tools don’t show when you print your document; they’re just visual aids that 

help you when you’re working in Word. 

• Zoom. As you can guess, the Zoom tools let you choose between a close-up and a long 

shot of your document. Getting in close makes your words easier to read and helps prevent 

eyestrain. But zooming out makes scrolling faster and helps you keep your eye on the big 

picture. 

TIP 
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In addition to the Zoom tools on the ribbon, handy Zoom tools are available in the window’s 

lower-right corner. Check out the + (Zoom In) and–(Zoom Out) buttons and the slider in 

between them. See Section 1.4.3 for the details on using them. 

• Window. In the Window group, you’ll find creative ways to organize document windows 

on your screen—like split views of a single document or side-by-side views of two different 

documents. 

All the commands in the View tab’s four groups are covered in the following pages. 

NOTE 

This section provides the short course on viewing your Word documents. For even more details 

and options for customizing your Word environment, see Chapter 17. 

 

Figure 1-7. The View tab is your document-viewing control center. Look closely, and you see it’s divided 

into four groups with names at the bottom of the ribbon: Document Views, Show/Hide, Zoom, and 

Window. To apply a view command, just click the button or label. 

Document Views: Five Ways to Look at Your Manuscript 

Word gives you five basic document views. To select a view, go to the View tab (Alt+W) and choose one 

of the Document Views on the left side of the ribbon (Figure 1-8). You have another great option for 

switching from one view to another that’s always available in the lower-right corner of Word’s window. 

Click one of the five small buttons to the left of the slider to jump between Print Layout, Full Screen 
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Reading, Web Layout, Outline, and Draft views. Each view has a special purpose, and you can modify 

them even more using the other commands on the View tab. 

 

Figure 1-8. On the left side of the View tab, you find the five basic document views: Print Layout, Full 

Screen Reading, Web Layout, Outline, and Draft. You can edit your document in any of the views, 

although they come with different tools for different purposes. For example, Outline view provides a 

menu that lets you show or hide headings at different outline levels. 

NOTE 

Changing your view in no way affects the document itself—you’re just looking at the same 

document from a different perspective. 

• Print Layout (Alt+W, P). The most frequently used view in Word, Print Layout, is the 

one you see when you first start the program or create a new blank document. In this view, the 

page you see on your computer screen looks much as it does when you print it. This view’s 

handy for letters, reports, and most documents headed for the printer. 

• Full Screen Reading (Alt+W, F). If you’d like to get rid of the clutter of menus, ribbons, 

and all the rest of the word-processing gadgetry, then use Full Screen Reading view. As the 

name implies, this view’s designed primarily for reading documents. It includes options you don’t 

find in the other views, like a command that temporarily decreases or increases the text size. In 

the upper-right corner you see some document-proofing tools (like a text highlighter and an 

insert comment command), but when you want to change or edit your document, you must first 

use the View Options → Allow Typing command. For more details on using Word for reviewing 

and proofing, see Chapter 16. 
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• Web Layout (Alt+W, L). This view shows your document as if it were a single Web page 

loaded in a browser. You don’t see any page breaks in this view. Along with your text, you see 

any photos or videos that you’ve placed in the document—just like a Web page. Section 

13.2 has more details on creating Web pages with Word. 

• Outline (Alt+W, U). For lots of writers, an outline is the first step in creating a 

manuscript. Once they’ve created a framework of chapters and headings, they dive in and fill 

out the document with text. If you like to work this way, then you’ll love Outline view. It’s easy to 

jump back and forth between Outline view and Print Layout view or Draft view, so you can 

bounce back and forth between a macro and a micro view of your epic. (For more details on 

using Word’s Outline view, see Section 8.1.) 

• Draft (Alt+W, V). Here’s the no-nonsense, roll-up-your-sleeves view of your work 

(Figure 1-9). You see most formatting as it appears on the printed page, except for headers and 

footers. Page breaks are indicated by a thin dotted line. In this view, it’s as if your document is 

on one single roll of paper that scrolls through your computer screen. This view’s a good choice 

for longer documents and those moments when you want to focus on the words without being 

distracted by page breaks and other formatting niceties. 

Show and Hide Window Tools 

Word gives you some visual aids that make it easier to work with your documents. Tools like rulers 

and gridlines don’t show up when you print your document, but they help you line up the elements on the 

page. Use the ruler to set page margins and to create tabs for your documents. Checkboxes on the View 

tab let you show or hide tools, but some tools aren’t available in all the views, so they’re grayed out. You 

can’t, for example, display page rulers in Outline or Full Screen Reading views. 

Use the checkboxes in the Show/Hide group of the View tab (Figure 1-10) to turn these tools on and off: 

• Ruler. Use the ruler to adjust margins, set tabs, and position items on your page. For 

more detail on formatting text and paragraphs, see Chapter 4. 

• Gridlines. When you click the Gridlines box, it looks like you created your document on 

a piece of graph paper. This effect isn’t too helpful for an all-text document, but it sure comes in 

handy if you’re trying to line up photos on a page. 
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Figure 1-9. In Draft view, you see most text and paragraph formatting, but headers, footers, and other 

distracting page formatting features are hidden. Your text appears as a continuous scroll, with the 

margins hidden. Page breaks appear as dotted lines. 

• Message Bar. The Message Bar resides directly under the ribbon, and it’s where you 

see alerts about a document’s behavior. For example, when a document is trying to run a macro 

and your Word settings prohibit macros, an alert appears in the Message Bar. Click the 

checkbox to show or hide the Message Bar. 

• Document Map. If you work with long documents, you’ll like the Document Map. This 

useful tool appears to the left of your text (you can see it in Figure 1-10), showing the 

document’s headings at various levels. Click the little + and–buttons next to a heading to 

expand or collapse the outline. Click a heading, and you jump to that location in your document. 

• Thumbnails. Select the Thumbnails option, and you see little icons of your document’s 

pages in the bar on the left. Click a thumbnail to go to that page. In general, thumbnails are 
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more useful for shorter documents and for pages that are visually distinctive. For longer 

documents, you’ll find the Document Map easier to use for navigation. 

Zooming Your View In and Out 

When you’re working, do you ever find that you sometimes hold pages at arm’s length to get a complete 

view, and then, at other times, you stick your nose close to the page to examine the details? Word’s 

Zoom options (Figure 1-11) let you do the same thing with your screen—but without looking nearly as 

silly. 

 

Figure 1-10. Use the Show/Hide group on the View tab to display or conceal Word tools. The Ruler gives 

you a quick and easy way to set tabs and margins. The Document Map is particularly helpful when you 
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work with longer documents because it displays headings in the bar on the left of the screen. In the left 

pane, you can see that Mr. Dickens wrote more than his fair share of chapters. 

 

Figure 1-11. The Zoom group of options lets you view your document close up or at a distance. The big 

magnifying glass opens the Zoom dialog box with more controls for fine-tuning your zoom level. For 

quick changes, click one of the three buttons on the right: One Page, Two Pages, or Page Width. 

NOTE 

Even though the text appears to get bigger and smaller when you zoom, you’re not actually 

changing the document in any way. Zoom is similar to bringing a page closer so you can read 

the fine print. If you want to actually change the font size, then use the formatting options on the 

Home tab (Alt+H, FS). 

On the View tab, click the big magnifying glass to open the Zoom dialog box (Figure 1-12). Depending 

on your current Document View (see Section 1.4), you can adjust your view by percentage or relative to 

the page and text (more on that in a moment). The options change slightly depending on which Document 

View you’re using. The Page options don’t really apply to Web layouts, so they’re grayed out and 

inactive if you’re in the Web Layout view. 
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Figure 1-12. The Zoom dialog box lets you choose from a variety of views. Just click one of the option 

buttons, and then click OK. The monitor and text sample at the bottom of the Zoom box provide visual 

clues as you change the settings. 

Zooming by percentage 

In the box’s upper-left corner, you find controls to zoom in and out of your document by percentage. The 

view varies depending on your computer screen and settings, but in general, 100% is a respectable, 

middle-of-the-road view of your document. The higher the percentage, the more zoomed in you are, and 

the bigger everything looks—vice versa with a lower percentage. 

The three radio buttons (200%, 100%, and 75%) give you quick access to some standard settings. For in-

between percentages (like 145%), type a number in the box below the buttons, or use the up-down arrows 

to change the value. For a quick way to zoom in and out without opening a dialog box, use the Zoom 

slider (Figure 1-13) in the lower-right corner of your window. Drag the slider to the right to zoom in on 

your document, and drag it to the left to zoom out. The percentage changes as you drag. 
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Figure 1-13. The Zoom slider at the bottom of the document window gives you a quick and easy way to 

change your perspective. Drag the slider to the right to zoom in on your document, and drag it to the left 

to zoom out. To the left of the slider are five View buttons: Print Layout, Full Screen Reading, Web 

Layout, Outline, and Draft (Section 1.4.2). Since the first button is selected, this document is in Print 

Layout view. 

Zooming relative to page or text 

Not everyone’s a number person. (That’s especially true of writers.) So you may prefer to zoom without 

worrying about percentage figures. The Zoom dialog box (on the View tab, click the magnifying-glass 

icon) gives you four radio buttons with plain-English zoom settings: 

Page width. Click this button, and the page resizes to fill the screen from one side to the other. It’s the 

fastest way to zoom to a text size that most people find comfortable to read. (You may have to scroll, 

though, to read the page from top to bottom.) 

Text width. This button zooms in even farther, because it ignores the margins of your page. Use this one 

if you have a high-resolution monitor (or you’ve misplaced your reading glasses). 

Whole page. When you want to see an entire page from top to bottom and left to right, click this button. 

It’s great for getting an overview of how your headings and paragraphs look on the page. 

Many pages. This view is the equivalent of spreading your document out on the floor, and then viewing 

it from the top of a ladder. You can use it to see how close you are to finishing that five-page paper, or to 

inspect the layout of a multi-page newsletter. 
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WARNING 

When you’re zoomed out to Whole or “Many pages” view, watch those fingers on the keyboard. 

You can still make changes to your text in these views, even though you can’t see what you’re 

doing. 

Changing page view from the ribbon 

The ribbon offers radio buttons for three popular page views. (You can see them back in Figure 1-11, to 

the Zoom tool’s right.) They’re a quick and dirty way to change the number of pages you see onscreen 

without fiddling with zoom controls. 

• One Page. This view shows the entire page in Word’s document window. If your screen 

is large enough, you can read and edit text in this view. 

• Two Pages. In this view, you see two pages side by side. This view’s handy when 

you’re working with documents that have two-page spreads, like booklets. 

• Page Width. This button does the exact same thing as the Page Width button in the 

Zoom dialog box (Section 1.4.3). It’s more readable than the One Page and Two Page options, 

because the page fills the screen from edge to edge, making the text appear larger. 

The Window Group: Doing the Splits 

Back when dinosaurs roamed the earth and people used typewriters (or very early word processors), you 

could work on only one document at a time—the one right in front of you. Although Word 2007 has more 

options for viewing multiple documents and multiple windows than ever, some folks forget to use them. 

Big mistake. If you ever find yourself comparing two documents or borrowing extensively from some 

other text, then having two or more documents visible on your screen can double or triple your work 

speed. 

The commands for managing multiple documents, views, and windows are in the View tab’s Window 

group (Figure 1-14). 
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Figure 1-14. In the Window group, the three commands on the left—New Window, Arrange All, and 

Split—let you open and view your work from multiple vantage points. The commands in the middle—

View Side by Side, Synchronous Scrolling, and Reset Window Position—are helpful when reviewing and 

comparing documents. The big Switch Windows button lets you hop from one document to another. 

• New Window (Alt+W, N). When you’re working on a long document, sometimes you 

want to see two different parts of the document at the same time, as if they were two separate 

documents. You may want to keep referring to what you said in the Introduction while you’re 

working in Chapter 5. Or perhaps you want to keep an Outline view open while editing in Draft 

view. That’s where the New Window command comes in. When you click this button (or hit this 

keystroke), you’ve got your document open in two windows that you can scroll independently. 

Make a change to one window, and it immediately appears in the other. 

• Arrange All (Alt+W, A). Great—now you’ve got documents open in two or more 

windows, but it takes a heck of a lot of mousing around and window resizing to get them lined 

up on your screen at the same time. Click Arrange All and, like magic, your open Word 
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document windows are sharing the screen, making it easy to work on one and then the other. 

Word takes an egalitarian approach to screen real estate, giving all windows an equal amount of 

property (Figure 1-15). 

• Split (Alt+W, S). The Split button divides a single window so you can see two different 

parts of the same document—particularly handy if you’re copying text from one part of a 

document to another. The other advantage of the Split command is that it gives you more room 

to work than using Arrange All for multiple windows because it doesn’t duplicate the ribbon, 

ruler, and other Word tools (Figure 1-16). 

 

Figure 1-15. One downside of Office 2007’s ribbon: It takes up more space on your computer’s screen 

than menus or even the older button bars. When you open a couple of windows, you’re not left with 
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much space to do your work, especially when you’re working on an ultra-portable laptop or a computer 

with a small screen. You can double-click the active tab to hide the ribbon, but in most cases, you’re 

better off working with a split screen, as shown in Figure 1-16. 

 

Figure 1-16. When you’re viewing two different parts of a single document, use the Split command; it 

leaves you more room to work than two separate windows, as shown in Figure 1-15. Each section of the 

split window has a scroll bar, so you can independently control different parts of your document. If you 

want to fine-tune your split, just drag the middle bar exactly where you want it. When you’re done, click 

Remove Split to return to a single screen view. 
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Viewing multiple windows 

One common reason for wanting to see two documents or more on your screen at once is so you can make 

line-by-line comparisons. Imagine you have two Word documents that are almost identical, but you have 

to find the spots where there are differences. A great way to make those differences jump out is to put 

both versions on your screen side by side and scroll through them. As you scroll, you can see differences 

in the paragraph lengths and the line lengths. Here are the commands to help you with the process: 

• View Side by Side (Alt+W, B). Click the View Side by Side command and Word 

arranges two windows vertically side by side. As you work with side-by-side documents, you 

can rearrange windows on your screen by dragging the very top of the Window frame. You can 

resize the windows by pointing to any edge of the frame. When you see a double arrow, just 

drag to resize the window. Synchronous Scrolling (described next) is automatically turned on. 

• Synchronous Scrolling (Alt+W, Y). The Synchronous Scrolling feature keeps multiple 

document windows in lock step. When you scroll one window, the other windows automatically 

scroll too. Using the same button or keystroke, you can toggle Synchronous Scrolling on and off 

as you work with your documents. 

• Reset Windows Position (Alt+W, T). If you’ve moved or resized your document 

windows as described earlier under View Side by Side, then you can click this button to reset 

your view so the windows share the screen equally. 

Saving and Closing Documents 

From the earliest days of personal computing, the watchword has been “save early, save often.” 

There’s nothing more frustrating than working half the day and then having the Great American 

Novel evaporate into the digital ether because your power goes out. So, here are some tips to 

protect your work from disasters human-made and natural: 

• Name and save your document shortly after you first create it. You’ll see the steps to do 

so later in this section. 

• Get in the habit of doing a quick save with Alt+F, S (think File Save) when you pause to 

think or get up to go to the kitchen for a snack. (Note for old-timers: Ctrl+S still works for a quick 

save too.) 



• If you’re leaving your computer for an extended period of time, save and close your 

document with Alt+F, C (think File Close). 

UP TO SPEED: WHERE ARE MY KEYBOARD SHORTCUTS? 

Ribbons, buttons, and menus are all well and good when you’re doing something new or 

complicated. But when you know where you’re going, a good keyboard shortcut can save time. 

Word 2007 has dozens of keyboard shortcuts. If you don’t have your favorites memorized, use 

the Alt key to reveal them. 

Press the Alt key, and you see small badges with letters and numbers pop up next to menus 

and buttons. These are your shortcuts. If you’re looking for the keyboard shortcut to close your 

document, follow these steps: 

1. Press and release the Alt key to show the keyboard shortcut badges. 

When you do this, the badges appear over menu items and ribbon buttons. (The Alt key acts 

as a toggle. If you change your mind and don’t want to use a shortcut, then press the Alt key 

again and you’re back in normal typing mode.) 

2. Press F to open the Office menu. 

Pressing F (which used to stand for File menu) does the same thing as clicking the button 

with your mouse, except that now it sports little keyboard shortcut badges. 

3. Press C to close your document. 

Looking at the bottom of the Office menu, you see the Close command. A small C badge 

indicates that pressing C closes your document. 

As you can guess, most keyboard shortcuts are based on the initial letter of the actual 

command words. This doesn’t always work out for popular letters. As a result, you have cases 

like the References tab, which has the keyboard shortcut S. 



Even if you don’t deliberately work to memorize the keyboard shortcuts, you’ll find that you 

begin to learn your favorites as you use them. Before long, your fingers will tap them out 

automatically. 

If a substantial portion of your brain is occupied by keyboard shortcuts from previous versions of 

Word, never fear. Most of those old commands still work—including Ctrl+B for Bold, Ctrl+N 

for new document, and F7 for spell checking. 

The Many Ways to Save Documents 

It’s the Microsoft Way to give you multiple ways to do most everything. Whether that’s because the 

company’s programmers believe in giving you lots of choices, or because they can’t make up their minds 

about the best way to do something is a question best left to the philosophers. But the point is, you do 

have a choice. You don’t have to memorize every keystroke, button, and command. Especially 

with saving, the important thing is to find a way you like and stick with it. Here’s a list of some ways you 

can save the document you’re working on: 

Saving by keyboard shortcut 

• Ctrl+S. If you’re an old hand at Word, this keyboard shortcut may already be burned in 

your brain. It still works with Word and other Office programs. This command quickly saves the 

document and lets you get back to work. 

• Alt+F, S. This keyboard shortcut does the exact same thing as Ctrl+S. Unlike Ctrl+S, 

though, you get visual reminders of which keys to press when you press the Alt key. See the 

box above. 

Saving by menu command 

• Office button → Save. If you don’t want to use keyboard shortcuts, you can mouse your 

way to the same place using menus. Like the options above, this command saves your file with 

its current name. 

• Office button → Save As. The Save As option lets you save your file with a new name 

(Figure 1-17). When you use this command, you create a new document with a new name that 

includes any changes you’ve made. (The individual steps are described in the next section.) 
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Figure 1-17. Use Office button → Save As to save your file with a new name or in a different file format. 

In this example, the Word file tale of two cities is being saved as an HTML type file—a format used for 

Web pages. 

• Office button → Close. When you close a document, Word checks to see if you’ve 

made any changes to the file. When you’ve made changes, Word always asks whether you’d 

like to save the document (Figure 1-18). 
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Figure 1-18. When you see this message box, you have three choices: Yes saves your document before 

closing it; No closes your document without saving it; Cancel leaves your document open without saving 

it. 

Saving with a new name 

When you save a new document or save a document with a new name (Save As), you’ve got three things 

to consider: a filename, a file location, and a file format. 

POWER USERS’ CLINIC: PREVENTING AND RECOVERING FROM DISASTER  

Lightning strikes. Children trip over power cords. Computers crash. Saving your work frequently 

and keeping backup copies of your documents are important safeguards. You can have Word 

save backup copies every time you save a document, so you always have the last two versions 

of your work stored on your computer. Word doesn’t automatically save backup copies of your 

files, but it’s easy enough to change this setting. Click the Office button, and then click Word 

Options at the bottom of the box. 

After the Word Options dialog box opens, scroll down to the Save group, and turn on the 

“Always create backup copy” checkbox. Choose Office button → Open to find and open your 

backup file (Figure 1-19). 

When disaster strikes in spite of your meticulous preventive measures, Word can help too. 

Word’s new file formats have been designed to be easier to recover and repair. In many cases, 

if a picture or a table is corrupted in the file, you can still retrieve everything else (Figure 1-20). 
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Figure 1-19. To open a backup file, choose All Files (*.*) in the “Files of type” drop-down menu at the 

bottom of the Open dialog box. Look for a file that begins with the words “Backup of.” Double-click to 

open the file. 

Here are the steps for saving a file, complete with a new name: 

1. Choose Office button → Save As to open the Save As box. 

You use the Save As command when you’re saving a file with a new name. Word also displays 

the Save As box the first time you save a new document. 

2. Use the “Save in” drop-down list or double-click to open folders in the window to 

find a location to store your file. 



The buttons in the upper-right corner can also help you navigate. See the details in Figure 1-21. 

Word doesn’t care where you save your files, so you can choose your desktop or any folder on 

your computer. 

 

Figure 1-20. When you can’t open a file with a normal Open command, click the arrow to the right of the 

Open button, and choose Open and Repair from the drop-down menu. Some parts of your file may still be 

damaged, but you can usually recover most of your work. 

TIP 

The more files you save on your computer, the more helpful it is to have a logical folder and file 

system. If you keep hundreds of Word documents, you may want to have different folders 

named: letters, memos, reports, and newsletters. 

3. At the bottom of the Save As dialog box, type a name in the File name box. 

Word accepts long names, so you don’t need to skimp. Use a descriptive name that will help 

you identify the file two weeks or two years from now. A good name saves you time in the long 

run. 

4. Use the “Save as type” box to choose a file type. 

In most cases you don’t need to change the file type. Word automatically selects either .docx or 

.docm depending on the contents of your file, but Word can save files in over a dozen different 
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formats. If you’re sharing the file with someone who’s using an older version of Word, then 

choose Word 97-2003 Document to save the document in .doc format. If you’re sharing with 

someone who uses a Mac or Linux computer, then you may want to use the more universal 

Rich Text Format (.rtf). 

TIP 

If you want to use your document as a template in the future, then choose Word Template 

(.dotx). Use the Word Macro-Enabled format (.dotm) if you’ve created any macros (Section 

19.2). 

Unless you’re sharing your file with someone using an older version of Word or a different 

operating system or making a template, stick with the new standard Word file types .docx (for 

normal Word files) and .docm (for files that run macros). See the box in Section 1.2.3 for a 

complete ru ndown. 

5. Click Save. 

Word does the rest. All you need to do is remember where you saved your work. 

 

Figure 1-21. The Save As dialog box has all the controls you need to navigate to any location on your 

computer—including five nifty buttons in the upper-right corner. From left to right: The left arrow button 

steps you backward through your past locations (just like the back button in a Web browser). The up 

arrow takes you out to the folder enclosing the one you’re in now. The X button deletes folders and 

files—be careful with it. Click the folder with the star in the corner to create a new folder. 

 

Q9. Create a file in MS-word that convert existing highlight text to table as 

shown below and save it asfile name ‘text_to_table’. Describe all steps 

involved in it. 
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To convert text to a table or a table to text, start by clicking the Show/Hide paragraph mark on 

the Home tab so you can see how text is separated in your document. 

 

Convert text to a table 

1. Insert separator characters—such as commas or tabs—to indicate where to divide the text into 

table columns. 

Note: If you have commas in your text, use tabs for your separator characters. 

2. Use paragraph marks to indicate where you want to begin a new table row. 

In this example, the tabs and paragraph marks will produce a table with 3 columns and 2 rows: 

 

3. Select the text that you want to convert, and then click Insert > Table > Convert Text to Table. 



 

4. In the Convert Text to Table box, choose the options you want. 

 

Under Table size, make sure the numbers match the numbers of columns and rows you want. 



Under AutoFit behavior, choose how you want your table to look. Word automatically chooses 

a width for the table columns. If you want a different column width, choose one of these 

options: 

To do this Choose this option 

Specify a width for all the columns In the Fixed column width box, 

type or select a value. 

Resize the columns to fit the width of the text in each column AutoFit to contents 

Resize the table automatically in case the width of the available space 

changes (for example, web layout or landscape orientation) 

AutoFit to window 

Under Separate text at, choose the separator character you used in the text. 

5. Click OK. The text converted to a table should look something like this: 

 

Convert a table to text 

1. Select the rows or table you want to convert to text. 

2. Under Table Tools, on the Layout tab, click Convert to Text. 

 

3. In the Convert to Text box, under Separate text with, click the separator character you want to 

use in place of the column boundaries. Rows will be separated by paragraph marks. 

4. Click OK. 

 



Q10. Create a file in MS-Word to insert a table in the document. 

Describe all steps involved in it. 

Answer 

The basic steps for creating a standard table in Microsoft Word (2013) are: 

1. Open a blank Word document 

2. In the top ribbon, press Insert 

 

3. Click on the Table button 

 

4. Either use the diagram to select the number of columns and rows you need, or click Insert 
Table and a dialog box will appear where you can specify the number of columns and rows. 



 

5. The blank table will now appear on the page. Alter it as necessary. Standard features 
like bold, italics, and underline are still available! These items may be helpful for creating headings 
or calling out certain items in the table. 

6. Follow these instructions for ensuring your table meets APA formatting guidelines. 

 

Need additional help? The tutoring service has self-paced table and chart lessons/tutorials within 
SkillSurfer. Follow these steps to access: 

1. Log into the tutoring service (click on the blue hyperlink to the left to login!) 

2. Click on SkillSurfer 

3. Click on Computers and Technology 

4. Click on Intermediate underneath Microsoft Word 

5. Select Creating Tables and Charts 

6. Choose the exact item(s) you wish to learn about (likely Creating Tables from Scratch). 
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Q11. Create a following worksheet in MS-excel and save it with name 

‘book1’. 

Every Excel grandmaster needs to start somewhere. In this chapter, you’ll learn how to create a 

basic spreadsheet. First, you’ll find out how to move around Excel’s grid of cells, typing in 

numbers and text as you go. Next, you’ll take a quick tour of the Excel ribbon, the tabbed 

toolbar of commands that sits above your spreadsheet. You’ll learn how to trigger the ribbon 

with a keyboard shortcut, and collapse it out of the way when you don’t need it. Finally, you’ll go 

to Excel’s backstage view, the file-management hub where you can save your work for 

posterity, open recent files, and tweak Excel options. 

Starting a Workbook 

When you first fire up Excel, you’ll see a welcome page where you can choose to open an 

existing Excel spreadsheet or create a new one (Figure 1-1). 
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Figure 1-1. Excel’s welcome page lets you create a new, blank worksheet or a ready-made workbook 

from a template. For now, click the “Blank workbook” picture to create a new spreadsheet with no 

formatting or data. 

Excel fills most of the welcome page with templates, spreadsheet files preconfigured for a 

specific type of data. For example, if you want to create an expense report, you might choose 

Excel’s “Travel expense report” template as a starting point. You’ll learn lots more about 

templates in Chapter 16, but for now, just click “Blank workbook” to start with a brand-spanking-

new spreadsheet with no information in it. 

NOTE 

Workbook is Excel lingo for “spreadsheet.” Excel uses this term to emphasize the fact that a 

single workbook can contain multiple worksheets, each with its own grid of data. You’ll learn 

https://www.oreilly.com/library/view/excel-2013-the/9781449359492/ch16.html


about this feature in Chapter 4, but for now, each workbook you create will have just a single 

worksheet of information. 

You don’t get to name your workbook when you first create it. That happens later, when 

you save your workbook (Saving Files). For now, you start with a blank canvas that’s ready to 

receive your numerical insights. 

Adding Information to a Worksheet 

When you click “Blank workbook,” Excel closes the welcome page and opens a new, 

blank worksheet, as shown in Figure 1-2. A worksheet is a grid of cells where you type in 

information and formulas. This grid takes up most of the Excel window. It’s where you’ll perform 

all your work, such as entering data, writing formulas, and reviewing the results. 
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Figure 1-2. The largest part of the Excel window is the worksheet grid, where you type in your 

information. 

Here are a few basics about Excel’s grid: 

• The grid divides your worksheet into rows and columns. Excel names columns 

using letters (A, B, C…), and labels rows using numbers (1, 2, 3…). 

• The smallest unit in your worksheet is the cell. Excel uniquely identifies each cell by 

column letter and row number. For example, C6 is the address of a cell in column C (the third 

column) and row 6 (the sixth row). Figure 1-3 shows this cell, which looks like a rectangular box. 

Incidentally, an Excel cell can hold approximately 32,000 characters. 

https://www.oreilly.com/library/view/excel-2013-the/9781449359492/ch01.html#in_this_spreadsheet_the_active_cell_is_c


• A worksheet can span an eye-popping 16,000 columns and 1 million rows. In the 

unlikely case that you want to go beyond those limits—say, if you’re tracking blades of grass on 

the White House lawn—you’ll need to create a new worksheet. Every spreadsheet file can hold 

a virtually unlimited number of worksheets, as you’ll learn in Chapter 4. 

• When you enter information, enter it one cell at a time. However, you don’t have to 

follow any set order. For example, you can start by typing information into cell A40 without 

worrying about filling any data in the cells that appear in the earlier rows. 

NOTE 

Obviously, once you go beyond 26 columns, you run out of letters. Excel handles this by 

doubling up (and then tripling up) letters. For example, after column Z is column AA, then AB, 

then AC, all the way to AZ and then BA, BB, BC—you get the picture. And if you create a 

ridiculously large worksheet, you’ll find that column ZZ is followed by AAA, AAB, AAC, and so 

on. 

 

Figure 1-3. In this spreadsheet, the active cell is C6. You can recognize an active (or current) cell by its 

heavy black border. You’ll also notice that Excel highlights the corresponding column letter (C) and row 

number (6) at the edges of the worksheet. Just above the worksheet, on the left side of the window, the 

formula bar gives you the active cell’s address. 
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The best way to get a feel for Excel is to dive right in and start putting together a worksheet. The 

following sections cover each step that goes into assembling a simple worksheet. This one 

tracks household expenses, but you can use the same approach with any basic worksheet. 

Adding Column Titles 

Excel lets you arrange information in whatever way you like. There’s nothing to stop you from scattering 

numbers left and right, across as many cells as you want. However, one of the most common (and most 

useful) ways to arrange information is in a table, with headings for each column. 

It’s important to remember that with even the simplest worksheet, the decisions you make about what’s 

going to go in each column can have a big effect on how easy it is to manipulate your information. For 

example, in a worksheet that stores a mailing list, you could have two columns: one for names and 

another for addresses. But if you create more than two columns, your life will probably be easier because 

you can separate first names from street addresses from ZIP codes, and so on. Figure 1-4 shows the 

difference. 
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Figure 1-4. Top: If you enter both first and last names in a single column, you can sort the column only 

by first name. And if you clump the addresses and ZIP codes together, you have no way to count the 

number of people in a certain town or neighborhood. Bottom: The benefit of a six-column table is 

significant: It lets you break down (and therefore analyze) information granularly, For example, you can 

sort your list according to people’s last names or where they live. This arrangement also lets you filter 

out individual bits of information when you start using functions later in this book. 

You can, of course, always add or remove columns. But you can avoid getting gray hairs by starting a 

worksheet with all the columns you think you’ll need. 

The first step in creating a worksheet is to add your headings in the row of cells at the top of the sheet 

(row 1). Technically, you don’t need to start right in the first row, but unless you want to add more 

information before your table—like a title for the chart or today’s date—there’s no point in wasting 

space. Adding information is easy—just click the cell you want and start typing. When you finish, hit Tab 

to complete your entry and move to the cell to the right, or click Enter to head to the cell just underneath. 

NOTE 

The information you put in an Excel worksheet doesn’t need to be in neat, ordered columns. 

Nothing stops you from scattering numbers and text in random cells. However, most Excel 

worksheets resemble some sort of table, because that’s the easiest and most effective way to 

manage large amounts of structured information. 

For a simple expense worksheet designed to keep a record of your most prudent and extravagant 

purchases, try the following three headings: 

• Date Purchased. Stores the date when you spent the money. 

• Item. Stores the name of the product that you bought. 

• Price. Records how much it cost. 

Right away, you face your first glitch: awkwardly crowded text. Figure 1-5 shows how to adjust the 

column width for proper breathing room. 
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Figure 1-5. Top: The standard width of an Excel column is 8.43 characters, which hardly allows you to 

get a word in edgewise. Here’s how to give yourself some more room. First, position your mouse on the 

right border of the column header you want to expand so that the mouse pointer changes to the resize 

icon (it looks like a double-headed arrow). Now drag the column border to the right as far as you want. 

As you drag, a tooltip appears, telling you the character size and pixel width of the column. Both of these 

pieces of information play the same role—they tell you how wide the column is. Only the unit of 

measurement changes. Bottom: When you release the mouse, Excel resizes the entire column of cells to 

the new width. 

NOTE 

A column’s character width doesn’t really reflect how many characters (or letters) fit in a cell. 

Excel uses proportional fonts, in which different letters take up different amounts of room. For 

example, the letter W is typically much wider than the letter I. All this means is that the character 

width Excel shows you isn’t a real indication of how many letters can fit in the column, but it’s a 

useful way to compare column widths. 



Adding Data 

You can now begin adding your data: Simply fill in the rows under the column titles. Each row in the 

expense worksheet represents a separate purchase. (If you’re familiar with databases, you can think of 

each row as a separate record.) 

As Figure 1-6 shows, the first column is for dates, the second stores text, and the third holds numbers. 

Keep in mind that Excel doesn’t impose any rules on what you type, so you’re free to put text in the Price 

column. But if you don’t keep a consistent kind of data in each column, you won’t be able to easily 

analyze (or understand) your information later. 

 

Figure 1-6. This rudimentary expense list has three items in it (in rows 2, 3, and 4). By default, Excel 

aligns the items in a column according to their data type. It aligns numbers and dates on the right, and 

text on the left. 

That’s it. You’ve now created a living, breathing worksheet. The next section explains how you can edit 

the data you just entered. 

Editing Data 

Every time you start typing in a cell, Excel erases any existing content in that cell. (You can also quickly 

remove the contents of a cell by moving to the cell and pressing Delete, which clears its contents.) 

If you want to edit cell data instead of replacing it, you need to put the cell in edit mode, like this: 
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1. Move to the cell you want to edit. 

Use the mouse or the arrow keys to get to the correct cell. 

2. Put the cell in edit mode by pressing F2 or by double-clicking inside it. 

Edit mode looks like ordinary text-entry mode, but you can use the arrow keys to position your 

cursor in the text you’re editing. (When you aren’t in edit mode, pressing these keys just moves 

you to another cell.) 

3. Complete your edit. 

Once you modify the cell content, press Enter to confirm your changes or Esc to cancel your 

edit and leave the old value in the cell. Alternatively, you can click on another cell to accept the 

current value and go somewhere else. But while you’re in edit mode, you can’t use the arrow 

keys to move out of the cell. 

TIP 

If you start typing new information into a cell and you decide you want to move to an earlier 

position in your entry (to make an alteration, for instance), just press F2. The cell box still looks 

the same, but now you’re in edit mode, which means that you can use the arrow keys to move 

within the cell (instead of going from cell to cell). Press F2 again to return to data entry mode, 

where you can use the arrow keys to move to other cells. 

As you enter data, you may discover the Bigtime Excel Display Problem (known to aficionados as 

BEDP): Cells in adjacent columns can overlap one another. Figure 1-7 illustrates the problem. One way to 

fix BEDP is to manually resize the column, as shown in Figure 1-5. Another option is to turn on text 

wrapping so you can fit multiple lines of text in a single cell, as described on Alignment and Orientation. 
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Figure 1-7. Overlapping cells can create big headaches. For example, if you type a large amount of text 

into A1 and then you type some text into B1, you see only part of A1’s data in your worksheet (as shown 

here). The rest is hidden from view. But if, say, A3 contains a large amount of text and B3 is empty, Excel 

displays the content in A3 over both columns, and you don’t have a problem. 

Editing Cells with the Formula Bar 

Just above the worksheet grid but under the ribbon is an indispensable editing tool called the formula 

bar (Figure 1-8). It displays the address of the active cell (like A1) on the left edge, and it shows you the 

current cell’s contents. 
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Figure 1-8. The formula bar (just above the grid) displays information about the active cell. In this 

example, you can see that the current cell is B4 and it contains the number 592. Instead of editing this 

value in the cell, you can click anywhere in the formula bar and make your changes there. 

You can use the formula bar to enter and edit data instead of editing directly in your worksheet. This is 

particularly useful when a cell contains a formula or a large amount of information. That’s because the 

formula bar gives you more work room than a typical cell. Just as with in-cell edits, you press Enter to 

confirm formula bar edits or Esc to cancel them. Or you can use the mouse: When you start typing in the 

formula bar, a checkmark and an “X” icon appear just to the left of the box where you’re typing. Click the 

checkmark to confirm your entry or “X” to roll it back. 

Ordinarily, the formula bar is a single line. If you have a really long entry in a cell (like a paragraph’s 

worth of text), you need to scroll from one side to the other. However, there’s another option—you can 

resize the formula bar so that it fits more information, as shown in Figure 1-9. 
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Figure 1-9. To enlarge the formula bar, click the bottom edge and pull down. You can make it two, three, 

four, or many more lines large. Best of all, once you get the size you want, you can use the 

expand/collapse button to the right of the formula bar to quickly expand it to your preferred size and 

collapse it back to the single-line view. 

POWER USERS’ CLINIC: USING R1C1 REFERENCE STYLE  

Most people like to identify columns with letters and rows with numbers. This system makes it 

easy to tell the difference between the two, and it lets you use short cell addresses like A10, B4, 

and H99. When you first install Excel, it uses this style of cell addressing. 

However, Excel lets you use another cell addressing system called R1C1. In R1C1 style, Excel 

identifies both rows and columns with numbers. That means the cell address A10 becomes 

R10C1 (read this as Row 10, Column 1). The letters R and C tell you which part of the address 



represents the row number and which part is the column number. The R1C1 format reverses 

the order of conventional cell addressing. 

R1C1 addressing isn’t all that common, but it can be useful if you need to deal with worksheets 

that have more than 26 columns. With normal cell addressing, Excel runs out of letters after 

column 26, and it starts using two-letter column names (as in AA, AB, and so on). But this 

approach can get awkward. For example, if you want to find cell AX1, it isn’t immediately 

obvious that cell AX1 is in column 50. On the other hand, the R1C1 address for the same cell—

R1C50—gives you a clearer idea of where to find the cell. 

To use R1C1 for a spreadsheet, select File→Options. This shows the Excel Options window, 

where you can change a wide array of settings. In the list on the left, choose Formulas to hone 

in on the section you need. Then, look under the “Working with formulas” heading, and turn on 

the “R1C1 reference style” checkbox. 

R1C1 is a file-specific setting, which means that if someone sends you a spreadsheet saved 

using R1C1, you’ll see the R1C1 cell addresses when you open the file, regardless of what type 

of cell addressing you use in your own spreadsheets. Fortunately, you can change cell 

addressing at any time using the Excel Options window. 

Using the Ribbon 

The focal point of the Excel window is the worksheet grid. It’s where you enter and edit 

information, whether that’s an amortization table for a business loan or a catalog of your rare 

Spider-Man comics. However, it won’t be long before you need to direct your attention upwards, 

to the super-toolbar that sits at the top of the Excel window. This is the ribbon, and it ensures 

that even the geekiest Excel features are only a click or two away. 

The Tabs of the Ribbon 

Everything you’ll ever want to do in Excel—from picking a fancy background color to pulling 

information out of a database—is packed into the ribbon. To accommodate all these buttons without 

becoming an over-stuffed turkey, the ribbon uses tabs. You start out with seven tabs. When you click one, 

you see a whole new collection of buttons (Figure 1-10). 
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Figure 1-10. When you launch Excel, you start at the Home tab. But here’s what happens when you click 

the Page Layout tab. Now, you have a slew of options for tasks like adjusting paper size and making a 

decent printout. Excel groups the buttons within a tab into smaller sections for clearer organization. 

The ribbon makes it easy to find features because Excel groups related features under the same tab. Even 

better, once you find the button you need, you can often find other, associated commands by looking at 

the other buttons in the tab. In other words, the ribbon isn’t just a convenient tool, it’s also a great way to 

explore Excel. 

The ribbon is full of craftsman-like detail. For example, when you hover over a button, you don’t see a 

paltry two- or three-word description in a yellow rectangle. Instead, you see a friendly pop-up box with a 

mini-description of the feature and (often) a shortcut that lets you trigger the command from the 

keyboard. Another nice detail is the way you can jump from one tab to another at high velocity by 

positioning your mouse pointer over the ribbon and rolling the scroll wheel (if your mouse has a scroll 

wheel). And you’re sure to notice the way the ribbon rearranges its buttons when you change the size of 

the Excel window (see Figure 1-11). 
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Figure 1-11. Top: A large Excel window gives you plenty of room to play. The ribbon uses the space 

effectively, making the most important buttons bigger. Bottom: When you shrink the Excel window, the 

ribbon shrinks some buttons or hides their text to make room. Shrink small enough, and Excel starts to 

replace cramped sections with a single button, like the Alignment, Cells, and Editing sections shown here. 

Click the button and the missing commands appear in a drop-down panel. 

Throughout this book, you’ll dig through the ribbon’s tabs to find important features. But before you start 

your journey, here’s a quick overview of what each tab provides. 

• File isn’t really a toolbar tab, even though it appears first in the list. Instead, it’s your 

gateway to Excel’s backstage view, as described on Going Backstage. 

• Home includes some of the most commonly used buttons, like those for cutting and 

pasting text, formatting data, and hunting down important information with search tools. 
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• Insert lets you add special ingredients to your spreadsheets, like tables, graphics, 

charts, and hyperlinks. 

• Page Layout is all about getting your worksheet ready for printing. You can tweak 

margins, paper orientation, and other page settings. 

• Formulas are mathematical instructions that perform calculations. This tab helps you 

build super-smart formulas and resolve mind-bending errors. 

• Data lets you get information from an outside data source (like a heavy-duty database) 

so you can analyze it in Excel. It also includes tools for dealing with large amounts of 

information, like sorting, filtering, and subgrouping data. 

• Review includes the familiar Office proofing tools (like the spell-checker). It also has 

buttons that let you add comments to a worksheet and manage revisions. 

• View lets you switch on and off a variety of viewing options. It also lets you pull off a few 

fancy tricks if you want to view several separate Excel spreadsheet files at the same time; 

see Viewing Multiple Workbooks at Once. 

NOTE 

In some circumstances, you may see tabs that aren’t in this list. Macro programmers and other 

highly technical types use the Developer tab. (You’ll learn how to reveal this tab on Attaching a 

Macro to a Button Inside a Worksheet.) The Add-Ins tab appears when you open workbooks 

created in previous versions of Excel that use custom toolbars. And finally, you can create a tab 

of your own if you’re ambitious enough to customize the ribbon, as explained in the Appendix. 

Collapsing the Ribbon 

Most people are happy to have the ribbon sit at the top of the Excel window, with all its buttons on hand. 

But serious number-crunchers demand maximum space for their data—they’d rather look at another row 

of numbers than a pumped-up toolbar. If this describes you, then you’ll be happy to find out that you 

can collapse the ribbon, which shrinks it down to a single row of tab titles, as shown in Figure 1-12. To 

collapse it, just double-click the current tab title. (Or click the tiny up-pointing icon in the top-right corner 

of the ribbon, right next to the help icon.) 
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Figure 1-12. Do you want to use every square inch of screen space for your cells? You can collapse the 

ribbon (as shown here) by double-clicking any tab. Click a tab to pop it open temporarily, or double-click 

a tab to bring the ribbon back for good. And if you want to perform the same trick without lifting your 

fingers from the keyboard, use the shortcut Ctrl+F1. 

Even if you collapse the ribbon, you can still use all its features. All you need to do is click a tab. For 

example, if you click Home, the Home tab pops open over your worksheet. As soon as you click the 

button you want in the Home tab (or click a cell in your worksheet), the ribbon collapses again. The same 

trick works if you trigger a command in the ribbon using the keyboard, as described in the next section. 

If you use the ribbon only occasionally, or if you prefer to use keyboard shortcuts, it makes sense to 

collapse the ribbon. Even then, you can still use the ribbon commands—it just takes an extra click to open 

the tab. On the other hand, if you make frequent trips to the ribbon or you’re learning about Excel and like 

to browse the ribbon to see what features are available, don’t bother collapsing it. The two or three 

spreadsheet rows you’ll lose are well worth it. 



Using the Ribbon with the Keyboard 

If you’re an unredeemed keyboard lover, you’ll be happy to hear that you can trigger ribbon commands 

with the keyboard. The trick is using keyboard accelerators, a series of keystrokes that starts with the Alt 

key (the same key you used to use to get to a menu). When you use a keyboard accelerator, 

you don’t hold down all the keys at the same time. (As you’ll soon see, some of these keystrokes contain 

so many letters that you’d be playing Finger Twister if you tried.) Instead, you hit the keys one after the 

other. 

The trick to keyboard accelerators is understanding that once you hit the Alt key, there are two things you 

do, in this order: 

1. Pick the ribbon tab you want. 

2. Choose a command in that tab. 

Before you can trigger a specific command, you must select the correct tab (even if it’s already selected). 

Every accelerator requires at least two key presses after you hit the Alt key. You need to press even more 

keys to dig through submenus. 

By now, this whole process probably seems hopelessly impractical. Are you really expected to memorize 

dozens of accelerator key combinations? 

Fortunately, Excel is ready to help you out with a feature called KeyTips. Here’s how it works: When you 

press Alt, letters magically appear over every tab in the ribbon. Once you hit the corresponding key to 

pick a tab, letters appear over every button in that tab (Figure 1-13). Once again, you press the 

corresponding key to trigger the command (Figure 1-14). 
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Figure 1-13. When you press Alt, Excel displays KeyTips next to every tab, over the File menu, and over 

the buttons in the Quick Access toolbar. If you follow up with M (for the Formulas tab), you’ll see letters 

next to every command in that tab, as shown in Figure 1-11. 

 

Figure 1-14. You can now follow up with F to trigger the Insert Function button, U to get to the AutoSum 

feature, and so on. Don’t bother trying to match letters with tab or button names—there are so many 

features packed into the ribbon that in many cases the letters don’t mean anything at all. 

Sometimes, a command might have two letters, in which case you need to press both keys, one after the 

other. (For example, the Find & Select button on the Home tab has the letters FD. To trigger it, press Alt, 

then H, then F, and then D.) 

TIP 



You can go back one step in KeyTips mode by pressing Esc. Or, you can stop cold without 

triggering a command by pressing Alt again. 

Excel gives you other shortcut keys that don’t use the ribbon. These are key combinations that start with 

the Ctrl key. For example, Ctrl+C copies highlighted text, and Ctrl+S saves your work. Usually, you find 

out about a shortcut key by hovering over a command with your mouse. For example, hover over the 

Paste button in the ribbon’s Home tab, and you see a tooltip that tells you its timesaving shortcut key, 

Ctrl+V. And if you worked with a previous version of Excel, you’ll find that Excel 2013 uses almost all 

the same shortcut keys. 

NOSTALGIA CORNER: EXCEL 2003 MENU SHORTCUTS 

If you’ve worked with an old version of Excel, you might have trained yourself to use menu 

shortcuts—key combinations that open a menu and pick out the command you want. For 

example, if you press Alt+E in Excel 2003, the Edit menu pops open. You can then press the S 

key to choose the Paste Special command. 

At first glance, it doesn’t look like these keyboard shortcuts will amount to much in Excel 2013. 

After all, Excel 2013 doesn’t even have a corresponding series of menus! Fortunately, Microsoft 

went to a little extra trouble to make life easier for longtime Excel aficionados. The result is that 

you can still use your menu shortcuts, but they work in a slightly different way. 

When you hit Alt+E in Excel 2013, you see a tooltip appear over the top of the ribbon (Figure 1-

15) that lets you know you’ve started to enter an Excel 2003 menu shortcut. If you go on to 

press S, you wind up at the familiar Paste Special window, because Excel knows what you’re 

trying to do. It’s almost as though Excel has an invisible menu at work behind the scenes. 

Of course, this feature can’t help you out all the time. It doesn’t work if you try to use one of the 

few commands that don’t exist any longer. And if you need to see the menu to remember what 

key to press next, you’re out of luck. All Excel gives you is the tooltip. 
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Figure 1-15. When you press Alt+E in Excel 2013, you trigger the “imaginary” Edit menu originally in 

Excel 2003 and earlier. You can’t actually see the menu, because it doesn’t exist in Excel 2013, but the 

tooltip lets you know that Excel is paying attention. You can now complete your action by pressing the 

next key for the menu command you’re nostalgic for. 

The Quick Access Toolbar 

Keen eyes will have noticed the tiny bit of screen real estate just above the ribbon. It holds a series of tiny 

icons, like the toolbars in older versions of Excel (Figure 1-16). This is the Quick Access toolbar (or 

QAT, to Excel nerds). 

 

Figure 1-16. The Quick Access toolbar puts the Save, Undo, and Redo commands right at your fingertips. 

Excel provides easy access to these commands because most people use them more frequently than any 

others. But as you’ll learn in the Appendix, you can add any commands you want here. 
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If the Quick Access toolbar were nothing but a specialized shortcut for three commands, it wouldn’t be 

worth the bother. But it has one other notable attribute: You can customize it. In other words, you can 

remove commands you don’t use and add your own favorites. The Appendix of this book (Creating 

Custom Functions) shows you how. 

Microsoft has deliberately kept the Quick Access toolbar very small. It’s designed to provide a carefully 

controlled outlet for those customization urges. Even if you go wild stocking the Quick Access toolbar 

with your own commands, the rest of the ribbon remains unchanged. (And that means a co-worker or 

spouse can still use Excel, no matter how dramatically you change the QAT.) 

Using the Status Bar 

Though people often overlook it, Excel’s status bar (Figure 1-17) is a good way to monitor the 

program’s current state. For example, if you save or print a document, the status bar shows the 

progress of the save operation or print job. If your task is simple, the progress indicator may 

disappear before you even have a chance to notice it. But if you’re performing a time-consuming 

operation—say, printing an 87-page table of the hotel silverware you happen to own—you can 

look to the status bar to see how things are coming along. 

 

Figure 1-17. In the status bar, you can see the basic status text (which just says “Ready” in this example), 

the view buttons (useful as you prepare a spreadsheet for printing), and the zoom slider (which lets you 

enlarge or shrink the current worksheet). 

The status bar combines several types of information. The leftmost area shows Cell Mode, 

which displays one of three indicators: 
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• Ready means that Excel isn’t doing anything much at the moment, other than waiting to 

execute a command. 

• Enter appears when you start typing a new value into a cell. 

• Edit means you currently have the cell in edit mode, and pressing the left and right 

arrow keys moves through the data within a cell, instead of moving from cell to cell. You can 

place a cell in edit mode or take it out of edit mode by pressing F2. 

Farther to the right of the status bar are the view buttons, which let you switch to Page Layout 

view or Page Break Preview. These help you see what your worksheet will look like when you 

print it. They’re covered in Chapter 7. 

The zoom slider is next to the view buttons, at the far right edge of the status bar. You can slide 

it to the left to zoom out (which fits more information into your Excel window) or slide it to the 

right to zoom in (and take a closer look at fewer cells). You can learn more about zooming 

on Zooming. 

In addition, the status bar displays other miscellaneous indicators. If you press the Scroll Lock 

key, for example, a Scroll Lock indicator appears in the status bar (next to the “Ready” text). 

This indicator tells you that you’re in scroll mode, where the arrow keys don’t move you from 

one cell to another, but scroll the entire worksheet up, down, or to the side. Scroll mode is a 

great way to check out another part of your spreadsheet without leaving your current position. 

You can control what indicators appear in the status bar by configuring it. To see the list of 

possibilities, right-click the status bar (Figure 1-8). Table 1-2 describes the options. 

Table 1-1. Status bar indicators 

INDICATOR MEANING 

Cell Mode Shows Ready, Edit, or Enter depending on the state of the current cell. 

Flash Fill Blank Cells and Flash Fill 

Changed Cells 

Shows the number of cells that were skipped (left blank) and the number of cells that were filled after a Flash Fill operation 

(Flash Fill). 
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INDICATOR MEANING 

Signatures, Information Management 

Policy, and Permissions 

Displays information about the rights and restrictions of the current spreadsheet. These features come into play only if you use 

a SharePoint server to share spreadsheets among groups of people (usually in a corporate environment). 

Caps Lock 

Indicates whether you have Caps Lock mode on. When it is, Excel automatically capitalizes every letter you type. To turn Caps 

Lock on or off, hit the Caps Lock key. 

Num Lock 

Indicates whether Num Lock mode is on. When it is, you can use the numeric keypad (typically on the right side of your 

keyboard) to type in numbers more quickly. When this sign’s off, the numeric keypad controls cell navigation instead. To turn 

Num Lock on or off, press Num Lock. 

Scroll Lock 

Indicates whether Scroll Lock mode is on. When it’s on, you can use the arrow keys to scroll through a worksheet without 

changing the active cell. (In other words, you can control your scrollbars by just using your keyboard.) This feature lets you 

look at all the information in your worksheet without losing track of the cell you’re currently in. You can turn Scroll Lock mode 

on or off by pressing Scroll Lock. 

Fixed Decimal 

Indicates when Fixed Decimal mode is on. When it is, Excel automatically adds a set number of decimal places to the values 

you enter in any cell. For example, if you tell Excel to use two fixed decimal places and you type the number 5 into a cell, Excel 

actually enters 0.05. This seldom-used featured is handy for speed typists who need to enter reams of data in a fixed format. 

You can turn this feature on or off by selecting File→Options, choosing the Advanced section, and then looking under “Editing 

options” to find the “Automatically insert a decimal point” setting. Once you turn this checkbox on, you can choose the number 

of decimal places displayed (the standard option is 2). 

Overtype Mode 

Indicates when you have Overwrite mode turned on. Overwrite mode changes how cell edits work. When you edit a cell with 

Overwrite mode on, the new characters that you type overwrite existing characters (rather than displacing them). You can turn 

Overwrite mode on or off by pressing Insert. 

End Mode 

Indicates that you’ve pressed End, which is the first key in many two-key combinations; the next key determines what 

happens. For example, hit End and then Home to move to the bottom-right cell in your worksheet. 

Macro Recording 

Macros are automated routines that perform some task in an Excel spreadsheet. The Macro Recording indicator shows a 

record button (which looks like a red circle superimposed on a worksheet) that lets you start recording a new macro. You’ll 



INDICATOR MEANING 

learn more about macros in Chapter 29. 

Selection Mode 

Indicates the current Selection mode. You have two options: normal mode and extended selection. When you press the arrows 

keys with Extended selection on, Excel automatically selects all the rows and columns you cross as you move around the 

spreadsheet. Extended selection is a useful keyboard alternative to dragging your mouse to select swaths of the grid. To turn 

Extended selection on or off, press F8. You’ll learn more about selecting cells and moving them around in Chapter 3. 

Page Number 

Shows the current page and the total number of pages (as in “Safari© Books Online of 4”). This indicator appears only in Page 

Layout view (as described on Page Layout View: A Better Print Preview). 

Average, Count, Numerical 

Count, Minimum, Maximum, Sum 

Show the result of a calculation on selected cells. For example, the Sum indicator totals the value of all the numeric cells 

selected. You’ll take a closer look at this handy trick on Making Continuous Range Selections. 

Upload Status 

Does nothing (that we know of). Excel does show a handy indicator in the status bar when you’re uploading files to the Web, 

as you’ll learn in Chapter 26. However, Excel always displays the upload status when needed, and this setting doesn’t seem to 

have any effect. 

View Shortcuts Shows the three view buttons that let you switch between Normal view, Page Layout view, and Page Break Preview. 

Zoom 

Shows the current zoom percentage (like 100 percent for a normal-sized spreadsheet, and 200 percent for a spreadsheet 

that’s blown up to twice the magnification). 

Zoom Slider Lets you zoom in (by moving the slider to the right) or out (by moving it to the left) to see more information at once. 
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Figure 1-18. Every item that has a checkmark appears in the status bar when you need it. For example, if 

you choose Caps Lock, the text “Caps Lock” appears in the status bar whenever you hit the Caps Lock 

key. The text that appears on the right side of the list tells you the current value of the indicator. In this 

example, Caps Lock mode is currently off and the Cell Mode text says “Ready.” 

Going Backstage 

Your data is the star of the show. That’s why the creators of Excel refer to your worksheet as 

being “on stage.” The auditorium is the Excel main window, which—as you’ve just seen—

includes the handy ribbon, formula bar, and status bar. Sure, it’s a strange metaphor. But once 



you understand it, you’ll realize the rationale for Excel’s backstage view, which temporarily takes 

you away from your worksheet and lets you concentrate on other tasks that don’t involve 

entering or editing data. These tasks include saving your spreadsheet, opening more 

spreadsheets, printing your work, and changing Excel’s settings. 

To switch to backstage view, click the File button to the left of the Home ribbon tab. Excel 

temporarily tucks your worksheet out of sight (although it’s still open and waiting for you). This 

gives Excel the space it needs to display information related to the task at hand, as shown 

in Figure 1-19. For example, if you plan to print your spreadsheet, Excel’s backstage view 

previews the printout. Or if you want to open an existing spreadsheet, Excel can display a 

detailed list of files you recently worked on. 

 

Figure 1-19. When you first switch to backstage view, Excel shows the Info page, which provides basic 

information about your workbook file, its size, when it was last edited, who edited it, and so on (see the 

column on the far right). The Info page also provides the gateway to three important features: document 
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protection (Chapter 21), compatibility checking (page 31), and AutoRecover backups (page 38). To go to 

another section, click a different command in the column on the far left. 

To get out of backstage view and return to your worksheet, press Esc or click the arrow-in-a-

circle icon in the top-right corner of backstage view. 

The key to using backstage view is the menu of commands that runs in a strip along the left side 

of the window. You click a command to get to the page for the task you want to perform. For 

example, to create a new spreadsheet (in addition to the one you’re currently working on), you 

begin by clicking the New command, as shown in Figure 1-20. 

TIP 

You don’t need to go to backstage view to create a new, blank spreadsheet. Instead, hit the 

shortcut key Ctrl+N while you’re in the worksheet grid. Excel will launch a new window, with a 

new, blank worksheet at the ready. 
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Figure 1-20. When you click New, you see a page resembling the welcome page that greets you when you 

start Excel. To create a new, empty workbook, click “Blank workbook.” Excel opens the workbook in a 

new window, so that it’s separate from your current workbook, which Excel leaves untouched. 

Here are some of the things you’ll do in Excel’s backstage view: 

• Work with files (create, open, close, and save them) with the help of the New, Open, 

Save, and Save As commands. You’ll spend the rest of this chapter learning the fastest and 

most effective ways to save and open Excel files. 

• Print your work (Chapter 7) and email it to other people (Chapter 25) using the Print 

and Share commands. 

• Prepare a workbook you want to share with others. For example, you can check its 

compatibility with older versions of Excel (Chapter 1) and lock your document to prevent other 

people from changing numbers (Chapter 24). You find these options under the Info command. 

• Configure your Office account—that’s the email address and password you use to 

access Microsoft’s SkyDrive service for storing spreadsheets online (Introducing SkyDrive) or 

for your Office 365 account (if you’re a subscriber; see page xvii). To do this, click the Account 

command. 

• Configure how Excel behaves. Once you’re in backstage view, click Options to launch 

the Excel Options window, an all-in-one place for configuring Excel. 

Saving Files 

As everyone who’s been alive for at least three days knows, you should save your work early 

and often. Excel is no exception. To save a file for the first time, choose File→Save or 

File→Save As. Either way, you end up at the Save As page in backstage view (Figure 1-21). 
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Figure 1-21. The first time you save your spreadsheet, you need to choose where to put it. Usually, you’ll 

pick a location on your hard drive (click Computer in the Places list), but you can upload it to a 

corporate SharePoint service or to Microsoft’s SkyDrive for online sharing almost as easily. 

The Save As window includes a list of places—locations where you can store your work. The 

exact list depends on how you configured Excel, but here are some of the options you’re likely 

to see: 

• Computer. Choose this to store your spreadsheet somewhere on your computer’s hard 

drive. This is the most common option. When you click Computer, Excel lists the folders where 

you recently saved or opened files (see Figure 1-21, on the right). To save a file to one of these 

locations, select the folder. Or, click the big Browse button at the bottom to find a new location. 

Either way, Excel opens the familiar Save As window, where you type in a name for your file 

(Figure 1-22). 
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Figure 1-22. Once you pick a location for your file, you need to give it a name. This window won’t 

surprise you, because it’s the same Save As window that puts in an appearance in almost every 

document-based Windows application. 

• SkyDrive. When you set up Excel, you can supply the email address and password you 

use for Microsoft services like Hotmail, Messenger, and SkyDrive, Microsoft’s online file-storage 

system. Excel features some nifty SkyDrive integration features. For example, you can upload a 

spreadsheet straight to the Web by clicking your personalized SkyDrive item in the Places list, 

and then choosing one of your SkyDrive folders. 

NOTE 

The advantage of putting a file on SkyDrive is that you can open and edit it from another Excel-

equipped computer, without needing to worry about copying or emailing the file. The other 

advantage is that other people can edit your file with the Excel Web App. You’ll learn more 

about SkyDrive and the Excel Web App in Chapter 23. 
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• SharePoint. If you’re running a computer on a company network, you may be able to 

store your work on a SharePoint server. Doing so not only lets you share your work with 

everyone else on your team, it lets you tap into SharePoint’s excellent workflow features. (For 

example, your organization could have a process set up where you save expense reports to a 

SharePoint server, and they’re automatically passed on to your boss for approval and then 

accounting for payment.) A SharePoint server won’t necessarily have the word “SharePoint” in 

its place name, but it will have the globe-and-server icon to let you know it’s a web location. 

After you save a spreadsheet once, you can quickly save it again by choosing File→Save, or by 

pressing Ctrl+S. Or look up at the top of the Excel window in the Quick Access toolbar for the 

tiny Save button, which looks like an old-style diskette. To save your spreadsheet with a new 

name or in a new place, select File→Save As, or press F12. 

TIP 

Saving a spreadsheet is an almost instantaneous operation, and you should get used to doing it 

regularly. After you make any significant change to a sheet, hit Ctrl+S to store the latest version 

of your data. 

Ordinarily, you’ll save your spreadsheets in the modern .xlsx format, which is described in the 

next section. However, sometimes you’ll need to convert your spreadsheet to a different type of 

file—for example, if you want to pass them along to someone using a very old version of Excel, 

or a different type of spreadsheet program. There are two ways you can do this: 

• Choose File→Save As and pick a location. Then, in the Save As window (Figure 1-

22), click “Save as type” and then pick the format you want from the long drop-down list. 

• Choose File→Export, and then click Change File Type. You’ll see a list of the 10 

most popular formats. Click one to open a Save As window with that format selected. Or, if you 

don’t see the format you want, click the big Save As button underneath to open a Save As 

window, and then pick the format yourself from the “Save as type” drop-down list. 

Excel lets you save your spreadsheet in a variety of formats, including the classic Excel 95 

format from more than a decade ago. If you want to look at your spreadsheet using a mystery 

program, use the CSV file type, which produces a comma-delimited text file that almost all 
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spreadsheet programs can read (comma-delimited means that commas separate the 

information in each cell). And in the following sections, you’ll learn more about sharing your 

work with old versions of Excel (Sharing Your Spreadsheet with Older Versions of Excel) or 

putting it in PDF form so anyone can view and print it (Saving Your Spreadsheet As a PDF). But 

first, you need to take a closer look at Excel’s standard file format. 

The Excel File Format 

Modern versions of Excel, including Excel 2013, use the .xlsx file format (which means your saved 

spreadsheet will have a name like HotelSilverware.xlsx). Microsoft introduced this format in Excel 2007, 

and it comes with significant advantages: 

• It’s compact. The .xlsx format uses ZIP file compression, so spreadsheet files are 

smaller—as much as 75 percent smaller than Excel 2003 files. And even though the average 

hard drive is already large enough to swallow millions of old-fashioned Excel files, a more 

compact format is easier to share online and via email. 

• It’s less error-prone. The .xlsx format carefully separates ordinary content, pictures, 

and macro code into separate sections. That means that if a part of your Excel file is damaged 

(due to a faulty hard drive, for example), there’s a good chance that you can still retrieve the rest 

of the information. (You’ll learn about Excel disaster recovery on Disaster Recovery.) 

• It’s extensible. The .xlsx format uses XML (the eXtensible Markup Language), which is 

a standardized way to store information. (You’ll learn more about XML in Chapter 28.) XML 

storage doesn’t benefit the average person, but it’s sure to earn a lot of love from companies 

that use custom software in addition to Excel. As long as you store the Excel documents in XML 

format, these companies can create automated programs that pull the information they need 

straight out of the spreadsheet, without going through Excel itself. These programs can also 

generate made-to-measure Excel documents on their own. 

For all these reasons, .xlsx is the format of choice for Excel 2013. However, Microsoft prefers to give 

people all the choices they could ever need (rather than make life really simple), and Excel file formats 

are no exception. In fact, the .xlsx file format actually comes in two additional flavors. 
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First, there’s the closely related .xlsm, which lets you store macro code with your spreadsheet data. If you 

add macros to a spreadsheet, Excel prompts you to use this file type when you save your work. (You’ll 

learn about macros in Chapter 29.) 

Second, there’s the optimized .xlsb format, which is a specialized option that might be a bit faster when 

opening and saving gargantuan spreadsheets. The .xlsb format has the same automatic compression and 

error-resistance as .xlsx, but it doesn’t use XML. Instead, it stores information in raw binary form (good 

ol’ ones and zeros), which is speedier in some situations. To use the .xlsb format, choose File→Export, 

click Change File Type, and then choose “Binary Workbook (.xlsb)” from the drop-down list. 

Most of the time, you don’t need to think about Excel’s file format. You can just create your spreadsheets, 

save them, and let Excel take care of the rest. The only time you need to stop and think twice is when you 

share your work with other, less fortunate people who have older versions of Excel, such as Excel 2003. 

You’ll learn how to deal with this challenge in the following sections. 

TIP 

Don’t use the .xlsb format unless you try it out and find that it really does give you better 

performance. Usually, .xlsx and .xlsb are just as fast. And remember, the only time you’ll see 

any improvement is when you load or save a file. Once you open your spreadsheet in Excel, 

everything else (like scrolling around and performing calculations) happens at the same speed. 

POWER USERS’ CLINIC: UNDER THE HOOD WITH .XLSX FILES  

Here’s a shocking secret: The .xlsx file format is actually a ZIP file in disguise. It’s composed of 

several files that are compressed and then packaged together as a single unit. With a little 

know-how, you can take a look at these hidden files-within-a-file, which makes for a great Excel 

party trick. Here’s how: 

1. Save your Excel spreadsheet in .xlsx format. 

2. Browse to the file (using Windows Explorer or your favorite file-management tool). If 

you’re lazy, you can save the file to your desktop so you can manipulate it right there. 

3. Right-click the file, and then choose Rename. 
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4. Change the file extension to .zip. So if you start with BlackMarketDinnerware.xlsx, 

change it to BlackMarketDinnerware.zip. 

5. Open the ZIP file by double-clicking the file name. 

6. Now you can see the files hidden inside your Excel file. Excel organizes them into 

several folders (Figure 1-23). To find the actual content from your spreadsheet, head to 

xl→worksheets→sheet1.xml. Double-click the file name to open it and take a look at what’s 

inside. 

7. When you finish, rename the file using the .xlsx extension so you can open it in Excel. 

To learn way more about the technical details of XML file storage, read the Microsoft white 

paper at http://tinyurl.com/xmlfileformats.* 

 

Figure 1-23. Inside every .xlsx file lurks a number of compressed files, each with different information. 

For example, separate files store printer settings, text styles, the name of the person who created the 

document, the composition of your workbook, and the individual worksheets themselves. 

Sharing Your Spreadsheet with Older Versions of Excel 

As you just learned, Excel 2013 uses the same .xlsx file format as Excel 2010 and Excel 2007. That 

means that an Excel 2013 fan can exchange files with an Excel 2010 devotee, and there won’t be any 

technical problems. 
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However, a few issues can still trip you up when you share spreadsheets between different versions of 

Excel. For example, Excel 2013 introduces a few new formula functions, such as BASE (BASE() and 

DECIMAL(): Converting Numbers to Different Bases). If you write a calculation in Excel 2013 that uses 

BASE(), the calculation won’t work in Excel 2010. Instead of seeing the numeric result you want, your 

recipient will see an error code mixed in with the rest of the spreadsheet data. 

To avoid this sort of problem, you need the help of an Excel tool called the Compatibility Checker. It 

scans your spreadsheet for features and formulas that will cause problems in Excel 2010 or Excel 2007. 

To use the Compatibility Checker, follow these steps: 

1. Choose File→Info. 

Excel switches into backstage view. 

2. Click the Check for Issues button, and choose Check Compatibility. 

The Compatibility Checker scans your spreadsheet, looking for signs of trouble. It reports 

problems to you (Figure 1-24). 
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Figure 1-24. In this example, the Compatibility Checker found two potential problems. The first affects 

people using Excel 2007 or older, while the other affects people using Excel 2010 or older. 

3. Optionally, you can choose to hide compatibility problems that don’t affect you. 

The Compatibility Checker reports on three types of problems: 

▪ Problems that affect old—really old—versions of Excel (Excel 97 to Excel 2003). 

▪ Problems that affect Excel 2007 or earlier. 

▪ Problems that affect Excel 2010 or earlier. 

You don’t necessarily need to worry about all these versions of Excel. For example, if you plan 

to share your files with Excel 2010 users but not with people using Excel 2007 or older, you 

don’t need to pay attention to the first two categories, because they don’t affect your peeps. 

To choose what errors the Compatibility Checker reports on, click the “Select versions to show” 

button and turn off the checkboxes next to the versions of Excel you don’t want to consider. For 

example, you can turn off “Excel 97-2003” if you don’t want to catch problems that affect only 

these versions of Excel. 

4. Review the problems. 

You can ignore the Compatibility Checker issues, click Find to hunt each one down, or click 

Help to figure out the exact problem. You can also click “Copy to New Sheet” to insert a full 

compatibility report into your spreadsheet as a separate worksheet. This way, you can print it up 

and review it in the comfort of your cubicle. (To get back to the worksheet with your data, click 

the Sheet1 tab at the bottom of the window. Chapter 4 has more about how to use and manage 

multiple worksheets.) 

NOTE 

The problems that the Compatibility Checker finds won’t cause serious errors, like crashing your 

computer or corrupting your data. That’s because Excel is designed to degrade gracefully. That 

means you can still open a spreadsheet that uses newer, unsupported features in an old version 
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of Excel. However, you may receive a warning message and part of the spreadsheet may seem 

broken—that is, it won’t work as you intended. 

5. Optionally, you can set the Compatibility Checker to run automatically for this 

workbook. 

Turn on the “Check compatibility when saving this workbook” checkbox. Now, the Compatibility 

Checker runs each time you save your spreadsheet, just before Excel updates the file. 

Once your work passes through the Compatibility Checker, you’re ready to save it. Because Excel 2013, 

Excel 2010, and Excel 2007 all share the same file format, you don’t need to perform any sort of 

conversion—just save your file normally. But if you want to share your spreadsheet with Excel 2003, 

follow the instructions in the next section. 

Saving Your Spreadsheet for Excel 2003 

Sharing your workbook with someone using Excel 2003 presents an additional consideration: Excel 2003 

uses the older .xls format instead of the current-day .xlsx format. 

There are two ways to resolve this problem: 

• Save your spreadsheet in the old format. You can save a copy of your spreadsheet in 

the traditional .xls standard Microsoft has supported since Excel 97. To do so, choose 

File→Export, click Change File Type, and choose “Excel 97-2003 Workbook (*.xls)” from the list 

of file types. 

NOTE 

If you keep your spreadsheet in Excel 2013 and share it with an Excel 2003 user, the sheet 

might look a little different when your recipient opens it. That’s because, if Excel 2003 finds 

features it doesn’t support, it simply ignores them. 

• Use a free add-in for older versions of Excel. People stuck with Excel 2000, Excel 

2002, or Excel 2003 can read your Excel 2013 files—they just need a free add-in from 

Microsoft. This is a good solution because it doesn’t require you to do extra work, like saving 

both a current and a backward-compatible version of the spreadsheet. People with past-its-



prime versions of Excel can find the add-in by surfing to www.microsoft.com/downloads and 

searching for “compatibility pack file formats” (or use the secret shortcut 

URL tinyurl.com/y5w78r). However, you should still run the Compatibility Checker to find out if 

your spreadsheet uses features that Excel 2003 doesn’t support. 

TIP 

If you save your Excel spreadsheet in the Excel 2003 format, make sure to keep a copy in the 

standard .xlsx format. Why? Because the old format isn’t guaranteed to retain all your 

information, particularly if you use newer chart features or data visualization. 

As you already know, each version of Excel introduces a small set of new features. Older versions don’t 

support these features. The differences between Excel 2010 and Excel 2013 are small, but the differences 

between Excel 2003 and Excel 2013 are more significant. 

Excel tries to help you out in two ways. First, whenever you save a file in .xls format, Excel automatically 

runs the Compatibility Checker to check for problems. Second, whenever you open a spreadsheet in the 

old .xls file format, Excel switches into compatibility mode. While the Compatibility Checker points out 

potential problems after the fact, compatibility mode is designed to prevent you from using unsupported 

features in the first place. For example, in compatibility mode you’ll face these restrictions: 

• Excel limits you to a smaller grid of cells (65,536 rows instead of 1,048,576). 

• Excel prevents you from using really long or deeply nested formulas. 

• Excel doesn’t let you use some pivot table features. 

In compatibility mode, these missing features aren’t anywhere to be found. In fact, compatibility mode is 

so seamless that you might not even notice its limitations. The only clear indication that you’re in 

Compatibility Mode appears at the title bar at the top of the Excel window. Instead of seeing something 

like CateringList.xlsx, you’ll see “CateringList.xls [Compatibility Mode].” 

NOTE 

When you save an Excel workbook in .xls format, Excel won’t switch into compatibility mode 

right away. Instead, you need to close the workbook and reopen it. 
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If you decide at some point that you’re ready to move into the modern world and convert your file to the 

.xlsx format favored by Excel 2013, you can use the trusty File→Save As command. However, there’s an 

even quicker shortcut. Just choose File→Info and click the Convert button. This saves an Excel 2013 

version of your file with the same name but with the extension .xlsx, and reloads the file so you get out of 

compatibility mode. It’s up to you to delete your old .xls original if you don’t need it anymore. 

Saving Your Spreadsheet As a PDF 

Sometimes you want to save a copy of your spreadsheet so that people can read it even if they don’t have 

Excel (and even if they’re running a different operating system, like Linux or Apple’s OS X). One way to 

solve this problem is to save your spreadsheet as a PDF file. This gives you the best of both worlds—you 

keep all the rich formatting (for when you print your workbook), and you let people who don’t have Excel 

(and possibly don’t even have Windows) see your work. The disadvantage is that PDFs are for viewing 

only—there’s no way for you to open a PDF in Excel and start editing it. 

UP TO SPEED: LEARNING TO LOVE PDFS 

You’ve probably heard about PDFs, files saved in Adobe’s popular format for sharing formatted, 

print-ready documents. People use PDFs to pass around product manuals, brochures, and all 

sorts of electronic documents. Unlike a document format like .xlsx, PDF files are designed to be 

viewed and printed, but not edited. 

The best part about PDFs is that you can view them on just about any computer using the 

free Adobe Reader. You can download Adobe Reader at http://get.adobe.com/reader, but you 

probably don’t need to. Most computers come with it installed because so many of today’s 

programs use it (usually so you can view their electronic documentation). It’s also widespread 

on the Web. 

Incidentally, PDF isn’t the only kid on the block. The Windows operating systems includes 

another electronic paper format called XPS, which works just as well as PDF for creating print-

ready files. However, PDF is dramatically more popular and widespread, so it’s the one to stick 

with for now. (If you’re interested in saving an Excel document as an XPS file, you can do that, 

too—just choose XPS from the “Save as type” list.) 

http://get.adobe.com/reader


To save your spreadsheet as a PDF, select File→Export, click Create PDF/XPS Document (in the “File 

Types” section), and then click the Create PDF/XPS button. Excel opens a modified version of the Save 

As window that has a few additional options (Figure 1-25). 

 

Figure 1-25. You can save PDF files at different resolutions and quality settings (which mostly affect 

graphics in your workbook, like pictures and charts). Normally, you use higher-quality settings if you 

want to print your PDF file, because printers use higher resolutions than computers. 

The “Publish as PDF” window gives you some control over the quality of your printout using the 

“Optimize for” options. If you’re just saving a PDF copy so other people can view your workbook, choose 

“Minimum size (publishing online)” to cut down on the storage space required. On the other hand, if 

people reading your PDF might want to print it out, choose “Standard (publishing online and printing)” to 

save a slightly larger PDF that makes for a better printout. 
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You can switch on the “Open file after publishing” setting to tell Excel to open the PDF file in Adobe 

Reader (assuming you have it installed) after it saves the file. That way, you can check the result. 

Finally, if you want to publish only a portion of your spreadsheet as a PDF file, click the Options button 

to open a window with even more settings. You can publish just a fixed number of pages, just selected 

cells, and so on. These options mirror the choices you see when you print a spreadsheet (Printing). You 

also see a few more cryptic options, most of which you can safely ignore (they’re intended for PDF 

nerds). One exception is the “Document properties” option—turn this off if you don’t want the PDF to 

keep track of certain information that identifies you, like your name. (Excel document properties are 

discussed in more detail on Document Properties.) 

Password-Protecting Your Spreadsheet 

Occasionally, you might want to add confidential information to a spreadsheet—a list of the hotels from 

which you’ve stolen spoons, for example. If your computer is on a network, the solution may be as simple 

as storing your file in the correct, protected location. But if you’re afraid you might email the spreadsheet 

to the wrong people (say, executives at Four Seasons), or if you’re about to expose systematic accounting 

irregularities in your company’s year-end statements, you’ll be happy to know that Excel provides a 

tighter degree of security. It lets you password-protect your spreadsheets, which means that anyone who 

wants to open them has to know the password you set. 

Excel actually has two layers of password protection you can apply to a spreadsheet: 

• You can prevent others from opening your spreadsheet unless they know the password. 

This level of security, which scrambles your data for anyone without the password (a process 

known as encryption), is the strongest. 

• You can let others read but not modify the sheet unless they know the password. 

To apply one or both of these restrictions to your spreadsheet, follow these steps: 

1. Choose File→Save As, and then choose a location. 

The Save As window opens. 

2. From the Tools drop-down menu, pick General Options. 
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The Tools drop-down menu sits in the bottom-right corner of the Save As window, just to the left 

of the Save button. 

The General Options window appears. 

3. Type a password next to the security level you want to turn on (as shown 

in Figure 1-26), and then click OK. 

The General Options window also gives you a couple of other unrelated options: 

▪ Turn on the “Always create backup” checkbox if you want a copy of your file in 

case something goes wrong with the first one (think of it as insurance). Excel 

creates a backup with the file extension .xlk. For example, if you save a 

workbook named SimpleExpenses.xlsx with the “Always create backup” option 

on, Excel creates a file named “Backup of SimpleExpenses.xlk” every time you 

save your spreadsheet. You can open the .xlk file in Excel just as you would an 

ordinary Excel file. When you do, you see that it is an exact copy of your work. 

▪ Turn on the “Read-only recommended” checkbox to prevent other people from 

accidentally making changes to your spreadsheet. With this option, Excel 

displays a message every time you (or anyone else) opens the file. It politely 

suggests that you open the spreadsheet in read-only mode, which means that 

Excel won’t let you make any changes to the file. Of course, it’s entirely up to the 

person opening the file whether to accept this recommendation. 

 

Figure 1-26. You can use any sequence of letters and numbers as a password. Passwords are case-

sensitive (which means that PanAm is different from panam), and masked (which means that, when you 

type in the password, Excel displays just a series of asterisks). 
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4. Click Save to store the file. 

If you use a password to restrict people from opening the spreadsheet, Excel prompts you to 

supply the “password to open” the next time you open the file (Figure 1-27, top). 

If you use a password to restrict people from modifying the spreadsheet, the next time you open this file, 

Excel gives you the choice, shown in Figure 1-27 bottom, to open it in read-only mode (which requires no 

password) or to open it in full edit mode (in which case you’ll need to supply the “password to modify”). 

 

Figure 1-27. Top: You can give a spreadsheet two layers of protection. Assign a “password to open,” and 

you’ll see this window when you open the file. Bottom: If you assign a “password to modify,” you’ll see 

the choices in this window. If you use both passwords, you’ll see both windows, one after the other. 

Disaster Recovery 

The corollary to the edict “Save your data early and often” is the truism “Sometimes things fall apart 

quickly…before you even had a chance to back up.” Fortunately, Excel includes an invaluable safety net 

called AutoRecover. 

AutoRecover periodically saves backup copies of your spreadsheet while you work. If you suffer a system 

crash, you can retrieve the last backup even if you never managed to save the file yourself. Of course, 

even the AutoRecover backup won’t necessarily have all the information you entered in your spreadsheet 
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before the problem occurred. But if AutoRecover saves a backup every 10 minutes (the standard), at most 

you’ll lose 10 minutes’ worth of work. 

If your computer does crash, when you get it running again, you can easily retrieve your last AutoRecover 

backup. In fact, the next time you launch Excel, it automatically checks the backup folder and, if it finds a 

backup, it adds a link named Show Recovered Files to Excel’s welcome page (Figure 1-28). Click that 

link, and Excel adds a panel named Document Recovery to the left side of the Excel window (Figure 1-

29). 

 

Figure 1-28. Excel’s got your back—click Show Recovered Files to see what files it’s rescued. 
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Figure 1-29. You can save or open an AutoRecover backup just as you would an ordinary Excel file; 

simply click the item in the list. Once you deal with all the backup files, close the Document Recovery 

window by clicking the Close button. If you haven’t saved the backup, Excel asks you whether you want to 

save it permanently or delete it. 

If your computer crashes mid-edit, the next time you open Excel you may see the same file listed twice in 

the Document Recovery window, as shown in Figure 1-29. The difference is in the status: “[Autosaved]” 

indicates the most recent backup Excel created, while “[Original]” means the last version of the 

file you saved (which is safely stored on your hard drive, right where you expect it). 

To open a file in the Document Recovery window, just click it. You can also use a drop-down menu with 

additional options (Figure 1-29). If you find a file you want to keep permanently, make sure to save it. If 

you don’t, the next time you close Excel it asks if it should throw the backups away. 
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If you attempt to open a backup file that’s somehow been scrambled (technically known as corrupted), 

Excel attempts to repair it. You can choose Show Repairs to display a list of any changes Excel made to 

recover the file. 

AutoRecover Settings 

AutoRecover comes switched on when you install Excel, but you can tweak its settings. Choose 

File→Options, and then choose the Save section. Under the “Save workbooks” section, make sure you 

have “Save AutoRecover information” turned on. 

You can make a few other changes to AutoRecover: 

• You can adjust the backup frequency in minutes. (See Figure 1-30 for tips on timing.) 

• You can control whether Excel keeps a backup if you create a new spreadsheet, work 

on it for at least 10 minutes, and then close it without saving your work. This sort 

of AutoRecover backup is called a draft, and it’s discussed in more detail on AutoRecover. 

Ordinarily, the setting “Keep the last Auto Recovered file if I exit without saving” is switched on, 

and Excel keeps drafts. (To find all the drafts that Excel has saved for you, choose File→Open, 

and scroll to the end of the list of recently opened workbooks, until you see the Recover 

Unsaved Workbooks button. Click it.) 
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Figure 1-30. You can configure how often AutoRecover backs up your files. There’s really no danger in 

being too frequent. Unless you work with extremely complex or large spreadsheets—which might suck up 

a lot of computing power and take a long time to save—you can set Excel to save a document every 5 

minutes with no appreciable slowdown in performance. 

• You can choose where you want Excel to save backup files. The standard folder works 

fine for most people, but feel free to pick some other place. Unfortunately, there’s no handy 

Browse button to help you locate the folder, so you need to find the folder in advance (using a 

tool like Windows Explorer), write it down somewhere, and then copy the full folder path into this 

window. 

• Under the “AutoRecover exceptions” heading, you can tell Excel not to bother saving a 

backup of a specific spreadsheet. Pick the spreadsheet name from the list (which shows all the 

currently open spreadsheet files), and then turn on the “Disable AutoRecover for this workbook 

only” setting. This setting is exceedingly uncommon, but you might use it if you have a 

gargantuan spreadsheet full of data that doesn’t need to be backed up. For example, this 



spreadsheet might hold records you pulled out of a central database so you can take a closer 

look. In such a case, you don’t need to create a backup because your spreadsheet is just a 

copy of the data in the database. (If you’re interested in learning more about this scenario, 

check out Chapter 27.) 

Opening Files 

To open files in Excel, you begin by choosing File→Open (or using the keyboard shortcut 

Ctrl+O). This takes you to the Open page in Excel’s backstage view. The left side of the page 

includes the Places list, which matches the list in the Save As page with one addition: Recent 

Workbooks. Click this, and you’ll see up to 25 of the most recent spreadsheet files you worked 

on. If you find the file you want, click it to open it. 

NOTE 

When you open a file, Excel loads it into a new window. If you already have a workbook on the 

go, that workbook remains open in a separate Excel window. 

The best part about the Recent Documents list is the way you can pin a document so it stays 

there forever, as shown in Figure 1-31. 
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Figure 1-31. To keep a spreadsheet on the Recent Documents list, click the thumbtack on the right. Excel 

moves your workbook to the top of the list and pins it in place. That means it won’t ever leave the list, no 

matter how many documents you open. If you decide to stop working with the file later on, just click the 

thumbtack again to release it. Pinning is a great way to keep your most important files at your fingertips. 

TIP 

Do you want to hide your recent editing work? You can remove any file from the recent 

document list by right-clicking it and choosing “Remove from list.” And if the clutter is keeping 

you from finding the workbooks you want, pin the important files, then right-click any file and 

choose “Clear unpinned workbooks.” This action removes every file that isn’t pinned down. 

If you don’t see the file you want in the list of recent workbooks, you can choose one of the 

other locations in the Places list. Choose Computer to see a list of locations on your hard drive. 

As with recently opened workbooks, you can pin your favorite locations so they remain on this 

list permanently. To open a file in one of these locations, click the folder (or click the Browse 



button underneath to look somewhere else). Either way, Excel opens the familiar Open window, 

where you can pick the file you want. 

TIP 

The Open window also lets you open several spreadsheets in one step, as long as they’re all in 

the same folder. To use this trick, hold down the Ctrl key and click to select each file. When you 

click Open, Excel puts each one in a separate window, just as if you’d opened them one after 

the other. 

Opening Files in Other Formats 

Excel can open many file types other than its native .xlsx format. To open files in another format, begin 

by choosing File→Open, and then pick a location. When the Open window appears, pick the type of 

format you want from the “Files of type” list at the bottom. 

If you want to open a file but don’t know what format it’s in, try using the first option in the list, “All 

Files.” Once you choose a file, Excel scans the beginning of the file and informs you about the type of 

conversion it will attempt (based on the type of file Excel thinks it is). 

NOTE 

Depending on your computer settings, Windows might hide file extensions. That means that 

instead of seeing the Excel spreadsheet file MyCoalMiningFortune.xlsx, you’ll just see the 

name MyCoalMiningFortune (without the .xlsx part on the end). In this case, you can still tell 

what type of file it is by looking at the icon. If you see a small Excel icon next to the file name, 

that means Windows recognizes the file as an Excel spreadsheet. If you see something else 

(like a tiny paint palette, for example), you need to make a logical guess as to what type of file it 

is. 

Protected View 

Even something that seems as innocent as an Excel file can’t always be trusted. Protected view is an 

Excel security feature that aims to keep you safe. It opens potentially risky Excel files in a specially 



limited Excel window. You’ll know you’re in protected view because Excel doesn’t let you edit any of 

the data in the workbook, and it displays a message bar at the top of the window (Figure 1-32). 

Excel automatically uses protected view when you download a spreadsheet from the Web or open it from 

your email inbox. This is actually a huge convenience, because Excel doesn’t need to hassle you with 

questions when you try to view the file (such as “Are you sure you want to open this file?”). Because 

Excel’s protected view has bullet-proof security, it’s a safe way to view even the most suspicious 

spreadsheet. 

 

Figure 1-32. Currently, this file is in protected view. If you decide that it’s safe and you need to edit its 

content, click the Enable Editing button to open the file in the normal Excel window with no security 

safeguards. 

At this point, you’re probably wondering about the risks of rogue spreadsheets. Truthfully, they’re quite 

small. The most obvious danger is macro code: miniature programs stored in a spreadsheet file that 

perform Excel tasks. Poorly written or malicious macro code can tamper with your Excel settings, lock up 
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the program, and even scramble your data. But before you panic, consider this: Excel macro viruses are 

very rare, and the .xlsx file format doesn’t even allow macro code. Instead, macro-containing files must 

be saved as .xlsm or .xlsb files. 

The more subtle danger here is that crafty hackers could create corrupted Excel files that might exploit 

tiny security holes in the program. One of these files could scramble Excel’s brains in a dangerous way, 

possibly causing it to execute a scrap of malicious computer code that could do almost anything. Once 

again, this sort of attack is extremely rare. It might not even be possible with the up-to-date .xlsx file 

format. But protected view completely removes any chance of an attack, which helps corporate bigwigs 

sleep at night. 

Opening Files—With a Twist 

The Open window harbors a few tricks. To see these hidden secrets, first select the file you want to use 

(by clicking it once, not twice), and then click the drop-down arrow on the right-side of the Open button. 

A menu with several options appears, as shown in Figure 1-33. 

Q12. Calculate the following things of a range (C2:C11) of data in the worksheet created in 

question no 

10. 

 the sum of the marks using AutoSum in a range of cells (C2:C11) 

 average of the marks in a range of cells (C2:C11) 

 highest marks in a range of cells (C2:C11) 

 minimum marks in a range of cells (C2:C11) 

Q13 a) Describe various steps involved in the following 

 To modify column width of a worksheet 

 To modify the row height of a worksheet 
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 To delete rows and columns of a worksheet 

 

Figure 1-33. Why settle for the plain-vanilla Open command when you have all these choices? 

Here’s what these different choices do: 

• Open opens the file in the normal way. 

• Open Read-Only opens the file, but won’t let you save changes. This option is great if 

you want to make sure you don’t accidentally overwrite an existing file. (For example, if you’re 

using last month’s sales invoice as a starting point for this month’s invoice, you might use Open 

Read-Only to make sure you can’t accidentally wipe out the existing file.) If you open a 

document in read-only mode, you can still make changes—you just have to save the file with a 

new file name (choose File→Save As). 

• Open as Copy creates a copy of the spreadsheet in the same folder. If you named your 

file Book1.xlsx, the copy will be named Copy of Book1.xlsx. This feature comes in handy if 



you’re about to start editing a spreadsheet and want to be able to look at the last version you 

saved. Excel won’t let you open the same file twice, but you can load the previous version by 

selecting the same file and using “Open as Copy.” (Of course, this technique works only when 

you have changes you haven’t saved yet. Once you save the current version of a file, Excel 

overwrites the older version and it’s lost forever.) 

• Open in Browser is only available when you select an HTML file. This option lets you 

open the HTML file in your computer’s web browser. It’s part of an old Excel feature that allows 

you to save spreadsheets as web pages, which has now been replaced by Excel’s Web App 

(Putting Your Files Online). 

• Open in Protected View prevents a potentially dangerous file from running any code. 

However, you’ll also be restrained from editing the file, as explained on Opening Files in Other 

Formats. 

• Open and Repair is useful if you need to open a file that’s corrupted. If you try to open a 

corrupted file by just clicking Open, Excel warns you that the file has problems and refuses to 

open it. To get around this, you can open the file using the “Open and Repair” option, which 

prompts Excel to make the necessary corrections, display them for you in a list, and then open 

the document. Depending on the type of problem, you might not lose any information at all. 

 

Q12. Calculate the following things of a range (C2:C11) of data in the 

worksheet created in question no 

10. 

 the sum of the marks using AutoSum in a range of cells (C2:C11) 

 average of the marks in a range of cells (C2:C11) 

 highest marks in a range of cells (C2:C11) 

 minimum marks in a range of cells (C2:C11) 

 

You can use a simple formula to sum numbers in a range (a group of cells), but the SUM 

function is easier to use when you’re working with more than a few numbers. For example 

=SUM(A2:A6) is less likely to have typing errors than =A2+A3+A4+A5+A6. 
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Here’s a formula that uses two cell ranges: =SUM(A2:A4,C2:C3) sums the numbers in ranges 

A2:A4 and C2:C3. You’d press Enter to get the total of 39787. 

To create the formula: 

1. Type =SUM in a cell, followed by an opening parenthesis (. 

2. To enter the first formula range, which is called an argument (a piece of data the formula needs 

to run), type A2:A4 (or select cell A2 and drag through cell A6). 

3. Type a comma (,) to separate the first argument from the next. 

4. Type the second argument, C2:C3 (or drag to select the cells). 

5. Type a closing parenthesis ), and then press Enter. 

Each argument can be a range, a number, or single cell references, all separated by commas. 

▪ =SUM(A2:A4,2429,10482) 

▪ =SUM(4823,A3:A4,C2:C3) 

▪ =SUM(4823,12335,9718,C2:C3) 

▪ =SUM(A2,A3,A4,2429,10482) 

Tip:  If you need to sum columns or rows of numbers next to each other, use AutoSum to sum 

numbers. 

Give it a try 

If you want to play around with our sample data, here’s some data to use. 

You can see how the SUM function works by copying the following table into a worksheet and 

pasting it into cell A1. 

Data 
  

-5 
  

15 
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Data 
  

30 
  

'5 
  

TRUE 
  

Formula Description Result 

=SUM(3, 2) Adds 3 and 2. 5 

=SUM("5", 15, 

TRUE) 

Adds 5, 15 and 1. The text value "5" is first translated into a number, and the logical 

value TRUE is first translated into the number 1. 

21 

=SUM(A2:A4) Adds the values in cells A2 through A4. 40 

=SUM(A2:A4, 

15) 

Adds the values in cells A2 through A4, and then adds 15 to that result. 55 

=SUM(A5,A6, 

2) 

Adds the values in cells A5 and A6, and then adds 2 to that result. Because non-

numeric values in references are not translated — the value in cell A5 ('5) and the value 

in cell A6 (TRUE) are both treated as text — the values in those cells are ignored. 

 

 

Q14. a) What tools are available to customize our PowerPoint 
presentation? 
 

Presentations are created mainly to project either on a projector or more and more 

frequently to a plasma or TV screen. There are times when a presentation can be 

created for delivery in different formats. 



·         On-screen show (4:3) 

·         Letter Paper (8.5 x 11 in) 

·         Ledger Paper (11 x 17 in) 

·         A3 Paper (297 x 420 mm) 

·         A4 Paper (210 x 297 mm) 

·         B4 (ISO) Paper (250 x 353 mm) 

·         B5 (ISO) Paper (176 x 250 mm) 

·         35mm Slides 

·         Overhead 

·         Banner 

·         On-screen Show (16:9) 

·         On-screen Show (16:10) 

·         Widescreen 

·         Custom 

  

To select a slide size other than the standard one: 

1. In Slide Master View 
2. Click on Slide Size 
3. Select from one of the two options 
4. For more choices, click Custom 
5. Select one of the options 

 

Figure 89- standard or widescreen 

 

Figure 90 – other options 

If you change the orientation to Portrait for 

the presentation it will apply to all the 

slides. 
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Changing to view in color/grayscale 

Why change to view the presentation in grayscale? You might want to print the 

presentation and to print in colour is more expensive than printing to greyscale, so you 

need to see what the presentation looks like in grayscale before you print. 

 

Figure 91- colour/grayscale options 

On the View Ribbon, click on the option you want, Colour, Grayscale or Black and 

White. 

Then from the Grayscale Ribbon select the option you want to see: 

 

Figure 92- grayscale options 

To get back to the colour view, click Back to Colour View. 

Navigating using presentation views 

There are several different views in PowerPoint as we saw earlier and you can navigate 

through the presentation in each in different ways. 
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In Normal View 

• Click on the thumbnail of the slide you want to see 

• Use the Vertical Scrollbar to move between slides 

• Use the up and down arrow keys on the keyboard to move one slide backwards or forwards 

In Slide Sorter View 

• Click on the slide you want to select 

• Use the arrow keys to move up, down, left and right 

In Reading View 

Use the next and back icons in the status bar to move back or forwards or use the menu 

which is accessed from the icon in the middle 

 

Figure 93- reading view 

Pick from the menu – you can use Go to 

Slide to pick the slide number 

 

Figure 94 – icons 

Back and Next icons move between slides. 
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In Slide Show view 

When presenting you can use the mouse or the arrows on the keyboard to move 

through the presentation one slide at a time. 

You can also type the number of the slide you want to see and press Enter. 

When you hover the mouse over the bottom left corner of the slide on display you will 

notice some faint icons, there is a back arrow and forward arrow which move you 

through one slide at a time. 

 

Figure 95- slide show icons 

Use the fourth icon along to show the slides in a presentation view of Slide Sorter View. 

This lays the slides on the screen and you can click on the one you want to see 
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Figure 96- Slide Sorter in presentation view 

Use the back arrow at the top left to get back to the slide you started from. 

To end the slide show, press the Escape Key on the keyboard – this takes you back to 

PowerPoint in the edit mode which means that your audience will see the back end of 

your presentation. 

You can also use the End Presentation option which is on the small ellipse icon on the 

bottom left of the slide when you hover the mouse. 

Q14 b) Write the steps for the following action for creation of power point 

presentation 

 Open a Blank presentation 

 Save the presentation as Lab1.pptx 
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 Add a Title to the first slide: the name of your college 

 Type your first name and last name in the Subtitle section 

 Add a New Slide which has a Title and Content 

 

PowerPoint software has built in and free online pre-designed templates that contain 

various color schemes and pre-arranged elements in a slide, eg. text and graphics. 

Select a template and PowerPoint will format the entire presentation according to that 

template. 

Steps to choosing a theme template: 

1. Open PowerPoint. 
2. At the PowerPoint window, click the File tab, then click New. 
3. The Available Templates and Themes screen will appear, click on an available 

template or download a free template from the office.com online templates.

 
4. Once you have selected the desired template, it will be displayed in normal view. 

New slides can be added as needed. 

Tips & Tricks 

A theme template can be added to a presentation before, during or after you have 

added the presentation content. 



To apply various templates to a presentation, click the Design tab, then click on the 

desired template in the themes group. 

 

Create a New Slide 

Whether you are using a pre-made theme template or working from your own design, 

it is very easy to insert a new slide. 

1. In the slide pane click on the slide where you would like the new slide to appear 
below. 

2. Click on the New Slide button located on the Home tab in the Slides group.

 
3. The new slide should appear below the selected slide. If you want to add a new slide 

between two, select the first of the two slides and click New Slide. 
4. Notice the New Slide button contains a New Slide button arrow. Click on the arrow 

to view different slide layouts. Another way to change the slide layout is by clicking 
on the Layout button located in the Slides group. The slide layout option determines 



the position of the objects on a slide. Simply click on the layout you want to use and 

it will appear in the slide pane.  

Create Slide Content 

Entering text and images into your presentation slide is easy and fun. When using the 

theme template the first slide to appear in Normal view is called the Title Slide. 

The title slide is the slide that is used to introduce the presentation to the audience. It 

has two text placeholders for text: title text placeholder and sub-title text 

placeholder. Placeholders are the building blocks for a PowerPoint slide. 

 

To insert text in a placeholder, left click inside of the textbox and begin typing. Once 

you have entered text, click outside the text box to see how your text looks. The 

placeholder then becomes an object. An object is any item on a slide that can be 



manipulated. Objects are the building blocks that make up a slide. A text object can 

moved around and repositioned on a slide. 

A object is selected when there is a gray, bold outline around the object, and when the 

cursor turns into a cross. Around the selected object are small white circles that are 

called sizing handles. You can drag the handles to position the object. 

To apply formatting to text inside an object, select the text with your cursor, then click 

on the Home tab and in the Font group add text attributes such as bold, underline, and 

italics. The Paragraph group, located next to the Font group, contains commands that 

allow you to change the alignment of text, insert numbers or bullets to lists, and indent 

text. 

You can also edit your text by accessing the Font dialogue box by clicking 

the Font group dialogue box launcher. (The dialogue box launcher is the small button 

containing a diagonal arrow that displays in the lower right corner of the group.) The 

Font dialogue box includes special effects such as: double strikethrough, superscript 

and subscript. 

 

Another quick and easy way to format slides is by using a slide master. A Slide 

Master will reduce the steps needed to format all the slides in a presentation. Any 

changes made in the slide master will affect all slides in the presentation. This allows 

for consistency in any presentation. 

When you choose a theme template PowerPoint automatically adds a Slide master. To 

format the slide master click the View tab and then choose Slide Master located in 

the Presentation View group. 



 

A slide master appears in the slide pane and in the Outline/Slide pane. The largest 

thumbnail in the pane is the slide master and the other thumbnails represent associated 

layouts.Click on the master slide or a specific layout to apply formatting or themes. 

Once formatting changes have been made click on Close Master View to return to the 

normal view. 

 

For more information on Slide Masters take this link to Microsoft Tips for using Slide 

Masters. 

Multi Level Bulleted Lists 

PowerPoint allows information to be displayed as multilevel bulleted lists. Bulleted 

lists are used in PowerPoint to display levels of importance within the presentation. 

http://www.microsoft.com/atwork/skills/powertips.aspx
http://www.microsoft.com/atwork/skills/powertips.aspx


Various slide layouts in the Slide Layout task pane contain bullets. To add multi 

levels to a bulleted list you need to choose the appropriate layout. 

 

The first-level bullet will be displayed under the title placeholder. Once you have 

typed your text next to the first-level bullet press Enter on your keyboard. The new 

first-level bullet automatically appears. Press Tab on your keyboard and the first-level 

bullet becomes a second level bullet. Press Shift + Tab this will decrease the indent 

and bring the bullet back to first level. 

 

Another method to add levels to your presentation is by clicking the decrease list level 

or increase list level buttons on the Paragraph group in the Home tab. 

You can customize the bullets in your presentation by selecting the Bullets and 

Numbering dialogue box from Paragraph group located in the Home tab. Select the 

bullet text, click on the drop down arrow next to Bullets or Numbering, click 

on Bullets and Numbering, then choose the from the pre-designed bullets. 

 



Now that you are able to create a presentation let us move on to view and save 

presentations 
 

Q15. Write steps for creation of a set of PowerPoint slides that demonstrates 

your skill to use 

the tools of PowerPoint. It should include the following things 

 Title slide &bullet list 

 Inserting Excel Sheet 

 Clip art and Text 

 Slide show effects 

Step 1: Launch the PowerPoint Program 

When you launch the PowerPoint program, you may be prompted to pick what kind of document 
you want to create.  Choose to create a blank presentation.  If it does not ask you this, a blank 
presentation will automatically launch. 
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Step 2: Choosing a Design 

The next thing you want to do is decide what design you want for the presentation. To do this, 
go to the 'Design' tab at the top of the page. Scroll through all the options and decide which one 
looks best for the presentation you want. To get a preview of what the design will look like 
before applying it to the presentation, hover over the design you want to preview. This design 
will be automatically continued throughout the rest of your presentation. Once you have more 
than one slide, you can add a different design for just one slide. To do this, select the slide you 
want to change the design on by clicking on it. It will pop-up as the big slide in the screen. Then 
you can right-click the design you want for this slide and select 'Apply to Selected Slide'. It will 
appear on that slide, but will not change the design of the other slides. 
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Step 3: Create Title Page 

Click the first box that says 'Click to add title' and add the title of your presentation.  Click the 
bottom box to add your name, or any other subtitle that you choose.  Once you have your text in 
the boxes, you can change their font, size, color, etc. with the toolbar options at the top.  You 
can change the size of the text box by selecting it, and then dragging the corners of the box.  To 
move the text boxes, select the box, and move your arrow over the border of the box.  A four-



arrow icon will appear, and clicking with this icon will allow you to move the text 
boxes wherever you choose. 
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Step 4: Add More Slides 

Chances are, you are going to need more than one slide.  There are a few ways you can add 
more slides.  Notice that there is a separate area to the left of the screen where your first slide is 
located.  The first way to add a slide is to right-click the area under where your first slide is 
located and select 'New Slide'.  A new slide will appear.  The second way to add another slide it 
to click 'New Slide' in the toolbar above the slides.  This button is divided into two parts,. The top 
will insert a new slide with a default layout.  You can also click the bottom half of this button, 
which will allow you to choose what type of layout you want.  You can choose a slide with two 
text-boxes and a title, one text-box, only a title, and many other options.  You will see your new 
slide appear to the left under the first, as well become the large slide that you can edit.  The 
design you picked earlier will have carried over to this slide.  The design will carry over for the 
rest of the slides you create unless you decide to change just one, like described earlier.  The 
guideline layout you chose will appear, and you can then add in your information. 
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Step 5: Add Charts, Pictures, Graphs, Etc. 

If you want to insert a chart, picture, graph, or any other graphic, click on the 'Insert' tab at the 
top of the window.  Here you will see buttons of all the options of what you can insert into your 
slide.  Click the designated box and insert what it is you want to have on that slide.  A second 
way you can insert pictures and graphs is when you have an empty text or image box.  Little 
pictures of the same options you saw in the toolbox will show up in the middle of the box, and 
you can click any of these to insert as well.  Once you have your chart or picture, you can add a 
border or edit it however you want in the 'Format' tab. 
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Step 6: Add Transitions 

To add transitions in between your slides, click the 'Animations' tab at the top of the page.  Here 
you can scroll through all the options of transitions, and hover over them to see a preview. 
 Select the slide you want the transition applied to, and then click the transition you chose.  You 
can do this for every slide, selecting the same or different transitions. 
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Step 7: Changing the Order 

Once you have all your slides made, you can change the order of the slides.  To do this, click 
and drag the slides from where they are to where you want them in the order.  Another 
possibility, which is particularly useful if you presentation is longer, is to click the 'Outline' button. 
 You can find this small button above the left area where all your slides are located smaller, 



directly to the right of the 'Slides' button.  Here you will see a list of all your slides and you can 
click and drag your slides to where you want them. 
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Step 8: Play the Presentation 

Once you have all your slides completed and in the order you want, view your slideshow.  Click 
the 'Slide Show' tab at the top of the page and select 'From Beginning'.  You can go through 
your entire slideshow, and change slides by clicking or pressing the right arrow.  A shortcut to 
this is pressing F5.  Congratulations! You have now made a PowerPoint presentation 

 


