
INTRODUCTION TO MS WORD 
Microsoft Word is a word processing application that is part of the Microsoft Office Suite. 

Microsoft Office Suite is a set of powerful applications that are designed to provide a rich 

set of tools for almost every conceivable business task for a small (and large) business or 

organization. Microsoft Office Suite has been designed so that the interface across all the 

applications is consistent. Obviously, this helps users to move from application to 

application to carry out their various business tasks. The primary applications that are 

included in Microsoft Office include the following: 

 Microsoft Word—A word processing application to create and edit letters, articles, 

newsletters, flyers, and any other text-based document. 

 Microsoft Excel—A spreadsheet application used primarily to record and manipulate 

numbers with calculations, functions, links, and other operations. 

 Microsoft PowerPoint—A presentation application to create and present slide shows with 

text, graphics, and videos. 

 Microsoft OneNote—A note taking applications to record notes, screen captures, 

documents and images. 

In addition, Microsoft has three more applications that are included in an extended version 

of Microsoft Office. These additional applications are 

 Microsoft Outlook—An email client application that handles multiple email accounts. It 

also includes a powerful address book. 

 Microsoft Access—A database management system application. Access is a powerful 

tool to build and use a database system. 

 Microsoft Publisher—A desktop publishing application which provides more advanced 

publishing tools than those included in Word. 

Finally there are two more applications that are not usually considered part of the Office 

Suite, but which also use that same layout and ribbon that are used in the Office Suite. 

These two applications are 

 Microsoft Visio—A graphical and drawing tool that is used for graphical design of 

software, databases, office layouts, flowcharts, engineering diagrams, and so forth. 

 Microsoft Project—A project scheduling and control application that tracks tasks, critical 

paths, resources, and completion times. 



Microsoft has moved to a consistent layout and ribbon menu on all of these applications. 

Therefore, as you learn the capabilities and shortcuts to use the ribbon in Word, you will 

automatically learn many of the menu items available in these other applications. 

Acquiring Microsoft Word 

There are three ways to obtain Microsoft Word and/or Microsoft Office. The first option, 

which is popular with students, is simply to purchase a license, then download and install 

Word on your local desktop or laptop computer. This option is often chosen by students 

because Microsoft gives a substantial educational discount. 

The second option, which Microsoft introduced with the 2013 version of Microsoft Office, 

is to sign up for an annual subscription (Office 365). There is an annual fee, but you have 

the option to install Word on several computers, including desktops, laptops, tablets, and 

other mobile devices. Many schools offer Microsoft Office 365 for free to students. Check 

with your instuctor about accessing Office 365 through your school. 

The third option is an online version of Word. The online version of Word is free, but it is 

accessed through your browser. You will need to have a Microsoft account (or a school 

account) to use the online version. If you are using Windows 8 or later, you already have a 

Microsoft account. Click here to log in to Word Online. 

Introduction to Word Processing with Word 

Microsoft Word is a word processing application that runs on a personal desktop, laptop, or 

mobile computing device. Because word processing tasks are so pervasive in our lives 

today, you have probably already been using Word. In these lessons, you will learn not only 

the basic features of Word but also more advanced features that will enhance your skills in 

creating and writing documents, reports, articles, newsletters, flyers, and letters. In addition, 

you will learn many of the shortcuts and features that will also enhance your productivity as 

you use Word. 

In the next several lessons we will discuss how to use Word to create documents for a small 

company. As part of the lessons and accompanying assignments, we will create documents 

that might be used by a real company. A word processor can create letters, memos, reports, 

and even email messages. Creating large, detailed documents can be very time-consuming, 

but a word processor can made the task of editing, correcting, and reorganizing text easy 

and efficient. 

 

https://office.live.com/start/Word.aspx


1.2Getting Started with Word 

Opening Word 

When you first open Word, you are presented with an array of choices. As shown in Figure 

1.2, the left panel lists recent files that you have been working on. The middle panel 

provides a set of document types that you may use. The first two choices are templates for 

blank documents, which you will select if you are creating a new document without using a 

template. The other choices are templates that Microsoft has created to provide a starting 

point for new documents. Along the top are other categories with additional templates that 

you can search for and use. The top-right corner lists your Microsoft account. 

 

Navigating the Word Environment 
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Figure 1.3 illustrates the basic layout of Word once you get a document opened. This figure 

contains the document that we will use in the demonstrations in this chapter. Let’s look at 

the various items that are displayed on this screen. 

 Quick Access Toolbar 

 

The Quick Access Toolbar, as seen in Figure 1.4, displays shortcut icons for frequently 

used tools. You can add buttons to this bar that you use frequently. Clicking the drop-down 

button will show you a list of buttons commonly added to this bar. I have “Spelling & 

Grammar” added to my bar because I use that tool frequently and it is not on the “Home” 

ribbon. 

 Ribbon Menu Tabs 

 

The menu tabs along the top of the screen, as shown in Figure 1.5, provide major categories 

of tools and features available in Microsoft Word. Each of the tabs is associated with an 

entire set of menu items. This band of menu items associated with each tab is called 

the ribbon. If you install add-ins to the applications in Microsoft Office Suite, additional 

tabs may be added. We will discuss each of these tabs in the following section. 

 Status Bar 

 

The status bar is shown in Figure 1.6. It displays along the bottom of the Word window and 

has information on the left side and icons on the right side. The information on the left 

shows the number of pages and the number of words in the document. The grammar icon 

opens up an editing panel to help you work with grammar and spelling tools. We will 

discuss those later. 

On the right side of the status bar are icons to change the way the document is viewed. 

Normally, there are three possible views: Print view, which is used for editing and viewing 

what the pages look like if printed; Read mode, which is similar to a magazine layout; and 

HTML view, which is what the text looks like when viewed with a browser. 
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Finally on the right side is the zoom slider, which allows you to change the size of the 

document as you view it. 

The Ribbon Menu Tabs 

In this section we will review in more detail the functions and features available in each of 

the major menu tabs. Figure 1.5 shows the menu tabs that will be discussed. Word has 

literally dozens of menu items that you can access. 

The primary features available in each group are displayed as icons. However, hidden 

within some of the menu groups are many other menu items that are not shown. You can 

access the menu items that are not shown by clicking on the small arrow icon in the bottom-

right corner of these menu groups. 

In addition, to the right of many of the individual menu icons there is a small down arrow. 

Clicking on that small down arrow will open a drop-down menu with multiple options for 

that menu item. 

For example, clicking on the U icon for a selected line of text will underline the text. 

However, clicking on the small arrow will allow you to choose what kind of underline you 

want—single line, double line, dashed lined, and so forth. Don’t let the number of features 

and menu items overwhelm you; while each item can perform a helpful task, there are many 

items that you may never use. 

The ribbon can be displayed or hidden. The small push pin at the far right will pin the 

ribbon so that it is always displayed. 

To hide the ribbon, click on the small up arrow, which replaces the push pin when the 

ribbon is pinned. 

Other Menu Tabs and Ribbons 

There are also other menu tabs that display on the menu bar, depending on where the cursor is placed on 

a document. For example, if there is a table in the document, and the table or a cell within the table is 

selected, then two more tabs, with their ribbons, are displayed to provide more design and formatting 

options for the table. 

The File Tab and Backstage View 

The “File” menu tab contains the menu items associated with managing document files. 

This is sometimes referred to as the backstage view. The “File” menu tab contains the 

menu items necessary for working with documents. It is referred to as backstage because it 
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is not used for entering or editing text. It contains status information about the document 

and menu items such as inspecting, printing, saving, and protecting the document. It also 

contains configuration options. 

You will notice that the “File” menu is different from the other tabs in Word. Clicking on 

the “File” menu tab causes the entire current document to be replaced with the “File” menu 

items (see Figure 1.7). Clicking on any other tab reveals a new set of icons in the ribbon 

area that can be used with the open document. 

The left column of the “File” menu contains major categories of tasks that can be 

performed on documents. The “Info” portion of the “File” menu displays information about 

the current document and the users who have contributed to the file. 

The “New” portion of the “File” menu contains features related to creating a new 

document. This is the same view that displayed when you first opened Word, as you saw 

in Figure 1.2. You will notice that you can create a blank document or documents that are 

based on templates. Templates can be particularly useful because they often contain data, 

formatting, and calculations that relate to common word processing documents like reports, 

letters, resumes and flyers. 

The “Open” option is used to select a different document that you want to be opened in 

Word (Figure 1.7). Here you can open recently used documents or select a document that 

has been saved on OneDrive (a cloud service provided by Microsoft) or locally on your 

computer. 

Normally, you will open files with an extension of .doc or .docx. The .doc files are files that 

are saved in Word 2007 or earlier versions. The .docx files are ones that are saved in Word 

2010, 2013, 2016, or 2019 format. Word is backward compatible and can work with either 

type of file. 

Word also has a nice tool that will open .pdf files and convert them to Word format so that 

they can be edited. Using this conversion feature is helpful if you have a .pdf file that you 

need to edit. In some instances not all of the .pdf file is converted correctly, particularly 

image layout and formatting. As we will note later, Word also can save files in .pdf format. 

The “Save” and “Save As” menu items allow you to (1) save the current document, (2) save 

a copy of the current document with a new name or location, or (3) save a copy of the 

current document as a different file type. These options can be helpful as you gain 

experience with some of the more advanced features in Word. Figure 1.9 illustrates many of 

the different formats that can be used for saving your document. Notice that a .pdf version 

is included as one of the save as options. 
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The “Print” menu area contains items related to printing a document. These items include 

selecting the correct printer, manipulating the various printer functions, and sending a 

document to the printer. The “Print” area also displays a preview of how a particular 

document will look once printed. 

The “Share” menu item, see Figure 1.10, includes productivity features to facilitate sharing 

your work with other colleagues. In Figure 1.10, we only show the email options. You 

should click on the other submenu items and view the options available within each one. 

The “Share” option is often helpful if you are working together in a collaborative effort. 

The same results can be achieved outside of Word by sending email attachments or by 

posting your document in the cloud. However, the features within Microsoft Word provide 

a quick and easy way to share your work. The four submenu items are 

 Share with People—save in the cloud, then share the link with a colleague 

 Email—send the document as a .doc or .pdf attachment, or send a link to a saved 

document 

 Present Online—post it online so it can be viewed with a browser 

 Post to Blog—post it to your blog 

The “Export” area allows you to convert your work to another file format (such as .pdf) for 

those colleagues who prefer to review the work in a different application. This option 

duplicates some of the features of the “Save As” file type option. 

The “Close” menu option closes the open document. The “Options” set of menu items 

allows you to customize the appearance and functionality of Word. Finally, the “Account” 

menu item allows you to manage your Microsoft accounts. 

The “Home” Menu Tab 

shows the specific menu items available under the “Home” tab. Each of the major menu 

areas is further organized into specific groups that are separated with vertical lines. 

The menu displayed in  may not exactly match the menu you will see when you open Word 

on your computer, but it should be pretty close. In fact, it is possible to customize which 

menu tabs are visible, which groups are visible, and even which menu icons are visible. 

As you can see, the “Home” menu area is divided into menu groups (such as “Clipboard,” 

“Font,” “Paragraph,” “Styles,” and “Editing”). Within each group, there are associated 

menu icons for the most frequently used items. 
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The “Home” menu tab contains the most frequently used features in Word for typing and 

formatting text. These features can be used to edit and enhance the text in a document. We 

will review many of these menu icons in later sections. 

The “Insert” Menu Tab 

The “Insert” menu tab with its ribbon allows you to insert many non-text type items into 

your document. It is shown in Figure 1.12. Where the “Home” ribbon is focused on creating 

text, the “Insert” ribbon is for inserting other items, such as a cover page, tables, and 

pictures and other illustrations. Use this ribbon to insert hyperlinks, bookmarks, and cross-

references. Headers and footers can also be inserted. A footer allows the document author 

to include document title, page number, and possibly a date on each page. 

Fancy text, such as word art or drop caps, as well as decorative boxes surrounding text, can 

be inserted using the “Text” group. Mathematical equations and symbols, such as Greek 

symbols, can also be added if you are creating a technical document or a paper on 

mathematics. 

The “Design” Menu Tab 

The purpose of the “Design” tab with its ribbon, as shown in Figure 1.13, is to choose an 

overall theme and design for the document. Most of the menu items in this ribbon affect the 

entire document. “Themes” can be used to set the fonts for the text as well as different 

levels of headings. Paragraph spacing, such as single or double, can be set for selected text 

or for the entire document. Special effects such as fancy buttons are set with this ribbon. 

The format of the pages themselves, such as page background colors or page borders, can 

also be chosen. If a background watermark text is necessary, this can be formatted and 

included. Usually the items under this tab are used to set up the defaults for the entire 

document. 

The “Layout” Menu Tab 

The “Layout” tab with its ribbon, seen in Figure 1.14, is used to give more precise control 

over the pages in the document. The three primary groups on this ribbon are “Page Setup,” 

“Paragraph,” and “Arrange.” The “Page Setup” items allow you to set page size, 

orientation, and page margins. You can also divide the page into columns. Line numbers 

and page or section breaks can also be inserted. 
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The “Paragraph” group controls the indentation, line spacing, and inter-paragraph spacing. 

The “Arrange” group controls the arrangement and overlay of figures or other items on the 

page. 

Some of the features in this ribbon can apply to the entire document. Often, however, menu 

items on this ribbon are used to do special formatting of items on the page that are selected. 

 

The “References” Menu Tab 

The purpose of the “References” tab with menu ribbon is to provide features for writing 

more formal documents, such as research papers, theses, or scholarly articles. These types 

of documents generally have a table of contents, citations, footnotes, bibliographies, and an 

index. It is always possible to add these items to a document manually; however, using the 

features provided in Word through this ribbon allows the author to use the automatic 

creation of the table of contents, a table of authorities, a table of figures, an index, and so 

forth. 

Figure 1.15 shows the ribbon with six groups of menu icons—“Table of Contents,” 

“Footnotes,” “Citations,” “Captions,” “Index,” and “Table of Authorities.” The menu items 

permit the author to identify specific text in the document as headings, footnotes, citations, 

captions, and so on. Then those identified items can be automatically combined to produce 

document-wide features such as a table of contents or an index. 

The “Mailings” Menu Tab 

One powerful feature of Microsoft Word is the ability to write a letter or document and 

send it to multiple people, with the letter personalized with each person’s name and address. 

This feature is called Mail Merge. Mail Merge is a tool to merge a static block of text with 

dynamic fields that will contain individual names, addresses, and other dynamic 

information. 

You may have noticed as you viewed previous ribbons that some menu icons are enabled 

and some are disabled. The enabled icons have dark lettering; the disabled icons have gray 

lettering. In this ribbon it is more evident that several icons are disabled. Menu icons are 

disabled when they do not apply. Some features can only be applied when text is selected. 

Some features depend on other features having been invoked first. For example in the 
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“Mailings” ribbon shown in Figure 1.16, the “Preview Results” is disabled. It is disabled 

because the document has not been formatted and prepared completely for the mail merge 

to be activated. 

Notice in this ribbon that Mail Merge has tools to create a document, select a list of 

recipients, add the dynamic fields to the document, preview, check for errors, and finalize 

the merge. Either envelopes or labels can also be printed from the list of recipients. Mail 

Merge is a powerful feature of Microsoft Word. You will learn more about how to use it in 

a later section. 

The “Review” Menu Tab 

Often people collaborate when creating a document. In fact, the coauthors of this textbook 

wrote the original version using Microsoft Word to collaborate. In a different scenario, 

perhaps a single author creates a document and creates multiple revisions or versions. 

Perhaps the author had an editor review the document and make corrections or suggestions. 

The “Review” tab and ribbon, shown in Figure 1.17, provides the set of tools to collaborate 

effectively. 

As can be seen in the figure (Figure 1.17), there are seven groups on this ribbon. The first 

two, “Proofing” and “Language,” allow you to invoke the grammar and spelling checkers 

for specific languages. The next group, “Comments,” allows a reviewer to insert comments 

and the original author to view and review the comments. The “Tracking” group has 

features to turn on and off the tracking of any changes to the document. For example, 

perhaps the reviewer desires to rewrite a sentence or paragraph. “Tracking” keeps the old 

text and shows the new. Then the “Changes” group allows the original author to accept or 

reject the specific change that was made. The “Compare” group compares versions of the 

document to find differences. If it is necessary to freeze the document, it can be protected 

so that changes cannot be made. Your screen may also show two additional groups that help 

link to One Note and modify paragraph formatting. 

The features in this ribbon provide effective tools for more formal documents that require 

editing and revising. 

 

Figure 1.17: The “Review” Menu Tab 
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The “View” Menu Tab 

Finally, the “View” tab with its ribbon provides tools to display the document or multiple 

documents. Figure 1.18 illustrates the “View” ribbon. The first three groups, “Views,” 

“Show,” and “Zoom,” allow you to view the document with various display options. The 

next group, called “Window,” allows you to make multiple copies of the document so that 

you can view one part of a document while working at another location in the document. 

The final group, “Macros,” provides tools to create and edit macros. 

 

Figure 1.18: The “View” Menu Tab 

Getting Help 

With the many options and features available in Word, it is nearly impossible to keep track 

of them all. It is not uncommon to need help along the way. In addition to the large amount 

of information about Word content that is available on the internet, there is a large help 

database available within Word. To access this help, click in the “Tell me what you want to 

do” text box at the end of the menu tabs. You can then type what you want to learn more 

about. Word also provide help on specific topics by providing a “?” icon in the top-right 

corner of the open dialog box. The “Word Help” feature provides access to Microsoft’s 

extensive online help materials, information about how to get started with Word, and 

information about the version of Word you are using. As you gain more experience with 

Word, you will find that using the help features can save you a lot of time and frustration. 

Figure 1.19 shows the “Word Help” window. 
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Figure 1.19: Microsoft Online Help 

 


