
CCA-101: Fundamentals of IT & Programming 

Assignment -1 

Q1: What are the four fundamental parts of computer? Explain it with the help 

of diagram. 

ANS.  

 

 

 

 

 

 

 

 

 

 

 

Computer Block Diagram 
Mainly computer system consists of three parts, that are central processing unit 
(CPU), Input Devices, and Output Devices. The Central Processing Unit (CPU) is 
divided into two parts again: arithmetic logic unit (ALU) and the control unit (CU). The set 
of instruction is in the form of raw data. 
A large amount of data is stored in the computer memory with the help of primary and 
secondary storage devices. The CPU is like the heart/brain of the computer. The user 
does not get the desired output, without the necessary option taken by the CPU.  The 
Central processing unit (CPU) is responsible for the processing of all the instructions 
which are given by the user to the computer system 

 
Secondary storage is non-volatile , long-term storage. ... There are three main 
types of secondary storage in a computer system: solid state storage devices, 
such as USB memory sticks. optical storage devices, such as CD, DVD and Blu-ray 
discs. magnetic storage devices, such as hard disk drives. 
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An arithmetic-logic unit (ALU) is the part of a computer processor (CPU) that carries 
out arithmetic and logic operations on the operands in computer instruction words. In some 
processors, the ALU is divided into two units, an arithmetic unit (AU) and alogic unit (LU).  
 
Q2: Discuss about the classification of computers based on size and capacity. 

ANS. Introduction 

Classification of computers are based on their architecture, speed of executing commands or 

instructions, peripheral used and also their uses. Microcomputers are usually used in home and 

offices and only a single user can perform the task using a microcomputer. Its storage and data 

handling capacity are limited as per the requirement for home and office work. The another type 

of computer is called minicomputer which has usually larger storage and can handle multiuser at 

a time. This chapter includes the classification of computers. 

  

Computer's Classification 

Computers are classified on different parameters, such as, storage capacity, processing speed 

and component (CPU) used in computers. Depending upon the components used and features 

of different computers, they are classified into four groups, Microcomputers, Minicomputers, 

Mainframe computers and Supercomputers. 

  

Micro Computers 

Micro Computer is a computer whose CPU (Central Processing Unit) is a microprocessor. All the 

components of a microprocessor are on a single integrated circuit chip. Micro computer can be 

categorized as the desktop, programmable and workstation. The microprocessor based 

computers are called third generation computers. They are the backbone of the modern 

computer era. The first and second generation computers are based on vacuum tubes and 

bipolar junction transistors. 

  

 



  

Desktop Computers 

Desktop computer is a type of microcomputer. A desktop computer has a keyboard for input 

data, a LCD or CRT monitor to display information and Central processing unit tower contains 

storage, memory, different types of drives, such as, CD drive, hard drive, etc. A desktop 

computer is mainly used at home and office applications. 

  

Programmable Computers (PDA) 

Personal digital assistance is a type of hand held programmable digital computer. It is used as 

notepads, address books and can connect to world web wave to share information. A PDA is 

equipped with mobile phone hence, called smallest computer. 

  

  

Workstation 

A workstation computer has greater memory capability and more extensive mathematical 

abilities. It is connected with other workstation computers or personal computer to exchange data 

and mostly used for scientific applications. It also supports multitasking applications. 

  

Mini Computers 

Minicomputers were introduced in early 1960s. They were faster than micro computers. Basically 

these computers were mainly multi-user systems, where many users work on the systems. 

Generally these types of computers had larger memories and greater storage capacity. They had 

large instruction set and address field. These kinds of computers have efficient storage for 

handling of text, in comparison to lower bit machines. Due to more efficient processor, speed and 

memory size, minicomputer was used in variety of applications and could support business 

applications along with the scientific applications. Minicomputer was a multi-user system which 

means more than one user could use this system simultaneously. 

  

Comparison of Micro and Mini computers 

  

Features Microcomputer Minicomputer 

Primary memory  Shall memory Larger memory 



Word length  Small word length  Larger word length 

Cost low Low High 

Processor Low High 

  

Mainframe Computers 

Mainframe computers are large and expensive machines. The word length of mainframe 

computers may be 48, 60 or 64 bits, memory capacity being in some megabytes and storage 

capacity in some terabytes. Generally they handle huge volumes of information and data. In 

terms of speed, they are having significant processing capacity. They are used in research 

organizations, large industries, airlines reservation where a large database has to be maintained. 

  

 

  

Super Computers 

Super Computers are the fastest computer in current era. The processing capabilities of super 

computer lies in the range of GIPS2, word length 64-128 or may be in 256 or so. The memory 

capacity of super computer is in some gigabytes or in terabytes. The storage capacity of this type 

of computer is in exabytes. 

  



 

  

The parallel processing of a super computer makes it very fast because it contains number of 

CPU that operates parallel. They are used at some research centers and government agencies 

involving sophisticated scientific and engineering tasks. 

  

Super computers are used for the followings: 

  

  Weapons research and development 

  Nuclear and plasma physics 

  Rocket research and development 

  Atomic research 

  Aerodynamics 

  

Units For Measuring Word Length, Data, And Storage Capacity of a Computer 

Computers are classified on the basis of their data processing speed better known as clock 

speed and the word length. The word length that is processed by a CUP at a time is one of the 

important feature of that CPU. 



  

The followings are the units for the measurement of data volume: 

  

bit bit 0 or 1 

Byte B 8 bite 

Kibibit Kibit 1024 bits 

kilobit Kbit 1000 bits 

kibibyte (binary) KiB 1024 bytes 

kilobyte (decimal) kB 1000 bytes 

megabit Mbit 1000 kilobits 

mebibyte (binary) MiB 1024 kibibytes 

megabyte (decimal) MB 1000 kilobytes 

gigabit Gbit 1000 megabits 

gibibyte (binary) Gibbs 1024 mebibytes 

gigabyte (decimal) GB 1000 megabytes 

terabit Tbit 1000 gigabits 

tebibyte (binary) TIB 1024 gibibytes 

terabyte (decimal) TB 1000 gigabyte 

Petabit Pbit 1000 terabyte  

pebibyte (binary) PiB 1024 tebibytes 

petabyte (decimal) PB 1000 terabytes 

exabit Ebit 1000 petabits 

exbibyte (binary) EiB 1024 pebibytes 

exabyte (decimal) EB 1000 petabytes 

 

Q3Generation in computer terminology is a change in technology a computer 

is/was being used. Initially, the generation term was used to distinguish between 
varying hardware technologies. Nowadays, generation includes both hardware and 
software, which together make up an entire computer system. 

There are five computer generations known till date. Each generation has been 
discussed in detail along with their time period and characteristics. In the following 
table, approximate dates against each generation has been mentioned, which are 
normally accepted. 

Following are the main five generations of computers. 

S.No Generation & Description 

1 
First Generation 

The period of first generation: 1946-1959. Vacuum tube based. 

2 Second Generation 
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The period of second generation: 1959-1965. Transistor based. 

3 
Third Generation 

The period of third generation: 1965-1971. Integrated Circuit based. 

4 
Fourth Generation 

The period of fourth generation: 1971-1980. VLSI microprocessor based. 

5 
Fifth Generation 

The period of fifth generation: 1980-onwards. ULSI microprocessor based. 

 Previous Page  Print Page 
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How many Computer Generations are 

defined? What technologies were/are used? 

ANS. computer generations - 
Computer Definition 
Following is a brief summary of the generations of computers based on their hardware and 

software architecture. First Generation In the late 1940s and early 1950s (EDSAC, UNIVAC I, 

etc.) computers used vacuum tubes for their digital logic and liquid mercury memories for 

storage. See early memories, EDSAC and UNIVAC I. Second Generation In the late 1950s, 

transistors replaced tubes and used magnetic cores for memories (IBM 1401, Honeywell 800). 

Size was reduced and reliability was significantly improved. See IBM 

1401 and Honeywell. Third Generation In the mid-1960s, computers used the first integrated 

circuits (IBM 360, CDC 6400) and the first operating systems and database management systems. 

Although most processing was still batch oriented using punch cards and magnetic tapes, online 

systems were being developed. This was the era of mainframes and minicomputers, essentially 

large centralized computers and small departmental computers. See punch 

card, System/360 and Control Data. Fourth Generation The mid to late-1970s spawned the 

microprocessor and personal computer, introducing distributed processing and office automation. 

Word processing, query languages, report writers and spreadsheets put large numbers of people in 

touch with the computer for the first time. See query language and report writer. Fifth 

Generation - The Future As of the 21st century, we are entering the fifth generation, which 
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increasingly delivers various forms of artificial intelligence (AI). Faster hardware and much more 

sophisticated search and natural language recognition are major features. See AI, virtual 

assistant and natural language recognition. 

 
The Beginning of Commercial Computing 

In 1951, the UNIVAC I ushered in the computer age. This installation in Frankfurt, 

Germany in 1956 shows half the CPU (top left and below). 
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Then and Now 

Imagine watching this delivery and someone says, "everything on the ramp will fit on 

your fingertip some day." See computer prices. 
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What is Technology? 

In modern life, we are surrounded by technology. It's integral to everything we do, big or small. 
We can find examples of technology in our homes and personal spaces, in industry, in business, 
and in the medical profession. Most people know technology when they see it, but what exactly is 
technology? 

Technology is the way we apply scientific knowledge for practical purposes. It includes 
machines (like computers) but also techniques and processes (like the way we produce 
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computer chips). It might seem like all technology is only electronic, but that's just most modern 
technology. In fact, a hammer and the wheel are two examples of early human technology. 

Technology in Everyday Life 

Let's consider some examples of how technology is integral to our daily lives. When you get up in 
the morning, you probably get out of a bed. The synthetic materials of the mattress upon which 
you were sleeping, and springs underneath, are both examples of technology. 

If it's still early, you might turn on the light first. Both the light bulbs and the electrical systems that 
power them are also technology. Later, when you brush your teeth, the system that brings you 
water to the sink, the bathroom fan, the toothbrush - and the toilet, for that matter - are 
technology. 

If you're like many millions of people, you probably turn on the computer pretty quickly after 
waking. A computer is one of the most advanced pieces of technology we've ever come up with 
as humans, and the processes of making the computer's parts are all also technology. 

It would be impossible to list every single example of technology in our daily lives. Whether it's 
practical (like washing machines, tumble dryers, refrigerators, cars, flooring materials, windows, 
or door handles) or for leisure (like televisions, Blu-ray players, games consoles, reclining chairs, 
or toys), all these things are examples of technology. 

Q4: Differentiate between Volatile & Non- Volatile memories. 

ANS.  

Volatile and Non-Volatile Memory are both types of computer memory. Volatile 
Memory is used to store computer programs and data that CPU needs in real time 
and is erased once computer is switched off. RAM and Cache memory are volatile 
memory. Where as Non-volatile memory is static and remains in the computer even 
if computer is switched off. ROM and HDD are non-volatile memory. 

Following are the important differences between Volatile and Non-Volatile Memory. 

Sr. 
No. 

Key Volatile Memory Non-Volatile Memory 

1 
Data 
Retention 

Data is present till power 
supply is present. 

Data remains even after power 
supply is not present. 

2 
Persistence Volatile memory data is not 

permanent. 
Non-volatile memory data is 
permanent. 

3 
Speed Volatile memory is faster than 

non-volatile memory. 
Non-volatile memory access is 
slower. 

4 
Example RAM is an example of 

Volatile Memory. 
ROM is an example of Non-Volatile 
Memory. 



Sr. 
No. 

Key Volatile Memory Non-Volatile Memory 

5 
Data 
Transfer 

Data Transfer is easy in 
Volatile Memory. 

Data Transfer is difficult in Non-
Volatile Memory. 

6 
CPU 
Access 

CPU can access data stored 
on Volatile memory. 

Data to be copied from Non-Volatile 
memory to Volatile memory so that 
CPU can access its data. 

7 
Storage Volatile memory less storage 

capacity. 
Non-Volatile memory like HDD has 
very high storage capacity. 

8 
Impact Volatile memory such as 

RAM is high impact on 
system's performance. 

Non-volatile memory has no impact 
on system's performance. 

9 
Cost Volatile memory is costly per 

unit size. 
Non-volatile memory is cheap per 
unit size. 

 

Q5: Distinguish among system software, application software and open source 

software on the basis of their features. 

ANS. As we know that software is a set of instructions or programs instructing a 

computer to do specific tasks. Software is basically a generic term used to describe 
computer programs. In general Scripts, applications, programs and a set of 
instructions are all terms often used to describe software. 

Now the basis of language in which software is developed and platform which is 
required for its execution we can classified software as in two divisions which are 
System software and Application software. Following are some basic differences 
between System software and Application software. 

Sr. 

No. 

Key System Software. Application Software. 

1 

Definition System Software is the type of 

software which is the interface 

between application software and 

On other hand Application Software 

is the type of software which runs as 

per user request. It runs on the 

platform which is provide by system 



Sr. 

No. 

Key System Software. Application Software. 

system. software. 

2 

Development 

Language 

In general System software are 

developed in low level language 

which is more compatible with the 

system hardware in order to interact 

with. 

While in case of Application software 

high level language is used for their 

development as they are developed 

as some specific purpose software. 

3 

Usage System software is used for 

operating computer hardware. 

On other hand Application software 

is used by user to perform specific 

task. 

4 

Installation System software are installed on 

the computer when operating 

system is installed. 

On other hand Application software 

are installed according to user’s 

requirements. 

5 

User 

interaction 

As mentioned in above points 

system software are specific to 

system hardware so less or no user 

interaction available in case of 

system software. 

On other hand in application 

software user can interacts with it as 

user interface is available in this 

case. 

6 

Dependency System software can run 

independently. It provides platform 

for running application software. 

On other hand in application 

software can’t run independently. 

They can’t run without the presence 

of system software.. 

7 

Examples Some examples of system 

software’s are compiler, assembler, 

debugger, driver, etc. 

On other hand some examples of 

application software’s are word 

processor, web browser, media 

player, etc. 

 

Q6. a) Create a file in MS-word to insert a paragraph about yourself and save it with file 

name“yourself”. Describe all steps involved in it. 



ANS. Chapter 1. Creating, Opening, 

and Saving Documents 

Every Word project you create—whether it’s a personal letter, a TV 

sitcom script, or a thesis in microbiology—begins and ends the same way. 

You start by creating a document, and you end by saving your work. 

Sounds simple, but to manage your Word documents effectively, you need 

to know these basics and beyond. This chapter shows you all the different 

ways to create a new Word document—like starting from an existing 

document or adding text to a predesigned template—and how to choose 

the best one for your particular project. 

You’ll also learn how to work faster and smarter by changing your view of 

your document. If you want, you can use Word’s Outline view when 

you’re brainstorming, and then switch to Print view when you’re ready for 

hard copy. This chapter gets you up and running with these fundamental 

tools so you can focus on the important stuff—your words. 

TIP 

If you’ve used Word before, then you’re probably familiar with opening and saving 

documents. Still, you may want to skim this chapter to catch up on the differences 

between this version of Word and the ghosts of Word past. You’ll grasp some of the big 

changes just by examining the figures. For more detail, check out the gray boxes and 

the notes and tips—like this one! 

Launching Word 

The first time you launch Word after installation, the program asks you to 

confirm your name and initials. This isn’t Microsoft’s nefarious plan to pin 

you down: Word uses this information to identify documents that you 

create and modify. Word uses your initials to mark your edits when you 

review and add comments to Word documents that other people send to 

you (Section 16.3). 
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You have three primary ways to fire up Word, so use whichever method 

you find quickest: 

 Start menu. The Start button in the lower-left corner of your 

screen gives you access to all programs on your PC—Word 

included. To start Word, choose Start → All Programs → Microsoft 

Office → Microsoft Office Word. 

 Quick Launch toolbar. The Quick Launch toolbar at the 

bottom of your screen (just to the right of the Start menu) is a great 

place to start programs you use frequently. Microsoft modestly 

assumes that you’ll be using Word a lot, so it usually installs the 

Word icon in the Quick Launch toolbar. To start using Word, just 

click the W icon, and voilá! 

TIP 

When you don’t see the Quick Launch toolbar, here’s how to display it: On the bar at the 

bottom of your screen, right-click an empty spot. From the menu that pops up, choose 

Toolbars → Quick Launch. When you’re done, icons for some of your programs appear 

in the bottom bar. A single click fires up the program. 

 Opening a Word document. Once you’ve created some 

Word documents, this method is fastest of all, since you don’t have 

to start Word as a separate step. Just open an existing Word 

document, and Word starts itself. Try going to Start → My Recent 

Documents, and then, from the list of files, choose a Word 

document. You can also double-click the document’s icon on the 

desktop or wherever it lives on your PC. 

TIP 

If you need to get familiar with the Start menu, Quick Launch toolbar, and other Windows 

features, then pick up a copy of Windows XP: The Missing Manual, Second Edition 

or Windows Vista: The Missing Manual. 

So, what happens once you’ve got Word’s motor running? If you’re 

a newcomer, you’re probably just staring with curiosity. If you’re familiar 

with previous versions of Word, though, you may be doing a double take 



(Figure 1-1). In Word 2007, Microsoft combined all the old menus and 

toolbars into a new feature called the ribbon. Click one of the tabs above 

the ribbon, and you see the command buttons change below. The ribbon 

commands are organized into groups, with the name of each group listed at 

the bottom. (See Figure 1-1 for more detail on the ribbon.) 

Creating a New Document 

When you start Word without opening an existing document, the program 

gives you an empty one to work in. If you’re eager to put words to page, 

then type away. Sooner or later, though, you’ll want to start another new 

document. Word gives you three ways to do so: 

 

Figure 1-1. When you start Word 2007 for the first time, it may look a 

little top-heavy. The ribbon takes up more real estate than the old menus 

and toolbars. This change may not matter if you have a nice big monitor. 

But if you want to reclaim some of that space, you can hide the ribbon by 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-1
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double-clicking the active tab. Later, when you need to see the ribbon 

commands, just click a tab. 

 Creating a new blank document. When you’re preparing a 

simple document—like a two-page essay, a note for the babysitter, 

or a press release—a plain, unadorned page is fine. Or, when 

you’re just brainstorming and you’re not sure what you want the 

final document to look like, you probably want to start with a blank 

slate or use one of Word’s templates (more on that in a moment) to 

provide structure for your text. 

 Creating a document from an existing document. For 

letters, resumes, and other documents that require more formatting, 

why reinvent the wheel? You can save time by using an existing 

document as a starting point (Section 1.2.2). When you have a 

letter format that you like, you can use it over and over by editing 

the contents. 

 Creating a document from a template (Section 1.2.3). Use 

a template when you need a professional design for a complex 

document, like a newsletter, a contract, or meeting 

minutes. Templates are a lot like forms—the margins, formatting, 

and graphics are already in place. All you do is fill in your text. 

TIP 

Microsoft provides a mind-boggling number of templates with Word, but they’re not the 

only source. You can find loads more on the Internet, as described in Section 5.2.1. 

Your employer may even provide official templates for company documents. 

To start your document in any of the above ways, click the Windows logo 

in the upper-left corner of the screen. That’s Office 2007’s new Office 

button. Click it, and a drop-down menu opens, revealing commands for 

creating, opening, and saving documents. Next to these commands, you 

see a list of your Word documents. This list includes documents that are 

open, as well as those that you’ve recently opened. 

The Office button is also where you go to print and email your documents 

(Figure 1-2). 
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Figure 1-2. The phrase most frequently uttered by experienced Word fans 

the first time they start Word 2007 is, “Okay, where’s my File menu?” 

Never fear, the equivalent of the File menu is still there—it’s just 

camouflaged a bit. Clicking the Office button (the one that looks like a 

Windows logo) reveals the commands you use to create, open, and save 

Word documents. 

Creating a New Blank Document 

Say you want a new blank document, just like the one Word shows you 

when you start the program. No problem—here are the steps: 

1. Choose Office button → New. 

The New Document dialog box appears. 



2. In the upper-left corner of the large “Create a new Word 

document” panel, click “Blank document” (Figure 1-3). 

The New Document box presents a seemingly endless number of 

options, but don’t panic. The “Blank document” option you want is 

on the left side of the first line. 

3. At the bottom of the New Document dialog box, click 

Create. 

The dialog box disappears, and you’re gazing at the blank page of a 

new Word document. 

Better get to work. 

 

Figure 1-3. Open the New Document box (Office button → New, or Alt+F, 

N), and Word gives you several ways to create a new document. Click 

“Blank document” to open an empty document, similar to the one Word 

shows when you first start the program. Or you can click “New from 

existing” to open a document that you previously created under a new 

name. 

https://www.oreilly.com/library/view/word-2007-the/059652739X/ch01.html#word2007tmm-CHP-1-FIG-3


Creating a New Document from an Existing Document 

A blank Word document is sort of like a shapeless lump of clay. With 

some work, you can mold it to become just about anything. Often, 

however, you can save time by opening an existing document that’s 

similar to the one you want to create. Imagine that you write the minutes 

for the monthly meetings of the Chief Executive Officer’s Surfing 

Association (CEOSA). When it’s time to write up the June minutes, it’s a 

lot faster to open the minutes from May. You keep the boilerplate text and 

all the formatting, but you delete the text that’s specific to the previous 

month. Now all you have to do is enter the text for June and save the 

document with a new name: JuneMinutes.docx. 

NOTE 

The .docx extension on the end of the filename is Word 2007’s new version of .doc. The 

switch from three-letter to four-letter filename extensions indicates a change in the way 

Word stores documents. (If you need to share documents with folks using earlier 

versions of Word, choose Office button → Save As → Word 97-2003 document when 

you save the file. See the box in Section 1.2.3 for details.) 

Word gives you a “New from existing” document-creation option to 

satisfy your desire to spend more time surfing and less time writing 

meeting minutes. Here’s how to create a new document from an existing 

document: 

1. Choose Office button → New (Alt+F, N) to open the New 

Document window. Then click “New from existing…” (it sits 

directly below the “Blank document” button). 

The three dots at the end of the button’s title tell you that there’s 

another dialog box to come. And sure enough, when you click “New 

from existing…”, it opens another box, appropriately titled New from 

Existing Document (Figure 1-4). This box looks—and works—like a 

standard Windows Open File box. It lets you navigate to a specific 

folder and open a file. 
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2. On your computer, find the existing document you’re 

using for a model. 

You can use the bar on the left to change the folder view. Word 

starts you in your My Documents folder, but you can switch to your 

desktop or your My Computer icon by clicking the icons on the left. 

Double-click folder icons in the large window to open them and see 

their contents. 

3. Click to select the file, and then click Create New (in the 

lower-right corner). (Alternatively, just double-click the file’s 

icon to open it. This trick works in all Open File boxes.) 

Instead of the usual Open button at the bottom of the box, the 

button in the New from Existing Document box reads Create New—

your clue that this box behaves differently in one important respect: 

Instead of opening an existing file, you’re making a copy of an 

existing file. Once open, the file’s name is something 

like Document2.docx instead of the original name. This way, when 

you save the file, you don’t overwrite the original document. (Still, 

it’s best to save it with a new descriptive name right away.) 



 

Figure 1-4. Use the New from Existing Document box to find an existing 

Word document that you’d like to open as a model for your new 

document. When you click Create New at bottom-right, Word opens a 

new copy of the document, leaving the original untouched. You can 

modify the copy to your heart’s content and save it under a different file 

name. 

TIP 

Windows’ Open File boxes, like New from Existing Document, let you do a lot more than 

just find files. In fact, they let you do just about anything you can do in Windows 

Explorer. Using keyboard shortcuts, you can cut (Ctrl+X), copy (Ctrl+C), and paste 

(Ctrl+V) files. A right-click displays a shortcut menu with even more commands, letting 

you rename files, view Properties dialog boxes, and much more. You can even drag and 

drop to move files and folders. 



POWER USERS’ CLINIC: WORD’S NEW FILE FORMATS: .DOCX AND 

.DOCM 

With Office 2007, Microsoft took the drastic step of changing its file formats in hopes of 

improving your computer’s security. Malicious programmers were using Office’s macros 

to do nasty things to unsuspecting computers. The .docx format, the new standard for 

Word files, doesn’t permit macros, making it safe from those threats. The .docm format 

indicates that a document contains macros or other bits of programming code. When 

opening one of these files, play it safe: If you don’t know who created the .docm file, 

then don’t open it. 

The downside of the new file formats is that older versions of Word don’t know how to 

open these .docx and .docm documents. To open Word 2007 files with an older version 

(even Word 2003), you need to install the Microsoft Office Compatibility Pack. 

This software fix gives pre-2007 versions of Word the power to open documents in the 

new formats. Even then, you may not be able to use or edit parts of the file that use new 

Word features (like themes, equations, and content controls). To download the free 

compatibility pack, go to www.office.microsoft.com and type office 2007 compatibility into 

the search box at the top of the page. 

Also, if you’re preparing a Word document for someone who’s using an older Word 

version, then you have to save it in a compatible format, as described in the tip 

in Section 1.2.2. (Fortunately, the compatibility issue doesn’t go both ways: Word 2007 

can open old .doc docs just fine.) 

Creating a New Document from a Template 

Say you’re creating meeting minutes for the first time. You don’t have an 

existing document to give you a leg up, but you do want to end up with 

handsome, properly formatted minutes. Word is at your service—

with templates. Microsoft provides dozens upon dozens of 

prebuilt templates for everything from newsletters to postcards. Remember 

all the busy stuff in the New Document box in Figure 1-3? About 90 

percent of the items in there are templates. 

http://www.office.microsoft.com/
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In the previous example, where you use an existing document to create the 

meeting minutes for the Chief Executive Officer’s Surfing Association 

(CEOSA), each month you open the minutes from the previous month. 

You delete the information that pertains to the previous month and enter 

the current month’s minutes. A template works pretty much the same way, 

except it’s a generic document, designed to be adaptable to lots of different 

situations. You just open it and add your text. The structure, formatting, 

graphics, colors, and other doodads are already in place. 

NOTE 

The subject of Word templates is a lengthy one, especially when it comes to creating 

your own, so there’s a whole chapter devoted to that topic—Chapter 20. 

Here’s how to get some help from one of Microsoft’s templates for 

meeting minutes: 

1. Choose Office button → New (Alt+F, N) to open the New 

Document window. 

On the left of the New Document box is a Template Categories list. 

The top entry on this list is Installed Templates—the ones Word has 

installed on your computer. 

You could use any of these, but you also have a world of choice 

waiting for you online. On its Web site, Microsoft offers hundreds 

of templates for all sorts of documents, and you can access them 

right from the New Document box. If you have a fast Internet 

connection, then it’s just as quick and easy to use an online 

template as it is using the ones stored on your computer. In fact, 

you’ll use an online template for this example. 

NOTE 

If you can’t connect to the Internet right now, then simply choose one of 

the installed templates instead. Click Create, and then skip to step 4. 
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2. Scroll down the Template Categories list to the Microsoft 

Office Online heading. Under this heading, select Minutes. 

In the center pane, you’ll see all different types of minutes 

templates, from PTA minutes to Annual shareholder’s meeting 

minutes (Figure 1-5). When you click a template’s icon, a preview 

appears in the pane on the right. 

 

Figure 1-5. The New Document box lists prebuilt templates that live at 

Microsoft Office Online in categories like Agendas, Brochures, Calendars, 

and Minutes. Below the thumbnail you see an estimate of how long it 

takes to download the template from the Microsoft Office Online Web 

site. A rating, from 0 to 5 stars, tells you what other people think of the 

template (the rating system is kind of like the one at Amazon.com). 
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3. When you’re done perusing the various styles, click the 

Formal Meeting Minutes icon. (After all, CEOSA is a very 

formal organization.) Then click Download. 

Word downloads and opens the document. 

4. Start writing up the minutes for the CEO Surfers. 

To follow the template’s structure, replace all the words in square 

brackets ([ ]) with text relevant to CEOSA. 

TIP 

If you’d rather not download the Formal Meeting Minutes template every time you use it, 

then you can save the file on your computer as a Word template. The steps for saving 

files are just around the corner in Section 1.5. 

Opening an Existing Document 

If you’ve mastered creating a document from an existing document and 

creating a document from a template, you’ll find that opening an existing 

document is a snap. The steps are nearly identical. 

1. Choose Office button → Open (Alt+F, O). In the Open 

window (Figure 1-6), navigate to the folder and file you want to 

open. 

The Open window starts out showing your My Documents folder, 

since that’s where Word suggests you save your files. When your 

document’s in a more exotic location, click the My Computer icon, 

and then navigate to the proper folder from there. 

TIP 

When you open a document you’ve used recently, you may see its name right on the 

Office button → Recent Documents menu. If so, simply click to open it without a trip to 

the Open dialog box. 

2. With the file selected, click Open in the lower-right corner. 
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The Open box goes away and your document opens in Word. 

You’re all set to get to work. Just remember, when you save this 

document (Alt+F, S or Ctrl+S), you write over the previous file. 

Essentially, you create a new, improved, and only copy of the file 

you just opened. If you don’t want to write over the existing 

document, use the Save As command (Alt+F, A), and then type a 

new name in the File Name text box. 

 

Figure 1-6. This Open dialog box shows the contents of the tale of two 

cities folder, according to the “Look in” box at the top. The file tale of two 

cities. docx is selected, as you can see in the “File name box” at the 

bottom of the window. By clicking Open, Mr. Dickens is ready to go to 

work. 

TIP 

Opening a file in Word doesn’t mean you’re limited to documents created in Word. You 

can choose documents created in other programs from the Files of Type drop-down 



menu at the bottom of the Open dialog box. Word then shows you that type of document 

in the main part of the window. You can open Outlook messages (.msg), Web pages 

(.htm or .html), or files from other word processors (.rtf, .mcw, .wps). 

Your Different Document Views 

Now that you know a handful of ways to create and open Word 

documents, it’s time to take a look around the establishment. You may 

think a document’s a document—just look at it straight on and get your 

work done. It’s surprising, though, how changing your view of the page 

can help you work faster and smarter. When you’re working with a very 

long document, you can change to Outline view and peruse just your 

document’s headlines without the paragraph text. In Outline view, you get 

a better feeling for the manuscript as a whole. Likewise, when you’re 

working on a document that’s headed for the Web, it makes sense to view 

the page as it will appear in a browser. Other times, you may want to have 

two documents open on your screen at once (or on each of your two 

monitors, you lucky dog), to make it easy to cut and paste text from one to 

the other. 

The key to working with Word’s different view options is to match the 

view to the job at hand. Once you get used to switching views, you’ll find 

lots of reasons to change your point of view. Find the tools you need on 

the View tab (Figure 1-7). To get there, click the View tab (Alt+W) on the 

ribbon (near the top of Word’s window). The tab divides the view 

commands into four groups: 

 Document Views. These commands change the big picture. 

For the most part, use these when you want to view a document in 

a dramatically different way: two pages side by side, Outline view, 

Web layout view, and so on. 

 Show/Hide. The Show/Hide commands display and conceal 

Word tools like rulers and gridlines. These tools don’t show when 

you print your document; they’re just visual aids that help you when 

you’re working in Word. 
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 Zoom. As you can guess, the Zoom tools let you choose 

between a close-up and a long shot of your document. Getting in 

close makes your words easier to read and helps prevent eyestrain. 

But zooming out makes scrolling faster and helps you keep your 

eye on the big picture. 

TIP 

In addition to the Zoom tools on the ribbon, handy Zoom tools are available in the 

window’s lower-right corner. Check out the + (Zoom In) and–(Zoom Out) buttons and the 

slider in between them. See Section 1.4.3 for the details on using them. 

 Window. In the Window group, you’ll find creative ways to 

organize document windows on your screen—like split views of a 

single document or side-by-side views of two different documents. 

All the commands in the View tab’s four groups are covered in the 

following pages. 

NOTE 

This section provides the short course on viewing your Word documents. For even more 

details and options for customizing your Word environment, see Chapter 17. 

 

Figure 1-7. The View tab is your document-viewing control center. Look 

closely, and you see it’s divided into four groups with names at the 

bottom of the ribbon: Document Views, Show/Hide, Zoom, and Window. 

To apply a view command, just click the button or label. 
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Document Views: Five Ways to Look at Your Manuscript 

Word gives you five basic document views. To select a view, go to the 

View tab (Alt+W) and choose one of the Document Views on the left side 

of the ribbon (Figure 1-8). You have another great option for switching 

from one view to another that’s always available in the lower-right corner 

of Word’s window. Click one of the five small buttons to the left of the 

slider to jump between Print Layout, Full Screen Reading, Web Layout, 

Outline, and Draft views. Each view has a special purpose, and you can 

modify them even more using the other commands on the View tab. 

 

Figure 1-8. On the left side of the View tab, you find the five basic 

document views: Print Layout, Full Screen Reading, Web Layout, Outline, 

and Draft. You can edit your document in any of the views, although they 

come with different tools for different purposes. For example, Outline 

view provides a menu that lets you show or hide headings at different 

outline levels. 

NOTE 

Changing your view in no way affects the document itself—you’re just looking at the 

same document from a different perspective. 

 Print Layout (Alt+W, P). The most frequently used view in 

Word, Print Layout, is the one you see when you first start the 

program or create a new blank document. In this view, the page you 

see on your computer screen looks much as it does when you print 
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it. This view’s handy for letters, reports, and most documents 

headed for the printer. 

 Full Screen Reading (Alt+W, F). If you’d like to get rid of the 

clutter of menus, ribbons, and all the rest of the word-processing 

gadgetry, then use Full Screen Reading view. As the name implies, 

this view’s designed primarily for reading documents. It includes 

options you don’t find in the other views, like a command that 

temporarily decreases or increases the text size. In the upper-right 

corner you see some document-proofing tools (like a text highlighter 

and an insert comment command), but when you want to change or 

edit your document, you must first use the View Options → Allow 

Typing command. For more details on using Word for reviewing and 

proofing, see Chapter 16. 

 Web Layout (Alt+W, L). This view shows your document as if 

it were a single Web page loaded in a browser. You don’t see any 

page breaks in this view. Along with your text, you see any photos 

or videos that you’ve placed in the document—just like a Web 

page. Section 13.2 has more details on creating Web pages with 

Word. 

 Outline (Alt+W, U). For lots of writers, an outline is the first 

step in creating a manuscript. Once they’ve created a framework of 

chapters and headings, they dive in and fill out the document with 

text. If you like to work this way, then you’ll love Outline view. It’s 

easy to jump back and forth between Outline view and Print Layout 

view or Draft view, so you can bounce back and forth between a 

macro and a micro view of your epic. (For more details on using 

Word’s Outline view, see Section 8.1.) 

 Draft (Alt+W, V). Here’s the no-nonsense, roll-up-your-

sleeves view of your work (Figure 1-9). You see most formatting as 

it appears on the printed page, except for headers and footers. 

Page breaks are indicated by a thin dotted line. In this view, it’s as if 

your document is on one single roll of paper that scrolls through 

your computer screen. This view’s a good choice for 

longer documents and those moments when you want to focus on 
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the words without being distracted by page breaks and other 

formatting niceties. 

Show and Hide Window Tools 

Word gives you some visual aids that make it easier to work with your 

documents. Tools like rulers and gridlines don’t show up when you print 

your document, but they help you line up the elements on the page. Use 

the ruler to set page margins and to create tabs for your documents. 

Checkboxes on the View tab let you show or hide tools, but some tools 

aren’t available in all the views, so they’re grayed out. You can’t, for 

example, display page rulers in Outline or Full Screen Reading views. 

Use the checkboxes in the Show/Hide group of the View tab (Figure 1-10) 

to turn these tools on and off: 

 Ruler. Use the ruler to adjust margins, set tabs, and position 

items on your page. For more detail on formatting text and 

paragraphs, see Chapter 4. 

 Gridlines. When you click the Gridlines box, it looks like you 

created your document on a piece of graph paper. This effect isn’t 

too helpful for an all-text document, but it sure comes in handy if 

you’re trying to line up photos on a page. 
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Figure 1-9. In Draft view, you see most text and paragraph formatting, but 

headers, footers, and other distracting page formatting features are 

hidden. Your text appears as a continuous scroll, with the margins hidden. 

Page breaks appear as dotted lines. 

 Message Bar. The Message Bar resides directly under the 

ribbon, and it’s where you see alerts about a document’s behavior. 

For example, when a document is trying to run a macro and your 

Word settings prohibit macros, an alert appears in the Message 

Bar. Click the checkbox to show or hide the Message Bar. 

 Document Map. If you work with long documents, you’ll like 

the Document Map. This useful tool appears to the left of your text 

(you can see it in Figure 1-10), showing the document’s headings at 

various levels. Click the little + and–buttons next to a heading to 

expand or collapse the outline. Click a heading, and you jump to 

that location in your document. 
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 Thumbnails. Select the Thumbnails option, and you see little 

icons of your document’s pages in the bar on the left. Click a 

thumbnail to go to that page. In general, thumbnails are more useful 

for shorter documents and for pages that are visually distinctive. For 

longer documents, you’ll find the Document Map easier to use for 

navigation. 

Zooming Your View In and Out 

When you’re working, do you ever find that you sometimes hold pages at 

arm’s length to get a complete view, and then, at other times, you stick 

your nose close to the page to examine the details? Word’s Zoom options 

(Figure 1-11) let you do the same thing with your screen—but without 

looking nearly as silly. 
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Figure 1-10. Use the Show/Hide group on the View tab to display or 

conceal Word tools. The Ruler gives you a quick and easy way to set tabs 

and margins. The Document Map is particularly helpful when you work 

with longer documents because it displays headings in the bar on the left 

of the screen. In the left pane, you can see that Mr. Dickens wrote more 

than his fair share of chapters. 

 

Figure 1-11. The Zoom group of options lets you view your document close 

up or at a distance. The big magnifying glass opens the Zoom dialog box 

with more controls for fine-tuning your zoom level. For quick changes, 

click one of the three buttons on the right: One Page, Two Pages, or Page 

Width. 

NOTE 

Even though the text appears to get bigger and smaller when you zoom, you’re not 

actually changing the document in any way. Zoom is similar to bringing a page closer so 

you can read the fine print. If you want to actually change the font size, then use the 

formatting options on the Home tab (Alt+H, FS). 

On the View tab, click the big magnifying glass to open the Zoom dialog 

box (Figure 1-12). Depending on your current Document View 

(see Section 1.4), you can adjust your view by percentage or relative to the 

page and text (more on that in a moment). The options change slightly 

depending on which Document View you’re using. The Page options don’t 

really apply to Web layouts, so they’re grayed out and inactive if you’re in 

the Web Layout view. 
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Figure 1-12. The Zoom dialog box lets you choose from a variety of views. 

Just click one of the option buttons, and then click OK. The monitor and 

text sample at the bottom of the Zoom box provide visual clues as you 

change the settings. 

Zooming by percentage 

In the box’s upper-left corner, you find controls to zoom in and out of your 

document by percentage. The view varies depending on your computer 

screen and settings, but in general, 100% is a respectable, middle-of-the-

road view of your document. The higher the percentage, the more zoomed 

in you are, and the bigger everything looks—vice versa with a lower 

percentage. 

The three radio buttons (200%, 100%, and 75%) give you quick access to 

some standard settings. For in-between percentages (like 145%), type a 

number in the box below the buttons, or use the up-down arrows to change 

the value. For a quick way to zoom in and out without opening a dialog 

box, use the Zoom slider (Figure 1-13) in the lower-right corner of your 

window. Drag the slider to the right to zoom in on your document, and 

drag it to the left to zoom out. The percentage changes as you drag. 
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Figure 1-13. The Zoom slider at the bottom of the document window gives 

you a quick and easy way to change your perspective. Drag the slider to 

the right to zoom in on your document, and drag it to the left to zoom out. 

To the left of the slider are five View buttons: Print Layout, Full Screen 

Reading, Web Layout, Outline, and Draft (Section 1.4.2). Since the first 

button is selected, this document is in Print Layout view. 

Zooming relative to page or text 

Not everyone’s a number person. (That’s especially true of writers.) So 

you may prefer to zoom without worrying about percentage figures. The 

Zoom dialog box (on the View tab, click the magnifying-glass icon) gives 

you four radio buttons with plain-English zoom settings: 

Page width. Click this button, and the page resizes to fill the screen from 

one side to the other. It’s the fastest way to zoom to a text size that most 

people find comfortable to read. (You may have to scroll, though, to read 

the page from top to bottom.) 

Text width. This button zooms in even farther, because it ignores the 

margins of your page. Use this one if you have a high-resolution monitor 

(or you’ve misplaced your reading glasses). 

Whole page. When you want to see an entire page from top to bottom and 

left to right, click this button. It’s great for getting an overview of how 

your headings and paragraphs look on the page. 
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Many pages. This view is the equivalent of spreading your document out 

on the floor, and then viewing it from the top of a ladder. You can use it to 

see how close you are to finishing that five-page paper, or to inspect the 

layout of a multi-page newsletter. 

WARNING 

When you’re zoomed out to Whole or “Many pages” view, watch those fingers on the 

keyboard. You can still make changes to your text in these views, even though you can’t 

see what you’re doing. 

Changing page view from the ribbon 

The ribbon offers radio buttons for three popular page views. (You can see 

them back in Figure 1-11, to the Zoom tool’s right.) They’re a quick and 

dirty way to change the number of pages you see onscreen without 

fiddling with zoom controls. 

 One Page. This view shows the entire page in Word’s 

document window. If your screen is large enough, you can read and 

edit text in this view. 

 Two Pages. In this view, you see two pages side by side. This 

view’s handy when you’re working with documents that have two-

page spreads, like booklets. 

 Page Width. This button does the exact same thing as 

the Page Width button in the Zoom dialog box (Section 1.4.3). It’s 

more readable than the One Page and Two Page options, because 

the page fills the screen from edge to edge, making the text appear 

larger. 

The Window Group: Doing the Splits 

Back when dinosaurs roamed the earth and people used typewriters (or 

very early word processors), you could work on only one document at a 

time—the one right in front of you. Although Word 2007 has more options 

for viewing multiple documents and multiple windows than ever, some 

folks forget to use them. Big mistake. If you ever find yourself comparing 
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two documents or borrowing extensively from some other text, then 

having two or more documents visible on your screen can double or triple 

your work speed. 

The commands for managing multiple documents, views, and windows are 

in the View tab’s Window group (Figure 1-14). 

 

Figure 1-14. In the Window group, the three commands on the left—New 

Window, Arrange All, and Split—let you open and view your work from 

multiple vantage points. The commands in the middle—View Side by Side, 

Synchronous Scrolling, and Reset Window Position—are helpful when 

reviewing and comparing documents. The big Switch Windows button lets 

you hop from one document to another. 

 New Window (Alt+W, N). When you’re working on a long 

document, sometimes you want to see two different parts of the 

document at the same time, as if they were two separate 

documents. You may want to keep referring to what you said in the 
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Introduction while you’re working in Chapter 5. Or perhaps you want 

to keep an Outline view open while editing in Draft view. That’s 

where the New Window command comes in. When you click this 

button (or hit this keystroke), you’ve got your document open in two 

windows that you can scroll independently. Make a change to one 

window, and it immediately appears in the other. 

 Arrange All (Alt+W, A). Great—now you’ve got documents 

open in two or more windows, but it takes a heck of a lot of mousing 

around and window resizing to get them lined up on your screen at 

the same time. Click Arrange All and, like magic, your open Word 

document windows are sharing the screen, making it easy to work 

on one and then the other. Word takes an egalitarian approach to 

screen real estate, giving all windows an equal amount of property 

(Figure 1-15). 

 Split (Alt+W, S). The Split button divides a single window so 

you can see two different parts of the same document—particularly 

handy if you’re copying text from one part of a document to another. 

The other advantage of the Split command is that it gives you more 

room to work than using Arrange All for multiple windows because it 

doesn’t duplicate the ribbon, ruler, and other Word tools (Figure 1-

16). 
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Figure 1-15. One downside of Office 2007’s ribbon: It takes up more space 

on your computer’s screen than menus or even the older button bars. 

When you open a couple of windows, you’re not left with much space to 

do your work, especially when you’re working on an ultra-portable laptop 

or a computer with a small screen. You can double-click the active tab to 

hide the ribbon, but in most cases, you’re better off working with a split 

screen, as shown in Figure 1-16. 
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Figure 1-16. When you’re viewing two different parts of a single 

document, use the Split command; it leaves you more room to work than 

two separate windows, as shown in Figure 1-15. Each section of the split 

window has a scroll bar, so you can independently control different parts 

of your document. If you want to fine-tune your split, just drag the middle 

bar exactly where you want it. When you’re done, click Remove Split to 

return to a single screen view. 

Viewing multiple windows 

One common reason for wanting to see two documents or more on your 

screen at once is so you can make line-by-line comparisons. Imagine you 

have two Word documents that are almost identical, but you have to find 
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the spots where there are differences. A great way to make those 

differences jump out is to put both versions on your screen side by side 

and scroll through them. As you scroll, you can see differences in the 

paragraph lengths and the line lengths. Here are the commands to help you 

with the process: 

 View Side by Side (Alt+W, B). Click the View Side by Side 

command and Word arranges two windows vertically side by side. 

As you work with side-by-side documents, you can rearrange 

windows on your screen by dragging the very top of the Window 

frame. You can resize the windows by pointing to any edge of the 

frame. When you see a double arrow, just drag to resize the 

window. Synchronous Scrolling (described next) is automatically 

turned on. 

 Synchronous Scrolling (Alt+W, Y). The Synchronous 

Scrolling feature keeps multiple document windows in lock step. 

When you scroll one window, the other windows automatically scroll 

too. Using the same button or keystroke, you can toggle 

Synchronous Scrolling on and off as you work with your documents. 

 Reset Windows Position (Alt+W, T). If you’ve moved or 

resized your document windows as described earlier under View 

Side by Side, then you can click this button to reset your view so 

the windows share the screen equally. 

Saving and Closing Documents 

From the earliest days of personal computing, the watchword has been 

“save early, save often.” There’s nothing more frustrating than working 

half the day and then having the Great American Novel evaporate into the 

digital ether because your power goes out. So, here are some tips to protect 

your work from disasters human-made and natural: 

 Name and save your document shortly after you first create it. 

You’ll see the steps to do so later in this section. 

 Get in the habit of doing a quick save with Alt+F, S 

(think File Save) when you pause to think or get up to go to the 



kitchen for a snack. (Note for old-timers: Ctrl+S still works for a 

quick save too.) 

 If you’re leaving your computer for an extended period of time, 

save and close your document with Alt+F, C (think File Close). 

UP TO SPEED: WHERE ARE MY KEYBOARD SHORTCUTS? 

Ribbons, buttons, and menus are all well and good when you’re doing something new or 

complicated. But when you know where you’re going, a good keyboard shortcut can 

save time. Word 2007 has dozens of keyboard shortcuts. If you don’t have your favorites 

memorized, use the Alt key to reveal them. 

Press the Alt key, and you see small badges with letters and numbers pop up next to 

menus and buttons. These are your shortcuts. If you’re looking for the keyboard shortcut 

to close your document, follow these steps: 

1. Press and release the Alt key to show the keyboard shortcut badges. 

When you do this, the badges appear over menu items and ribbon buttons. (The Alt 

key acts as a toggle. If you change your mind and don’t want to use a shortcut, then 

press the Alt key again and you’re back in normal typing mode.) 

2. Press F to open the Office menu. 

Pressing F (which used to stand for File menu) does the same thing as clicking the 

button with your mouse, except that now it sports little keyboard shortcut badges. 

3. Press C to close your document. 

Looking at the bottom of the Office menu, you see the Close command. A small C 

badge indicates that pressing C closes your document. 

As you can guess, most keyboard shortcuts are based on the initial letter of the actual 

command words. This doesn’t always work out for popular letters. As a result, you have 

cases like the References tab, which has the keyboard shortcut S. 

Even if you don’t deliberately work to memorize the keyboard shortcuts, you’ll find that 

you begin to learn your favorites as you use them. Before long, your fingers will tap them 

out automatically. 



If a substantial portion of your brain is occupied by keyboard shortcuts from previous 

versions of Word, never fear. Most of those old commands still work—including Ctrl+B 

for Bold, Ctrl+N for new document, and F7 for spell checking. 

The Many Ways to Save Documents 

It’s the Microsoft Way to give you multiple ways to do most everything. 

Whether that’s because the company’s programmers believe in giving you 

lots of choices, or because they can’t make up their minds about the best 

way to do something is a question best left to the philosophers. But the 

point is, you do have a choice. You don’t have to memorize every 

keystroke, button, and command. Especially with saving, the important 

thing is to find a way you like and stick with it. Here’s a list of some ways 

you can save the document you’re working on: 

Saving by keyboard shortcut 

 Ctrl+S. If you’re an old hand at Word, this keyboard shortcut 

may already be burned in your brain. It still works with Word and 

other Office programs. This command quickly saves the document 

and lets you get back to work. 

 Alt+F, S. This keyboard shortcut does the exact same thing 

as Ctrl+S. Unlike Ctrl+S, though, you get visual reminders of which 

keys to press when you press the Alt key. See the box above. 

Saving by menu command 

 Office button → Save. If you don’t want to use keyboard 

shortcuts, you can mouse your way to the same place using menus. 

Like the options above, this command saves your file with its 

current name. 

 Office button → Save As. The Save As option lets you save 

your file with a new name (Figure 1-17). When you use this 

command, you create a new document with a new name that 

includes any changes you’ve made. (The individual steps are 

described in the next section.) 
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Figure 1-17. Use Office button → Save As to save your file with a new 

name or in a different file format. In this example, the Word file tale of 

two cities is being saved as an HTML type file—a format used for Web 

pages. 

 Office button → Close. When you close a document, Word 

checks to see if you’ve made any changes to the file. When you’ve 

made changes, Word always asks whether you’d like to save the 

document (Figure 1-18). 
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Figure 1-18. When you see this message box, you have three choices: Yes 

saves your document before closing it; No closes your document without 

saving it; Cancel leaves your document open without saving it. 

Saving with a new name 

When you save a new document or save a document with a new name 

(Save As), you’ve got three things to consider: a filename, a file location, 

and a file format. 

POWER USERS’ CLINIC: PREVENTING AND RECOVERING FROM 

DISASTER 

Lightning strikes. Children trip over power cords. Computers crash. Saving your work 

frequently and keeping backup copies of your documents are important safeguards. You 

can have Word save backup copies every time you save a document, so you always 

have the last two versions of your work stored on your computer. Word 

doesn’t automatically save backup copies of your files, but it’s easy enough to change 

this setting. Click the Office button, and then click Word Options at the bottom of the box. 

After the Word Options dialog box opens, scroll down to the Save group, and turn on the 

“Always create backup copy” checkbox. Choose Office button → Open to find and open 

your backup file (Figure 1-19). 

When disaster strikes in spite of your meticulous preventive measures, Word can help 

too. Word’s new file formats have been designed to be easier to recover and repair. In 

many cases, if a picture or a table is corrupted in the file, you can still retrieve everything 

else (Figure 1-20). 
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Figure 1-19. To open a backup file, choose All Files (*.*) in the “Files of 

type” drop-down menu at the bottom of the Open dialog box. Look for a 

file that begins with the words “Backup of.” Double-click to open the file. 

Here are the steps for saving a file, complete with a new name: 

1. Choose Office button → Save As to open the Save As 

box. 

You use the Save As command when you’re saving a file with a 

new name. Word also displays the Save As box the first time you 

save a new document. 

2. Use the “Save in” drop-down list or double-click to open 

folders in the window to find a location to store your file. 



The buttons in the upper-right corner can also help you navigate. 

See the details in Figure 1-21. Word doesn’t care where you save 

your files, so you can choose your desktop or any folder on your 

computer. 

 

Figure 1-20. When you can’t open a file with a normal Open command, 

click the arrow to the right of the Open button, and choose Open and 

Repair from the drop-down menu. Some parts of your file may still be 

damaged, but you can usually recover most of your work. 

TIP 

The more files you save on your computer, the more helpful it is to have a logical folder 

and file system. If you keep hundreds of Word documents, you may want to have 

different folders named: letters, memos, reports, and newsletters. 

3. At the bottom of the Save As dialog box, type a name in 

the File name box. 

Word accepts long names, so you don’t need to skimp. Use a 

descriptive name that will help you identify the file two weeks or two 

years from now. A good name saves you time in the long run. 

4. Use the “Save as type” box to choose a file type. 
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In most cases you don’t need to change the file type. Word 

automatically selects either .docx or .docm depending on the 

contents of your file, but Word can save files in over a dozen 

different formats. If you’re sharing the file with someone who’s using 

an older version of Word, then choose Word 97-2003 Document to 

save the document in .doc format. If you’re sharing with someone 

who uses a Mac or Linux computer, then you may want to use the 

more universal Rich Text Format (.rtf). 

TIP 

If you want to use your document as a template in the future, then choose Word 

Template (.dotx). Use the Word Macro-Enabled format (.dotm) if you’ve created 

any macros (Section 19.2). 

Unless you’re sharing your file with someone using an older version 

of Word or a different operating system or making a template, stick 

with the new standard Word file types .docx (for normal Word files) 

and .docm (for files that run macros). See the box in Section 

1.2.3 for a complete rundown. 

5. Click Save. 

Word does the rest. All you need to do is remember where you 

saved your work. 
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Figure 1-21. The Save As dialog box has all the controls you need to 

navigate to any location on your computer—including five nifty buttons in 

the upper-right corner. From left to right: The left arrow button steps you 

backward through your past locations (just like the back button in a Web 

browser). The up arrow takes you out to the folder enclosing the one 

you’re in now. The X button deletes folders and files—be careful with it. 

Click the folder with the star in the corner to create a new folder. 

UP TO SPEED: UNDERSTANDING WORD FILE TYPES 

When you save your first file in Word 2007, you’ll find a bewildering array of file types. 

Don’t sweat it—you’ll use some new file types on the list frequently, but you’ll probably 

ignore a lot of types. The two you’ll use most often are .docx and .docm. 

 .docx. New format for most Word documents. Pre-2007 versions of Word can’t 

open these documents without the help of the Office Compatibility Pack, as described in 

the box in Section 1.2.3. 

 .docm. New format for Word documents containing macros. (Microsoft is making 

an effort to increase computer security by reining in Office macros.) 

 .dotx. New format for templates. 

 .dotm. New format for templates containing macros. 

 .doc. Format for all the previous versions of Word including: Word 6.0, Word 95, 

and Word 97-2003. 

 .dot. The template format for previous versions of Word. 

 .pdf. Adobe Reader (also known as Acrobat) files. PDF stands for Portable 

Document Format. 

 .xps. XML Paper specification. As explained in Section 17.5.1, this format is 

Microsoft’s answer to PDF for creating documents that anyone can open on any 

computer. 

 .mhtm, .mhtml. Single file Web page. In other words, all the files that make up a 

Web page (including images) are contained in one single file. (There’s no difference 

between .mhtm and .mhtml files; they’re just four-letter and five-letter versions of the 

same filename extension.) 

 .htm, .html. Standard Web page format. This format is for the Web pages you 

see on the Internet. When the page includes photos or other files, links on the page 
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point to those external files. (There’s no difference between .htm and .html; both mean 

the same thing.) 

 .rtf. Rich Text Format, a file format used to exchange files with other word 

processors and other types of computers like Macs and Linux computers. 

 .txt. This plain text format doesn’t have a lot of the formatting you can do in 

Word. It makes for a nice, small file size, and you can open it on any computer, but it’s 

not pretty. 

 .xml. eXtensible Markup Language is a standard language for describing many 

different types of data. 

.wps. This format indicates a document created in Office’s little sibling, Microsoft Works. 

Q6 b) Write steps regarding followings 

 To change the font style 

 To change the font size 

 To change the font color 

To highlight (in yellow) the line that reads “need to get IMS’s address”. 

”. 

ANS. Did you mean: Write steps regarding following To change the font 
style 

Search Results 

Featured snippet from the web 
To change the font, follow these steps: 

 Click the Home tab and then select the text you want to change. 

 Click the Font list box. A list of available fonts on your computer appears. 

 Move the mouse pointer over each font. ... 

 Click the font you want to use. 

 

 To make your font size smaller or larger: 

1. Open your device's Settings app. 

2. Tap Accessibility, then tap Font size. 

3. Use the slider to choose your font size. 
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Select the text that you want to change. On the Home tab, in the Font group, 

choose the arrow next to Font Color, and then select a color. You can also use the 

formatting options on the Mini toolbar to quickly format text. The Mini toolbar 

appears automatically when you select text. 

 

 

 

 

 

 

Q7. Create a file in MS-Word for the following document and save it with file name 

‘ms_word’. Describeall steps involved in it. 

ANS. Did you mean: Q7. Create a file in MS-Word for the following 
document and save it with file name ‘ms word’. Describe all steps involved 
in it. 

Search Results 

Web results 
 

 

How to Create, Open, and Save New Microsoft Word ... 
business.tutsplus.com › tutorials › create-open-save-wor... 

 

1.  

Oct 16, 2019 — Even if you've never used MS Word before, you'll find that it only ... How 

to Create, Open, and Save New Microsoft Word Document Files ... In the process, you'll learn 

the answers to the following: ... on Windows, the steps will be similar, albeit with 

different names for ... This is the business letter all done:. 

Missing: Q7. | Must include: Q7. 
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1. Creating, Opening, and Saving Documents - Word 2007 ... 
www.oreilly.com › library › view › word-2007-the 

 

1.  

Creating, Opening, and Saving Documents Every Word project you ... If you've used Word 

before, then you're probably familiar with opening and saving ... To start Word, choose Start 

→ All Programs → Microsoft Office → Microsoft Office Word. ... Once open, the file's 

name is something like Document2.docx instead of the ... 

Missing: Q7. | Must include: Q7. 

You visited this page on 6/10/20. 

 

 

Use Word to open or save a document in the OpenDocument ... 
support.microsoft.com › en-us › office › use-word-to-o... 

 

1.  

Save a Word document in OpenDocument Text format. Click the File tab. Click Save As. Click 

Browse, and then select the location where you want to save your file. In the Save as type list, 

click OpenDocument Text. Give your file a name, and then save 
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Create and Save a Document 
psychology230.tripod.com › canyons_online 

 

1.  
2.  

To create and save a document as a .doc file: ... menu to "Programs"; follow to Microsoft 

Office (or other Microsoft operating system used), and to "Microsoft Word. 

Missing: Q7. 'ms_word'. 

 

 

Open, Save, or Close a Document in ... - Microsoft Word Tutorial 
infobitt.blogspot.com › 2010/06 › open-save-save-doc... 

 

1.  
2.  

Here are the steps involved in opening/retrieving a saved document/file in Word ... When you 

open a file as a copy, a duplicate of the file is created in the older that ... 

To save the document with a different filename, you must use the Save As ... For a 

comprehensive list of all keyboard shortcuts in Microsoft Word, click here, ... 

Missing: Q7. | Must include: Q7. 

 

 

Saving Assignment Documents: Student Orientation Tutorial ... 
rutgers.instructure.com › courses › pages › saving-assig... 

 

1.  

Microsoft Word is often the preferred word processing program for creating ... If you 

submit documents not in the Word or rich text file format, instructors may not 

... Follow the steps below to do so. Steps to Save OpenOffice Documents as 

Word Documents ... You may want to create a folder to store all your class assignments. 

Missing: Q7. 'ms_word'. 

 

 

Microsoft Word - Wikipedia 
en.wikipedia.org › wiki › Microsoft_Word 
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1.  
2.  

Microsoft Word is a word processor developed by Microsoft. It was first released on October 25, 

1983 under the name Multi-Tool Word for ... Advertisements depicted the Microsoft Mouse, 

and described Word as a WYSIWYG, ... Word files are commonly used as the format for 

sending text documents via e-mail because almost ... 

Q8. Create a file in MS-word for the following document and save it with file name ‘equations’. 

Describeall steps involved in it. 

ANS. 

 

 

 
 

 

 

 

 

  



Q9. Create a file in MS-word that convert existing highlight text to table as 

shown below and save it asfile name ‘text_to_table’. Describe all steps 

involved in it. 

Ans. Convert text to a table or a table to text 

To convert text to a table or a table to text, start by clicking 

the Show/Hide paragraph mark on the Home tab so you can 

see how text is separated in your document. 

 

Convert text to a table 

1. Insert separator characters—such as commas or tabs—to indicate where to 

divide the text into table columns. 

2. Use paragraph marks to indicate where you want to begin a new table row. 

3. In this example, the tabs and paragraph marks will produce a table with 3 

columns and 2 rows: 

 

Select the text that you want to convert, and then 

click Insert &gt; Table &gt; Convert Text to 

Table. 



 

In the Convert Text to Table box, choose the options you want. 

 

Under Table size, make sure the numbers match the numbers of columns and 

rows 

you want. 

Under AutoFit behavior, choose how you want your table to look. Word 

automatically chooses a width for the table columns. If you want a different 

column 

width, choose one of these options: 

 

1. Under Separate text at, choose the separator character you used in the text. 

2. Click OK. The text converted to a table should look something like this: 



 

Q10. Create a file in MS-Word to insert a table in the document. Describe all 

steps involved in it. Create a document 

ANS. 

1. On the File tab, click New. 

2. In the Search for online templates box, enter the 

type of document you want to create and press 

ENTER. 

 

Editing 

Word provides many options to customize the process of editing documents. 

There are several views 

and tools in Word that allow you to make and see changes to your document 

in a preferable method. 

The following Editing articles will also explain how to utilize the Review tab of 

the ribbon, which is 



crucial to personalizing the editing process in Word. 

Q11. Create a following worksheet in MS-excel and save it with name ‘book1’. 

Ans. Save a worksheet 

When you have multiple worksheets in an Excel workbook, you might want to 

save only one worksheet as its own workbook. Use the Move or Copy function 

to save one worksheet in Excel 2013 or Excel 2016. 

 

Save a single worksheet 

1. Right-click the worksheet name tab. 

 

2. Click select Move or Copy. 

 

3. Click on the Move selected sheets to Book drop-down menu. Select (new 

book). 



 

 

4. Click OK. Your new workbook opens with your moved worksheet. 

 

Click File &gt; Save in your new workbook. 

Q12. Calculate the following things of a range (C2:C11) of data in the 

worksheet created in question no 

ANS. 1. the sum of the marks using AutoSum in a range of cells (C2:C11) 

 

The SUM function adds values. You can add individual values, cell 



references or ranges or a mix of all three. 

=SUM(A2:A10) Adds the values in cells A2:10 

2. average of the marks in a range of cells (C2:C11) 

Returns the average (arithmetic mean) of the arguments. For example, if 

the range A1:A20 contains numbers, the 

formula =AVERAGE(A1:A20) returns the average of those numbers 

3. highest marks in a range of cells (C2:C11) 

MAX will return the largest value in a given list of arguments. From a given 

set of numeric values, it will return the highest value. Unlike MAXA 

function, 

the MAX function will count numbers but ignore empty cells, text, the 

logical 

values TRUE and FALSE, and text values. 

=MAX(number1, [number2], …) 

4. minimum marks in a range of cells (C2:C11) 

The Microsoft Excel MIN function returns the smallest value from the 

numbers provided. 

=MIN(A2, A3) 

Q13 a) Describe various steps involved in the following 

ANS. 1. To modify column width of a worksheet 

 

If you find yourself needing to expand or reduce Excel&#39;s row widths 

and column heights, 

there are several ways to adjust them. The table below shows the 

minimum, maximum and 



default sizes for each based on a point scale. 

2. To modify the row height of a worksheet 

If you find yourself needing to expand or reduce Excel&#39;s row widths 

and column heights, 

there are several ways to adjust them. The table below shows the 

minimum, maximum and 

default sizes for each based on a point scale. 

 

3. To delete rows and columns of a worksheet 

 

Insert or delete a column 

1. Select any cell within the column, then go to Home &gt; Insert &gt; Insert 

Sheet Columns or Delete Sheet Columns. 

2. Alternatively, right-click the top of the column, and then 

select Insert or Delete.  

 

Insert or delete a row 

1. Select any cell within the row, then go to Home &gt; Insert &gt; Insert 

Sheet Rows or Delete Sheet Rows. 

2. Alternatively, right-click the row number, and then 

select Insert or Delete. 

Q13 b) Describe following terms in the worksheet 

ANS. 1. Absolute reference and relative reference in 

formula 



 

Relative references 

By default, all cell references are relative references. When copied across 

multiple cells, they change based on the relative position of rows and 

columns. For example, if you copy the formula =A1+B1 from row 1 to row 2, 

the formula will become =A2+B2. Relative references are especially 

convenient whenever you need to repeat the same calculation across 

multiple rows or columns. 

2. Cell address 

What is the Cell ADDRESS Function? 

 

The cell ADDRESS function is categorized under Excel Lookup and Reference 

functions. It will provide a cell reference (its “address”) by taking the row 

number 

and column letter. The cell reference will be provided as a string of text. 

The 

function can return an address in a relative or absolute format and can be 

used to 

construct a cell reference inside a formula. 

As a financial analyst, cell ADDRESS can be used to convert a column 

number to a 

letter, or vice versa. We can use the function to address the first cell or last 

cell in 

a range. 

  



Formula 

=ADDRESS(row_num, column_num, [abs_num], [a1], [sheet_text] 

Q14. a) What tools are available to customize our PowerPoint 

presentation? 

ANS. Customize presentation options and 

views 

Changing page setup options 

Presentations are created mainly to project either on a projector or more and more 

frequently to a plasma or TV screen. There are times when a presentation can be 

created for delivery in different formats. 

·         On-screen show (4:3) 

·         Letter Paper (8.5 x 11 in) 

·         Ledger Paper (11 x 17 in) 

·         A3 Paper (297 x 420 mm) 

·         A4 Paper (210 x 297 mm) 

·         B4 (ISO) Paper (250 x 353 mm) 

·         B5 (ISO) Paper (176 x 250 mm) 

·         35mm Slides 

·         Overhead 

·         Banner 

·         On-screen Show (16:9) 

·         On-screen Show (16:10) 

·         Widescreen 

·         Custom 

  

To select a slide size other than the standard one: 

1. In Slide Master View 
2. Click on Slide Size 
3. Select from one of the two options 
4. For more choices, click Custom 
5. Select one of the options 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view11.png


 

Figure 89- standard or widescreen 

 

Figure 90 – other options 

If you change the orientation to Portrait for 

the presentation it will apply to all the 

slides. 

Changing to view in color/grayscale 

Why change to view the presentation in grayscale? You might want to print the 

presentation and to print in colour is more expensive than printing to greyscale, so 

you need to see what the presentation looks like in grayscale before you print. 

 

Figure 91- colour/grayscale options 

On the View Ribbon, click on the option you want, Colour, Grayscale or Black and 

White. 

Then from the Grayscale Ribbon select the option you want to see: 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view1.png
http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view2.png
http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view3.png


 

Figure 92- grayscale options 

To get back to the colour view, click Back to Colour View. 

Navigating using presentation views 

There are several different views in PowerPoint as we saw earlier and you can 

navigate through the presentation in each in different ways. 

In Normal View 
 Click on the thumbnail of the slide you want to see 

 Use the Vertical Scrollbar to move between slides 

 Use the up and down arrow keys on the keyboard to move one slide backwards or forwards 

In Slide Sorter View 
 Click on the slide you want to select 

 Use the arrow keys to move up, down, left and right 

In Reading View 

Use the next and back icons in the status bar to move back or forwards or use the 

menu which is accessed from the icon in the middle 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view4.png


 

Figure 93- reading view 

Pick from the menu – you can use Go to 

Slide to pick the slide number 

 

Figure 94 – icons 

Back and Next icons move between slides. 

  

In Slide Show view 

When presenting you can use the mouse or the arrows on the keyboard to move 

through the presentation one slide at a time. 

You can also type the number of the slide you want to see and press Enter. 

When you hover the mouse over the bottom left corner of the slide on display you 

will notice some faint icons, there is a back arrow and forward arrow which move you 

through one slide at a time. 

 

Figure 95- slide show icons 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view5.png
http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view6.png
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Use the fourth icon along to show the slides in a presentation view of Slide Sorter 

View. This lays the slides on the screen and you can click on the one you want to 

see 

 

Figure 96- Slide Sorter in presentation view 

Use the back arrow at the top left to get back to the slide you started from. 

To end the slide show, press the Escape Key on the keyboard – this takes you back 

to PowerPoint in the edit mode which means that your audience will see the back 

end of your presentation. 

You can also use the End Presentation option which is on the small ellipse icon on 

the bottom left of the slide when you hover the mouse. 

Q14 b) Write the steps for the following action for creation of power point 

presentation 

ANS. 1. Open a Blank presentation 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view8.png


 

To create a new presentation: 

When beginning a new project in PowerPoint, you&#39;ll often want to start 

with a new blank presentation. 

1. Select the File tab to go to Backstage view. 

 

2. Select New on the left side of the window, then click Blank 

Presentation. 

 

3. A new presentation will appear. 

To create a new presentation from a template: 



 

A template is a predesigned presentation you can use to create a new 

slide show quickly. Templates often include custom 

formatting and designs, so they can save you a lot of time and effort 

when starting a new project. 

1. Click the File tab to access Backstage view, then select New. 

2. You can click a suggested search to find templates or use 

the search bar to find something more specific. In our 

example, we&#39;ll search for the keyword chalkboard. 

 

3. Select a template to review it. 



 

1. A preview of the template will appear, along with additional 

information on how the template can be used. 

2. Click Create to use the selected template. 

 

3. A new presentation will appear with the selected template. 

It&#39;s important to note that not all templates are created by Microsoft. 



Many are created by third-party providers and even individual users, so 

some templates may work better than others. 

 

To open an existing presentation: 

In addition to creating new presentations, you&#39;ll often need to open a 

presentation that was previously saved. To learn more about saving 

presentations, visit our lesson on Saving Presentations. 

1. Select the File tab to go to Backstage view, then click Open. 

 

2. Click Browse. Alternatively, you can choose OneDrive to 

open files stored on your OneDrive. 



 

3. The Open dialog box will appear. Locate and select 

your presentation, then click Open. 

 

2. Save the presentation as Lab1.pptx 

 

Ans. 



 One of the most basic tasks in PowerPoint is being able to save your work; 

this is probably the most important task as well. There are many users who 

have burnt their fingers for not saving their work in time and losing hours of 

hard work. The following are the basic steps to save a presentation. 

 Step 1 − Click on the File tab to launch the Backstage view and select Save. 

 

Step 2 − In the Save As dialog, type in the file name and click &quot;Save&quot; 



 

Step 3 − The default file format is .pptx. If you want to save the file with a different 

name, 

choose one of the file types from the &quot;Save as type&quot; dropdown list. 

 

If you are working on an already saved file, the &quot;Save&quot; option in 

the Backstage view will 



directly save the file in the existing format with the existing name. If you want to 

change the 

format or filename of an existing file, use the Save As option instead. 

 

3. Add a Title to the first slide: the name of your 

college 

Ans. 

1. Open a Blank presentation 

2. Save the presentation as PowerPointLabOne.pptx 

3. Add a Title to the first slide: the name of your college 

4. Type your first name and last name in the Subtitle section 

5. Add a New Slide which has a Title and Content 

6. Add a title to the second slide “My Future Goals” 

7. In the Content section of the second slide, add at least three Personal Goals 



8. Right click on the second slide from the left panel, then choose Duplicate Slide 

9. Highlight the text in the Content area of the third slide. Under the Home tab, 

click Convert to SmartArt, then choose Basic Cycle 

10. Change the SmartArt Colors to Colorful—Accent Colors 

11. Change the SmartArt Styles to 3D Polished 

12. From the left panel, drag the third slide between the first and second slide 

13. Change the layout of the third slide, the slide that does not have the SmartArt, 

to Comparison 

14. Leave the title “My Future Goals” 

15. In the head of the first column, type “Goals in College,” then center the heading 

16. In the head of the second column, type “Goals after College,” then center the 

heading 

 

17. Add at least three goals in each section 

18. Make sure that slide #3 is selected from the left panel, then add a New Slide 

19. Change the layout of the new slide to Blank 

20. Insert a Graduation Online Picture from the Office ClipArt—Choose any image of 

your 

choice 

21. Change the ClipArt size to 3” X 3” and position it in the middle of the slide 

22. Apply the Wisp Design Theme 

23. Save and upload PowerPointLabOne.pptx to your instructor 

 



5. Add a New Slide which has a Title and 

Content 

Ans. Insert a New Slide in PowerPoint: Overview 

            In this tutorial, you will learn how to insert a new slide in PowerPoint. When 

you 

create a new presentation, PowerPoint gives you one default slide that contains a 

“Title 

Slide” layout. You can click into the placeholders shown in the title slide. Then type 

the text 

you want to appear as the title and subtitle of your presentation. 

            To add another presentation slide, you must then insert a new slide and 

determine 

which placeholders appear in it. The slide layout you apply determines which 

placeholders 

appear within the new slide. However, you can also change the slide layout to 

change the 

placeholders after it is applied. 

            To insert a new slide in PowerPoint with a “Title and Content” slide layout, 

click the 

“Home” tab in the Ribbon. Then click the “New Slide” button in the “Slides” button 

group. 

            To insert a new slide in PowerPoint with a different slide layout, click the 

drop-down 



 

 

 

Q15. Write steps for creation of a set of PowerPoint slides that 

demonstrates your skill to us the tools of PowerPoint. It should include the 

following things 

ANS. Title a slide 

There are multiple way to add titles to your slides in PowerPoint. Use 

the Layout option to create a standalone title slide or to add a title to a slide 

that contains other text. You can also use the Outline view to create and 

update the titles of your slides 

 

Show each bullet point with a click 

1. Select the text box that contains the slides you want 

to animate. 



 

2. Click the Animations tab, and then choose a motion 

effect like Appear or Fly In. 

 

3. The slide displays the animation sequence in a box to 

the left of each point. 

 

Show each bullet point after a delay 

1. Select all the bullet points you want to animate, click 

the Animations tab, and then choose a motion effect 

like Appear or Dissolve In. 



 

 

2. In the Animations pane, select the second animation in the list. 

 

3. Under Timing, change the Start setting to After Previous, and then 

enter the amount of time you want to delay between each bullet 

point. 

 

B) Inserting Excel Sheet 

 



Ans. Insert an object in your Excel spreadsheet 

You can use Object Linking and Embedding (OLE) to 

include content from other programs, such as Word 

or Excel. 

OLE is supported by many different programs, and 

OLE is used to make content that is created in one 

program available in another program. For example, 

you can insert an Office Word document in an Office 

Excel workbook. To see what types of content that 

you can insert, click Object in the Text group on 

the Insert tab. Only programs that are installed on 

your computer and that support OLE objects appear 

in the Object type box. 

 

Embed an object in a worksheet 

1. Click inside the cell of the spreadsheet where you 

want to insert the object. 

2. On the Insert tab, in the Text group, click Object  . 

 

 

 

 



 

3. In the Object dialog box, click the Create from 

File tab. 

4. Click Browse, and select the file you want to insert. 

5. If you want to insert an icon into the spreadsheet 

instead of show the contents of the file, select 

the Display as icon check box. If you don’t select 

any check boxes, Excel shows the first page of the 

file. In both cases, the complete file opens with a 

double click. Click OK. 

 

Insert a link to a file 

 

You might want to just add a link to the object rather 

than fully embedding it. You can do that if your 



workbook and the object you want to add are both 

stored on a SharePoint site, a shared network drive, 

or a similar location, and if the location of the files will 

remain the same. This is handy if the linked object 

undergoes changes because the link always opens 

the most up-to-date document. 

1. Click inside the cell of the spreadsheet where you 

want to insert the object. 

2. On the Insert tab, in the Text group, click Object  . 

 

3. Click the Create from File tab. 

4. Click Browse, and then select the file you want to 

link. 

5. Select the Link to file check box, and click OK. 

 



Create a new object from inside Excel 

 

You can create an entirely new object based on 

another program without leaving your workbook. For 

example, if you want to add a more detailed 

explanation to your chart or table, you can create an 

embedded document, such as a Word or PowerPoint 

file, in Excel. You can either set your object to be 

displayed right in a worksheet or add an icon that 

opens the file. 

 

1. Click inside the cell of the spreadsheet where you 

want to insert the object. 

2. On the Insert tab, in the Text group, click Object  . 

 

3. On the Create New tab, select the type of object you 

want to insert from the list presented. If you want to 

insert an icon into the spreadsheet instead of the 

object itself, select the Display as icon check box. 

4. Click OK. Depending on the type of file you are 

inserting, either a new program window opens or an 

editing window appears within Excel. 

5. Create the new object you want to insert. 



When you’re done, if Excel opened a new program 

window in which you created the object, you can 

work directly within it. 

 

When you’re done with your work in the window, you 

can do other tasks without saving the embedded 

object. When you close the workbook your new 

objects will be saved automatically. 

C) Clip art and Text 

Ans. Clip art (also clipart, clip-art), in the graphic arts, is pre-made images 

used to illustrate 

any medium. Today, clip art is used extensively. Clip art comes in many 

forms, both electronic 

and printed. However, most clip art today is created, distributed, and used 

in an electronic form. 

Since its inception, clip art has evolved to include a wide variety of content, 

file formats, 

illustration styles, and licensing restrictions. Clip art is generally composed 

exclusively of 

illustrations (created by hand or by computer software), and does not 

include 

Text 



 

the main body of matter in a manuscript, book, newspaper, etc., as 

distinguished from notes, appendixes, headings, illustrations, etc. 

the original words of an author or speaker, as opposed to a translation, 

paraphrase, commentary, or the like: the actual wording of anything 

written 

or printed: 

D) Slide show effects 

Ans. Slide Effect is a presentation tool providing enhanced 

transitions and effects. Using a standard Presentation 

Software user interface, people can create slide presentation 

with movies and images in a simpler way than using a video 

editing software. 

 


