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Q1: What are the four fundamental parts of computer? Explain it 

with the help of diagram. 

Ans. Computer Block Diagram System: Mainly computer system consists of three 

parts, that are central processing unit (CPU), Input Devices, and Output Devices. The 
Central Processing Unit (CPU) is divided into two parts again: arithmetic logic unit (ALU) 
and the control unit (CU). The set of instruction is in the form of raw data. 
A large amount of data is stored in the computer memory with the help of primary and 
secondary storage devices. The CPU is like the heart/brain of the computer. The user 
does not get the desired output, without the necessary option taken by the CPU.  The 
Central processing unit (CPU) is responsible for the processing of all the instructions 
which are given by the user to the computer system. 

 

                                       Fig: Block Diagram of the computer. 
The data is entered through input devices such as the keyboard, mouse, etc. This set of 
instruction is processed by the CPU after getting the input by the user, and then the 
computer system produces the output. The computer can show the output with the help 
of output devices to the user, such as  monitor, printer, etc. 

 CPU (Central Processing Unit) 

 Storage Unit 

 ALU(Arithmetic Logic Unit) 

 Control Unit 

Central Processing Unit (CPU) 
The computer system is nothing without the Central processing Unit so, it is also known 
as the brain or heat of computer. The CPU is an electronic hardware device which can 
perform different types of operations such as arithmetic and logical operation. 

https://www.tutorialandexample.com/input-devices-of-computer/
https://www.tutorialandexample.com/output-devices-of-computer/
https://en.wikipedia.org/wiki/Central_processing_unit


 

The CPU contains two parts: the arithmetic logic unit and control unit. We have 
discussed briefly the arithmetic unit, logical unit, and control unit which are given below: 

Control Unit 
The control unit (CU) controls all the activities or operations which are performed inside 
the computer system. It receives instructions or information directly from the main 
memory of the computer. 
When the control unit receives an instruction set or information, it converts the 
instruction set to control signals then; these signals are sent to the central processor for 
further processing. The control unit understands which operation to execute, accurately, 
and in which order. 

Arithmetic and Logical Unit 
The arithmetic and logical unit is the combinational digital electronic circuit that can 
perform arithmetic operations on integer binary numbers.It presents the arithmetic and 
logical operation. The outputs of ALU will change asynchronously in response to the 
input. The basic arithmetic and bitwise logic functions are supported by ALU. 

Storage Unit 
The information or set of guidelines are stored in the storage unit of the computer 
system. The storage unit provides the space to store the data or instruction of processed 
data. The information or data is saved or hold in computer memory or storage device. 
The data storage is the core function and fundamental of the computer components.   

Components of Computer System 
The hardware and software exist on the computer.  The information which is stored 
through the device is known as computer software. The hardware components of the 
computer system are related to electronic and mechanical parts, and the software 
component is related to data and computer programs. Many elements are connected to 
the main circuit board of the computer system called a “motherboard.” 



 

 Processor. 

 Main Memory. 

 Secondary Memory. 

 Input Devices. 

 Output Devices. 
These are mainly five components of the computer system. The computer hardware, 
computer software, and liveware exist in the element of the computer system. 

Processor 
The processor is an electric circuitry within the computer system. The Central processing 
unit is the central processor or main processor of the computer system. The processor 
carries out the instructions of the computer program with the help of basic arithmetic and 
logic, input/output operations. 

Main Memory   
The Random Access Memory is the main memory of the computer system, which is 
known as RAM.  The main memory can store the operating system software, application 
software, and other information.  The Ram is one of the fastest memory, and it allows 
the data to be readable and writeable. 

Secondary memory 
 We can store the data and programs on a long-term basis in the secondary memory. 
The hard disks and the optical disks are the common secondary devices. It is slow and 
cheap memory as compare to primary memory. This memory is not connected to the 
processor directly. 
It has a large capacity to store the data. The hard disk has a capacity of 500 gigabytes. 
The data and programs on the hard disk are organized into files, and the file is the 
collection of data on the disk. The secondary storage is direct access by the CPU; that’s 
why it is different from the primary storage. 



The hard disk is about 100 times the capacity of the main memory. The main difference 
between primary and secondary storage is speed and capacity. There are several large 
blocks of data which are copied from the hard disk into the main memory. 

Input Devices 
The user provides the set of instruction or information to the computer system with the 
help of input devices such as the keyboard, mouse, scanner, etc. The data 
representation to the computer system is in the form of binary language after that the 
processor processes the converted data. The input unit implements the data which is 
instructed by the user to the system. 
We can enter the data from the outside world into the primary storage as the input 
through input devices. The input devices are the medium of communication between the 
outside world and the computer system. 
There are some important features of input devices which are given below: 

1. The input devices receive or accept the data or instruction from the user, who exist in the 

outside world. 

2. These devices convert the data or instruction into the machine-readable form for further 

processing. 

3. The input device performs like the connection between the outside world and our 

computer system. 

4. The keyboard and mouse are common examples of input devices. 

5. When the whole procedure is finished, we get the desired output from the output devices 

such as monitor, printer, etc. 

Output Devices 
The output devices produce or generate the desired result according to our input, such 
as a printer, monitor, etc. These devices convert the data into a human-readable form 
from binary code. 
The computer system is linked or connected to the outside world with the help of output 
devices. The primary examples of output devices are a printer, projector, etc. 
These devices have various features which are given below: 

1. These devices receive or accept the data in the binary form. 

2. The output devices convert the binary code into the human-readable form. 

3. These devices produce the converted result and show to the user. 
 

Q2: Discuss about the classification of computers based on 

size and capacity. 

Ans. Classification of Computer Based on Size and Capability 

  

Introduction 

https://en.wikipedia.org/wiki/Binary_code


Classification of computers are based on their architecture, speed of executing commands or 

instructions, peripheral used and also their uses. Microcomputers are usually used in home and 

offices and only a single user can perform the task using a microcomputer. Its storage and data 

handling capacity are limited as per the requirement for home and office work. The another type 

of computer is called minicomputer which has usually larger storage and can handle multiuser at 

a time. This chapter includes the classification of computers. 

  

Computer's Classification 

Computers are classified on different parameters, such as, storage capacity, processing speed 

and component (CPU) used in computers. Depending upon the components used and features 

of different computers, they are classified into four groups, Microcomputers, Minicomputers, 

Mainframe computers and Supercomputers. 

  

Micro Computers 

Micro Computer is a computer whose CPU (Central Processing Unit) is a microprocessor. All the 

components of a microprocessor are on a single integrated circuit chip. Micro computer can be 

categorized as the desktop, programmable and workstation. The microprocessor based 

computers are called third generation computers. They are the backbone of the modern 

computer era. The first and second generation computers are based on vacuum tubes and 

bipolar junction transistors. 

  

 

  

Desktop Computers 

Desktop computer is a type of microcomputer. A desktop computer has a keyboard for input 

data, a LCD or CRT monitor to display information and Central processing unit tower contains 



storage, memory, different types of drives, such as, CD drive, hard drive, etc. A desktop 

computer is mainly used at home and office applications. 

  

Programmable Computers (PDA) 

Personal digital assistance is a type of hand held programmable digital computer. It is used as 

notepads, address books and can connect to world web wave to share information. A PDA is 

equipped with mobile phone hence, called smallest computer. 

  

  

Workstation 

A workstation computer has greater memory capability and more extensive mathematical 

abilities. It is connected with other workstation computers or personal computer to exchange data 

and mostly used for scientific applications. It also supports multitasking applications. 

  

Mini Computers 

Minicomputers were introduced in early 1960s. They were faster than micro computers. Basically 

these computers were mainly multi-user systems, where many users work on the systems. 

Generally these types of computers had larger memories and greater storage capacity. They had 

large instruction set and address field. These kinds of computers have efficient storage for 

handling of text, in comparison to lower bit machines. Due to more efficient processor, speed and 

memory size, minicomputer was used in variety of applications and could support business 

applications along with the scientific applications. Minicomputer was a multi-user system which 

means more than one user could use this system simultaneously. 

  

Comparison of Micro and Mini computers 

  

Features Microcomputer Minicomputer 

Primary 
memory  

Shall memory Larger memory 

Word length  Small word 
length  

Larger word 
length 

Cost low Low High 

Processor Low High 

  



Mainframe Computers 

Mainframe computers are large and expensive machines. The word length of mainframe 

computers may be 48, 60 or 64 bits, memory capacity being in some megabytes and storage 

capacity in some terabytes. Generally they handle huge volumes of information and data. In 

terms of speed, they are having significant processing capacity. They are used in research 

organizations, large industries, airlines reservation where a large database has to be maintained. 

  

 

  

Super Computers 

Super Computers are the fastest computer in current era. The processing capabilities of super 

computer lies in the range of GIPS2, word length 64-128 or may be in 256 or so. The memory 

capacity of super computer is in some gigabytes or in terabytes. The storage capacity of this type 

of computer is in exabytes. 

  



 

  

The parallel processing of a super computer makes it very fast because it contains number of 

CPU that operates parallel. They are used at some research centers and government agencies 

involving sophisticated scientific and engineering tasks. 

  

Super computers are used for the followings: 

  

  Weapons research and development 

  Nuclear and plasma physics 

  Rocket research and development 

  Atomic research 

  Aerodynamics 

  

Units For Measuring Word Length, Data, And Storage Capacity of a Computer 

Computers are classified on the basis of their data processing speed better known as clock 

speed and the word length. The word length that is processed by a CUP at a time is one of the 

important feature of that CPU. 



  

The followings are the units for the measurement of data volume: 

  

bit bit 0 or 1 

Byte B 8 bite 

Kibibit Kibit 1024 bits 

kilobit Kbit 1000 bits 

kibibyte (binary) KiB 1024 bytes 

kilobyte (decimal) kB 1000 bytes 

megabit Mbit 1000 kilobits 

mebibyte (binary) MiB 1024 kibibytes 

megabyte (decimal) MB 1000 kilobytes 

gigabit Gbit 1000 megabits 

gibibyte (binary) Gibbs 1024 mebibytes 

gigabyte (decimal) GB 1000 megabytes 

terabit Tbit 1000 gigabits 

tebibyte (binary) TIB 1024 gibibytes 

terabyte (decimal) TB 1000 gigabyte 

Petabit Pbit 1000 terabyte  

pebibyte (binary) PiB 1024 tebibytes 

petabyte (decimal) PB 1000 terabytes 

exabit Ebit 1000 petabits 

exbibyte (binary) EiB 1024 pebibytes 

exabyte (decimal) EB 1000 petabytes 

  

Q3: What is the meaning of computer generation? How many Computer 

Generations are defined? What technologies were/are used? 

Ans. How many generations of computers 

are there? 
Computer generations are based on when 

major technological changes in computers 

occurred, like the use of vacuum tubes, 
transistors, and the microprocessor. As of 

2020, there are five generations of the 
computer. 

Review each of the generations below for 

more information and examples of 



computers and technology that fall into 

each generation. 

 First generation (1940 - 1956) 

 Second generation (1956 - 1963) 

 Third generation (1964 - 1971) 

 Fourth generation (1972 - 2010) 

 Fifth generation (2010 to present) 

First generation (1940 - 1956) 

 

The first generation of computers 

used vacuum tubes as a major piece of 

technology. Vacuum tubes were widely 

used in computers 

from 1940 through 1956. Vacuum tubes 

were larger components and resulted in 

first generation computers being quite 

large in size, taking up a lot of space in a 

room. Some of the first generation 

computers took up an entire room. 

https://www.computerhope.com/issues/ch001921.htm#first
https://www.computerhope.com/issues/ch001921.htm#second
https://www.computerhope.com/issues/ch001921.htm#third
https://www.computerhope.com/issues/ch001921.htm#fourth
https://www.computerhope.com/issues/ch001921.htm#fifth
https://www.computerhope.com/jargon/v/vacuumtu.htm
https://www.computerhope.com/history/1940.htm
https://www.computerhope.com/history/1956.htm


The ENIAC is a great example of a first 

generation computer. It consisted of 

nearly 20,000 vacuum tubes, 

10,000 capacitors, and 70,000 resistors. It 

weighed over 30 tons and took up a lot of 

space, requiring a large room to house it. 

Other examples of first generation 

computers include the EDSAC, IBM 701, 

and Manchester Mark 1. 

Second generation (1956 - 1963) 

 

The second generation of computers saw 

the use of transistors instead of vacuum 

tubes. Transistors were widely used in 

computers from 1956 to 1963. Transistors 

were smaller than vacuum tubes and 

allowed computers to be smaller in size, 

faster in speed, and cheaper to build. 

The first computer to use transistors was 

the TX-0 and was introduced in 1956. 

Other computers that used transistors 

include the IBM 7070, Philco Transac S-

1000, and RCA 501. 

https://www.computerhope.com/jargon/e/eniac.htm
https://www.computerhope.com/jargon/c/capacito.htm
https://www.computerhope.com/jargon/r/resistor.htm
https://www.computerhope.com/jargon/e/edsac.htm
https://www.computerhope.com/jargon/num/701.htm
https://www.computerhope.com/jargon/m/mark-1.htm
https://www.computerhope.com/jargon/t/transist.htm
https://www.computerhope.com/history/1956.htm
https://www.computerhope.com/history/1963.htm


Third generation (1964 - 1971) 

 

The third generation of computers 

introduced the use of IC (integrated 

circuits) in computers. Using IC's in 

computers helped reduce the size of 

computers even more compared to 

second-generation computers, and make 

them faster. 

Nearly all computers since the mid to late 

1960s have utilized IC's. While the third 

generation is considered by many people 

to have spanned from 1964 to 1971, IC's 

are still used in computers today. Over 45 

years later, today's computers have deep 

roots going back to the third generation. 

https://www.computerhope.com/jargon/i/ic.htm
https://www.computerhope.com/history/1964.htm
https://www.computerhope.com/history/1971.htm


Fourth generation (1972 - 2010) 

 

The fourth generation of computers took 

advantage of the invention of 

the microprocessor, more commonly 

known as a CPU. Microprocessors, with 

integrated circuits, helped make it possible 

for computers to fit easily on a desk and 

for the introduction of the laptop. 

Some of the earliest computers to use a 

microprocessor include the Altair 

8800, IBM 5100, and Micral. Today's 

computers still use a microprocessor, 

despite the fourth generation being 

considered to have ended in 2010. 

https://www.computerhope.com/jargon/c/cpu.htm
https://www.computerhope.com/jargon/a/altair.htm
https://www.computerhope.com/jargon/a/altair.htm
https://www.computerhope.com/jargon/i/ibm5100.htm
https://www.computerhope.com/history/2010.htm


Fifth generation (2010 to present) 

 

The fifth generation of computers is 

beginning to use AI (artificial intelligence), 

an exciting technology with many potential 

applications around the world. Leaps have 

been made in AI technology and 

computers, but there is still room for much 

improvement. 

One of the more well-known examples of 

AI in computers is IBM's Watson, which 

was featured on the TV show Jeopardy as 

a contestant. Other better-known 

examples include Apple's Siri on the 

iPhone and Microsoft's Cortana on 

Windows 8 and Windows 10 computers. 

The Google search engine also utilizes AI 

to process user searches. 

 

https://www.computerhope.com/jargon/a/ai.htm
https://www.computerhope.com/jargon/s/siri.htm
https://www.computerhope.com/jargon/c/cortana.htm
https://www.computerhope.com/jargon/g/google.htm


Q4: Differentiate between Volatile & Non- Volatile memories. 

Ans. Difference between Volatile Memory and Non-

Volatile Memory 

 Difficulty Level : Easy 
  Last Updated : 28 Jun, 2020 

Volatile Memory: 
It is the memory hardware that fetches/stores data at a high-speed. It is also referred as 

temporary memory. The data within the volatile memory is stored till the system is 

capable of, but once the system is turned off the data within the volatile memory is 

deleted automatically. RAM (Random Access Memory) and Cache Memory are some 

common examples of volatile memory. Here, data fetch/store is fast and economical. 

Non-Volatile Memory: 
It is the type of memory in which data or information is not lost within the memory 

even power is shut-down. ROM (Read Only Memory) is the most common example 

of non-volatile memory. It’s not economical and slow in fetch/store as compared to 

volatile memory however stores higher volume of data. All such information that 

needs to be stored for an extended amount of time is stored in non-volatile memory. 

Non-volatile memory has a huge impact on a system’s storage capacity. 

Below are the differences between volatile and non-volatile memory: 

S.NO Volatile Memory Non-Volatile Memory 

1. 

Volatile memory is the type of 

memory in which data is lost as 

it is powered-off. 

Non-volatile memory is the type 

of memory in which data remains 

stored even if it is powered-off. 

2. 

Contents of Volatile memory is 

stored temporarily. 

Contents of Non-volatile memory 

is stored permanently. 

3. 

It is faster than non-volatile 

memory. It is slower than volatile memory. 

4. 

RAM(Random Access 

Memory) is an example of 

volatile memory. 

ROM(Read Only Memory) is an 

example of non-volatile memory. 

https://www.geeksforgeeks.org/easy


S.NO Volatile Memory Non-Volatile Memory 

5. 

In volatile memory, data can be 

easily transferred in comparison 

to non-volatile memory. 

In non-volatile memory, data can 

not be easily transferred in 

comparison to volatile memory. 

6. 

In Volatile memory, process can 

read and write. 

In Non-volatile memory, process 

can only read. 

7. 

Volatile memory generally has 

less storage capacity. 

Non-volatile memory generally 

has more storage capacity than 

volatile memory. 

8. 

In volatile memory, the 

program’s data are stored which 

are currently in process by the 

CPU. 

In non-volatile memory, any kind 

of data which has to be saved 

permanently are stored. 

9. 

Volatile memory is more costly 

per unit size. 

Non-volatile memory is less costly 

per unit size. 

10. 

Volatile memory has a huge 

impact on the system’s 

performance. 

Non-volatile memory has a huge 

impact on a system’s storage 

capacity. 

11. 

In volatile memory, processor 

has direct access to data. 

In non-volatile memory, 

processor has no direct access to 

data. 

12. 

Volatile memory chips are 

generally kept on the memory 

slot. 

Non-volatile memory chips are 

embedded on the motherboard. 



Q5: Distinguish among system software, application software and open 

source software on the basis of their features. 

Ans. System Software: 

System Software is the type of software which is the interface between 
application software and system. Low level languages are used to write the 
system software. System Software maintain the system resources and give 
the path for application software to run. An important thing is that without 
system software, system can not run. It is a general purpose software. 
 
Application Software: 
Application Software is he type of software which runs as per user request. It 
runs on the platform which is provide by system software. High level 
languages are used to write the application software. Its a specific purpose 
software. 
The main difference between System Software and Application Software is 
that without system software, system can not run on the other hand without 
application software, system always runs. 

open source software 

Open source software is software with source code that anyone can inspect, 
modify, and enhance. 

"Source code" is the part of software that most computer users don't ever see; 
it's the code computer programmers can manipulate to change how a piece of 
software—a "program" or "application"—works. Programmers who have 
access to a computer program's source code can improve that program by 
adding features to it or fixing parts that don't always work correctly. Some 
software has source code that only the person, team, or organization who 
created it—and maintains exclusive control over it—can modify. People call 
this kind of software "proprietary" or "closed source" software. 

Only the original authors of proprietary software can legally copy, inspect, and 
alter that software. And in order to use proprietary software, computer users 
must agree (usually by signing a license displayed the first time they run this 
software) that they will not do anything with the software that the software's 
authors have not expressly permitted. Microsoft Office and Adobe Photoshop 
are examples of proprietary software. 

Q6. a) Create a file in MS-word to insert a paragraph about yourself and 

save it with file name “yourself”. Describe all steps involved in it. 



Ans. When you launch Microsoft Word for the first time, it automatically 
opens a new blank Word document. From here, you can proceed to make 
your business letter. 

Otherwise, when prompted, select New > Blank Document > Create. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Open the Template in Word 

Launch Microsoft Word, then select Open. Follow the rest of the prompts to 
open the duplicate template file you created earlier. 



Work in a copy of the Word template you downloaded to preserve the original template. 

 Save a File in Microsoft Word 

Always save your work as you go! Otherwise, you run the risk of losing 
your work, should your computer shut off or crash unexpectedly. This 
section is for you if you're asking: "how do you save a file on Microsoft 
Word?" 

The quickest way is to click the Save button on the top of Microsoft Word.  

https://elements.envato.com/invoice-PN9PB2?_ga=2.59371497.516720202.1615011704-1517107491.1615011704


Here's how to save a Microsoft Word file. Start by clicking the Save icon. 

Or, go to File > Save. 

 

 

 

How to Open a File in Word 

You can open a saved MS Word file on a Mac in one of three ways: 

Option 1. Use Spotlight 

If you remember the file name, you can use Spotlight to find and open the 
file. Click on the Spotlight button in the upper-right hand corner of your 
screen. Type the file name in the Spotlight search box. 



If you're wondering how to open a new file in MS Word, Spotlight can help. 

When the file appears in Spotlight, double-click on the file name. The file 
opens in MS Word. 

Option 2. Use Finder 

Launch Finder. Either use the Search bar to find the file or navigate to the 
file by going to its specific location. 



Another way to open a file is through Finder. 

Double-click on the file name to open the file. 

 

 

 

 

Option 3. Use Microsoft Word 

Here's how to open a saved document in MS Word. 

Launch Microsoft Word, then click on Recent to see a list of files you’ve 
worked on recently. Double-click on the file you wish to open. 

 

 

 

 

 

 



Click Recent to see files you've recently created. 

Or, click on Open. Locate the file you want to open in your computer or 
cloud storage and select it. Click Open at the bottom of the dialog box. 

 

  



Q6 b) Write steps regarding followings 

 

How to Change Font Style in MS Word 

The basic steps to change the font of a text in a document are given below; 

o Select the text you want to modify 

o Select the Home tab and locate the Font group 

o Click the drop-down arrow next to font style box 

o Font style menu appears 

o With a left click select the desired font style 

o If you want to change the font to bold or italic, click the 'B' or 'I' icons on the 

format bar. 

See the image: 

 

To change the font size 



Change the size of selected text 

To change the font size of selected text in desktop 

Excel, PowerPoint, or Word: 

1. Select the text or cells with text you want to change. 

To select all text in a Word document, press Ctrl + A. 

2. On the Home tab, click the font size in the Font 

Size box. 

 

Change the font color 

You can change the color of text in your Word 

document. 

1. Select the text that you want to change. 

2. On the Home tab, in the Font group, choose the 

arrow next to Font Color, and then select a color. 

 

 

 

 



You can also use the formatting options on the Mini 

toolbar to quickly format text. The Mini toolbar 

appears automatically when you select text. 

 

 

Q7. Create a file in MS-Word for the following document and save it with file 

name ‘ms_word’. Describe all steps involved in it. 

Ans.                   MS WORD 

         

Create a document 

Create a blank document 

1. Open Word. Or, if Word is already open, 

select File > New. 

2. Select Blank document. 

Create a document using a template 

1. Open Word. Or, if Word is already open, 

select File > New. 



 

2. Double-click a template to open it. 

Tip: Pin templates you like, so you always see them when you start Word. Select the template 

and then select the pin icon that appears next to the name of the template. 

Search for a template 

1. Open Word. Or, if Word is already open, 

select File > New. 

2. In the Search for online templates box, enter a 

search word like letter, resume, or invoice. 

 



Or, select a category under the search box 

like Business, Personal, or Education. 

3. Click a template to see a preview. Click the arrows on 

the side of the preview to see more templates. 

 

4. Select Create. 

Edit a  Microsoft Word document 

1. Open the file that you want to edit. 

2. Choose from the following tasks: 

Task Steps 

Edit text a. Click the  

Edit 

 tab. 



Task Steps 

b. Select the text that you want to edit. 

c. Using the tools in the edit toolbar, 
change the required formatting 
including font style, paragraph 
alignment, list formatting, and 
indentation options. 

Insert images d. Click the  

Insert 

 tab. 

e. Place your cursor where you want to 
add an image. 

f. To add an image from your computer, 
click  

Image 

. 

g. Choose the image to add. 



Task Steps 

Mark up the 

document 

If you are viewing a .docx file, you can use the 

following review features: 

h. Click the  

Review 

 tab. 

i. Click  

Author 

 to enter the name that will be 

associated with the changes that y m 

ake in the document. 

j. Turn on  

Track Changes 

 if you want to keep track of the 

changes that you make to the 

document.  

k. Turn on  

Show Changes 

 to see all the changes that have been 

made to the document.  

l. Click  

Accept 

 to convert the currently selected 

tracked change to final text.  

m. Click  

Reject 



Task Steps 

 to revert the currently selected 

tracked change to the previous text.  

n. Click  

Next 

 to go to the next tracked change in 

the document. 

 

Steps to save Documents in Word Format 

Documents saved in the proprietary formats of Pages, OpenOffice, or 
WordPerfect cannot be opened in Microsoft Word. Therefore, you must change 
the file type when you save the document. Follow the steps below to do so. 

Steps to Save OpenOffice Documents as Word 

Documents 

1. From the File menu, select Save As… 
2. The Save As dialog box will display. 



3. Choose a location on your computer to save your file. You may want to create a folder to 
store all your class assignments. 

4. Next to File Type is a drop down menu; select Rich Text Format (.rtf) or Microsoft 
Word (*.doc). 

5. Click Save. A copy of your document has been saved as Rich Text Format or Microsoft 
Word format.  

Steps to Save Apple Pages Documents as Word 

Documents 

Note: For Apple's Pages you must export the document to the Word format. 

1. Go File > Export To > Word. 

 
2. The Export dialogue box will open. 
3. The first screen will ask if you want to password protect the document; do not select this. 

Click Next... 
4. Choose a location on your computer to save your file. You may want to create a folder to 

store all your class assignments. 
5. Click Export. A copy of your document has been saved as Rich Text Format or 

Microsoft Word format.  
 

Printing any type of document 

Steps 
 

 

1 

https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-1-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-1-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document


Open or create a Microsoft Word document. To do so, click on the blue app with a white document 

icon and bold "W," then click on File in the menu bar at the upper-left of the screen. Click 

on Open... to open an existing document or New... to create a new one. 

 When you are ready to print, open the Print dialog box. 

 
 

2 
Click on File . It's in the menu bar at the upper-left of the screen or a tab at the upper-left of the 

window. 

 
 

3 
Click on Print.... The Print dialog box will open. 

 
 

4 
Select your printing options. Use the selections in the dialog box to select: 

 Your default printer is displayed. Click on its name to select another printer from the drop-

down menu. 

 The number of copies to print. The default is 1; increase the quantity to print more copies. 

 Which pages to print. The default is to print all the pages in the document, but you can 

choose to print the currently-displayed page, a highlighted selection, specific pages in the 

document, odd-numbered pages only, or even-numbered pages only. 

 The size of paper to print on. 

 The number of pages to print per sheet. 

 Orientation of the paper. Select either Portrait (paper length vertical, width horizontal) or 

Landscape (paper width vertical, length horizontal). 

 Margins. You can adjust the top, bottom, left, and right margins with the labeled up and 

down arrows or by typing numbers in the boxes. 
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5 
Click on Print or OK. The button label will vary based on the version of Word you're using. Your 

document will print to the printer you selected. 

Q8. Create a file in MS-word for the following document and save it 
with file name „equations‟. Describe all steps involved in it. 

Equation 

X2+Y5=30 

Z3+Q4=50 

A2+B8=X2+Y8 

Ans. 

 

 

 

 

 

 

 

 

Q9. Create a file in MS-word that convert existing highlight text to table as 

shown below and save it as file name ‘text_to_table’. Describe all steps 

involved in it. 

Ans. 

 

 

 

 

 



 

 

 

 

Q10. Create a file in MS-Word to insert a table in the document. Describe all 

steps involved in it. 

Ans.  

The basic steps for creating a standard table in Microsoft Word (2013) are: 

1. Open a blank Word document 

2. In the top ribbon, press Insert 

 

3. Click on the Table button 

 

4. Either use the diagram to select the number of columns and rows you need, or click Insert 
Table and a dialog box will appear where you can specify the number of columns and rows. 



 

5. The blank table will now appear on the page. Alter it as necessary. Standard features 
like bold, italics, and underline are still available! These items may be helpful for creating 
headings or calling out certain items in the table. 

6. Follow these instructions for ensuring your table meets APA formatting guidelines. 

 

Need additional help? The tutoring service has self-paced table and chart lessons/tutorials within 
SkillSurfer. Follow these steps to access: 

1. Log into the tutoring service (click on the blue hyperlink to the left to login!) 

2. Click on SkillSurfer 

3. Click on Computers and Technology 

4. Click on Intermediate underneath Microsoft Word 

5. Select Creating Tables and Charts 

6. Choose the exact item(s) you wish to learn about (likely Creating Tables from Scratch). 

 



  

 

Q11. Create a following worksheet in MS-excel and save it with name ‘book1’. 

Ans. 

  



Q12 Calculate the following things of a range (C2:C11) of data in the worksheet 

created in question no 10. 

1.the sum of the marks using AutoSum in a range of cells (C2:C11) 

Ans. =654 

2 average of the marks in a range of cells (C2:C11) 

Ans. = 65.4 

3.highest marks in a range of cells (C2:C11) 

Ans. 90 

4.minimum marks in a range of cells (C2:C11) 

Ans.40 

Q13 a) Describe various steps involved in the following 

 

Ans. Set a column to a specific width 

1. Select the column or columns that you want to 

change. 

2. On the Home tab, in the Cells group, click Format. 

 

3. Under Cell Size, click Column Width. 

4. In the Column width box, type the value that you 

want. 
5. Click OK. 

 



How to change Row height by clicking and dragging on boundary 

gridline 

To change the Row height of a single Row by clicking and dragging on Row 

boundary gridline, follow these steps. 

Step 1 - Select the Row you want to change its height by clicking on Row number. 

Place the mouse pointer on top or bottom gridline of the Row number until the 

mouse pointer turns to a double-sided arrow. You need to place the mouse pointer 

on top or bottom gridline depending on to top or bottom direction you want to 

change the Row height. In this example, Row number 4 and bottom gridline are 

selected. 

Now click on the bottom gridline of Row number, as shown below. 

 

 

https://www.omnisecu.com/excel/worksheet/how-to-hide-or-show-excel-worksheet-gridlines.php
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Delete a Column in Excel 

If we want to delete a column in Excel we have to select the column by clicking on 

the column header and to do the right mouse click and choose the Delete option in 

the drop-down list. 

 

Figure 1. Delete a column in Excel 

Delete a Row in Excel 

 

To delete a row in Excel we can use Delete tab under Home-Cells in Excel. First, we 

have to select the cell in the row to be deleted and to click on the Delete tab under 

the section Home-Cells. 



Figure 3. Delete a row in Excel using Delete tab 

Choose Delete Sheets Rows and row 4 will be deleted: 

 

Figure 4. The Result after deleting 

Q13 b) Describe following terms in the worksheet 

 

 



 Relative references 

By default, all cell references are relative references. When 

copied across multiple cells, they change based on the relative 

position of rows and columns. For example, if you copy the 

formula =A1+B1 from row 1 to row 2, the formula will 

become =A2+B2. Relative references are especially convenient 

whenever you need to repeat the same calculation across 

multiple rows or columns. 

To create and copy a formula using relative 

references: 

In the following example, we want to create a formula that will 

multiply each item's price by the quantity. Rather than create a 

new formula for each row, we can create a single formula in 

cell D2 and then copy it to the other rows. We'll use relative 

references so the formula correctly calculates the total for each 

item. 

1. Select the cell that will contain the formula. In our example, 

we'll select cell D2. 

 

 

 

 

 

 

 



2. Enter the formula to calculate the desired value. In our example, 

we'll type =B2*C2. 

 

3. Press Enter on your keyboard. The formula will be calculated, 

and the result will be displayed in the cell. 

4. Locate the fill handle in the lower-right corner of the desired 

cell. In our example, we'll locate the fill handle for cell D2. 

 



5. Click, hold, and drag the fill handle over the cells you wish to 

fill. In our example, we'll select cells D3:D12. 

 

6. Release the mouse. The formula will be copied to the selected 

cells with relative references and the values will be calculated 

in each cell. 

 



You can double-click the filled cells to check their formulas for 

accuracy. The relative cell references should be different for 

each cell, depending on its row. 

 

Absolute references 

There may be times when you do not want a cell reference to 

change when filling cells. Unlike relative references, absolute 

references do not change when copied or filled. You can use an 

absolute reference to keep a row and/or column constant. 

An absolute reference is designated in a formula by the 

addition of a dollar sign ($) before the column and row. If it 

precedes the column or row (but not both), it's known as 

a mixed reference. 



You will use the relative (A2) and absolute ($A$2) formats in 

most formulas. Mixed references are used less frequently. 

When writing a formula in Microsoft Excel, you can press 

the F4 key on your keyboard to switch between relative, 

absolute, and mixed cell references, as shown in the video 

below. This is an easy way to quickly insert an absolute 

reference. 

To create and copy a formula using absolute 

references: 

In our example, we'll use the 7.5% sales tax rate in cell E1 to 

calculate the sales tax for all items in column D. We'll need to 

use the absolute cell reference $E$1 in our formula. Because 

each formula is using the same tax rate, we want that reference 

to remain constant when the formula is copied and filled to 

other cells in column D. 

1. Select the cell that will contain the formula. In our example, 

we'll select cell D3. 

 



2. Enter the formula to calculate the desired value. In our example, 

we'll type =(B3*C3)*$E$1. 

 

3. Press Enter on your keyboard. The formula will calculate, and 

the result will display in the cell. 

4. Locate the fill handle in the lower-right corner of the desired 

cell. In our example, we'll locate the fill handle for cell D3. 

 



5. Click, hold, and drag the fill handle over the cells you wish to 

fill, cells D4:D13 in our example. 

 

6. Release the mouse. The formula will be copied to the selected 

cells with an absolute reference, and the values will be 

calculated in each cell. 

 



You can double-click the filled cells to check their formulas for 

accuracy. The absolute reference should be the same for each 

cell, while the other references are relative to the cell's row. 

 

Be sure to include the dollar sign ($) whenever you're making 

an absolute reference across multiple cells. The dollar signs 

were omitted in the example below. This caused the 

spreadsheet to interpret it as a relative reference, producing an 

incorrect result when copied to other cells. 

 

 

 

 



*Cell address 

Excel ADDRESS Function 

 

 

Summary  

The Excel ADDRESS function returns the address for a cell based on a given row 

and column number. For example, =ADDRESS(1,1) returns $A$1. ADDRESS can 

return an address in relative or absolute format, and can be used to construct a cell 

reference inside a formula. 

Purpose  

Create a cell address from a given row and column 

Return value  

A cell address in the current or given worksheet. 

Syntax  

=ADDRESS (row_num, col_num, [abs_num], [a1], [sheet]) 

Arguments  



 row_num - The row number to use in the cell address. 

 col_num - The column number to use in the cell address. 

 abs_num - [optional] The address type (i.e. absolute, relative). Defaults to 

absolute. 

 a1 - [optional] The reference style, A1 vs R1C1. Defaults to A1 style. 

 sheet - [optional] The name of the worksheet to use. Defaults to current sheet. 

 Version  
 Excel 2003 

 Usage notes  
 Use ADDRESS to create an address from a given row and column number. 

For example: 

 ADDRESS(1,1) returns $A$1 

 ADDRESS(1,1,4) returns A1 

 Abs_num key: 

1 or omitted  Absolute 

2  Absolute row; relative column 

3  Relative row; absolute column 

4  Relative 

 ADDRESS formula examples 

  
 Get address of named range 
 The core of this formula is the ADDRESS function, which is used to return 

a cell address based on a given row and column. Unfortunately, the formula 

gets somewhat complicated because we need to use ADDRESS twice: 

once... 

  
 Address of last cell in range 
 The ADDRESS function creates a reference based on a given a row and 

column number. In this case, we want to get the last row and the last column 

used by the named range data (B5:D14). To get the last row used, we use... 

https://exceljet.net/version/excel-2003
https://exceljet.net/excel-functions/excel-address-function
https://exceljet.net/excel-functions/excel-address-function
https://exceljet.net/formula/get-address-of-named-range
https://exceljet.net/formula/address-of-last-cell-in-range
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  
 Convert column number to letter 
 The first step is to construct an address that contains the column number. 

We do this with the ADDRESS function, by providing 1 for row number, a 

column number from B5, and 4 for the abs_num argument (to get a 

relative... 

  
 Get cell content at given row and column 
 The Excel ADDRESS function returns the address for a cell based on a 

given row and column number. For example, the ADDRESS function with 1 

for both row and column like this: =ADDRESS(1,1) returns "$A$1" as 

text.... 

  
 COUNTIFS with variable range 
 In the example shown, the formula in B11 is: 

=COUNTIFS(OFFSET(B$5,0,0,ROW()-ROW(B$5)-1,1),"<>") Working 

from the inside out, the work of setting up a variable range is done by the 

OFFSET function... 

  
 Address of first cell in range 
 The ADDRESS function creates a reference based on a given a row and 

column number. In this case, we want to get the first row and the first 

column used by the named range data (B5:D14). To get the first row used, 

we... 

https://exceljet.net/formula/convert-column-number-to-letter
https://exceljet.net/formula/get-cell-content-at-given-row-and-column
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Q14. a) What tools are available to customize our PowerPoint presentation? 

 PowerPoint is a very practical presentation tool. But no matter how many 

times you have worked with PowerPoint before, there are a few tips and tricks 

that can help customize your presentation. The first part of this article will 

explain how to customize presentation options and views and in the second 

part we will show you how to navigate by using presentation views. Please 

read on.. 

Customize presentation options  

Changing page setup options 

Presentations are created mainly to project either on a projector or more and more 

frequently to a plasma or TV screen. There are times when a presentation can be 

created for delivery in different formats. 

·         On-screen show (4:3) 

·         Letter Paper (8.5 x 11 in) 

·         Ledger Paper (11 x 17 in) 

·         A3 Paper (297 x 420 mm) 

·         A4 Paper (210 x 297 mm) 

·         B4 (ISO) Paper (250 x 353 mm) 

·         B5 (ISO) Paper (176 x 250 mm) 

·         35mm Slides 

·         Overhead 

·         Banner 

·         On-screen Show (16:9) 

·         On-screen Show (16:10) 

·         Widescreen 

·         Custom 

  

To select a slide size other than the standard one: 

1. In Slide Master View 
2. Click on Slide Size 
3. Select from one of the two options 
4. For more choices, click Custom 
5. Select one of the options 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view11.png


 

Figure 89- standard or widescreen 

 

Figure 90 – other options 

If you change the orientation to Portrait for 

the presentation it will apply to all the 

slides. 

Changing to view in color/grayscale 

Why change to view the presentation in grayscale? You might want to print the 

presentation and to print in colour is more expensive than printing to greyscale, so 

you need to see what the presentation looks like in grayscale before you print. 

 

Figure 91- colour/grayscale options 

On the View Ribbon, click on the option you want, Colour, Grayscale or Black and 

White. 

Then from the Grayscale Ribbon select the option you want to see: 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view1.png
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Figure 92- grayscale options 

To get back to the colour view, click Back to Colour View. 

Navigating using presentation views 

There are several different views in PowerPoint as we saw earlier and you can 

navigate through the presentation in each in different ways. 

In Normal View 

 Click on the thumbnail of the slide you want to see 

 Use the Vertical Scrollbar to move between slides 

 Use the up and down arrow keys on the keyboard to move one slide backwards or forwards 

In Slide Sorter View 

 Click on the slide you want to select 

 Use the arrow keys to move up, down, left and right 

In Reading View 

Use the next and back icons in the status bar to move back or forwards or use the 

menu which is accessed from the icon in the middle 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view4.png


 

Figure 93- reading view 

Pick from the menu – you can use Go to 

Slide to pick the slide number 

 

Figure 94 – icons 

Back and Next icons move between slides. 

In Slide Show view 

When presenting you can use the mouse or the arrows on the keyboard to move 

through the presentation one slide at a time. 

You can also type the number of the slide you want to see and press Enter. 

When you hover the mouse over the bottom left corner of the slide on display you 

will notice some faint icons, there is a back arrow and forward arrow which move you 

through one slide at a time. 

 

Figure 95- slide show icons 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view5.png
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Use the fourth icon along to show the slides in a presentation view of Slide Sorter 

View. This lays the slides on the screen and you can click on the one you want to 

see on the one you want to see 

 

Figure 96- Slide Sorter in presentation view 

Use the back arrow at the top left to get back to the slide you started from. 

To end the slide show, press the Escape Key on the keyboard – this takes you back 

to PowerPoint in the edit mode which means that your audience will see the back 

end of your presentation. 

You can also use the End Presentation option which is on the small ellipse icon on 

the bottom left of the slide when you hover the mouse. 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view8.png


 

Figure 97- end show and stay in presentation mode 

Q14 b) Write the steps for the following action for creation 

of power point presentation 

 

Open a Blank presentation 

 

1. Select the File tab to go to Backstage view. 

2. Select New on the left side of the window, then click Blank 

Presentation or choose a theme. 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view9.png


 

 

 

 

 Save the presentation as Lab1.pptx 

Saving Presentation in Powerpoint 
One of the most basic tasks in PowerPoint is being able to save your work; this is 
probably the most important task as well. There are many users who have burnt 
their fingers for not saving their work in time and losing hours of hard work. The 
following are the basic steps to save a presentation. 

Step 1 − Click on the File tab to launch the Backstage view and select Save. 

 



Step 2 − In the Save As dialog, type in the file name and click "Save". 

 

Step 3 − The default file format is .pptx. If you want to save the file with a different 
name, choose one of the file types from the "Save as type" dropdown list. 

 

 

 

 

Title a slide 
PowerPoint for Microsoft 365 PowerPoint for Microsoft 365 for 

Mac More... 

javascript:


There are multiple way to add titles to your slides in 

PowerPoint. Use the Layout option to create a 

standalone title slide or to add a title to a slide that 

contains other text. You can also use the Outline view 

to create and update the titles of your slides 

 

 

 

 

 

 

 

 

 

Type your first name and last name in the Subtitle section 

 

First name Last name 

 Institutional affiliation (in original language) English), Country (in English) Abstract A short abstract 
(summary) of your contribution is inserted here. Please limit this to 300 words. Do not use 
references, footnotes or images in this section. It should be as concise as possible. It should be 
complete, self paper itself. The abstract should be informative, giving the scope and emphasizing 
the main conclusions, results, or significance of the work described. Use verdana, 10, italic to write 
this part of the text. Keywords: Maximum 5. Use Subheading (if necessary) Full papers will be 
published in conference proceeding Only papers formatted according to the guidelines indicated in 
this document can be accepted for publication. The other condition for paper is registered for the 
conference. Additionally, a signed “copyright license agreement” form must be sent at the same 
time of the paper submission. Paper guidlines Please change ‘language’ in the ‘tools’ The average 
length of a paper Please set all notes at the end of page, in Arabic numbers sequentially throughout 
the article with a superscript numeral corresponding to the list of notes placed at the end. 
Footnotes should A maximum of 5 images can be included in the text. 1 Please don’t use footnotes 
to bibliographic references. Institutional affiliation (in original language) / Institutional affiliation (in 
English) A short abstract (summary) of your contribution is inserted here. Please limit this to 300 
words. Do not use references, footnotes or images in this section. It should be as concise as 
possible. It should be complete, self-explanatory and should not requir paper itself. The abstract 
should be informative, giving the scope and emphasizing the main conclusions, results, or 
significance of the work described. Use verdana, 10, italic to write Maximum 5. Use arial 10 to write 
this part of the text. Full papers will be published in conference proceedings. Only papers formatted 



according to the guidelines indicated in this document can be n. The other condition for publication 
is that at least one author of the paper is registered for the conference. Additionally, a signed 
“copyright license agreement” form must be sent at the same time of Please change ‘language’ in 
the ‘tools’ menu to UK English. The average length of a paper should be 2500 words plus footnotes. 
Please set all notes at the end of page, in Arabic numbers1 . Notes should be numbered 
sequentially throughout the article with a superscript numeral corresponding to the list of notes 
placed at the end. Footnotes should not be used for citations. 
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Insert a New Slide in PowerPoint: 

Overview 
            In this tutorial, you will learn how to insert a new slide in PowerPoint. When you create a new 
presentation, PowerPoint gives you one default slide that contains a “Title Slide” layout. You can click 
into the placeholders shown in the title slide. Then type the text you want to appear as the title and 
subtitle of your presentation. 

            To add another presentation slide, you must then insert a new slide and determine which 
placeholders appear in it. The slide layout you apply determines which placeholders appear within the 
new slide. However, you can also change the slide layout to change the placeholders after it is 
applied. 

            To insert a new slide in PowerPoint with a “Title and Content” slide layout, click the “Home” 
tab in the Ribbon. Then click the “New Slide” button in the “Slides” button group. 

            To insert a new slide in PowerPoint with a different slide layout, click the drop-down part of 
this button. Doing this then shows a drop-down menu that displays the different slide layouts you can 
apply. You can click one of these slide layouts in the drop-down menu to create a new slide with that 
layout. 

 



Insert a New Slide in PowerPoint- Instructions: A picture of a user inserting a new slide into a presentation in 

PowerPoint. 

Insert a New Slide in PowerPoint: 

Instructions 

1. To insert a new slide that contains a “Title and Content” slide layout, click the “Home” 
tab in the Ribbon. 

2. Then click the “New Slide” button in the “Slides” button group. 
3. To insert a new slide and choose the slide layout, click the drop-down part of this button. 
4. Doing this then shows a drop-down menu that displays the different slide layouts you can 

apply. 
5. Then click one of the slide layouts in the drop-down menu to create a new slide with that 

layout. 

Q15. Write steps for creation of a set of PowerPoint slides that 
demonstrates your skill to use the tools of PowerPoint. It should 
include the following things 

1.  

Creating a simple bulleted list slide 

 
 

This lesson will walk you through adding a simple bulleted list slide to an existing presentation. 

 

https://sites.google.com/a/hojnacki.net/powerpoint/power-point/module-1-1/creating-a-new-presentation/topics/creating-a-new-slide/untitled2.JPG


1. Start Microsoft PowerPoint. 

 

2. Open arbitrary existing PowerPoint presentation. 

 

3. Click the New Slide button on the Formatting toolbar. 

    The Slide Layout task pane appears as shown in the above figure. The Slide Layout task 

    pane lets you select from numerous layouts that determine what you want to appear on 

    the new slide. We want to add a Bulleted List Slide. 

 

4. Click the Bulleted List layout, as shown in the above figure. 

    A new slide appears after the current slide in your presentation as shown in the figure. 

    Notice there are two placeholders on this slide: one for the title of the slide and the 

    other for the bulleted list. To add text to a placeholder, all you have to do is click and 

    type. 

 

5. Click the title placeholder (where it says: “Click to Add Title”). 

     

    placeholder. 

 

6. Type some text. 

    Now let’s add some text to the bulleted list placeholder. 

 

7. Click the bulleted list placeholder and type something and press <Enter>. 

    PowerPoint adds another bullet to the list when you press the <Enter> key. 

 

8. Repeat the following three times: Type some text and press <Enter> 

 

9. Click the Slide Layout pane’s Close button. 

    If you are not planning to use the Slide Layout Pane again for a while, it is usually a 

    good idea to close it so you can have extra viewing space for your presentation. 

 

 

2.  Inserting Excel Sheet 



Insert Excel data in 

PowerPoint 
PowerPoint for Microsoft 365 PowerPoint 2019 PowerPoint 

2016 PowerPoint 2013 More... 

If you are using PowerPoint 2013 or a newer version, 

you can link data from a saved Excel worksheet to 

your PowerPoint presentation. That way, if data in the 

worksheet changes, you can easily update it in your 

PowerPoint presentation. 

Newer versions2010 

Link an entire Excel worksheet to 

PowerPoint 

1. In PowerPoint, on the Insert tab, click or tap Object. 
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2. In the Insert Object dialog box, select Create from 

file. 

 

3. Click or tap Browse, and in the Browse box, find the 

Excel workbook with the data you want to insert and 

link to. 

4. Before you close the Insert Object box, select Link, 

and click OK. 

 

Important: The linked object in your presentation displays all the data from the active, top 

worksheet in the linked Excel workbook. When you save the Excel workbook, make sure the 

worksheet you want in your presentation is the one you see when you first open the workbook. 

Link a section of data in Excel to 

PowerPoint 

1. In Excel, open the saved workbook with the data you 

want to insert and link to. 



2. Drag over the area of data you want to link to in 

PowerPoint, and on the Home tab, click or tap Copy. 

3. In PowerPoint, click the slide where you want to paste 

the copied worksheet data. 

4. On the Home tab, click the arrow below Paste, and 

select Paste Special. 

 

5. In the Paste Special box, click Paste link, and then, 

under As, select Microsoft Excel Worksheet Object. 

 

Copy and paste (unlinked) Excel data 

in PowerPoint 



In this case, the Excel data will not be linked to your 

PowerPoint presentation. You copy the data from an 

Excel worksheet and paste it into your presentation. 

The worksheet does not send automatic updates to 

PowerPoint. 

 

How to Insert Clip Art on a Microsoft 

PowerPoint Slide 

Clip Art is a collection of media files (images, videos, audio, and animation files) that 

Microsoft includes with the PowerPoint application. If your computer has an Internet 

connection, then you can also access Bing.com to search for images. To insert clip art on a 

PowerPoint slide, follow the steps below. 

This feature works the same in all modern versions of Microsoft PowerPoint: 2010, 2013, and 2016. 

1. Click in the slide where you want to insert a clip art file. 

 

 

2. On the Insert tab, in the Images group, click Online Pictures. (In PowerPoint 

2007/2010, this option is called Clip Art.) 

 

 

 

http://bing.com/


3. In the Insert Pictures dialog box (Clip Art task pane in PowerPoint 2007/2010), enter 

your search terms in the Bing.com field and press Enter. 

 

 

 

4. Your search results load in the task pane. 

 

 

5. Locate the clip art you want to insert in your slide and double-click on it or click the item and 

select Insert. 
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How to Apply Slide Transition Effects 

Transition effects appear when one slide changes into next slide in a Slide Show. 

o Select the slide to which you want to apply the effect 

o Select the Animation tab 

o In Transition to This Slide group you will see the transition effects 

o Click the drop-down arrow to see menu of transition effects 

o Select the desired transition effect 

o Click Apply To All to apply the effect to all slides 

See the image: 



 

 

 

 

 

 

 

 

 
 

 


