CCA-101: Fundamentals of IT & Programming

Assignment -1

Q1: What are the four fundamental parts of computer? Explain it with the help of diagram.

ANS:
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Q2: Discuss about the classification of computers based on size and capacity.

ANS : Computer can be classified into four categories based on size namely Micro, Mini,
Mainframe and Super computer. Micro computers are smallest and based on the use of
microprocessors. Microprocessor is combined or integrated circuit which contains all the
elements of processing. ... Supercomputers are the fastest computers.

Q3: What is the meaning of computer generation? How many Computer Generations are defined?
What technologies were/are used?

ANS : Generation in computer terminology is a change in technology a computer is/was
being used. ... Nowadays, generation includes both hardware and software, which together
make up an entire computer system. There are five computer generations known till date.
Q4: Differentiate between Volatile & Non- Volatile memories.

ANS : Volatile Memory is used to store computer programs and data that CPU needs in
real time and is erased once computer is switched off. RAM and

Cache memory are volatile memory. Where as Non-volatile memory is static and
remains in the computer even if computer is switched off. ROM and HDD are non-volatile
memory.

Q5: Distinguish among system software, application software and open source software on the
basis of their features.



Ans.

Difference between System software and Application software.

Sr. Key
No.

Definition

Development

Language
2

Usage
3

Installation
4

User

interaction
5

Dependency
6

Examples
7

System Software.

System Software is the type of
software which is the interface
between application software
and system.

In general System software are
developed in low level language
which is more compatible with
the system hardware in order to
interact with.

System software is used for
operating computer hardware.

System software are installed on
the computer when operating
system is installed.

As mentioned in above points
system software are specific to
system hardware so less or no
user interaction available in
case of system software.

System software can run
independently. It provides
platform for running application
software.

Some examples of system
software’s are compiler,
assembler, debugger, driver,
etc.

Application Software.

On other hand Application
Software is the type of software
which runs as per user request.
It runs on the platform which is
provide by system software.

While in case of Application
software high level language is
used for their development as
they are developed as some
specific purpose software.

On other hand Application
software is used by user to
perform specific task.

On other hand Application
software are installed according
to user’s requirements.

On other hand in application
software user can interacts with
it as user interface is available in
this case.

On other hand in application
software can’t run independently.
They can’t run without the
presence of system software..

On other hand some examples
of application software’s are
word processor, web browser,
media player, etc.



What is open source software?

Open source software is software with source code that anyone can inspect,
modify, and enhance.

"Source code" is the part of software that most computer users don't ever see;
it's the code computer programmers can manipulate to change how a piece of
software—a "program" or "application"—works. Programmers who have
access to a computer program's source code can improve that program by
adding features to it or fixing parts that don't always work correctly.

Q6. a) Create a file in MS-word to insert a paragraph about yourself
and save it with file name

Ans.

“yourself”’. Describe all steps involved in it.

Chapter 1. Creating, Opening, and Saving Documents
When you start Word without opening an existing document, the
program gives you an empty one to work in. If you're eager to put words
to page, then type away. Sooner or later, though, you’ll want to

start another new document. Word gives you three ways to do so:

Quick Access
toolbar

Click tabs to change command
shown in Ribbon Ribbon
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Instead of the usual Open button at the bottom of the box, the
button in the New from Existing Document box reads Create New—
your clue that this box behaves differently in one important respect:
Instead of opening an existing file, you're making a copy of an
existing file. Once open, the file’s name is something

like Document2.docx instead of the original name. This way, when
you save the file, you don’t overwrite the original document. (Still,
it's best to save it with a new descriptive name right away.)
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The Open box goes away and your document opens in Word.
You're all set to get to work. Just remember, when you save this
document (Alt+F, S or Ctrl+S), you write over the previous file.
Essentially, you create a new, improved, and only copy of the file
you just opened. If you don’t want to write over the existing
document, use the Save As command (Alt+F, A), and then type a
new name in the File Name text box.
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ANS : You can also place your cursor in the text and press Control+A (Windows) or
Command+A (macOS) to select it. Use the Properties panel on the right to change the
font, style, and size.

Change the size of selected text

To change the font size of selected text in desktop Excel, PowerPoint, or
Word:

Select the text or cells with text you want to change. To select all text in a
Word document, press Ctrl + A.

On the Home tab, click the font size in the Font Size box.
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Change the font color

You can change the color of text in your Word document.

1. Select the text that you want to change.
2.0n the Home tab, in the Font group, choose the arrow next
to Font Color, and then select a color.
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Q7. Create a file in MS-Word for the following document and save it with file
name ‘ms_word’. Describe all steps involved in it.

Ans.

Create a document

1. On the File tab, click New.
2.1n the Search for online templates box, enter the

type of document you want to create and press
ENTER.
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Editing

Word provides many options to customize the process of editing documents. There are several views
and tools in Word that allow you to make and see changes to your document in a preferable method.
The following Editing articles will also explain how to utilize the Review tab of the ribbon, which is
crucial to personalizing the editing process in Word.

Q8. Create a file in MS-word for the following document and save it with file
name ‘equations’. Describe

all steps involved in it.



1.

Ans.

Insert Equations in Word: Overview

This lesson shows you how to insert equations in Word within a document. This lesson
covers inserting a preset equation and also manually entering an equation.

To insert equations in Word from one of the preset equations, first place your cursor at
the insertion point in your document where you want the equation to appear. Then click the
“Insert” tab in the Ribbon. At the right end of the tab is the “Symbols” button group. Click the
drop-down arrow on the “Equation” button in this button group to then open the menu of

Q9. Create a file in MS-word that convert existing highlight text to table as
shown below and save it as file name ‘text_to_table’. Describe all steps
involved in it.

Ans.

Convert text to a table or a table to text

To convert text to a table or a table to text, start by clicking
the Show/Hide paragraph mark on the Home tab so you can
see how text is separated in your document.
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Convert text to a table

Insert separator characters—such as commas or tabs—to indicate where to
divide the text into table columns.
2. Use paragraph marks to indicate where you want to begin a new table row.
3. In this example, the tabs and paragraph marks will produce a table with 3
columns and 2 rows:



Red,yellow — blus, green -+ orange,-purple®

Red,yellow — blus,-gresn =+ orange,-purple®

Select the text that you want to convert, and then click Insert > Table > Convert Text to
Table.
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In the Convert Text to Table box, choose the options you want.
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Under Table size, make sure the numbers match the numbers of columns and rows
you want.

Under AutoFit behavior, choose how you want your table to look. Word
automatically chooses a width for the table columns. If you want a different column
width, choose one of these options:

. Under Separate text at, choose the separator character you used in the text.
. Click OK. The text converted to a table should look something like this:

Red, yvellow | blus, green | orangs, purple
Red, yellow | blus, green | orange, purple

10. Create a file in MS-Word to insert a table in the document.
Describe all steps involved in it.

Ans.

he basic steps for creating a standard table in Microsoft Word (2013) are:
1. Open a blank Word document

2. In the top ribbon, press Insert
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4. Either use the diagram to select the number of columns and rows you need, or click /nsert
Table and a dialog box will appear where you can specify the number of columns and rows.
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5. The blank table will now appear on the page. Alter it as necessary. Standard features
like bold, italics, and underline are still available! These items may be helpful for creating
headings or calling out certain items in the table.

6. Follow these instructions for ensuring your table meets APA formatting guidelines.

Need additional help? The tutoring service has self-paced table and chart lessons/tutorials within
SkillSurfer. Follow these steps to access:

1. Log into the tutoring service (click on the blue hyperlink to the left to login!)
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2. Click on SkillSurfer
3. Click on Computers and Technology
4. Click on Intermediate underneath Microsoft Word

5. Select Creating Tables and Charts

6. Choose the exact item(s) you wish to learn about (likely Creating Tables from Scratch).
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Q11. Create a following worksheet in MS-excel and save it
with name ‘book1’.

Ans.

Save a worksheet

When you have multiple worksheets in an Excel workbook, you might want to
save only one worksheet as its own workbook. Use the Move or Copy function
to save one worksheet in Excel 2013 or Excel 2016.

Save a single worksheet

. Right-click the worksheet name tab.
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2. Click select Move or Copy.
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4. Click OK. Your new workbook opens with your moved worksheet.
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5. Click File > Save in your new workbook.

Q12. Calculate the following things of a range (C2:C11) of
data in the worksheet created in question no

Ans.

1. the sum of the marks using AutoSum in a range of cells (C2:C11)

The SUM function adds values. You can add individual values, cell
references or ranges or a mix of all three.

=SUM(A2:A10) Adds the values in cells A2:10
2. average of the marks in a range of cells (C2:C11)

Returns the average (arithmetic mean) of the arguments. For example, if
the range A1:A20 contains numbers, the
formula =AVERAGE(A1:A20) returns the average of those numbers

3. highest marks in a range of cells (C2:C11)

MAX will return the largest value in a given list of arguments. From a given
set of numeric values, it will return the highest value. Unlike MAXA function,



the MAX function will count numbers but ignore empty cells, text, the
logical values TRUE and FALSE, and text values.

=MAX(number1, [number?], ...)
4. minimum marks in a range of cells (C2:C11)

The Microsoft Excel MIN function returns the smallest value from the
numbers provided.

=MIN(A2, A3)

Q13 a) Describe various steps involved in the
following

Ans.

1.To modify column width of a worksheet

If you find yourself needing to expand or reduce Excel's row widths and column heights,
there are several ways to adjust them. The table below shows the minimum, maximum and
default sizes for each based on a point scale.

2.To modify the row height of a worksheet

If you find yourself needing to expand or reduce Excel's row widths and column heights,
there are several ways to adjust them. The table below shows the minimum, maximum and
default sizes for each based on a point scale.



3.To delete rows and columns of a worksheet

Insert or delete a column

1. Select any cell within the column, then go to Home > Insert > Insert
Sheet Columns or Delete Sheet Columns.

2. Alternatively, right-click the top of the column, and then
select Insert or Delete.

Insert or delete a row

1. Select any cell within the row, then go to Home > Insert > Insert
Sheet Rows or Delete Sheet Rows.

2. Alternatively, right-click the row number, and then
select Insert or Delete.

Q13 b) Describe following terms in the
worksheet

Ans.

1.Absolute reference and relative reference in
formula

Relative references

By default, all cell references are relative references. When copied across
multiple cells, they change based on the relative position of rows and



columns. For example, if you copy the formula =A1+B1 from row 1 to row 2,
the formula will become =A2+B2. Relative references are especially
convenient whenever you need to repeat the same calculation across
multiple rows or columns.

2. Cell address
What is the Cell ADDRESS Function?

The cell ADDRESS function is categorized under Excel Lookup and Reference
functions. It will provide a cell reference (its “address”) by taking the row number
and column letter. The cell reference will be provided as a string of text. The
function can return an address in a relative or absolute format and can be used to
construct a cell reference inside a formula.

As a financial analyst, cell ADDRESS can be used to convert a column number to a
letter, or vice versa. We can use the function to address the first cell or last cell in
a range.

Formula

=ADDRESS(row_num, column_num, [abs_num)], [al], [sheet_text]

Q14. a) What tools are available to customize our PowerPoint presentation?

Ans.

Customize presentation options and views
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Changing page setup options

Presentations are created mainly to project either on a projector or more and more

frequently to a plasma or TV screen. There are times when a presentation can be

created for delivery in different formats.

On-screen show (4:3)

Letter Paper (8.5 x 11 in)
Ledger Paper (11 x 17 in)

A3 Paper (297 x 420 mm)

A4 Paper (210 x 297 mm)

B4 (ISO) Paper (250 x 353 mm)
B5 (ISO) Paper (176 x 250 mm)
35mm Slides

Overhead

Banner

On-screen Show (16:9)
On-screen Show (16:10)
Widescreen

Custom

On-screen Show (4:3) W
On-screen Show (4:3)

Letter Paper (2.5x11 in)
Ledger Paper (11x17 in)

A3 Paper (297420 mm)

Ad Paper (210:297 mm)

B4 (150) Paper (250353 mm)
B3 (150) Paper (176250 mm)
353mm Slides
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On-screen Show (18:10)
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Slide Sizes

To select a slide size other than the standard one:

In Slide Master View

Click on Slide Size

Select from one of the two options
For more choices, click Custom
Select one of the options
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Figure 90 — other options

Figure 89- standard or widescreen
If you change the orientation to Portrait for

the presentation it will apply to all the
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slides.

Changing to view in color/grayscale

Why change to view the presentation in grayscale? You might want to print the
presentation and to print in colour is more expensive than printing to greyscale, so
you need to see what the presentation looks like in grayscale before you print.

VIEW ADD-IMS ACRC

"lil' . Calar
=

Ba Grayscale
Fit to e
findow | Black and White |

m Colar/Grayscale

View Grayscale

Figure 91- colour/grayscale options

On the View Ribbon, click on the option you want, Colour, Grayscale or Black and
White.

Then from the Grayscale Ribbon select the option you want to see:

FILE GRAYSCALE HOME INSERT DESIGN TRANSITIONS AMIMATIONS SLIDE SHOV

Automatic Grayscale Light Inverse Gray with Black with Elackwith Black White Don't Back To

Grayscale Grayscale White Fill Grayscale Fill White Fill Show | Color View
Change Selected Object Close

6 =5

Grayscale Ribbon

Figure 92- grayscale options

To get back to the colour view, click Back to Colour View.

Navigating using presentation views

There are several different views in PowerPoint as we saw earlier and you can
navigate through the presentation in each in different ways.
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In Normal View
Click on the thumbnail of the slide you want to see

Use the Vertical Scrollbar to move between slides

Use the up and down arrow keys on the keyboard to move one slide backwards or forwards

In Slide Sorter View
Click on the slide you want to select

Use the arrow keys to move up, down, left and right

In Reading View
Use the next and back icons in the status bar to move back or forwards or use the
menu which is accessed from the icon in the middle

E

Reading View Nawigation

Zoom In

E\ Print Preview and Print

Figure 94 — icons

Back and Next icons move between slides.

Figure 93- reading view

Pick from the menu — you can use Go to
Slide to pick the slide number

In Slide Show view
When presenting you can use the mouse or the arrows on the keyboard to move
through the presentation one slide at a time.

You can also type the number of the slide you want to see and press Enter.
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When you hover the mouse over the bottom left corner of the slide on display you
will notice some faint icons, there is a back arrow and forward arrow which move you
through one slide at a time.
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Slide show icons

Figure 95- slide show icons

Use the fourth icon along to show the slides in a presentation view of Slide Sorter
View. This lays the slides on the screen and you can click on the one you want to
see

Slide Sorter In Presentation View

Figure 96- Slide Sorter in presentation view

Use the back arrow at the top left to get back to the slide you started from.
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To end the slide show, press the Escape Key on the keyboard — this takes you back
to PowerPoint in the edit mode which means that your audience will see the back
end of your presentation.

You can also use the End Presentation option which is on the small ellipse icon on
the bottom left of the slide when you hover the mouse.

Q14 b) Write the steps for the following action for creation of
power point presentation

Ans.

1. Open a Blank presentation

To create a new presentation:

When beginning a new project in PowerPoint, you'll often want
to start with a new blank presentation.

1. Select the File tab to go to Backstage view.

Presen
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2. Select New on the left side of the window, then click Blank
Presentation.
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3. A new presentation will appear.

To create a new presentation from a template:

A template is a predesigned presentation you can use to create a
new slide show quickly. Templates often include custom
formatting and designs, so they can save you a lot of time and

effort when starting a new project.

1. Click the File tab to access Backstage view, then select New.

2. You can click a suggested search to find templates or use

the search bar to find something more specific. In our example,

we'll search for the keyword chalkboard.
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Blank Presentation Welcome to PowerPoint Create an Office Mix

Picture Orgonizafion Chart Smartart

GALLERY

Account

PARCEL

Options

Family tree with rectangular pho... Gallery Parcel

3. Select a template to review it.

New
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Title Layout
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1. A preview of the template will appear, along with additional
information on how the template can be used.

2. Click Create to use the selected template.

=
Chalkboard education
presentation

Title Layout widescreer 1)

]
Create %

4 Morelmages

3. A new presentation will appear with the selected template.

It's important to note that not all templates are created by
Microsoft. Many are created by third-party providers and even
individual users, so some templates may work better than others.

To open an existing presentation:

In addition to creating new presentations, you'll often need to
open a presentation that was previously saved. To learn more

about saving presentations, visit our lesson on Saving Presentations.
1. Select the File tab to go to Backstage view, then click Open.



http://www.gcflearnfree.org/powerpoint2016/saving-presentations/1/

2. Click Browse. Alternatively, you can choose OneDrive to open
files stored on your OneDrive.

Onelrive - Personal

flores. merced@yahoo.com

El;' This PC
==  Add a Place
Browse

3. The Open dialog box will appear. Locate and select
your presentation, then click Open.

E open =
- S b <« Documents » Presentations | O Search Presentations =)
Organize « Mew folder H== - im | e
# Cwick access ) Mame Date modified Type
. B AdWaorks Proposal 2/16/16 4:07 PM Microsoft Pg
m Microsoft PowerP X i i
@ Employee Crientation 2/23/16 409 PM Microsoft Pd
@ Onelrive Family Tree 2/29/16 1:48 PM Microsoft Pd
Shelbyfield Adoptable Pets 272316 10:11 AR Microsoft Pd
@l This PC @ vt P ) :
- @ Vacation Photos 2/26/16 10:40 AN Microsoft Pd
B Desktop
Documents
* Downloads
B Movies
J‘J Music
[&=| Pictures
i Local Drisk (1) e = =
File name: | Family Tree v| |AII PowerPoint Presentations V|
Tools - Cpen Iv Cancel |

2. Save the presentation as Lab1.pptx

Ans.



One of the most basic tasks in PowerPoint is being able to save your work;
this is probably the most important task as well. There are many users who
have burnt their fingers for not saving their work in time and losing hours of
hard work. The following are the basic steps to save a presentation.

Step 1 - Click on the File tab to launch the Backstage view and select Save.
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Step 2 - In the Save As dialog, type in the file name and click "Save
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Step 3 — The default file format is .pptx. If you want to save the file with a different name,

choose one of the file types from the "Save as type" dropdown list.
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If you are working on an already saved file, the "Save" option in the Backstage view will

directly save the file in the existing format with the existing name. If you want to change the

format or filename of an existing file, use the Save As option instead.
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3.Add a Title to the first slide: the name of your

college

Ans.

LW N ok, WwWNRE

14.
15.
16.
17.
18.
19.
20.

21.
22.
23.

Open a Blank presentation

Save the presentation as PowerPointLabOne.pptx

Add a Title to the first slide: the name of your college
Type your first name and last name in the Subtitle section
Add a New Slide which has a Title and Content

Add a title to the second slide “My Future Goals”

In the Content section of the second slide, add at least three Personal Goals

Right click on the second slide from the left panel, then choose Duplicate Slide
Highlight the text in the Content area of the third slide. Under the Home tab,
click Convert to SmartArt, then choose Basic Cycle

. Change the SmartArt Colors to Colorful—Accent Colors
11.
12.
13.

Change the SmartArt Styles to 3D Polished

From the left panel, drag the third slide between the first and second slide

Change the layout of the third slide, the slide that does not have the SmartArt,

to Comparison

Leave the title “My Future Goals”

In the head of the first column, type “Goals in College,” then center the heading

In the head of the second column, type “Goals after College,” then center the heading
Add at least three goals in each section

Make sure that slide #3 is selected from the left panel, then add a New Slide

Change the layout of the new slide to Blank

Insert a Graduation Online Picture from the Office ClipArt—Choose any image of your
choice

Change the ClipArt size to 3” X 3” and position it in the middle of the slide

Apply the Wisp Design Theme

Save and upload PowerPointLabOne.pptx to your instructor

5. Add a New Slide which has a Title and
Content

AnsS. Insert a New Slide in PowerPoint: Overview

In this tutorial, you will learn how to insert a new slide in PowerPoint. When you

create a new presentation, PowerPoint gives you one default slide that contains a “Title



Slide” layout. You can click into the placeholders shown in the title slide. Then type the text
you want to appear as the title and subtitle of your presentation.

To add another presentation slide, you must then insert a new slide and determine
which placeholders appear in it. The slide layout you apply determines which placeholders
appear within the new slide. However, you can also change the slide layout to change the
placeholders after it is applied.

To insert a new slide in PowerPoint with a “Title and Content” slide layout, click the
“Home” tab in the Ribbon. Then click the “New Slide” button in the “Slides” button group.

To insert a new slide in PowerPoint with a different slide layout, click the drop-down

Test Presentation - PowerPoint

Slide Show Review View Q Tell me what you want to do...

Q15. Write steps for creation of a set of PowerPoint slides that demonstrates
your skill to usethe tools of PowerPoint. It should include the following
things

A) Title slide &bullet list
Ans.

Title a slide

There are multiple way to add titles to your slides in PowerPoint. Use

the Layout option to create a standalone title slide or to add a title to a slide
that contains other text. You can also use the Outline view to create and
update the titles of your slides




Show each bullet point with a click

1. Select the text box that contains the slides you want
to animate.

Agenda

1
- Introduction

— Industry overview

— Emerging trends

— Snacks!

— Business status review

2. Click the Animations tab, and then choose a motion
effect like Appear or Fly In.

* X Kk Kk Kk

AL Blngds T T pnate In Fly b

3. The slide displays the animation sequence in a box to
the left of each point.

Agenda
(1] - Introduction
(2] — Industry overview
|§| — Emerging trends
(4] — Snacks!
(5] — Business status review
é — Preparing for next year
7

— Closing




Show each bullet point after a delay

1. Select all the bullet points you want to animate, click
the Animations tab, and then choose a motion effect
like Appear or Dissolve In.

Animations  Shde Shew  Rovdew  View Shape For

B k

| Dissgbewle | Fypn Fil Qplge Farl Dppr Drafiviel &

Ciagedie In

[ Introduction

= Industry overview

- Emerging trends

- Snacks!

|- Business status review
~ Preparing for next year
= Closing

2. In the Animations pane, select the second animation in the list.

P Play From 4+ 4 X
1 & 3¢ Introduction

1 @ = Industry overview

3. Under Timing, change the Start setting to After Previous, and then
enter the amount of time you want to delay between each bullet
point.

¥ Timing

Start: After Provious b

Duration: 0.5 seconds (Very Fast)

Delay: § . seconds

Repeat: {nona) =

Rawind when done playing




B) Inserting Excel Sheet
Ans. Insert an object in your Excel spreadsheet

You can use Object Linking and Embedding (OLE) to
include content from other programs, such as Word
or Excel.

OLE is supported by many different programs, and
OLE is used to make content that is created in one
program available in another program. For example,
you can insert an Office Word document in an Office
Excel workbook. To see what types of content that
you can insert, click Object in the Text group on

the Insert tab. Only programs that are installed on
your computer and that support OLE objects appear
in the Object type box.

Embed an object in a worksheet

.Click inside the cell of the spreadsheet where you
want to insert the object.



2.0n the Insert tab, in the Text group, click Object = .

Prany A—| =& 4 - T[ Equation ~
] o — = . O symbol
line Link Text Header o)
Box & Footer o)
Links Text Symbols e

Object

Embedded objects are documents
Q R or other files you have inserted into
this document. Instead of having
separate files, sometimes it's easier
to keep them all embedded in a
document.

3. In the Object dialog box, click the Create from
File tab.

4. Click Browse, and select the file you want to insert.

5. If you want to insert an icon into the spreadsheet
instead of show the contents of the file, select
the Display as icon check box. If you don't select any
check boxes, Excel shows the first page of the file. In
both cases, the complete file opens with a double
click. Click OK.

Insert a link to a file

You might want to just add a link to the object rather
than fully embedding it. You can do that if your



workbook and the object you want to add are both
stored on a SharePoint site, a shared network drive,
or a similar location, and if the location of the files
will remain the same. This is handy if the linked object
undergoes changes because the link always opens
the most up-to-date document.

1. Click inside the cell of the spreadsheet where you
want to insert the object.

2.0n the Insert tab, in the Text group, click Object < .

Faav r| =L 4 - T[ Equation -
l e —— = . Q symbol
line  Link Text Header o
Box & Footer
Links Text Symbols .

Object

Embedded objects are documents
Q R or other files you have inserted into
this document. Instead of having
separate files, sometimes it's easier
to keep them all embedded in a
document.

3. Click the Create from File tab.

4. Click Browse, and then select the file you want to
link.

5. Select the Link to file check box, and click OK.



Create a new object from inside Excel

You can create an entirely new object based on
another program without leaving your workbook. For
example, if you want to add a more detailed
explanation to your chart or table, you can create an
embedded document, such as a Word or PowerPoint
file, in Excel. You can either set your object to be
displayed right in a worksheet or add an icon that
opens the file.

I

This is my Word document.

i - It'seasytowrite text inside the document. ]
- The document can be dragged and dropped in the Excel file.|

X

1. Click inside the cell of the spreadsheet where you
want to insert the object.



2.0n the Insert tab, in the Text group, click Object = .

Prany A—| =& 4 - T[ Equation ~
] o — = . O symbol
line Link Text Header o)
Box & Footer
Links Text Symbols e

Object

Embedded objects are documents
Q R or other files you have inserted into
this document. Instead of having
separate files, sometimes it's easier
to keep them all embedded in a
document.

3.0On the Create New tab, select the type of object you
want to insert from the list presented. If you want to
insert an icon into the spreadsheet instead of the
object itself, select the Display as icon check box.

4. Click OK. Depending on the type of file you are
inserting, either a new program window opens or an
editing window appears within Excel.

5. Create the new object you want to insert.

When you're done, if Excel opened a new program
window in which you created the object, you can
work directly within it.



¥

L g 1 ) 3 4 5 6

Editing window appears for a Word documenﬂ

When you're done with your work in the window, you
can do other tasks without saving the embedded
object. When you close the workbook your new
objects will be saved automatically.

C) Clip art and Text

Ans. Clip art (also clipart, clip-art), in the graphic arts, is pre-made images used to illustrate
any medium. Today, clip art is used extensively. Clip art comes in many forms, both electronic
and printed. However, most clip art today is created, distributed, and used in an electronic form.
Since its inception, clip art has evolved to include a wide variety of content, file formats,
illustration styles, and licensing restrictions. Clip art is generally composed exclusively of
illustrations (created by hand or by computer software), and does not include

Text

the main body of matter in a manuscript, book, newspaper, etc., as
distinguished from notes, appendixes, headings, illustrations, etc.

the original words of an author or speaker, as opposed to a translation,
paraphrase, commentary, or the like: the actual wording of anything written
or printed:

D) Slide show effects

Ans. Slide Effect is a presentation tool providing enhanced
transitions and effects. Using a standard Presentation
Software user interface, people can create slide presentation
with movies and images in a simpler way than using a video
editing software.



