
  

                                  CCA-101:Fundamentals of IT & Programming                                

 

                                                                ASSIGNMENT-1 

   Q1: What are the  four  fundamental parts of computer? Explain it with the help of diagram. 

Answer:- Four fundamental parts of computer are:- 

(a) Input 

(b) Output 

(c) Central processing unit 

(d) Memory unit 

                                        Diagram of computer:- 

 

 

                                                                

 

 

 

 

 

 

 

                         Block Diagram of a Digital computer 

Q2: Discuss about the classification of computers based on size and capacity. 

Answer:- Microcomputers, Minicomputer, Mainframe computers and 

Supercomputers. 

                         Computers are classified on different parameters, such as storage 

capacity, processing speed and component (CPU) used in computer. Depending 

upon the components used and features of different computers, they are 

classified into four groups. 
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Q3: What is the meaning of computer generations? How many computer 

Generations are defined? What technologies were/are used? 

Answer:-We are using 5th generation of computers 

There are five generation of computer. 

Generation of computer terminology is a change in technology a computer is/was being used. Initially, 

the generation term was used distinguish between varying hardware technologies. Nowadays, 

generation Includes both hardware and software, which together make up an entire computer system. 

Q4: Differentiate between volatile s Non-volatile memories. 

Answer:-Volatile Memory is used to store computer programs and data that CPU needs in real time and 

is erased once computer is switched off. RAM and cache memory are volatile memory. Where as Non-

volatile memory is static and remains in the computer even if computer is switched off. ROM and HDD 

are non-volatile memory. 

Q5: Distinguish among system software, application software and open source software on the basis of 

their features. 

Answer:- Application software (an application) is a set of computer programs designed to permit the 

user to perform a group of coordinated functions, tasks, or activities. Application software cannot run 

on itself but is dependent on system software to execute. Program-A set of instructions telling a 

computer what to do. 

Q6.a) Create a file in MS-word to insert a paragraph about yourself and save it with file name “yourself”. 

Describe all steps in involved in it. 

Answer:-It is a very simple process if you do it step. Following are the step to save a file. 

(a)Open the file Explorer. 

(b)Click on the home teb. 

(c)Click on the new item button. 

(d)Select a file type.  

(e)Enter a name for the file as per your choice or need. 

(f)Press the enter button. 

(g)Your file will be saved on the desired location. 

Q6.b)Write steps regarding followings. 



  

≫To change the font style 

Answer:- (a)Select the  text  you  want to modify. 

(b)Click on font style box on the home tab. The font style drop- down menu 

appears. 

(c)Move your cursor over the the various font styles. 

(d) Left-click the font style you want to use. 

(e) Then font style will change in the document. 

 ≫To change the font size 

(a)select the text or cells with text you want to change. To select all text in a you 

document, press ctrl+A. 

(b) On the Home tab, click the font size in the Font size box. 

You can also type in any size you want, within the following limits: 

(1)Excel: between 1 and 409, between 1 and 409, in multiples of .5(such as 10.5 

or 105.7) 

(2)Power point: between 1 and 3600, in multiples of .1(such as 10.30 or 105.7) 

(3)Word: between 1 and 1638, in multiples of .5(such as 10.5 or 105.5) 

Tips: 

• When you select text, a mini toolbar appears near your cursor. You can also 

change the text size in this toolbar.  

• You can also click the increase font size or Decrease font size(Grow font and 

shrink font in some earlier versions of office programs) icons until the size 

you want is displayed in the font size.  

≫To change the font color 

(a)Select the text you want to modify. 



  

(b)Click on the font color box in the home tab. The font color menu appears. 

(c)Move your cursor over the various font colors. 

(d)Left-click the the font color you want to use. 

(e)Then font color will change in the document. 

 ≫To highlight(in yellow) the line that reads “need to get IMS’s address     

(a)Drag the mouse over the text you want to highlight. ………. 

(b)Click the text highlight button again to return the mouse to normal 

operation. 

Q7. Create a file in MS-Word for the following document and save it with file 

name “ms-word”. Describe all steps involved in it. 

 

             Ms-word 

   Ms-word is a widely used commercial word processor developed by 

software. 

   MS word is a application software, which is capable of. 

• Creating 

• Editing 

• Saving and 

• Printing any type of document  

Q8. Create a file in MS-word for the following document and save it 

with file name “equation” Describe all steps involved in it. 

Equation 

X2+Y5=30 



  

Z3+Q4=50 

A2+B8=X2+Y8  

Answer:- 

Steps to save Document in Word Format  

From the File menu, select Save As……. 

The Save As dialog box will display. 

Choose a location on your computer to save your file. You may want to 

create a folder to store all your class assignments. 

Next to file Type is a drop down menu; select Rich Text Format(. …. 

Click Save. 

Q9.Cerate a file in MS-word that convert existing highlight text to table 

as shown below and save it as file name ‘text to table’. Describe all 

steps involved in it. 

Select the text you want to convert. 

Select the Insert tab. 

Click on the Table command. A dialog box appears. 

Click on the convert text to table, a new dialog box appears. 

Here set numbers of columns. 

Click on OK Finally selected text convert in a table. 

Select the text you want to convert  Select the Insert tab. 

Click on the Table command. A 
dialog box  appears. 

Click on the convert text to table, a 
new dialog box appears. 



  

Here set number of columns. Click on OK Finally select text 
convert a table. 

 Answer:- Word for Microsoft 365,word for the web, word 2019, More… 

For a basic table, click Insert>Table and move the cursor over the grid 

until you highlight the number of columns and rows you want. 

For a larger table, to customize a table, select Insert > Table > Insert 

Table. 

Tips:- 

• If already have text separated by tabs. You can quickly convert it 

to a tables. Select Insert > Table, and than select convert text to 

table. 

• To draw your own table, select Insert > Table > Draw Table. 

Q10. Create a file in MS-word to insert a table in the document. 

Describe all steps involved in it. 

Answer:- 

(1)Open a blank word document. 

(2)In the top ribbon, press Insert. 

(3)Click on the Table button. 

(4)Either use the diagram to select the number of columns and rows 

you need, or click Insert Table and a diagram box will appear where 

you can specify the number of columns and rows. 

(5)The blank Table will now appear on the page. 



  

Q11. Create a following worksheet in MS-excel and save it with name 

‘book1’. 

Answer:-Every Excel grandmaster need to start somewhere. In this 

chapter, you’ll  learn how to create a basic spreadsheet. First, you’ll find 

out how to move around excel’s grid of calls, typing in numbers and 

text as you go. Next, you’ll take quick tour of the excel ribbon, the 

tabbed to toolbar of commands that sits above your spreadsheet. You’ll 

learn how to trigger the ribbon with a keyboard shortcut, and collapse 

it out of the MS-excel and save it with name ‘book1’. 

Q12. Calculate the following things of a range(C2:C11) of data in the 

worksheet created in question no 10. 

 ≫The sum of the marks using AutoSum in a range of cells (C2:C11) 

 ≫Average of the mark in a range of cells (C2:11) 

≫Highest mark in a range of cells (C2:C11) 

 ≫Minimum marks in a range of cells (C2:C11) 

 

Answer:- 

• Select the cell where you want to appear function. In this 

example, select. B8 

• Select the drop-down arrow next to the Auto A Sum command on 

home tab. 

• Select Sum A formula will appear in the select cell,B8. 

• This formula, =SUM(B4:B7), is Called a function. 

• The AutoSum command automatically select the range of cells 

from B4 to B7, Based on where you inserted the function. You can 



  

after the cell range if necessarg. Press the Enter key. The total will 

appear. To edit a function :- 

• Select the cell where the function is defined. 

• Insert the cursor in the formula bar. 

• Edit the range by deleting and changing necessary cell numbers. 

• Click the Enter key. 

Q13.a) Describe various steps involved in the following. 

Answer:-Main steps involved in the process organizing an organization 

are: 1. identification and Division of work. 

 2. Departmentalisation 3. Assignment of Duties 4. Establishing 

Reporting Relationships! 

≫To modify column with of a worksheet 

 𝐴𝑛𝑠𝑤𝑒𝑟:-  link to learn the terms Row, Column and Cell in Excel 

worksheet before reading the tutorial lesson. 

Column width in Excel is a value based on the number of characters 

that will fit into column width. If you are using Excel default Calibri font 

with font size 11, the default width of a column in Excel worksheet is 

8.43 (64 Pixels). If you change the default font type or size, the default 

Column width also will change in new worksheets. 

≫To modify the row height of a worksheet 

1.  Answer:-  
On the Home tab, in the Cells group, click Format. 

2. Under Cell Size, click Column Width. 

3. In the Column width box, type the value that you want. 

4. Click Ok 

https://www.omnisecu.com/excel/basics/difference-between-excel-workbook-and-worksheet.php
https://www.omnisecu.com/excel/basics/difference-between-excel-workbook-and-worksheet.php
https://www.omnisecu.com/excel/basics/difference-between-excel-workbook-and-worksheet.php


  

 

 

 

 

    ≫To delete rows and columns of a worksheet 

1. Answer:- 1. Select the cells, rows, or columns that you want to delete. 

2.Right-click, and then select the appropriate delete option, for 
example, Delete Cells & Shift Up, Delete Cells & Shift Left, Delete 
Rows, or Delete Columns. 

 

Q13.b) Describe following terms in the worksheet. 

 ≫ Absolute reference and relative reference in formula. 

   Answer:- Double-click a cell to see the copied formula 

and the relative cell references. Create a formula that uses an absolute 

reference. If you are using the example, correct the formula in cell D4 to refer 

only to the tax rate in cell E2 as an absolute reference, then use the fill handle 

to fill the formula from cells D4 to D14. 

 ≫ Cell address. 

  Answer:- The cell ADDRESS function is categorized under Excel Lookup and 

Reference functions. It will provide a cell reference by taking a row and column 

number. The cell reference will be provided as A text string. The function can 

return an address in relative or absolute format and can be used to construct 

a cell reference 

Q14.a) What tools are available to customize our power-point 

presentation? 

1. Answer:-  
Select from one of the two options 

2. For more choices, click Custom 

https://www.youtube.com/watch?v=mURnHoF3Jzs
https://www.youtube.com/watch?v=mURnHoF3Jzs
https://www.youtube.com/watch?v=mURnHoF3Jzs
https://www.youtube.com/watch?v=mURnHoF3Jzs
https://www.flowsurfv3.net/c.php?cu=https%253A%252F%252Fedu.gcfglobal.org%252Fen%252Fexcelformulas%252Frelative-and-absolute-cell-references%252F1%252F&sh=edu.gcfglobal.org%2Fen%2Fexcelformulas%2Frelative-and...&l=IN&po=1&u=mbeh-20210604-3637700-flch35&a=3100&tr=ppg4zm2dr&keyword=Absolute%2Breference%2Band%2Brelative%2Breference%2Bin%2Bformula&aid=6108e3ab11105&t=8&bc=0&rt=1627972522.5872&n=3&loc=n
https://www.flowsurfv3.net/c.php?cu=https%253A%252F%252Fedu.gcfglobal.org%252Fen%252Fexcelformulas%252Frelative-and-absolute-cell-references%252F1%252F&sh=edu.gcfglobal.org%2Fen%2Fexcelformulas%2Frelative-and...&l=IN&po=1&u=mbeh-20210604-3637700-flch35&a=3100&tr=ppg4zm2dr&keyword=Absolute%2Breference%2Band%2Brelative%2Breference%2Bin%2Bformula&aid=6108e3ab11105&t=8&bc=0&rt=1627972522.5872&n=3&loc=n
https://www.flowsurfv3.net/c.php?cu=https%253A%252F%252Fedu.gcfglobal.org%252Fen%252Fexcelformulas%252Frelative-and-absolute-cell-references%252F1%252F&sh=edu.gcfglobal.org%2Fen%2Fexcelformulas%2Frelative-and...&l=IN&po=1&u=mbeh-20210604-3637700-flch35&a=3100&tr=ppg4zm2dr&keyword=Absolute%2Breference%2Band%2Brelative%2Breference%2Bin%2Bformula&aid=6108e3ab11105&t=8&bc=0&rt=1627972522.5872&n=3&loc=n
https://www.flowsurfv3.net/c.php?cu=https%253A%252F%252Fedu.gcfglobal.org%252Fen%252Fexcelformulas%252Frelative-and-absolute-cell-references%252F1%252F&sh=edu.gcfglobal.org%2Fen%2Fexcelformulas%2Frelative-and...&l=IN&po=1&u=mbeh-20210604-3637700-flch35&a=3100&tr=ppg4zm2dr&keyword=Absolute%2Breference%2Band%2Brelative%2Breference%2Bin%2Bformula&aid=6108e3ab11105&t=8&bc=0&rt=1627972522.5872&n=3&loc=n
https://www.flowsurfv3.net/c.php?cu=https%253A%252F%252Fedu.gcfglobal.org%252Fen%252Fexcelformulas%252Frelative-and-absolute-cell-references%252F1%252F&sh=edu.gcfglobal.org%2Fen%2Fexcelformulas%2Frelative-and...&l=IN&po=1&u=mbeh-20210604-3637700-flch35&a=3100&tr=ppg4zm2dr&keyword=Absolute%2Breference%2Band%2Brelative%2Breference%2Bin%2Bformula&aid=6108e3ab11105&t=8&bc=0&rt=1627972522.5872&n=3&loc=n
https://www.flowsurfv3.net/c.php?cu=https%253A%252F%252Fcorporatefinanceinstitute.com%252Fresources%252Fexcel%252Ffunctions%252Fcell-address-excel%252F&sh=corporatefinanceinstitute.com%2F...%2Fcell-address-excel&l=IN&po=1&u=mbeh-20210604-3637700-flch35&a=3100&tr=pr21g1drb2&keyword=cell%2Baddress&aid=6108e481cfa55&t=8&bc=0&rt=1627972737.3838&n=3&loc=n
https://www.flowsurfv3.net/c.php?cu=https%253A%252F%252Fcorporatefinanceinstitute.com%252Fresources%252Fexcel%252Ffunctions%252Fcell-address-excel%252F&sh=corporatefinanceinstitute.com%2F...%2Fcell-address-excel&l=IN&po=1&u=mbeh-20210604-3637700-flch35&a=3100&tr=pr21g1drb2&keyword=cell%2Baddress&aid=6108e481cfa55&t=8&bc=0&rt=1627972737.3838&n=3&loc=n
https://www.flowsurfv3.net/c.php?cu=https%253A%252F%252Fcorporatefinanceinstitute.com%252Fresources%252Fexcel%252Ffunctions%252Fcell-address-excel%252F&sh=corporatefinanceinstitute.com%2F...%2Fcell-address-excel&l=IN&po=1&u=mbeh-20210604-3637700-flch35&a=3100&tr=pr21g1drb2&keyword=cell%2Baddress&aid=6108e481cfa55&t=8&bc=0&rt=1627972737.3838&n=3&loc=n
https://www.flowsurfv3.net/c.php?cu=https%253A%252F%252Fcorporatefinanceinstitute.com%252Fresources%252Fexcel%252Ffunctions%252Fcell-address-excel%252F&sh=corporatefinanceinstitute.com%2F...%2Fcell-address-excel&l=IN&po=1&u=mbeh-20210604-3637700-flch35&a=3100&tr=pr21g1drb2&keyword=cell%2Baddress&aid=6108e481cfa55&t=8&bc=0&rt=1627972737.3838&n=3&loc=n
https://www.flowsurfv3.net/c.php?cu=https%253A%252F%252Fcorporatefinanceinstitute.com%252Fresources%252Fexcel%252Ffunctions%252Fcell-address-excel%252F&sh=corporatefinanceinstitute.com%2F...%2Fcell-address-excel&l=IN&po=1&u=mbeh-20210604-3637700-flch35&a=3100&tr=pr21g1drb2&keyword=cell%2Baddress&aid=6108e481cfa55&t=8&bc=0&rt=1627972737.3838&n=3&loc=n


  

3. Select one of the options 

 

Figure 89- standard or widescreen 

 

Figure 90 – other options 

If you change the orientation to 

Portrait for the presentation it will 

apply to all the slides. 

Changing to view in color/grayscale 

Why change to view the presentation in grayscale? You might want to 

print the presentation and to print in colour is more expensive than 

printing to greyscale, so you need to see what the presentation looks 

like in grayscale before you print. 

 

Figure 91- colour/grayscale options 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view1.png
http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view2.png
http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view3.png


  

On the View Ribbon, click on the option you want, Colour, Grayscale 

or Black and White. 

Then from the Grayscale Ribbon select the option you want to see: 

 

Figure 92- grayscale options 

To get back to the colour view, click Back to Colour View. 

Navigating using presentation 

views 

There are several different views in PowerPoint as we saw earlier and 

you can navigate through the presentation in each in different ways. 

In Normal View 

• Click on the thumbnail of the slide you want to see 

• Use the Vertical Scrollbar to move between slides 

• Use the up and down arrow keys on the keyboard to move one slide 
backwards or forwards 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view4.png


  

In Slide Sorter View 

• Click on the slide you want to select 

• Use the arrow keys to move up, down, left and right 

In Reading View 

Use the next and back icons in the status bar to move back or 

forwards or use the menu which is accessed from the icon in the 

middle 

 

Figure 93- reading view 

Pick from the menu – you can use Go 

to Slide to pick the slide number 

 

Figure 94 – icons 

Back and Next icons move between slides. 

  

In Slide Show view 

http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view6.png
http://bookboon.com/blog/wp-content/uploads/sites/5/2015/09/view5.png


  

When presenting you can use the mouse or the arrows on the 

keyboard to move through the presentation one slide at a time. 

You can also type the number of the slide you want to see and press 

Enter. 

When you hover the mouse over the bottom left corner of the slide on 

display you will notice some faint icons, there is a back arrow and 

forward arrow which move you through one slide at a time. 

Figure 95- slide show icons 

Use the fourth icon along to show the slides in a presentation view of 

Slide Sorter View. This lays the slides on the screen and you can click 

on the one you want to seeFigure 96- Slide Sorter in presentation view 

Use the back arrow at the top left to get back to the slide you started 

from. 

To end the slide show, press the Escape Key on the keyboard – this 

takes you back to PowerPoint in the edit mode which means that your 

audience will see the back end of your presentation. 

You can also use the End Presentation option which is on the small 

ellipse icon on the bottom left of the slide when you hover the 

mouse.Figure 97- end show and stay in presentation mode 

We hope you enjoyed this article! 

PowerPoint 2013 has a lot more exciting features. All you have to do 

is to explore it. Aren’t you excited to discover and use these features 

such as how to track changes in PowerPoint 2013? 

http://bookboon.com/blog/2015/11/powerpoint-2013-tracking-changes-2/


  

Good luck with your next presentation and don’t forget to have a look 

at the other blog articles for more tips: 

• PowerPoint Presentations: 2 Ways to Make Them More Appealing 

• 3 Simple Ways to Make a Creative Design in PowerPoint 

• How to use SmartArt graphics in PowerPoint 2013 

• How to use PowerPoint AND engage your audience 

• How to present a PowerPoint presentation online 

• How to use masters in Power Point 2013 

• How to format text in PowerPoint 

• How to use PowerPoint AND engage your audience 

 

PowerPoint 2013 

If you would like to improve your knowledge on 
PowerPoint 2013, check out the PowerPoint 2013 guide. 

Read now  

Q14.b) Write the steps for the following action for create of power 

point presentation. 

 ≫Open a blank presentation 

Answer:-  PowerPoint, you'll need to create a new presentation, 

which can either be blank or from a template. You'll also need 

to know how to open an existing presentation. 

http://bookboon.com/blog/2015/12/powerpoint-presentations-2-ways-to-make-them-more-appealing/
http://bookboon.com/blog/2015/06/3-simple-ways-of-transforming-a-simple-design-theme-to-a-more-creative-and-artistic-one/
http://bookboon.com/blog/2015/05/how-to-use-smartart-graphics-in-powerpoint-2013/
http://bookboon.com/blog/2014/08/use-powerpoint-engage-audience/
http://bookboon.com/blog/2015/09/how-to-present-a-powerpoint-presentation-online/
http://bookboon.com/blog/2015/08/how-to-use-masters-in-power-point-2013/
http://bookboon.com/blog/2015/09/how-to-format-text-in-powerpoint/
http://bookboon.com/blog/2014/08/use-powerpoint-engage-audience/
https://bookboon.com/en/powerpoint-2013-ebook


  

Watch the video below to learn more about creating and opening 

presentations in PowerPoint. 

To create a new presentation: 

When beginning a new project in PowerPoint, you'll often want 

to start with a new blank presentation. 

1. Select the File tab to go to Backstage view. 

 

2. Select New on the left side of the window, then 

click Blank Presentation. 



  

 

3. A new presentation will appear. 

To create a new presentation 

from a template: 

A template is a predesigned presentation you can use to create 

a new slide show quickly. Templates often include custom 

formatting and designs, so they can save you a lot of time and 

effort when starting a new project. 

1. Click the File tab to access Backstage view, then 

select New. 



  

2. You can click a suggested search to find templates 

or use the search bar to find something more 

specific. In our example, we'll search for the 

keyword chalkboard. 

 

3. Select a template to review it. 



  

 

4. A preview of the template will appear, along 

with additional information on how the template 

can be used. 

5. Click Create to use the selected template. 

 



  

6. A new presentation will appear with the selected 

template. 

It's important to note that not all templates are created by 

Microsoft. Many are created by third-party providers and even 

individual users, so some templates may work better than others. 

To open an existing 

presentation: 

In addition to creating new presentations, you'll often need to 

open a presentation that was previously saved. To learn more 

about saving presentations, visit our lesson on Saving 

Presentations. 

1. Select the File tab to go to Backstage view, then 

click Open. 

 

2. Click Browse. Alternatively, you can 

choose OneDrive to open files stored on your 

OneDrive. 

http://www.gcflearnfree.org/powerpoint2016/saving-presentations/1/
http://www.gcflearnfree.org/powerpoint2016/saving-presentations/1/


  

 

3. The Open dialog box will appear. Locate and select 

your presentation, then click Open. 



  

 

Most features in Microsoft Office, including PowerPoint, are 

geared toward saving and sharing documents online. This is 

done with OneDrive, which is an online storage space for your 

documents and files. If you want to use OneDrive, make sure 

you’re signed in to PowerPoint with your Microsoft account. 

Review our lesson on Understanding OneDrive to learn more. 

To pin a presentation: 

If you frequently work with the same presentation, you can pin 

it to Backstage view for easy access. 

http://www.gcflearnfree.org/powerpoint2016/understanding-onedrive/1/


  

1. Select the File tab to go to Backstage view, then 

click Open. Your Recent Presentations will 

appear. 

2. Hover the mouse over the presentation you want 

to pin, then click the pushpin icon. 

 

3. The presentation will stay in the Recent 

presentations list until it is unpinned. To unpin a 

presentation, click the pushpin icon again. 



  

 

Compatibility Mode 
Sometimes you may need to work with presentations that were 

created in earlier versions of PowerPoint, like PowerPoint 2003 

or PowerPoint 2000. When you open these types of 

presentations, they will appear in Compatibility Mode. 

Compatibility Mode disables certain features, so you'll only be 

able to access commands found in the program that was used to 

create the presentation. For example, if you open a presentation 

created in PowerPoint 2003, you can only use tabs and 

commands found in PowerPoint 2003. 

In the image below, you can see at the top of the window that 

the presentation is in Compatibility Mode. This will disable 



  

some PowerPoint 2016 features, including newer types of slide 

transitions. 

 

To exit Compatibility Mode, you'll need to convert the 

presentation to the current version type. However, if you're 

collaborating with others who only have access to an earlier 

version of PowerPoint, it's best to leave the presentation in 

Compatibility Mode so the format will not change. 

You can review this support page from Microsoft to learn more 

about which features are disabled in Compatibility Mode. 

To convert a presentation: 

If you want access to all PowerPoint 2016 features, you 

can convert the presentation to the 2016 file format. 

Note that converting a file may cause some changes to 

the original layout of the presentation. 

http://office.microsoft.com/en-us/powerpoint-help/powerpoint-2013-features-behave-differently-in-earlier-versions-HA102893464.aspx?CTT=5&origin=HA102893492


  

1. Click the File tab to access Backstage view. 

 

2. Locate and select the Convert command. 

 

3. The Save As dialog box will appear. Select 

the location where you want to save the 

presentation, enter a file name, and click  

4. The presentation will be converted to the newest 

file type. 



  

Challenge! 
1. Open our practice presentation. 

2. Notice that the presentation opens 

in Compatibility Mode. Convert it to the 2016 file 

format. If a dialog box appears asking if you would 

like to close and reopen the file in order to see the 

new features, choose Yes. 

3. In Backstage view, pin a file or folder. 

 ≫Save the presentation as Lab1.pptx 

Answer:-  change the default file save option so that you save as a .ppt file 

instead of a .pptx file in Powerpoint for Office 365. 

• Some features of Powerpoint may not be compatible 
with the .ppt file format. 

• Using the .ppt file format instead of .pptx is a good idea 
if you often work with people that have trouble opening 
.pptx files, such as those using much older versions of 
Powerpoint. 

Older versions of Microsoft Powerpoint used to create files in the 
.ppt file format by default. 

But, with the introduction of Powerpoint 2010, this default file 
format was replaced with a new one called .pptx. 

Newer versions of Powerpoint are able to work with both file types 
seamlessly, and many other applications, such as Google Slides, 
can handle Powerpoint files as well. 

https://media.gcflearnfree.org/content/56d45cf96aa91509c874341e_02_29_2016/powerpoint2016_creatingopening_practice.ppt


  

But there are some situations where you might encounter 
problems with the .pptx file format and need to switch over to the 
.ppt file format. Our guide below will show you how to change a 
setting so that you use the .ppt file format by default when 
creating new slideshows in Powerpoint. 

How to Use the .PPT File Format By Default in Powerpoint for Office 365 

The steps in this article were performed in the Microsoft 
Powerpoint for Office 365 version of the application. This will also 
work in other newer versions of Powerpoint such as Powerpoint 
2016 and Powerpoint 2019. 

Step 1: Open Powerpoint. 

Step 2: Select the Options button at the bottom-left corner of the 
window. 

 

Step 3: Click the Save tab at the left side of the window. 

 

Step 4: Click the dropdown menu to the right of Save files in this 
format. 

Step 5: Choose the Powerpoint Presentation 97 – 2003 option. 

Step 6: Click the OK button at the bottom of the window. 



  

 ≫Add a title to the first slide: the name of your college 

Answer:- To start, click in the text box on the title slide, and type 

in a title for your presentation. Add a subtitle that further 
describes your presentation, or use the subtitle to add your 
name or job title. a slide to your presentation. Select a 
slide layout from the dropdown menu. If Next, add 
your presentation will have several sections, add a ... 

 ≫Type your first name and last name in the subtitle section 

Answer:- As a Portuguese person with four names, living in the UK for a 

few years now, I’ve found that putting my first 2 names as First Names 

and my last 2 names as Last Names works virtually everywhere. I got to 

this conclusion after having a British Airways staff person telling 

me the system couldn’t find my tickets automatically because I had filled 

them in with 1 first name, 1 middle name, and 2 last names. 

 ≫Add a New slide which has a Title and content  

Answer:- There are a couple of ways to add a new slide. In each way, 

the slide that is currently selected is important as the new slide will be 

placed after the selected one. This means that if you want to insert a 

slide before the end of the presentation, you will need to select the 

slide that appears before the one you want to insert. To select the 

slide, just click on it. You can select the slide in whichever view you 

happen to be using, whether it's Slides View or Outline View. 

Once you have selected a slide, click Home > Slides > New Slide. 

You'll notice that the New Slide button is in two halves. 

https://www.flowsurfv3.net/c.php?cu=https%253A%252F%252Fapplieddigitalskills.withgoogle.com%252Fc%252Fcollege-and-continuing-education%252Fen%252Feffective-communications-at-work%252Fpresent-information-about-your-job%252Fadd-a-title-and-slides-to-your-presentation.html&sh=applieddigitalskills.withgoogle.com%2Fc%2Fcollege...&l=IN&po=1&u=mbeh-20210604-3637700-flch35&a=3100&tr=0tj253sdg&keyword=Add%2Ba%2Btitle%2Bto%2Bthe%2Bfirst%2Bslide%253A%2Bthe%2Bname%2Bof%2Byour%2Bcollege&aid=610a1decd0f7e&t=8&bc=0&rt=1628052972.3769&n=3&loc=n
https://www.flowsurfv3.net/c.php?cu=https%253A%252F%252Fapplieddigitalskills.withgoogle.com%252Fc%252Fcollege-and-continuing-education%252Fen%252Feffective-communications-at-work%252Fpresent-information-about-your-job%252Fadd-a-title-and-slides-to-your-presentation.html&sh=applieddigitalskills.withgoogle.com%2Fc%2Fcollege...&l=IN&po=1&u=mbeh-20210604-3637700-flch35&a=3100&tr=0tj253sdg&keyword=Add%2Ba%2Btitle%2Bto%2Bthe%2Bfirst%2Bslide%253A%2Bthe%2Bname%2Bof%2Byour%2Bcollege&aid=610a1decd0f7e&t=8&bc=0&rt=1628052972.3769&n=3&loc=n
https://www.flowsurfv3.net/c.php?cu=https%253A%252F%252Fapplieddigitalskills.withgoogle.com%252Fc%252Fcollege-and-continuing-education%252Fen%252Feffective-communications-at-work%252Fpresent-information-about-your-job%252Fadd-a-title-and-slides-to-your-presentation.html&sh=applieddigitalskills.withgoogle.com%2Fc%2Fcollege...&l=IN&po=1&u=mbeh-20210604-3637700-flch35&a=3100&tr=0tj253sdg&keyword=Add%2Ba%2Btitle%2Bto%2Bthe%2Bfirst%2Bslide%253A%2Bthe%2Bname%2Bof%2Byour%2Bcollege&aid=610a1decd0f7e&t=8&bc=0&rt=1628052972.3769&n=3&loc=n
https://www.flowsurfv3.net/c.php?cu=https%253A%252F%252Fapplieddigitalskills.withgoogle.com%252Fc%252Fcollege-and-continuing-education%252Fen%252Feffective-communications-at-work%252Fpresent-information-about-your-job%252Fadd-a-title-and-slides-to-your-presentation.html&sh=applieddigitalskills.withgoogle.com%2Fc%2Fcollege...&l=IN&po=1&u=mbeh-20210604-3637700-flch35&a=3100&tr=0tj253sdg&keyword=Add%2Ba%2Btitle%2Bto%2Bthe%2Bfirst%2Bslide%253A%2Bthe%2Bname%2Bof%2Byour%2Bcollege&aid=610a1decd0f7e&t=8&bc=0&rt=1628052972.3769&n=3&loc=n
https://www.flowsurfv3.net/c.php?cu=https%253A%252F%252Fapplieddigitalskills.withgoogle.com%252Fc%252Fcollege-and-continuing-education%252Fen%252Feffective-communications-at-work%252Fpresent-information-about-your-job%252Fadd-a-title-and-slides-to-your-presentation.html&sh=applieddigitalskills.withgoogle.com%2Fc%2Fcollege...&l=IN&po=1&u=mbeh-20210604-3637700-flch35&a=3100&tr=0tj253sdg&keyword=Add%2Ba%2Btitle%2Bto%2Bthe%2Bfirst%2Bslide%253A%2Bthe%2Bname%2Bof%2Byour%2Bcollege&aid=610a1decd0f7e&t=8&bc=0&rt=1628052972.3769&n=3&loc=n
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If you click the top half of the New Slide button, the default Title and 

Content type slide will be added. If, instead, you click the bottom half 

of the button, you will be able to select what type of slide is added. 

 



  

Once the new slide has been added, you can click into one of the 

editable content boxes to make your changes. 

The keyboard shortcut for adding new slides is ctrl-m. 

Q15. Write steps for creation of a set of power point slides that 

demonstrates your skill to use the tools of power point. It should 

include the following things. 

Answer:-  

1. Step 1: Launch the PowerPoint Program. ... 
2. Step 2: Choosing a Design. ... 
3. Step 3: Create Title Page. ... 
4. Step 4: Add More Slides. ... 
5. Step 5: Add Charts, Pictures, Graphs, Etc. ... 
6. Step 6: Add Transitions. ... 
7. Step 7: Changing the Order. ... 
8. Step 8: Play the Presentation. 

 Title slide&bullet list 

Creating a simple bulleted list slide 
• Start Microsoft PowerPoint. 
• Open arbitrary existing PowerPoint presentation. 
• Click the New Slide button on the Formatting toolbar. ... 
• Click the Bulleted List layout, as shown in the above figure. ... 
• Click the title placeholder (where it says: “Click to Add Title”). ... 
• Type some text. 

    Inserting Excel Sheet 

1)How do you add a new worksheet to the right? 
2)To insert a single new worksheet to the right of the currently selected 
worksheet, click the “New Sheet” button at the right end of the 
spreadsheet name tabs. Alternatively, you can also click the “Insert” 



  

drop-down button in the “Cells” button group on the “Home” tab of the 
Ribbon 

 

Clip art and Text 

How do you make text art? 

1. Step 1: Choose a Picture. Choose any image from the internet or from 
your desktop. 

2. Step 2: Copy the Picture Into Word. Open a new Word-document and 
paste the picture into it. 

3. Step 3: Set the Image Properties. 
4. Step 4: Set the Font and Begin to 'paint' 
5. Step 5: Finish. 

Slide show effects 

 animations and effects 
1. Select the object or text you want to animate. 
2. Select Animations and choose an animation. 
3. Select Effect Options and choose an effect 

Part -2  

Q16.What in difference between Machine Language and High Level 

Language? 

Answer:- Machine language, or machine code, is the only language that 

is directly understood by the computer, and it does not need to be 

translated. All instructions use binary notation and are written as a 

string of 1s and 0s. A program instruction in machine language may 

look something like this: 

1. 10010101100101001111101010011011100101  
 



  

A high-level language is a programming language that uses English and 
mathematical symbols, like +, -, % and many others, in its instructions. 
When using the term 'programming languages,' most people are 
actually referring to high-level languages. High-level languages are the 
languages most often used by programmers to write programs. 
Examples of high-level languages are C++, Fortran, Java and Python. 
To get a flavor of what a high-level language actually looks like, 
consider an ATM machine where someone wants to make a withdrawal 
of $100. This amount needs to be compared to the account balance to 
make sure there are enough funds. The instruction in a high-level 
computer language would look something like this: 

1. x = 100  
2. if balance x:  
3.  print 'Insufficient balance'  
4. else:  
5.  print 'Please take your money'  

This is not exactly how real people communicate, but it is much easier 
to follow than a series of 1s and 0s in binary code. 
There are a number of advantages to high-level languages. 
The first advantage is that high-level languages are much closer to the 
logic of a human language. 
The second advantage is that the code of most high-level languages is 
portable and the same code can run on different hardware 

 

Q17. Discuss about different data types of c programming Language. 

Answer:- Data types in C programming language 
One of the most important concept in programming is the variable. The 
variable can be seen as the “place” to store “things” as: numerical 
values, characters, text strings, memory addresses, etc. There are two 
main concepts regarding variables. The fist concept is the declaration of 
the variable, which basically means setting its data type. The second 



  

concept is the definition of the variable, which means setting 
its content. 
In the C programming language every variable used in the source code 
needs to be declared by setting its data type. By assigning a certain data 
type to a variable we define several aspects linked to the variable: 

▪ the memory size to be allocated to store the content of the 
variable 

▪ the types of operations that can be performed on the variable 
▪ the restrictions which are applied in terms of operations 

By the end of this tutorial the reader will know: 

▪ what is the significance of a data type 
▪ how to declare and define a variable 
▪ which are the properties of the standard data types 
▪ what is integer overflow 

In the C programming language a variable is declared as: 
where: 

uivar – is the name of the variable 
unsigned – keyword which defines that our variable is always positive 
(without the sign “-“) 
int – keyword which defines that our variable is an integer and has 4 
bytes of memory allocated (for a 32-bit compiler) 
The definition of the variable can be done in another line, but only 
after the declaration: 
Variables can be declared and defined in the same instruction: 
The main data types in C programming language are: 

▪ integer (fixed-point) 
▪ floating-point 
▪ void 

http://x-engineer.org/graduate-engineering/programming-languages/c/introduction-to-c-programming/
http://x-engineer.org/graduate-engineering/programming-languages/c/how-c-programming-works-from-editor-to-executable/
http://x-engineer.org/graduate-engineering/programming-languages/c/the-anatomy-of-a-c-code-source-file/


  

 

Q18. Find the output of the following expressions. 

a) X=20/5*2+30-5    b) y=30 – (40/10+6)+10          c) z=40*2/10-2+10 

X=
20

5−2
 + 30-5                  y =30- ( 

40

10+6
)+10                Z=40-

2

10
 -2+10 

X= 
20

3
 +25                       Y=30-( 

40

16
 )+10                          Z=40-

1

5
 -2+10 

X =
20+75

3
                         Y=30-

40

16
 +10                                       

                                                                                          Z=
200−1−10+50

5
 

X = 
95

3
                                Y= 

480−40+160

16
                           Z= 

250−11

5
 

                                     Y=
640−40

16
                                     Z= 

239

5
 

                                     Y=
600

16
 

                                      Y=
75

2
 

Q19. Describe the syntax of the following statement 

Answer:- There are five types of SQL commands: DDL, DML, DCL, TCL, 
and DQL. 

http://x-engineer.org/wp-content/uploads/2017/04/C-programming-language-standard-data-types.jpg?8a0af4&8a0af4


  

• Data Definition Language (DDL) DDL changes the structure of the table 
like creating a table, deleting a table, altering a table, etc. ... 

• Data Manipulation Language. ... 
• Data Control Language. ... 
• Transaction Control Language. ... 
• Data Query Language. 

( a) If – else statement      

An if else Python statement evaluates whether an expression is true or 

false. If a condition is true, the “if” statement executes. Otherwise, the 

“else” statement executes. Python if else statements help coders 

control the flow of their programs.      

 (b) for loop    

What are the 3 types of loops? 
Loops are control structures used to repeat a given section of code a 
certain number of times or until a particular condition is met. Visual 
Basic has three main types of loops: for.. next loops, do loops and while 
loops. 

 (c) while loop   

What is a while loop ? 
Overview. The while construct consists of a block of code and a 
condition/expression. ... This repeats until the condition/expression 
becomes false. Because the while loop checks the condition/expression 
before the block is executed, the control structure is often also known 
as a pre-test loop.    

  (d) do-while loop  

What is a do while loop ? 
Do While Loop Flow Chart 
Execute/Run a group of statements within the C Programming loop. 
Next, use Increment and Decrement Operator inside the loop to 



  

increment or decrements the values. Next, it checks the while 
condition. If the condition output is True, the code inside the C Do 
while loop executes again 

Q20. Find the output of the following program segments. 

Answer:-        

 (a) Find the output of the following program. 

def fun(s): 
    n = len(s) 
    m='' 
    for i in range(0, n): 
        if (s[i] >= 'a' and s[i] <= 'm'):  
            m = m +  s[i].upper() 
        elif (s[i] >= 'n' and s[i] <= 'z'): 
            m = m +  s[i-1] 
        elif (s[i].isupper()): 
            m = m +  s[i].lower() 
        else:  
            m = m +  '#' 
    print(m) 
fun('Gini%Jony')  
  gIiI#jJon 

       (b)  Find the output of the following program. 
def Withdef(HisNum = 30): 
    for i in range(20,HisNum+1,5): 
        print(i, end=" ") 
    print() 
def Control(MyNum): 
    MyNum = MyNum + 10 
    Withdef(MyNum) 
YourNum = 25; 
Control(YourNum); 
Withdef(); 



  

print("Number = " ,YourNum) 

20 25 30 35  
20 25 30  
Number =  25                   

       (c)  Find the output of the following program. 

def Position(C1, C2, C3): 
    C1[0] = C1[0] + 2 
    C2 = C2 + 1 
    C3 = "python" 
P1 = [20] 
P2 = 4 
P3 = "school" 
Position(P1, P2, P3); 
print(P1, ", ", P2, ", ", P3) 

[22] ,  4 ,  school                                                           

 #include int main() { int i; for (i=1; i int main() { int i = 1; while ( i <= 2 ) { 

printf( "IMS Ghaziabad\n"); i = i + 1; } } #include void main() { int a = 10, 

b=100; if( a > b ) printf( "Largest number is %d\n”, a); 

• Make sure that all words are spelled correctly. 
• Try different keywords. 
• Try more general keywords. 
• Try fewer keywords. 

 
 

 

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          


