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Note to Home Students: 

This lesson plan will frequently refer to flash drives that we have our students use 
during class.  Instead of saving files to a flash drive, you may save them to your 
computer’s hard drive. 

We preload these flash drives with an assortment of files that are used during class.  
These files can be downloaded from on our Class Resources page.  Our class handouts 
and exercises can also be downloaded there.  The website address is: 

www.mc-npl.org/class-resources 

 

http://www.mc-npl.org/
http://www.mc-npl.org/
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Introduction 

Notice the picture of a slide rule on the first slide.  This is what people used before Excel! 

Microsoft Excel is an electronic spreadsheet program that runs on a personal computer. As with a 

paper spreadsheet, you can use Excel to organize your data into rows and columns and to perform 

mathematical calculations. 

What is Microsoft Office? The term “Microsoft Office” refers Microsoft’s entire suite of office 

productivity applications.  Microsoft Excel is one of the many applications that are grouped under of 

the “Microsoft Office” umbrella. 

What is Office 365? Office 365 is a service where you pay a monthly subscription fee (around $10 a 

month) to use Microsoft Office programs (as opposed to paying $100 or more up front, as was 

traditionally done).  One benefit to using Office 365 is that software updates are free (for example, if a 

new version of Microsoft Excel comes out, you can upgrade to that new version for free). 

In this class, we will be using Excel 2016. 

An Excel spreadsheet contains one or more worksheets.  Each worksheet 

contains a grid of cells.  Related worksheets are held together in a 

workbook. When you save a spreadsheet made in Excel it saves a workbook 

regardless of how many worksheets it contains. An Excel workbook can hold a maximum of 1,048,576 

rows and 16,384 columns.  A row goes left-to-right, a column goes up-and-down (like the column of a 

building). 

  

Show Slide 1 

Show Slides 2-5 
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Exploring the Excel 2016 Environment 

Open Excel by using the Start menu or by double-clicking the Desktop icon for Excel 2016. 

Title Bar 

1. Note the Title Bar section which has window controls at the right end, as in other Microsoft Office 

programs. 

2. Note that a blank workbook opens with a default file name of Book1. 

Quick Access Toolbar  

The Quick Access Toolbar is located all the way to the left 

on the Title Bar.  It contains frequently used commands 

and can be customized using the drop-down menu.   

1. Point to each small icon to view its ScreenTip. 

2. Be aware that the Undo and Repeat buttons 

commands are not located anywhere else in the 

application except for on the Quick Access Toolbar. 

3. Click the Customize Quick Access Toolbar button, 

check New on the menu.  Notice how a new button has appeared. 

 

4. Click the Customize Quick Access Toolbar button again and select Show Below the Ribbon.  This 

repositions the toolbar to be below the ribbon. 

 

5. Note that when the toolbar is below the ribbon, its customize button is very difficult to see, due to 

its white color. 

 

6. Move the Quick Access Toolbar back above the ribbon by clicking the customize button and 

selecting Show Above the Ribbon.   

Save Undo 

Redo/Repeat 

Customize 

Switch to Excel 

http://www.mc-npl.org/


 MICROSOFT EXCEL 2016: STEP-BY-STEP GUIDE Revised: 2/20/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 6 of 83 

 

Ribbon 

The ribbon contains all of the tools that you use to interact with your 

Microsoft Excel file.  It is located at the top of the window.  All of the 

programs in the Microsoft Office suite have one. 

The ribbon has a number of tabs, each of which contains buttons, which are organized into groups.  

Try clicking on other tabs to view their buttons (do not click the File tab yet), and then return to Home 

tab.  

Active Tab 

By default, Excel will open with the Home tab active on the Ribbon.  Note how the Active tab has a 

white background, and the Inactive tabs have the opposite.  

 

Contextual Tabs 

Contextual tabs are displayed when certain objects, such as an images and charts, are selected.  They 

contain additional options for modifying the object.  Contextual tabs stand out because they are darker 

in color and are located to the right of all the other tabs. As soon as we start being productive in the 

program, we will see contextual tabs appear.  

 

Groups and Buttons 

On each tab, the buttons (a.k.a. commands or tools) are organized into Groups. The groups have 
names, but the names are not clickable. 

Hover over some active buttons on the Home tab to observe ScreenTips.  The ScreenTips display the 
name of the button, along with a short description of what the button does. 

 

  

Mention Handout 1 

Switch to Excel 

Show Slide 6 
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Buttons with Arrows 

Note that some buttons have images on them and some have images and an arrow. The arrow 

indicates that more information is needed to carry out the function of the button. Some arrowed 

buttons have two parts: the button proper and the list arrow. 

 A one-part arrowed button, called a menu button,  will darken completely when you point to 

it: 

1. In the Styles group, point to the Conditional Formatting button.  

2. Note there is no difference in shading between the left and right of the 

button when you point to each section. 

 On a two-part arrowed button, called a split button, only one section at a time will darken 

when you point to it. 

1. In the Font group, point to the left part of the Fill Color button.  This is the 

“button proper” section of the button.  Note how it is darkened separately 

from the arrow portion of the button. 

2. Point to the right portion, the section with the arrow. This is the “list arrow” 

section of the button. Note how it is darkened separately from the left 

portion.  

3. The button proper is the section of a two-part button that will carry out the default 

option or the last used option. 

4. The list arrow section will open an options menu. 

 

Dialogue Box Launcher 

On some groups there is a Launcher button which will open a dialogue box or side panel with related 
but less common commands. 

Click a launcher button, and then close the dialogue box. 

  

http://www.mc-npl.org/
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Ribbon Display Options button 

This button provides options that will hide the ribbon from view.  The main benefit to this is that it 
allows your spreadsheet to take up more of the screen.  

1. Locate the Ribbon Display Options button (to the left of the window control buttons). 

  

2. Click on it.  Three options appear. 

 

3. Click Auto-hide Ribbon.  This option essentially makes Excel go into “full screen” mode.  It hides 

not only the ribbon, but also the Quick Access Toolbar, title bar, and Window Controls. 

4. To get the ribbon to show after Auto-hiding it: 

a. Point to the top-center of the screen and click. (Clicking the three dots does the same 

thing.) The full ribbon can be seen and used. However, as as soon as the body of the 

spreadsheet is clicked it will hide again. 

 
b. Click in the middle of the document.  Notice how the ribbon hides again. 

5. To get a partial display of the ribbon to stay in view: 

a. Click the “mini” Ribbon Display Options button on the top right.  

  

b. Click Show Tabs.  Note this option has brought back our Quick Access Toolbar, title bar, 

Window Controls, and part of the ribbon; only the Tabs are visible.  The buttons are not.  

c. Click the Home tab.  Notice how the buttons come into view. 

http://www.mc-npl.org/
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d. Click in the middle of the spreadsheet.  Notice how the buttons disappear again. 

 
6. To get the entire ribbon to stay in view: 

a. Click Ribbon Display Options 

b. Click Show Tabs and Commands.  This option keeps entire ribbon visible at all times.  It is 

the default option.  We will keep this option selected for the remainder of class. 

Dynamic Resizing 

If you use Excel on other computers, be aware that the button placement on the Ribbon might look 

slightly different.  For instance, a button might be a different size or be positioned in a slightly 

different place.  The reason for this is that the Ribbon auto-adjusts itself based on the size of the Excel 

window. 

1. Notice what the buttons in the Styles group currently look like. 

 

2. Click the Restore Down button. 

 

3. Notice how the buttons look different now.  Rest assured, they are still the same buttons. 

 

4. Click the Maximize button to bring the window back to full screen. 

  

Note: A shortcut for changing to the “Show Tabs” view is to double-click the Active Tab.  If 
the buttons in the ribbon suddenly disappear, then you may have done this by accident. 
 

http://www.mc-npl.org/
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File Tab   

The File tab provides a Backstage view of your document. Backstage view gives you various options for 

saving, opening a file, printing, or sharing your document. Instead of just a menu, it is a full-page view 

which makes it easier to work with. 

1. Click the File tab. 

  

2. Notice that the Ribbon and the spreadsheet are no longer in view.  Note the commands on the left 

side of the screen that you use to perform actions TO a document rather than IN a document. 

3. Other things you can do in the Backstage view: 

a. Click the Info menu option.  The Info section of the File tab offers an easy to use interface for 

inspecting documents for hidden properties or personal information.  

b. Click the New menu option. In this view you can create a new Blank document, or choose from 

a large selection of Templates. 

c. Click the Open menu option. The Open pane is used to open existing files on your computer. 

i. It immediately presents you with a list of documents that you have recently opened, so 

you can quickly find and open them again.  The computers in the Computer lab have this 

feature turned off for privacy reasons. 

ii. Clicking OneDrive allows you to open a file that is stored in OneDrive, which is 

Microsoft’s internet cloud service. 

iii. Clicking Browse opens a File Explorer dialog, which allows you to find the file on your 

computer.  We will be using this option in class. 

d. Notice the two “save” menu options: Save and Save As.  There is a difference between these 

settings, which we will explain shortly. 

4. To return to the spreadsheet from the Backstage view, click the large, left pointing 

arrow in the top-left corner of the screen.  

  

http://www.mc-npl.org/
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Workspace 

Open Excel and locate the parts of the Excel window.  

 

 Name Box: Displays the currently selected sell. 

 Formula Bar: Displays the number, text, or formula that is in the currently selected cell, and allows 

you to edit it.  It behaves just like a text box. 

 Selected Cell: The selected cell has a dark border around it. 

 Column: Columns run vertically (top to bottom). 

 Column Label: Identifies each column with a letter.  Clicking on a column label selects the entire 

column. 

 Row: Rows run horizontally (left to right). 

 Row Label: Identifies each row with a number.  Clicking on a row label selects the entire row. 

 Cell: The intersection of a row and column. 

 Worksheets: The worksheets contained in the workbook are displayed at the bottom-left of the 

screen.  Click on a worksheet to view it. 

 Scroll Bars: Used to view other parts of a worksheet when the entire worksheet cannot fit on the 

screen. 

 View Tools: See Status Bar next 

Show Slide 7 
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Status Bar  

The status bar is located below the document window area. 

 

Current Information 

The left end gives current information about the spreadsheet.  Excel doesn’t have much information 
here.  

Views 

At the right end are shortcuts to the different views that are available.  Each view displays the 
spreadsheet in a different way, allowing you to carry out various tasks more efficiently. 

 Normal  
This is the view we will be working in throughout this course.  It 
simply displays the grid of cells that make up your spreadsheet. 

 Page Layout  Shows what your spreadsheet will look like when printed on paper. 

 Page Break Preview  
Allows you to add page breaks to your spreadsheet so you can better 
control what parts of the spreadsheet are printed on each page. 

Zoom Slider 

Also at the right end of the Status Bar is the Zoom Slider.  This allows you to adjust how large the 
spreadsheet is displayed on the screen.  It does not adjust the actual size of the text—just how big or 
small they are rendered on the screen (like moving a newspaper away from or closer to your eyes). 

 

Customization  

1. Right-click the Status Bar to display the Customize Status Bar menu. 

 

Switch to Excel 

Why does the Status Bar look empty when there are 

so many tools active? (most of the options have 

checkmarks next to them) 

Many of these tools only appear under certain 

conditions.  For example, the “Average” and “Count” 

tools only appear in the Status Bar when you select 

multiple cells that have numbers in them. 

http://www.mc-npl.org/
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2. Notice how Num Lock does not have a check mark next to it.  That means this piece of information 

is not currently being displayed on the status bar. 

3. Click Num Lock to enable it. 

a. Notice how the Customize Status Bar menu remains on the screen. 

b. Notice how the status bar now contains the words Num Lock.  This means that our 

keyboard’s Num Lock is currently turned on. 

 

c. Look at the top-right corner of your keyboard and confirm that the Num Lock light is 

indeed on. 

4. Click Num Lock a second time in the Customize Status Bar menu to turn it off. 

5. Click in a clear space to dismiss the Customize Status Bar menu. 

Excel Cursors 

You will encounter many different cursor shapes while using Excel. 

 Gray  = Not unique to Excel  Green  = Unique to Excel 

 Standard Default cursor shape. Appears when you are pointing at buttons on the 
Ribbon. 

 I-Beam Appears when you are pointing to editable text or to a text box that you can 
type into. 

 Move 
Clicking and dragging will move whatever object you are pointing to. 

 Box Cross 
Appears when you point to a cell on your spreadsheet.  Clicking and dragging 
will select cells. 

 Fill Handle Appears when you point to the black square in the bottom-right corner of a 
selected cell.  Clicking and dragging will auto-fill adjacent cells (we will talk 
more about auto-fill later). 

 
Select Column 

Appears when you point to a column header.  Clicking will select an entire 
column. 

 
Select Row 

Appears when you point to a row header.  Clicking will select an entire row. 

  
Resize Column 

Appears when you point to the divider line between two column headers.  
Allows you to resize columns. 

 
Resize Row 

Appears when you point to the divider line between two row headers.  Allows 
you to resize rows. 

Show Slide 8 

Mention Handout 2 
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Creating an Excel Document and Saving It 

Creating an Excel file 

1. When Excel opens, it will display a blank worksheet ready for you to enter data.  The data that you 

enter and the formatting that you use become your document.  

2. In cell A1, type “My first spreadsheet.”   

3. Each spreadsheet you create is temporary unless you save it as a file with a unique name and 

location. 

Preparing a Save to Location – a USB Device 

 

When we save an Excel document, all the data in that document is collected and saved as a file. 

Normally, files are saved on a computer’s hard drive, but due to security restrictions on computer lab 

machines, files must be saved on removable storage devices.  

For this class, we will be using a USB flash drive to save our work. This flash drive will remain in the lab 

between classes.  

1. Orient the flash drive as pictured below 

 

2. Notice that there is a slide mechanism on the side to retract the USB connector into the body of 

the drive. Slide this all the way to the right to expose the connector.  

3. Locate the USB ports on the monitor. The connector will slide into the port only one way with your 

name label facing toward you and right-side up.  

  

4. Fit the connector into the port and push it in gently. 

5. At this point, you may get a notice that the computer is installing a device driver – wait until the 

message disappears. 

Note: Home students can skip this section. 
 

This end goes into the 
USB port on monitor 

Slide mechanism 

Switch to Excel 

Show Slide 10 
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6. A notification may appear in the bottom-right corner of the screen, asking what you want to do 

with the flash drive.  Close it by pointing to it and clicking its Close button. 

 

7. You are now ready to begin saving your file. 

Saving the File 

1. Click the File tab. 

2. Click the Save As button. (We use Save As instead of Save the first time we save a file or 

whenever we want to save an existing file under a different name or change where we save 

the file.) 

3. Click Browse. 

4. Notice that a smaller window appears in front of our work. This small window is called a dialog 

box. Because the computer needs to know more than just “OK, save,” the dialog box is where we 

tell it how we want to save our work.  

 

5. When it comes to saving, there are two important things to identify for the computer: 

1. The location where the file is going to be saved to. 

Address field 

Content Pane 

Navigation 
Pane 

Dialog Box 
Title 

Will be either 
“Save As” or 

“Open” 

File Name Field 

“Save” or “Open” Button 

Switch to Excel 
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2. What name you want to give the file. 

6. The location where it will be saved is displayed for us in the Address field.  In this case, note that 

the Documents directory is the default save location, but we want to save our file to the flash 

drive. 

7. Notice other available folders and devices can be seen in the left pane, called the navigation pane. 

If we wanted to save to one of these alternate locations, we would have to click on it. 

8. Find the location labeled Kingston (E:) and click on it. Kingston is the name of the company that 

created our flash drive. 

 

9. Your address field should now read Computer > Kingston E:). 

 

10. Now we need to name our file. Notice that the file name field is located towards the bottom of the 

dialogue box.    

11. Click in the File Name box and the words will be highlighted. Then enter the word first to name 

your file ‘first’. 

  

Note: If you are taking this class from home and do not have a 
flash drive, use “Documents” as the location to save your files. 
 

http://www.mc-npl.org/
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12. Once we have given the computer a file name and a save location, we are ready to save. At this 

point, your Save As dialog box should look like the image below.  To save, you will click the Save 

button.  

 

13. Your Excel window will still be open but notice the title bar will now show the file name first.xlsx.   

 

Safe Removal of a USB Device 

Before we learn more about creating and saving files, we are going to 

learn how to safely remove our flash drive.  You should never just pull it 

out because, if the computer is in the middle of writing information to the file, it could corrupt it and 

make it unreadable!  

1. First, and MOST important, be sure to close any and all windows that you might have open.  Check 

your taskbar for “lit up” buttons very carefully.  

2. When you first insert an USB device, an icon resembling the one circled in the picture below 

appears in the notification area. This icon will aid in the safe removal of your flash drive from the 

computer. 

3. Find the icon with the help of your ScreenTips. The ScreenTip will say “Safely Remove Hardware 

and Eject Media”.  

 

Show Slides 11-13 
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4. Once you locate the correct icon, click on it. 

5. When you do, a menu will appear. Click on Eject Cruzer Glide.  This is the brand name of our flash 

drives. 

 

6. On most computers, you will then see a confirmation message that the drive is safe to physically 

remove from the computer.  However, the computers in the lab do not display this message. 

 

7. Occasionally you might forget to close your windows before clicking on the Safely Remove 

Hardware icon. In that case a dialog box will appear, saying that the drive cannot be safely ejected 

because it is in use. It prompts you to close all your windows and then try ejecting again. 

 

8. Be aware that performing the safely remove step removes the USB device virtually from the 

computer. In order to use the drive again however, it must also be physically removed from the 

port and re-inserted. Remove your drive from the computer. 
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Creating a Simple Budget Spreadsheet 

 

We are going to explore the functionality of Excel by creating a budget for household expenses. 

1. Open Excel. 

2. Insert your flash drive. We will save this file at the end of class. 

Merge and Center Cells  

We are going to put a title for our worksheet in row 1 and we want it to be centered over three 

columns.  

1. Click cell A1 and take note of the appearance of the buttons on the Formula Bar.  Two of them 

dimmed, indicating they are unavailable. 

 

2. Note also the cell address in the Name Box. 

 

3. Note the dark green border around cell A1. This means the cell is selected and ready to accept 

data. 

 

4. Type Monthly Budget. 

5. Note how all three buttons on the Formula Bar are now available. 

 

  Cancel  Returns the cell content to its previous state. 

  Enter 

Commits the changes that were made to the cell.  There are many ways 
to commit changes to a cell, but this button is guaranteed to work all 
the time, no matter what situation you are in. 

  Insert Function  Inserts a function into the cell. 

6. After typing, commit your content by clicking the check mark on the formula bar. 

Teacher’s note: 
The file we create will be saved to the flash drive and named 
My Budget. It is always saved no matter when it gets closed. 

Switch to Excel 
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7. Select cells A1 to C1 by clicking inside the first cell, making sure your mouse 

pointer is a white box cross (the selection tool) and holding the left mouse 

button down and dragging across to the last cell of the selection area.  

8. On the Home tab, in the Alignment group, click the Merge & Center button. (See Figure 1 on 

Handout 3) 

9. Click in a clear cell to deselect the cells. 

Enter Data and Navigate Between Cells 

We will be typing content into cells and using two methods to move to adjacent cells. 

1. Click in cell A2. Type Item, and tap the  Tab  key to move to cell B2. 

2. In cell B2, type Amount and tap the  Tab  key to move to cell C2. 

3. In cell C2, type Comments. 

4. Move to a different cell to commit the content in C2 or, better yet, commit with the check mark. 

Format Cells  

Formatting can be applied to several cells at one time and can make the cells stand out from the rest of 

the cells in the worksheet. 

1. Select the A2 through C2 cell range by clicking cell A2, making sure the cursor is the selection tool, 

and dragging across to cell C2. The selected cells should be highlighted - although the first cell will 

not be so. Note the dark black border around the selected cells. 

2. On the Home tab in the Font group, click the Bold button. 

3. Change the font size to 12. 

4. Find the Fill Color button in the Font group and click the list arrow. Select a light color from 

the color choices. 

5. Click in a clear cell to view the changes to this range of cells. 

Resize Column 

Note how the word Comments doesn’t seem to “fit” in the cell. To fix that, we need to widen the 

column. 
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Using the ribbon 

1. Click on the C at the top of the column to select the column.  This is called the 

column label. 

2. On the Home tab in the Cells group, click the Format button. Under Cell Size, 

choose AutoFit Column Width. 

 

3. Click in a clear cell to deselect the column. 

4. Notice the word Comments now “fits” in the C Column. 

 

Double-click Method 

Another way to resize a column is by double-clicking on the divider line on the column label. 

1. Click the Undo button on the Quick Access Toolbar (see Handout 1, Fig 1) to undo our last 

operation.  Notice how clicking the Undo button changes the column width back to the way it was 

before. 

2. Point the cursor to the dividing line between the column C label and the column D label.
 
 

3. Notice how the pointer turns into an arrow pointing left and right.  

 
 

4. Keeping the cursor in that location, double-click to resize the column. 

  

Note: If you add an even longer word to one 
of the cells in that column at a later point, 
the column must be resized again. 
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Enter More Data and Resize Columns 

1. Using Figure 2 on Handout 3, type in the row headings, Rent, 

Utilities, etc. Use the  Enter  key to move to the cell below.  

 

2. Attempt to resize Column A using the point and double-click method. NOTE: This method will not 

work if you are still in edit mode in A16 cell. 

3. Type the numbers into the cells in Column B using the  Enter  key to commit your changes and 

move to the next cell. 

 

4. Click into C3 and type June 1st this goes to $825. 

5. Click into C4 and type Look into new windows. 

6. Resize column C using whichever method you prefer. Make sure you commit the content in C4 

before you resize the column. You cannot resize a column while a cell is in edit mode. 

7. We meant to type “May 1st" into cell C3.  Let’s edit the text in that cell. 

a. Click on cell C3 to select it. 

b. Click in the formula bar. Note that the formula bar populates with the contents of the 

selected cell. 

c. Change “June” to “May”. 

d. Commit with the check mark. 

Teacher’s note: 
Encourage students to use the number pad on 
their keyboard for number entry. 

See Handout 3, Fig. 2 

Teacher’s note: 
For the spellcheck section: 
 
1. Spell at least one of the row 

headers wrong. 
2. Spell at least one of the all-

caps headers wrong. 
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Apply Currency Style Formatting 

Since we are doing a budget, it would be nice to have the numbers in column B display in currency 

style rather than just plain numbers. To do this:  

1. Select column B by clicking on the letter B at the top of the column. 

2. On the Home tab in the Number group, click the Accounting Number Format button.  

3. Notice how all of the numbers now have dollar signs and two decimal places. 

4. Click into cell B3 and observe the formula bar.  Notice how the formula bar still says “800” (it 

doesn’t have a dollar sign or decimal places).  That’s because the formula bar shows what’s actually 

inside of a cell.  In our case, this cell contains a plain old number.  But we are telling Excel to display 

this number in our spreadsheet as currency. 

 

Enter a Simple Formula 

Next, we are going to examine several different ways to add the values in cells B3 through B10. 

1. To let Excel know that you are going to enter a formula, always start your formula with an equal = 

sign. Click into B11 and type an = sign. 

2. Now, click into cell B3.  Notice how the cell name (B3) appears in B11 as if it was typed in and also 

a color border is now around cell B3. 

 

  

Note: When adding new numbers to a column formatted in this currency style, 

if the number includes dollars as well as cents, a decimal will have to be typed.  

For example, typing “200.5” yields “$200.50”. 
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3. Next, type a + (plus) sign and then click in cell B4. Continue to type the + signs and click into the 

cells, which will add the value that is in that cell, until you click into the last cell, B10. Do not type 

the + sign after clicking in B10. 

 

4. Check your formula for accuracy using Figure 4 on Handout 1.  The formula should be: 

=B3+B4+B5+B6+B7+B8+B9+B10 

5.  Click the check mark on the formula bar to see the result, which should be $1340.00. 

Use a Function 

We are going to use a different method this time to add up the values in B3 through B10. We are going 

to use a function, which in Excel is basically a pre-defined formula. The function name tells Excel what 

to execute. In this case, we’re going to use a function called SUM.  

1. Click the Undo button on the Quick Access Toolbar.  Watch what happens to cell B11. The formula 

has disappeared, so we can start again.  

2. Type an = sign into cell B11.  This lets Excel know that you are going to use a function, just as when 

you are typing a formula. 

3. Next, type SUM. As you type, note that a dropdown list appears with suggestions for which 

function you might like to use.  

 

a. Clicking once will display a description of the function. 

b. Double-clicking will add the function to the formula in the cell. 
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4. Double-click the SUM entry. 

a. Note how an open parenthesis is added to the formula, which marks the beginning of the 

function. 

b. Also note the ScreenTip that shows the function’s syntax. 

This tells you what kind of values the function expects to 

receive.  

5. We are going to pass a range of cells into the function. 

a. Click into the first cell in the range, which is B3. 

b. Type a colon. 

c. Click into the last cell in the range, which is B10. 

d. Commit the formula by clicking the check mark in the formula bar.  

6. Check your formula for accuracy – it should be =SUM(B3:B10). 

Use the Mouse to Express a Range of Cells 

1. Clear the formula by clicking the Undo button. 

2. Click into cell B11. 

3. Type in =SUM, and double-click on the SUM dropdown entry. 

4. Click and drag from cell B3 to B10. 

5. Check your formula for accuracy – it should be =SUM(B3:B10). 

6. Click the check mark on the formula bar.  This will insert the end parenthesis and commit the 

formula. 

AutoSum 

AutoSum is a two-part button in the Editing group on the Home tab. It looks like the 

Greek letter Sigma. It is a shortcut to the SUM function and does not require entering 

an = sign in the cell first. 

The button has a list arrow with other functions and can be used to perform calculations quickly on a 

contiguous set of numbers. The AutoSum button will give you all the components of a sum formula 

except for the range of cells. 

1. Click in B11 and tap the  Delete  key.  Pressing this key clears the contents of the selected cell. 

2. On the Home tab in the Editing group, click the AutoSum button (not the list arrow).  

3. Note the selection of cells denoted by the “marching ants” and the formula that has been entered 

into B11. 

4. If the formula is correct, click the check mark on the formula bar. 
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Add Data to a Formatted Column 

1. Now that we know our expenses add up to $1340.00, type the numbers only into cell B14. Do not 

type the $ sign or the decimal places. 

2. Click the check mark on the formula bar to commit the content. 

3. Note that the number we typed adopted the same currency formatting as the rest of the column. 

Spell Check  

The Spell Check function checks your worksheet for misspelled words and corrects them. 

Note that, unlike Microsoft Word and PowerPoint, Excel does NOT underline misspelled words in red. 

1. Click the Review tab.  In the Proofing group, click Spelling. 

2. A box will appear asking if you want to continue to check spelling from the beginning of the sheet 

(Excel starts the spell check from the selected cell). Answer yes. 

3. Respond to any prompts you might get about misspelled words. You can either accept spelling 

suggestions or ignore them. 

4. We typed some words in all capital letters. If any of those words were misspelled, spell check 

would not catch them as by default words in all caps will not be spell-checked. 

5. Note that this technique ONLY spellchecks the active worksheet.  To spellcheck all worksheets, 

right-click on a worksheet tab, select “Select All”, and then click the Spelling button in the ribbon. 

 

  

Tip: You can tell Excel to spellcheck words that are in uppercase by 
going to the File tab and clicking Options.  Then, navigate to the 
“Proofing” section and deselect the appropriate checkbox. 
 

http://www.mc-npl.org/


 MICROSOFT EXCEL 2016: STEP-BY-STEP GUIDE Revised: 2/20/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 27 of 83 

 

Enhancing the Budget Spreadsheet 

Our budget spreadsheet is a little too basic at this point to be really useful so we will continue building 

it so that it works a little harder 

for us.  

Insert your flash drive and open 

My Budget.xlsx.  

Cell Referencing 

A cell reference refers to the location or address of a cell.  It tells Excel to make use of the value that is 

inside of the cell that’s being referenced.  Cell references are used in formulas, functions, charts, and 

other Excel commands. When a cell reference is used in a formula or function, whenever that cell is 

updated, the result of the formula or function will update as well. 

You can enter a cell reference into a formula by typing in the reference or preferably, by clicking into 

the cell you want to reference. This is preferable because the goal is to eliminate typing as much as 

possible since it is more prone to human error. 

It is very important to use precision when cell referencing. If the “wrong” cell is referenced, as long as 

you have not yet typed an operator or committed the reference, you can fix it by clicking into the 

correct cell. Otherwise, corrections should be made by editing in the formula bar. 

We are going to use cell referencing to correct a weakness in our spreadsheet. 

1. Click into cell B14. 

2. Look in the formula bar to see that the number displayed is simply hard coded data. We based that 

data entry on the sum of the Amount column that is displayed in B11. This was not a good strategy 

because consider what would happen if one of the amounts in column B changed. Let’s try it. 

3. In cell B9, type 200 and click the check mark on the formula bar. 

4. Notice what happened to the total in B11.  It updated accordingly. But what about our expenses 

amount in B14? 

 

Teacher’s note: 
Concepts included on Exercise 1 conclude on pg. 31-
Trace Errors 
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5. Using a cell reference in cell B14 instead of typing in a value will force the value of this cell to be 

recalculated whenever any of the referenced cells are changed.  

a. Click in the cell B14 (no need to delete its contents) 

b. Type a “=”. 

c. Click on cell B11. 

d. Click the check mark on the formula bar.  

Adding Columns 

As we think about our spreadsheet design, it is easy to see how we could make the spreadsheet work a 

little harder for us. In the first place, the Amount column could represent what we anticipate will be 

our expenses during any given month. Some expenses will not change but others such as utilities and 

food could vary from month to month. Second, if we add a column where we record our actual 

expenses as the bills come in during the month, we could see how those amounts compare to what we 

budgeted for them. 

1. Change the label in cell B2 from “Amount” to “Budget”. 

2. Add a column between column B (Budget) and column C (Comments): 

a. Select the column to the right of where you want the new column to insert by pointing to the 

column label (A, B, C, e.g.) and clicking on it. In this case, click on C. 

b. On the Home tab in the Cells group, click on the Insert button (not on the list arrow). 

3. Type Actual into cell C2.  

4. Add another column called Difference between column C (Actual) and column D (Comments). 

Adjust the column width so the word “Difference” fits inside of the column. 

5. Using Figure 3 on Handout 3, type in the numbers in cells C3 to 

C10 (do not enter the dollar signs). 

 

Copy a Formula from One Cell to Another 

We have a formula in cell B11 that adds the numbers in the cells directly above it. We can copy that 

formula to the C column (cell C11) rather than create the formula from scratch. This is accomplished 

using the Fill Handle tool.  

How did Excel know to format the numbers in the new column as currency? 

When a new column is inserted, it applies the formatting style of the column to 

the left to the new column.  In our case, it applied the formatting style of column 

B (currency) to the new column. 

See Handout 3, Fig. 3 

http://www.mc-npl.org/


 MICROSOFT EXCEL 2016: STEP-BY-STEP GUIDE Revised: 2/20/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 29 of 83 

 

This tool is not the same as “copy and paste”.  It copies the formula, but adjusts the cell references 

inside of the formula so that they are relative to the original formula.  For example, the formula 

=A1+B1 would change to =B1+C1 when filled to the right.  

1. Click in cell B11. Take note that the formula bar reads =SUM(B3:B10). 

2. Note the lower right corner of cell B11.  There is a small black square. That is the fill handle. 

3. Point your mouse at the fill handle until the cursor changes to a black cross. 

  

4. To copy the formula in B11 to C11, maintain the black cross cursor shape as you left click the 

mouse and, keeping the mouse button held down, drag to C11. Then let go of the mouse. 

5. Click into C11 and note that in the formula bar the cell range has been changed to C3:C10. 

What the ##?? 

Sometimes when working with numbers and formulas, the column might be too narrow to display the 

value of one or more cells. In these cases, you’ll see   in the cell instead of the expected value. 

Let’s recreate that scenario, and see how to quickly resolve the issue. 

1. Point the cursor to the dividing line between the column C label and the column D label.
 
 

 

2. Keeping the cursor in that location, left-click and hold, then drag to the left to make column C 

about half as wide as it was. Release the mouse button to resize the column. 

3. Notice that the cell values in column C have changed from numbers to hash marks.   

4. Now click into one of the cells in column C that now display as ###. Look in the Formula Bar and 

notice that the value is still what you entered previously. 

5. Resize column C again using any method, such as double-click, Autofit, or click-and-drag. Once the 

column is wide enough, you’ll see the values display properly again. 

Enter a New Formula and Copy to Other Cells 

Using cell referencing, we are going to enter a formula in D3 to show the difference between what was 

budgeted for Rent and what our actual expense was. Try to imagine what the formula should be. If 

you’re not sure, consult Figure 4 on Handout 1. After that, we will “fill” the formula down to Row 10. 

1. In cell D3 enter =B3-C3. Remember to use cell referencing (clicking into a cell) instead of typing 

the cell names. The minus (-) operator will need to be typed. 

See Handout 2 
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2. Find the Fill Handle (little black square) in D3, and using the Fill pointer (black cross) fill the 

formula from D3 down to D10. 

3. Using the same method, fill the formula in C11 to D11. 

 

 

Formulas View 

When designing a spreadsheet it is important to double-check yourself to make sure all your formulas 

make sense. In the view of the spreadsheet we have been using (normal view), it is impossible to tell 

which cells have formulas in them, unless each cell is clicked. The solution to that is the handy formulas 

view. 

1. To get to the formulas view, hold down the  Ctrl  key, and tap the  ~  (tilde) key. The tilde key is 

directly below the  Esc  key. 

2. Note that cells containing formulas and cell references can be clearly seen.  Like opening the hood 

of your car, it’s showing us what’s actually inside of each cell. 

 

Teacher’s note: 
There is a reason we are filling horizontally from C11 instead of vertically from 

D10. It is for the Trace Error section. When populated in this way, D11 does not 

get a Trace Error like B11 and C11 do, at which point we tell students to always 

double check their formulas by hand. 
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3. Everything seems to make sense except that our Expenses amount in B14 no longer represents 

what our items actually cost. The B14 cell references the amount we budgeted for our items. 

Change the cell reference in B14 so it will update when cell C11 updates. 

4. To get back to the normal view, repeat the key combination. 

Adding Rows 

We are going to add a couple of more categories of expenses, so we need more rows.  To insert a row, 

you must first select the row which is positioned beneath where you want the new row to go. 

1. Let’s insert a row above row 11 (TOTAL row). 

a. Point to the row label (the 11) and click on it. The entire row will be selected. Notice the 

dark black borders running all the way across the display. 

b. Right click on the row label (the 11). 

c. Click on Insert on the menu.  Notice what happened.  All the rows dropped down to insert 

another blank row. The TOTAL row is now row 12. 

d. Now, let’s populate the row with data. 

i. In cell A11, type Insurance. 

ii. Tab to B11 and type 50. 

iii. Tab to C11.  Notice how the displayed amount in cell B12 changes because the 

formula in that cell updated to accommodate the addition of the new cell. 

iv. In C11 type 50 and commit the content with the check mark. Notice the additional 

updating that occurs in D11 and C12. 

2. Insert another row above row 12. 

a. In A12, type Loans. 

b. Tab to B12 and type 75. 

c. Tab to C12 and enter 75. 

d. Commit the content with the check mark. 

3. Note that the formulas in row 13 automatically updated the range to include the 2 extra rows that 

were inserted. 

Moving Rows and Columns  

Inserting the two new rows resulted in the Miscellaneous row ending up towards the middle of the list 

of expenses. Typically a miscellaneous category appears at the end of a list. We are going to move the 

Miscellaneous row so it is above the TOTAL row. 
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1. Click on row 10 to select it (remember to click on the row label). 

2. Leaving your cursor positioned on the 10, right click and select “Cut” from the menu. 

3. Select row 13 (TOTAL). 

4. Right click and select “Insert Cut Cells”. 

 

Trace Errors 

We have encountered Trace Errors after moving our Miscellaneous row above the Total row. Trace 

errors are called out by green triangles in the cells containing errors. It is important to investigate any 

trace errors that appear. 

1. Click in a clear cell. 

2. Notice the green triangles in cells B13 and C13. These triangles alert us to an error in the formula. 

 

3. Click in one of these cells.  Notice how a Trace Error button appears.  

4. Click in B13 and look in the formula bar. Note how the formula does not include all 12 rows it 

previously included. Apparently, Excel does not automatically assume we want the row we moved 

to be included in the formula any longer, so we have to tell Excel to do so. 

5. To correct an error in a cell, click in the cell and, to get options, click the Trace Error button. 

6. The options list is telling us the Formula Omits Adjacent Cells. To make the formula include the 

moved row, we have to select Update Formula to Include Cells. 

7. Correct the error in C13. 

8. Finally, note how cell D13 does not have a green triangle. Click in the cell and check if the formula 

is correct. It is not. Absent the Trace Error button, how would you update the formula to include 

the additional rows? Ans: Fill the formula again from C13 to D13.  

 

 
  

Why not use the “Paste” option to insert the cut cells? 

Pasting our cut row would not insert a new row.  It 

would replace the contents of the row we pasted into. 

End of Session 1 
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Sorting Data 

We’d like to organize our spreadsheet so that our Items appear in alphabetical order, with the 

exception of Miscellaneous, which should appear last. To do this we can employ the Sort functionality. 

1. Select cells A3 through A11. 

2. On the Home tab look in the Editing group and click Sort & Filter. Choose the A to Z sort option. 

3. A Sort Warning dialogue box appears. 

 

a. Microsoft Excel is smart enough to realize that data exists in adjacent cells and is asking if 

you want it included in your sort. 

b. In this instance, neither option in the sort warning box will give us the results we seek. Let’s 

try each of them. 

4. Choose Continue with the current selection and click the Sort button.  Note this results in only the 

item names being sorted leaving the rest of the data in place.  The results show our clothing budget 

to be $800 and our rent only $200. This won’t do. Click Undo. 

5. Click Sort & Filter again and select Sort A-Z. Choose Expand the selection. Note that Excel correctly 

identified that columns B (Budget) through E (Comments) should be included (the amounts are 

correctly aligned with the items).  However, it also extended the sort vertically, including row 12 

(Miscellaneous) and row 13 (Total) in the sort. This is not what we wanted either. Click Undo. 

 

6. The lesson learned from this is that when you perform a sort, it is best to select the specific cells 

you want included in the sort. 

7. Select cells A3 through E11. 

  

Why did cells A3:E13 become selected when we clicked Undo? 

This is what Excel expanded our selection to when we selected 

“Expand the selection”. 

Teacher’s note: 
Make sure students are selecting the CELLS. They should NOT be selecting ROWS 3-11 

using the row labels. Selecting rows can cause problems under certain circumstances. 

Specifically: The Custom Sort dialog box will not detect the column headings when we 

have them sort by Actual. 
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8. Click Sort and Filter and then Sort A to Z (no dialog box appears because we are being more 

specific about what we want to sort). 

 

Custom Sort 

Although we like the result of our categories of expense organized into alphabetical order, we are 

going to perform another sort that will order our results by the actual money spent on each item, 

remembering that the Miscellaneous category should remain last.   

1. Reselect cells A3:E11 if they are no longer selected. 

2. On the Home tab go to the Editing group and click Sort & Filter. Choose Custom Sort. 

3. In the Sort dialogue box, in the Column Sort by field, use the list arrow to select our column labeled 

Actual. The Sort On field should be Values and the Order field should be Smallest to Largest. Click 

OK.  

 

 

4. Note that our items are no longer in alphabetical order and that our actual expenses column has 

figures from $25 through $800. We are able to note that we spent the same amount ($50) on three 

separate items. 

 

Teacher’s note: 
If the “Sort By” field is not listing 

the column headings, the student 

may have selected ROWS 3-11 

instead of CELLS A3:E11.  
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Add a Sort Level 

What if you are sorting a list that has two identical values?  How do you determine their order?  The 

answer is that you would sort those identical values by another field. 

For example, say you are sorting a list of names.  First, you would sort by last name.  Then, if two 

people have the same last name, you would sort by first name. 

We are going to do something similar to our list of expense items.  We will add a second sort level for 

when the actual amounts are equal (for example, Clothing, Insurance, and Utilities are all $50).  This 

second sort level will sort by the Budget column. 

1. Reselect cells A3:E11 if they are no longer selected. 

2. Click Sort & Filter again and select Custom Sort. Our recent sort is still listed. 

3. Click Add Level and then enter the second sort criteria: 

a. Column: Budget 

b. Sort On: Values 

c. Order: Smallest to Largest. 

d. Click OK. 

 

4. Note that the second sort did not order all the budgeted item amounts from lowest to highest but 

rather a subset of the budgeted item amounts, the ones that we spent $50 on. 

5. Although informative, we’d like to see our report display a consistent order from month to month.  

Since the amount spent will vary from month to month, let’s undo the custom sorts. Click the list 

arrow next to the Undo button and undo the last two sorts.  

 

  

Teacher’s note: 
Make sure each student’s list is sorted 

alphabetically after clicking Undo twice! 
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Using a formula to calculate our Savings 

1. We have a goal to save $1500 for our vacation.  Our Vacation Club takes equal amounts for 10 

months before returning it all with interest.  Enter 150 into cell B17. 

2. To find our Savings we need a formula that will total up the Vacation Club and the Expenses and 

then subtract that total from the Income. We’re not going to use a built-in formula to do this. 

Instead, we’re going to make our own. 

3. In cell B18, using cell referencing, enter the formula =B15-B16-B17 which gives us the amount 

remaining for savings.  

4. Click the check mark on the formula bar to see the result.   ($895.00).  

Precedence of Operations 

It’s important to note that a formula in Excel is not always evaluated left to 

right, like you might think.  Certain operators are evaluated before others, 

which changes the formula’s result. 

For example, you might think the formula to the right equals 21.  Reading left to right, 5 + 2 = 7, and 

7 * 3 = 21.  But that is incorrect because we have not applied the Precedence of Operations. 

 

The Precedence of Operations would force the multiplication to be evaluated first and then the 

addition after that, 2 * 3 (6), and then add 5 to that (5 + 6 = 11) making the correct answer 11.

  

Evaluating certain operators before others in a mathematical expression is 

also called the Order of Operations. In the table below operators closer to 

the top are evaluated first.  

  

  

Show Slide 14 

Show Slide 15 

Mention Handout 4 

What is an exponent? 

It’s when you multiply a number by itself 

multiple times. For example, 5^4 (“five to the 

fourth power”) means “multiply 5 by itself 4 

times”. 

5 ^ 4 = 5 * 5 * 5 * 5 
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Putting parenthesis around part of a formula forces Excel to evaluate that part first, no matter what 

operators it uses.  In the example, we put the 5 + 2 in parentheses, forcing Excel to evaluate that part 

first. 

  

If two operators are on the same level in the Precedence of Operations table, then they are evaluated 

left to right. 

  

You can use the phrase “Please Excuse My Dear Aunt Sally” to help you remember the order 

(Parenthesis, Exponents, Multiplication, Division, Addition, Subtraction). 

Other examples: 

(5 + 2) * 3 = 7 * 3 = 21 

11 - 5 + 3 = 6 + 3 = 9 

11 – (5 + 3) = 11 – 8 = 3 

11 – 5 – 3 = 6 – 3 = 3 

3 + 15/3 = 3 + 5 = 8 

2 * 15/3 = 30/3 = 10 

1 + 4 ^ 2 = 1 + 4 * 4 = 1 + 16 = 17 
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Conditional Formatting  

Formatting can be applied to specific cells you would like to draw attention to. Through the use of 

conditional formatting, the formatting can be configured to change when the values in the cells 

change. 

In our spreadsheet we’d like to draw attention, through the use of color formatting, to any item in the 

Difference column that represents overspending and also to items where we have underspent. We will 

use conditional formatting to highlight cells in red when our spending exceeds our budget and 

highlight cells in green when our spending is less than our budget. To do this we will be applying two 

conditional formatting rules to cell D3, which we will then be able to copy to the other cells.  

1. The first rule will apply to the value in D3 when it represents spending which is less than our 

budget. 

a. Click on cell D3. 

b. On the Home tab, in the Styles group, click Conditional Formatting. From the sub menus 

that appear, point to Highlight Cells Rules and then click Greater Than. 

 

c. In the Greater Than dialogue box, enter a 0 into the text box on the left. 

d. Select “Green Fill with Dark Green Text” in the dropdown list on the right. 

e. Click OK in the Greater Than dialogue box. 

 

f. Note that cell D3 now has a green fill color because we spent less on Clothing than we 

budgeted for.  
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2. The second rule will apply to the value in D3 when it represents spending that exceeds our budget. 

a. Make sure cell D3 is still selected. 

b. On the Home tab, in the Styles group, click Conditional Formatting again. Then, click on 

Highlight Cell Rules and then Less Than. 

c. In the Less Than dialogue box enter a 0 in the text box on the left. 

d. Select “Light Red Fill with Dark Red Text” in the dropdown list on the right (it should 

already be selected). 

e. Click OK in the Less Than dialogue box. 

3. To apply these two rules to the rest of the cells in the Difference column use the Fill Handle to copy 

this formula through cell D13. 

4. Should you get unexpected results, you can view errors and manage the conditional formatting 

rules. 

a. Deselect the cells by clicking in an empty space. 

b. Click on Conditional Formatting button, the Manage Rules. 

c. Notice how the dialog is empty.  Where are our rules?  The dropdown list at the top of the 

dialog defaults to Current Selection, which means that only the rules defined in the 

selected cells are displayed. 

 

d. Select “This Worksheet” from the dropdown list to view all the rules defined in the 

worksheet. 

 

e. Click Close to close the dialog. 

http://www.mc-npl.org/
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Comments 

When we created this worksheet we added a column with reminder information about certain of our 

budgeted items. Excel offers a better way to comment on particular sections of a worksheet that will 

eliminate the need for our clunky Column E.  

1. Comments get inserted into cells, so the first step is to decide which cell you want your comment 

to refer to. The “May 1st this goes to $825” comment refers to our budgeted amount for Rent, 

which will increase during the year. The comment should therefore be connected with cell B9.  

2. Click in cell B9. 

3. Click the Review tab and, in the Comments group, click on New Comment. 

 

4. Notice how a small, yellow text box has appeared.  This is where our comment will go. 

 

5. Also notice how the text box is populated with the word “all” (home students will see something 

different). 

6. Excel automatically populates all new comments with your Microsoft Office user name (defined in 

the settings).  By default, this user name is set to the name of your Windows profile.  So, we are 

seeing “all” because this is the name of the Windows profile here in the lab. 

 

7. Use the  Backspace  key to remove the user name (optional). 

 

Why does Excel add your user name to each new comment? 

By adding your user name to each comment, it’s easier to keep 
track of who made what comment when you are collaborating 
with multiple people on the same spreadsheet. 

Teacher’s note: 
Their insertion point is already in the comment box. They DO NOT NEED TO CLICK. 

If they do, then the blank line underneath “all” may not be deleted, which will 
cause problems when they try to resize the comment box.   
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8. Type the “May 1st this goes to $825” comment into the comment box. 

 

9. Click into a clear cell.  Note the comment box is no longer visible. 

10. Note the small red triangle in the upper-right corner of cell B9.  This indicates that the cell contains 

a comment. 

 

11. Point to the cell and the comment will appear. 

12. Point away and it is no longer visible. This is because the comment’s visibility is set to “hidden”. 

13. To “unhide” the comment: 

a. Right-click on the cell that contains the comment (B9).  You do not need to click the red 

triangle! 

b. On the context menu, click Show/Hide Comments. 

14. Resize the comment so it hugs the text. 

a. Click on the comment to select it. 

b. Point to one of the white squares so you get the two-headed resize cursor. 

 

c. Click and drag to resize the comment. 
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15. Move the comment so that it’s not covering up any other data. 

a. Point to an empty part of the border so you get the move cursor.  Do not point to a white 

circle!  

 

b. Click and drag to move the comment. 

c. Notice the arrow that points to the cell that contains the comment.  This is called the leader 

line. 

16. Follow the instructions above to create and format a comment in B11 that says “Look into new 

windows”. 

17. Follow the instructions above to create and format a comment in B17 that says “This goes to 0 in 

November and December”.  This is to remind us that we will not be contributing any money to our 

Vacation Club during these months. 

18. Note that it’s possible to apply a limited amount of formatting to a comment. 

a. Select the text “May 1st" inside the first comment. 

b. In the Home tab, in the Font group, click the Underline button. 

c. Click in a clear cell to deselect and see the changes. 

 

19. Finally, since we no longer need Column E, we can delete it. 

a. Right click Column E’s column label. 

b. Select Delete from the menu. 

 

http://www.mc-npl.org/
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Managing Worksheets 

Thus far we have been doing all of our work in one worksheet of the workbook, namely, Sheet 1. See 

the lower left portion of the Excel window; the “active” tab is Sheet 1. 

At this point, our monthly budget spreadsheet is working very well for us; so well in fact that it can be 

used as a model for future months. Excel makes it easy to duplicate data, formulas and formatting 

through the manipulation of worksheets. We are going to set this workbook up so that we can keep 

track of our monthly budgets going forward. 

First we’ll create a template worksheet which has all the data and formulas that our current worksheet 

does, except for data that will change from month to month, namely the Actual expenses data. The 

template worksheet will be copied several times and each worksheet will have the name of a different 

month of the year. As our bills come in, these amounts can be entered into the worksheet for each 

given month.   

Copying a worksheet  

Follow the steps to make a copy of Sheet 1. 

1. In your My Budget.xlsx workbook, right click the Sheet 1 tab to bring up a menu. 

2. Select “Move or Copy” from the menu. 

3. Click in the checkbox next to “Create a Copy” and click OK. 

 

4. Note there is now a new worksheet that is exactly the same as Sheet 1. The new worksheet’s name 

is Sheet 1 (2). 

Renaming a worksheet  

The new worksheet is going to become the template on which we base future month’s budget 

worksheets. We’re going to give it a name and edit the data. The template will not contain any data in 

the Actual column, but it will still retain formula(s) in that column. We will use copying and renaming 

to set up worksheets for future months. 
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1. Let’s rename “Sheet 1 (2)”: 

a. Right click the Sheet 1 (2) tab and click Rename on the menu. 

b. The sheet tab is now in edit mode and you can type Template. 

c. When you are done typing, tap  Enter  or click in a clear cell to get out of edit mode. 

2. Switch to the Formulas view of the Template worksheet (key combination:  Ctrl  +  ~ ). 

3. Delete the “Actual” data (not the formula, just the data).  Select cells C3:C12 and tap  Delete  on 

keyboard (do not use the Delete key on the Number Pad). 

4. Return to the Normal view of the worksheet (key combination:  Ctrl  +  ~ ). 

5. Rename “Sheet 1” to “January”. 

6. Make 2 copies of the Template sheet (refer back to the “Copying a worksheet” section for 

instructions on how to make a copy). 

7. Rename “Template (2)” to “February”. 

8. Rename “Template (3)” to “March”.  

 

Moving worksheets 

The order of the worksheet tabs can be manipulated by dragging them into position. In our case we 

want to organize our worksheets from left to right starting with Template at the far left, then January, 

February, and March. 

1. Click the Template worksheet tab and hold the mouse button down as you move your mouse 

slightly upwards. You will notice an image attaches itself to the cursor and a small black triangle 

appears. This triangle is the drop point.  

 

2. As you move your mouse with the mouse button still held down (dragging), the drop point will 

move. When the drop point is where you want it to be, let go of the mouse and the tab will be in 

the new location. 

 

3. Click and drag the sheet tabs to put them in order left to right, Template through March. 
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Tab Color 

Excel allows you to assign colors to the worksheet tabs.  Tab colors are useful when you have many 

worksheets and need certain ones to stand out.  Let’s give our Template worksheet a color.  

1. Right click the Template tab.  

2. Select Tab Color from the context menu. 

3. Select a color of your choice. 

4. Click on a different tab to deselect the Template tab and view your color. 

 

To remove a tab’s color: 

1. Right click the worksheet tab. 

2. Select Tab Color from the context menu 

3. Select No Color. 

Inserting worksheets 

In preparation for the next section, we will need a new worksheet.  

1. Look for the New Sheet button to the right of all the worksheet tabs.  

2. Click the button to add a new worksheet. 

 

3. Notice how it inserts the new worksheet to the right of the worksheet you were previously 

viewing. 

4. Move the new worksheet to the end of the list. 

 

Referencing Data on another worksheet 

It is possible to have formulas on a worksheet which reference data that was entered on a different 

worksheet. We are going to create a new worksheet for the purpose of analyzing data that is on 

several other worksheets in our budget spreadsheet. In preparation, use Handout 5 to enter the 

amounts for the actual expenses in the February and March worksheets.  Try using the number pad on 

the keyboard to enter the data. 

 

  

End of Session 2 

See Handout 5 
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Data Entry Tips 

Auto fill and resize multiple columns to same width 

This new worksheet will reference data on each monthly budget worksheet. 

1. Rename the new sheet Analysis. 

2. In the Analysis sheet, enter January in cell B1. 

3. Using the fill handle, drag across to M1. Note the auto fill feature. 

4. Some of the columns need to be resized.  If we use the AutoFit feature on each column, the column 

for September will be much wider than the column for May.  We’d like all of the columns to be the 

same width.  To do this: 

a. Select columns B:M (place your cursor over the B until it turns into a downward pointing 

arrow, then click and drag to column M to select all columns).   

b. Place the cursor over the divider between columns J and K. 

c. Click and drag the divider so that column J is wide enough to hold the word September 

(approximately Width:10.00). 

d. Notice how all of the highlighted columns expand to this width when you release the mouse 

button (right click on column and select Column Width to view column width). 

5. Now, let’s add some formatting to these column headers. 

a. Select row 1. 

b. On the Home tab, in the Alignment group, click the Center button 

c. In the Font group click the Bold button.   

Copy and Paste between worksheets 

1. In cell A1, type “Actual Expenses”. Resize column A so it fits. 

2. Click the tab for the January worksheet. Select cells A3:A12. Click the Copy button, which is on the 

Home tab in the Clipboard group (or press  Ctrl  +  C  for Copy). 

3. Click the tab for the Analysis worksheet. Click into cell A2. Click the Paste button itself (not the list 

arrow) which is on the Home tab in the Clipboard group (or press  Ctrl  +  V  for Paste). 

Entering a worksheet reference 

Cell references aren’t limited to referencing cells in the same worksheet.  They can also reference cells 

from other worksheets.  We are going to use cell referencing to reference the “actual” expenses from 

our January, February, and March worksheets. 

1. Click in cell B2 and type an =. 

2. Click on the tab for the January worksheet.  Notice how the value in the formula bar has changed.  

It has started building our cross-worksheet cell reference. 

http://www.mc-npl.org/
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3. Click into cell C3 (actual cost of Clothing).  Notice how the cell reference updated in the formula 

bar. 

4. Click the check mark on the formula bar.  

5. Note the formula bar in the Analysis worksheet which displays characters indicating a referenced 

worksheet and cell.  Its syntax consists of the name of the worksheet (“January”), followed by an 

exclamation point, followed by the cell location (“C3”). 

 

6. Use the fill handle to copy the reference from cell B2 to cell B11. 

7. Using the same method, reference the actual cost of Clothing for Feb and fill it down: 

a. Click in cell C2. 

b. Type an =. 

c. Click on the tab for the February worksheet. 

d. Click into cell C3. 

e. Click on the check mark. 

f. Use the fill handle to copy the reference from cell C2 to cell C11. 

8. Repeat the steps to reference actual figures for March. 

 

AutoSum and fill formula 

1. Type Monthly Total into cell A13. 

2. Use the AutoSum button in the Editing group on the Home tab to total the expenses for January in 

cell B13. 

3. Use the fill handle to total columns C through M.  Click in a clear cell. 

  

http://www.mc-npl.org/


 MICROSOFT EXCEL 2016: STEP-BY-STEP GUIDE Revised: 2/20/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 48 of 83 

 

Line Break within a cell 

1. Type the word Monthly Average into cell N1 and commit the content with the check mark.  Do not 

adjust the size of the column! 

 

2. Instead of making column N wider in order to fit the heading, we can make the word “Average” go 

on a separate line by inserting a line break. 

3. With cell N1 selected click in the formula bar just after the letter y, so that the cursor is at the end 

of the word Monthly. 

4. Press  Alt  +  Enter  on the keyboard and commit with the check mark.  Notice how “Average” is 

now on a second line. 

 

Wrapping text 

There is an even easier way to accomplish this. 

1. Click the Undo button on the Quick Access Toolbar to remove the line break we just inserted. 

2. With cell N1 selected click Wrap Text in the Alignment group on the Home tab. 

3. Notice how the text now fits inside the cell. 

 

Entering a Function – Average 

1. Select cell N2. 

2. Scroll to the left until you can at least see the March column. 

3. On the Home tab, in the Editing group, click on the list arrow section of the AutoSum 

button and choose Average.  Note that, in order for Excel to auto-generate the formula, 

at least one of the columns that have values must be visible (January, February, or 

March columns).  

4. Check that the cell range is correct (cells B2:M2) and commit the formula with the check mark.  

5. Use the fill handle to find the average for rows 3 through 13. 
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6. Notice how cell N12 has a strange value in it.  This is because it is trying to calculate the average of 

an empty row. 

 

7. Click on cell N12 and tap  Delete  to clear it. 

8. Note that Excel has determined the average for the values in the 3 months.  Let’s enter a value for 

April. Enter 250 in cell E2 and click the check mark.  Notice how the average is recalculated based 

on the addition of a fourth value. 

Freeze Panes 

Note how, when we scroll horizontally to the right, we are no longer able to see our expense category 

names. There is a way to make the first column visible no matter how far to the right you scroll. It is 

called freezing a column. 

1. Scroll all the way to the left so that the Column A is visible. 

2. Click the View tab on the ribbon and in the Window group, click on Freeze Panes. 

3. Select Freeze First Column. 

 

4. Note the slightly-darker-than-normal line to the right of Column A. 

 

5. Scroll horizontally to the right and note Column A remains visible.  

To unfreeze a column: 

1. Click the View tab on the ribbon and in the Window group, click on Freeze Panes.  

2. Select Unfreeze Panes. 
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You can also freeze multiple rows and/or columns.  Let’s freeze the top row, as well as the first 

column. 

1. First, we need to tell Excel what columns and rows we want to freeze.  To do this, select the cell 

that is one column to the right of the column(s) you want to freeze, and one row below the row(s) 

you want to freeze. 

2. Because we want to freeze the row and the first column, we will select B2. 

3. Click the View tab on the ribbon and in the Window group, click on Freeze Panes. 

4. Select Freeze Panes. 

Saving a Workbook in Different Formats 

Older Excel File Format (.xls) 

Story: We want to send this workbook to our accountant for his review. Unfortunately he has an older 

version of Excel and may not be able to open this file which was created in Excel 2016 (he would need 

to have a compatibility pack installed). Excel 2016 provides an option to save the file in a format that 

can be opened by previous versions of Excel.  However, this may result in some loss of formatting. 

1. First we will put a little piece of functionality in place to demonstrate with: 

a. Click in an empty cell. 

b. On the Insert tab, in the Sparklines group, click the Line button.  This is 

a feature that is unique to Excel 2010 and later versions. 

c. When prompted for the Data Range, select cells B2 to B11. 

d. Click OK. 

 

2. Save changes to My Budget.xlsx. 

3. To save the file in an older format, open the File tab, click Save As, then click Browse. 

4. Click on the flash drive entry in the Navigation pane. 

5. Use the list arrow in the Save as type field, select Excel 97-2003 Workbook (*.xls), and click Save. 
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6. A Microsoft Excel Compatibility Checker window pops up.  This alerts us to the fact that some 

formatting may be lost when we save in an older file format.  Click Continue. Note the change in 

file extension in the title bar.  

 

7. Note the change in file extension in the title bar.  The extension is “.xls” (before, it was “.xlsx”) 

8. Next, in order to observe the loss in functionality, we need to close the file and re-open it. 

9. Note that our Sparkline is missing. 

10. Click the Insert tab and note that the buttons in the Sparklines group are greyed out. 

11. Close My Budget.xls. 

PDF 

Another saving option is to save an Excel spreadsheet as a PDF (Portable Document 

Format).  One benefit to using this format is that it is widely supported across all 

computer and mobile devices.  Nearly all computers come pre-installed with software 

that can open PDF files.  If your computer does not have this software, you can 

download software called “Adobe Acrobat Reader DC” for free.  This makes PDF an 

ideal choice for sharing files with people who do not have Microsoft Excel. 

Another benefit to using PDFs is that they retain ALL of the formatting in your document.  PDFs are 

designed to represent printed pieces of paper, so they act like an electronic “print-out”. 

But the main downside is that PDF files cannot be edited unless you purchase special software called 

Adobe Acrobat.  If you want to make a change to a PDF, you must open the original Excel spreadsheet, 

make the change there, then re-save it as a PDF. 

1. Open My Budget.xlsx. 

2. Use the Save As function again but choose PDF as the file format. 

3. Notice the checkbox that says Open file after publishing.  If checked, then the PDF file will be 

opened in Adobe Reader as soon as the Save operation is complete.  This gives you the chance to 

inspect the PDF file to make sure it looks OK.  Leave it checked. 
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4. Click Save. 

5. Notice how Adobe Reader opens after a few moments. 

6. Notice that only the Analysis worksheet is included in the PDF file.  We are missing the other 

worksheets.  Saving to PDF will default to saving only the active worksheet unless you tell it 

otherwise. Close Adobe Reader. 

7. Use the Save As function again, but this time, after you have selected the PDF file format, click the 

Options button. 

8. In the Options dialogue, select Entire Workbook and click OK. 

 

9. Click the Save button and click Yes to overwrite the PDF file we created previously. 

10. After Adobe reader opens, notice that the PDF now shows all the worksheets. 

11. Be aware that, the PDF file you’ve created does NOT automatically update whenever your Excel 

document updates!  This means that, if you change your Excel document, you will need to re-save 

it as a PDF. 

12. Close the PDF window.  

 

What is that dotted line that now appears on the January worksheet? 

The dotted line marks the end of page.  It appeared because we saved 
our spreadsheet as a PDF.  We’ll be looking into this feature soon when 
we discuss printing spreadsheets. 
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Creating a Chart 

Often a visual element can display data in a more meaningful and understandable way. We are going 

to insert a chart to illustrate the Expenses and Savings section of our January worksheet. We will be 

selecting data for the chart and formatting sections of the chart to make it more understandable. 

Insert a chart 

1. Click on the tab for the January worksheet.  

2. Click in an empty cell in column G. G4 works well.  

3. On the Insert tab, in the Charts group, click the Insert Pie or Doughnut Chart button. 

 

4. Click the 3-D Pie style. 

 

5. Notice the Chart Tools ribbon that opens up.  It contains two contextual tabs: Design and Format.  

6. Click in a clear cell and note the Chart Tools contextual ribbon disappears. 

7. Click the chart to select it and the Chart Tools contextual ribbon comes back. 

Select data for chart 

1. Our chart looks blank because the data it refers to is in cell G4, and that cell had no data. 

On the Design tab on the Chart Tools ribbon, locate the Data group, and click Select 

Data. 

2. When the Select Data Source dialogue box prompts for a data range, on the worksheet, 

select cells A15:B18 (unlike most dialogue boxes, this dialogue box lets us interact with our 

spreadsheet while the dialogue box is open). Click OK.  

 

Teacher’s note: 
If their chart doesn’t look right, 
trying clicking the “Switch 
Row/Column” button. 
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Format the chart 

1. On the Chart Tools Design tab, in the Chart Layouts group, click the Quick Layout button.  

Find Layout 2 and click on it. 

2. Replace the text in the chart title text box. 

a. Click where it says “Chart Title”. 

b. Type “Expenses vs Savings”.  As you type, the letters will appear in the formula bar.  

c. Click the check mark to commit your changes. 

 

3. On the Chart Tools Design tab, in the Chart Layouts group, click the Add Chart Element button.  

Point to Data Labels from the list, and then select More Data Label Options. 
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4. A Format Data Labels pane opens on the right.  This allows us to customize the labels that appear 

on our chart.  Note that the chart will immediately update as we make our customizations. 

a. Check Value.  This causes the actual dollar amount to be displayed on the label 

b. For Separator, select (New Line).  This puts the percentage underneath the dollar value. 

c. Check Outside End.  This moves the labels so they are not covering up the chart. 

d. Close the Format Data Labels pane by clicking the small X in the upper-right corner. 

 

5. Move and resize the chart to straddle columns H through M.  (Note: move tool engages when you 

click inside the chart, then drag to move.) 

6. Click in a clear area to deselect your chart. 
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Printing a worksheet 

We are now ready to print our January budget. Printing an Excel worksheet can have its challenges, a 

few of which will be noted and addressed below. 

Viewing the Preview   

1. Make sure the January worksheet is the active sheet. 

2. Click the File tab.  Click on Print and look at the Preview on the right. 

3. Note how the chart is not entirely displayed on page 1.  

a. Click the navigation arrow at the bottom to view page 2. 

The rest of the chart is on page 2. 

b. Click back to page 1. 

4. Note that it doesn’t show the name of the worksheet anywhere 

(“January”). 

5. Note that the comments are missing. 

6. Also note that it’s just printing our January worksheet.  By 

default, Excel only prints the active worksheet.  This can be 

changed by clicking the top button in the Settings area on the 

left side of the screen where it says “Print Active Sheets”.  

  

Teacher’s note: 
Ask the students: What is missing from the print preview? 

 Chart 

 Name of worksheet 

 Comments 

 The other worksheets 

Teacher’s note: 
If all they see is the chart, then they forgot to 
deselect their chart before doing a File > Print. 
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Scaling a printout 

We can use a method called scaling to make our data and our chart fit all on one page. Scaling refers to 

shrinking a printout so that it will print on only one page. 

1. To the left of the preview is the Print Settings section. At the bottom of the section is a setting that 

says No Scaling. This means the worksheet is set to print at 100% of its actual size. Click the list 

arrow and select Fit Sheet on One Page. 

 

2. Note the data and chart sections of the worksheet are all on one page. However, the print is 

smaller. 

 

Changing Orientation of a printout 

If it isn’t mandatory that the printout be oriented in Portrait Orientation, another way to get the data 

and the chart all on one page is to change the printout orientation to Landscape. However, in our case, 

this method will require some additional adjustment on our worksheet. 

1. Change the Scaling back to No Scaling. 

2. Note the setting that says Portrait Orientation.  Click the list arrow for that section and select 

Landscape Orientation. 
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3. Note that a small part of the chart is still on page 2. 

  

4. Click the Back button to return to the spreadsheet. 

5. Note the dotted line on the worksheet between columns L and M, which indicates where the first 

page of printing will break. 

 

6. Move the chart to the left so that it fits inside the print area. 

7. Click File  Print again.  What do you see in the preview? Ans: The chart, because it is still 

selected. 

 

8. Click the Back button to return to the spreadsheet and deselect the chart. 

9. Go back to File  Print and note that everything fits on one printed page now, without any scaling. 

 

Teacher’s note: 
Sometimes, the line won’t be there for some reason.  
If the line is not there, go to back to File > Print and 
then click on the Back button again. 
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Creating a Header and Footer for a printout 

To address the situation of our title “Monthly Budget” not being centered across our data and our 

chart, we will be deleting that entire row in the spreadsheet and inserting a title in the Header section 

of the Printout instead. We will also insert a Footer. 

1. Click the Page Setup link at the bottom of the Print Settings section. 

2. Click the Header/Footer tab. 

3. Click the Custom Header button.  This will open the Header dialogue box. 

a. Click in the Center section and type January 2020  Budget. 

b. Highlight the Header text and click the Format Text button. 

c. In the Font dialogue box, choose Font style Bold and Size 14. 

d. Click OK. 

e. Click OK in the Header dialogue box. 

 

4. Click the Custom Footer button. 

a. In the Footer dialogue box, click in the Left section and type your name. 

b. Click in the Center section.  Find the Insert Date button and click it.  This inserts 

special code that tells Excel to always display the current date. 

c. Click in the Right section and find the Insert Page Number button and click it.  

This inserts special code that tells Excel to display the current page number. 

d. Click OK in the Footer dialogue box. 

 

http://www.mc-npl.org/


 MICROSOFT EXCEL 2016: STEP-BY-STEP GUIDE Revised: 2/20/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 60 of 83 

 

5. Click OK in the Page Setup dialogue box.  

6. Click the Back button to return to your spreadsheet and delete Row 1. 

7. Go back to File  Print to view the results. 

  

8. To center the content on the page: 

a. Click Page Setup, then on the Margins tab. 

b. In the Center on page section, click in the Vertically checkbox. 

c. Click OK. 

 

Printing Comments 

By default, comments will not print. We will configure the Page Setup to print the comments as they 

are displayed on the worksheet. 

1. Click the Page Setup link at the bottom of the Print Settings section. 

2. Click the Sheet tab. 

3. Find the section for Comments, noting the drop-down box where (None) is visible. 

4. Use the list arrow to see the two other choices and click As Displayed on Sheet. 

5. Click the OK button. 

6. Note the comments are now visible in the print preview. 

7. Close and save My Budget.xlsx. 

 

Note: If it is hard to read, click the “Zoom 
to page” button located in the bottom-
right corner of the screen. Click the button 
again to zoom out. 
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Linking Workbooks 

Excel spreadsheets can contain links to data or formulas in other workbooks. The links between 

workbooks are maintained as long as the file name for each workbook does not change, as well as the 

location where the workbook files are stored. 

A workbook has been created, for the purpose of this class, which contains data regarding income. We 

will be referencing this workbook in our My Budget workbook. If you recall, in My Budget.xlsx, on the 

January worksheet, we hard-coded an income figure of $2500.00. In this lesson, we will be exchanging 

that raw data for a workbook reference. 

Referencing Data from an External Workbook 

1. Open the Monthly Income.xlsx workbook that’s on your flash drive. 

2. Note that the Monthly Income workbook has a January worksheet that keeps track of various 

sources of income per month. 

3. Note the total income for the month, which is $2750. 

4. Open the My Budget.xlsx workbook. 

5. Note that each open workbook is represented by a button on the task bar. The buttons will 

“stack”, but when you point to them you can see a preview window of each workbook. 

6. In the My Budget workbook, on the January worksheet click in cell B14, and type an equal sign. 

7. Reference the Monthly Income workbook by clicking on its preview window. 

8. In the Monthly Income workbook, click in cell D9. 

9. Click the check mark on the formula bar. As soon as the check mark is clicked you will be back in 

the My Budget workbook. 

10. Notice the formula bar.  Its syntax consists of: 

 

a. [Monthly Income.xlsx] – The file name of the referenced spreadsheet. 

b. January – The name of the worksheet inside of the reference spreadsheet. 

c. $D$9 – The cell that’s being referenced.  The dollar signs in the cell reference means it is 

anchored.  An anchored cell reference will not change when an auto-fill is performed. 
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Managing Linked Workbooks 

In order to maintain links between workbooks, the file names must not change and the storage 

locations must remain the same. When workbooks are first linked, upon reopening the file containing 

the workbook reference, a security warning will appear prompting you to enable the linked content if 

you trust the external source. Also, each time you open a file that contains a workbook reference, you 

will be prompted to update the data from the other (external) workbook. 

1. Save and close My Budget.xlsx. 

2. In the Monthly Income.xlsx workbook, change the Secretary salary (Amount Paid) to $700. Note 

the change in cell D9 to $2950.00. 

3. Save and close Monthly Income.xlsx. 

4. Open My Budget.xlsx. Notice the income amount in B14. Did it update to $2950.00? (Ans: No) 

5. Note the Security Warning above the formula bar. Click Enable content. 

 

6. Notice that the amount in B14 changed to $2950.00. 

7. Save and close My Budget.xlsx and reopen Monthly Income.xlsx. 

8. Change the Secretary salary to $750, then save and close the workbook. 

9. Open My Budget.xlsx.  A warning dialogue box asks you if you wish to update your workbook with 

the data from the external source.  Choose Update.  This message will appear each time you open 

this workbook. 

 

10. Save and close My Budget.xlsx. 
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Number Formats (supplemental) 

Excel can format the data you enter into a worksheet in many ways.  We have already demonstrated 

one of the ways Excel can do this by formatting our monthly budget amounts as currency values.  In 

this section, we will demonstrate some of the others ways data can be formatted. 

Formatting as Text 

1. Open a new Excel workbook. 

2. In the Home tab, inside the Number group, notice the Number Format dropdown list.  This allows 

you to choose how to format the currently selected cell. 

 

3. Notice how it says General.  That means Excel will make a guess as to how you want to format the 

data. 

4. Type “0123” into cell A1 and commit with the check mark. 

5. Notice how the zero disappears and how the number is right-aligned.  This is because Excel 

assumes you are typing a number, and numbers don’t start with zeroes.  But what if you wanted it 

to start with a zero? (for example, a barcode number) 

6. To force Excel to display the starting zero, we have to change its Number Format. 

a. Select cell A1 if it’s not already selected. 

b. Select “Text” from the Number Format dropdown list (note: you may need to scroll down 

to the bottom of the list). 

c. Notice how the cell alignment changed from right to left.  That’s because Excel right-aligns 

numbers and left-aligns text (by default). 

7. Type “0123” into cell A1 again and commit with the check mark. 

8. Notice how the zero stayed this time. 

9. Also notice how the cell now contains a Trace Error.  Excel noticed that what you typed looks a lot 

like a number, and is suggesting that you might want to format the value as a number instead. 
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10. We will ignore this suggestion because formatting it as a number will remove the zero, which is not 

what we want to do.  Click on the Trace Error and select Ignore Error. 

 

Formatting as Percentage 

1. Click into an empty cell and enter a number, following it with the % symbol (no space). 

2. Commit with the check mark.  Look at the Number Format dropdown and notice how it was 

automatically assigned the Percentage number format. 

Formatting Dates 

Excel allows you to customize the way dates are formatted. 

1. Select cell A1. 

2. In the Home tab, under the Editing group, click the Clear button and select Clear All.  

This not only clears the cell value, but its formatting as well.   

3. Notice how the Number Format dropdown list now says “General” instead of “Text”.  This is 

because of the “Clear All” we did in the previous step. 

4. Type today’s date with a two-digit year (for example, “11/23/15”) and commit with the check 

mark. 

5. Notice how the Number Format dropdown changed to “Date”.  Because what we typed looks like a 

date, Excel is assuming that we want to treat our cell value as a date. 

6. Notice how Excel changed the year to four digits.  This is because the default date format uses a 

four digit year. 

7. Select “Long Date” from the Number Format dropdown. 

8. Notice how the cell now displays “Monday, November 23, 2015”, but the formula bar still displays 

“11/23/2015”.  This is because we’ve told Excel to format the date a certain way.  The actual cell 

value stays the same. 

 

http://www.mc-npl.org/


 MICROSOFT EXCEL 2016: STEP-BY-STEP GUIDE Revised: 2/20/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 65 of 83 

 

 

9. With cell A1 still selected, select “More Number Formats” at the bottom of the Number Format 

dropdown. 

10. A dialog box appears. 

 

a. Notice how “Date” is selected in the “Category” list box on the left side of the dialog.  That’s 

because our cell value is currently being treated as a date. 

b. Notice how an assortment of date formats is displayed on the right. 

c. Let’s say we really want our date to be displayed with a two digit year.  Choose “3/14/12” 

from the list. 

d. Click OK. 

11. Notice how the cell now displays “11/23/15”, and the formula bar still displays “11/23/2015” (it 

still has a four-digit year).  The value of the cell hasn’t changed, just the way Excel displays the 

value. 

  

Tip: A French person who can speak English might think in French, but speak in English.  
The same is true for Excel—Excel “thinks” in a specific date format (what you see in the 
formula bar), but “speaks” in a format of your choosing (the Number Format 
dropdown). 
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Filtering (supplemental content) 

Introduction 

Excel doesn’t have to be used for financial data.  It can also be used to store tables of data. 

Filters can be used to narrow down the data in your worksheet and hide parts of it from view. While it 

may sound a little like grouping, filtering is different in the way that it allows you to qualify and display 

only the data that interests you. For example, you could filter a list of survey participants to view only 

those who are between the ages of 25-34. You could also filter an inventory of paint colors to view 

anything that contains the word "blue," such as "bluebell" or "robin's egg blue." 

In this lesson, you will learn how to filter the data in your worksheet to display only the information 

you need. 

Filtering Data 

Filters can be applied in many different ways to improve the performance of your worksheet. You can 

filter text, dates, and numbers. You can even use more than one filter to further narrow down your 

results. 

To Filter Data 

In this example, we will filter the contents of an equipment log at a technology company. We will 

display only the laptops and projectors that are available for check-out. 

1. Open “Equipment Log.xlsx”. 

2. Notice how our worksheet has a header row (row 2) listing ID#, Type, Equipment Detail, etc. 

 

3. Select any cell that’s within the table. 

4. Select the Data tab, and locate the Sort & Filter group.  Click the Filter button. 
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5. Notice how drop-down arrows appear in the header of each column. 

 

6. Click the drop-down arrow for the column you would like to filter. In 

this example, we will filter the Type column to view only certain types 

of equipment.  The Filter menu appears. 

7. Notice the list of checkboxes.  This lists all the unique values in this 

column, and lets us choose which ones we want to display. 

8. Uncheck the boxes next to the data values you don't want to view. In 

this example, we only want to view “Laptop” and “Projector”, so 

uncheck everything else. 

9. Click OK. All other data will be filtered, or temporarily hidden. Only 

laptops and projectors will be visible. 

 

Notice the following things about the table: 

 The row numbers are blue.  This indicates that the table is being filtered. 

 Some row numbers are missing.  These are the rows that are being filtered out. 

 The “Type” column’s list arrow looks different.  It has a “filter” icon inside of it.  
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To Add Another Filter 

Filters are additive, meaning you can use as many as you need to 

narrow down your results. In this example, we will continue to work 

with our spreadsheet that has been filtered to display only laptops and 

projectors. Now we will display only laptops and projectors that were 

checked out during the month of August. 

1. Click the drop-down arrow where you would like to add a filter. In 

this example, we will add a filter to the Checked Out column to 

view information by date. 

2. Uncheck the boxes next to the data you don't want to view. In this 

example, we want to only show the rows whose Checked Out 

column is within the month of August, so uncheck everything 

except for “August”.  

3. Click OK. In addition to the original filter, the new filter will be applied. The worksheet will be 

narrowed down even further.  

 

To Clear a Filter 

1. Click the drop-down arrow in the column from which you want to clear the filter.  In this case, we 

want to clear the filter in the Checked Out column.  

2. Choose Clear Filter From “Checked Out”.  The filter will be cleared from the column. The data that 

was previously hidden will be on display once again.’ 

 

3. Click the Filter button on the Data tab.  This will instantly clear all filters from your worksheet.  
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Advanced Filtering 

Excel gives you very fine-grained control over how you can filter your data.  You’re not limited to 
clicking checkboxes like we’ve been doing so far. 

Filtering Using Search 

Searching for data is a convenient alternative to checking or unchecking data from the list. You can 

search for data that contains an exact phrase, number, or date, or a simple fragment. For example, 

searching for the exact phrase "Saris X-10 Laptop" will display only Saris X-10 Laptops. Searching for 

the word "Saris," however, will display Saris X-10 Laptops, and any other Saris equipment, including 

projectors, digital cameras, and more. 

 

1. Click in a cell inside the table. 

2. From the Data tab, click the Filter button.  

3. Click the drop-down arrow in the column you would like to 

filter. In this example, we will filter the Equipment Detail 

column to view only a specific brand. 

4. Notice the list of checkboxes that appear.  This is a listing of 

every unique data value in that column. 

5. Enter the data you would like to view in the Search box. We will 

enter the word "Saris" to find all Saris brand equipment. 

6. Notice how the list of unique data values changes as you type. 

7. Click OK. The worksheet will be filtered according to your search 

term.  

 

Teacher’s note: 
Click into cell C9 to demonstrate the dark line that 

appears when a selected cell gets filtered out. 

Note 
When you filter a table, you 
may see a dark green, 
horizontal line in your table 
(see screenshot). 
 
This means that the currently 
selected cell has been filtered 
out and is not visible.  
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Advanced Text Filters 

Advanced text filters can be used to display more specific information, such as cells that contain a 

certain number of characters, or data that does not contain a word you specify. In this example, we will 

use advanced text filters to hide any equipment that is related to cameras, including digital cameras, 

camcorders, and more. 

1. From the Data tab, click the Filter command to remove all filters. 

2. Click the Filter command again to enable filtering. 

3. Click the drop-down arrow in the column of text that you would like to filter. In this example, we 

will filter the Equipment Detail column to view only certain kinds of equipment. 

4. Choose Text Filters to open the advanced filtering menu.  Select Does Not Contain to view data 

that does not contain the text we specify. 

 

5. The Custom AutoFilter dialog box appears.  Enter your text to the right of your filter. In this 

example, we will enter "cam" to view data that does not contain those letters. That will exclude 

any equipment related to cameras, such as digital cameras, camcorders, camera bags, and the 

digicam printer. 

 

6. Click OK. The data will be filtered according to the filter you chose and the text you specified. 
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Advanced Date Filters 

Advanced date filters can be used to view information from a certain time period, such as last year, 

next quarter, between two dates, and more. Excel automatically knows your current date and time, 

making this tool very easy to use. In this example, we will use advanced date filters to view only the 

equipment that has been checked out this week. 

1. From the Data tab, click the Filter command to remove all filters. 

2. Click the Filter command again to enable filtering. 

3. Click the drop-down arrow in the Checked Out column. 

4. Choose Date Filters to open the advanced filtering menu, and select “After…” to filter for 

equipment that has been checked out after a certain date.  

 

5. Enter 9/20/14 in the first text box and click OK (you can use the “Date Picker” button on the right 

or just type the date into the text box). 

 

To Use Advanced Number Filters: 

Advanced number filters allow you to manipulate numbered data in many different ways. For 

example, in a worksheet of exam grades, you could display the top and bottom numbers to view the 

highest and lowest scores. In this example, we will display only certain kinds of equipment based on 

the range of ID #s that have been assigned to them.  

1. From the Data tab, click the Filter command to remove all filters. 

2. Click the Filter command again to enable filtering. 

3. Click the drop-down arrow in the “ID #” column. 
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4. Choose Number Filters to open the advanced filtering menu.  Then choose Between. This will 

allow us to view only the rows whose IDs are between a range we specify.  

 

5. Enter a number to the right of each filter. In this example, we will view ID #s greater than or equal 

to 3000, but less than or equal to 4000. That will display ID #s in the 3000-4000 range. 

 

6. Click OK. The data will be filtered according to the filter you chose and the numbers you specified. 

  

http://www.mc-npl.org/


 MICROSOFT EXCEL 2016: STEP-BY-STEP GUIDE Revised: 2/20/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 73 of 83 

 

Text to Columns (supplemental content) 

The “text to columns” feature allows you to break up the contents of a single cell into 

multiple cells. 

1. Open Conference Registrants.xslx. 

2. Notice how the Name column contains the first and last name of each registrant.  

We’re going to use Text to Columns to automatically separate the first and last names out into two 

separate columns. 

3. The first thing we need to do is make room for our new columns.  Since we are just splitting these 

cells into two columns, we only need to insert one new one.  Insert a column after column A. 

4. Type Last Name into cell A2. 

5. Type First Name into cell B2. 

6. Select cells A3 through A7. 

7. In the Data tab on the ribbon, in the Data Tools group, click the Text to Columns button. 

8. A wizard dialog appears which allows us to customize the operation.  The first screen of the wizard 

asks us how our data is formatted. 

a. Delimited: Each field within the cell value is separate with one or more special characters, like 

spaces or commas. 

b. Fixed width: Will split the cell value based on character count (for example, at the 10th 

character). 

c. Our data generally takes the form of “last name”, “comma”, “first name”, so delimited is what 

we want.  Select Delimited (it should already be selected). 

d. Click Next. 

 

  

Takes: 5min 
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9. The next screen allows us to choose what our delimiters are. 

a. Click the Comma check mark.  Note how the Data preview updates. 

b. It looks like most of our data was successfully split.  But not all of it. 

i. Note how there is an extra space before some of the first names.  This is because these cells 

had a space after the comma. 

ii. Note how “Williams Stephanie” was not split.  This is because a comma wasn’t added in 

between the last and first names. 

iii. To correct these errors, let’s count the space character as a delimiter as well.  Click the 

Space check mark. 

c. Click Next. 

 

10. The third screen allows you to choose what data type to assign to each column and where in the 

worksheet to position each column. 

a. Leave General selected.  Our data is just text, so we don’t have to worry about this screen. 

b. Click Finish. 
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Data Validation (supplemental content) 

The Data Validation tool allows you to assign rules to a collection of cells.  If the user 

tries to enter a value into a cell that doesn’t fit the rules, the value will be rejected. 

1. Open Questionnaire Statistics.xslx.  This spreadsheet is used to keep track of the 

answers that people give to our new student questionnaire. 

2. Notice how the Home Computer? column consists of mostly yes/no values.  We will 

add data validation to this column to enforce this. 

3. First, we need to specify the list of valid values. 

a. Create a new worksheet and name it Validation Data. 

b. Type Home Computer? in cell A1. 

c. Type yes in cell A2. 

d. Type no in cell A3. Commit the content. 

 

4. Switch back to the Statistics worksheet. 

5. Select Column C. 

6. In the Data tab on the ribbon, in the Data Tools group, click the Data Validation button proper. 

 

a. Select List from the Allow dropdown 

menu.  We’re going to specify a list of 

valid values to validate against. 

b. Next, we need to specify where our data 

values are. 

i. Click inside of the Source text box. 

ii. Click the Validation Data worksheet 

tab. 

iii. Select cells A2 through A3. 

c. Click OK. 

Note: You can put this values list anywhere as long as you can create a cell 
reference to it!  We are choosing to store it in a separate worksheet to keep 
it apart from our statistics data. 
 

Takes: 10min 
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7. Deselect the selected cells by clicking in a clear cell. 

8. Now, let’s validate our worksheet using the rule we just entered.  Click the Data Validation 

button’s list arrow and click Circle Invalid Data. 

 

9. The cells in that column that don’t have a yes or no value will be circled in red. 

 

10. Let’s correct the circled values. 

a. We don’t the header row to be validated, so let’s remove the data validation from that cell. 

i. Select cell C2. 

ii. Click the Data Validation button proper. 

iii. Select Any value from the Allow dropdown list. 

iv. Click OK. 

b. Let’s correct cell C9. 

i. Select cell C9. 

ii. Notice how a list arrow appears to the right of the cell.  

Click on it. 

iii. A list of acceptable values appears.  Click no (we don’t 

consider tablets to be computers, since they are very 

different from the desktop computers we use in the lab). 
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c. Enter no into cell C12. 

d. Enter yes into cell C15. 

11. Click the Data Validation button’s list arrow and click Circle Invalid Data to re-validate the 

worksheet.  All the red circles should disappear. 

Exercise: Apply Data Validation to column B.  This column should be validated for the following list of 

values: under 40, 40-50, 51-60, 61-70, over 70. 
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IF Function (supplemental content) 

In this lesson, we will be using several different formulas to perform a tax calculation. The form we will 

use is very loosely based on the Federal tax form 1040EZ and is only an example for class. 

1. Open the Finance.xlsx file that is on your flash drive. 

2. Note that the workbook has two worksheets, Tax Form and IF Statement. 

3. Switch to the Tax Form worksheet. This worksheet is meant to resemble a Federal 1040EZ tax 

form. 

4. Note the Tax Form has three sections: 

a. The first section, Tax Rate, shows the tax rate in this imaginary land – everyone is supposed to 

pay 15% of their income. 

b. The second section, W2s, has the income for our married couple and some empty cells where 

we will calculate the tax withheld. 

c. The third section is the Tax Calculation. 

5. Let’s start by calculating what the Tax withheld amount is going to be for Joe and Sally. 

a. Click cell C7 and note the number format is Percentage. This means it can be used in a 

formula to find the percentage of a value in a cell. 

b. Click cell D10 and use cell referencing to create a formula that will find 15% of Joe’s income. 

c. Do the same for Sally’s tax withheld. 

English: Joe’s income times 15% 

Formula: =C10*C7 

6. Now, let’s start the Tax Calculation section at Line 1.  In cell C14, use cell referencing to create a 

formula that will add up Joe’s and Sally’s wages. 

English: Joe’s and Sally’s taxable income combined. 

Formula: =C10+C11 

7. For Line 4, let’s use the Insert Function button on the formula bar to insert the Sum function to add 

the amounts on lines 1, 2 and 3. 

a. Click cell C17 and click the Insert Function button on the formula bar. 

b. Note that it automatically enters the equal sign. 

c. Click SUM from the list of functions and click OK. 

d. Note the suggested range in the function arguments dialogue is the range we want 

(C14:C16).  Click OK. 

English: Add lines 1, 2, and 3. 

Formula: =SUM(C14,C15,C16) or =SUM(C14:C16) 

Takes: 30min 
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8. For Line 5, type the amount for Married Filing Jointly. 

English: Enter $16,400. 

Formula: Trick question!  There is no formula.  This is raw data! 

9. For Line 6, we’re going to use a very powerful formula called an IF statement. Before we do that we 

are going to a separate worksheet named IF Statement, to practice with IF formulas. 

IF Statement Worksheet 

The IF statement makes a comparison.  If the comparison is true, it will display one thing.  If it is false, it 

will display something else.  The pieces of the formula (called parameters) are separated with commas. 

In Excel-speak this comparison is called logical test. 

The best way to build IF formulas is to understand them in English first.  You’re going to do four IF 

formulas on this sheet, working with the First and Second numbers that are in cells B3 and B4. 

1. Switch to the “IF Statement” worksheet. 

2. Note that there are two cells at the top with numbers in them, cells B3 and B4. We’re going to 

compare these two numbers and display different things based on the comparison.  So, right now, 

First Number equals 10 and Second Number equals 5. 

3. Let’s build Formula #1 as we read the English.  We will also need to type an open parenthesis after 

the formula name.  

Formula: =IF(B3=10,10,0)  

a. Click cell C10. 

b. Type =IF( 

c. Click on B3, representing the first number. 

d. Type =10 

e. Type a comma. 

f. Type 10  

g. Type a comma. 

h. Type 0  

i. Commit the formula with the check mark. 

j. Let’s test out the formula further. 

i. Type a 9 into cell B3 and commit with the check mark. 

ii. Note the formula displayed a 0 since the amount in cell B3 does not equal 10. 

iii. Change cell B3 back to 10. 

  

Remember:  Always begin 

your formulas with an = sign. 
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4. With Formula #2, we’re going to display text instead of a number.  When displaying text, always 

enclose the text in double quotes. 

Formula: =IF(B3>5, "greater", "less") 

a. Click in cell C14. 

b. Type =IF( 

c. Click on B3, representing the first number. 

d. Type a > sign 

e. Type 5 

f. Type a comma. 

g. Type “greater” (including the quotation marks) 

h. Type a comma. 

i. Type “less” (including the quotation marks) 

j. Commit formula with check mark 

k. Let’s test out the formula further 

i. Change the number in B3 to a 3 

ii. Note the word less is displayed rather than the word greater 

iii. Change cell B3 back to 10 

5. With formula #3, we are going to put a calculation inside the IF statement’s condition. Also, instead 

of typing in the formula ourselves, we’re going to use the “Insert Function” button. 

Formula: =IF(B3-B4>5,"greater","less") 

a. Click in cell C18. 

b. Click on the Insert Function button. 

c. Select IF from the function list and click OK. 

d. A Function Arguments dialogue will open. 

i. Click in the Logical_test text box. 

1. Click on cell B3. 

2. Type a minus sign. 

3. Click on cell B4. 

4. Type a greater than sign, then a 5. 

ii. In the Value_if_true text box, type “greater” (including the quotation marks).  

Note that Excel will automatically enclose the text in double quotes when you click 

out of the text box. 

http://www.mc-npl.org/


 MICROSOFT EXCEL 2016: STEP-BY-STEP GUIDE Revised: 2/20/2020 

 

MC-NPL Computer Lab  •  1001 Powell St  •  Norristown, PA 19401 
(610) 278-5100 x141  •  mcnplcomputerlab@gmail.com  •  www.mc-npl.org 

Page 81 of 83 

 

iii. In the Value_if_false type “less” (including the quotation marks). 

iv. Click OK. 

 

e. Because the difference is not greater than 5,  the word less is displayed rather than the 

word greater 

f. Let’s test out the formula further 

i. Change the number in cell B3 to 11 

ii. Because the difference is greater than 5, the word greater displays this time 

iii. Change cell B3 back to 10 

6. With formula #4, we are going to closely approximate the formula for the Taxable Income line (line 

6) of the Tax Form. 

Formula: =IF(B4>B3,0,B3-B4) 

a. Click cell C22. 

b. Click the Insert Function button in the formula bar. 

c. Select IF from the function list and click OK. 

d. A Function Arguments dialogue will open. 

i. Click in the Logical_test text box. 

1. Click on cell B4. 

2. Type a greater than sign. 

3. Click on cell B3. 

ii. In the Value_if_true text box, type 0 

iii. In the Value_if_false, type B3-B4. 

iv. Click OK. 
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e. Because the second number is not greater than the first number, the middle parameter was 

not used. Instead the third parameter was used 

f. Let’s test out the formula further 

i. Change the number in cell B4 to 20 

ii. Because the second number is greater than the first number, the second parameter 

was used and a 0 displayed 

iii. Change cell B4 back to 5 

Tax Form Worksheet 

1. Go back to Tax Form worksheet. 

2. Let’s focus on Line 6 of the Tax form. Line 6 is where we calculate our taxable income. Taxable 

income is your income minus an allowance for the standard deduction. But the calculation has to 

take into account that the Adjusted Gross Income might be either greater or less than the standard 

deduction. 

English: If the Standard Deduction > Adjusted Gross Income, display 0, otherwise display Adjusted 

Gross Income -Standard Deduction. 

Formula: =IF(C18>C17,0,C17-C18) 

3. For Line 7, create a formula to add the Tax Withheld for Joe and Sally. 

English: Joe’s withheld taxes plus Sally’s withheld taxes. 

Formula: =D10+D11 

4. For Line 8, we will leave the value at 0. 

5. For Line 9, create the formula according to the directions in cell B22. 

English: Add lines 7 and 8. 

Formula: =C20+C21 

6. For Line 10, we need to calculate the tax. It is asking us to find 15% of our Taxable incomes. 

English: Multiply our taxable income (Line 6) by this year’s tax rate. 

Formula: =C19*C7  

7. Line 11 will require another IF statement. Let’s see if you can figure out how to enter it. 

English: If (Line 9 > Line 10, then display Line 9 –Line 10, otherwise display 0). 

Formula: =IF(C22>C23,C22-C23,0) 

8. Line 12 also requires an IF statement. 

English: If (Line 10 > Line 9, then display Line 10 – Line 9, otherwise display 0)  

Formula: =IF(C23>C22,C23-C22,0) 
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9. Great! Joe and Sally don’t owe any more tax and are getting a nice refund! 

 

Conditional Formatting 

On the Tax Form worksheet, let’s make the refund amount stand out.  Let’s say that if we get a refund, 

we want to make it display in bold and green. This is called Conditional Formatting. Let’s change the 

Refund formatting now.  

1. Click on C24.   

2. On the Home ribbon, find the Styles group and click on Conditional Formatting.  Then, under 

Highlight Cell Rules, select Greater Than. 

3. Type 0 into the text box and select Green Fill with Dark Green Text from the dropdown list. 

Let’s do something similar for Line 12 (the amount you owe).  Let’s make the text red if anything is 

owed. 

1. Click on C25.   

2. On the Home ribbon, find the Styles group and click Conditional Formatting.  Then, under 

Highlight Cell Rules, click Greater Than. 

3. Type 0 into the text box and select Light Red Fill with Dark Red Text from the dropdown list. 
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Manipulate the Tax file 

What happens if the tax rate goes up to 25%?  Do Joe and Sally get a refund? 

What if Sally really made $15,000?  What happens to what they pay? 

This is really the power of Excel—to be able to enter formulas and then change values and watch the 

spreadsheet change.  And you can see that most of the formulas we used were adding, subtracting, 

and summing.  That is mostly what you do in Excel. 

http://www.mc-npl.org/
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