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About CCA Program 

 

The certificate program focuses on computer fundamentals. This program provides a comprehensive 

introduction to Fundamentals of Information Technology; Computer Applications; Internet & 

Communication Technologies; Web Programming; and Soft Skills. 

The program is designed and conducted by CSC Academy along with one of the leading Management 

Institute, Institute of Management Studies, Ghaziabad (UP). Some of the core subject faculty are associated 

in delivering this program. 

After the completion of this course, student will be able to: 

• Get a basic understanding of personal computers and their operations. 
• Use of MS Office Tools - Like MS word, MS excel and Power point presentations 
• Understand basics of Programming. 
• Recognize and describe the working of Computer Networks. 
• Get familiar with the basics of communication skills 
• Develop good skills at writing business letters, emails, minutes of meeting and other business 

correspondence. 
• Design and Implement interactive, responsive web site using HTM5L, CSS5 and JavaScript. 
• Build Dynamic web site using server-side PHP Programming and Database connectivity. 

 

The CCA program covers five course modules: 

Unit 101: Fundamentals of IT & Programming 

Unit 102: Data Communications 

Unit 103: Soft Skills & Communications  

Unit 104: Web Technologies 

Unit 105: Cyber Security    
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The objective of this study material is to provide the students to enable them to obtain knowledge and 

skills in the related subject. This material is not in itself to be read alone, and student should use this in 

addition to the CCA online e-learning content study. In case students need any further clarifications or have 

any suggestions to make for further improvement of the material contained herein, they may give the 

same at CSC Academy Centre. 

All care has been taken to provide content in a manner useful to the students.   

Permission of the CSC Academy is essential for reproduction of any portion of this material. 

 

© CSC Academy 

 

All rights reserved.  No part of this book may be reproduced, stored in retrieval system, or transmitted, in 

any form, or by any means, electronic, mechanical photocopying, recording, or otherwise, without prior 

permission in writing from the publisher. 

 

Edition  :  June 2020 

 

Published by :  CSC Academy 
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About CSC Academy 

 

CSC Academy was setup in 2017 that provides access to professional learning for learners of diverse 

backgrounds and educational needs.   The CSC Academy is a not-for-profit society under the Societies 

Registration Act 1860 (Act 21 of 1860), as applicable to the Union of Delhi with its registered office in Delhi. 

The CSC Academy board comprises of the Additional Secretary, Ministry of Electronics & Information 

Technology, Government of India as Chairman, and others reputed members from academia.  CSC 

Academy has received certificate from Income Tax Department under section 12 AA and 80 G. 

The CSC Academy is committed to teaching, delivering of specialized courses/ training programs, 

leadership, communication skills and promotion of entrepreneurship among the rural masses in India.  

Presently, the CSC Academy is delivering various Government of India sponsored skill and education 

programs, in addition to courses from private sector.   

 

About Institute of Management Studies, Ghaziabad (UP) 

IMS Ghaziabad is a pioneer institute for management education in Northern India. It is the first institute of 

IMS Society Ghaziabad with 30 glorious years of excellence. IMS Ghaziabad offers full time AICTE approved 

& NBA accredited PGDM Programme which has been awarded the MBA equivalent status by 

the Association of Indian Universities (AIU), PGDM - International Business, PGDM - Big Data 

Analytics and MCA Programme are approved by AICTE and affiliated to Dr APJ AKTU, Lucknow. 

Since its foundation IMS Ghaziabad has gathered a lot of feathers in its cap with global accreditations and 

memberships such as Accreditation Services for International Colleges (U.K), AACSB Business Education 

Alliance, National Assessment and Accreditation Council - 'A' Grade. 

IMS Ghaziabad is amongst Top 10 best B-Schools in North India as per latest MBA and B School Rankings. It 

has been awarded as the "Best Campus for Industry Oriented Management Education in India / Asia Pacific 

2019" by ASSOCHAM and the Education Post. It has been ranked as 5th in North India and 15th in India by 

Times of India B School Survey, February 2019, A++ Institute in Delhi - NCR by 9th Chronicle B-School 

Survey 2018. 
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Course Outline 
 

Course Objective 

This subject aims to introduce skills relating to basic concepts and terminology of information technology & 

programming. 

 

Course Outcomes 
At the end of this course, student should be able to: 
 

1. Understand basic concepts of I.T. 

2. Have a basic understanding of personal computers and their operations. 

3. Able to use MS office tools. 

4. Understand basics of Programming. 

 

Course Details 

 

Unit I Introduction 
Introduction to computers: definitions, evolution, characteristics, Organization of a Computer, 

Classifications, Distributed Computers, Parallel Computers. 

Computer Memory: Random Access Memory (RAM), Read Only Memory (ROM), External Memory 

(Secondary Memory), Compact Disk Read Only Memory, Magnetic Storage Drives, USB. 

Software: Types of S/W - System Software: Operating System, Utility Programs Application Software, 

Overview of proprietary software, Overview of open source technology. 

 

UNIT II Introduction to MS Word 
MS Word Processing basics: Menu Bar, Using the Icons below Menu Bar; Opening and closing 

Documents: Save and Save as, Page Setup, Print Preview. 

Text Creation and manipulation: Document Creation, Editing Text, Text Selection, Cut, Copy and Paste, 

Spell check. 

Formatting the Text: Font and Size selection, Alignment of Text, Paragraph Indenting, Bullets and 

Numbering, Changing case;  

Formatting a document: Set page margin, paragraphs and sections within a document, Adjust indents 

and hanging indents;  
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Table Manipulation: Draw Table, Changing cell width and height, Alignment of Text in cell, Delete / 

Insertion of row and column Border and shading, Table Formula. 

 

UNIT III Spreadsheets and Presentations 
 

Spread Sheet: Opening of Spread Sheet, Addressing of Cells, Printing of Spread Sheet, Saving Workbooks. 

Manipulation of Cells: Entering Text, Numbers and Dates, Creating Text, Number and Date Series, Editing 

Worksheet Data, Inserting and Deleting Rows, Column, Changing Cell Height and Width. 

Formulas and Function: Using Formulas, Function, basic mathematical operators, using AutoSum etc., 

using formulas with multiple cell references;  

Presentation - Basic Concepts of presentation: Using PowerPoint, Opening A Power Point Presentation, 

Saving A Presentation; Creation of Presentation using a Template, Creating a Blank Presentation, Entering 

and Editing Text, Inserting and Deleting Slides in a Presentation; Preparation of Slides: Inserting Word 

Table or An Excel Worksheet, Inserting Other Objects, 

 

UNIT IV Introduction to Programming 

Programming Language: Machine Language, Assembly Language, High Level Language their advantages 
& disadvantages. Basic concepts – data types and its representation in programming, basic arithmetic 
operations – addition, multiplication, division, modulus; conditional checks, relational and comparisons 
and loops 

 

Reference books 
 

1. Introduction to Information Systems,JamesO'Brien,GeorgeMarakas,TMH 
2. “Information Technology for Management”, (2010) Behl, Ramesh, 1st Ed Tata 

McGraw Hill, NewDelhi 
3. Alexis & Mathews: “Fundamentals of Information Technology”, VikasPublication. 
4. Turban - Information technology for Management : Transforming Organization in Digital 

Economy 7/e-Wiley 
5. Henry Lucas, Information Technology For Management,TMH 

 
 
 
 
 
 
 

http://www.tatamcgrawhill.com/cgi-bin/same_author.pl?author=James%2BO%27Brien
http://www.tatamcgrawhill.com/cgi-bin/same_author.pl?author=George%2BMarakas
http://www.tatamcgrawhill.com/cgi-bin/same_author.pl?author=Henry%2BLucas
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Unit 2 MS Word 

   Unit 2.1: Introduction to MS Word 

MS WORD

MS Word is a widely used commercial word 

processor developed by Microsoft. 

MS word is application software, which is 

capable of 

 creating, 

 editing, 

 saving, and 

 printing  any type of document

 

OPENING MS WORD

 Click the Start icon.

 Then point to All Programs. 

 Then click Microsoft Office and

 then click Microsoft Word.
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OPENING MS WORD 2007

 

 

WORD WINDOW
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Unit 2.2: Create and Save Document 

 

CREATING A NEW DOCUMENT

To create a new document:

 Click the Microsoft Office button / File tab.

 Select New. The New Document dialog box 

appears.

 Select Blank document. It will be highlighted 

by default.

 A new blank document appears in the Word 

window.

 Now you can create document by inserting text 

 Finally save document

 

SAVING DOCUMENTS

To Save document using Save As command:

 Click the Microsoft Office button/ File tab.

 Select Save As – Word Document

 Select the location where you want to save the 

document using the drop-down menu.

 Enter a name for the document.

 Click the Save button.
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CREATE AND SAVE DOCUMENT -LIVE PREVIEW

 

 

SAVING DOCUMENTS

Other commands to save document :

First Method

 Click the Microsoft Office button or file tab.

 Select Save from the menu.

Second Method

 Click Save command on Quick access toolbar

Third Method

press Ctrl + S Key on keyboard
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SAVING DOCUMENTS

To Save As a Word 97 - 2003 compatible 

document:

 Click the Microsoft Office button / File Tab.

 Select Save As – Word 97-2003 Document

 Select the location where you want to save the 

document using the drop-down menu.

 Enter a name for the document.

 Click the Save button.

 

 

SAVING DOCUMENTS
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SAVING DOCUMENTS

To save document as a PDF file:

 Click the MS Office button or File Tab.

 Select Save As –PDF. 

 Select the location where you want to save the 

document using the drop-down menu.

 Enter a name for the document.

 Click the Publish/Save button.

 

 

SAVING DOCUMENTS
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Unit 2.3.1: Working with Text 

 

TEXT BASICS

To insert text:

 Move your mouse to the location where you want  

to insert text in the document.

 Left-click the mouse. The insertion 

point appears.

 Type the text you want to insert.

 

TEXT BASICS

To delete text:

 Place your cursor next to the text you want to 

delete.

 Press Backspace key on your keyboard to delete 

text left to the cursor.

 Press Delete key on your keyboard to delete text 

right to the cursor.
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TEXT BASICS

- TO DELETE TEXT – LIVE PREVIEW

 

 

TEXT BASICS

To select text:

 Place the insertion point next to the text you 

want to select.

 Left-click your mouse. While holding it down, 

drag your mouse over the text to select it.

 Release the mouse button. A highlighted box 

will appear over the selected text.
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TEXT BASICS
- TO SELECT TEXT – LIVE PREVIEW

 

 

TEXT BASICS

To cut and paste text:

 Select the text you want to cut.

 Click the cut command on the Home tab.

 Place the insertion point where you want paste 

text.

 Click the Paste command on the Home tab. The 

text will appear.
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TEXT BASICS

-TO COPY AND PASTE TEXT –LIVE PREVIEW

 

 

TEXT BASICS

To cut and paste text:

 Select the text you want to cut.

 Click the cut command on the Home tab.

 Place the insertion point where you want paste 

text.

 Click the Paste command on the Home tab. The 

text will appear.
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TEXT BASICS

-TO CUT AND PASTE TEXT –LIVE PREVIEW

 

 

TEXT BASICS

To drag and drop text:

 Select the text you want to copy.

 Left-click your mouse, and drag the text to the 

location where you want it to appear. 

 Release the mouse button, and the text will 

appear.
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TEXT BASICS

- TO DRAG AND DROP TEXT – LIVE PREVIEW
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Unit 2.3.2: Basic Text Formatting 

BASIC TEXT FORMATTING

To change size of your text

 Select the text you want to modify.

 Click on font size box in the Font group on 

the Home tab. The font size drop-down menu 

appears.

 Move your cursor over the various font sizes. 

 Left-click on font size you want to use. 

 Then it will change font size in your document.

 

BASIC TEXT FORMATTING

To change size of your text - live preview
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BASIC TEXT FORMATTING

To change size of your text – using increase font 

size and decrease font size commands

 Select the text you want to modify.

 Click on increase/decrease font size 

commands in the Font group on the Home 

tab. 

 Then font size will change (increase/decrease) in 

the document.

 

 

BASIC TEXT FORMATTING

 To change size of your text – using increase font size and 

decrease font size commands –Live preview
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BASIC TEXT FORMATTING

To change font style

 Select the text you want to modify.

 Click on font style box on the Home tab. The 

font style drop-down menu appears.

 Move your cursor over the various font styles. 

 Left-click the font style you want to use. 

 Then font style will change in the document.

 

 

BASIC TEXT FORMATTING

 To change font style - live preview

 

 



          Certificate in Computer Applications (CCA)       

 
© CSC Academy 2020                                                                         23 

 

 

BASIC TEXT FORMATTING

To change font color:

 Select the text you want to modify.

 Click on the font color box on the Home tab. 

The font color menu appears.

 Move your cursor over the various font colors. 

 Left-click the font color you want to use. 

 Then font color will change in the document.

 

 

BASIC TEXT FORMATTING

 To format font color - live preview
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BASIC TEXT FORMATTING

To change Text Highlight color:

 Select the text 

 Click on the Text Highlight color in font group on 

the Home tab. 

 Various colors will appears

 Move your cursor over the various colors. 

 Click on color you want to use. 

 Then text highlight color will change in the 

document.

 

 

BASIC TEXT FORMATTING

 To change Text Highlight color: - live preview
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BASIC TEXT FORMATTING

 To strikethrough text – cross something out by 

drawing line through it

 Select the text 

 Click on strikethrough in font group on the Home 

tab. 

 Then it will cross the selected text in the 

document.

 

 

BASIC TEXT FORMATTING

 To strikethrough text – Live preview
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BASIC TEXT FORMATTING

To change text as Bold:

 Select the text you want to modify.

 Click the Bold command in the Font group on 

the Home tab.

 Then text will change in the document.

 

 

BASIC TEXT FORMATTING

 To change text as Bold - Live Preview
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BASIC TEXT FORMATTING

To change text as  Italic :

 Select the text you want to modify.

 Click the Italic command in the Font group on 

the Home tab.

 Then text will change in the document.

 

 

BASIC TEXT FORMATTING

 To change text as Italic – Live Preview
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BASIC TEXT FORMATTING

To change text as Underline :

 Select the text you want to modify.

 Click the Underline command in the Font 

group on the Home tab.

 Then text will change in the document.

 

 

BASIC TEXT FORMATTING

 To change text as Underline – Live Preview
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BASIC TEXT FORMATTING

To change the text case such as Uppercase, 

Lowercase, Capitalize Each Word

 Select the text you want to modify.

 Click the Change Case command on the Home 

tab.

 Select one of the case options from the list.

 Then It will change the text case in the document

 

 

BASIC TEXT FORMATTING

 To change the text case – Live preview
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BASIC TEXT FORMATTING

To change text as subscript –

 Select the text you want to modify.

 Click on the subscript command on the Home 

tab.

 Then It will change the text as subscript in the 

document

 

 

BASIC TEXT FORMATTING

 To change the text as subscript – Live preview
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BASIC TEXT FORMATTING

To change text as Superscript ( or type very small letter just 

above the line of text)

 Select the text you want to modify.

 Click on the superscript command on the Home 

tab.

 Then It will change the text as superscript in the 

document

 

 

BASIC TEXT FORMATTING

 To change the text as superscript – Live preview
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BASIC TEXT FORMATTING

 To clear all formatting – remove all formatting form 

selected text, leaving only normal, unformatted text

 Select the text 

 Click on Clear all formatting command on the 

Home tab.

 Then It will remove all formatting from selected  

text in the document

 

BASIC TEXT FORMATTING

 To clear all formatting – Live preview
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Unit 2.3.3: Working with Lists & Spell Check 

WORKING WITH LISTS

To insert a new list:

 Select the text you want to format as a list.

 Click the Bullets or Numbering commands on the Home tab.

 Left-click the bullet or numbering style you want to use. It will 

appear in the document.

To insert a new item to the list

 Position your cursor at the end of a list item, and press 

the Enter key to add an item to the list.  

WORKING WITH LISTS

To remove numbers or bullets from a list

 First select the list 

 click on Bullets or Numbering commands on 

home tab.

 Then click on none

 It will remove Bullets or numbers from the list.
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WORKING WITH LISTS

 To insert a new list – Live preview

 

 

WORKING WITH LISTS

To select an alternate bullet or numbering 

style:

 Select all the text in an existing list.

 Click the Bullets or Numbering commands on 

the Home tab.

 Left-click to select an alternate bullet or 

numbering style.
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WORKING WITH LISTS

 To select an alternate bullet or numbering 

style: - live preview

 

 

WORKING WITH LISTS

To use a symbol as a bullet:

 Select an existing list.

 Click the Bullets command on home tab.

 Select Define New Bullet from the list. 

 Click the Symbol button. The Symbol dialog box 
appears.

 Click the Font: drop-down box, and select a font 
category.

 Left-click a symbol to select it.

 Click OK. The symbol will now appear in the 
Preview section.

 Click on OK to apply the symbol to the list.
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WORKING WITH LISTS

 To use a symbol as a bullet- Live preview

 

 

SPELLING CHECK

 By default, Word automatically checks your document 
for spelling and grammar errors. These errors are 
indicated by colored wavy lines.

 The blue line indicates a contextual spelling error.

 A contextual spelling error is when an incorrect 
spelling of a word is chosen. For example, if you 
write Deer Mr. Sharma at the beginning of a 
letter, deer is a contextual spelling error 
because dear should have been used. Deer is 
spelled correctly, but it is used incorrectly in this 
letter.

 The red line indicates a misspelled word.
 For Ex:          I’m intarested in this position.

 The green line indicates a grammatical error.

For Example        I will completes my degree.
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SPELLING CHECK

Spelling check - Live preview

 

 

SPELLING CHECK

To use the spelling check feature:

 Right-click the underlined word. A menu will 

appear.

 Select the correct spelling of the word from 

the listed suggestions.

 Left-click your mouse on the word. It will appear 

in the document.
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SPELLING CHECK

To use the spelling check feature - Live preview
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Unit 2.4: Document Formatting 

FORMATTING DOCUMENT

To format line spacing:

 Select the text you want to format.

 Click on Line spacing command in the 

Paragraph group on the Home tab.

 Select a spacing option.

 

FORMATTING DOCUMENT

Another way to format line spacing:

 Click on Paragraph group on home tab, dialog 

box appears then  Select Line Spacing Options.

 Use the Line spacing drop-down menu to select 

a spacing option.

 Modify the before and after points to adjust 

line spacing as needed.

 Click OK.
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FORMATTING DOCUMENT

To format paragraph spacing:

 Click on Line and paragraph Spacing command 

in Paragraph group on home tab, 

 Menu appears

 To add space 

Select Add Space Before or After Paragraph from menu

To remove space  

Select Remove Space before or after Paragraph 

from the menu. 

 

 

FORMATTING DOCUMENT

Other way To format line and paragraph spacing:

 Click on Paragraph group on home tab, dialog box 

appears then  

 Select Line Spacing Options to change space 

among the lines.

 to add space before or after paragraph. 

Change the Before and After points in the     

Paragraph section

 Click OK.

 

 



          Certificate in Computer Applications (CCA)       

 
© CSC Academy 2020                                                                         41 

 

 

FORMATTING DOCUMENT

 Line and Paragraph spacing – live preview 

 

 

FORMATTING DOCUMENT

To change text alignment:

 Select the text you want to modify.

 Select alignment options from the Paragraph 
group on the Home tab.

 Align Text Left: Aligns all the selected text to 
the left margin

 Center: Aligns text an equal distance from the 
left and right margins

 Align Text Right: Aligns all the selected text 
to the right margin

 Justify: Aligns text equally to the right and left 
margins; used in many books, newsletters, and 
newspapers
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FORMATTING DOCUMENT

 To change text alignment - Live preview

 

 

FORMATTING DOCUMENT

To change page orientation:

 Select the Page Layout tab.

 Click the Orientation command in the Page 

Setup group.

 Left-click either Portrait or Landscape to 

change the page orientation.
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FORMATTING DOCUMENT

To change the paper size:

 Select the Page Layout on home tab.

 Click the Size command, 

 Drop-down menu will appear and current paper 

size is highlighted

 Left-click a size option to select it. 

 The page size of the document will change.

 

 

FORMATTING DOCUMENT

To format page margins:

 Select the Page Layout on home tab

 Click on Margins command, a menu 

appears. Normal is selected by default

 Left-click the predefined margin size

 It will change the page margins.

for desired margin size.

 Select Custom Margins from the menu. The 

Page Setup dialog box appears.

 Enter the desired margin size in the appropriate 

fields.
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FORMATTING DOCUMENT

 To format page layout – Live preview

 

 

FORMATTING DOCUMENT

To insert a break:

 Place your insertion point where you want 

insert the break .

 Select the Page Layout on home tab tab.

 Click on Breaks command. A menu appears.

 Left-click a break option to select it. The break 

will appear in the document.
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FORMATTING DOCUMENT

To print your MS Word document:

 Click on File tab,  menu appears

 Then click on Print and 

 a Print window will pop up on the screen. 

 Finally Click on OK for your document to start 

printing.

 

 

FORMATTING DOCUMENT

To Exit from MS Word

 Click on ►File tab, a menu appears 

 Then click on ►Exit 

OR

 Click on the X tab in the top right corner of word 

window.
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Unit 2.5: Working with Tables 

 

WORKING WITH TABLES

To convert existing text to a table:

 Select the text you want to convert.

 Select the Insert tab.

 Click on Table command. A dialog box appears.

 Click on Convert Text to Table, a new dialog 

box appears

 here set number of columns. 

 Click on OK

 Finally Selected text convert in a table

 

WORKING WITH TABLES

To convert existing text to a table - live 

preview
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WORKING WITH TABLES

To add a row above an existing row

• Place the insertion point in a row below the location where you 
want to add a row.

• Right-click the mouse. A menu appears.

• Select Insert  Insert Rows Above

• A new row appears above the insertion point.

 

 

WORKING WITH TABLES

To add a row above an existing row –live preview
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WORKING WITH TABLES

To add a column:

 Place the insertion point in 

a column adjacent to the location where you 

want add new column

 Right-click the mouse. A menu appears.

 Select Insert  Insert Columns to the 

Left or Insert Columns to the Right. A new 

column appears.

 

 

WORKING WITH TABLES

To add a column – Live preview
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WORKING WITH TABLES

To delete a row or column:

 Select the row or column.

 Right-click your mouse, and a menu appears.

 Select Delete Columns or Delete Rows.

 

 

 

WORKING WITH TABLES

To add a column – Live preview
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WORKING WITH TABLES

To insert a blank table:

 Place your insertion point in the document where you want to 

insert table 

 Select the Insert tab.

 Click the Table command.

 Drag your mouse over the diagram squares to select the 

number of columns and rows in the table.

 Left-click your mouse, and the table appears in the document.

 Enter text into the table.  

 

WORKING WITH TABLES

To insert a blank table –Live preview



 


